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Thank You for Choosing Ross
You've made a great choice. We expect you will be very happy with your purchase of Ross 
Technology. 
Our mission is to:
1. Provide a Superior Customer Experience

• offer the best product quality and support

2. Make Cool Practical Technology

• develop great products that customers love
Ross has become well known for the Ross Video Code of Ethics. It guides our interactions and 
empowers our employees. I hope you enjoy reading it below.
If anything at all with your Ross experience does not live up to your expectations be sure to reach 
out to us at solutions@rossvideo.com.

David Ross
CEO, Ross Video
dross@rossvideo.com

Ross Video Code of Ethics
Any company is the sum total of the people that make things happen. At Ross, our employees are a 
special group. Our employees truly care about doing a great job and delivering a high quality 
customer experience every day. This code of ethics hangs on the wall of all Ross Video locations to 
guide our behavior:
1. We will always act in our customers’ best interest.

2. We will do our best to understand our customers’ requirements.

3. We will not ship crap.

4. We will be great to work with.

5. We will do something extra for our customers, as an apology, when something big goes wrong 
and it's our fault.

6. We will keep our promises.

7. We will treat the competition with respect.

8. We will cooperate with and help other friendly companies.

9. We will go above and beyond in times of crisis. If there's no one to authorize the required action in 
times of company or customer crisis - do what you know in your heart is right. (You may rent 
helicopters if necessary.)
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Introduction
This guide covers the configuration of Ross and third-party devices to work within your Ross 
Ultricore-Tally. The following chapters are included:

• “Introduction” summarizes the guide and provides important terms, and conventions.
• “Before You Begin” provides information about the Tally System Console and how to install and 

configure it.
• “Tally System Console and Ultricore BCS” outlines how to add an Ultricore BCS to the Tally 

System Console.
• “Ross Acuity” summarizes the required steps for configuring the Tally System Console and 

Ultricore-Tally to interface with the Ross Production Switchers.
• “Ross Carbonite HyperMax” provides additional information for configuring the Tally System 

Console and Ultricore-Tally to interface with the Ross Carbonite HyperMax.
• “Ross Carbonite Ultra 60” provides additional information for configuring the Tally System 

Console and Ultricore-Tally to interface with the Ross Carbonite Ultra 60.
• “Ultrix Routers” summarizes the required steps for configuring the Tally System Console and 

Ultricore-Tally to interface with the Ross Ultrix routers.
• “Ultriscape Multiviewer” provides a general overview of the required steps for configuring the 

Tally System Console to interface with the Ultriscape Multiviewer on an Ultrix router.
• “Third-Party Switchers” provides a general overview of the required steps for configuring the 

Tally System Console to interface with third-party switchers.
• “Third-Party Routers” provides a general overview of the required steps for configuring the Tally 

System Console to interface with third-party routers.
• “Third-Party Multiviewers” provides a general overview of the required steps for configuring 

the Tally System Console to interface with third-party multiviewers.

Related Publications
It is recommended to consult the following Ross documentation before installing and configuring 
your devices:

• Tally System Console User Guide, Ross Part Number: 2201DR-016
• Ultricore BCS User Guide, Ross Part Number: 2201DR-106

Documentation Conventions
Special text formats are used in this guide to identify parts of the user interface, text that a user 
must enter, or a sequence of menus and sub-menus that must be followed to reach a particular 
command.

Interface Elements
Bold text is used to identify a user interface element such as a dialog box, menu item, or button. For 
example:

In the Network tab, click Apply.

User Entered Text
Courier text is used to identify text that a user must enter. For example:
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In the Language box, enter English.

Referenced Guides
Text set in bold and italic represent the titles of referenced guides, manuals, or documents. For 
example:

For more information, refer to the TSI-4000 User Guide.

Menu Sequences
Menu arrows are used in procedures to identify a sequence of menu items that you must follow. 
For example, if a step reads “File > Save As,” you would click the File menu and then click Save As.

Important Instructions
Star icons are used to identify important instructions or features. For example:

 Contact your IT department before connecting to your facility network to ensure that there are 
no conflicts.

Contacting Technical Support
At Ross Video, we take pride in the quality of our products, but if problems occur, help is as close as 
the nearest telephone.

Our 24-hour Hot Line service ensures you have access to technical expertise around the clock. 
After-sales service and technical support is provided directly by Ross Video personnel. During 
business hours (Eastern Time), technical support personnel are available by telephone. After hours 
and on weekends, a direct emergency technical support phone line is available. If the technical 
support person who is on call does not answer this line immediately, a voice message can be left 
and the call will be returned shortly. This team of highly trained staff is available to react to any 
problem and to do whatever is necessary to ensure customer satisfaction.

• Toll Free Technical Support (North America): 1-844-652-0645
• Toll Free Technical Support (International): +800 1005 0100
• Technical Support: (+1) 613-652-4886
• After Hours Emergency: (+1) 613-349-0006
• E-mail: techsupport@rossvideo.com 
• Website: http://www.rossvideo.com 

mailto:techsupport@rossvideo.com?Subject=Information%20Request&Body=Hi,%0D%0D
http://www.rossvideo.com


Ultricore-Tally Device Setup Guide (v1-rev2) Before You Begin • 11

Before You Begin
The Tally System Console was designed to allow the user to configure basic settings of Ross Tally 
System devices. It helps to establish communication between the devices such as an Ultricore BCS 
and an TSI-4000 or a Ross Acuity production switcher.

This chapter provides an overview of the Tally System Console, and outlines how to install the Tally 
System Console software on your computer.

Overview
The Tally System Console is an application that is designed to work in tandem with one or more TSI 
systems. The application provides the user with a spreadsheet-like interface to configure their tally 
systems. Changes can then be made to the tally logic and uploaded to each TSI system. In addition, 
the Tally System Console application can be configured to limit access to certain areas of the tally 
configuration. This allows for minor configuration changes without the hazard of disrupting any 
existing tallies (e.g. source name changes).

All devices that the TSI will be communicating with will need to be configured. The Comm Port 
Configuration page allows for specifying the device (Production & M/C Switchers, Routers, Displays, 
or external GPI), how it connects (serial or Ethernet), and where it connects (COM7, IP address).

Figure 1  Example of a Workflow with the Ultricore BCS and the Tally System Console
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System Requirements
Ensure the following are available before installing and using the Tally System Console:

• The Tally System Console software from the Ross Video website (the file name should be Tally 
System Console 3.8-Redis-on.msi.)

• A computer to install the Tally System Console with a minimum of:
› 1.5GB hard disc space
› 1GB RAM
› 1GHz processor

• The computer for the Tally System Console is on the same network as your Ultricore BCS and 
other tally system devices.

Install the Tally System Console
This section outlines how to install the Tally System Console software on your computer. 

 Consult the Tally System Console User Guide for more information on installing and configuring 
the Tally System Console.

To install the Tally System Console on your computer

1. Right-click the Tally System Console *.msi install file. 

2. Click Install.

3. Launch the Tally System Console.

4. Click Management > Configuration.

5. Select the General tab.

6. Select the Send configuration to TSI database box.

7. Click OK.

8. Click File > Merge Libraries.

9. Select the file Library10.lib.

10. Click OK.
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Tally System Console and 
Ultricore BCS
This chapter outlines how to add an Ultricore BCS to the Tally System Console. 

For More Information on...
• installing and configuring the Tally System Console, refer to the Tally System Console User Guide.

Add the Ultricore BCS to the Tally System Console
This is required before you can configure connections between your devices and the Ultricore BCS. 
If you have multiple Ultricore BCS, you will need to define each one.

To add the Ultricore BCS to the Tally System Console

1. In the Tally System Console, select Management > Edit TSI List.

2. Click Add.

3. For each Ultricore BCS:

a. Use the Name field to specify a unique identifier for this Ultricore BCS in the Tally System 
Console.

b. If this is a single unit:

• Enter the Ultricore BCS IP address in the IP Address A field.
• Leave the IP Address B blank.

c. If the Ultricore BCS is part of a redundant system:

• Enter the Ultricore BCS IP address of the first physical IP address in the IP Address A field.
• Enter the Ultricore BCS IP address of the second physical IP address in the IP Address B 

field.

 For redundant systems, do not enter the 'shared' IP address in the IP Address fields.

d. Select BCS.

e. Select Assume Online.

f. Click OK.

g. Click Done.

4. Select Hardware > Tally System Interface Units.

5. For each Ultricore BCS:

a. Enter a Name that matches the value you entered in step 3a.

b. Enter an Interface Number. 

 For Ultricore BCS systems that are redundantly paired, the Interface Number value will be the 
same for the paired units but the IP addresses will differ. The Interface Numbers for non-paired 
BCS systems must differ.

c. Enter an IP Address for each Ultricore BCS. Ensure the value(s) match those entered in step 
3b or 3c.
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Set up the Ultricore-Tally
Before proceeding, complete the following steps:

In the Tally System Console navigate to:

1. Displays — set up the Ultrix Multiviewer, using the Ultricore BCS IP address and Wrapped TSL 
5.0 protocol. Refer to the Ultricore BCS User Guide for more details.

2. Routers — set up the Ultrix router using the Ultricore BCS IP address and setting the Level to 0. 

In DashBoard navigate to:

1. Ultrix > Product Info — confirm that the Remote Controller Mode box is selected. 

2. Ultricore BCS > System > Configuration > Connections > Services — confirm that the 
SW-P-08 and TSL 5.0 protocols are enabled. 

3. Ultricore BCS > System > Configuration > Connections > Protocol Services > Options — 
confirm that TSL UMD v5.0 > Wrapping is set to Yes. 

4. Ultrix > Ultriscape > Layout Editor — for each PIP:

a. Set Type to PiP Sources.

b. Select the Tally and Use Tally Label boxes. 
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Ross Production Switchers
This chapter provides a general overview of the required steps for configuring the Tally System 
Console and Ultricore-Tally to interface with a Ross Production Switcher.

For More Information on...
• configuring your production switcher, refer to the applicable Ross user documentation.
• the Tally System Console, refer to the Tally System Console User Guide.

Overview
The Ross Production Switcher communicates with the Ultricore-Tally via an ethernet connection to 
the Ultricore BCS. Ultricore-Tally also communicates with the Ross Production Switcher via an 
ethernet connection. This requires you to:

1. Define the Ultricore BCS Settings as outlined in “Add the Ultricore BCS to the Tally System 
Console”.

2. Add the Ross Production Switcher to the Tally System Console.

3. Apply the Updated Tally System Configuration.

Add the Ross Production Switcher to the Tally System Console
This section outlines how to add the production switcher to the Tally System Console. This will 
enable you to define a connection between your tally system and the switcher.

For More Information on...
• HyperMax settings, refer to “Ross Carbonite HyperMax”.
• Carbonite Ultra 60 settings, refer to “Ross Carbonite Ultra 60”.

To configure a tally system connection to the production switcher

1. In the Tally System Console, select Hardware > Comm Port Setup > Production & M/C 
Switchers.

The Production & M/C Switchers Device Editor opens. 

2. Specify a short Name. 

 It is recommended to use all capitals.

For example, SWR is commonly used to represent a switcher. 

3. Select the Tally Controller Unit that will be communicating with the switcher. 

4. Set the Protocol. Refer to Table 1.

5. Use the Device Configuration > IP Addr #1 field to enter the IP address of the production 
switcher.

 Enter 0.0.0.0 if the switcher is the Client.

Settings for Ross Production Switchers
Table 1 summarizes the required settings for each supported Ross production switcher.
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Apply the Updated Tally System Configuration
This section outlines how to apply the new connection point and save it to the tally system. This 
ensure that the connection settings are saved to a configuration file that is accessible to the Tally 
System Console.

To apply the updated tally system configuration

1. In the Tally System Console, select File > Save as Remote Session. 

The Save To TSI dialog opens.

2. Select the applicable Ultricore BCS from the list box.

3. Edit the Filename as needed.

4. Perform one of the following:

• If the currently running configuration must remain unchanged, leave the Upload as current 
config and reboot box unselected (no check-mark); or

• Select the Upload as current config and reboot box if the currently running configuration 
must be changed to the newly uploaded configuration.

5. Click Save to TSI.

Table 1  Tally System Console — Ross Production Switcher Settings

Model Protocol Setting Notes

Acuity TSL 5.0 / IP (Switcher is TCP/IP Server)

Carbonite Series Switcher is TCP/IP Client auto-detecting switcher

Carbonite Black Solo Switcher is TCP/IP Client
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Ross Acuity
This chapter provides additional information for configuring the Tally System Console and 
Ultricore-Tally to interface with the Ross Acuity.

For More Information on...
• configuring your Acuity production switcher, refer to the applicable Acuity user documentation.
• the Tally System Console, refer to the Tally System Console User Guide.

Specify a TCP/IP Connection from Acuity to the Ultricore-Tally
This section outlines how to create a TCP/IP connection from Acuity to the Ultricore-Tally using the 
menus and settings in the Acuity interface.

To specify a TCP/IP connection from Acuity to the Ultricore-Tally

1. On the Acuity interface, navigate to Setup > Installation > Com Setup.

2. Click Type.

3. Select Pan NET 1.

4. With Type still selected, set Device to Serial Tally.

5. Click Select Device. 

6. Set Device to TSLOUT.

7. Click Com Type. 

This will set the Device column in the port listing to TSLOUT.

8. With Com Type still selected, set Device to Network TCP/IP.

9. Click Com Settings. 

10. Set Client/Server to Server (Many).

11. Navigate to the Extra Options > Option interface:

a. Set Add Header, Value to No Header.

b. Set Rate, Value to Burst.

c. Set Output Format, Value to Acuity.

12. Select Home > Confirm.

13. On the Acuity interface, navigate to Setup > Installation > Com Settings.

14. Set the following values:

• Remote IP address to 0.0.0.0
• Remote Port to 0
• Local IP address to 0.0.0.0
• Local Port to 60531

15. Select Home > Confirm.
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Import the Acuity Bus Maps to the Tally System Console
The information in the Acuity Bus Maps table is important for setting the correct Tally IDs when 
running the Ultricore-Tally UMDs in Source mode. Refer to the Ultricore BCS User Guide for details 
on configuring this mode.

In the Tally System Console, the Tally IDs are used in:

• UMDs > Display Devices editor > Serial# / ID column, and
• Source Definitions > Switcher Inputs column.

Bus Maps Interface
To navigate to the Acuity the Bus Maps, select Home > Setup > Bus Maps.

Figure 2  Example of an Acuity Virtual Panel > Edit Bus Maps

On each button in the Edit Bus Maps table there is a number (Tally ID) and a name (source name). 
Usually the name can be correlated with router sources. For example, in Figure 2, Button 3 is 
assigned to IP-2 (002).

To add the Acuity bus maps to the Tally System Console

1. In the Tally System Console, select Source Definitions.

• The table will contain at least a zero-based router input index. 
• Many of them will also contain entries in the Switcher column. 
• These entries will be the Tally ID found in the Acuity Bus Maps table.

2. In the Source Definitions table:

a. Locate the row with the name found in the Acuity > Bus Maps table. 

b. In the Switcher Inputs column of this row, enter the corresponding number found in Acuity 
> Bus Maps.

3. In the Tally System Console, select Display Devices.

a. Locate the Tally ID found in the Acuity > Bus Maps table.

The Tally IDs are listed in Serial# / ID column of the Display Devices editor. 
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b. Drag the corresponding entry from the Source Definitions table into the Monitoring Styles 
column of the Display Devices editor.
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Ross Carbonite HyperMax 
This chapter provides additional information for configuring the Tally System Console and 
Ultricore-Tally to interface with the Ross Carbonite HyperMax.

For More Information on...
• configuring your HyperMax, refer to the applicable Ross user documentation.
• the Tally System Console, refer to the Tally System Console User Guide.

Before You Begin
Ultricore-Tally communicates with HyperMax via an ethernet connection.

The Ross HyperMax communicates with the Ultricore-Tally via an ethernet connection to the 
Ultricore BCS. Ultricore-Tally also communicates with HyperMax via an ethernet connection. Refer 
to “Ross Acuity” for an overview of the required steps.

Required Switcher Settings
Table 2 outlines the settings on the HyperMax that must be configured for communicating with the 
Tally System Console and Ultricore-Tally.

 All other settings do not affect the tally system.

Table 2  Required HyperMax Settings
Menu Setting

Type TSL UMD

Driver TSL 5

Port and IP Address • IP address of tally system (virtual IP if available), switcher is client.
• Suggested port is 9800 for single switcher tally systems.
• For multiple switcher systems, use 9801, 9802, etc. 

Transport TCP/IP

Show Bus Name On

Show UMD ID On

1 Second Update • Off, but either setting is acceptable. 
• If tally system response is slow when there are multiple switchers, 

use the On setting

TSL Header Off



22 • Ross Carbonite HyperMax Ultricore-Tally Device Setup Guide (v1-rev2)



Ultricore-Tally Device Setup Guide (v1-rev2) Ross Carbonite Ultra 60 • 23

Ross Carbonite Ultra 60 
This chapter provides additional information for configuring the Tally System Console and 
Ultricore-Tally to interface with the Ross Carbonite Ultra 60.

For More Information on...
• configuring your Carbonite Ultra 60, refer to the applicable Ross user documentation.
• the Tally System Console, refer to the Tally System Console User Guide.

Before You Begin
Ultricore-Tally communicates with Carbonite Ultra 60 via an ethernet connection.

The Ross Carbonite Ultra 60 communicates with the Ultricore-Tally via an ethernet connection to 
the Ultricore BCS. Ultricore-Tally also communicates with Carbonite Ultra 60 via an ethernet 
connection. Refer to “Ross Acuity” for an overview of the required steps.

Required Switcher Settings
Table 3 outlines the settings on the Carbonite Ultra 60 that must be configured for communicating 
with the Tally System Console and Ultricore-Tally.

 All other settings do not affect the tally system.

Table 3  Required Carbonite Ultra 60 Settings
Menu Setting

Type TSL UMD

Driver TSL 5

Port and IP Address • IP address of tally system (virtual IP if available), switcher is client.
• Suggested port is 9800 for single switcher tally systems.
• For multiple switcher systems, use 9801, 9802, etc. 

Transport TCP/IP

Show Bus Name On

Show UMD ID On

1 Second Update • Off, but either setting is acceptable. 
• If tally system response is slow when there are multiple switchers, 

use the On setting

TSL Header Off
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Ultrix Routers
This chapter summarizes the required steps for configuring the Tally System Console to interface 
with the Ross Ultrix routers.

For More Information on...
• configuring your Ultrix, refer to the user documentation for your router.
• the Tally System Console, refer to the Tally System Console User Guide.

Overview
The Ultrix router communicates with the Ultricore-Tally via an ethernet connection to the Ultricore 
BCS. The Tally System Console communicates with the router via the Ultricore BCS. This requires 
you to:

1. Define the Ultricore BCS Settings as outlined in “Add the Ultricore BCS to the Tally System 
Console”.

2. Add Ultrix to the Tally System Console.

Add Ultrix to the Tally System Console
This section outlines how to add Ultrix to the list of available devices in the Tally System Console.

To add Ultrix to the Tally System Console

1. In the Tally System Console, select Hardware > Comm Port Setup > Routers.

The Router Device Editor opens. 

2. Specify a short Name. 

 It is recommended to use all capitals.

For example, RTR is commonly used to represent a router. 

3. Select the Tally Controller Unit that will communicate with the router. 

4. Set the router Level to 0.

 To specify more than one router level, separate the levels with a comma. For example, 0,1,2.

5. Select the router Protocol to Ross Ultrix Router (SW-P-08 TCP/IP port).

6. If the router is in a single system, use the Device Configuration dialog to set the IP address of 
the router in the IP Addr #1 field.

7. If the router is in redundant system, use the Device Configuration dialog to:

a. Set the IP address of the primary router in the IP Addr #1 field.

b. Set the IP address of the secondary router in the IP Addr #2 field.

8. Locate the Resource Device Options area of the Device Configuration dialog.

9. Select the Use as configuration source box. 

10. Set the #Inputs field to match the number of available sources in your Ultrix router database.
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Ultriscape Multiviewer
This chapter provides a general overview of the required steps for configuring the Tally System 
Console to interface with the Ultriscape Multiviewer feature of the Ultrix routers. 

For More Information on...
• configuring your Ultriscape for the Ultrix router, refer to the Ultriscape User Guide.
• the Tally System Console, refer to the Tally System Console User Guide.

Overview
The Ultriscape is a feature of the Ultrix router. The Ultricore-Tally communicates with the router via 
the Ultricore BCS to provide access to the other devices in your tally system. This requires you to:

1. Define the Ultricore BCS Settings as outlined in “Add the Ultricore BCS to the Tally System 
Console”.

2. Add an Ultriscape Multiviewer to the Tally System Console.

3. Configure the PiPs in the Tally System Console.

4. Assign PiPs to Destinations.

Add an Ultriscape Multiviewer to the Tally System Console
This section outlines how to add an Ultriscape to the list of available devices in the Tally System 
Console.

To add an Ultriscape Multiviewer to the Tally System Console

1. In the Tally System Console, select Hardware > Comm Port Setup > Displays.

2. For each Ultriscape system:

a. Specify a short Name, such as MV1. 

 It is recommended to use all capitals.

Depending on the location of the Ultriscape, the name can reflect the name of a control 
room, such as PCR1.

b. Select the Tally Controller Unit that will communicate with the Ultriscape.

c. Set the Protocol to Multiviewer (TSL v5.0-Wrapped: MV is TCP/IP Server).

d. Use the Device Configuration > IP Addr #1 field to enter the IP address of the Ultriscape.

Configure the PiPs in the Tally System Console
This section outlines how to define each Ultriscape PiP in the Tally System Console. 

To configure each PiP for the defined Ultriscape

1. In the Tally System Console, select UMDs > Display Devices. 

This editor will contain a list of Ultriscape PiPs, one per line. Each PiP is associated with an 
Ultriscape that was defined in “To add an Ultriscape Multiviewer to the Tally System 
Console”.
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2. For each PiP within Ultriscape:

a. Enter a Name for the PiP.

b. Select the Ultriscape with which this PiP is associated from the Port column menu. 

c. Enter a Tally ID into the Serial # column. In Ross systems this Tally ID will typically match a 
value in the router Destination configuration Tally ID column.

d. Enter a value of 1 in the Section# column.

e. From the Monitoring Style list, select Destination.

f. Select a Tally Area (typically a Control Room) from the provided list. 

The Tally Area determines which device will generate tally information for a given Ultriscape 
PiP.

 An error icon displays in the Monitoring Style column of each PiP. This is a result of not yet 
assigning a router destination to the PiPs. This will be addressed later in the configuration 
workflow.

Assign PiPs to Destinations
Next you will add the Ultriscape destinations to the Tally System Console. This will allow you to 
assign the destinations to the PiPs in the Tally System Console.

To add the Ultriscape destinations to the Tally System Console

1. In the Tally System Console, select UMDs > Display Devices.

2. In the menu tree in the left part of the configuration, select I/O and Signals > Router - Output 
Names.

3. Select the + icon.

A list of router destinations displays.

4. Select the required Ultriscape destinations from the menu tree.

5. Drag and drop the selected destinations into the Monitoring Style column of the Display 
Devices editor.

6. At the prompt, select Assign a single parameter to each row.

Each PiP will now include a Monitoring Description reflecting the destination that is now 
assigned to each PiP.

Apply the Updated Tally System Configuration
This section outlines how to apply the new connection point and save it to the tally system. This 
ensure that the connection settings are saved to a configuration file that is accessible to the Tally 
System Console.

To apply the updated tally system configuration

1. In the Tally System Console, select File > Save as Remote Session. 

The Save TO TSI dialog opens.

2. Select the applicable Ultricore BCS from the list box.

3. Edit the Filename as needed.
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4. Perform one of the following:

• If the currently running configuration must remain unchanged, leave the Upload as current 
config and reboot box unselected (no check-mark); or

• Select the Upload as current config and reboot box if the currently running configuration 
must be changed to the newly uploaded configuration.

5. Click Save to TSI.
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Third-Party Switchers
This chapter summarizes how to configure the Tally System Console to interface with third-party 
production switchers.

For More Information on...
• configuring your switcher, refer to the user documentation provided with your switcher.
• the Tally System Console, refer to the Tally System Console User Guide.
• adding a Ross switcher, refer to “Ross Acuity”.

Add the Switcher to the Tally System Console
This section outlines how to add the switcher to the Tally System Console. This will enable you to 
define a connection between your tally system and switcher.

To configure a tally system connection to the switcher

1. In the Tally System Console, select Hardware > Comm Port Setup > Production & M/C 
Switchers.

The Production & M/C Switchers Device Editor opens. 

2. Specify a short Name. 

For example, SWR is commonly used to represent a switcher. 

3. Select the Tally Controller Unit that will be communicating with the switcher. 

4. Use the Device Configuration > IP Addr #1 field to enter the IP address of the switcher.

5. Set the Protocol. Refer to Table 4.

Settings for Third-Party Switchers
Table 4 summarizes the protocol for each supported third-party switcher.

Apply the Updated Tally System Configuration
This section outlines how to apply the new connection point and save it to the tally system. This 
ensures that the connection settings are saved to a configuration file that is accessible to the Tally 
System Console.

To apply the updated tally system configuration

1. In the Tally System Console, select File > Save as Remote Session. 

The Save To TSI dialog opens.

2. Select the applicable Ultricore BCS from the list box.

3. Edit the Filename as needed.

Table 4  Tally System Console — Third-Party Switcher Protocols

Protocol

Sony MVS-8000X (Numeric I/O - COM port) 

Sony XVS-7000 (Numeric I/O - COM port) 

Sony XVS-7000 (Numeric - TSI is TCP/IP Client) 
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4. Perform one of the following:

• If the currently running configuration must remain unchanged, leave the Upload as current 
config and reboot box unselected (no check-mark); or

• Select the Upload as current config and reboot box if the currently running configuration 
must be changed to the newly uploaded configuration.

5. Click Save to TSI.
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Third-Party Routers
This chapter summarizes how to configure the Tally System Console to interface with third-party 
routers.

For More Information on...
• configuring your third-party router, refer to the user documentation provided with your router.
• the Tally System Console, refer to the Tally System Console User Guide.
• adding an Ultrix router, refer to “Ultrix Routers”.

Add the Router to the Tally System Console
This section outlines how to add a third-party router to the list of available devices in the Tally 
System Console.

To add a third-party router to the Tally System Console

1. In the Tally System Console, select Hardware > Comm Port Setup > Routers.

The Router Device Editor opens. 

2. Specify a short Name. 

For example, RTR is commonly used to represent a router. 

3. Select the Tally Controller Unit that will communicate with the router. 

4. Set the router Level. Refer to Table 5.

 To specify more than one router level, separate the levels with a comma. For example, 0,1,2.

5. Select the router Protocol. Refer to Table 5.

6. Use the Device Configuration > IP Addr #1 field to enter the IP address of the router.

Settings for Third-Party Routers
Table 5 summarizes the required level and protocol for each supported third-party router.

Apply the Updated Tally System Configuration
This section outlines how to apply the new connection point and save it to the tally system. This 
ensures that the connection settings are saved to a configuration file that is accessible to the Tally 
System Console.

To apply the updated tally system configuration

1. In the Tally System Console, select File > Save as Remote Session. 

The Save To TSI dialog opens.

2. Select the applicable Ultricore BCS from the list box.

Table 5  Tally System Console — Third-Party Router Settings

Protocol Level

Evertz EQX Router (TCP/IP port) V

Grass Valley Orbit Router (TCP/IP port) 1

Harris (LRC protocol Router TCP/IP port) 0
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3. Edit the Filename as needed.

4. Perform one of the following:

• If the currently running configuration must remain unchanged, leave the Upload as current 
config and reboot box unselected (no check-mark); or

• Select the Upload as current config and reboot box if the currently running configuration 
must be changed to the newly uploaded configuration.

5. Click Save to TSI.
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Third-Party Multiviewers
This chapter provides a general overview of the required steps for configuring the Tally System 
Console to interface with a third-party multiviewer. 

For More Information on...
• configuring your multiviewer, refer to the user documentation provided with your multiviewer.
• the Tally System Console, refer to the Tally System Console User Guide.

Add the Third-Party Multiviewer to the Tally System Console
This section outlines how to add a third-party multiviewer to the list of available devices in the Tally 
System Console.

To add a multiviewer Multiviewer to the Tally System Console

1. In the Tally System Console, select Hardware > Comm Port Setup > Displays.

2. For each multiviewer system:

a. Specify a short Name, such as MV1. 

Depending on the location of the multiviewer, the name can reflect the name of a control 
room, such as PCR1.

b. Select the Tally Controller Unit that will communicate with the multiviewer.

c. Set the Protocol. Refer to Table 6.

d. Use the Device Configuration > IP Addr #1 field to enter the IP address of the multiviewer.

Settings for Third-Party Multiviewers
Table 6 summarizes the required settings for each supported third-party multiviewer.

Configure the PiPs in the Tally System Console
This section outlines how to define each multiviewer PiP in the Tally System Console. 

To configure each PiP for the defined multiviewer

1. In the Tally System Console, select UMDs > Display Devices. 

This editor will contain a list of multiviewer PiPs, one per line. Each PiP is associated with an 
multiviewer that was defined in “To add a multiviewer Multiviewer to the Tally System 
Console”.

Table 6  Tally System Console — Third-Party Multiviewer Protocols

Protocol

Evertz VIP multi lined display (TCP/IP) 

Evertz VIP display (TCP/IP) 

Harris TCPIP screen (TCP/IP) 

Miranda KMX screen (TCP/IP) 
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2. For each PiP within multiviewer:

a. Enter a Name for the PiP.

b. Select the multiviewer with which this PiP is associated from the Port column menu. 

c. Enter a Tally ID into the Serial # column. In Ross systems this Tally ID will typically match a 
value in the router Destination configuration Tally ID column.

d. Enter a value of 1 in the Section# column.

e. From the Monitoring Style list, select Destination.

f. Select a Tally Area (typically a Control Room) from the provided list. 

The Tally Area determines which device will generate tally information for a given 
multiviewer PiP.

 An error icon displays in the Monitoring Style column of each PiP. This is a result of not yet 
assigning a router destination to the PiPs. This will be addressed later in the configuration 
workflow.

Assign PiPs to Destinations
Next you will add the multiviewer destinations to the Tally System Console. This will allow you to 
assign the destinations to the PiPs in the Tally System Console.

To add the multiviewer destinations to the Tally System Console

1. In the Tally System Console, select UMDs > Display Devices.

2. In the menu tree in the left part of the configuration, select I/O and Signals > Router - Output 
Names.

3. Select the + icon.

A list of router destinations displays.

4. Select the required multiviewer destinations from the menu tree.

5. Drag and drop the selected destinations into the Monitoring Style column of the Display 
Devices editor.

6. At the prompt, select Assign a single parameter to each row.

Each PiP will now include a Monitoring Description reflecting the destination that is now 
assigned to each PiP.

Apply the Updated Tally System Configuration
This section outlines how to apply the new connection point and save it to the tally system. This 
ensure that the connection settings are saved to a configuration file that is accessible to the Tally 
System Console.

To apply the updated tally system configuration

1. In the Tally System Console, select File > Save as Remote Session. 

The Save TO TSI dialog opens.

2. Select the applicable Ultricore BCS from the list box.

3. Edit the Filename as needed.
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4. Perform one of the following:

• If the currently running configuration must remain unchanged, leave the Upload as current 
config and reboot box unselected (no check-mark); or

• Select the Upload as current config and reboot box if the currently running configuration 
must be changed to the newly uploaded configuration.

5. Click Save to TSI.
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