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Thank You For Choosing
Ross

You've made a great choice. We expect you will
be very happy with your purchase of Ross
Technology.
Our mission is to:
1. Provide a Superior Customer Experience

• offer the best product quality and
support

2. Make Cool Practical Technology
• develop great products that customers

love

Ross has become well known for the Ross Video
Code of Ethics. It guides our interactions and
empowers our employees. I hope you enjoy
reading it below.
If anything at all with your Ross experience does
not live up to your expectations be sure to reach
out to us at solutions@rossvideo.com.

David Ross
CEO, Ross Video
dross@rossvideo.com

Ross Video Code of Ethics
Any company is the sum total of the people that
make things happen. At Ross, our employees
are a special group. Our employees truly care
about doing a great job and delivering a high
quality customer experience every day. This
code of ethics hangs on the wall of all Ross Video
locations to guide our behavior:
1. We will always act in our customers' best

interest.
2. We will do our best to understand our

customers' requirements.
3. We will not ship crap.
4. We will be great to work with.
5. We will do something extra for our

customers, as an apology, when something
big goes wrong and it's our fault.

6. We will keep our promises.
7. We will treat the competition with respect.

8. We will cooperate with and help other
friendly companies.

9. We will go above and beyond in times of
crisis. If there's no one to authorize the
required action in times of company or
customer crisis - do what you know in your
heart is right. (You may rent helicopters if
necessary.)
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RossVideoSwitchersPrivacyNotice

Scope of this Notice
We at Ross Video Ltd. ( “ We ” , “ Us ” , or “ Our
” ) know that your privacy is important. This
Notice is designed to give you notice of the
categories of data that are collected, and the
processing activities performed on that data
when you use Our products and services ( “
Services ” ).
Your use of Our Services is covered by Our
Privacy Policy which can be reviewed by
navigating towww.rossvideo.com/privacy-policy.
This Notice is intended to supplement the
Privacy Policy and addresses pertinent data
processing activities as you make use of Ross
Video Switchers.

Use and Purpose
From time to time during the useful life of your
Ross Video Services, you may experience
technical issues with these products, depending
on how you use these products and the
environments in which they are used. To assist
you to resolve these issues via our Technical
Support Services (Technical Supporton page viii),
Ross Video may require certain data from your
systems, such as:
• Kernel logs: baseOS (Operating System) logs

like access logs, authorization logs, error logs,
etc.

• System boot information: boot up, version
information, hardware, start-up information,
module discovery information.
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• Device connection logs these can be specific
to your device.

• Generic Information: Video Reference, Button
presses (panel), Crosspoint state,
temperatures, etc.

How to securely transfer the data to Ross
Video’s Technical Support Team
The log files can either be shared with the
Technical Support Team via email or uploaded
to a Ross Video customer portal. The information
contained in these files, such as those listed
above, may contain sensitive data.
Ross Video does not make use of this
information other than for resolving technical
issues. For further information pertaining to
Ross Video’s Customer data retention practices,
please refer to Our Privacy Policy at
www.rossvideo.com/privacy-policy.

Data Integrity and Security
We recommend that to maintain the data
integrity of the information you share with US,
you password protect the file when sharing with
Ross Video or encrypt the data to ensure the
confidentiality of your data remains intact. For
more information on how to do this, please
speak with your Ross Video representative.
Ross Video has implemented appropriate
security controls to protect the confidentiality,
integrity, and privacy of customers data.

Privacy Contact
For any additional questions, please reach out
to mailto:privacy@rossvideo.com and refer to
Our Privacy Policy for more details.

Important Regulatory and Safety
Notices to Service Personnel

Before using this product and any associated
equipment, refer to the “ Important Safety
Instructions ” listed in the front of your Setup
Manual to avoid personnel injury and to prevent
product damage.
The switcher makes use of a number of
individual component products to make up a
complete system. The Important Safety
Instructions section of this manual is intended
to compliment individual OEM product manuals
and the User must refer to, and heed, any safety
instructions outlined in these supplementary

product manuals. Separate manuals are
included for the following component products:
• Acuity Rack Panel
• Ultrix™ Router
Product may require specific equipment, and/or
installation procedures to be carried out to
satisfy certain regulatory compliance
requirements. Notices have been included in
this publication to call attention to these specific
requirements.
This product has been determined to be
compliant with the applicable standards,
regulations, and directives for the countries
where the product is marketed.
Compliance documentation, such as certification
or Declaration of Compliance for the product is
available upon request by contacting
techsupport@rossvideo.com. Please include the
product; model number identifiers and serial
number and country that compliance
information is needed in request.

Symbol Meanings
Protective Earth: This symbol identifies a Protective
Earth (PE) terminal, which is provided for connection
of the supply system's protective earth (green or
green/yellow) conductor.

Notice: This symbol on the equipment refers you to
important operating and maintenance (servicing)
instructions within the Product Manual
Documentation. Failure to heed this informationmay
present a major risk of damage or injury to persons
or equipment.

Warning: The symbol with the word “ Warning ”
within the equipment manual indicates a potentially
hazardous situationwhich, if not avoided, could result
in death or serious injury.

CAUTION: The symbol with the word “ Caution ”
within the equipment manual indicates a potentially
hazardous situation which, if not avoided,may result
in minor or moderate injury. It may also be used to
alert against unsafe practices.

Warning Hazardous Voltages: This symbol is
intended to alert the user to the presence of
uninsulated “ dangerous voltage ” within the product
enclosure that may be of sufficient magnitude to
constitute a risk of shock to persons.

ESD Susceptibility: This symbol is used to alert the
user that an electrical or electronic device or assembly
is susceptible to damage from an ESD event.
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Important Safety Instructions

1. Warning: Read these instructions.

2. Keep these instructions.
3. Heed all warnings.
4. Follow all instructions.
5. Do not use this apparatus near water.
6. Clean only with a dry cloth.
7. Do not block any ventilation openings.

Install in accordance with manufacturer's
instructions.

8. Do not install near heat sources such as
radiators, heat registers, stoves, or other
apparatus (including amplifiers) that
produce heat.

9. Do not defeat the safety purpose of the
polarized or grounding-type plug. A
polarized plug has two blades with one
wider than the other. A grounding type plug
has two blades and a third grounding prong.
The third prong is provided for your safety.
If the provided plug does not fit into your
outlet, consult an electrician for replacement
of the obsolete outlet.

10. Protect the power cord from being walked
on or pinched, particularly at plugs,
convenience receptacles, and the point
where they exit from the apparatus.

11. Only use attachments/accessories specified
by the manufacturer.

12. Unplug this apparatus during lightning
storms or when unused for long periods of
time.

13. Refer all servicing to qualified service
personnel. Servicing is required when the
apparatus has been damaged in any way,
such as when the power-supply cord or plug
is damaged, liquid has been spilled or
objects have fallen into the apparatus, the
apparatus has been exposed to rain or
moisture, does not operate normally, or has
been dropped.

14. Do not expose this apparatus to dripping or
splashing, and ensure that no objects filled
with liquids, such as vases, are placed on
the apparatus.

15. To completely disconnect this apparatus
from the AC Mains, disconnect the power
supply cord plug from the AC receptacle.

16. The mains plug of the power supply cord
shall remain readily operable.

17. Warning: Indoor Use: To reduce the risk of fire
or electric shock, do not expose this apparatus
to rain or moisture.

18. The safe operation of this product requires
that a protective earth connection be
provided. A grounding conductor in the
equipment's supply cord provides this
protective earth. To reduce the risk of
electrical shock to the operator and service
personnel, this ground conductor must be
connected to an earthed ground.

19. Warning: This apparatus, when equipped with
multiple power supplies, can generate high
leakage currents. To reduce the risk of electric
shock, ensure that each individual supply cord
is connected to its own separate branch circuit
with an earth connection.

20. CAUTION: These service instructions are for use
by qualified service personnel only. To reduce
the risk of electric shock, do not perform any
servicing other than that contained in the
operating instructions unless you are qualified
to do so.

21. Service barriers within this product are
intended to protect the operator and service
personnel from hazardous voltages. For
continued safety, replace all barriers after
servicing.

22. Certain parts of this equipment still present
a safety hazard with the power switch in the
OFF position. To avoid electrical shock,
disconnect all A/C power cords from the
chassis' rear appliance connectors before
servicing.

23. This product contains safety critical parts,
which, if incorrectly replaced, may present
a risk of fire or electrical shock. Components
contained within the product's power
supplies and power supply area are not
intended to be customer-serviced and
should be returned to the factory for repair.

24. To reduce the risk of fire, replacement fuses
must be the same type and rating.

25. Use only power cords specified for this
product and certified for the country of use.

26. The safe operation of this equipment
requires that the user heed and adhere to
all installation and servicing instruction
contained within the equipment's Setup
Manuals.

27. Warning: This product includes “ Ethernet Ports
” which allow this product to be connected to
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local area networks (LAN). Only connect to
networks that remain inside the building. Do not
connect to networks that go outside the building.

28. CAUTION: These apparatus contain Lithium
batteries, which if replaced incorrectly, or with
an incorrect type, may cause an explosion.
Replace only with the same type. Dispose of used
batteries according to the manufacturer's
instruction.

29. CAUTION: Only instructed personsmay change
or service the lithium coin batteries used in these
apparatus.

30. Warning: Batteries shall not be exposed to
excessive heat such as sunshine, fire or the like.

31. For applicable Touchscreen Panel power
supplies, see user instructions contained
within the product's Setup manual.

32. CAUTION: The Aux Power connectors PS1 and
PS2 on the back of the Acuity™ control panels
are for use with the following Acuity™ approved
accessories: Touchscreen Display
MN:AP-TOUCHSCREEN-A (PN:4820AR-243-01)
and Auxiliary Control Panels MN:AP-AUX2RU40
(PN:4820AR-283-01), MN:AP-AUX2RU32
(PN:4820AR-282-01), and MN:AP-AUX2RU24
(PN:4820AR-281-01).

ATTENTION : Les connecteurs d'alimentation
auxiliaire PS1 et PS2 sur le dos des panneaux de
contrôle d' Acuity™ sont pour une utilisation avec
les éléments suivants Acuity™ accessoires
approuvés: Écran tactileMN:AP-TOUCHSCREEN-A
(PN:4820AR-243-01 ) et de Contrôle Auxiliaire
Panneaux MN-AUX2RU40 (PN:4820AR-283-01 ),
MN:AP-AUX2RU32 (PN:4820AR-282-01 ), et
MN:AP-AUX2RU24 (PN:4820AR-281-01).

33. CAUTION: RISK OF ABNORMAL SUPPLY
LOADING:USB connected accessory loading not
to exceed 5 USB unit loads. Each USB unit Load
on Rear panel is limited to 250mA max.

34. CAUTION: The pressure in the panel struts
diminishes over time. Check the panel strut
locking mechanism before servicing. Stop
maintenance work and contact the
manufacturer if there is a failure of the panel
strut locking mechanism.

35. For use at altitude 2000m or lower.
36. For use in non-tropical locations.

37. CAUTION: Do notmakemechanical or electrical
modifications to the equipment or add metallic
items, such as metallic foil labels, to the printed
circuit boards. Modifications can impair

regulatory compliance, or performance andmay
void your warranty.

38. CAUTION: Only use an approved power supply
(PN:70-00824) with the Software Defined
Production Engine (SDPE) blades.

39. CAUTION: Risk of electrical shock. Enclosure
shall be connected to earth ground via protective
earth stud and 18AWG conductor or larger.

EMC Notices

US/Canada

United States of America
FCC Part 15
This equipment has been tested and found to
comply with the limits for a class A Digital
device, pursuant to part 15 of the FCC Rules.
These limits are designed to provide reasonable
protection against harmful interference when
the equipment is operated in a Commercial
environment. This equipment generates, uses,
and can radiate radio frequency energy and, if
not installed and used in accordance with the
instruction manual, may cause harmful
interference to radio communications.
Operation of this equipment in a residential
area is likely to cause harmful interference in
which case the user will be required to correct
the interference at his own expense.

Canada
This Class “ A ” digital apparatus complies with
Canadian ICES-003 rules.
Cet appareil numérique de la classe “ A ” est
conforme a la norme NMB-003 du Canada.

Important: Changes or modifications to this
equipment not expressly approved by Ross Video
Limited could void the user's authority to operate this
equipment.

European Union
This equipment is in compliance with the
essential requirements and other relevant
provisions established under regulation (EC) No
765/2008 and Decision No 768/2008/EC referred
to as the "New Legislative Framework".
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Warning: This equipment is compliant with Class A
of CISPR 32. In a residential environment this
equipment may cause radio interference.

Australia/New Zealand
This equipment is in compliance with the
provisions established under the
Radiocommunications Act 1992 and
Radiocommunications Labelling
(Electromagnetic Compatibility) Notice 2008.

International
This equipment has been tested under the
requirements of CISPR 22:2008 or CISPR 32:2015
and found to comply with the limits for a Class
A Digital device.

Notice: This is a Class A product. In domestic
environments, this product may cause radio
interference, in which case the user may have to take
adequate measures.

General Handling Guidelines
• Careful handling, using proper ESD

precautions, must be observed.
• Power down the system before PCB removal.

A Word About Static Discharge
Throughout the many procedures in this
manual, please observe all static discharge
precautions.

CAUTION: Avoid handling the switcher circuit boards
in high static environments such as carpeted areas,
and when synthetic fiber clothing is worn. Touch the
frame to dissipate static charge before removing
boards from the frame, and exercise proper
grounding precautions when working on circuit
boards. Exercise proper grounding precautions when
working on circuit boards.

Warranty and Repair Policy
Ross Video Limited (Ross) warrants its switchers
and related options, to be free from defects
under normal use and service for a period of
ONE YEAR from the date of shipment. Fader
handle assemblies are warranted for the life of
the product. If an item becomes defective within
the warranty period Ross will repair or replace
the defective item, as determined solely by Ross.
Warranty repairs will be conducted at Ross, with
all shipping FOB Ross dock. If repairs are
conducted at the customer site, reasonable
out-of-pocket charges will apply. At the

discretion of Ross, and on a temporary loan
basis, plug in circuit boards or other
replacement parts may be supplied free of
charge while defective items undergo repair.
Return packing, shipping, and special handling
costs are the responsibility of the customer.
Software upgrades for switchers may occur
from time to time, and are determined by Ross
Video. The upgrades are posted on the Ross
Video website, and are free of charge for the life
of the switcher.
This warranty is void if products are subjected
to misuse, neglect, accident, improper
installation or application, or unauthorized
modification.
In no event shall Ross Video Limited be liable
for direct, indirect, special, incidental, or
consequential damages (including loss of profit).
Implied warranties, including that of
merchantability and fitness for a particular
purpose, are expressly limited to the duration
of this warranty.
This warranty is TRANSFERABLE to subsequent
owners, subject to Ross Video's notification of
change of ownership.

Environmental Information

WasteElectrical andElectronic Equipment
Directive (WEEE Directive)
The equipment may contain hazardous
substances that could impact health and the
environment.
To avoid the potential release of those
substances into the environment and to
diminish the need for the extraction of natural
resources, Ross Video encourages you to use the
appropriate take-back systems. These systems
will reuse or recycle most of the materials from
your end-of-life equipment in an
environmentally friendly and health conscious
manner.
The crossed-out wheeled bin symbol invites you
to use these systems.

If you need more information on the collection,
reuse, and recycling systems, please contact

Ultrix Acuity Setup Manual (v14.0) — Document Information • vii



your local or regional waste administration. You
can also contact Ross Video for more
information on the environmental
performances of our products.
This appliance may contain a Coin type battery
which should not be treated as household waste.
To ensure that the battery will be treated
properly use the appropriate take-back systems
in your area. These systems will reuse or recycle
most of the materials from your end-of-life
equipment in an environmentally friendly and
health conscious manner.

Use ofHazardous Substances in Electrical
and Electronic Products (China RoHS)
Ross Video Limited has reviewed all components
and processes for compliance to:
“ Management Methods for the Restriction of
the Use of Hazardous Substances in Electrical
and Electronic Products ” also known as China
RoHS.
The “ Environmentally Friendly Use Period ”
(EFUP) and Hazardous Substance Tables have
been established for all products. We are
currently updating all of our Product Manuals.
The Hazardous substances tables are available
on our website at: http://www.rossvideo.com
/about-ross/company-profile/green-practices
/china-rohs.html

电器电子产品中有害物质的使用
Ross Video Limited 按照以下的标准对所有组件和
流程进行了审查：
"电器电子产品有害物质限制使用管理办法" 也被称
为中国RoHS。
所有产品都具有 "环保使用期限" (EFUP）和有害物
质表。目前，我们正在 更新我们所有的产品手册。
有害物质表在我们的网站：
http://www.rossvideo.com/about-ross
/company-profile/green-practices/china-rohs.html

Company Address
Ross Video Limited — 8 John Street Iroquois,
Ontario, Canada, K0E 1K0
Ross Video Incorporated — P.O. Box 880,
Ogdensburg, New York, USA, 13669-0880

(+1)613-652-4886General Business
Office:

(+1)613-652-4425Fax:

1-844-652-0645Toll Free Technical
Support (North
America):

+800 1005 0100Toll Free Technical
Support
(International):

(+1)613-652-4886Technical Support:

(+1)613-349-0006After Hours
Emergency:

techsupport@rossvideo.comE-Mail (Support):

solutions@rossvideo.comE-Mail (General):

www.rossvideo.comWebsite

Technical Support
At Ross Video, we take pride in the quality of
our products, but if a problem does occur, help
is as close as the nearest telephone.
Our 24-Hour Hot Line service ensures you have
access to technical expertise around the clock.
After-sales service and technical support are
provided directly by Ross Video personnel.
During business hours (eastern standard time),
technical support personnel are available by
telephone. Outside of normal business hours
and on weekends, a direct emergency technical
support phone line is available. If the technical
support personnel who is on call does not
answer this line immediately, a voice message
can be left and the call will be returned shortly.
Our Technical support staff are available to
react to any problem and to do whatever is
necessary to ensure customer satisfaction.

Supporting Documentation
Ross Video provides a wide variety of helpful
documentation for the setup and support of your
equipment. Most of this documentation can be
found either on the Product Resources disk that
came with your equipment, on the Ross Video
website, or on the Ross Video Community site.
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Ultrix Acuity Setup
The Ultrix™ router must be set up to support the
Ultrix Acuity on the Software Defined
Production Engine (SWR-SDPE) blade. This
includes setup of the Ultripower units,
DashBoard connections, video reference and
timing, the matrix database, and the UltriScape
Multi-Viewer.

Notice: Refer to the Ultrix™ documentation for
information on setting up and operating your router.

Notice: The Ultrix FR12 frame and SDPE blades
require multiple Ultripower units to be tied together
in a group to provide power to the router and switcher
at the same time. The Ultripower group andManager
must be set up before connecting power to the system.
Refer to the documentation for your Ultripower for
information on setting up groups and using the
Manager.

Ensure that Ultrix™ is operating properly before
setting up Ultrix Acuity. The following sections
provide information for setting up the
DashBoard connection to Ultrix™, reference
input, and source and destination routing to the
switcher.

Ultrix Acuity Hardware Setup
The router and switcher components of Ultrix
Acuity must be set up separately before they
can work together.
To get your system up and running you must
set up the Ultripower units for the switcher and
router, connect them, and then power them up
one at a time to bring the switcher up and then
the router.
The switcher consists of the Acuity CPU and up
to four SDPE blades that each support a single
ME. Identifying what blade is in each slot will
help when you are working with the router
database.

Note: Refer to the Ultripower documentation for information
on using the Ultripower Manager to power up a multiple
Ultripower units at the same time.

Tip: Even though Slot 1 is the second slot in the router, the
database will start counting destinations and sources starting
with the Flex Slot.

To Setup The Ultripower
The Ultripower units must be set up so that you
can control how the switcher and router power
up.

Important: The Ultripower powers up as soon as it
is plugged in.

1. When you rack up the equipment for the
first time, do NOT connect the power cables
from the Ultripower to the Ultrix™ or SDPE
blade. The Ultripower powers up as soon as
it is plugged in and will not power on the
switcher and router in the proper order.

Important: This is not recommended by Ultrix™
but is required for Ultrix Acuity.

2. Connect to the first Ultripower through
DashBoard.

Tip: Refer to To Connect to Ultrix fromDashBoard on page
15 for information on connecting to Ultripower from
DashBoard.
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3. Click on the Setup tab and enter Acuity-01
in the first Device Labels field. Leave the
remaining fields blank.

4. For eachOutput Port (1-4) selectAcuity-01.
This ties all the power supplies to a single
trigger.

5. Click on the Control tab and click Change
for the Acuity Device State to power down
the output power.

6. Click on the PSU tab on the left and wait for
the Avg Output (W) to drop to 0.

Tip: This is the Ultripower that power the switcher. You can
rename the node in DashBoard to make it easier to locate.

7. Repeat this procedure for the other
Ultripower except name it Ultrix™.

8. You can now connect the power cables from
the Ultripower units to the switcher and
router. Make sure to connect the Ultrix™ -
Ultripower to the router and the Acuity® -
Ultripower to the SDPE blades.

Important: Ensure that both Ultripower units
are showing Avg Output (W) = 0 before
connecting the cables.

To Power Up the Switcher and Router
The switcher and router must be powered up
and down in the proper order to avoid errors
or damaging equipment.

Note: To power off the system, follow the same procedure in
reverse. Power off the router first and then the switcher.

1. Connect to the Acuity® - Ultripower through
DashBoard.

2. Click on the Control tab and click Change
for theAcuity Device State to power up the
output power.

3. Click on the PSU tab on the left and wait for
theAvgOutput (W) to rise to a steady state.
The exact number will vary depending on
the number of blades in your system

4. Connect to the Ultrix™ - Ultripower through
DashBoard.

5. Click on the Control tab and click Change
for the Ultrix Device State to power up the
output power.

6. Click on the PSU tab on the left and wait for
theAvgOutput (W) to rise to a steady state.
The exact number will vary depending on
the number of blades in your system

Tip: You may have to restart your switcher control panel
to have it connect.

The router will come up in DashBoard and the
switcher will power up at the same time.

DashBoard Connection
Ultrix™ has a separate ethernet connection to
DashBoard and appears as a separate node in
the DashBoard tree view.

Note: A 1 GbE ethernet connection is required for Ultrix™.

Connecting to Ultrix™ from DashBoard requires
that you use the Walkabout feature to discover
the router components on the network and then
manually add the them to the Tree View.
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To Assign an IP Address to Ultrix™ and
Ultripower
Use DashBoard Walkabout to assign an initial
IP address to Ultrix™.

Note: DashBoard must be running on a computer on the same
subnet as the frame to connect.

1. Click File > Show Walkabout.
2. Click Refresh to update the list.
3. Locate the entry for the devices you want

to locate on the network.
• Ultrix™

• Ultripower
• Ultricool (optional for FR5)

Tip: Ultrix™ has a primary and secondary network
connection for redundancy. You can connect one or both
network connections.

4. Update the network information for your
device as required.
• Name— enter a new name for the device

as you want it to appear in DashBoard.
• Address — enter a new IP address for

the device.
• Netmask — enter a new network mask

value for your device.
• Gateway — enter a new gateway value

for your device.

5. Wait for a minute for the new data to be
saved.

6. ClickReboot for the device you are updating
to send the new information to the device
and have it reboot with the new settings.

To Connect to Ultrix™ from DashBoard
DashBoard connects to each device separately.
You must create a new connection for Ultrix™,
the Ultripower units, and Ultricool.

Note: DashBoard must be running on a computer on the same
subnet as the frame to connect.

You need the IP address of each device to
connect to it from DashBoard.
1. Click File > New > TCP/IP DashBoard

Connect or openGear Device.

2. In the IP Address field, enter the IP address
of the device you are connecting to. The
default IP addresses are listed below:
• Ultrix FR5 — 192.168.20.140
• Ultricore BCS — 192.168.20.160
• Ultripower — 192.168.20.123
• Ultricool — 192.168.20.125

3. In the Display Name field, enter the name
you want to use to identify the device in
DashBoard. This should be a unique name
for the device you are setting up.

4. Select the protocol for the device you are
connecting to.
• Ultrix FR5 — JSON
• Ultricore BCS — JSON
• Ultripower — OGP
• Ultricool — OGP

5. In thePort field, select the protocol for your
device.
• Ultrix FR5 — 5254
• Ultricore BCS — 5254
• Ultripower — 5253
• Ultricool — 5253

6. Click Finish.
The device appears in the Tree View.

Switcher Network Setup
From the web interface, you can set up the IP
Address, as well as selecting the IP addresses of
all the control panels, and SoftPanel that can
access the switcher.

To Set the Switcher Network Settings
1. Open a web browser and navigate to the IP

address of the switcher frame. You are
prompted to enter a user name and
password. The defaults are user and
password.
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Note: This is the IP address of the switcher, not the Ultrix™.

Tip: If you do not know the IP address of the switcher, you
can find it in DashBoard (Devices > Controllers/Matrices
> Ultrix) on the image of the Acuity CPU.

2. Click Other... > Network.
This page allows you to change the network
configuration of the network ports, as well
as enter the current IP Address of the main
panel, and satellite panels.

3. In the LAN1 section, enter the IP Address
and Subnet Mask for the switcher.
This is the IP address that you will connect
to from the control panel(s).

Note: You cannot set the switcher to an IP Address in the
range of 192.168.12.xx. This is used internally andwill cause
interference. The Subnet Mask should be set to
255.255.255.0.

Note: The LAN2 port is used internally for connecting to
the Ultrix™. These setting cannot be changed.

4. Optional: Enter theDefault Gateway for the
frame.

5. In the Panel section, enter the IP address of
the main panel in the IP Address Main
Panel field.

6. Click Change and Reboot.
The switcher restarts with the new network
settings.

Reference
Ultrix™ provides the reference input and
internal signals that the switcher uses for
timing.
Ultrix™ can either generate a default internal
reference signal or accept an external house
reference signal. The Default Reference is only
used when a valid reference signal is not
detected on the REF connector. An external
reference signal is recommended.
Ultrix™ automatically detects and identifies the
reference signal connected to the REF port.

Important: Acuity® requires Clean Switch to be active
for every output of the switcher.

To Set the Reference Format
The switcher gets the reference signal from the
router and both the switcher and trigger 1 on
the router must be set to the same format.

Note: Reference B (REF B) on Ultrix™ is not supported at this
time.

1. From the DashBoard tree view for the
router, expand the Ultrix > Devices >
Controllers + Matrices node.

2. Double-click on the node for the router.
3. Click (Frame Configuration) >

References.

4. In the Detect References table, the REF A
shows the current reference signal that has
been detected by the router.

5. In the Triggers table click on the SDI Video
Format for ID 1 and select the video format
that the switcher will be operating in.
Trigger 1 is the reference trigger used by the
switcher.

6. On the switcher control panel menu, press
Press HOME > Setup > Installation > More
> Reference

7. Use theRef Formatknob to select the format
of the reference that the router is set to.

8. Use the Video Format knob to select the
video format that the switcher will be
operating in. This must be the same format
that you set on the SDI Video Format for
trigger 1 on the router.

Note: If you are changing between HD and UHDTV1 video
formats, the SDPE blades need to be rebooted. When the
blades reboot you may need to reboot the Ultrix™ router to
initialize the new configuration on the router.
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9. Use theColor Gamut buttons to set the color
gamut you want identified in the ancillary
data stream.

Important: No color gamut conversion is
performed. Color gamut setting are only used
to identify the color space in the ancillary data
stream.

• BT.709— color gamut recommended for
HD video signals.

• BT.2020 — wide color gamut
recommended for UHDTV1 video signals.

10. Use the Dynamic Range buttons to set the
dynamic range you want identified in the
ancillary data stream.

Important: No HDR conversion is performed.
Dynamic range setting are only used to identify
the dynamic range in the ancillary data stream.

• SDR — Standard Dynamic Range.
• HLG — Hybrid Log Gamma.
• PQ — Perceptual Quantizer.
• S-Log3 — Sony® S-Log3.

11. Press HOME > Confirm.

Video Routing in Ultrix
Sources and destinations in the router must be
connected to the inputs and outputs of the
switcher.
Ultrix™ uses a database to assign inputs and
outputs, as well as define levels and matrices.
The switcher has access to any destination in
the router, but switcher outputs must be
assigned to router outputs from the router. For
more information on setting up levels and
matrices, refer the Ultrix™ User Guide.

Ultrix Acuity Video Flow
Video signals come into the router through the
SDI IO blades and are passed from the router
crosspoint as destinations that are available to
the switcher as inputs. All inputs to the router
are available to the each ME in the switcher.
Video outputs from the switcher are then made
available to the router as sources that can be
routed to destinations. Unlike the inputs, the
switcher cannot control which output on the
router a video signal from the switcher is sent
to. This routing is done by the router matrix.

Important: The switcher can only access the first
4000 destination and source database entries on the
router. Destinations or sources with an ID beyond
4000 are not addressable by the switcher.

To Create a Router Database
The router uses the database to identify sources
and destinations and assign them to levels.

Important: The switcher can only access the first
4000 destination and source database entries on the
router. Destinations or sources with an ID beyond
4000 are not addressable by the switcher. When you
are building your database, on the sources table you
should populate the SDI inputs from each blade first,
followed by the virtual inputs that are mapped to
switcher aux buses, and finally audio channels. For
the destinations table, you should populate the
switcher outputs from each ME first, followed by the
virtual outputs that are mapped to switcher aux
buses, and finally audio channels, UltriScape heads,
and PiP outputs.

Note: Ensure that you have the UltriMix option installed. This
is needed to properly route audio. Refer to the documentation
that camewith your router for information on installing options.

1. From the DashBoard tree view for the
router, expand theUltrix >Database node.

2. Double-click Database Builder.

3. Select the configuration for the database as
follows:

DescriptionOption

Enter a unique identifier for the
database. This name is used to
identify sources and destination on
this router on the network.

Enter a name
for the new
database

Select the router you are currently
setting up.

Select one or
more frames to
be included for
the database
creation
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DescriptionOption

On the router, AUX ports are the
SFP ports located on the SDI IO
boards. Refer to theUltrix™manual
for information on setting up and
using the SFP ports.

Do you want to
include AUX
ports?

Select Yes.Do you want to
support video
signal?

Select the number of audio channel
youwant to support. The default is
16.

How many
audio channels
do you want to
add?

Select Yes and enter the number
of SDI and MADI audio channels
you want to support.

Do you want to
add breakaway
source support?

Select Yes. The disconnect source
is used to mute audio channels as
well as provide black for switcher
aux buses.

Do you want to
add disconnect
source?

Select Yes. This allows audio
sources to follow video and bypass
the audio processing.

Do you want to
add
passthrough
source?

Select Yes. Virtual ports are used
for Aux buses, as well as audio
meters and mixers.

Do you want to
add virtual
ports?

UltriScapeprovides theMultiViewer
outputs for the switcher and
router.

Do you want to
add Ultriscape
support?

Select the number of Multi-Viewer
outputs you want.

Number of
Multiviewer
heads

Select the number of boxes/pips
you want per Multi-Viewer output.

Number of
Multiviewerpips
per head

If you have any Multi-Viewer
layouts already on the system, you
can include them. Select the
number of Multi-Viewer heads
(outputs) and boxes (pips) you
want in each.

Include
detected
Multiviewer
layout

4. Click Next.
5. The mixer allows audio to be routed to and

from the switcher.

Note: Refer to the documentation that came with your
router for information on setting up the Mixer I/O. The
switcher needs the audio sources and destinations to route
audio, but your overall needs for themixermay be different.

DescriptionOption

Select Yes.Do you want to
include the
Audio Mixer I/O
Map?

Select whether to allow the use of
audio mixer resources without
tying up a mixer output.

Do you want to
include Audio
Mixer Direct
Outputs?

Select the router you are currently
setting up.

Select one or
more frames to
be included for
the mixer
database
creation

The destination that you want to
start assigning audio.

Start Audio
Levels for
Destinations:

The number of levels to assign for
every destination.

Channels per
Destination:

The prefix for the name of the
audio destination.

Destination
Name (prefix):

The suffix number to the audio
destination.

Starting
Number for
Destination
(postfix):

The source that you want to start
assigning audio.

Starting Audio
Level for
Sources:

The number of levels to assign for
every source.

Channels per
Source:

The prefix to the nameof the audio
source.

Source Name
(prefix):

The suffix number to the audio
destination.

Starting
Number for
Source (postfix)

6. Click Next.
7. Set the name and color used for each level

in the matrix.
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8. Click Next.
9. The destinations are the outputs from the

crosspoint matrix that can be assigned to
outs as well as are the inputs to the switcher.
You can change the Name for any
destination on the list. The destination
names are use on the Soft Panel to assign
sources to destinations.

Note: The switcher menus handle the assigning of router
sources to switcher inputs.

Tip: The format of the VID designation is
frame.slot.out[number].sdi.ch1. For example, DST7 is
mapped to
Ultrix-5ru.flex.out[7].sdi.ch1 which
is the SDI signal on HD-BNC output 7 of the blade in the
FLEX slot. Your destinations will vary depending on the
configuration of your system.

10. Click Next.
11. The sources are the inputs to the crosspoint

matrix from the input BNCs as well as
outputs from the switcher. You should
change the Name of the sources from the
switcher to the actual video output signal
that is coming from the switcher.

Tip: An ME can be assigned to an SDPE blade installed in
any slot. Refer to SDPE Slot on page 109 for information on
what slot and ME each SDPE blade is setup as.

Note: Prior to v11.2 ME 1 was located in slot 1. With v11.2
all new systems have ME 1 located in slot 8 by default.

Table 1: Default ME 1 Switcher Video Output
Mapping

Switcher OutputVID

ME1 PGM AUltrix-5ru.slot8.in[1].sdi.ch1

Switcher OutputVID

ME1 PVW AUltrix-5ru.slot8.in[2].sdi.ch1

ME1 PGM BUltrix-5ru.slot8.in[3].sdi.ch1

ME1 PGM CUltrix-5ru.slot8.in[4].sdi.ch1

ME1 User Out 1Ultrix-5ru.slot8.in[5].sdi.ch1

ME1 User Out 2Ultrix-5ru.slot8.in[6].sdi.ch1

ME1 User Out 3Ultrix-5ru.slot8.in[7].sdi.ch1

ME1 User Out 4Ultrix-5ru.slot8.in[8].sdi.ch1

ME1 PVW BUltrix-5ru.slot8.in[9].sdi.ch1

ME1 PGM DUltrix-5ru.slot8.in[10].sdi.ch1

ME1 Media-Store CH1Ultrix-5ru.slot8.in[11].sdi.ch1

ME1 Media-Store CH1
Alpha

Ultrix-5ru.slot8.in[12].sdi.ch1

ME1 Media-Store CH2Ultrix-5ru.slot8.in[13].sdi.ch1

ME1 Media-Store CH2
Alpha

Ultrix-5ru.slot8.in[14].sdi.ch1

ME1 Media-Store CH3Ultrix-5ru.slot8.in[15].sdi.ch1

ME1 Media-Store CH3
Alpha

Ultrix-5ru.slot8.in[16].sdi.ch1

Table 2: Default ME 1 Switcher Audio Output
Mapping

Switcher OutputAUD

ME 1 Media-Store Audio
Channel 1 (left)

Ultrix-5ru.slot8.AUXA-in[1].audio.ch1

ME 1 Media-Store Audio
Channel 1 (right)

Ultrix-5ru.slot8.AUXA-in[1].audio.ch2

ME 1 Media-Store Audio
Channel 2 (left)

Ultrix-5ru.slot8.AUXA-in[1].audio.ch3

ME 1 Media-Store Audio
Channel 2 (right)

Ultrix-5ru.slot8.AUXA-in[1].audio.ch4

12. ClickCreate to create the new database and
apply it to the router.

13. Double-click the System Status and click
on the Database tab.
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14. In theDatabaseManagement section, click
on the Load Database Name list and select
the database you just created.

15. Click Load.
Your new database has been created and is
being loaded onto the router.

To Create a Router SoftPanel
The SoftPanel allows you to connect router
sources to destinations and is required to
connect switcher outputs to the router outputs.
1. From the DashBoard tree view for the

router, expand theUltrix >Database node.
2. Double-click Panels.

3. Enter a name for your panel in the Panel
Name field.

4. Click Levels.

5. Remove all but the VID level for now. The
other levels are for audio only routing.

6. Click Destinations.

7. Ensure that all destinations are in the
Assigned column. This makes them
available to assign sources to on the panel.

8. Click Sources.

9. Move all the switcher sources into the
Assigned column. The other sources are
normal router sources that can be assigned
to a destination, but we are only interested
in switcher sources now. If you did not label
the sources coming from the switcher when
building the database, you will have to
switch back and forth to the database to
identify which sources are coming from the
switcher.

10. Click Apply to create the panel.

Tip: When you create the panel it is listed in the Panels list
on the left. You can select a panel and edit it.

To Assign a Switcher Output to a Router
Output
Switcher outputs are sources in the router that
need to be connected to router destinations and
outputs.
1. From the DashBoard tree view for the

router, expand theUltrix > SoftPanel node.
2. Double-click on the name of your panel.

The panel is a visual representation of the
crosspoint with sources listed across the top
and destinations down the side. If you click
on the point on the matrix where a source
and destination meet, you create a path that
routes the source video signal to the output
that the destination is assigned to.

3. Click on the crosspoint for each switcher
source (output) to assign it to a destination.
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4. Click on the crosspoint for each Media-Store
audio source from the ME to assign it to a
destination.

• ME Media-Store Audio Channel 1 — audio
channels 1 and 2

• ME Media-Store Audio Channel 2 — audio
channels 3 and 4

5. Click Take to apply the routing.

To Set UltriClean Clean Switch
The UltriClean feature allows the router to delay
each video output. The switcher introduces a
delay in the video path relative to rest of the
router. The Clean Switch line buffer must be set
for every output used for switcher outputs to
properly time them with the rest of the router
sources.

Note: Refer to the documentation that came with your router
for more information on working with UltriClean.

1. From the DashBoard tree view for the
router, expand the Ultrix > Devices >
Controllers + Matrices node.

2. Double-click on the node for the router.
3. Click (Port Configuration) and click on

the slot or slots you are using for the
switcher outputs.

4. In theViews area selectPorts andOutputs,
and in the Selection area click Select All.

5. Select the first switcher output that you
want to configure.

Tip: Output are identified by their physical address on the
router. You may have to refer to the database to identify
which switcher sources are connected to router outputs.

6. SelectClean Switch (checked) for the output
that a switcher source is assigned to.

7. Click the Clean SwitchMode cell and select
Reference.

8. Click the Clean Switch Delay cell and select
Full Line.

9. Repeat this procedure for each output
assigned to a switcher source.

To Set Up Tallies
The switcher uses TSL to pass tally information
back and forth between the switcher and the
router. This allows the switcher to tally sources
on the UltriScape Multi-Viewer.

Note: The Ultrix TSL remote enable (Press HOME >More >
Remote Enables) must be On for tally information to pass
between the switcher and router.

1. From the DashBoard tree view for the
router, expand the Ultrix node and
double-click on the System Status node.

2. Click on the Database tab.

3. Select Enable Tally.
4. From the DashBoard tree view for the

router, expand theUltrix >Database node.
5. Double-click Sources.
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6. For each source, enter the corresponding
TSL ID for Acuity® in the Tally column,
starting with tally ID 0 for input 1. The
switcher supports up to 4000 (0-3999) tally
IDs.

Note: Refer to
help.rossvideo.com/acuity-device/Topics/Devices/UMD/TSL.html
for a list of TSL IDs and the corresponding Acuity® source.

7. Click Apply.

Input Sources in Acuity
Video inputs coming into the switcher can be
assigned to a type of device they are coming
from. Assigning a device type allows you to
associate a device you are controlling from the
switcher with an input.
Each input from the router can have one or
multiple input sources assigned to it. This can
allow configurations such as multiple device
control or device redundancy. For example, to
access both the CG and clip functionality of your
graphics processor you can assign two input
sources, one set up as a CG and the other as a
video server, to the router source from the
device. You can then use two source buttons to
access the different functionalities of the same
device.

To Set Up Video Sources
Note: Do not assignmultiple switcher sources to the same Ultrix
source. This can lead to the same Ultrix source being tallied as
both on-air and off-air at the same time. This conflict is visible
on the Talliesmenu where multiple Inputs are assigned to the
same Ext. Source.

1. PressHOME > Setup > Installation > Source
Configuration > Input Type.

2. Use the Input knob to select the input source
that you want to configure.

3. Use the Ultrix Source knob to select the
router source that you want to assign the
input source to. Sources that appear gray
are on Video Inputs boards that are not
installed.

Note: Do not assign a switcher Input to an Ultrix Source
that is assigned to a disconnect or virtual input. This can
cause the source to tally as both on-air and off-air at the
same time.

4. In the Input Type area, select how you want
the input source configured. Input types are
assigned to the input sources, and not the
physical BNC.

Note: All input sourcesmust be assigned to Video orAlpha
unless the device connected to that input source is
controlled by the switcher.

• Alpha — alpha signal to be paired with
a fill, or video, signal for an auto select
key.

• Char Gen — video signal from a
character generator.

• Off — no video signal, or to temporarily
turn an input off.

• Robotic Cam — video signal from a
robotic camera.

• Router — video signal from a router.
• Video — video signal from any source

you are not controlling from the
switcher.

• VTR — video signal from a VTR or video
server.

5. Press HOME > Confirm.

Aux Bus Router Sources
Switcher aux buses need to be mapped to router
sources and destinations so that video can be
assigned to them.
Aux bus routing is done virtually within the
router. When a source is selected on an aux bus
in the switcher, the switcher tells the router to
connect a video source to an aux bus
destination. The video does not pass through
the switcher.

Note: An aux bus source must be assigned to a destination for
that video stream to be available on an output.
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To Create Router Aux Sources
1. From the DashBoard tree view for the

router, expand theUltrix >Database node.
2. Double-click Sources.

3. Go to the end of the table and select the last
item in the list.

4. Click Edit > Insert.

5. Enter the following information in the dialog
box.
• Prefix — enter SRC AUX1- or how you

want the name for the aux bus to appear.
The AUX1 represents Aux Bus 1. You can
change the name later.

• Starting — select 1.
• Count — select 8. This creates the series

of 1-8 for Aux Bank 1.

6. Click Apply.
7. For each of the new sources you need to add

a custom VID. The VIDs must follow the
format
<router-name>.slot0.virt-in[aux].sdi.ch1.
For example, aux 3 on bank 2 for the router
being used for this example would be
Ultrix-5ru.slot0.virt-in[11].sdi.ch1.

8. Repeat this procedure to add all 8 aux bus
banks.

Tip: As you are adding the aux buses, don't forget to add
the tally ID numbers to each new source.

9. Insert a single row to the list. This is for the
disconnect source on the aux bus which is
used to select black on an aux bus from the
switcher.

10. Set the name to Disconnect and the VID to
<router-name>.slot0.disconnect[1].sdi.ch1.

11. Click Apply.

To Create Router Aux Destinations
1. From the DashBoard tree view for the

router, expand theUltrix >Database node.
2. Double-click Destinations.

3. Go to the end of the table and select the last
item in the list.

4. Click Edit > Insert.

5. Enter the following information in the dialog
box.
• Prefix — enter DST AUX1- or how you

want the name for the aux bus to appear.
The AUX1 represents Aux Bus 1.

• Starting — select 1.
• Count — select 8. This creates the series

of 1-8 for Aux Bank 1.

6. Click Apply.
7. For each of the new sources you need to add

a custom VID. The VIDs must follow the
format
<router-name>.slot0.virt-out[aux].sdi.ch1.
For example, aux 7 on bank 4 for the router
being used for this example would be
Ultrix-5ru.slot0.virt-out[31].sdi.ch1.

8. Repeat this procedure to add all 8 aux bus
banks.

9. Click Apply.
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UltriScape Multi-Viewer
Some of the outputs from each ME are available
as PiPs for the software defined UltriScape
MultiViewer in the router.

Note: Refer to the documentation that came with your router
for information on licensing and setting up UltriScape.

The switcher makes the following sources
available as PiPs from ME 1. All other MEs in
the switcher have similar outputs. You must
assign tally IDs to the router sources to have the
switcher tally sources on the Multi-Viewer.
• ME1 PGM A
• ME1 PVW A
• ME1 PGM B
• ME1 PGM C
• ME1 User Out 1
• ME1 User Out 2
• ME1 User Out 3
• ME1 User Out 4

Tip: Refer to ME Outputs to the Router on page 38 for
information on assigning sources switcher sources to the USER
outputs.

Ultrix™ Ultricore BCS Setup
If your router ecosystem uses an Ultricore BCS,
the switcher requires the IP address of the
Ultricore BCS to communicate with the router
to switch aux buses.

Note: The Ultrix FR12 requires the Ultricore BCS for
configuration and operation.

To Connect to the Ultricore BCS
1. Press HOME > Setup > Installation > More

> More > Ultrix Setup.
2. Enter the IP addresses of the primary and

redundant Ultricore BCS.
• Primary BCS IP — enter the IP address

of the primary Ultricore BCS.
• RedundantBCS IP— enter the IP address

of the redundant Ultricore BCS.

Tip: You can set whether the switcher uses the primary or
redundant Ultricore BCS from the Remote Enablesmenu
(Press HOME >More > Remote Enables).

3. Press Inactive to have the switcher use the
Ultricore BCS to communicate with the
router.
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Network Setup
If the switcher is using the default network
settings, the control panel will automatically
detect the frame on power up. No network setup
is required. Once connected, you can change
the network settings of each control panel. You
must restart the switcher each time you want
to apply different network settings.
You can connect up to nine control panels. In
either a single panel or MultiPanel
configuration, you must configure a main panel.
Once the main panel is configured, up to eight
satellite panels can be configured.

Note: Refer to Network Ports on page 112 for a complete list of
network ports used by the frame.

Switcher Network Setup
From the web interface, you can set up the IP
Address, as well as selecting the IP addresses of
all the control panels, and SoftPanel that can
access the switcher.

To Set the Switcher Network Settings
1. Open a web browser and navigate to the IP

address of the switcher frame. You are
prompted to enter a user name and
password. The defaults are user and
password.

Note: This is the IP address of the switcher, not the Ultrix™.

Tip: If you do not know the IP address of the switcher, you
can find it in DashBoard (Devices > Controllers/Matrices
> Ultrix) on the image of the Acuity CPU.

2. Click Other... > Network.
This page allows you to change the network
configuration of the network ports, as well
as enter the current IP Address of the main
panel, and satellite panels.

3. In the LAN1 section, enter the IP Address
and Subnet Mask for the switcher.
This is the IP address that you will connect
to from the control panel(s).

Note: You cannot set the switcher to an IP Address in the
range of 192.168.12.xx. This is used internally andwill cause
interference. The Subnet Mask should be set to
255.255.255.0.

Note: The LAN2 port is used internally for connecting to
the Ultrix™. These setting cannot be changed.

4. Optional: Enter theDefault Gateway for the
frame.

5. In the Panel section, enter the IP address of
the main panel in the IP Address Main
Panel field.

6. Click Change and Reboot.
The switcher restarts with the new network
settings.

Control Panel Network Setup
To configure the network settings of the control
panel, you must have the IP address for both
the frame that you want to connect to, and each
of the control panels. If you are not connecting
any satellite panels to your switcher, only
configure the main panel.

To Set the Panel Network Settings
Note: The control panel and framemust be on the same subnet
to communicate properly.

Note: The Acuity Rack Panel ships with a static IP address
(192.168.0.129) as default.

1. PressHOME three times to place the control
panel in diagnostic mode.

2. Press HOME > Setup > Network Setup >
Configure Frame/Panel IPs.

Tip: Set Defaults on (On) to set the control panel to the
default IP address and to look for the frame at the default
IP address of the frame.

3. In the Frame area, enter the IP Address of
the frame using a keyboard.

Tip: On the Acuity® panel you can also use the keypad on
the Global Memory Module to enter the network setting.
On the TouchDrive panel you can use the Memory area
(TD2S and TD3S only) or the Memory Punch Pad (Press
HOME >More >Memory PunchPad). TheMENU button
must be active in the Memory area or punchpad of the
TouchDrive panel.

4. In the Panel area, enter the IP Address,
Subnet Mask, and Gateway of the control
panel using a keyboard.

5. Use the Panel ID knob to select the role you
want to assign to the control panel.
• Main Panel — assign the control panel

as the main panel in a MultiPanel setup,
or the only control panel.
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• Satellite Panel X — assigns the control
panel as one of the satellite panels in a
MultiPanel setup.

6. Press Save and Yes to reboot the control
panel and use the new network settings.

7. Open a web browser and navigate to the IP
address of the switcher frame. You are
prompted to enter a user name and
password. The defaults are user and
password.

8. Click Other... > Network.
9. In the Panel area, enter the IP address for

the panel you are connecting to the frame.
• Main Panel— enter the IP address of the

main panel in the IP AddressMain Panel
field.

• Satellite Panel — enter the IP address
of a satellite panel in the IP Address
Satellite X field.

Note: The IP address for the control panel must be the
same for the satellite number on the control panel and
frame. For example, if you assign a control panel Satellite
5, you must enter the IP address of that control panel in
the IP Address Satellite 5 field.

10. Click Change and Reboot.

To Set the Panel DNS Resolver
The control panel comes configured with default
DNS entries. You can enter new ones for your
facility or delete the existing ones if you do not
have a DNS server for your network.

Before you begin, you will need the nameserver
IP addresses of your local DNS and any domain
names you want to use.

Note: If the network settings for the control panel are set to
DHCP, the DNS entries are gathered from the server and the
local settings are overwritten.

Tip: If the control panel cannot reach the IP address set for the
DNS nameserver, network connection may slow down.

1. Press HOME > Setup > Network Setup >
DNS Setup.

Tip: The Current DNS Settings area lists the domain name
entries and nameserver IP addresses currently stored on
the panel. You can remove these entries by using the
IP/Domain Name Selection knob to select each entry and
pressing Remove.

2. Use the IP/Domain Name Selection knob
to select the IP address you want to edit or
remove.

3. Use the IP Address keypad to enter a the IP
address of a nameserver on your network.
Enter the value for each segment and press
Enter on the keypad.

Note: If you are using a mouse with the keypad, the value
you enter will default back to the current segment value if
the mouse leaves the keypad.

4. Press Add to add the new IP address to the
list or Replace to replace the currently
selected IP address.

Note: The DNS resolver can have a maximum of 3
nameserver entries.

5. Use the IP/Domain Name Selection knob
to select the domain name you want to edit
or remove.

6. Enter a new domain name in the Domain
Name field.

Tip: If you do not have a keyboard connected to the control
panel, press ShowKeyboard and use the internal keyboard
to enter the new name.

7. Press Add to add the new domain name to
the list or Replace to replace the currently
selected domain name.

Note: The DNS resolver can have amaximum of 6 domain
name entries.

8. Press Save and Yes to save the DNS settings
and restart the panel.

Default Network Settings
The control panel and switcher are set with
default network addresses from the factory.

Table 3: Default Network Settings

TouchDrive
Panel

Acuity®
Panel

Frame

192.168.0.129192.168.1.2192.168.1.1IP Address

255.255.0.0SubnetMask

0.0.0.0Gateway

Network Security
The switcher uses a standard ethernet
connection for communication between the
control panel and the frame, as well as between
some external devices and the switcher. Any
time your switcher is connected to a public
network, it is important to follow certain
precautions to ensure that your switcher is not
vulnerable.
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• LimitAccess— Anyone who can access your
network could also have access to your
sensitive data and equipment. Limit network
access by keeping your production
equipment on a separate network segment
or use a firewall. Contact your IT department
for more information about how your
network is set up.

• Change Default Passwords — Change the
web interface password for your switcher.

• Disable Unused Services — The switcher
provides access to a number of default
services as listed below. These services can
be disabled by Ross Video Technical Support
if required for added security.
• WebServer— This service is used for the

web interface and is required for
upgrades.

• FTP — This service is used to transfer
images and animations to the switcher for
use with the internal Media-Stores.

• Telnet Server — This service is used for
diagnostic and maintenance purposes.

To Set Up User Accounts and Passwords
The control panel and switcher share the same
set of user names and passwords. This
information is stored on the switcher and is sent
to a control panel when it connects to the
switcher.

Note: Once you create a user account, the default user and
password are not available.

1. Press HOME > Setup > More > User
Accounts.
Custom user accounts that have been
created on the switcher are shown in the
User Name list.

2. Enter the new name and password you want
to create in the Username and Password
fields.

Tip: If you do not have a keyboard, press Show Keyboard
to display a virtual keyboard.

3. Press Add User.
4. Edit existing user accounts as required.

• Delete — use the knob to select the
account you want to delete and press
Delete User.

• Change Password — use the knob to
select the account you want to change
the password for, enter a new password

in the Password field, and press Change
Pwd.

System Time
The system time allows you to set the current
date and time on the hardware clocks on both
the frame and the control panel.
The time can be set manually from the main
panel, or automatically from a Network Time
Protocol (NTP) server.

To Set System Time Manually
Note: If the switcher is using a Network Time Protocol Server
(NTP) to set the system time. You must remove the NTP servers
via the Web UI to be able to set the time manually.

1. Press HOME > Setup > More > Set System
Time.

2. Press Time Zone and use the Region and
Zone knobs to set the time zone.
• Region — select the geographic region

the switcher is located in.
• Zone— select the time zone the switcher

is located in.

3. Press Set.
4. Press Date and use the Year, Month, and

Day knobs to set the current date.
5. Press Time and use the Hour. Minute, and

Second knob to set the current time.
6. Press Set.

To Set System Time Automatically
The system time can be set automatically by
entering the IP address of up to three (3)
Network Time Protocol (NTP) servers. The
switcher must be able to access the IP addresses
to get the time from an NTP server.
1. Open a web browser and navigate to the IP

address of the switcher frame. You are
prompted to enter a user name and
password. The defaults are user and
password.

2. Click Other > Time.
All NTP servers that have been set up on the
switcher are listed here.

3. In the blank Time Servers field, enter the
IP Address of the NTP server you want to
add.
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IP addresses in the range of 192.168.12.xx
are reserved by the switcher and cannot be
used as a time server address.

4. Click ADD.

Tip: To remove an NTP server from the list, click DELETE
next to the time server you want to remove.

You are asked to confirm the addition of the
time server once it is validated, click OK to
add the server.

Once the switcher is synchronized to the new
NTP server, Okay appears in the Status column.
If Okay is not shown next the IP address, check
that the IP address is correct, or that the
switcher has access to the address.
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Video Reference
The switcher receives a reference signal from
the router. From that reference signal you can
select the video format that you want the
switcher to operate in. If you want to operate
in a video format that is not supported by the
current reference signal, you must change the
reference on the router.

Important: Only the REF A reference input on Ultrix™
is supported at this time.

The current input reference format (Reference
mode) and video format (Video mode) that the
switcher is operating in are shown on theMain
Menu. The status of the reference signal is
shown by the color of theReferencemode text.
• White— reference signal is locked and good.
• Yellow — reference signal has been lost or

can't lock for less than 10 seconds.
• Red— reference signal has been lost or can't

lock for more than 10 seconds.

Supported Reference Formats
Depending on the input reference format the
switcher is receiving from the router, you will
only be able to operate the switcher in certain
formats.

Table 4: Compatible Video Formats

Required ReferenceVideo Format

576i720p 50Hz

720p 50Hz

1080i 50Hz

480i720p 59.94Hz

720p 59.94Hz

1080i 59.94Hz

576i1080i 50Hz

1080i 50Hz

480i1080i 59.94Hz

1080i 59.94Hz

1080p 23.98Hz1080p 23.98Hz

1080p 24Hz1080p 24Hz

576i1080p 25Hz

1080i 50hz

1080p 25Hz

Required ReferenceVideo Format

1080i 59.94Hz1080p 29.97Hz

1080p 29.97Hz

1080i 60Hz1080p 30Hz

1080p 30Hz

576i1080p 50Hz (A)

720p 50Hz

1080i 50Hz

480i1080p 59.94Hz (A)

720p 59.94Hz

1080i 59.94Hz

1080i 60Hz1080p 60Hz

1080pSF 23.98Hz1080pSF 23.98Hz

1080pSF 24Hz1080pSF 24Hz

1080p 23.98HzUHDTV1 23.98Hz (UHD-2SI)

1080p 24HzUHDTV1 24Hz (UHD-2SI)

576iUHDTV1 25Hz (UHD-2SI)

1080i 50Hz

1080p 25Hz

1080i 59.94HzUHDTV1 29.97Hz (UHD-2SI)

1080p 29.97Hz

1080i 60HzUHDTV1 30Hz (UHD-2SI)

1080p 30Hz

576iUHDTV1 50Hz (UHD-2SI)

1080i 50Hz

720p 50Hz

480iUHDTV1 59.94Hz (UHD-2SI)

1080i 59.94Hz

720p 59.94Hz

1080i 60HzUHDTV1 60Hz (UHD-2SI)

UHDTV1 Mode
When the switcher is operating in a UHDTV1
video format, the number of available resources
is reduced to provide the additional processing
power required for UHDTV1 production. The
following table provides a quick overview of
how the resources are re-allocated.

UHDTV1HD

4Max MEs (Ultrix FR5)
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UHDTV1HD

8Max MEs (Ultrix FR12)

66Keys per ME

22Chroma Keys per ME

6142D DVE Channels per ME

143D DVE Channels per ME

Refer to Switcher Resources on page 112 for a
complete list of available resources.

Video Format
The switcher operates in a single video format
at a time. This is the format that all video
processing is performed in and which all video
signals will be converted to on input and to on
output. The available video formats depend on
the reference signal being received by the
switcher from the router.
Refer to Reference on page 16 for information
on setting the reference and video format for
the system.

To Set the Video Format of the Switcher
Set the video format that the switcher operates
in.
1. Press HOME > Setup > Installation > More

> Reference.
2. Use the Reference knob to select the

reference input on the router that you want
to use for the switcher. The signal that is
detected on the reference input is shown
next to the reference input name.

Note: Reference B (REF B) on Ultrix™ is not supported at
this time.

3. Use theRef Formatknob to select the format
of the input reference.

4. Use the Video Format knob to select the
video format you want the switcher to
operate in.

Tip: Information on the currently selected video format is
shown on the left of the menu.

Switching Field
The switching field is the field in an interlaced
video format that the switcher uses to transition
from one video source to another. An interlaced
video format is made up of two fields, field 1
(odd lines) and field 2 (even lines).

To Set the Switching Field
1. PressHOME > Setup > Installation >Output

> More.
2. Toggle Switch on to select between field 1

(F1) or field 2 (F2) as the switching field.
• F1— transitions are performed after the

odd field of the source video is drawn.
• F1— transitions are performed after the

even field of the source video is drawn.

3. Press HOME > Confirm.
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Video Input Setup
Video sources come into the switcher from the
router matrix. Depending on how you want to
use these video sources, or where they come
from, you may want the switcher to pair them
together, or associate an external device with
them. Pairing two video sources together is
usually used for an auto select key where an
external device, such as a character generator,
outputs both a key video and key alpha.
Associating a video source with an external
device allows special control over that device
to become active when you select the source on
a bus.

Note: Refer to Input Sources in Acuity on page 22 for
information on setting switcher inputs to router sources.

Auto Key Setup
An auto key allows you to associate a key alpha
with a key video source in the switcher. When
the video source is selected as a keyer, the key
alpha is automatically used.
You must set a video source as an alpha before
you can use it as an alpha for an auto select key.

Tip: You can associate one Media-Store channel as the alpha
for another Media-Store channel. This means that if you load a
still that has alpha information in the file, the switcher uses the
associated channel to load the alpha still.

To Set Up an Auto Key Association
1. PressHOME > Setup > Installation > Source

Configuration > Input Type.
2. Use the Input knob to select the input source

that is your key alpha.
3. In the Type area, select Alpha.
4. Press Auto Key Setup.
5. Use the Source knob to select the input

source that has the fill of the auto key you
want to set up.

6. Use the Alpha knob to select the input
source that has the alpha of the auto key
you want to set up.

7. Use the Mode knob to assign the alpha as
Shaped or Unshaped.
• Unshaped — switcher performs a

multiplicative key. The key alpha cuts a
hole based on the gradient values of the
alpha. Shades of gray are translated into
transparency levels, giving the key a soft

edge. Unshaped key alphas can also be
considered true linear alphas.

• Shaped — switcher perform an additive
key. With shaped keys, the key alpha cuts
a hole based on the monochrome value
of the alpha. Shades of gray are
translated into either white or black,
giving the key a hard edge. Shaped Key
alphas are sometimes used with
Character Generators to cut very precise
holes for the fill.

8. Press HOME > Confirm.

Source Names
Each video source on the switcher can be given
a unique name that is used on the mnemonics
for that source, as well as internal menus. These
names can be customized for how they appear
on the mnemonics by adjusting the size or the
font and the background color.
Internally generated video sources, such as MEs,
matte generators, aux buses, and Media-Store
channels can also be given unique names.
You can assign a video source to an under
monitor display (UMD) input address to provide
the mnemonic names. If a video source is
assigned to a UMD input address, any source
name you enter is replaced with the UMD input
name for all the mnemonics and menus.

ToNameaVideoSourceonAcuity®Panels
1. PressHOME > Setup > Installation > Source

Configuration > Names > Source Names.
2. Use the Source knob to select the input

source that you want to change the name
for.

3. Press Name and enter the new name in the
New Name field.

4. Press Acuity Mnemonic.
5. Press Font and select the size and layout of

the font you want to use on the mnemonic
displays.

Tip: Select Standard to use the standard mnemonic
settings.
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Tip: Use the Router/Int or Router Only setting to show
both the router and switcher names for a source, or only
the router names.

6. Press Color and select the color you want to
use for the mnemonics. This can be the
background or text color, depending on
whether you have selected an invert font.
• Acuity Colors — use a standard

mnemonics color.
• ME Colors — use a ME Glow color.
• User Colors — use a User Color.

Tip: Select Standard under Acuity Colors to use the
standard mnemonic color.

Tip: Select None to not use a color for the mnemonic.

7. Press Accept New Name.

To Name a Video Source on TouchDrive
Panels
1. PressHOME > Setup > Installation > Source

Configuration > Names > Source Names.
2. Use the Source knob to select the input

source that you want to change the name
for.

3. Press Name and enter the new name in the
New Name field.

4. Press TouchDrive Mnemonic.
5. Press the Iconbutton and select the icon you

want to use.
6. Press Font and select the size and layout of

the font you want to use on the mnemonic
displays.

Tip: Select Standard to use the standard mnemonic
settings.

Tip: Use the Rtr Only, Rtr Top/Int Bot, or Rtr Bot/Int Top
setting to show both the router and switcher names for a
source, or only the router names. The router name is the
name of the source assigned to that switcher input from
Ultrix™.

7. PressBackgroundor Foregroundand select
the color you want to apply to that
component of the mnemonics.
• Acuity Colors — use a standard Acuity®

mnemonics color.
• ME Colors — use a ME Glow color.
• User Colors — use a User Color.
• TouchDrive Colors — use a standard

TouchDrive mnemonics color.

Tip: Select Standard under Acuity Colors to use the
standard mnemonic color.

Tip: Select None to not use a color for the mnemonic.

8. Press Prev Mnem Start Pos or Next Mnem
Start Pos to select which part of the name
you want to appear on the mnemonic. For
example, if the source is named IN001, but
you only want 001 to appear on the
mnemonic, press Next Mnem Start Pos
twice.
• Prev Mnem Start Pos — move the start

position one character to the left.
• Next Mnem Start Pos — move the start

position one character to the right.

9. Press Accept New Name.

Engineering Names
Engineering names are only used on the Source
Configuration menus and allow an additional
short description (13 characters) to be applied
to a video source.

To Give a Video Source an Engineering
Name
1. PressHOME > Setup > Installation > Source

Configuration > Names > Eng Names.
2. Use the knob to select the input that you

want to change the engineering name for.
The knob shows the current engineering
name, mnemonic name, and physical input.

3. Press Name and enter the new name in the
New Name field.

4. Press Accept New Name.
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Control Panel Button Inserts
Insert films can be installed into most buttons
on the control panel. Insert films allow you to
label specific source buttons, control buttons,
or replace the default button names with those
of a different language.
Button insert templates can be downloaded from
Ross Video.

To Install a Button Insert
1. Remove the Cap Assembly from the Switch

Assembly by grasping it firmly and pulling
away from the control panel surface.

Figure 1: Removing Cap Assembly

2. Remove the Lens from the Diffuser using a
common end micro screwdriver.

Figure 2: Removing Lens from Diffuser

3. Place the Insert Film into the Lens so the
readable side is facing up. The notches on
the sides of the Lens must be at the sides of
the text on the Insert Film.

Figure 3: Inserting Film

4. Aligning the notches on the sides of the Lens
and Diffuser, press the Lens and Diffuser
together until they click.

5. Aligning the notches on the sides of the Cap
Assembly to the tabs on the side of the
Switch Assembly, press Cap Assembly down
onto the Switch Assembly with a rolling
motion until they click together.

Figure 4: Replacing Cap Assembly

Bus Maps
Any video input can be mapped to any source
button on the control panel using a bus map.
Bus maps can be assigned to individual buses
on a specific ME, or to the entire panel. Each
source button can have up to eight inputs
assigned (a standard source and shifted sources).
In a MultiPanel configuration, all control panels
share the same bus maps, but which bus maps
are assigned to each ME is specific to the panel.
For example, on satellite panel 1 you can assign
bus map 5 to ME 3. On satellite panel 4 you can
also assign bus map 1 to ME 3, as long as both
panels have ME 3 assigned to them.

Keep the following in mind:
Keep the following in mind when working with
bus maps.
• You can map an input to more than one

crosspoint.
• Associate your primary inputs first, followed

by your shifted inputs.
• You do not need to assign alpha signals to

crosspoint buttons. These signals are used
automatically when you select the video
crosspoint of the auto key.

• A different bus map can be assigned to the
same ME from each control panel.

Editing Bus Maps
Bus maps define the video source, or internal
video signal, that is assigned to each crosspoint
button on a bus.
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To Edit a Bus Map

Tip: You can edit a bus map for a control panel of a different
size than the current one by pressing Select Panel Type and
selecting a different size of panel.

1. Press HOME > Setup > Bus Maps > Edit.
2. Use theMap knob to select the bus map you

want to edit.

Tip: PressMore > Default Map to default the selected
map, or Default ALL Maps to default all maps.

3. Press More > More > Select Panel Width
and press the button for the size of control
panel you are setting up the bus map for.
Press Back to return to the Edit Bus Maps
menu.

4. Select or edit the button on the shift level
that you want to assign a video signal to. Use
the middle knob to scroll the list. The button
lights on the program bus of all panel rows.
• Insert — insert a source at the selected

button and shift the remaining sources
to the right.

• Delete — delete a source at the selected
button and shift the remaining sources
to the left.

• Clear — remove the source from the
selected button and not shift the
remaining sources. None is selected for
the cleared buttons and the last button
when a source is deleted.

• Copy— copy the source from the selected
button.

• Paste — paste the copied source to the
selected button.

5. Use the Source knob to select the video
source that you want to assign to the
selected source button.
• NONE — no video source is assigned to

the button.
• BKGD 1-2 — the color background from

the matte generator.
• BLCK — internally generated black.
• ME X PGMA — the Program A program

output of another ME for re-entries.
Button is blank if it is the same ME.

• ME X PGMB — the Program B program
output of another ME for re-entries.
Button is blank if it is the same ME.

• ME X PVWA — the Program A preview
output of another ME for re-entries.
Button is blank if it is the same ME.

• ME X PVWB — the Program B preview
output of another ME for re-entries.
Button is blank if it is the same ME.

• ME X PGMC — the Program C program
output of another ME for re-entries.
Button is blank if it is the same ME.

• ME X PGMD — the Program D program
output of another ME for re-entries.
Button is blank if it is the same ME.

• ME X PGME — the Program E program
output of another ME for re-entries.
Button is blank if it is the same ME.

• ME X PGMF — the Program F program
output of another ME for re-entries.
Button is blank if it is the same ME.

• KEY CUT — perform a cut of the AuxKey
key on the aux bus that the source button
is pressed on.

• KEY TRNS — perform an auto transition
of the AuxKey key on the aux bus that
the source button is pressed on.

• BKGDCUT— perform a cut of the AuxKey
background on the aux bus that the
source button is pressed on.

• BKGDTRANS — perform an auto
transition of the AuxKey background on
the aux bus that the source button is
pressed on.

• K+B CUT — perform a cut of the AuxKey
background and key on the aux bus that
the source button is pressed on.

• K+BTRANS— perform an auto transition
of the AuxKey background and key on
the aux bus that the source button is
pressed on.

• BUS HOLD — the currently selected
source on the bus that you select the Bus
Hold for, does not change when a
memory recall is performed. This is the
same as holding the crosspoint button
when performing a memory recall. On
an Aux Bus, the Bus Hold toggles the Aux
Bus Lock on and off.

• SHFT X — switch the source buttons to
the selected shifted bus row.

• ME X ST Y — the Media-Store video
channel (Y) on ME (X).

• ME X StA Y — the Media-Store alpha
channel (Y) on ME (X).

• AUX X:Y — the output of aux bus X:Y
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• In XXX— the video source on the selected
input.

6. Press HOME > Confirm.

To Name a Bus Map
1. Press HOME > Setup > Bus Maps > More.
2. Use theMap knob to select the bus map you

want to rename.
3. Press Rename Map.
4. Press Name and enter the new name in the

New Name field.
5. Press Accept New Name.

To Copy a Bus Map
1. Press HOME > Setup > Bus Maps > More >

Copy Map.
2. Use the Copy From knob to select the bus

map you want to copy from.
3. Use the Copy To knob to select the bus map

you want to copy to.
4. Press Copy Map.

Assigning Bus Maps
Bus maps can be assigned to the program/preset,
key, or utility buses of each ME, or to each Aux
Bus. Bus Maps can be assigned to individual
buses, ME, Aux Buses, or to the entire panel. Bus
map assignment are control panel specific and
do not affect the Bus Map assignments on other
control panels.
Bus map assignments are stored in the
personality register of the switcher.

To Assign a Bus Map to An Individual Bus
1. Press HOME > Setup > Personality > Bus

Maps > More > Assign Maps > Individual
Buses.

2. Use the Bus knob to select the bus you want
to assign the bus map to.
• MEXPGM/PST— program and preset bus

of the selected ME.
• MEX Key Y — selected key bus of the

selected ME.
• MEX Utility — utility bus of the selected

ME.
• Bnk X Aux Y — selected aux bus and

bank.
• RmtAuxPnl LX — remote aux panel on

selected External Link port.

• RmtAuxPnl PX — remote aux panel on
selected Peripheral port.

• Extern Row X — auxiliary control panel
on selected external panel row.

3. Use theMap knob to select the bus map you
want to assign.

4. Press Perform Assign.

To Assign a Bus Map to Multiple Buses
1. Press HOME > Setup > Personality > Bus

Map > More > Assign Maps.
2. Press Entire Panel, All ME Buses, All Buses

On ME, or All Aux Buses to assign the bus
map.
• Entire Panel — all buses assigned to the

panel.
• All ME Buses — all ME buses assigned to

the panel.
• All Buses On ME — all the buses on the

selected ME (program, preset, keys, etc.).
• All Aux Buses — all Aux buses assigned

to the control panel.

3. Use theMap knob to select the bus map you
want to assign.

4. Press Perform Assign.

To Update a Bus Map on TouchDrive
Note: You cannot edit the default bus map. You must assign a
different bus map to the panel before you can edit it.

1. Tap PST on the row control menu.

2. Press the source button on the Preset bus to
select the position on the map you want to
update. If you are inserting a source select
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the source button to the right of where you
want to insert the new source.

Tip: Don't forget that you can assign sources to the shifted
bus by pressing and holding the shift button and pressing
the source button.

Tip: The name of the bus map that you are editing is show
on the Exit button.

3. Select the type of source you want to assign
to the button.
• Ext — external sources.
• Int — internal sources.
• Buses — re-entry and bus follows.
• Aux — aux buses.

4. Select the function you want to perform and
source you want to add to the bus map.

Table 5: Keyers Module Button Functions

DescriptionFunction

Assign a new source to the map
position. This overwrites the source
currently mapped to this position.
a. Tap the source mnemonic for

the video source you want to
assign to the map position.

Assign

Insert a new source to the left of
the selected map position. This
shifts all source (except Shift) to the
right.
a. Tap the source mnemonic for

the video source you want to
insert to the left of the
selected map position.

Insert

Clear the current map position.
This assigns a 'none' source to the
position.

Clear

Delete the source assigned to the
map position. This shifts all the
sources on the right of the position
left to fill the current position.

Delete

Note: Moving source on themain bus of themap does not
change sources on the shifted bus (sources don't wrap
around). The exception is the Shift button which must exist
on all buses. If you add Shift to themain bus it is also added
to the same position on the shifted bus.

5. Repeat for any other changes you want to
make to the bus map.

6. Press Touch Home.

Tallies
Tallies are simple open collectors that the
switcher uses to signal other devices, and users,

that a particular video source is on-air.
Typically, tallies are used to light a red light on
a camera to show people that they are on-air
and what camera they should be looking at.
You can only assign a single source to a tally,
but you can assign multiple tallies to the same
source.
Tally ports are located on the Acuity™ control
panel (panel tallies) and the SDPE blade (ME
tallies).

To Assign a Tally to an Input
1. PressHOME > Setup > Installation > Source

Configuration > Tally.
2. Press Panel Tallies or ME Tallies to select

which tally port you want to set up.

Note: The TouchDrive panel does not support Panel Tallies.

3. Use the Panel Tallies or ME Tallies knob to
select the tally you want to assign a video
source to.

4. Use the Source knob to select the input
source that you want to assign the tally to.
Tallies can be assigned to internal outputs,
aux buses, and router source.

Note: If you seemultiple Inputs assigned to the same Ext.
Source, the tally may not function properly. The switcher
identifies the tally state based on the Input, but the TSL
tally information is based on the Ext. Source (Ultrix™
Source). This can lead to an Ultrix™ source being reported
as both on-air and off-air at the same time.

5. Use theMode knob to select when you want
to tally the selected source.
• On Air — when the source is on-air. The

source is on-air when it is included in the
program output of an ME that is tallied.

• Preview — when the source is on
preview.

• BnkXAuxY — when the source is active
on the selected aux bus.

• AnyAuxBus— when the source is active
on any aux bus.

• Preset — when the source is active on
the preset of any ME.

• ME X PGM Y — when the source is active
on the selected program output of the
selected ME.

• ME X PST Y — when the source is active
on the selected preset output of the
selected ME.

6. Press HOME > Confirm.
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To Set Up When a Tally is Triggered
By default, the highest number ME in the
switcher is tallied as the program ME. Anything
selected or re-entered on this ME is considered
on-air.
1. PressHOME > Setup > Installation >Output

> ME / Aux Tally.
2. Use the Bus knob to select the type of bus

you want to tally.
• ME — select an ME
• Aux — select an aux bus

3. Use the ME/Aux knob to select the ME or
aux bus that you want to set up the tally for.

Tip: TheME X B selections represent the B-side of a split
ME.

4. Use the Tally Path knob to select how
sources selected on the bus are tallied.
• On Air — sources on the bus are only

tallied when they are selected or
re-entered on the program ME.

• PGM X (Always) — sources on the bus
are always tallied and tagged with PGM
Calculation Path X.

Tip: PGM Calculation Paths are combined with Tally
Bit Slots (Communicationsmenu) to encode the path
information in the TSL output.
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Video Output Setup
Switcher outputs are routed to destinations in
the router matrix and can't be controlled from
the switcher directly.

ME Outputs to the Router
Each ME has 18 video outputs to the router
matrix. Of these, 8 are dedicated to UltriScape
PiPs, and 4 are user configurable. Each ME has
similar outputs.

Tip: Refer to Video Routing in Ultrix on page 17 for information
on assigning switcher outputs to router destinations.

Note: User Output 1 and User Output 2must be assigned to
EXT DVE1 and EXT DVE2, respectively, to perform 3D DVE Warp
transitions.

Table 6: ME 1 Outputs

PiPVideo SignalOutput

PiP 1ME1 PGM A1

PiP 2ME1 PVW A2

PiP 3ME1 PGM B3

PiP 4ME1 PGM C4

PiP 5ME1 User Out 15

PiP 6ME1 User Out 26

PiP 7ME1 User Out 37

PiP 8ME1 User Out 48

n/aME1 PVW B9

n/aME1 PGM D10

n/aME1 Media-Store CH111

n/aME1Media-Store CH1Alpha12

n/aME1 Media-Store CH213

n/aME1Media-Store CH2Alpha14

n/aME1 Media-Store CH315

n/aME1Media-Store CH3Alpha16

n/aME1 Media-Store CH417

n/aME1Media-Store CH4Alpha18

To Set the User Outputs to the Router
Each ME has 4 configurable outputs to the
router matrix.
1. Press HOME > Setup > ME Out Config.

Tip: PressME Outs to view a list of all the video signals
assigned to the switcher outputs.

Tip: You can also reach this menu by pressing the SEL
button on the control panel and pressingME Out Config.

2. Press User Out Assign.
3. Press the ME button for the ME that you

want to configure the outputs for.
4. Press the User Out Assign button for the

output that you want to assign a different
video signal to.

5. Press theMEOut button for the video signal
that you want to assign to the user output.

Tip: If you want to perform 3D DVE Warp transitions on
this ME, User Output 1 and User Output 2must be
assigned to EXT DVE1 and EXT DVE2, respectively.

Configurable Program Outputs
(MultiFeed)

Each ME can have multiple program and
preview outputs that can be configured to
include only select keys or replace the
background and preset buses with the utility
buses.

Figure 5: Configurable Program Output Example

Including or excluding a key from a program
output does not change the on-air status of the
key, only whether the key is included in a
particular output when the key is on-air. The
key must still be transitioned on or off-air from
the transitions area.

To Configure a Program Output
Tip: To configure a program output that is set to FlexiMode,
press the SEL button for the ME that you want to configure an
output for and press ProgramAssignment. Individual keys can
be included or excluded from each program output from this
menu.

1. Press HOME > Setup > Installation >
Program Assignment.

2. In the SelectME area, pressME X for the ME
that you want to configure the output for.
All the outputs for the selected ME are listed
to the right.
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3. Select FlexiMode for an output to allow it
to be configured from outside of the
Installation menu.

Tip: Including or excluding keys for a programoutput from
the Installationmenu is stored in the Installation register
and becomes the default state of that output.

4. Select the keys that you want included in
each output for the ME.

5. Select the buses to use for the background
of each output.
• Bkgd/Pst — sources selected on the

background and preset buses of the ME
are used.

• U1/U2 — sources selected on utility bus
1 and utility bus 2 of the ME are used.

Note: You cannot override the Program A output or any
of the Preview outputs.

Tip: Assign Program B to use the utility buses U1/U2 to
enable Split ME functionality. This can also be done from
the Program Assignmentmenu when Program B is set to
FlexiMode.

6. Press HOME > Confirm.

Split ME Functionality
The Split ME functionality allows you to take
advantage of the configurable program outputs
feature to create two semi-independent MEs
(Program A and Program B) in a single ME.

Note: To set up the split ME, you must assign the Program B
program and preset outputs to the Utility 1 and 2 buses. This
gives the B-side of the ME independent outputs. Refer to
Configurable ProgramOutputs (MultiFeed) on page 38 for setup
information.

Figure 6: Split ME Configuration Example

The configurable program output functionality
also allows you to further split the MEs by
separating the keyers to one program output or
the other, or have them applied to both MEs.

Keep the following in mind:
Keep the following in mind when working with
a split ME.

• Sources selected on the background and
preset buses of the A-side or B-side are
independent of each other.

• You can transition the A-side separately, the
B-side separately, or both together.

• Keys are independent of the A-side or B-side
and appear in the output of either side
depending on whether they are included in
the configurable program output.

• The A-side and B-side can have different ME
transition rates. If both sides are selected and
a transition is performed, the A-side and
B-side will use their set transition rates.

• If the A-side and B-side are both performing
a sequence they must start transitioning at
the same time.

• Both the A-side and B-side tally
independently when re-entered on-air.
However, only the A-side can tally sources
selected on it.

• The utility buses and B-side are included with
the A-side for TSL tallies. You can select to
have the B-side/utility buses not included
with the TSL tallies.

• The B-side uses the User Colors (ME 1 = User
1, ME 2 = User 2 and so on) for the glow color.

To Exclude the B-Side from TSL Tallies
Note: This feature only applies to split MEs using TSL tallies.
Internal tallies and standard MEs are not affected.

1. PressHOME > Setup > Installation >Output
> More > More > Utility Bus Tally.

2. Use the Utility Bus 1 / Program B or Utility
Bus 2 / Preview B knobs to select whether
the buses are included with the A-side for
TSL tallies.
• Include — the B-side and utility bus are

included for TSL tallies.
• Exclude — the B-side and utility bus are

not included for TSL tallies.

Fade to Black
Fade to Black allows you to have one, or all, of
the ME outputs fade to black with a single button
press. Pressing the button again returns the ME
output from black to the previous state.
In an MultiPanel configuration, the fade to black
only affects the ME outputs that are assigned to
the control panel that the fade to black is
performed on, and that fade to black is turned
on for. Each control panel has a unique fade to
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black rate, but which ME outputs that fade to
black is turned on for is common across all
control panels.

To Set Fade to Black
1. PressHOME > Setup > Installation >Output

> Fade To Black.
2. Press ME X to turn fade to black on (On) or

off (Off) for each ME.
3. Press HOME > Confirm.
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Personality
There settings allow you to configure the
switcher for your own work-flow or personal
preferences. Personality settings are stored in
the personality register and can be stored and
recalled without changing other aspects of the
switcher setup.

Personality Options
All personality options are stored in the
Personality Setup register and can be stored and
recalled independently.

0dB Audio Fader Location
Allows you to set the 0dB location for audio
faders. This is the point where the you want the
slider to signal the audio mixer that it is at 0dB.
Press HOME > Setup > Personality and use the
Option knob to select 0dB Audio Fader
Location.
• Use the Current Position knob to select the

0dB point that you want to use.

Assign ME
Allows you to disable the ability to assign a
control panel row to a different ME. The control
panel row will be locked to the currently
assigned ME.
Press HOME > Setup > Personality and use the
Option knob to select Assign ME.
• On — allows a panel row to be assigned to a

different ME.
• Off— disables the ability to assign a different

panel row to an ME. The Assign ME button
on the ME Selection menu is grayed out.

Audio Cut Only
Sets whether audio transitions occur at the same
rate as the video transition, or whether the
audio transitions cut. Note that this is not a true
cut as the speed that one channel is taken off-air
and the next channel is take on-air depends on
the Audio Mixer.
When Editor Remote Enable is Enabled, and
OverDrive® is controlling the switcher, the audio
transition rate for the PGM ME is set from
OverDrive®.
Press HOME > Setup > Personality and use the
Option knob to select Audio Cut Only.

• On— audio transitions cut, regardless of the
type or rate of the video transition.

• Off — audio transitions at the same rate as
the video or at the Audio Fade rate. (used
with OverDrive®)

Audio Transition
Depending on how you want audio transitions
to be performed, you can set up the switcher so
that it will either perform an audio transition
when a transition is performed on any ME, or
only when a transition is performed on an on-air
ME.
If OverDrive® is controlling the switcher, this is
locked to All.
Press HOME > Setup > Personality and use the
Option knob to select Audio Transition.
• All — the switcher performs an audio

transition when any ME is transitioned.
• PGM — the switcher performs an audio

transition only when an on-air ME is
transitioned. An ME is considered to be on-air
when it is re-entered onto the Program/Preset
ME.

Auto Key Alpha
Allows you to select how the switcher treats the
alpha when the internally generated Black is
assigned to an auto key.
Press HOME > Setup > Personality and use the
Option knob to select Auto Key Alpha.
• Relaxed — the switcher treats the alpha as

if it is white (The key is not transparent.)
• Strict — the switcher treat the alpha as if it

is black. The key is fully transparent.

Auto Recall
Sets whether or not the switcher includes
switcher settings, such as Keys Only, Effects
Dissolve, on or off and DVE wipe settings, with
the memory.
Press HOME > Setup > Personality and use the
Option knob to select Auto Recall.
• Off — memories do not recall Keys Only,

Effects Dissolve and DVE Wipe settings with
the memory. These attributes must be turned
on manually before the memory is recalled.

• On — memories also recall the Keys Only,
Effects Dissolve, and DVE Wipe settings
stored with the memory from the Global
Memory Module.
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Auto Remove Key
Allows you to have the switcher remove a Keyer
from the Next Transition after that keyer has
been transitioned off-air from the Keyers
Module. For example, Key 2 is on-air and it is
selected as part of the next transition on the
Transition Module. If you cut or dissolve key 2
off-air from the Keyers Module, key 2 will be
de-selected for the next transition on the
Transition Module. If key 2 was the only selected
item for the next transition, the background will
be selected instead.
Press HOME > Setup > Personality and use the
Option knob to select Auto Remove Key.
• Off — not remove the keyer from the next

transition selection if it has just been
transitioned off-air from the Keyers Module.

• On — remove the keyer from the next
transition selection if it has just been
transitioned off-air from the Keyers Module.

Aux Bus Names
Allows you to select whether the switcher uses
the aux bus number or name in the menu
system and bus map.
Press HOME > Setup > Personality and use the
Option knob to select Aux Bus Names.
• Aux N:M — use the number of the aux bus

(for example, Aux 4:3).
• Name — use the name of the aux bus.

Aux Bus Row Follow
Allows the key bus on a control panel row to
automatically switch to aux bus control when
an aux is selected on an Auxiliary Control Panel
assigned to the same internal panel row.
Press HOME > Setup > Personality and use the
Option knob to select Aux Bus Row Follow.
• On — key bus changes to aux bus control

when an aux is selected on Auxiliary Control
Panel.

• Off — key bus does no change when an aux
is selected on the Auxiliary Control Panel.

Aux Bus Source
Allows you to select whether the switcher uses
the aux bus name and source, or only the name.
Press HOME > Setup > Personality and use the
Option knob to select Aux Bus Source.
• Name — use only the name of the aux bus.

• Name & Source — use the name of the aux
bus and the source on the aux bus.

Bank 0 Lit
Sets whether or not the BANK button on the
Memory Modules is lit when bank 0 is selected.
Press HOME > Setup > Personality and use the
Option knob to select Bank 0 Lit.
• Off — the BANK button is not lit when bank

0 is selected.
• On — the BANK button is lit when bank 0 is

selected in the Memory Module, or Global
Memory Module.

BKGD Double Press
Allows you to have a double-press of the BKGD
or KEY X button on a Transition Module set up
the next transition to take the keys off-air.
Double-press the BKGD button to select
background and all on-air keys as part of the
next transition. Double-press any KEY X button
to select all on-air keys as part of the next
transition, and not include background.
Press HOME > Setup > Personality and use the
Option knob to select BKGD Double Press.
• Off — not include the on-air keys with the

next transition when the BKGD or KEY X
button is double-pressed.

• On — include all on-air keys with the next
transition when the BKGD or KEY X button
is double-pressed.

CC/Macro Attachments
Sets whether or not custom controls that are
attached to control panel buttons using the
Attach Custom Controls Menu are run when the
button is pressed.
Press HOME > Setup > Personality and use the
Option knob to select CC/Macro Attachments.
• Off — custom controls attached to control

panel buttons are not run when the button
is pressed.

• On — custom controls attached to control
panel buttons are run when the button is
pressed.
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CB1/2 Panel Enable
Sets whether or not the FTP server required to
connect to the Carbonite Black control panel
connection is enabled.
Press HOME > Setup > Personality and use the
Option knob to select CB1/2 Panel Enable.
• Off — connection to the Carbonite Black

control panel is disabled.
• On — connection to the Carbonite Black

control panel is enabled.

CC Global Recall
Sets whether or not theRECALL CLIP/CC button
on the Global Memory module can be used to
run a custom control.
Press HOME > Setup > Personality and use the
Option knob to select CC Global Recall.
• Off — only allow clips to be recalled from

the Global Memory module using the RECALL
CLIP/CC button.

• On — only allow custom controls to be run
from the Global Memory module using the
RECALL CLIP/CC button.

CC Held/Paused Display
Sets whether the mnemonic of a custom control
show Held or Pause when the custom control is
at that state (Held/Paused), only shows the
name of the custom control (CC Name), or
shows both the Held or Paused and the name of
the custom control (Both).
Press HOME > Setup > Personality and use the
Option knob to select CC Held Display.
• Held/Paused— shows Held or Paused in the

mnemonic for a custom control that is at a
held or paused state.

• CC Name — shows the name of the custom
control when the custom control is at a held
or paused state.

• Both — shows both the name of the custom
control and Held or Paused when the custom
control is at a held or paused state.

CC Memory State
Sets whether the Effects Dissolve and Keys Only
settings of a memory are used when the memory
is recalled with a custom control. Recalling the
memory directly is not affected. This allows the
custom control to recall a single memory and
override the Effects Dissolve and Keys Only on
or off settings of how the memory was stored.

This setting overrides the Auto Recall
personality option.
Press HOME > Setup > Personality and use the
Option knob to select CC Memory State.
• Off — Effects Dissolve and Keys Only are

recalled how they are stored in the memory.
• On — Effects Dissolve and Keys Only can be

overridden in a custom control that recalls
the memory.

Chroma Key Mem Use
Sets whether the Key Memory (KEY MEM)
function will recall the chroma key settings or
just the key source.
Press HOME > Setup > Personality and use the
Option knob to select Chroma Key Mem Use.
• Off — Key memory recalls only the key

source selection.
• On — Key memory recalls the chroma key

settings as well as the source selection.

Clear Bus Hold on All-All
Sets whether or not the Bus Hold selection on a
bus is cleared when a soft-reset is performed.
Press HOME > Setup > Personality and use the
Option knob to select Clear Bus Hold.
• Off — Bus Hold feature not cleared when a

software reset is performed.
• On— Bus Hold feature cleared on every bus

when a software reset is performed.

DD Key Delegation
Sets how the keys on the key bus of an Acuity®

Double-Down panel are configured.
Press HOME > Setup > Personality and use the
Option knob to select DD Key Delegation.
• Even On Top — Even numbered keyers

(2,4,6,8) are on the top row and odd
numbered keyers (1,3,5,7) on the bottom row
of the key bus.

• Odd On Top — Odd numbered keyers
(1,3,5,7) are on the top row and even
numbered keyers (2,4,6,8) on the bottom row
of the key bus.

• On Top— The top row of the key bus follows
the key selection and the bottom row must
be set manually.

• OnBottom— The bottom row of the key bus
follows the key selection and the top row
must be set manually.
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Default Trans Active
Allows you to set a default transition rate for
switcher transitions, effects, and sequences.
Press HOME > Setup > Personality and use the
Option knob to select Default Trans Active.
• Off — use the video format based default

transition rates when you default an ME or
the entire switcher.

• On— use the selected default transition rates
when you default an ME or the entire
switcher.

Default Trans Eff Rate
Allows you to set a default effects dissolve rate.
Press HOME > Setup > Personality and use the
Option knob to select Default Trans Eff.
Note: This rate is only used if the Default Trans Activefeature is
on.

• Use the Rate knob to set a default rate, in
frames.

Default Trans FTB Rate
Allows you to set a default fade to black rate.
Press HOME > Setup > Personality and use the
Option knob to select Default Trans FTB.

Note: This rate is only used if the Default Trans Activefeature is
on.

• Use the Rate knob to set a default rate, in
frames.

Default Trans Key Rate
Allows you to set a default keyer transition rate.
Press HOME > Setup > Personality and use the
Option knob to select Default Trans Key.

Note: This rate is only used if the Default Trans Activefeature is
on.

• Use the Rate knob to set a default rate, in
frames.

Default Trans ME Rate
Allows you to set a default ME transition rate.
Press HOME > Setup > Personality and use the
Option knob to select Default Trans ME.

Note: This rate is only used if the Default Trans Activefeature is
on.

• Use the Rate knob to set a default rate, in
frames.

Default Trans Sequence Rate
Allows you to set a default sequence rate.
Press HOME > Setup > Personality and use the
Option knob to select Default Trans Seq.

Note: This rate is only used if the Default Trans Activefeature is
on.

• Use the Rate knob to set a default rate, in
frames. If you set the rate to 1, the sequence
uses the duration set in the sequence.

Double Press Rate
Sets the length of time that you have to press a
button a second time in order for the switcher
to treat it as a double-press.
Press HOME > Setup > Personality and use the
Option knob to select Double Press Rate.
• Use the Value knob to select the amount of

time, in frames, that you are given to press
a button again for the switcher treat it as a
double-press.

DSK Auto Cut
Sets whether or not the DSKs are cut off-air
when a source is selected directly on the main
Program Bus of the switcher.
Press HOME > Setup > Personality and use the
Option knob to select DSK Auto Cut.
• Off — DSK not affected by selections made

directly on the Program Bus of the
Program/Preset ME.

• On — DSK automatically taken off-air when
any source is selected directly on the
Program Bus of the Program/Preset ME.

Editor Pattern Codes
Sets whether or not the GVG100, GVG100/200,
or GVG4000 editor pattern codes are displayed
on the pattern buttons. When active for a
particular editor protocol, the plain or
hexadecimal pattern code is shown on the
pattern buttons on thePattern Selectionmenu.
Press HOME > Setup > Personality and use the
Option knob to select Editor Pattern Codes.
• None — no pattern code numbers on the

pattern buttons.
• GVG100 Bttn# — GVG100 button number,

for the pattern, displayed on the pattern
button.
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• GVG100 Bttn#H — GVG100 button number,
for the pattern, displayed in hexadecimal on
the pattern button.

• GVG100/200 — GVG100/200 pattern code
displayed on the pattern button.

• GVG100/200 H — GVG100/200 pattern code
displayed in hexadecimal on the pattern
button.

• GVG4000— GVG4000 pattern code displayed
on the pattern button.

• GVG4000 H — GVG4000 pattern code
displayed in hexadecimal on the pattern
button.

• OverDrive— Ross pattern code displayed on
the pattern button. Use this number to select
a pattern in OverDrive®.

Editor Trans Rates
Sets whether transition rates that are set from
an external editor are doubled or not.
Press HOME > Setup > Personality and use the
Option knob to select Editor Trans Rates.
• Normal — transition rates that are set from

an external editor not changed.
• Double — transition rates that are set from

an external editor doubled.

ExCamMoveOnTrans
Allows you to select whether the camera move
will be triggered with a transition or not.
Press HOME > Setup > Personality and use the
Option knob to select ExCamMoveOnTrans.
• Off — camera move does not execute on a

transition.
• On— camera move executes on a transition.
• Roll Clip — use the Roll Clip functionality to

have a camera move execute on a transition.
The set Preroll time is be used.

Fixed Memories
Allows you to select whether memories are
recalled on the MEs that they were recorded on,
or whether they are recalled on MEs relative to
the PGM ME.
Press HOME > Setup > Personality and use the
Option knob to select Fixed Memories.
• Off— memories are recalled on MEs that are

the same relative distance from the PGM ME
as they were recorded. For example, if ME 4
is the Program ME and you store a memory

on ME 2. If you change the Program ME to
ME 8, the memory is recalled on ME 6.

• On — memories are recalled on same ME
they were recorded on.

Global Mem Num Entry
Sets whether the keypad on the Global Memory
module on the Acuity® panels, or the Memory
area on the highest numbered ME on the
TouchDrive panels can be used to enter
punchpad values.
Press HOME > Setup > Personality and use the
Option knob to select Global MemNum Entry.
• Off— cannot use the keypad on the memory

module to enter Punchpad values.
• On — can use the keypad on the memory

module to enter Punchpad values.

Grab Camera Time
Allows you to have the switcher select the first
camera on the preview bus a set amount of time
(in seconds) after a transition has been
performed. This allows you to automatically
have menu and positioner control over the
camera when OverDrive® prepares the next
shot. A duration of 0 seconds turns this feature
off.
Press HOME > Setup > Personality and use the
Option knob to select Grab Camera Time.
This feature is only active when Editor is turned
on.
• Use the Time knob to set the time (in seconds)

after a transition that the switcher selects the
camera.

GUI Scroll Controls
Sets whether the menu system uses graphical
knobs for selections or up and down buttons.
Press HOME > Setup > Personality and use the
Option knob to select GUI Scroll Controls.
• Buttons — use up and down arrow buttons

instead of the virtual knobs on the menus.
• VKnobs— use the virtual knobs on the menu

system.

Key Cut Then Fade
Change the behavior of the CUT button on the
Keyers module. When this feature is active, the
CUT button on the Keyers module will cut a key
on-air, but dissolve, or fade, the key off-air. This
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allows you to use the same button to cut a key
on-air and then transition it off-air.
Press HOME > Setup > Personality and use the
Option knob to select Key Cut Then Fade.
If you pressCUT as the key is being transitioned
off-air, a cut is immediately performed to take
the key off-air.
• Off — the CUT button on all Keyers modules

operate normally.
• On — the CUT button on all Keyers modules

will cut keys on-air, but dissolve them off-air.

Keypad Clip IDs Entry
Sets whether the Global Memory or Effects
Memory keypads allow you to select a clip on a
video server.

Note: This option is not supported on TouchDrive control panels.

Press HOME > Setup > Personality and use the
Option knob to select Keypad Clip Entry.
• None — keypads do not allow you to load a

clip on the selected video server.
• ME— only the Effects Memory keypad allows

you to load a clip on the selected video
server.

• Global — only the Global Memory keypad
allows you to load a clip on the selected video
server.

• Both — all keypads allow you to load a clip
on the selected video server.

Keypad DVE Num Entry
Sets whether the Global Memory or Effects
Memory keypads allow you to select a DVE wipe
pattern for a transition.

Note: This option is not supported on TouchDrive control panels.

Press HOME > Setup > Personality and use the
Option knob to select Keypad DVE Entry.
• None — keypads do not allow you to load a

DVE wipe.
• ME— only the Effects Memory keypad allows

you to load a DVE wipe.
• Global — only the Global Memory keypad

allows you to load a DVE wipe.
• Both — all keypads allow you to load a DVE

wipe.

Keypad Still Num Entry
Sets whether the Global Memory or Effects
Memory keypads allow you to load a still in a
Global-Store or ME-Store.

Note: This option is not supported on TouchDrive control panels.

Press HOME > Setup > Personality and use the
Option knob to select Keypad Still Entry.
• None — keypads do not allow you to load a

still.
• ME— only the Effects Memory keypad allows

you to load a still.
• Global — only the Global Memory keypad

allows you to load a still.
• Both — all keypads allow you to load a still.

Keypad Wipe Num Entry
Sets whether the Global Memory or Effects
Memory keypads allow you to select a wipe
pattern for a wipe transition.

Note: This option is not supported on TouchDrive control panels.

Press HOME > Setup > Personality and use the
Option knob to select Keypad Wipe Entry.
• None — keypads do not allow you to load a

wipe transition.
• ME— only the Effects Memory keypad allows

you to load a wipe transition.
• Global — only the Global Memory keypad

allows you to load a wipe transition.
• Both — all keypads allow you to load a wipe

transition.

Key Priority Display Order
Allows you to select the order that the keys are
shown in the display on the panel row.
Press HOME > Setup > Personality and use the
Option knob to select Key Priority Display.
• Left to Right — keys are displayed in order

from lowest to highest numbered.
• Right to Left — keys are displayed in order

from highest to lowest numbered.

Knob List Expansion
Allows the knob list you are scrolling to expand
to the full size of the area for a period of time.
This allows you to see more of the list at one
time.
Press HOME > Setup > Personality and use the
Option knob to select Knob List Expansion.
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• Rate— select the amount of time, in frames,
that the knob list stays expanded. Select 0 to
have the list not expand.

Log Level
Select the level of logging you want the switcher
to use. Only adjust these settings if asked to do
so by Ross Video Technical support. High logging
levels can impact switcher performance.
Press HOME > Setup > Personality and use the
Option knob to select Log Level.
• Value — select the level of logging that you

want to use.
• LogEmergency— only emergency events

are logged.
• Log Alert — only alert and emergency

events are logged.
• Log Critical — only critical or higher

events are logged.
• Log Error — only error or higher events

are logged.
• Log Warning — only warning or higher

events are logged.
• LogNotice— only notice or higher events

are logged.
• Log Info— only info or higher events are

logged.
• Log Debug— all listed events are logged.

Tip: Refer to Frame Logs on page 102 for more information on
logs.

Matte Limit
Sets whether or not the matte generators on the
switcher are limited to the RGB color space or
not.
Press HOME > Setup > Personality and use the
Option knob to select Matte Limit.
• Off— the color range of the matte generators

is not limited.
• On— the color range of the matte generators

is limited to the RGB color space.

ME B-Side Color
Sets the glow color for the B-Side of a split ME.
Press HOME > Setup > Personality and use the
Option knob to select ME B Side Color.
1. Use the ME knob to select the ME that you

want to set the B-Side color for.
2. Use the Color knob to select the color that

you want to apply to the selected B-Side.

Refer to Color Schemes on page 59 for
information on the specific colors.

Memory Bank Cycle
Sets the maximum number of memory banks
that you will cycle through when pressing the
Bank button on a Memory Module.
Press HOME > Setup > Personality and use the
Option knob to select Memory Bank Cycle.

Note: This feature is disabled if Quick Bank Select is set to on.

• Use the Value knob to select the maximum
number of memory banks you want to cycle
through, starting from Bank00. By repeatedly
pressing the BANK button on the keypad of
the Effects Memory modules or Global
Memory module, you can jump from bank
to bank.

Menu Module Indicator
Adds an icon (On) to the upper left corner of the
upper or lower menu region to indicate which
menu the Menu Module is showing.
Press HOME > Setup > Personality and use the
Option knob to select Menu Mod Indicator.
Note: This setting applies to the 3-knobmenu on the TouchDrive
control panel.

Menu Numbers
Adds a menu number (On) to the left of the
menu title on each branch of the menu system.
Click the menu number to enter a new menu
number to navigate to. Only the first page of a
menu has a number.
Press HOME > Setup > Personality and use the
Option knob to select Menu Numbers.

Mouse Sensitivity
Set the speed that the mouse pointer moves
around the screen when you move the mouse.
Press HOME > Setup > Personality and use the
Option knob to select Mouse Sensitivity.
• Use the Value knob to select a sensitivity, or

speed, for the mouse.

Multiple Customs
Set whether the switcher can run multiple
custom controls simultaneously or only one at
a time.
Press HOME > Setup > Personality and use the
Option knob to select Multiple Customs.
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Note: If OverDrive® is controlling the switcher, this feature is
locked to off.

• Off — allow multiple custom controls to run
simultaneously. Starting a custom control
while a custom control is running does not
stop the other custom control and the
currently selected one starts.

• On — allow only one custom control to run
at a time. Starting a custom control while a
custom control is running stops the running
custom control and starts the new one.

Use Old DVE Color
Set whether the switcher uses the old or new
color converter for DVE borders. The new color
converter is similar to the one used by the matte
color generator.
Press HOME > Setup > Personality and use the
Option knob to select Use Old DVE Color.
• Off — use the OLD color converter for 2D

and 3D DVE borders.
• On — use the NEW color converter for 2D

and 3D DVE borders.

Open Shortcut on Top
Forces the menus launched from the quick
navigation bars on the left of the menu to open
in the top menu region.

Important: Forcing the Installationmenu to open
in the top menu region does not lock out the menu
systemwhen the Installationmenu is open. This can
cause unexpected behaviour and is not
recommended.

Press HOME > Setup > Personality and use the
Option knob to select Open Shortcut on Top.
• Off — menus open in the bottom menu

region.
• On — menus open in the top menu region.

Panel Sleep Time
Sets the length of time before the switcher goes
into sleep mode.
Press HOME > Setup > Personality and use the
Option knob to select Panel Sleep Time.

Note: An Audio Control Module that is installed on an external
panel row will not go into sleep mode, and using the module
will not wake the rest of the panel.

• Use the Value knob to select the amount of
time, in minutes, that the control panel will
go without being use before entering sleep

mode. Selecting a sleep time of 0 prevents
the control panel from entering sleep mode.

Pbus Memory
Allows you to store or recall memories on a Pbus
device when you store or recall memories on
the switcher.
Press HOME > Setup > Personality and use the
Option knob to select Pbus Memory.
• No Send — the switcher does not tell the

Pbus devices to store or recall memories.
• Send— the switcher tells all connected Pbus

devices to perform a memory store or recall
when one is performed on the switcher. The
memory number is the same as the one used
on the switcher.

Quick Bank Select
Allows you to select a memory bank by either
holding theBANKbutton and selecting the bank,
or by pressing the BANK button, and then
selecting the bank.
Press HOME > Setup > Personality and use the
Option knob to select Quick Bank Select.
Note: You can always select a bank by pressing and holding
the BANK button and selecting the bank.

• Off— select a memory bank by pressing and
holding the BANK button, and selecting the
bank.

• On— select a memory bank by pressing and
releasing the BANK button, and selecting the
bank.

Recall Empty Memory
Sets whether you can recall a memory that has
no content, has been deleted, or has been
marked as Don't Recall.

Note: This personality option is disabled when OverDrive® is
active as an editor.

Press HOME > Setup > Personality and use the
Option knob to select Recall Empty Memory.
• On— memories will be recalled even if they

are empty or marked as Don't Recall.
• Off — memories that have no content, have

been deleted, or are marked as Don't Recall
are not recalled.

Tip: You canmark amemory as Don't Recall from theMemories
Setupmenu (Press HOME > Attributes >Memories Setup).
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Recall ME-Store
Sets whether the Media-Store settings are
included with memory recalls always, only
when turned on from the ME Memory Attributes
menu, or never.
Press HOME > Setup > Personality and use the
Option knob to select Recall ME-Store.
• Never — Media-Store settings are never

included during memory recalls. The stills
loaded in the Media-Store channels are not
replaced with those included in the memory.

• Always — Media-Store settings are always
included during memory recalls. The stills
loaded in the Media-Store channels are
replaced with those included in the memory.

• Attributes — Media-Store setting are
included during memory recalls if the Media
-Store channel is turned on from the ME
Memory Attributes menu.

Recall WhiteFlash
Sets whether the WhiteFlash settings are
included with memory recalls always, only
when turned on from the ME Memory Attributes
menu, or never.
Press HOME > Setup > Personality and use the
Option knob to select Recall Whiteflash.
• Never — WhiteFlash settings are never

included during memory recalls.
• Always — WhiteFlash settings are always

included during memory recalls.
• Attributes— WhiteFlash setting are included

during memory recalls if the Transition Area
option is turned on from the ME Memory
Attributes menu.

Re-entry Depth
Allows you to have the switcher either prevent
or allow re-entry chains of more than 4 MEs.
For example, ME 1 -> ME 2 -> ME 3 -> ME 4.
Press HOME > Setup > Personality and use the
Option knob to select Re-entry Depth.

Note: Re-entry chains of more than 4MEs can cause line drops.

• Prevent — can only create re-entry chains
up to 4 MEs deep.

• Warn — can create re-entry chains over 4
MEs deep, but a pop-up is displayed.

• Allow — can create re-entry chains over 4
MEs deep.

Re-entry Loops
Allows you to have the switcher either prevent
or allow an ME re-entry feedback loop. If
Re-entry Loops is set you On, you are able to
re-enter ME 1 into ME 2, and re-enter ME 2 into
ME 1.
Press HOME > Setup > Personality and use the
Option knob to select Re-entry Loops.
• Off — the switcher blocks re-entry loops. If

a crosspoint is selected that would cause a
re-entry loop, a popup is displayed and the
crosspoint is not selected. If the crosspoint
selection is contained in a memory, Black is
selected instead.

• On — the switcher does not block re-entry
loops. A popup is displayed.

Roll Clip Mode
Determines how the ROLL CLIP button behaves
when a server is selected on the preview bus.
This setting is applied to all MEs on the switcher.
Press HOME > Setup > Personality and use the
Option knob to select Roll Clip Mode.

Note: The option is locked to Arm if OverDrive® is controlling
the switcher.

• Play — allows you to play a server clip
directly by pressing theROLL CLIP button on
the Transition module. Once pressed, the clip
will start to play and will have to be taken
on-air manually with a transition.

• Arm — allows you to have the server play
the clip with the next transition performed
in the Transition module that the ROLL CLIP
button is on, or lit, in. This can be used to roll
multiple servers if they are re-entered. Once
pressed, the clip will only start to play when
a cut or auto transition is performed. You
can also play the clip by double-pressing the
crosspoint button on the same ME.

• Armed Always — locks the switcher in Arm
mode and does not allow the ROLL CLIP
button to be turned off.

Roll Clip On-Air Only
Determines how to play a clip based on the ME
On-Air status.
Press HOME > Setup > Personality and use the
Option knob to select Roll Clip On-Air.
• Always — always play a server clip even if

the ME is not On-Air.
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• On-Air Only — play a server clip only when
the ME is On-Air.

Router Name on MV
Set whether the MultiViewer shows the router
mnemonic names or the switcher names for
video sources.
Press HOME > Setup > Personality and use the
Option knob to select Router Name on MV.
• Router Name — MultiViewer uses router

mnemonic names.
• Set Name — MultiViewer uses switcher

source names.

Shift All Buses on a Row
Sets whether all buses on a panel row are shifted
when a SHIFT button on that row is pressed.
Press HOME > Setup > Personality and use the
Option knob to select Shift All Buses.
• Off — the shift button only affects the bus it

is pressed on.
• On— the shift button affects all the buses on

the same panel row. All the buses are shifted.

Shift Locking
Sets whether double-pressing the SHIFT button
on a crosspoint bus toggles shift on.
Press HOME > Setup > Personality and use the
Option knob to select Shift Locking.

Note: If shift lock is active on an ME, the mnemonics for that
ME switch to a two-line format.

• Off — the shift button function normally.
• On — the bus remain shifted when the shift

button is double-pressed. Pressing the shift
button again returns the bus to unshifted.

Show Attached CCs
Allows you to light all buttons that have a
custom control attached to them.
Press HOME > Setup > Personality and use the
Option knob to select Show Att'd Macros.
• Off— buttons with attached custom controls

are not lit.
• On— buttons with attached custom controls

are lit with the Attached Macros color
scheme color.

Show CCs on Key Bus
Sets whether or not custom controls that are
attached to crosspoint buttons on the keyer bus
are shown on the keyer mnemonics.
Press HOME > Setup > Personality and use the
Option knob to select Show CCs on Key Bus.
• Off — show the source name in the source

mnemonics.
• On — show the name of the custom control

attached to a source button on the mnemonic.

Show Last CC Pressed
Allows you to keep the last pressed custom
control button lit after the custom control has
finished. The button remains lit until another
custom control is pressed or the switcher is
reset. This is shown for each custom control
bank independently.
Press HOME > Setup > Personality and use the
Option knob to select Show Last CC Pressed.
1. Use the Value knob to turn the feature on

or off.
• Off— do not continue to light the custom

control button after the custom control
has finished.

• On— continue to light the custom control
button after the custom control has
ended.

2. Use the Color knob to select the color you
want the custom control button to be lit
with.

Show Last Memory Recalled
Allows you to keep the last pressed memory
number lit after you have recalled a memory
on the same bank. The button remains lit until
another memory is recalled or the switcher is
reset. This is shown for each effects memory
module independently.
Press HOME > Setup > Personality and use the
Option knob to select Show Last Mem Recall.
• Off — do not light the last memory number

you have recalled.
• On— light the last memory number you have

recalled, if the memory is in the same bank.
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Split Row
Allows you to split the source buttons of a panel
row on the TD3, x3, 4, or x4 between the A-Side
and B-Side of an Split ME.
Press HOME > Setup > Personality and use the
Option knob to select Split Row.

Note: This personality option is only available for the TD3, x3,
4, and x4 panels.

• Off— the entire row is assigned to the A-Side
or the B-Side of the Split ME.

• On — the left side of the row (first 15 source
buttons) is assigned to the A-Side and the
right side (next 15 source buttons) is assigned
to the B-Side. The 5 shift buttons on the right
apply to both the A-Side and B-Side. The Key
bus follows the same split with the left side
being assigned to one keyer and the right
side assigned to another.

Store Mode
Sets whether or not a memory module remains
in store mode after a memory has been stores,
or switch to recall mode.
Press HOME > Setup > Personality and use the
Option knob to select Store Mode.
• Hold— Global Memory module or the Effects

Memory module stay in store mode after a
memory has been stored.

• 1-Time — Global Memory module or the
Effects Memory module switch to recall mode
after a memory has been stored.

Swap Keyer Cut & Auto
Allows you to swap the behavior of theCUT and
AUTO TRANS buttons on the Keyers module.
When this feature is set to swap, theCUT button
performs an auto transition, and the AUTO
TRANS button performs a cut.
Press HOME > Setup > Personality and use the
Option knob to select Swap Keyer Cut&Paste.
• Swap — CUT and AUTO TRANS buttons on

all keyers modules swap their functions. The
CUT button performs an Auto Trans.

• Normal — transition buttons on the keyers
modules keep their original functions.

Swap PGM/PST Buses
Allows you to swap the functions of the Program
bus to the Preset bus on all MEs. When this
feature is turned on, the sources that you select
on the preset bus act as if they are being selected

on the program bus, and the sources selected
on the program bus act as if they are being
selected on the preset bus.
Press HOME > Setup > Personality and use the
Option knob to select Swap PGM/PST Buses.
• Swap— Program and Preset buses on all MEs

swapped.
• Normal — Program and Preset buses keep

their original functions.

Swap Trans Cut & Auto
Allows you to swap the behavior of theCUT and
AUTOTRANSbuttons on the Transition module.
When this feature is set to swap, theCUT button
performs an auto transition, and the AUTO
TRANS button performs a cut.
Press HOME > Setup > Personality and use the
Option knob to select Swap Trans Cut&Auto.
• Swap — CUT and AUTO TRANS buttons on

all Transition modules swap their functions.
The CUT button performs an Auto Trans.

• Normal — transition buttons on the
Transition modules keep their original
functions.

Time Clock Source
Allows you to set the source for the Preview
Overlay Time Clock. This source can either be
internally generated, or generated from an
external UMD device.
Press HOME > Setup > Personality and use the
Option knob to select Time Clock Source.

Note: An external UMD device must be set up on a Remote port
in order for the switcher to receive time clock data.

• Internal — switcher use the internally
generated time clock data.

• UMD Input — switcher use data from an
external UMD device for the time clock. You
must use the Time Clock UMD Number
feature to set which UMD Address that the
time clock data should come from.

Time Clock UMD Number
Allows you to set the specific address of the UMD
input that you want to get the time clock data
from.
Press HOME > Setup > Personality and use the
Option knob to select Time Clock UMD Num.
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• Use the Value knob to select the address, or
UMD input number, that you want to get the
time clock data from.

UltraChrome Dflt Color
Allows you to set the default color that the
UltraChrome will be set to when the keyer has
been defaulted. Once a different color is set for
the UltraChrome, that new color remains until
the keyer is defaulted, or until a different
UltraChrome color is set manually.
Press HOME > Setup > Personality and use the
Option knob to select UltraChrome Color.
• Use theValue knob to select the default color

you want to use for UltraChrome.

Virtual Panel Enable
Allows you to specify whether users can access
the virtual panel hosted from the current panel.
When enabled (On) a user can connect to the
control panel from a web browser and control
the panel remotely.
Press HOME > Setup > Personality and use the
Option knob to select Virtual Panel Enable.
• On — a user can connect to the panel

remotely and control it.
• Off — a user cannot connect to the panel

remotely (default).

Virtual Panel Positioner Reset
Allows you to specify whether the positioner on
the virtual panel returns to the neutral position
automatically (On), or if you have to click the
positioner to have it return to the neutral
position (Off).
Press HOME > Setup > Personality and use the
Option knob to select Virtual Posn'r Reset.
• On — positioner returns to the neutral

position after 0.5 seconds.
• Off — you must click on the positioner to

have it return to the neutral position.

Wake Up On Command
Allows you to specify whether the control panel
will wake from sleep mode when it receives a
command from OverDrive®.
Press HOME > Setup > Personality and use the
Option knob to select Wake Up On Command.
• On — control panel wakes up when it

receives a command from OverDrive®.

• Off — control panel does not wake up when
it receives a command from OverDrive®.

VNC Enable
Allows you to specify whether the VNC server
for remote access is enabled or disabled on the
panel you are using.
Press HOME > Setup > Personality and use the
Option knob to select VNC Enable.

Important: If you are using the VNC interface to
connect to the panel, disabling VNC will close the
connection.

• On — the VNC server is enabled for the
current panel.

• Off — the VNC server is disabled for the
current panel.

Default ME Map
You can specify the default ME that each row
on the switcher, and external row, is assigned
to.

To Set Up a Default ME Map
The default ME map assignment is only applied
after a restart or ALL+ALL software reset.
1. Press HOME > Setup > Personality > ME

Maps.
2. Use the Panel Row knob to select the

internal control panel row (Row X) or
external row (Ext Row X) that you want to
assign an ME to.

3. Use the Mapped to ME knob to select the
ME that you want to assign to the selected
row to.

Auto Follow
You can set parts of an ME or Aux Bus to follow
the operation of another part. For example, you
can have one Transition module follow another,
a Keyer bus follow another Keyer bus, or have
an entire ME or Aux Bus follow another. Both
parts of the auto follow must be of the same
type, a crosspoint bus can only follow another
crosspoint bus.
Operations, such as crosspoint selection or
transitions, that are performed on one part are
repeated on the other part.
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Table 7: Supported Auto Follow Actions

ActionModule

Memory Recall

Memory Memory Store

Reset ME (Store+Recall)

Cut and Auto Transitions
Keyer Next Transition Selection on sameME

only

Next Transition Selection

Transition

Transition Type

Cut, Auto, Fader Transitions

Preset Black

Key Priority

Transition Limit

Roll Clip

Transition PV

Source SelectionBus

Auto follow actions only echo commands, and
do not echo the state. For example, if a transition
is performed on an ME, the auto follow ME also
performs a transition, regardless of what is
currently on-air on that ME. If key 1 is on-air on
ME 1 but off-air on ME 2, the transition takes
key 1 off-air on ME 1, but on-air on ME 2.
If a memory register contains different setting
on each ME, the local settings will be used. Auto
Recall for memories only ensures that the same
memory register is recalled on the Echo ToME.
For example, if memory register 09 is recalled
on the Echo FromME, memory register 09 is
also recalled on the Echo To ME. These two
memory registers may contain different settings.

To Turn On Auto Follow
1. Press HOME > Setup > Personality >

Autofollow Setup > Config.
2. Turn on auto follows for custom controls

(Auto Follow CustCtrl), editor
commands(Auto Follow Editor), or control
panel button presses(Auto Follow Panel).
• Auto FollowCustCtrl— includes custom

control events in command echoing.
Events for ME, buses, or transitions are
echoed.

• Auto Follow Editor — includes external
editor commands in command echoing.

• Auto Follow Panel — includes control
panel button presses in command
echoing. Events for memory recalls,
transitions, and source selections are
echoed. Custom control or editor based
commands are not included.

To Set Up An ME Auto Follow
1. Press HOME > Setup > Personality >

Autofollow Setup.
2. Press ME and use the Echo From and Echo

To knobs to select which ME you want to
follow another ME.
• Echo From— the ME to be followed. This

is the ME that actions will be performed
on.

• Echo To — the ME that is following the
selected ME. Actions performed on the
other ME are echoed on this ME.

3. Press Set.
Tip: Press Clear to clear the currently selected auto follow.

To Set Up An Individual Auto Follow
Component
1. Press HOME > Setup > Personality >

Autofollow Setup > More.
2. Press Buses, Keyers, Transition, or Mem

Stores/Recalls to select the individual
component that you want to set up an auto
follow for.
• Buses— echo the source selections from

one bus to another. The buses include
aux buses, utility buses, ME, and Keyer
(video and alpha) buses.

• Keyers — echo the settings from one
keyer to another. Keys on the same ME
will follow selections in the next
transition area of the Transition module.

• Transition — echoes the settings on one
transition module to another.

• Mem Stores/Recalls — echoes the
memory stores and recalls from one ME
to another.

3. Press Set Bus/Keyer/Trans/MemFollow to
store each auto follow.
Auto follows that are already set up are
listed on the menu.

Tip: Press Clear All Bus/Keyer/Trans/Mem Follows to
clear all of the currently selected auto follow.
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User Wipes
User wipes allow you to select from the
pre-loaded additional wipes and assign them to
the user wipe buttons. The user wipe buttons
are essentially presets that can be programmed
to your favorite patterns. Once set up, the user
wipe button operates in the same manner as
any of the other wipe pattern buttons.

To Assign a User Wipe
Note: Pattern modifiers cannot be applied to user wipes. You
must usememories to store patternmodifiers with the user wipe.

1. Press HOME > More > Effects > Pattern
Selection > Modify Pattern > Pattern
Options > User Wipes.

2. Use the User Wipe knob to select the user
wipe button that you want to assign a wipe
to.

3. Use theCategory knob to select the category
of wipe you want assign to the button.

4. Use the Pattern knob to select the wipe you
want to assign to the button.

User Buttons (TouchDrive Only)
The user buttons on the TouchDrive control
panel allow you to assign bus, memory, or CC
selections, as well as switcher functions, to a
button on the panel. User buttons are located
on the panel row as well as the Transition and
Memory areas of the TouchDrive panels.

Note: If you change the function of a user button, you will have
to change the insert in the button cap tomatch the new function.
Pre-printed inserts are available in the documentation kit for
your panel. A blank template is also available for you to print
your own.

To Set a User Button
1. Press HOME > Setup > Personality > More

> User Button Assignment.
2. Select the user buttons you want to edit.

• User Button Area — the buttons along
the top of each crosspoint row.

• Trans/Mem Area — the buttons on the
Transition and Memory area.

3. Use the Row knob to select which row on
the panel you want to set the user buttons
for. The user buttons on each panel row are
independent.

Tip: The current function assigned to a button is shown
below the button number.

4. Press the button that you want to assign a
new function to.

5. In theGroup area, select the type of function
you want to assign to the button.
• Mem Bank (0-49) — memory banks 00

to 49. This assigns the key bus on the row
to the selected memory bank. Press a
source button on the bus to recall that
memory.

• Mem Bank (50-99) — memory banks 50
to 99. This assigns the key bus on the row
to the selected memory bank. Press a
source button on the bus to recall that
memory.

• CC Bank — custom control banks. This
assigns the key bus on the row to the
selected custom control bank. Press a
source button on the bus to run that
custom control.

• Aux Bus (Bank 1-4) — aux bus on bank
1 to 4. This assigns the key bus on the row
to the select aux bus.

• Aux Bus (Bank 5-8) — aux bus on bank
5 to 8. This assigns the key bus on the row
to the select aux bus.

• Keyers — provides access to a number
of key related functions. These include
key selection, assigning key types,
borders, and masks.

• Other — provides access to a number of
other functions. These include key
priority, transition limit, ME selection
and more.

6. PressConfirm to assign the selected function
to the button, orQuit to cancel the changes.
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GPI Control
General Purpose Interface (GPI) is a high/low
voltage signalling protocol that allows the
switcher to send simple commands to an
external device, or receive commands from a
device. Each pin on the GPI is set as either high
(+5 Volts), or low (0 Volts), and it is the switching
between high and low that sends commands to
the external device, or to the switcher.
Each SDPE blade has 24 GPIs that can be
assigned as inputs or outputs.

GPI Trigger Types
There are four trigger types supported by the
switcher. These can be either output triggers,
or input triggers.

DescriptionTrigger

Tr
ig

ge
r

Duration

The output level is set high,
and momentarily goes low

for the trigger.

Pulse
Low

Tr
ig

ge
r

Duration
The output level is set low,
andmomentarily goes high

for the trigger.

Pulse
High

Tr
ig

ge
r

The output level toggles
from the base high level to
the low level. The output
signal remains at this level

until reset.

Level
Low

Tr
ig

ge
r
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The output toggles from the
base low level to the high
level. The output signal
remains at this level until

reset.

Level
High

To View the Status of a GPI
1. Press HOME > Setup > Installation > GPI

Input/Output > More.
2. PressViewGPI Inputs orViewGPIOutputs

to view the status of the GPI inputs or
outputs.

3. Use the middle knob to scroll the list.

Tip: Double-tap an item on the list to edit it.

To Name a GPI
1. Press HOME > Setup > Installation > GPI

Input/Output > Name GPI.
2. Use the bottom knob to select the GPI output

you want to name.
3. Press Name and enter the new name in the

New Name field.
4. Press Accept New Name.
5. Press HOME > Confirm.

To Set the Direction of a GPI
1. Press HOME > Setup > Installation > GPI

Input/Output > GPI Direction.
2. Use the GPI knob to select the GPI that you

want to set as an input or output.
3. Use the Control knob to select Individual.

Tip: Use the Control knob to select All Input or All Output
to switcher all the GPIs on all blades to that direction.

4. Use the Direction knob to set the GPI as an
Input or an Output.

5. Press HOME > Confirm.

GPI Inputs
GPI inputs can be used to trigger a number of
events on the switcher from a GPI I/O device.
An example of a commonly used GPI input is
the small, hand-held, trigger a weather
forecaster uses to advance though the different
backgrounds in the weather forecast.
When the switcher receives a trigger on the
selected GPI input, it runs the events that have
been assigned to the GPI input.

To Set Up a GPI Input
1. Press HOME > Setup > Installation > GPI

Input/Output > Inputs.
2. Use the GPI Input knob to select the GPI

input that you want to assign an event to.
3. Use the Function knob to select the type of

event that you want to assign to the selected
GPI input.

Tip: The Cut and Auto event start a transition in the
transition area of the selected ME. Use a memory recall to
set up the transition area with the keys and/or background
that you want transitioned before the GPI input occurs.

• Off — no event is triggered.
• Auto — an auto transition is performed

on the selected ME or Fade To Black
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module. Use the Area knob to select
where you want to transition performed.

• Cut — a cut transition is performed on
the selected ME or Fade To Black module.
Use the Area knob to select where you
want to transition performed.

• Cust Ctrl — a custom control is run. Use
the Cust Ctrl knob to select the custom
control you want to run.

• MemRecall— a memory is recalled. Use
the Memory knob to select the memory
you want to recall.

4. Press GPI Level and use the Level knob to
select the trigger signal level that you want
to use.
• Low — the GPI input is triggered when a

low signal is received. The GPI input
should be receiving a constant high
signal. When the signal goes low (0 Volts),
the GPI input will respond to the trigger.

• High — the GPI input triggered when a
high signal is received. The GPI input
should be receiving a constant low signal.
When the signal goes high (+5 Volts), the
GPI input will respond to the trigger.

5. Press HOME > Confirm.

GPI Tallies
You can have a GPI input trigger a tally, assign
a GPI output to tally a video source, or have a
GPI input tally an aux bus.
• GPI Input Tally Override — toggle a tally

on or off when a GPI input signal is received,
even if the tally is associated to a BNC that is
not on-air.

• GPI Input Aux Tally — have a high or low
GPI input tally an aux bus. This is useful if
the aux bus video is being used downstream
by a device that can then tally the aux when
needed.

• GPI Output Tally — have a GPI output
trigger when a video source is taken on a
selected bus or is on-air.

To Set Up a GPI Input Tally Override
Force a tally or GPI output on when a GPI input
signal is received.
1. Press HOME > Setup > Installation > GPI

Input/Output > Tally on GPIs.
2. Use the Tally Location knob to select the

tallies that you want to configure.

3. Use the Tally knob to select the tally that you
want to assign to a GPI input.

4. Use the GPI Input knob to select the GPI
input that you want to use to turn on the
selected tally.
The tally remains on as long as the GPI input
is triggered.

5. Press HOME > Confirm.

To Set Up a GPI Input Aux Tally
Use a GPI input to tally an aux bus.
1. Press HOME > Setup > Installation > Aux

Bus > GPI Tally Assign
2. Use the Aux Bus knob to select the aux bus

that you want to use the GPI to tally.
3. Use theGPI knob to select GPI input that you

want to use to receive the tally signal on.
4. Use the Polarity knob to select whether the

tally triggers when the GPI input goes high
(High) or low (Low).

To Set Up a GPI Output Tally
Use a GPI output as a tally.

Note: A GPI must be set to an output to be used as a tally. Refer
to To Set the Direction of a GPI on page 55 for information on
setting a GPI as an output.

1. PressHOME > Setup > Installation > Source
Configuration > Tally > ME GPOs.

2. Use the ME GPO knob to select the GPI
output that you want use as a tally.

3. Use the Source knob to select the video
source that you want to tally.

4. Use theMode knob to select when you want
to trigger the GPI output.
• On Air — when the source is on-air. The

source is on-air when it is included in the
program output of an ME that is tallied.

• Preview — when the source is on
preview.

• BnkXAuxY — when the source is active
on the selected aux bus.

• AnyAuxBus— when the source is active
on any aux bus.

• Preset — when the source is active on
the preset of any ME.

• ME X PGM Y — when the source is active
on the selected program output of the
selected ME.
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• ME X PST Y — when the source is active
on the selected preset output of the
selected ME.

5. Press HOME > Confirm.

GPI Outputs
You can trigger events on an external GPI I/O
device from the switcher. An example of would
be the use of an GPI output to trigger a transition
on a Character Generator. Refer to the
documentation that came with your device for
more information on what commands you can
trigger on your device.

To Set Up a GPI Output
1. Press HOME > Setup > Installation > GPI

Input/Output > Outputs.
2. Use the GPI Output knob to select the GPI

output that you want to set up.
3. Use the Trigger knob to select the type of

trigger signal you want to use.
Refer to GPI Trigger Types on page 55 for
information on trigger types.

4. For pulse triggers, use the PulseDur'n knob
to set the length of time, in frames, that the
GPI pulse output remains triggered.

5. Press HOME > Confirm.

To Name a GPI
1. Press HOME > Setup > Installation > GPI

Input/Output > Name GPI.
2. Use the bottom knob to select the GPI output

you want to name.
3. Press Name and enter the new name in the

New Name field.
4. Press Accept New Name.
5. Press HOME > Confirm.

GPI Device Control
You can assign a GPI output to a video source
for basic external device control. When a video
source is taken on-air, the switcher can be set
to trigger a GPI output, with a pre-delay. The
external device can be set up to cue a clip, or
load a page when it receives the GPI input
trigger.

To Assign a GPI Output to a Video Source
1. PressHOME > Setup > Installation > Source

Configuration > More > More > GPIs.
2. Use the Input knob to select the input source

that you want to assign a GPI output to.
If you are using the GPI to control the device,
the video source should be video output
coming from the device.

3. Use the GPI Output knob to select the GPI
output that you want to assign to the video
source.

4. Use the Preroll knob to select the pre-delay
time, in frames, you want to use with the
GPI output.
When you transition a video source with a
GPI assigned to it, and the Roll Clip feature
is active, the switcher triggers the GPI
output, and then waits the pre-delay time
before performing the transition. The length
of the pre-delay is usually the length of time
your video server requires to start playing
a clip or your character generator requires
to load a page.

5. Press HOME > Confirm.
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MultiPanel
You can connect one main panel and up to eight
satellite panels to a single frame. Each of the
control panels can control some, or all, of the
MEs. Only the Main Panel supports all device
control or OverDrive®.

MultiPanel Setup
To set up a MultiPanel system, you must
configure the network settings on each of the
control panels and switcher. Refer to Control
Panel Network Setup on page 25 for more
information. Once the switcher and control
panels are able to communicate, you must
assign MEs to the control panels and set up
permissions.
The ME assignment sets which MEs a specific
control panel has access to, and can control. The
highest number ME assigned to a control panel
is the program ME for that control panel. This
ME is tallied for the control panel. The highest
number ME assigned to a control panel in the
entire switcher is the Program ME for the
switcher.
The Program and Preview outputs for the
switcher are locked to the highest ME assigned
to the switcher. If you are using different
Program MEs for different control panels, you
must assign an output BNC to the ME Program
and ME Preview outputs for that ME.

To Assign an ME to a Panel.
1. Press HOME > Setup > Installation > More

> MultiPanel.
2. Press the Main Panel or Satellite X button

for the control panel that you want to assign
MEs to.

3. Next to ME Permissions, press the ME X
button for each ME that you want to assign
to the selected control panel.
The main panel (MP) or satellite panels (PX)
that are already assigned to MEs are shown
on the buttons.

4. Next to Virtual ProgramME, press the ME
X button for the ME that you want to use as
the program ME for the selected control
panel.

5. Press HOME > Confirm.

To Set Up Menu Permission
Tip: Only one control panel can be in the Installation orCustom
Control - Recordingmenus at a time. Press HOME > Setup >
More > Exclusive PanelMenu Status to see which control panel
is currently in the menu. Press Force Inst Menu Change or
Force CC Menu Change to force the other control panel out of
the Installationmenu or out of recording a custom control.

1. Press HOME > Setup > Installation > More
> MultiPanel > System Permissions.

2. Press the Satellite X button for each satellite
panel that you want to allow to access the
Installation menu (on). Toggle the button
off for the satellite panels that you do not
want to allow to access the Installation
menu.

MultiPanel Operation
Keep the following in mind when working with
a MultiPanel configuration:
• If you want the Program ME of a panel to

tally, and it is not the highest numbered ME,
then you must set that ME to tally on that
panel. Control panel tallies are control panel
specific.

• The fade to black only affects the MEs that
are assigned to the control panel that the fade
to black is performed on, and that fade to
black is turned on for. Each control panel has
a unique fade to black rate, but which MEs
that fade to black is turned on for is common
across all control panels.

• The highest number ME assigned to each
panel is tallied as the Program ME by default.

• Custom controls only record actions for the
MEs that are assigned to the control panel
that the custom control is being recorded on.
If that custom control is run on a different
control panel, with different MEs assigned
to it, the custom control still performs actions
on the MEs that were assigned to the original
control panel.
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Color Schemes
The switcher can be customized for menu
appearance, button colors, and mnemonic
colors.

Menu Skins
The appearance of the menus, including colors
and icons, can be customized by using one of
the skins provided with your switcher.

To Select a Menu Skin
1. Press HOME > Setup > Personality > Color

Scheme > More > Select Skin.
2. Use theMonitor Skin knob to select the skin

you want to use.
3. Press Select This Skin.

Control Panel Button Colors
You can change the glow color for MEs and
on-air crosspoints, or apply a specific color to
an input. The color of the control buttons on the
control panel modules can also be edited.

To Select a Button Color
1. Press HOME > Setup > Personality > Color

Scheme > Select Buttons.
2. Use the Color knob to select the item you

want to change the color for.

Note: The B-side of a split ME uses the User Color 9.

3. PressModify Color and use the color picker
to select the color you want to use.

To Set Button Colors
1. Press HOME > Setup > Personality > Color

Scheme.
2. Press Color Settings.
3. Use theOption andUse knobs to select how

the buttons are colored.

ColorButton

The color used when a source
button is selected.
• ItemOn Color—use the Item

On Color.
• ME Color— use the ME Glow

color.

Selected Xpts

ColorButton

The color used when a non-source
button is selected.
• ItemOn Color—use the Item

On Color.
• ItemOn Color—use the Item

On Color.

Selected Bttns

The color used for custom control
buttons.
• CC Color— use the CC Glow

color.
• ME Color— use the ME Glow

color.

Custom
Controls

The color used for ME re-entry.
• No— use the ME Glow color

for the ME that the ME is
re-entered on.

• Yes— use the ME Glow Color
for the ME that is being
re-entered.

Re-entry Glow

The color used for an ME.
• MEsUseOwnGlows—use the

ME Glow color for each ME.
• All MEs Use Glow 1— use the

ME Glow 1 color for all MEs.

ME Glow

The color used for source buttons.
• No— use the ME Glow color.
• Yes— use Xpt Color assigned

for each video source.

Xpt Colors

The color used for each key.
• Same as ME— use the ME

Glow color.
• User Colors— use the user

colors for the keys. For
example, Key 1 gets User Color
1, Key 2 gets User Color 2, etc.

• ME Colors— use the ME glow
colors for the keys. For
example, Key 1 get ME Glow 1,
Key 2 gets ME Glow 2, etc.

• Split ME Colors— use the
B-side color for the keys on the
B-side of a split ME (User Color
9). If a keyer is assigned to both
the A and B side it uses the
color assigned to the A-side
(ME Glow color).

Keyer Colors
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ColorButton

The color used to show that a
custom control is attached to a
button. Use the ShowAttachedCCs
Personality option to apply this
color to buttons with a custom
control attached to them.
• ME Glow X— use the ME X

glow color.
• Aux Glow— use the aux glow

color.
• CC Glow— use the custom

control glow color.
• Item On Color—use the item

on color.
• User Color X— use one of the

user colors.

Attached
Macros

To Set Source Button Colors
1. Press HOME > Setup > Personality > Color

Scheme > Setup Xpt Colors.
2. Use the Input knob to select the source that

you want to assign a custom color to.
3. Use the Color knob to select the user color,

or default, for the input.

To Load a Button Color Scheme
1. Press HOME > Setup > Personality > Color

Scheme > Load Color Scheme.
2. Use the Scheme knob to select the color

scheme you want to load.
3. Press Select This Scheme.

To Save a Button Color Scheme
1. Press HOME > Setup > Personality > Color

Scheme > More > More > Save Color
Scheme.

2. Enter a name for the new color scheme.
3. Press Accept Name.

Mnemonic Color Schemes
You can select the default color for all the
mnemonic displays on the panel.

To Set the Mnemonic Colors
1. Press HOME > Setup > Personality > Color

Scheme > More > Fixed Mnemonics.
2. Adjust the brightness of the individual color

LEDs in the mnemonic.

• Press Red and use the Red Gain knob to
adjust the gain of the red LED in the
mnemonics.

• Press Green and use the Green Gain
knob to adjust the gain of the green LED
in the mnemonics.

• Press Blue and use the Blue Gain knob
to adjust the gain of the blue LED in the
mnemonics.

• Press Orange and use the Orange Gain
knob to adjust the gain of the orange LED
in the mnemonics.

• Press Yellow and use the Yellow Gain
knob to adjust the gain of the yellow LED
in the mnemonics.

• Press Purple and use the Purple Gain
knob to adjust the gain of the purple LED
in the mnemonics.

3. Adjust the brightness of the displays
• Acuity® — Press Panel Mnemonic

Bright/Contrast and use theMnemonic
Brightness and Mnemonic Contrast
knobs to adjust the brightness and
contrast of the mnemonic displays on the
control panel.

• TouchDrive — Press Display
Bright/Contrast and use the Touch
Display Backlight to adjust the
brightness of the backlight behind the
mnemonic displays.

4. Press Ext. Mnemonic Bright/Contrast and
use the Mnemonic Brightness and
Mnemonic Contrast knobs to adjust the
brightness and contrast of the mnemonic
displays on the external modules, such as a
Auxiliary Control Panel or a SideBox.

To Set theDefaultMnemonicAppearance
for Acuity® Panels
1. Press HOME > Setup > Personality >

StandardMnemonics>AcuityMnemonics.
2. Press Font and select the size and layout of

the font you want to use on the mnemonic
displays.

Tip: Select Standard to use the standard mnemonic
settings.
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Tip: Use the Router/Int or Router Only setting to show
both the router and switcher names for a source, or only
the router names.

3. Press Color and select the color you want to
use for the mnemonics. This can be the
background or text color, depending on
whether you have selected an invert font.
• Acuity Colors — use a standard

mnemonics color.
• ME Colors — use a ME Glow color.
• User Colors — use a User Color.

Tip: Select Standard under Acuity Colors to use the
standard mnemonic color.

Tip: Select None to not use a color for the mnemonic.

4. Press HOME > Confirm.

To Set theDefaultMnemonicAppearance
for TouchDrive Panels
1. Press HOME > Setup > Personality >

Standard Mnemonics > TouchDrive
Mnemonics.

2. In theDefault areas press the button for the
type of mnemonic displays you want to set
the default for.
• Standard Mnemonics — default

mnemonic color and font size for video
sources.

• CC Bank Mnemonics — default
mnemonic color and font size for custom
control banks.

• Memory Bank Mnemonics — default
mnemonic color and font size for
memory banks.

• AUX Mnemonics — default mnemonic
color and font size for aux buses.

3. Press Font and select the size and layout of
the font you want to use on the mnemonic
displays.

Tip: Select Standard to use the standard mnemonic
settings.

Tip: Use the Rtr Only, Rtr Top/Int Bot, or Rtr Bot/Int Top
setting to show both the router and switcher names for a
source, or only the router names. The router name is the
name of the source assigned to that switcher input from
Ultrix™.

4. PressBackgroundor Foregroundand select
the color you want to apply to that
component of the mnemonics.
• Acuity Colors — use a standard Acuity®

mnemonics color.
• ME Colors — use a ME Glow color.
• User Colors — use a User Color.
• TouchDrive Colors — use a standard

TouchDrive mnemonics color.

Tip: Select Standard under Acuity Colors to use the
standard mnemonic color.

Tip: Select None to not use a color for the mnemonic.

5. Press HOME > Confirm.

Control Panel Display Brightness
You can adjust the brightness of the control
panel displays. These displays include all the
module displays found on the control panel, but
not the Touchscreen display.

Tip: Lower brightness settings will prolong the life of the
displays.

To Set the Brightness of the Displays
1. Press HOME > Setup > Personality > Color

Scheme >More >Display Bright/Contrast.
2. Adjust your display as required. The

available adjustments depend on the control
panel you have.
• Acuity® — use the Display Brightness

andDisplay Contrast knobs to adjust the
brightness and contrast of the displays
on the control panel.

• TouchDrive — use the Touch Display
Backlight knob to adjust the brightness
of the backlight in the displays on the
control panel.
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Device Control
The switcher can interface with a number of
peripheral devices, such as video servers, audio
mixers, routers, character generators, and
robotic cameras. These devices interface with
the switcher using either serial or ethernet
communication. Devices that use serial
communication can only be connected to the
control panel directly, or a serial to ethernet
converter is required. Ethernet devices must be
connected to the same network as the switcher.
Some devices, or classes of devices, can only be
controlled from the control panel or frame. The
following table is a guideline for the classes of
devices supported from either the control panel
or frame. For information on a particular device,
refer to the Acuity Device Setup website
(http://help.rossvideo.com/acuity-device/index.html).

Note: * Only a subset of devices are supported from the frame.

Basic Serial Communications
The switcher supports both the RS-232 and
RS-422 transmission standards on all of the
serial ports on the control panel. This section
provides a general overview of the steps for
setting up the switcher to communicate with a
device. For specific information on setting up
the switcher to communicate with a particular
device, refer to the device setup sheets for your
device.

To Set Up Basic Serial Communications
Note: Devices should always be set up on the same
communications port (remote, pan/frm net) in different switcher
sets. If different devices are set up on the same communications
port in different sets and you load one of those sets, messages
for one device can be sent to the other resulting in invalid
messages or unexpected behavior.

1. Press HOME > Setup > Installation > Com
Setup.

Tip: You can rename a port by pressingMore > Rename
Com Port and entering the new name. This new name is
used when referencing the port on the menus.

2. Press Type and use the Com Port knob to
select the port that you want to set up for
your device.
• REMOTE X — DB9 ports on the back of

the control panel
• ExtLnk 2-4 — RJ-45 ports on the back of

the control panel

3. Use the Device knob to select the class of
device you want to set up on the selected
port.

4. Press SelectDevice and use theDeviceknob
to select the particular device or protocol
you are using to interface with your device.

Note: If you are setting up a VTR or Video Server, use the
VTR Preroll knob to set the time the switcher will wait
before performing a transition. This time can be used for
a tape machine to get ready, or a video server to load a
clip.

5. Press Com Type and use the Type knob to
select the communications standard (RS-232
or RS-422) that your device supports.

6. Press Com Settings and use the Baud and
Parity knobs to select the settings that your
device supports.

7. Press Extra Options and set the options as
indicated on the device setup sheet.

8. Press HOME > Confirm.

Basic Ethernet Communications
The switcher supports both the UDP/IP and
TCP/IP transmission standards. This section
provides a general overview of the steps for
setting up the switcher to communicate with a
device. For specific information on setting up
the switcher to communicate with a particular
device, refer to the device setup sheets for your
device.

To SetUpBasic EthernetCommunications
Note: Devices should always be set up on the same
communications port (remote, pan/frm net) in different switcher
sets. If different devices are set up on the same communications
port in different sets and you load one of those sets, messages
for one device can be sent to the other resulting in invalid
messages or unexpected behavior.

1. Press HOME > Setup > Installation > Com
Setup.

Tip: You can rename a port by pressingMore > Rename
Com Port and entering the new name. This new name is
used when referencing the port on the menus.

2. Press Type and use the Com Port knob to
select the port that you want to set up for
your device.
• REMOTE X — DB9 ports on the back of

the control panel. Although these are
serial ports, you can assign an ethernet
device to them.

62 • Device Control — Ultrix Acuity Setup Manual (v14.0)

http://help.rossvideo.com/acuity-device/index.html


• PANNETX— ethernet connection on the
control panel. All Net ports share the IP
address of the panel, but different
network ports.

• FRMNET X— ethernet connection on the
frame for Editor support. All Net ports
share the IP address of the panel, but
different network ports.

Note: Some ethernet devices must be assigned to Remote
ports to be controlled properly. When an ethernet device
is assigned to remote or ethernet port, that port is
consumed and cannot be used for another device. You can
use a port expander to increase the number of available
ports.

3. Use the Device knob to select the class of
device you want to set up on the selected
port.

4. Press SelectDevice and use theDeviceknob
to select the particular device or protocol
you are using to interface with your device.

5. Press Com Type and use the Type knob to
select the communications standard
(Network UDP or Network TCP) that your
device supports.

6. Press Com Settings and use the
Client/Server knob to select whether the
switcher acts as a client or a server.
• Client — Enter the IP address of your

device in the Remote IP Address field
and the port on your device that the
switcher must connect to in the Remote
Port field.

• Server — Select the IP address of the
switcher in the Local IP Address field
that you want to use to connect to your
device and the port on the switcher that
your device must connect to in the Local
Port field.

7. Press HOME > Confirm.

Alternate Devices
You can have two identical devices and quickly
switch to the alternate device, on the other IP
address, without having to change your
memories or custom controls. The alternate
device is treated exactly as the primary device,
only the IP address is changed. This feature is
only available for ethernet devices.

Note: The Primary and Alternate devices must be identical.

To Set up an Alternate Device
The alternate device setting allows you to
provide the IP address of an alternate device
that you want switch to if the primary device is
unavailable. This feature is only available for
ethernet devices.

Note: The Primary and Alternate devices must be identical.

1. Press HOME > Setup > Installation > Com
Setup >ComSettings and use theComPort
knob to select the primary device that you
want to set an alternate for.

2. Use the Primary/Alternate knob to select
Alternate and enter the IP settings for the
alternate device in the fields.

3. Use the Disable/Enable knob to select
whether the alternate device is
available(Enable) or not (Disable).

Tip: You can view which primary or alternate devices are in use
from theAlternateDeviceMenu (PressHOME >More >Remote
Enables > Alternate Device).

To Switch to an Alternate Device
When an alternate device has been assigned to
a device, you can quickly switch between the
two if the primary device is not operable.

Note: You must have an alternate device assigned to be able
to switch to it.

1. Press HOME > More > Remote Enables >
Alternate Device.

2. Press the button for the port the primary
device is assigned to.

3. Select the action you want to take on the
device:

Note: If a lock is shown next to the port name, the
alternate device is not enabled on the Communications
menu and you cannot switcher to it.

• Primary — select the primary device.
• Alternate — select the alternate device.
• Toggle — toggle between the active

device and the other.

Tip: Toggle swaps between the primary and alternate
depending on which is active. If the alternate is active, the
primary is selected. If the primary is active, the alternate
is selected.

Disable/Enable Device
Communications with a device can be
temporarily stopped. The switcher will not
attempt to connect to the device when the device
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is disabled. This can be useful if a device is
temporarily out of service and you don't want
to remove the device. This prevents the switcher
from repeatedly attempting to connect to the
device and logging the failed connection event.

To Disable/Enable a Device
Disable a device to prevent the switcher from
attempting to connect to a device that is
unavailable.
1. Press HOME > Setup > Installation > Com

Setup > More > Enable/Disable.
2. Use the Com Port knob to select the device

you want to disable or enable.
3. Use the Status knob to enable Enable or

Disable the device.

Note: When a device is disabled, the Status column shows
Disabled.

Extra Options
Extra options are device type specific when
setting up communications. For the specific
settings for your device, refer to the device setup
sheet for the device you are connecting to the
switcher.

Audio Mixer Extra Options
ValueOption

Set the number of 1RU Audio Breakout
Units connected to Graphite.

ABMs

Select where the switcher gets the names
for audio channels.
• Switcher— name stored on the

switcher.
• Channel ID— channel ID from the

audio mixer.
• User Label— user assigned channel

name from the audio mixer.
• Fixed Label— input channel number

from the audio mixer.
• InheritedLabel— source signal name

from the audio mixer.

Channel
Label

Select theMIDI to Serial converter that you
are using to connect to the audio mixer.
• MIDIator—MIDIator™ Systems

MS-124W
• SMC—GearLite SMC-9901

Converter

Set the length of time, in fields, after a fader
is set from the switcher that the switcher
ignores movements of that fader from the
audio mixer.

Delay

ValueOption

Select the length of time, in fields, that the
switcherwill wait betweenpolling the audio
mixer for status information.

Freq

Select the maximum number of channels
installed on your audio mixer.

Max
Channels

Select the number of audio mixers you are
connecting together and controlling from
the same communications port. You can
connect up to two audio mixers together
to a single serial communications port.

Mixers

Select the main level on the audio mixer
that the switcher, and the OverDrive
Production Control System, should be
controlling.

OD Main

Select whether the audio channels are
pairedhorizontally (Horizontal) or vertically
(Vertical).

Pairing

Select the main level control the switcher
is assigned to.

PGMOutput

Set the number of video inputs on your
Graphite system.

SDI Inputs

Select the version number of the audio
mixer you are connecting to the selected
communications port.

Version

Set the number of channels coming from
the XPression subsystem in Graphite.

XPression
Ch

Audio Server Extra Options
ValueOption

Select the Remote Control Address that the
audio server is set to.

BusAddress

Automation Extra Options
ValueOption

Select whether the switcher
updates/retrieves the clip list data from the
video servers when Automation is enabled
(Yes), or not (No).

Clip Lists

Aux Panel Extra Options
ValueOption

Select the model of RCP panel you are
connecting to.

RCP Model

Select the level you want to assign the
switcher to. Level is used to identify the
switcher that the RCP is controlling. When
you assign a Level to a switcher, you must
select that Level on the RCP to control that
particular switcher.

Level
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ValueOption

Select whether to use the
source/destination mapping from before
Acuity® 7.1a (Pre-V7.1a) or from 7.1a and
later (Post-V7.1a default).

Index Type

Character Generator Extra Options
ValueOption

Have the switcher pre-load the second CG
page if OverDrive® has back-to-back CG
pages in a rundown (Yes), or pause to load
the second CG page in a back-to-back
rundown (No).

BackToBack

Select whether the default channel name
(Yes), or the input source name (No) is used
as the mnemonic name.

Def Chan
Name

Selectwhether a CG template is takenon-air
as soon as the Take command is sent
(Immediately), or the template is hidden
until the Play command is sent (On
Trigger).

Display
Mode

Select the maximum duration for playing
an animation, in seconds.

PlayTime

Have a CG page shown on the preview of
the CG when it is prepped by OverDrive®
(Yes), or have it not shown on preview
when it is prepped (No).

Show On PV

Select the version of software being used
on your CG. The options depend on the CG
you are using.

Software
Ver

Set the length of time that the switcher will
wait for a response from a CG before
reporting communication lost.

Timeout

Editor Extra Options
ValueOption

Select either the original GVG4000 bus
mapping (Normal), or the current direct
one-to-one bus map of the switcher
(Simple).

Bus
Mapping

ValueOption

Select whether memory recalls on a
particular ME perform a custom control
rather than recalling the memory. The
specific custom control that is run is based
on the memory that is being recalled.
Memories 1-19 correspond to Bank 1,
Custom Controls 1-20; memories 20-39
correspond to Bank 2, Custom Controls
1-20; and so on.
• Any—memory recalls for any ME run

a custom control rather than recall a
memory.

• Pgm-Pst—memory recalls for themain
program ME run a custom control
rather than recall a memory.

• MEX—memory recalls on ME X run a
custom control rather than recall a
memory.

CustCtrl ME

Select the type of editor you are connecting
to the selected communications port.

Editor Type

Select wipe patterns using wipe pattern
numbers (Pattern #) or wipe button
numbers (Wipe Button).

Pattern

Select whether the switcher must receive a
break command and an address before
going into active mode (Yes), or the
switcher goes into active mode without
receiving a break command (No).

Use Break

Pbus Extra Options
ValueOption

Select the type of query commands
supported by the Pbus device.
• Relaxed— control all devices

connected to the Pbus device whether
they respond to the query commandor
not.

• Strict—control only devices connected
to the Pbus device that respond to
query commands.

• Silent— control all devices connected
to the Pbus device, without using query
commands. The switcher does not sent
query commands.

Query Cmd

Robotic Camera Extra Options
ValueOption

Select whether the camera controller starts
counting connected camera heads at 0 or
1.

Base
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ValueOption

Select whether the switcher sends out a
select camera command when the camera
is already selected (ON), or the switcher
doesn't send out the command when the
desired camera is already selected (OFF)

Cam
Reselect

Select whether the switcher checks for a
device timeout (Yes) or ignores the timeout
(No).

Check
timeout

Select the length of time, in 16ms
increments, that the switcherwaits between
sending commands to the camera.

CmdDelay

Select the type of move commands (Trace
Memory or TecnoPoint) that are sent to
the camera.

Command

Select the maximum focus speed.FocusSpeed

Select whether you want the iris of the
camera controlled by the lens (Lens), or the
camera controller (Camera).

Iris Control

Select whether the size of the iris opening
is changed by the velocity at which the iris
ring is turned (Velocity), or incrementally
by value (Incremental).

Iris Mode

Select the number of bits in the camera
control signal. Different camera head
controllers use different numbers of bits.
Choose the value that gives you a 100%
display when the iris is fully open.

Iris Res

Select the speed at which the iris opens and
closes.

Iris Speed

Select whether the camera is using a
Rainbow-CCTV lens (Rainbow), or a
Fujinon/Canon Telcon lens (Fujinon).

Lens Type

Add (Yes) or remove (No) the Pedestal
(Black) button from the Camera Head
Controlmenu.

Main Ped

Select themake andmodel of camera head
you are controlling using the VISCA
protocol.
• Generic— camera head supporting

VISCA but not listed below.
• Sony BRC-300— select for a Sony®

BRC-300 and BRC-300p camera heads.
• Sony BRC-700— select for a Sony®

BRC-H700 camera head.
• Sony BRC-900— select for a Sony®

BRC-900 camera head.
• Ross PIVOTCam— select for a Ross®

PIVOTCam-20 camera head.

Model

Select the amount of damping youwant on
pan and tilt movements. The higher the
value, the more damping is applied.

Pan/Tilt
Damping

Select themaximumpan and tilt speed. The
higher the value, the faster the pan and tilt
speed.

Pan/Tilt
Speed

ValueOption

Select a unique ID that the camera uses to
identify the switcher.

Panel ID

Select the maximum pan speed for the
camera head.

Pan Speed

Select whether only the currently selected
camera is polled (Selected), or all cameras
are polled (All). We recommend that you
only use Selected if instructed to do so by
Ross Video Technical Support.

Poll

Select the protocol that is used by the
positioner on your camera controller.
• Level 0— disable joystick/positioner

control.
• Level 1— enable Pan, Tilt, Zoom, and

Focus control.
• Level 3—enable Pan, Tilt, Zoom, Focus,

Iris, Mped (Black Level) and Elevation
control.

• Level 4— enable all for controls of
Level 3, plus Shot Store.

Protocol

Select whether the camera is being
controlled using a Serial or IP protocol.

Protocol

Select the amount of time that the switcher
allows for a camera to recall a shot.

RclTime

Select the length of time, in fields, that the
switcher will wait after selecting a camera.

SelectDelay

Select the type of serial switch you are using
to connect to your camera.
• STS-12— assign an STS-12 Serial

Control Transfer Switch to the selected
port.

• CP-RMR-S— assign a CP-RMR-S Serial
Receiver to the selected port.

• DS-4— assign a DS-4 Device Server to
the selected port.

SerialSwitch

Select whether shots are indexed based on
0 or 1.

ShotOffset

Select whether the tally light on the camera
is controlled by the switcher (Yes) or not
(No).

Tally

Select the maximum tilt speed for the
camera head.

Tilt Speed

Selectwhether the switcher selects another
camera before selected the desired camera
(ON), or selects the desired camera
immediately (OFF).

Toggle Cam

Select the maximum zoom speed.ZoomSpeed

Select the speed that height or elevation
changes are performed.

Z Speed

66 • Device Control — Ultrix Acuity Setup Manual (v14.0)



RossTalk Extra Options
ValueOption

Select whether the switcher sends an
acknowledgement after receiving a
RossTalk command (ON) or not (OFF).

Cmd
Response

Select whether to send the RossTalk
command wrapped with an http header.
• None— no HTTP method is used.
• POST— send commands using the

HTTP POST method.
• GET—send commands using theHTTP

GET method.

HTTP
Protocol

Select whether to send a ping to the device
every 10 minutes (On) or not send a ping
(Off).

Ping

Router Extra Options
ValueOption

Select whether the router starts counting
switcher sources at 0 or 1.

Base

Select whether you are using the serial or
ethernet protocol to connect to the router.

Connection

Select the number of destination
crosspoints that are available on the router.

Dest Xpts

Select whether the router starts counting
levels at 0 or 1.

Level Base

Select the number of levels that the router
is using. This sets the number of levels that
the router switches when the input BNC
from the router is set to All levels.

Num Levels

Select whether the switcher scans only
source or destination names, both, or
neither.

Polling

Select the GVG7000 or KUMO protocol.Protocol

Select whether the router starts counting
source and destinations at 0 or 1.

Src & Dest
Base

Select the number of source crosspoints
that are available on the router.

Src Xpts

Serial Tally Extra Options
Table 8: Contrib Serial Tally Device

ValueOption

Select whether the switcher reports that
nothing is on-air when the switcher is at
black (All Off), or have the switcher not
report anything different when it goes to
black (Active On).

At Black

Select the message size protocol for the
tally device. You can selectMinimal,
Normal, or Complete.

Data Txfr

ValueOption

Select the rate, in fields, between update
messages sent by the switcher to the tally
device.

Rate

Select theME that you want to assign toME
slot X on the tally device.

Slot X

Selectwhether the switcher used the source
names from the router (Router Src), or
from the input BNC (BNC Name).

Source
Name

Select whether the switcher sendsNone or
Init as the start message for the tally
device.

Start

Table 9: TSLOut Serial Tally Device

ValueOption

Selectwhether to includeheader datawhen
communicating to a TCP device (Header)
or not include the data for a serial device
(No Header). If you are using a
DeviceMaster® to communicatewith a serial
device

Add Header

Select the address of the screen that you
want to send the information to (0 to
65535).

Screen

Selects how tallies are displays and shows
the active state of the keyer or send PGM
Calculation Path information.
• Standard— tallies are displays with

preview on the left and programon the
right.

• Inverted— tallies are displays with
preview on the right and program on
the left.

• Bus Messages— tallies are displayed
on the right only and the left tally bits
are used to show the active state of the
keyer.

• Bus Messages Inv— tallies are
displayed on the left only and the right
tally bits are used to show the active
state of the keyer.

• Slot— the tally bit is used to send PGM
CalculationPath information. Slot 1 uses
the first bit, Slot 2 uses the second, and
so on. This setting is used in
combination with the Slot option.

Tally Bit

Select how the mnemonic names are
justified on the output (Left, Right, or
Center).

Justify

Select whether the switcher sends 1 (Slow)
or 70 (Fast) messages per field to the UMD
device.

Rate

Select the brightness value (0 to 3) that is
sent to the UMD device.

Brightness

Select whether to send the tally data for the
aux (No) or the sources selected on the aux
(Yes).

Aux
Re-entry
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ValueOption

Select the control panel that you want to
use for bus selection data.

Panel Select

Select what tally information is sent based
on the source of that data.
• Acuity— TSL IDs 0-279 represent

switcher inputs 1-280.
• Ultrix— TSL IDs 0-3999 represent

router sources, including Black, Auxes,
and ME-Stores. The TSL information
nowpasses the router source that is on
the switcher input.

Note: If the same router source is selected
on two or more switcher inputs, the TSL input
colors will not be correct.

Output
Format

Assign a Tally Bit to a PGMCalculation Path
(Outputsmenu). The Tally Bitmust be set
to Slot. The PGM and PV of the same
number use the same PGM Calculation
Path. Slot 1 uses the first bit, Slot 2 the
second, and so on.

Slot

Switcher Extra Options
ValueOption

Select whether the switcher sends a ping
after 10 minutes of inactivity (On) or not
(Off). This is designed to keep the
connection active between the two devices
so that network monitoring equipment
don't close the connection. The ping
message sent is NOOP<CR><LF>.

Ping

UMD Extra Options
ValueOption

Selectwhether to includeheader datawhen
communicating to a TCP device (Header)
or not include the data for a serial device
(No Header). If you are using a
DeviceMaster® to communicatewith a serial
device

Add Header

Select the brightness value (0 to 3) that is
sent to the UMD device.

Brightness

Remove all leading and trailing spaces on
the labels.

Clear
Spaces

ValueOption

Selects how tallies are displays and shows
the active state of the keyer.
• Standard— tallies are displays with

preview on the left and programon the
right.

• Inverted— tallies are displays with
preview on the right and program on
the left.

• Bus Messages— tallies are displayed
on the right only and the left tally bits
are used to show the active state of the
keyer.

• Bus Messages Inv— tallies are
displayed on the left only and the right
tally bits are used to show the active
state of the keyer.

Invert

Select how the mnemonic names are
justified on the output (Left, Right, or
Center).

Justify

Select whether the switcher shows the
mnemonic names from the UMDdevice on
theMultiViewer (ON) or the internal source
names (OFF). The labels for theMultiViewer
boxesmust be turned on to see the names.

MV Names

Select whether the switcher sends 1 (Slow)
or 70 (Fast) messages per field to the UMD
device.

Rate

Select the address of the screen that you
want to send the information to (0 to
65535).

Screen

Select the version of the TSL protocol you
want to use.

Version

Video Server Extra Options
ValueOption

Associate a video server with either Clip
List A or Clip List B, or use the Floating
list. Clip lists A and B are cached for fast
access when the associated video server is
selected. Each clip list can only be
associated with one physical device.

Clip List

Select whether the switcher requires a
confirmation message from the video
server for each command (Strict), or not
(Relaxed). For Strict, the switcher will
re-send a command (as set by the Send
Tries value) until it receives a confirmation
message from the video server.

Cmd
Queuing

Select whether the switcher sends a pause
command immediately after a cue
command (Yes), or not (No). This allows
you to have the video server cue a clip and
advance it so that you can preview the first
frame of the clip.

Cue&Pause
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ValueOption

Select whether the video server ejects the
current clip before it cues the next clip
(Yes), or not (No).

Eject Clip

Select whether the switcher allows
non-printing characters (extended
character set) for clip IDs (Yes), or replaces
the characters with spaces (No).

ExtendedChar

Select the framerate that the server is
currently operating in.

Frame Rate

Select the minimum length of a clip, in
seconds, that can be looped. Theminimum
length is three (3) seconds.

LoopMinLength

Select the amount of time, in frames, before
the end of a clip that the switcher sends a
loop command.

LoopRecueTime

Select whether the video server uses clip
IDs of up to 8 characters (Short IDs), or up
to 32 characters (Long IDs).

MediaIDLength

Select the control panel, in a MultiPanel
system, that the device is connected to.

Panel

Select the playback mode that your video
server is using.
• PB— your device does not go to

Electronic-to-Electronic (EE) mode.
• PB/EE— if your device does go to EE

mode. If you select this option, you
enable the serial device to automatically
go into PB/EEmode. If a stop command
is issued, the device enters EE mode. If
a pause command is issued, the device
stays in Playback mode.

Playback
Mode

Select whether the switcher sends a play
command immediately, skipping all other
commands in the queue (Yes), or puts the
play command at the end of the command
queue (No).

Play Skip Q

Select whether the switcher plays both the
video and alpha channels from a video
server (Yes), or only the video channel (No).
Both the video and alpha input BNCs must
have the video server assigned to them,
and must be set up as an auto key to
associate the video with the alpha. When
set to yes, the switcher does not check the
status of the video server channels before
sending the play command.

Play
w/Alpha

Select whether the video server supports
(Yes), or does not support (No) the Open
Port, Select Port, andClose Port commands.

Port Cmds

Selectwhether the switcher communicates
with the video server using the serial
protocol (Serial), or the ethernet (TCP_CHN)
protocol (IP).

Protocol

Select the maximum number of minutes
that the Video Server will record for when
it received the Record custom control
command.

Record
Time

ValueOption

Select the amount of time you want the
video server to wait after receiving the play
command before starting to play the clip.
This can be used to emulate the preroll time
required by a VTR.

RicRoll

Select whether the switcher sends loop
commands to the server (On) or if the
server handles the loop status (Off).

Send Loop

Select the number of times that the
switcherwill try to send the same command
to the video server if the switcher has not
received a confirmation response.

Send Tries

Select the amount of time that the switcher
waits between status check requests of the
video server.

StatusInterval

Select the number of times that the
switcher will send a status check request to
a video server without getting a ready
response.

Status Tries

Select the video server that you are
assigning to the selected communications
port.

TargetMachine

Select the length of time, in fields, that the
switcher will wait for a reply from the Video
Server before trying to send a command
again.

TimeOut

VTR Extra Options
ValueOption

Select whether the switcher decodes the
NAK messages sent from the VTR to the
switcher (Yes), or not (No). The NAK
messagesmust bedecoded for the switcher
to act on them. You should only select no
if you are encountering problems using the
Play command with your device or as
advised by Ross Video Technical Support.

Decode
NAKs

Select the number of times the switcher
attempts to send a Play command to the
VTR.

NPlayRetries

Select whether the switcher request
timecode information from the VTR (Yes),
or not (No). If the timecode information is
returned from the VTR, it is displayed on
the Remote Controlmenu and preview
overlay.

Request TC

Select the video server that you are
assigning to the selected communications
port.

TargetMachine

Select the length of time the switcher waits
before assuming that a Play command
failed, or was not received by the VTR.

WaitnFields
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Clip Setup
To recall clips on the VTR or Video Server from
the switcher, you must store the clips you want
to use to Clip Registers on the switcher. These
clip registers store the location, or timecode, on
the device for the clip, and the name of the clip.

Note: The switcher supports a maximum of 31,837 clips in the
clip list from a video server. If there are more than 31,837 clips
on your video server, the switcher will only report 31,837.

To Assign a Clip to a Clip Register
1. Press HOME > Clips > Assign Clips > Clip

type.
2. Use the Clip knob to select the clip register

that you want to store clip information to.
3. Press Name Clip and apply a name to the

clip register.
4. Use theDevice knob to select the video input

that the clip will play on. When you set up
the device, you associated a device and
channel to a video input on the switcher.

Tip: Select NONE to disable a clip.

5. Use the Looping knob to select if you want
the clip to loop (Enable), or only play once
(Disable).

6. Press Refresh Choose ID and use the x1,
x10, and x100 knobs to select the clip on the
device that you want to assign to the clip
register.

Tip: If you know the name of the clip, press Enter ID and
enter the name of the clip directly from the Enter Clip ID
menu. Only clip names up to 96 characters long are
supported.

7. Press Inpoint/Outpoint.
Tip: If you select different start and end points to use
on-air, the original inpoint and outpoint for the clip will
remain unchanged on the device. This allows you to create
sub-clips from a longermain clip directory on the switcher.

8. Press Enabled to use the default start and
end point of the clip from the server (No),
or set a custom inpoint and endpoint (Yes).

9. Press Edit to select whether you are setting
the inpoint (In), or the endpoint (Out).
Tip: If you do not know the timecode for the inpoint or
outpoint you want to use, pressNext and use the transport
buttons to preview the clip to the location you want to use.
Once you have the timecode position selected, press Next
and Grab Timecode.

10. Press Hours/Minutes and use the Hours
and Minutes knobs to select the hours and
minutes components for the new inpoint or
outpoint.

11. Press Second/Frames and use the Seconds
and Frames knobs to select the seconds and
frames components for the new inpoint or
outpoint.

Tip: Press Cue to Inpoint/Cue to Outpoint to preview the
new inpoint or outpoint of the clip.

12. Press Grab Timecode to store the new
inpoint and outpoint for the clip.

Audio Channel Setup
Audio from an audio mixer can be configured
as individual channels or grouped together, with
up to three channels per group. When you set
up the audio channels, you also set the Default
Levels for the individual channels. These default
levels are the ones that the switcher will set the
channels to when you perform an audio reset
custom control.

To Set Up an Audio Source
For some audio mixers, each audio source needs
to be assigned to an audio channel that is
controlled by the switcher. This allows you to
select specific audio sources to be controlled
when there are more audio sources than input
channels on the Audio Mixer.
1. Press HOME > Setup > Installation > More

> Audio > Assign Source.
2. Use the Audio Channel knob to select the

audio channel on the switcher that you want
to assign an audio source from the mixer to.
The number of channels listed is the number
of channels selected for the Max Channels
extra option for your audio mixer.

3. Use the Audio Source knob to select the
audio source from the audio mixer you want
to assign to the selected audio channel.

4. PressNameChannel and use theAudio Src
knob to select the audio source that you
want so name.

5. Press Name and enter the new name in the
New Name field.

6. Press Accept New Name.
7. Press HOME > Confirm.
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To Assign an Audio Channel to a Video
Source
1. PressHOME > Setup > Installation > Source

Configuration > Audio.
2. Use the Input knob to select the input source

that you want to assign an audio channel to.

Tip: The STIL X sources at the bottom of the Input list are
to allow OverDrive® to map the Media-Store audio sources
to channels for mixer control.

3. Use the Audio X knob to select the audio
channel, or group, that you want to assign
to the selected input.
If you have programmed Audio Assign
custom controls, the Audio X knobs will
display the custom control that the channel
has been assigned to.

4. Press HOME > Confirm.

To Set Audio Channel Level
Each audio channel can be set with a custom
audio level that is used when the channel is
taken on-air. This level can be adjusted
manually using the sliders on the Audio Mixer,
or by selecting the level on the menu.
1. Press HOME > Setup > Installation > More

> Audio > Audio Level.
2. Use the Audio Channel knob to select the

audio channel that you want set up.
If you have programmed Audio Assign
custom controls, the Audio Channel knob
will display the custom control that you
assigned the channel to.

3. Use the Level knob to select the default
audio level for the selected channel.

4. Use the Include to select whether the
channel is controlled by the switcher (Yes),
or not (No).

5. Press HOME > Confirm.

To Set Up an Audio Group
Up to three audio channels, or groups, can be
grouped together. This allows you to assign
multiple audio channels to a single Input BNC.
Assigning audio channels will not change the
default audio levels that have been set for each
of the channels. When the group is taken on-air,
each audio channel is taken up to the level set
for that particular channel.

1. Press HOME > Setup > Installation > More
> Audio > Audio Groups.

2. PressGroup X for the audio group you want
to set up.

3. Use theAudio Channel X knobs to assign up
to three audio channels, or groups, to the
group.

Note: If you have programmed Audio Assign custom
controls, the custom control names will be displayed.

4. Press HOME > Confirm.

To Name an Audio Channel
Each audio channel can have a unique name.
This name appears on the mnemonic above the
audio fader on the Audio Control module. The
color of the mnemonic indicates the status of
the audio channel. Orange for an on-air channel,
and yellow for an off-air channel. Refer toAudio
ControlModule on page 78 for more information
on audio fader mnemonics.
1. Press HOME > Setup > Installation > More

> Audio > Name Channel.
2. Use the Channel Name knob to select the

channel you want to name.
3. Press Name and enter the new name in the

New Name field.
4. Press Accept New Name.

To Set an Audio Fade Rate
Each audio channel can be set to use either the
video transition rate, or a unique fade-in and
fade-out rate when the audio channel is
transitioned on, or off, air.

Note: If the Audio Cut Only personality option is set to On, any
audio fade rate settings are ignored.

1. Press HOME > Setup > Installation > More
> Audio.

2. Press Fade Rate to select whether audio
transitions use the video transition rate
(Video), or a set audio transition rate
(Audio).

3. Use the Audio Channel knob to select the
audio channel you want to set the audio
transition rate for.

4. Use the Fade-in Rate knob to set the length
of time, in frames, that it will take for the
audio channel to come up to the on-air level.

5. Use the Fade-out Rate knob to set the length
of time, in frames, that it will take for the
audio channel to go down to the off-air level.
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6. Press HOME > Confirm.

To Set Auto Mute
You can have the switcher mute an audio
channel when the audio level is set to 0. When
the audio level is raised again the channel is
un-muted. This setting is applied to all audio
channels.
1. Press HOME > Setup > Installation > More

> Audio > More > Auto Mute.
2. Use the Auto Mute Control knob to set

whether all channels are muted when their
level is set to 0 (All Yes) or if the channel
remains un-muted when set to 0 (All No).

3. Press HOME > Confirm.
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Auxiliary Control Panels
An auxiliary control panel provides an extra
row of source buttons that can be assigned to
an aux bus. This single row of buttons can be
used to select sources on the aux output, or to
visually follow what is selected on an aux bus.

AP-AUX2RUSeriesAuxiliaryControl
Panels

The V-159 series and AP-AUX2RU series of
auxiliary control panels are available in various
sizes to match the number of source buttons on
your control panel. The panels can be installed
either on the back of the control panel or into
the desk. The V-159 auxiliary control panel can
also be installed into a 19-inch rack frame.

To Assign an AP-AUX2RU Series Auxiliary
Control Panel to a Panel Row
Refer to the documentation than came with your
auxiliary control panel for information on
cabling and physically connecting it to the
switcher.
1. Press HOME > Setup > More > Panel

Modules.
2. Press Yes.
3. Press Quick Configuration.
4. Press Internal Rows or External Rows to

assign the auxiliary control panel to an
internal or external panel row.
• Internal Rows — if you need menu

follows and double press actions. Actions
such as double-pressing a crosspoint
button to assign a color corrector to that
video source must be done on an internal
panel row.

• External Rows — if you do not need
menu follows or double press action.

5. Press the Start Row X button for the row
that you want to start assigning modules to.
If you are using internal panel rows, it is
recommended that you select a row that is
not used on the control panel (row 5, for
example) so that the module assignment for
the control panel is not affected.

6. Starting on the far left side, press a button
on each module on the auxiliary control
panel.

7. Press Exit.
8. Press HOME > Confirm.

V-053B Auxiliary Control Panels
The V-053B auxiliary control panel must be set
up on one of the External Link ports on the back
of the control panel. This includes the range of
aux buses that you want to make available to
all the V-053B auxiliary control panels
connected to that port. You can daisy-chain a
number of panels together.

To SetUpaV-053BAuxiliary Control Panel
Refer to the documentation that came with the
V-053B for information on cabling and power
connections.
1. Press HOME > Setup > Installation > Com

Setup > Type.
2. Use the Com Port knob to select the ExtLnk

X port that the auxiliary control panel is
connected to.

3. Use the Device knob to select Remote Aux.
4. Use the Aux Buses knob to select the range

of aux buses that you want to make
available to the remote aux panels
connected to the selected port.

5. Press HOME > Confirm.

ToAssignanAuxBus to aV-053BAuxiliary
Control Panel
1. Press HOME > Setup > Installation > Aux

Bus > Remote Panels > Remote Panel
Setup.
This places all the V-053B panels connected
to the switcher into programming mode.
The On-Air indicators on the panels flash.

2. Press the source buttons that correspond to
the aux buses you want to assign to the
auxiliary control panel. Each auxiliary
control panel can be assigned to one or all
aux buses. Press the button repeatedly to
assign a different mode to that aux bus on
the panel.
• Off — the aux bus is not assigned to the

auxiliary control panel.
• On — the aux bus is assigned to the

auxiliary control panel, allowing you full
control to select sources on the aux bus.

• Flashing— the aux bus is assigned to the
auxiliary control panel, allowing you to
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only view what is being selected on the
aux bus. You will not be able to change
the source selections for this aux bus
from this auxiliary control panel.

Starting from the top left, the first 12 source
buttons on the control panel correspond to
the 12 aux buses that were assigned to the
External Link port. For example, if aux
buses 1:1 to 2:4 were assigned to the
External Link port, button 1 on the auxiliary
control panel will assign the panel to aux
bus 1:1.

3. Press Accept.
4. Press HOME > Confirm.

AuxiliaryControl Panel CCU Joystick
Control

Once the auxiliary control panel GPIs have been
set up, and the panels have been set up with the
proper group, you can assign each GPI to an aux
bus and an input BNC, as well as setting the
trigger type.

To Set Up a CCU Joystick Control
1. Press HOME > Setup > Installation > Aux

Bus > Remote Panels > Remote GPI
Assignment.

2. Use the Remote knob to select the auxiliary
control panel GPI input that you want to
assign an aux bus to.

3. Use the Aux Bus knob to select aux bus that
you want to assign to the selected GPI.

4. Use the Source knob to select the video
source that you want to be selected on the
aux bus when the GPI is triggered.

5. Press Remote GPI Type.
6. Use the Remote knob to select the auxiliary

control panel GPI input that you want to set
the trigger type for.

7. Use the Type knob to select the type of
trigger signal that you want to use.
• Low-Override — set the trigger as a

temporary override when the circuit is
closed (high to low signal). When the
circuit opens again (low to high signal),
the aux bus output returns to the selected
video signal.

• Low-Toggle — set the trigger as a toggle
when the circuit closes (high to low

signal). Every time the circuit closes, the
override state will toggle.

• High-Toggle— set the trigger as a toggle
when the circuit opens (low to high
signal). Every time the circuit opens, the
override state will toggle.

• Latch— set the trigger to latch when the
circuit opens or closes. Once latched, the
trigger cannot be released except by
selecting a different source on the
Auxiliary Panel itself.

• Off — disable GPI trigger.

8. Press HOME > Confirm.
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Acuity® Panel Modules
The Acuity® control panel supports a number
of different modules installed into blank slots
on the control panel or a SideBox or SideBoxNet
connected to the switcher.
For information on installing a module into the
control panel, SideBox, or SideBoxNet, refer to
the documentation that came with your module.

Installing or Replacing a Module
To install a module, you must first remove the
existing module, or blank cover plate, that is
installed in the module opening. After the
module has been removed, you must install and
cable the new module into the empty module
opening.

To Remove a Module
1. Lift up the control panel lid and turn off all

power supplies in the control panel.
2. Disconnect the power supplies from mains

power.
3. Identify the module or blank cover plate

that you want to remove.
4. If you are removing a module, you must

disconnect the cables to the module.

Power Cable

Control Cable

Figure 7: Module Cables

a) Disconnect the 4-conductor Module
Power Cable from the module.
This cable delivers power to all of the
modules in the row. When unplugging
the cable, ensure that you do not
accidentally unplug it from any
neighbouring modules.

b) Disconnect both the CAT5 Module
Control Link Cables from the module.
This cable delivers all of the command
signal to and from the module, as well
as other modules in the same row.

5. Use a 1/4 inch hex driver to remove the four
Retaining Nuts located at each corner of the
module.

Front of Control Panel

Retaining Nuts

Figure 8: Remove Module Cover Plate

6. Remove the module or blank cover plate
from the control panel.

To Install a Module
1. Lift up the control panel lid and turn off all

power supplies in the control panel.
2. Disconnect the power supplies from mains

power.
3. Install the module into the control panel.
4. Use a 1/4 inch hex driver to install the four

Retaining Nuts located at each corner of the
module.

Front of Control Panel

Retaining Nuts

Figure 9: Install Module

5. Connect the cables to the module.

Power Cable

Control Cable

Figure 10: Module Cables

a) Connect the 4-conductor Module Power
Cable to the module.
This cable delivers power to all of the
modules in the row. When connecting
the cable, ensure that you do not
accidentally unplug it from any
neighbouring modules.

b) Connect both of the CAT5 Module
Control Link Cables to the module.
This cable delivers all of the command
signals to and from the module, as well
as other modules in the same row.
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To Upgrade a PMC
The Panel Module Controllers (PMCs) may need
to be upgraded if you perform a software
upgrade or replace a module. If PMCs need to
be upgraded, the message PMCs need to be
upgraded; please go to Panel Modules
menu is displayed on the main menu.

1. Press HOME > Setup > More > Panel
Modules.

2. Press Yes.
3. Press Upgrade PMCs.

Module Setup
Modules must be mapped to an internal or
external control panel row. This allows the
switcher to apply color schemes to the module,
as well allow modules to be assigned to MEs or
aux buses.
If you are using an external module, such as a
SideBox, or SideBoxNet, you must set up
communications with that module before you
can configure it.

To Set Up Communication to a SideBox
Module
The SideBox must be set up on an external link
on the Acuity® control panel.
1. Press HOME > Setup > Installation > Com

Setup > Type.
2. Use the Com Port knob to select the port

(ExtLnk X) on the switcher that the external
module is connected to.

3. Use the Device knob to select Ext Module.
If the OverDrive® production control system
is set up with the switcher, you cannot
assign ExtLnk 2 to Ext Module.

4. Press HOME > Confirm.

ToSetUpCommunication toaSideBoxNet
Module
You can connect up to 15 unique SideBoxNet
enclosures to a switcher. The number of each
SideSlideNet, SideShotNet, and SideStick
modules depends on the type of module you are
connecting.

Note: You cannot havemore than one SideShotNet, SideSlideNet,
and SideStick on the same external row. For example, you cannot
have two SideStick modules on the same row, but you can have
a SideShotNet and a SideStick on the same row.

1. Press HOME > Setup > Installation > Com
Setup > Type.

2. Press Type and use the Com Port knob to
select the Remote or PanelNet port that you
want to use to connect to the SideBoxNet.

3. Use the Device knob to select OGP.
4. Press SelectDevice and use theDeviceknob

to select ePCH.
5. Press Com Type and use the Type knob to

select Network TCP.
6. Press Com Settings and use the

Client/Server knob to select Client and
enter the IP address of the device in the
Remote IP Address field and 5253 in the
Remote Port field.

7. Press Extra Options.

ValueOption

Each SideBoxNetmust be
assigned to a different
number (1-15).

Unit ID

Select the panel row that
you want to assign the
SideBoxNet to. The panel
row corresponds to the
SideStick or SideBoxNet
in that the module
assigned to row 1 is
numbered 1 in themenus
(SideStick1 for example).
You can only assign the
SideStick to an internal
panel row.

Row

Assigns the number, or
position, of the first audio
slider on the SideSlideNet
module. Each audio
module has 8 sliders, so
the first slider on module
1 is 1, the first slider on
module 2 is 9, and so on.

First Fader

8. Press HOME > Confirm.

To Manually Map Modules to a Row
Modules are mapped to rows so that the system
can identify where the hardware is located on
the panel.

Important: Do not manually map SideShotNet,
SideSlideNet, or SideStickmodules to the panel. Panel
mapping for these modules is done from the
communications menu when you set them up.

1. Press HOME > Setup > More > Panel
Modules.
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2. Press Yes.
3. Press a button on the module that you want

to assign to a row. This sets the Link/Node
knob to that module.

Note: The term Virtual after the link/node indicates that
it is a virtualmodule on a Acuity Virtual Panel or TouchDrive
Virtual Panel.

4. Press Panel Row & Crosspoint.
5. Use the Panel Row knob to select the panel

row that you want to assign the module to.
6. Use the First Crosspoint knob to select the

number, or position, of the first source
button on the module. Only the source
button modules have this knob.

Note: On Acuity® panels, each source button module on
the control panel has 8 buttons, so the first button on
module 1 is 1, the first button on module 2 is 9, and so on.
On TouchDrive panels, the source button modules come in
different sizes, depending on the control panel. Count the
number of source buttons on a module to determine the
first button on the next module.

Tip: On Acuity® panels, if you are assigning a module with
custom control buttons, press Custctrl & GPI Group and
use the First Custctrl knob to select the number, or
position, of the first custom control button on the module.
This is usually the same as the First Crosspoint selection.

7. Press HOME > Confirm.

To Automatically Map Modules to a Row
Modules are mapped to rows so that the system
can identify where the hardware is located on
the panel.

Important: Do not manually map SideShotNet,
SideSlideNet, or SideStickmodules to the panel. Panel
mapping for these modules is done from the
communications menu when you set them up.

1. Press HOME > Setup > More > Panel
Modules.

2. Press Yes.
3. Press Quick Configuration.
4. Select whether you want to assign modules

to an internal panel row (Internal Rows),
or an external panel row (External Rows).
• Internal Rows— rows inside the control

panel, or connected to the touchscreen
display on Acuity® panels.

• External Rows — rows outside the
control panel, such as on an auxiliary
control panel, SideBox, not including the
touchscreen display on Acuity® panels.

5. Press the Start Row X button for the row
that you want to start assigning modules to.

Note: Any module assignments to the selected row are
lost.

6. Press a button on all the modules that you
want to assign to the selected row starting
with the first source button/crosspoint
module on the left. Remember to include
memory and transition modules as well.
The order that source button modules are
assigned to a row sets the order that the
switcher maps to the buttons.

Note: The Flex Control modules on the TouchDrive panels
must be mapped manually.

7. Repeat for each additional row you want to
assign modules to.

8. Press Exit.

Custom Control Shot Box Module
The Custom Control Shot Box Module allows you
to map custom controls from various banks to
any of the 28 buttons on the Shot Box. Each
custom control is mapped to a position on a Shot
Box page that corresponds to a button on the
Shot Box. When the button on the Shot Box is
pressed, the corresponding custom control is
run. Additional commands such as selecting
other pages can also be assigned to buttons on
a page.
Shot Box pages can be assigned to control
buttons on the V-159/AP-AUX2RU auxiliary
control panel when it is in Aux Bus mode.

To Create a Page
1. Press HOME > Custom Controls > More >

Setup Shot Box Pages.
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2. Use the Page knob to select the page that
you want to assign custom controls to
buttons on.

3. Select the button on the page that you want
to assign a custom control to.

Tip: If you want to be able to switch between different
pages, you must leave some buttons blank so that you can
map the pages to them. Refer to To Assign a Page to a Shot
Box on page 78 for information on assigning a page to a
Shot Box.

4. Use theBank andButton knobs to select the
custom that you want to assign to the
selected button.

To Name a Page
1. Press HOME > Custom Controls > More >

Setup Shot Box Pages.
2. Use the Page knob to select the page that

you want to name.
3. Press Modify Page Name.
4. Press Name and enter the new name in the

New Name field.
5. Press Acuity Mnemonic.
6. Press Font and select the size and layout of

the font you want to use on the mnemonic
displays.

Tip: Select Standard to use the standard mnemonic
settings.

Tip: Use the Router/Int or Router Only setting to show
both the router and switcher names for a source, or only
the router names.

7. Press Color and select the color you want to
use for the mnemonics. This can be the
background or text color, depending on
whether you have selected an invert font.
• Acuity Colors — use a standard

mnemonics color.
• ME Colors — use a ME Glow color.
• User Colors — use a User Color.

Tip: Select Standard under Acuity Colors to use the
standard mnemonic color.

Tip: Select None to not use a color for the mnemonic.

8. Press Accept New Name.

To Assign a Page to a Shot Box
Assigning pages to buttons allows you to switch
between pages by pressing the button on the
Shot Box module, just like switching between
custom control banks on the bus.

Note: If more than one Shot Boxmodule is assigned to the same
panel row, bothmodules will mirror each other. You cannot have
two Shot Boxmodules operate independently if they are assigned
to the same panel row. The A1S Acuity Virtual Panel is the
exception where the second Shot Box is assigned to row 2 (the
row of the first module +1).

1. Press HOME > Setup > Installation > More
> Custom Controls > Setup Shot Box
Modules.

2. Use the Module Row knob to select the row
that the Shot Box or auxiliary control panel
is assigned to.

3. Use the Set Current Module Page knob to
select the shot box page that you want to
assign to the modules on the selected row.

4. Use the Set Link on Button knob to select
the button that you want to assign the
selected page to or select None.
Only buttons 1 through 14 are available on
the auxiliary control panel.

5. Press HOME > Confirm.

To Copy or Move a Page
1. Press HOME > Custom Controls > More >

SetupShotBoxPages >Copy/MovePages.
2. Use the Source knob to select the page you

want to copy or move.
3. Use theDestination knob to select the page

that you want to paste to source page to.
4. Press Copy or Move to copy or move the

selected source page to the destination page.
All the content of the destination page are
replaced with the contents of the source
page. In the case of a move, the source page
is left empty after the move.

Audio Control Module
The Audio Control module allows you to map
audio channels, or groups, from an audio mixer
to any of the audio fader on the Audio Control
module.
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AUDIO CONTROL

Figure 11: Audio Control Module

When an audio channel, or group, is assigned
to a slider, the source name for that audio
channel is shown in the mnemonic above the
audio fader. Audio channels, or groups, can be
dynamically assigned to audio faders with a
custom control.
The color of the mnemonic above each audio
fader indicates the state of the audio channel,
or group, assigned to the fader
• Orange — Indicates that a channel assigned

to that fader is on-air.
• Yellow— Indicates that all channels assigned

to that fader are off-air.

Note: The switcher supports a maximum of four (4) Audio
Control modules connected to a control panel. Two can be
installed inside the control panel, and two outside the control
panel.

To Map an Audio Control Module to a
Panel Row
Note: The SideSlide and SideSlideNet are net set up in the same
way. Refer to the To Set Up Communication to a SideBoxNet
Module on page 76 section for information on setting up
communications with a SideSlideNet.

1. Press HOME > Setup > More > Panel
Modules.

2. Press Yes.
3. Press a button on the module that you want

to assign to a row. This sets the Link/Node
knob to that module.

4. Press Panel Row & Crosspoint.
5. Use the Panel Row knob to select the panel

row that you want to assign the module to.
6. Press Audio Fader.
7. Use the First Fader knob to select the

number, or position, of the first audio slider
on the module.
Each audio module has 8 sliders, so the first
slider on module 1 is 1, the first slider on
module 2 is 9, and so on.

8. Press HOME > Confirm.

To Assign Audio Channels to an Audio
Fader
1. Press HOME > Setup > Installation > More

> Audio > Assign Source.
2. Use the Fader knob to select the audio fader

that you want to assign an audio channel to.
3. Use the Audio Source knob to select the

audio source that you want to assign to the
selected fader.
• NONE— no audio channel is assigned to

the fader.
• Chan X — assign an audio channel to the

fader.
• Group X — assign an audio group to the

fader.
• Floating — have the switcher

dynamically assign the audio channel, or
group, that is on-air to the fader. Audio
channel assignment starts with the
lowest number channel that is on-air.

• Main — assign the main level to the
fader.

4. Press HOME > Confirm.

To Unassign an Audio Channel
Each audio channel can be prevented from
being assigned to a fader on the Audio Control
module. This is useful if you only want a single
channel from a stereo pair to be assigned to the
Audio Control module. The single fader will
control both channels in the stereo pair, or all
channels in the group.
1. Press HOME > Setup > Installation > More

> Audio > More > On Fader Module.
2. Use the Audio Channel knob to select the

audio channel you do not want assigned to
the Audio Control module.

3. Use the On Fader Module knob to select
whether the channel can be assigned to the
Audio Control module (Yes), or not (No).

SideStick Module
The SideStick module allows you to have a
dedicated module for camera control that is
separate from the control panel.
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SIDESTICK

Figure 12: SideStick Module

Tip: When you connect your SideStick module to the switcher,
you may have to calibrate the positioner. Refer to To Calibrate
the Fader and Positioner on page 94 for information on
calibration.

Keep the following in mind:
Keep the following in mind when using the
SideStick:
• Navigating between cameras requires that

the SideStick module be assigned to a camera
first.

• Press the hold the Page SEL button and use
the other buttons to select a specific page or
camera.

• The NEXT and Prev buttons cycle through
the cameras assignable to the SideStick
module. If you have locked the module to
on-air or preview cameras only, the buttons
cycle through only those cameras.

• The On Air button selects the first camera
that is tallied as on-air. A C: appears before
the camera name on the display.

• The Preset button selects the first camera
that is tallied on preview. A C: appears
before the camera name on the display.

• Double-press the On Air or Preset button to
have the SideStick module follow whichever
camera is on-air or preview. As you perform
transitions and select sources the SideStick
module jumps to controlling whichever
camera is on-air or preview. A F: appears
before the camera name on the display.

To Set SideStick Mnemonic Brightness
The mnemonics on the SideStick module have
enhanced and dimmed brightness levels that
apply to all SideStick modules connected to the
switcher.
1. Press HOME > Setup > Personality > More

> SideStick Settings and press Global
SideStick Setup.

2. Use the Options knob to select Enhanced
Brightness and use theValue knob to select
the level of brightness for selected buttons.

3. Use the Options knob to select Dimmed
Brightness and use theValue knob to select
the level of brightness for unselected
buttons.

To Configure a SideStick Module
Each SideStick module can be configured for
how it follows camera selections on the switcher
and preferences for the sensitivity of the
positioner.
1. Press HOME > Setup > Personality > More

> SideStick Settings > Individual SideStick
Setup.

2. Press the SideStickX button for the SideStick
module you want to configure.

3. Use the Options and Value knobs to
configure the selected module.

ValueOption

Invert the direction that the camera
moves when using the positioner
(Inverted), or not (Normal).

InvertTilt

Select the amount of time, in
seconds, that the switcher will wait
after the positioner is last moved
before allowing the SideStick
module to be assigned to another
camera.

InactiveDelay

Select whether the SideStick
module is automatically assigned
to the camera selected onprogram
(Follow On Air), on preview
(Follow Preview), or whether it
must bemanually assigned to each
camera (None).

CameraFollow

Select whether mnemonic button
pages on the SideStick module are
automatically selected based on
the camera that is selected (Follow
Camera), or whether pages must
be manually selected (Don't
Follow).

PageFollow

Select the amount that the
positioner can be moved from the
rest/zero position in the x-axis
before the switcher acts on the
movement. This can help prevent
drift when the positioner is at
rest/zero.

X DeadZone

Select the amount that the
positioner can be moved from the
rest/zero position in the y-axis
before the switcher acts on the
movement. This can help prevent
drift when the positioner is at
rest/zero.

Y DeadZone
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ValueOption

Select the amount that the
positioner knob can be twisted
from the rest/zero position in the
z-axis before the switcher acts on
the movement. This can help
prevent drift when the positioner
is at rest/zero.

Z DeadZone

To Configure SideStick Buttons/Pages
The mnemonic buttons on the SideStick module
can be assigned to various functions. The button
functions are presented on pages. Each page can
have custom functions assigned to each button
with the exception of some global functions.
Global functions are the same across all pages.
All assignments are specific to the selected
SideStick module
1. Press HOME > Setup > Personality > More

> SideStick Settings > Set Button Type.
The buttons on the menu represent the
mnemonic buttons on the SideStick module.

2. Press the SideStickX button for the SideStick
module you want to configure.

3. Select the mnemonic button that you want
to configure and use the Type knob to assign
a function to that button.
• None — no function is assigned to the

button.
• Page Select — put the SideStick module

into selection mode where some of the
remaining buttons can be used to switch
to another page or assign the SideStick
module to a specific camera.

• On Air — assign the SideStick module to
the camera that is tallied as on-air.

• Preset — assign the SideStick module to
the camera that is tallied as on preset.

• Configurable— allow the button to have
a different function on each page.

4. Press Configure Pages.

Note: Only those buttons that were assigned an
Configurable can be assigned a different function.

5. Select the button that you want to assign a
camera to and use the Page Type knob to
select functionality you want to assign.
• None — the button remains as a page

selection button.

• Camera— use theParams knob to select
Camera and the Camera knob to select
the camera you want to assign the button
to.

Tip: You can assign a custom control to a page or camera
button. When the button is pressed, the custom control is
run at the same time as the assigned function.

6. Press Configure Buttons.

Note: Only those buttons that were assigned an
Configurable can be assigned a different function.

7. Use the Page knob to select the page that
you want to set up and use theParams knob
to assign functions to the buttons on the
page.

DescriptionTypeParam

Assign to a button that you
want use to select a different
page. The button will use the
page selection fromConfigure
Pages.

NoneType

Assign to a button that you
want use to select a different
camera. The buttonwill use the
camera selection from
Configure Pages.

Camera

Select the next camera in the
list.

Next

Select the previous camera in
the list.

Previous

Use theCustCtrl knob to select
the custom control that you
want to assign to the selected
button.

CustCtrl

Use the Go to page knob to
select the page that you want
to jump to.

Go to page

Use the Camera knob to select
the camera that you want to
assign to the selected button

Camera

Use theMode knob to select
how the positioner is used to
control the active camera.

Mode

Use the Shot knob to select the
shot on the camera that you
want to recall. The camera
must support shot recalls.

Shot

Use the Duration knob to
select the length of time, in
seconds, that it takes for the
camera tomove to the recalled
shot. The cameramust support
shot duration.

Duration
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To Name a SideStick Button
1. Press HOME > Setup > Personality > More

> SideStick Settings > Configure Buttons
> Config Button Label.

2. Use the bottom knob to select the button that
you want to name.

3. Press Name and enter the new name in the
New Name field.

4. Press Acuity Mnemonic.
5. Press Font and select the size and layout of

the font you want to use on the mnemonic
displays.

Tip: Select Standard to use the standard mnemonic
settings.

Tip: Use the Router/Int or Router Only setting to show
both the router and switcher names for a source, or only
the router names.

6. Press Color and select the color you want to
use for the mnemonics. This can be the
background or text color, depending on
whether you have selected an invert font.
• Acuity Colors — use a standard

mnemonics color.
• ME Colors — use a ME Glow color.
• User Colors — use a User Color.

Tip: Select Standard under Acuity Colors to use the
standard mnemonic color.

Tip: Select None to not use a color for the mnemonic.

7. Press Accept New Name.
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TouchDrive Panel Modules
The 4882AR series of TouchDrive control panel
supports the replacement of modules. This
allows a damaged module to be replaced instead
of the entire control panel.
For information on installing a module into the
control panel, refer to the documentation that
came with your module.

ToManuallyMapModules to aRow
Modules are mapped to rows so that the system
can identify where the hardware is located on
the panel.

Important: Do not manually map SideShotNet,
SideSlideNet, or SideStickmodules to the panel. Panel
mapping for these modules is done from the
communications menu when you set them up.

1. Press HOME > Setup > More > Panel
Modules.

2. Press Yes.
3. Press a button on the module that you want

to assign to a row. This sets the Link/Node
knob to that module.

Note: The term Virtual after the link/node indicates that
it is a virtualmodule on a Acuity Virtual Panel or TouchDrive
Virtual Panel.

4. Press Panel Row & Crosspoint.
5. Use the Panel Row knob to select the panel

row that you want to assign the module to.
6. Use the First Crosspoint knob to select the

number, or position, of the first source
button on the module. Only the source
button modules have this knob.

Note: On Acuity® panels, each source button module on
the control panel has 8 buttons, so the first button on
module 1 is 1, the first button on module 2 is 9, and so on.
On TouchDrive panels, the source button modules come in
different sizes, depending on the control panel. Count the
number of source buttons on a module to determine the
first button on the next module.

Tip: On Acuity® panels, if you are assigning a module with
custom control buttons, press Custctrl & GPI Group and
use the First Custctrl knob to select the number, or
position, of the first custom control button on the module.
This is usually the same as the First Crosspoint selection.

7. Press HOME > Confirm.

To Automatically Map Modules to
a Row

Modules are mapped to rows so that the system
can identify where the hardware is located on
the panel.

Important: Do not manually map SideShotNet,
SideSlideNet, or SideStickmodules to the panel. Panel
mapping for these modules is done from the
communications menu when you set them up.

1. Press HOME > Setup > More > Panel
Modules.

2. Press Yes.
3. Press Quick Configuration.
4. Select whether you want to assign modules

to an internal panel row (Internal Rows),
or an external panel row (External Rows).
• Internal Rows— rows inside the control

panel, or connected to the touchscreen
display on Acuity® panels.

• External Rows — rows outside the
control panel, such as on an auxiliary
control panel, SideBox, not including the
touchscreen display on Acuity® panels.

5. Press the Start Row X button for the row
that you want to start assigning modules to.

Note: Any module assignments to the selected row are
lost.

6. Press a button on all the modules that you
want to assign to the selected row starting
with the first source button/crosspoint
module on the left. Remember to include
memory and transition modules as well.
The order that source button modules are
assigned to a row sets the order that the
switcher maps to the buttons.

Note: The Flex Control modules on the TouchDrive panels
must be mapped manually.

7. Repeat for each additional row you want to
assign modules to.
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8. Press Exit.

To Map Flex Control Modules.
Map the button sections on the Flex Control
modules to the module.
1. Press HOME > Setup > More > Panel

Modules.
2. Press Yes.
3. Press More > Configure Flex Modules.
4. Use the Module knob to select the module

you want to map the buttons to.
5. Use the Section knob to select the side of the

module that you want to map.
6. Press a button on the module that you want

to assign to the selected module and section.
7. Repeat these steps for the other sections on

the remaining modules.
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Color Correction
Color correction is performed by either
Processing Amplifiers (Proc Amps) in the HSL
(Y-Cr-Cb) color space or by RGB Color Correctors
in the RGB color space. Both Proc Amps and RGB
Color Correctors allow you to apply color
correction to video sources on the fly to input
video signals, entire buses, or aux bus outputs.
• ME Input Based Correction — color

correction is applied to a video input on the
ME. Color correction is only applied to the
video signal when it is selected on an ME,
and not when the same signal is selected on
a MultiViewer or Aux. Color correction will
follow the source from ME to ME.

• MEBusBasedCorrection— color correction
is applied to the entire bus of the selected
ME. Any source selected on that bus has the
color correction applied to it. Unlike the other
color correction types, bus-based color
correction is stored and recalled with
memories. This allows you to include a color
correction element as part of an effects
dissolve.

Color correction is additive, allowing you to
apply any combination of Proc Amp and RGB
Color Corrector based adjustment to a video
signal on the input, as well as on the bus. If
multiple color corrections are applied, the
input-based correction is applied first, and the
bus-based correction is applied after that.

Proc Amp Color Correction
The Proc Amp video correction allows you to
adjust the gain, black level, and gamma of the
video signal.

To Apply Proc Amp Video Correction to a
Source
Both the Input Proc AmpMode menu and Bus
Proc AmpModemenu work the same. The rest
of this procedure shows the Input Proc Amp
Mode menu, but the procedures apply to both.

Tip: You can revert the color correction back to the default
settings by pressing the Default button.

1. Double-press the source button for the input
video source, or bus, that you want to apply
the Proc Amp to.

2. Press Input Proc Amp or Bus Proc Amp to
select the type of proc amp that is applied.

• Input Proc Amp — input-based color
correction. The input BNC that is
displayed on the menu is used.

• Bus Proc Amp — bus-based color
correction. The ME and bus that is
displayed on the menu is used.

3. Press Gain and use the Gain, Chroma Gain,
and Lum Gain knobs to adjust the gain.
• Gain — adjust the luminance and

chrominance gain simultaneously.
• Chroma Gain — adjust only the

chrominance gain.
• Lum Gain — adjust only the luminance

gain.

4. Press Cr Adjust and use the Cr Gain and Cr
Offset knobs to adjust the red color
difference component.
• Cr Gain— adjust the gain of the red color

difference.
• Cr Offset — adjust the offset of the red

color difference.

5. Press CbAdjust and use the CbGain and Cb
Offset knobs to adjust the blue color
difference component.
• Cb Gain — adjust the gain of the blue

color difference.
• Cb Offset — adjust the offset of the blue

color difference.

6. Press Hue/Black Level and use the Hue
Rotate and Black Level knobs to adjust the
hue and black levels.
• Hue Rotate — increasing the hue

rotation turns the color wheel clockwise,
and decreasing the hue rotation turns
the color wheel counter-clockwise.

• Black Level— acts as a luminance offset
and moves the line towards the top left
or bottom right corner on the luminance
graph.

7. Press Lum Gamma and use the Gamma
Value and Gamma Offset knobs to adjust
luminance gamma.
• Gamma Value — adjust the luminance

gamma control point.
• Gamma Offset — adjust the luminance

gamma offset of the control point.
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RGB Color Correction
The RGB Color Correctors allow you to adjust
the red, green, and blue component gain, offset,
and gamma of the video signal.

ToApply RGBColor Correction to a Source
Both the Input RGB Mode menu and Bus RGB
Mode menu work the same. The rest of this
procedure shows the Input RGB Mode menu,
but the procedures apply to both.

Tip: You can revert the color correction back to the default
settings by pressing the Default X button for the component
you want to default.

1. Double-press the source button for the input
video source, or bus, that you want to apply
the RGB color corrector to.

2. Press Input RGB or Bus RGB to select the
type of RGB color corrector that is applied.
• Input RGB — input-based color

correction. The input BNC that is
displayed on the menu is used.

• Bus RGB — bus-based color correction.
The ME and bus that is displayed on the
menu is used.

3. Press Red Adjust, Green Adjust, or Blue
Adjust to adjust an individual color
component, orRGBAdjust to adjust all three
simultaneously.

4. Use the Gain, Offset, and Lower Offset
knobs to adjust the selected color
component(s).
• Gain — adjust the gain of the selected

component(s).
• Offset— adjust the offset of the selected

component(s). Offset moves the line
towards the top left or bottom right
corner of the graph.

• Lower Offset — adjust the lower offset,
lift, of the selected component(s). The
lower offset moves the minimum point
on the graph along either the vertical axis
or horizontal axis.

5. Press Red Gamma, Green Gamma, or Blue
Gamma to adjust the gamma of an
individual color component, orRGBGamma
to adjust all three simultaneously.

6. Use the Gamma Value and Gamma Offset
knobs to adjust the gamma of the selected
color component(s).

• Gamma Value — adjust the gamma
control point of the selected
component(s).

• GammaOffset— adjust the offset of the
gamma control point of the selected
component(s). The gamma offset control
point value moves the control point along
the graph line and the gamma value
alters how much perpendicular offset is
applied to the control point.

Defaulting Color Correctors
You can default each color corrector element as
you are adjusting them, or you can default all
the inputs or buses that you have applied color
correction to.

To Default a Color Corrector
1. Double-press a source button for the color

corrector that you want to default.
2. Press More.
3. Press Default Bus & Inputs or Default All

Inputs to default the selected color corrects.
• Default Bus& Inputs— default the color

correctors assigned to the current source
or bus.

• Default All Inputs — default all color
correctors.

4. Press Confirm.

Copying and Pasting Color
Correctors

Once you have applied Proc Amp and RGB Color
Corrector adjustments to a specific input or
video bus, you can copy these settings to other
inputs or buses.

To Copy and Paste a Color Corrector
1. Double-press a source button for the color

corrector that you want to copy.
2. Press More.
3. Press Copy Input to copy an input based

color corrector, or Copy Bus to copy a bus
based color corrector.

4. Toggle HOLD to on. This locks the menu
system to the current menu.

5. Press a different source button to select the
source or bus that you want to copy the
color corrector settings to. The current
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selection is shown in the upper left corner
of the menu.

6. Press Paste Input or Paste Bus to paste the
color corrector setting.
A new color corrector is assigned if one was
not already assigned to the input or bus.

7. Toggle HOLD to off.
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Status
Switcher status information helps to diagnose
problems and communicate your current setup
to technical support.

Version Information
Version information provides information on
the software version that is running on the
control panel, and switcher, as well as the IP
addresses of the control panel and switcher, and
the size of the Media-Store.

To View Software Version Information
Press HOME > Status > Version Info.

Switcher Status
The web interface provides an overview of all
the boards, cards, and modules in the frame and
control panel, as well as their current status.

To View the Switcher Status Pages
1. Open a web browser and navigate to the IP

address of the switcher frame. You are
prompted to enter a user name and
password. The defaults are user and
password.

2. Click Status... and select the status page you
want to view.
• Software Status— lists all the boards in

the frame and the software status of the
components on those boards.

• System Status — lists the current
hardware status of the control panels and
frame, including memory/disk/flash
usage, power and temperature levels, as
well as allowing you to download a status
file.

• Frame Boards — lists all the boards in
the frame, their part number, hardware
revision, serial numbers, and current
software version.

Software Status Overview
This page provides a list of all the functional
components in the frame of the switcher.
Components are identified by the slot in the
frame they are installed in. For each of these
components, the current version of software
that is running on the it, the date of the software

build, and the current status of the component
are displayed.
• Component — The name of the board or

card that is installed in the frame.
• Function — The function component on the

board or card. These functional components
can be chips, processors, or
applications/processes running on the
boards, cards or modules.

• Slot — The slot on the front or rear of the
frame that a particular board is installed in.

• Version— The current software version and
build number that is running on the
component. If a component is running a
different software version than the other
components on the switcher, this may
indicate a problem with that component.

• Date — The date of the software that is
running on the component. This is not the
date that the software was upgraded, but the
date that the software upgrade was created.
This date, along with the version number,
helps a Ross Video Technical Support person
correctly identify the software you are
running.

• Status/Message — The status of the
component upgrade.

• Pending — requires upgrading and is
in the queue to be upgraded.

• In Progress — being upgraded.
• No Status— has not reported a status.

It could be rebooting, or there is a failure.
If this message remains on for an
extended period of time, contact Ross
Video Technical Support.

• Failed— reporting a failure to upgrade.
Contact Ross Video Technical Support.

• Initializing — being initialized.
• Done — has been upgraded

successfully.

System Status Overview
The system status page provides information
on various aspect of the health of the switcher.
These are broken into storage (Frame Info),
frame health (Frame Status), and panel health
(Panel Status).

Tip: Click Get Current System Status File to download a file
with a printout of the current status of the switcher.

88 • Status — Ultrix Acuity Setup Manual (v14.0)



Frame Info
This region provides a list of all the storage both
used and available on the switcher. This
includes the hard drive located on the Frame
CPU board, as well as the flash memory located
on the other boards and cards on the switcher.

Note: If the message Hard disk log contains
errors! is displayed, contact Ross VideoTechnical Support
for information on diagnosing this warning.

Note: A warning is displayed if the hard drive reaches 90% full.
Consider clearing out some of the contents of the drive to
improve performance.

Frame Status
This region provides a list of all the critical
components in the frame and the health and
status of them.

Panel Status
This region provides a list of all the critical
components in the main and satellite control
panels and the health and status of them.

Frame Boards
This page provides a list of all the boards in the
frame along with their part number, slot they
are installed in, and hardware version.
• Slot— the slot in the router that the switcher

blade is installed in, as well as the router
backplane. Router IO blades are not listed
here.

• Board — the name and part number of the
blade.

• Hardware Version — the revision of the
blade hardware.

• Software Version — the version of the
software running on the blade. This should
be the same for every blade in the system.

• Build Date — the date that the software was
complied. This is used for debugging
purposes.

Status and Warnings
The operational status of all the critical
components in the switcher are monitored and
reported. This provides information on
operating temperatures, hard drive condition,
fans, and power supplies.

Tip: If the Switcher Status button on the quick navigation region
of the menu show a caution or failure symbol, you can press the
menu to go directly to the Statusmenu.

To View the Status of the Switcher
Press HOME > Status and select the type of
status information you want to view.
• Complete Status — view the status of all

components in the switcher.
• Warnings — view the status of only the

components that are indicating a warning.

Status Definitions
If a board, card, or power supply is not present
in the system, it is not shown on the list.

Table 10: Status Icons

DefinitionIcon

Indicates that a component or condition is
operating properly.

Indicates that a condition is outside of the
normal operatingparameters. For example,
the temperature inside the panel may be
slightly above or below the safe operating
temperature.

Indicates a major problem with a
component or condition that the switcher
is monitoring. For example, the
temperature inside the control panel could
be dangerously above or below the safe
operating temperature. The fail icon will
also indicate control panel modules that
are not properly assigned to rows.

Table 11: Status Definitions

DefinitionComponent

The temperature of the CPU on the Acuity
CPU board.

Frame CPU
Temperature

Are the cooling fans in the frame operating
normally, or have a number of fans failed.

Frame Fans

The temperature of the FPGA on the Acuity
CPU board.

Frame FPGA
Temperature

Is the graphics buffer FPGA operating in
the normal temperature range. If the
graphics buffer goes over temperature, it
is shut down and a warning message is
shown on the display.

Frame
Graphics
Buffer FPGA
Temperature

Are there enough power supplies in the
frame, are they operating normally, or is
one, or more, of them failing. If the status
for the power supply is Temperature
not available, the temperature
sensor in the power supply is not
functioning normally.

Frame
Power
Supply
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DefinitionComponent

A frame has been detected and is
communicating with the control panel. If
the message, Unsupported frame
board configuration. is
displayed, one ormore of the boards in the
frame is in the wrong slot.

Frame
Present

The length of time that the frame CPU has
been up and running.

Frame
Uptime

The status of the various Ultrix™ I/O blades
in the router.

I/O Card

Is the software version on the control panel
the same as the software version on the
frame. An upgrade must to be performed
so that both the frame and the control
panel are on the same software version.

Panel and
Frame
Software
Versions

What is the current version of theOperating
System running on the control panel
Control Panel CPU module and is up to
date.

Panel OS
Version

Is the current input reference format
properly locked. If the reference is not
locked, the time when reference was lost is
noted.

Reference

Is the SDPE blade detected in a particular
slot.

SDPE Blade

The temperature SDPE blade is operating
at.

SDPE Blade
Temperature

Is the Ultrix™ crosspoint matrix being
detected and is communicating with the
switcher.

Ultrix
Crosspoint

Is the Ultrix™ application being detected.Ultrix
Present

Is the router passing reference information
to the switcher.

Ultrix
Reference

The router trigger that the switcher is using
and the video format it is set to. The trigger
format must be the same format the
switcher is operating in.

Ultrix
Trigger

Bus Selection Status
You can view what is selected on every bus of
every ME on the switcher. This can be useful for
diagnosing switcher behaviour.

To View the Bus Selection Status
Press HOME > Status > More > ME XPT Status.

Tx/Rx Status
The switcher tracks the status of the
communication ports on the control panel and
frame and records errors.

To View the Tx/Rx Status of the
Communication Ports
Press HOME > Status > More > Tx/Rx Status.
The menu shows the current status of the
remote ports (R1-R8), the external link ports
(L2-L4), the network ports (P1-P64), and the
communication between the control panel and
the frame (Panel/Frame).

Note: The Remote ports (R) and External Link ports (L) are not
present on the TouchDrive control panel.

To View the Serial Tx/Rx Errors
1. PressHOME > Status >More > Tx/Rx Errors.

Tip: Press Reset Count to reset the error count. This will
clear all the error counters on the control panel and frame.

2. Use the Panel knob to select the port on the
control panel that you want to view the
errors for. The errors for the selected port
are listed in the Panel Errors area.
• Total Errors — view all errors for the

ports on the control panel.
• ExtLnk X — view errors for the external

link ports only.
• REMOTE X — view errors for the remote

ports only.
• PAN NET X — view errors for the panel

network ports only.

Note: The External Link and Remote ports are not present
on the TouchDrive control panels.

3. Use the Frame knob to select the port on the
frame that you want to view the errors for.
The errors for the selected port are listed in
the Frame Errors area.
• Total Errors — view all errors for the

ports on the frame.
• FRM2PAN — view errors for the panel

port only.
• FMR NET X — view errors for the frame

network ports only.

Running Custom Controls Status
The switcher provides a list of all running
custom controls, including the panel they are
running on and their current status.
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To View the Custom Controls Currently
Running
PressHOME > Status >More >CustomControls
Running.
The menu shows a list of all the custom controls
that are currently running.

Ultrix Acuity Setup Manual (v14.0) — Status • 91



Options
Switcher options can be hardware or software
based and are tied to the serial number of the
switcher. You can view the installed options for
your switcher, install new options, and backup
the option codes for the software options
installed on your switcher.

To Install a Serial Number
Note: A serial number can only be installed by contacting Ross
Video Technical Support.

If the serial number of your switcher appears
as 0000000, you need to install a new serial
number.
1. Open a web browser and navigate to the IP

address of the switcher frame. You are
prompted to enter a user name and
password. The defaults are user and
password.

2. Click Other... > Install Options
3. Call Ross Video at the number shown on the

menu.
Have the following information available
when you call:
• Your name.
• The name of the facility that the switcher

is installed in.
• The Ross Encrypt Code that is shown on

the menu.

Note: The Encrypt Code is regenerated every time the
switcher is powered on.

4. In the New Serial field, enter the code you
are given by Ross Video Technical Support,
including any leading zeros.

5. Press Submit.

Installed Options
Only the main control panel can access the
Installed Options menu.
1. Press HOME > Setup > Installed Options >

Software Options.
2. Use the middle knob to scroll the list of

options.
• Router — adds support for router

control.
• Character Generator — adds support

for character generator control.

• Small Audio Mixer — adds support for
small audio mixer control.

• Large Audio Mixer — adds support for
large audio mixer control.

• Robotic System — adds support for
robotic camera system control.

• ME XHD— adds support for the selected
ME in HD. May require additional
hardware.

• ME X UHD — adds support for the
selected ME in UHDTV1.

• XX 3D DVEs — adds support for up to XX
3D DVEs.

To Install a Software Option
1. Open a web browser and navigate to the IP

address of the switcher frame. You are
prompted to enter a user name and
password. The defaults are user and
password.

2. Click Other... > Install Options
3. Call Ross Video at the number shown on the

menu.
Have the following information available
when you call:
• Your name.
• The name of the facility that the switcher

is installed in.
• The serial number of the switcher you

want to install the option on.
• The name and code of the option you

want to install.

4. In the Activation Code field, enter the code
you are given by Ross Video Technical
Support, including any leading zeros.

Note: Temporary option codes are only valid for 72 hours,
or until the switcher is powered down.

5. Press Submit.

To Backup Options Codes
The switcher uses the active disk type for storing
and recalling option codes. You must set the disk
and then perform the backup or recall.
1. Press HOME > Disk
2. Use the Disk Type knob to select whether

you want to use the hard drive of the
switcher (HardDrive), or a USB drive (USB).
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Note: You cannot store or recall files from the USB on the
Acuity Rack Panel server. You must store or recall the files
from the Local Disk and access it over the network. Point
your file explorer to thelocaldisk folder on the server
(\\##.##.##.##\localdisk). The user name is
nobody and there is no password.

3. Press HOME > Setup > Installed Options >
More.

Important: The Delete Selected SW Option
and Delete All SW Options commands allow
you to delete selected, or all, installed software
options. Do not attempt to delete your options
unless instructed to by Ross Video Technical
Support. Ensure that you have stored your
option codes before attempting to delete the
options.

4. PressBackupCodes ToUSB/BackupOption
Codes.

To Recall Options Codes
The switcher uses the active disk type for storing
and recalling option codes. You must set the disk
and then perform the backup or recall.
1. Press HOME > Disk
2. Use the Disk Type knob to select whether

you want to use the hard drive of the
switcher (HardDrive), or a USB drive (USB).

Note: You cannot store or recall files from the USB on the
Acuity Rack Panel server. You must store or recall the files
from the Local Disk and access it over the network. Point
your file explorer to thelocaldisk folder on the server
(\\##.##.##.##\localdisk). The user name is
nobody and there is no password.

3. Press HOME > Setup > Installed Options >
More.

Important: The Delete Selected SW Option
and Delete All SW Options commands allow
you to delete selected, or all, installed software
options. Do not attempt to delete your options
unless instructed to by Ross Video Technical
Support. Ensure that you have stored your
option codes before attempting to delete the
options.

4. PressRecall Codes FromUSB/Recall Option
Codes.
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Calibration
Calibration allows you to reset the limits of the
faders on the control panel, re-center the
positioner with X, Y and Z limits, and align the
touchscreen display.
Calibration can also be used to have the LEDs
in the buttons of the control panel display in a
calibrated, or uncalibrated mode. When the
control panel is manufactured, the LEDs for
each button are calibrated to a single standard
so that all the buttons appear as a consistent
color. This color offset is stored in each module.

To Calibrate the Fader and
Positioner

1. Press HOME > Setup > Installation > More
> Calibration > ADC Calibration.

2. Move a fader handle from one limit to the
other and back again. Be sure not to
pressure the fader into the stop. Doing so
may make it difficult to end a transition, or
cause the fader to accidentally start a new
transition when it is released.

3. Move the positioner forwards and
backwards, left and right, and twist the
positioner clockwise and counter-clockwise.
This calibrates the positioner in all three
directions.

4. Press Accept.

To Turn Button LED Calibration Off
1. Press HOME > Setup > Installation > More

> Calibration.
2. Use the LED Calibration knob to turn the

calibration of the LED buttons off (Yes), or
use the calibration offsets (No).
• Yes — the factory installed calibration

offset values are not used. The LED
buttons may appear to be slightly
different colors.

• No — the factory installed calibration
offset values are used.

3. Press HOME > Confirm.
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Control Panel Diagnostics
The control panel supports a number of
diagnostic tests that can be used to identify
issues with your switcher.
These tests are designed to be used by Ross
Video Technical Support and other qualified
Ross Video personnel.

Installed Control Panel Boards
You can view the specifications of the Control
Panel CPU module, the current Operating System
(OS) version, and the status of the power
supplies in the control panel.

To View the Installed Control Panel
Boards
Press HOME > Setup > Installed Options >
Panel Boards.

The Board column lists all the boards installed
in the control panel, and their current status, as
well as any USB devices connected to the panel.

Module Tests
These tests allow you to test the functionality of
the knobs, buttons, faders, and positioner of the
switcher, as well as test the color of the buttons.
Additional tests are provided for the control
panel displays and the memory for each module.

To Perform a Button Color Test
The button color test allows you to test the LEDs
in each button on a module. Each Button LED
on the module illuminates, and then transition
to the next LED, cycling through the different
colors. The brightness of the LEDs is also be
cycled between max and min brightness.
1. Press HOME > More > Diagnostics > Panel

Diagnostics > Module Test.
2. Press LED Test.
3. Press the button that you want to test.

All buttons on the module should change at
the same time, and the colors and brightness
should be consistent.

To Perform a Button Function Test
The button function test allows you to test if the
buttons on the control panel are working
properly or not. This test requires you to press

the button that you want to test and the switcher
reports where and what that button is.
1. Press HOME > More > Diagnostics > Panel

Diagnostics > Module Test > Device Test.
2. Press the button that you want to test.

The name or function of the button is listed
on the menu, as well as the module and
hardware location of the button.

3. Confirm that the button you pressed is the
one that is shown on the menu.

4. Double-press Exit.

To Perform a Stuck Button Test
The stuck button test allows you to identify any
and all buttons that the switcher reports as
being stuck. A button is considered to be stuck
when it is held for more than 30 seconds.
1. Press HOME > More > Diagnostics > Panel

Diagnostics >ModuleTest > StuckButtons.
2. Any buttons that the switcher reports as

being stuck are listed on the menu. The
button is identified by the module it is on,
as well as the label of the button.

To Perform a Fader Test
The fader test allows you to test the functionality
of the faders on the control panel. This test
requires you to move the fader that you want
to test from one limit to the other. The switcher
reports where that fader is, and whether the
fader has been moved from one limit to the
other.
1. Press HOME > More > Diagnostics > Panel

Diagnostics > Module Test > Device Test.
2. Move the fader that you want to test.

The illustration of the fader handle moves
as you move the fader on the control panel.
The module and hardware location of the
fader are displayed on the menu.

3. Double-press Exit.

To Perform a Positioner Test
The positioner test allows you to test the
functionality of the positioner on the control
panel. This test requires you to move the
positioner left and right, up and down, as well
as twist it. The switcher reports where that
positioner is, and how it is being moved.
1. Press HOME > More > Diagnostics > Panel

Diagnostics > Module Test > Device Test.
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2. Move the positioner forward and backward,
left and right, and twist the knob.
An illustration of the positioner on the
menus shows the movement of the
positioner. As you move the positioner, the
X, Y, and Z value for the positioner are
displayed.

3. Double-press Exit.

To Perform an Acuity® Display Test
The Acuity® panel display test allows you to test
the color pixel functionality of all the displays
and mnemonics on the control panel. Each
display and mnemonic on the control panel is
illuminate, and then transitions to the next
color, cycling through the different colors. The
brightness of the displays and mnemonics is
also cycled between max and min brightness.
1. Press HOME > More > Diagnostics > Panel

Diagnostics > Module Test > Display Test.
2. Confirm that all displays and mnemonics

are changing at the same time, and that the
colors and brightness are consistent.

To Perform a TouchDrive Display Test
The TouchDrive panel display test allows you
to test the color pixel functionality of all the
displays on the control panel. Each display on
the control panel is illuminated, and then
transitions to the next color, cycling through the
different colors.
1. Press HOME > More > Diagnostics > Panel

Diagnostics > Module Test > More > TD
Display Test.

2. PressDisplay Test to start a visual test of all
the displays on the panel. Press the button
again to stop the test.

Note: The Link/Node and TD Display Index knobs, and
the Capture Display and Capture Buffer buttons should
only be used if instructed to do so by Ross Video Technical
Support.

To Perform a Knob Test
The knob test allows you to test the functionality
of the knobs of the control panel.
1. Press HOME > More > Diagnostics > Panel

Diagnostics > Module Test > Knob Test.
2. Press Change Only.
3. Rotate the knob that you want to test.

An illustration of the knob is shown on the
menu and the position graph is updated as
the knob is rotated.

4. Press the knob that you want to test.
The text below the illustration of the knob
changes from Up to Down when the knob is
pressed.

To Perform a Module Memory Test
The module memory test allows you to test the
integrity of the button and mnemonic memory
used in a module.
Press HOME > More > Diagnostics > Panel
Diagnostics > Module Test > Memory Test.

The switcher tests each module on the control
panel, including the touchscreen display, and
reports any errors on the menu.

To Perform an Audio Fader Test
The Audio Fader test allows you to test the
functionality of the audio faders on the Audio
Control module. This test moves the audio faders
on the menu and on the module, and shows you
which audio fader is currently being touched.
1. Press HOME > More > Diagnostics > Panel

Diagnostics > Module Test > More > Audio
Fader Test.

2. Use the Link/Nodes knob to select the Audio
Control module that you want to test.

3. Move each audio fader on the Audio Control
module and confirm that the menu shows
the correct position of the slider. As you
touch each audio fader, a finger icon
appears below that fader on the menu.

4. Press Up, Down, or Wave to run one of the
automated tests.
• Up — all the audio faders on the module

move to the top position.
• Down — all the audio faders on the

module move to the bottom position.
• Wave — all the audio faders on the

module move up and down in a wave
pattern.
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To Perform a TouchDrive DDR Memory
Test
The TD DDR test allows you to test the DDR
memory modules used in the TouchDrive
control panel.
1. Press HOME > More > Diagnostics > Panel

Diagnostics > Module Test > More > TD
DDR Test.

2. Press Run Test.

The switcher tests each DDR module and reports
any errors on the menu.

Acuity®Control Panel Power Supply
Failure

The Acuity™ control panel can have a maximum
of two power supply modules. Each power
supply module can contain up to two power
supplies. A failure of one of the power supplies
in the power supply module requires the
replacement of the entire module.
When a control panel power supply or cooling
fan fails, the switcher identifies the failed
component on the Status menu. Use this
information to trouble-shoot the power supply
module and replace it if required.

To Identify a Failed Power Supply
When the switcher reports that a power supply
has failed, the failure could be in the power
supply, or in the power distribution board for
the control panel.
1. Press HOME > Status and identify which

power supply is reporting a failure.
If you have the Redundant Power option
installed, power supplies 1 and 2 are located
in the Primary Power Supply module and
power supplies 3 and 4 are located in the
Secondary Power Supply module. If you do
not have the Redundant Power option, only
the Primary Power Supply module is present
with power supplies 1 and 2.

SecondaryPrimary

Figure 13: Power Supply Modules

2. Check the AC power cords for the failed
Power Supply module. Ensure that they are
securely plugged into the control panel
power supply, as well as the power outlet.

3. If each Power Supply is connected to a
separate circuit, check that there has not
been an interruption to the AC power for
the failed power supply.

4. Lift up on the control panel lid to gain access
to the control panel tub.

5. Locate the Power Distribution board at the
back of the tub above the Control Panel CPU
module.

6. Using the Power Supply Indicators, identify
the power supply that has failed. If a power
supply is not providing power, or is not
installed, the Power Supply Indicator is not
lit.
If all the Power Supply Indicators are lit,
check the cables between the power supplies
and the Power Distribution board.

3 2 14

Figure 14: Power Indicators onPowerDistributionBoard

7. Remove the failed Power Supply module.
Refer to To Replace a Control Panel Power
Supply on page 107.

To Identify a Failed Cooling Fan
1. Press HOME > Status and identify which

cooling fan is reporting a failure.
If you have the Redundant Power option
installed, cooling fans 1 and 2 are located in
the Primary Power Supply module and
cooling fans 3 and 4 are located in the
Secondary Power Supply module. If you do
not have the Redundant Power option, only
the Primary Power Supply module is present
with cooling fans 1 and 2.

SecondaryPrimary

Figure 15: Power Supply Modules

2. Place a small piece of paper in front of each
cooling fan in the Power Supply Module to
determine if the fan is moving air.

3. If a cooling fan is not moving air, or is
moving much less than the other fans, that
Power Supply module must be replaced.
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Refer to To Replace a Control Panel Power
Supply on page 107.
If all the cooling fans appear to be moving
air properly, check that the cables between
the Power Supply module and the Power
Distribution board are not damaged.

Panel Communications Hub Tests
The Panel Communications Hub (PCH) tests
allow you to test the functionality of the PCH
communication links with the various
components of the switcher. Some of these tests
require the use of a loopback adapter on the
communications port.

To Perform a PCH Tx/Rx Test (Acuity®
Only)
The PCH Tx/Rx test allows you to test the various
serial communications ports on the control
panel. This test helps to diagnose
communication problems with external devices
that you may be having on a particular serial
communications port on the control panel.

A loopback adapter is required to be connected
to the port you want to test.
1. Press HOME > More > Diagnostics > Panel

Diagnostics > PCH Test > Tx/Rx Test.
2. Use the ComPort knob to select there serial

port that you want to test.
• REMOTEX— test one of the remote ports.
• ExtLnk X — test one of the external link

ports.

3. Use the Mode knob to select the
transmission standard that you want to use
to test the selected port.
• RS-422 — use the RS-244 (TIA/EIA-422)

transmission standard.
• RS-422 Null — use the RS-422

(TIA/EIA-422) transmission standard
configured for a null modem cable.

• RS-232 — use the RS-232 (TIA/EIA-232)
transmission standard.

4. Press Test.

The outcome of the test is reported on the menu
as passed or failed.

To Perform an LVDS Test
The Low Voltage Differential Signalling (LVDS)
test allows you to test the various

communications between the Panel
Communications Hub (PCH) and all the Panel
Module Controllers (PMC) installed on the
switcher. This test includes both internal and
external modules.

Note: Some external devices contain multiple modules and will
show up as more modules than devices connected to a link.

Note: The TouchDrive panels do not support external LVDS links.

1. Press HOME > More > Diagnostics > Panel
Diagnostics > PCH Test > LVDS Test.

2. Press LVDSLinks to select whether you want
to test the link to an internal panel module
(Intern), or an external panel module
(Extern).

Tip: If you want to test an LVDS link without connecting a
module to it, you must connect a loopback adapter to the
port and set Use Dongle to Yes.

3. Press Run Test.

The switcher tests the integrity of the
communications between the PCH and each of
the PMCs connected on a link.

To Perform a Tally Test (Acuity® Only)
The tally test allows you to test the standard
parallel tally system of the control panel. A Tally
Test Box is required to ensure that the tally
relays are operating properly. The number of
tallies you have available to test depends on
whether you have the Extended Tallies option
installed.
1. Press HOME > More > Diagnostics > Panel

Diagnostics > PCH Test > Tally Test.
2. Press All On to turn all the tallies on, All Off

to turn all tallies off, and Prev and Next to
run through the tallies one-by-one.
The current tally is listed on the menu.

To Perform a PCI Bridge Test
The Peripheral Component Interconnect (PCI)
Bridge test allows you to test the PCI bridge that
is used to pass information between the control
panel CPU and the PCH.
Press HOME > More > Diagnostics > Panel
Diagnostics > PCH Test > PCI Test.

The outcome of the test is reported on the menu
as Passed or Failed.
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Touchscreen Tests
The touchscreen tests allow you to test the
functionality and performance of the display.
These tests include how well the display shows
content, and if the touch sensor is properly
calibrated.

To Perform a Pattern Test on the
Touchscreen
The pattern test allows you to visually check the
performance of the touchscreen as it cycles
through a number of patterns and colors.
1. Press HOME > More > Diagnostics > Panel

Diagnostics > Touch Screen > Test Pattern.
The touchscreen cycles through a number
of test patterns of different colors.

2. Confirm that the touchscreen is showing the
pattern correctly, and that the colors and
brightness are consistent.

Tip: You can tap the screen to pause and resume the test.

Tip: You can exit the test early by pressing any key on an
attached keyboard and pressing Exit.

The test will repeat three times and then exit.

To Perform a Draw Test on the
Touchscreen
The draw test allows you to visually check the
functionality of the touchscreen by having it
feedback the location of where you touch with
an X on the screen.
1. Press HOME > More > Diagnostics > Panel

Diagnostics.
2. Tap the screen to start the test.
3. Trace the yellow line from the X to the O

with your finger.
4. Press Quit.

To Perform the Burn Mode Test
The burn mode performs a number of tests on
the control panel to ensure that all internal
memory and communications ports are
operating properly. To ensure that all external
communications ports are operating properly,
a loopback adapter must be installed on each
serial port.

A loopback adapter is required to be connected
to each of the serial ports on the control panel,

and any LVDS port that does not have a module
connected to it.
1. Press HOME > More > Diagnostics > Panel

Diagnostics > Burn Mode.

Tip: If you want to test an LVDS link without connecting a
module to it, or a serial port, you must connect a loopback
adapter to the port and set LVDS Dongles or RS422
Dongles to Yes on the Burn Modemenu 2-2.

2. Press Start Test.
The switcher cycles through the LED tests,
Display and Mnemonics tests, LVDS tests,
Memory tests, and all the Tx/Rx tests for the
control panel. The test continues until
stopped.

3. Press Stop Test.
Tip: The View Summary and View Log options allow you
to view the outcome of the test on the menu. The Log can
then be saved to a USB flash drive by pressing Save Log to
USB.
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Frame Diagnostics
The switcher supports a number of diagnostic
tests that can be used to identify issues with
your system.
These tests are designed to be used by Ross
Video Technical Support and other qualified
Ross Video personnel.

Installed Frame Boards
You can view information for all the boards that
are installed into the switcher, including the slot
they are installed in, the hardware and software
version, and any specific build information for
that board.

To View the Installed Frame Boards
Press HOME > Setup > Installed Options >
Frame Boards.

The columns list what slot the board is installed
in, the name of the board, the hardware and
software versions of the board, and the specific
compile date of the software.

Frame Diagnostic Tests
These tests allow you to test the functionality of
various components of the switcher frame.

To Perform a GPI Test
The GPI test allows you to test the functionality
of each GPI input and output on the switcher. A
graphical representation of each GPI indicates
whether a particular GPI is on or off.
1. Press HOME > More > Diagnostics > Frame

Diagnostics > GPI Test.
2. Use the ME knob to select the SDPE blade

that you want to perform the test on.
3. Press All On to turn all the GPIs on, All Off

to turn all GPIs off, and Prev and Next to
run through the GPIs one-by-one.
The current GPI is listed on the menu.

To Perform a Tally Test
The tally test allows you to test the standard
parallel tally system of the frame. A Tally Test
Box is required to ensure that the tally relays
are operating properly.
1. Press HOME > More > Diagnostics > Frame

Diagnostics > Tally Test.

2. Use the ME knob to select the SDPE blade
that you want to perform the test on.

3. Press All On to turn all the tallies on, All Off
to turn all tallies off, and Prev and Next to
run through the tallies one-by-one.
The current tally is listed on the menu.
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Port Monitoring and Logs
Port monitoring and log files allow Ross Video
technical support to assist in diagnosing
problems with your switcher, or studio setup.
All the communications ports on the switcher
can be set up to log the signals that are being
passed back and forth from the switcher to an
external device. The switcher can be set up to
log various actions it has taken and any
problems that were encountered.

Port Monitor Files
You can view and save the information that is
being sent to or received by serial or ethernet
communications ports.

To Monitor an Ethernet Port (Acuity®
Only)
The ethernet port monitor collects packet
information between the switcher and the
device you are trying to communicate with.

Note: This feature is intended to be used for debugging
purposes and should not be used during live productions.

1. Insert a USB drive into the USB port on the
control panel.

2. Press HOME > More > Diagnostics > Panel
Diagnostics > PCH Test > Tx/Rx Test >
eMonitor.

3. Use theComPort knob to select the port you
want to monitor. The IP address and remote
port set up for the external device on that
port are shown on the menu.

4. In the Duration field, enter the amount of
time you want to capture for.

5. Select the format of the captured data as
required.
• AddHex Encoding— adds hex encoding

to the recorded data.
• Wireshark Format — records the data

in a Wireshark® format.

6. Press Start.
Data will be recorded to the USB until you
press Stop or the Duration completes.

To Download Port Monitor Data Files
After you have saved the port monitor data to
the hard drive on the frame, you have to
navigate to the frame to access the data file.

1. On your computer, open your Web Browser
and, in the address bar, type in the following
address and press enter http://<frame
IP>/cgi-bin/pmbrowser.

2. When the Login Dialog Box appears, enter
your username (user) and password
(password) and click OK.

3. Click on the file you want to view. Files are
identified by where they come from, what
port that are from, and whether they are
transmit or receive data. For example, the
file pan04tx.txt is from the control panel,
remote port 4, transmit data.

Device Logging
The switcher can be set to log different types of
events when communicating with an external
device. This is used to debug problems
communicating with the external device from
the switcher.

Note: This feature should only be used if you are instructed to
do so by Ross Video Technical Support.

To Set the Device Log Level
Tip: Press Default Port Log Level to set all layers on all the
ports to Log Notice level.

1. Press HOME > Setup > Installation > Com
Setup > More > Device Log Level.

2. Use the Com Port knob to select the
communications port that you want to
debug.

3. Use the Layer knob to select the
communications layer between the switcher
and the device that you want to set the log
level for.
• Driver — within the device driver layer.
• TagMsg — between the frame/panel

application and the device driver.
• DevComm — between the device driver

and the hardware.

4. Use the Log Level knob to select the logging
level you are instructed to use.

5. PressResetDevice Port to reset the internal
variables for the device driver on the
selected port. This may re-initialize the
device.

6. PressReset DevCommPort to reset the low
level hardware for the selected port. If the
port is set to serial, the baud rate and parity
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are reset. If the port is set to Ethernet, the
port is closed and reopened.

Tip: You can also press Reset All Devices to perform a
Reset Device Port and Reset DevComm Port on all ports.

Frame Logs
The frame stores up to a week worth of log data
at any time on the frame. This log data is usually
broken up into eight (8), 24-hour sets of log files.

To Collect Frame Logs
At any one time there is a current log file, and
up to eight archived log files. When you collect
the log files, you can either get all of the logs for
the past week, or only the current log file that
the switcher is writing to.
1. On your computer, open your web browser

and go to the IP address of your frame.
2. When the Login Dialog Box appears, enter

your username (user) and password
(password) and click OK.

Tip: You can collect only the current log files by clicking on Get
Current Logs and following the instructions. Only the logs that
the switcher is currently writing to are copied and a new log is
started.

3. Click Logs... > Get All Logs to display the
Get All Switcher Log Files page.

4. Click Get All Switcher Log Files.
The switcher starts collecting all of the log
files together into a single archive. This
process may take several seconds to
complete.

5. Click the stills/all-logs.tar.gz link to open
or download the archive to your computer.

To Delete Frame Logs
You can delete all or only the archived log files
from the switcher. This allows you to free up
space on the switcher, or clean up the logs
before starting to debug an issue for technical
support.
1. On your computer, open your web browser

and go to the IP address of your frame.
2. When the Login Dialog Box appears, enter

your username (user) and password
(password) and click OK.

Tip: You can delete only the archived log files by clickingDelete
Old Logs and following the instructions. Only the archived log
files are deleted and the current log files are unaffected.

3. Click Logs... >Delete All Logs to display the
Delete All Switcher Log Files Page.

4. Click Delete All Switcher Log Files.

To Cycle Frame Logs
You can manually have the switcher start a new
set of current log files. The old set of log files are
added to the archive, and the oldest set of
archived log files are deleted.
1. On your computer, open your web browser

and go to the IP address of your frame.
2. When the Login Dialog Box appears, enter

your username (user) and password
(password) and click OK.

3. Click Logs... > Cycle Logs to display the
Cycle Switcher Log Files Page.

4. Click Cycle Switcher Log Files.
The switcher archives the current set of log
files and starts a new set of current log files.

Panel Logs
The panel stores log data independent of the
frame. These logs can be easily copied to a USB
drive inserted into the control panel.

To Collect Panel Logs
1. Insert a USB drive into the USB port on the

control panel.
2. Press HOME > More > Diagnostics > Panel

Diagnostics > Copy Panel Logs to USB.

Sending Files to Ross Video
Log files can be quite large, making electronic
transfer the easiest way to transfer them. Ross
Video has a transfer application specially set up
to send logs and setup files.

Note: It is recommended that when sending multiple log files
that you ZIP the files together with a text file describing the
situation and a detailed description of the surrounding
conditions.

To Send Files To Ross Video
1. In your web browser, navigate to

http://transfer.rossvideo.com.
2. Enter the username (customer) and

password (guestwho) and click Submit.
3. If a folder does not exist for your facility,

please click to create a new folder and
name it after your facility.
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4. Click on the new folder and click to
upload a new file.
a) In the File Number box, select the

number of files you want to upload.
b) In the File field, click Choose File and

select the file you want to upload.
c) Click Accept to upload all the selected

files.

5. After all the files have been uploaded, send
an email to your Ross Video support
specialist with the folder path and a
description of the problem.
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Maintenance
There are a number of maintenance and support
procedures that are performed to safeguard the
proper operation of your switcher, as well as
backup your setups.

Backup and Restore
The content of the hard drive in the switcher
can be backed up for archiving, or if you are
replacing the hard drive.

Note: The backup and restore should not be used as a method
of copying setups between switchers.

Keep the following in mind:
Keep the following in mind when working with
the restore and backup feature:
• The backup requires a Linux-compatible USB

storage device with at least 4GB of available
space. If the drive is not Linux-compatible,
you will be prompted to format the drive.

• Backup and restore can only be performed
from a main panel.

• All panels connected to the switcher during
the backup will be unresponsive.

• Option codes and serial number are not
stored with the backup.

• Only files that are different on the USB drive
compared to the hard drive will be backed
up or restored.

To Backup the Switcher Hard Drive
The backup requires a Linux-compatible USB
storage device with at least 4GB of available
space. If the drive is not Linux-compatible, you
will be prompted to format the drive.
1. Insert the USB drive into the main control

panel or frame.
2. Press HOME > Disk > More > System

Backup.
3. Select how the backup handles existing

backup files on the USB.
• Clean Up – any backup files on the USB

that are not used by the switcher are
deleted. All other backup files are
replaced with the new backup.

• Don't CleanUp – any backup files on the
USB that are not used by the switcher are
not deleted. All other backup files are
replaced with the new backup.

4. If you selected Clean Up, press Yes to
confirm the deletion of the files.

5. Press Continue.
The progress of the backup is shown at the
top of the System Info page from the web
interface.

Tip: Press Abort Backup to stop the backup at any time.
The backup can be started again from where it left off.

To Restore the Switcher Hard Drive
1. Insert the USB drive with the backup files

into the control panel.
2. Press HOME > Disk > More > System

Restore.
3. Select how the restore handles existing files

on the switcher.
• Clean Up – any files on the switcher that

are not in the backup are deleted. All
other files are replaced with the files
from the backup.

• Don't Clean Up – any files on the
switcher that are not in the backup are
not deleted. All other files are replaced
with the files from the backup.

4. If you selected Clean Up, press Yes to
confirm the deletion of the files.

5. Press Continue.
The progress of the restore is shown at the
top of the System Info page from the web
interface.

Configuration Files
The configuration files allow you to backup and
restore the current configuration setting of your
switcher. The configuration settings, as opposed
to the switcher setups, are the working sets that
your switcher has stored in flash. This includes
the IP addresses and current software version
running on each panel and the frame.

To Download Configuration Files
Configuration files can be stored as individual
frame and panel files, or as a single archive of
all the configuration files.
1. Open a web browser and navigate to the IP

address of the switcher frame. You are
prompted to enter a user name and
password. The defaults are user and
password.
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2. Click Files > Configuration.
3. Click on a link to download that file to your

computer or click Download All to
download an archive of all the configuration
files.
The file is downloaded by your browser to
the default "downloads" folder on your
computer.

To Upload Configuration Files
You can use individual or archived
configuration files to restore your switcher
configuration.
1. Open a web browser and navigate to the IP

address of the switcher frame. You are
prompted to enter a user name and
password. The defaults are user and
password.

2. Click Files > Configuration.
3. Click Choose File and use the window to

select the configuration file you want to
upload.

4. Click Upload Configuration.
A list of the configurations to be uploaded
is shown. These configurations will
overwrite the current configurations.

5. Click Restore.

Force Panel Upgrade
Ross Technical Support may require you to
upgrade the control panel to fix an issue. This
procedure upgrades the software on the control
panel but not the frame.

Important: Do not upgrade the control panel using
this method unless instructed to do so by Ross
Technical Support.

To Force an Upgrade of the Control Panel
Press HOME > More > System Shutdown >
Upgrade Panel.

Media-Store Permissions
Using a third-party application to upload, edit,
or move media items or directories on the
switcher can cause the permissions to those files
or directories to be set incorrectly. This can
cause problems working with the files or
directories from the switcher. These permissions
need to be cleaned up to restore proper access.

To Clean Media-Store Permissions
Important: Cleaning the permissions for the
still-store can take a long time and cannot be stopped
once started. The switcher may be unresponsive
during this time.

1. Open a web browser and navigate to the IP
address of the switcher frame. You are
prompted to enter a user name and
password. The defaults are user and
password.

2. Click Other... > Media-Store Permissions.
3. Click Clean Media-Store Permissions.

Dusting Mode
Dusting mode allows you to clean the surface
of the control panel, including the touchscreen
display, without the switcher reacting to any
accidental pressing of buttons. Dusting mode
does not affect the operation of the switcher,
but prevents the switcher from acting upon
button presses.

CAUTION: Do not use water, or any other liquid
cleaner, to clean the surface of the control panel.
Doing so can cause personal injury and/or damage
to the control panel itself. A dry duster, vacuum, or
low pressure compressed air should be used to clean
the surface of the control panel.

To Put the Switcher in Dusting Mode
1. Press HOME > More > System Shutdown >

More > Dusting.
2. Dust the surface of the control panel as

required. In dusting mode the switcher will
not act upon any input from the control
panel.

3. Double press the Exit button to exit dusting
mode.

Factory Default Settings
Each switcher comes pre-configured from the
factory with a number of default settings.
Recalling these default settings allows you to
return the switcher to a known state for
diagnostic purposes, creating new setups, or if
advised to do so by Ross Technical support.
The recalling of factory default setting is
performed on individual register types.
Defaulting one of these register types will return
all the entries stored in registers of that type to
the factory installed state. Any entries in the
registers are destroyed.
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Note: If the Installation menu is locked, you cannot recall the
factory default settings for Installation, but all other registers
will recall normally.

The following registers can be defaulted:
• Personality— all the user interface settings.

These registers contain items such as
mnemonic settings, preview overlay
positions and settings, and transition rates.
As a rule, anything that is set up from the
Personality menus is stored in these
registers.

• Memories— all the memories that are stored
on the switcher.

• Switcher — all keyer settings and ME
settings.

• Installation — all the external device setup
and software configurations settings for the
switcher. As a rule, anything that is set up
from the Installationmenus is stored in this
register.

Important: Factory default does not support
SDPE blades in custom slots. If you perform a
factory default with SDPE blades not it their
default slots, you must reconfigure the SDPE
blades to regain ME functionality.

Note: Factory Default will not change the reference or video
format. The reference and video format remain the same as
they were before the factory default.

• Custom Controls — all the custom controls
that are stored on the switcher. Bank setting
are stored in the Installation setup.

• Default VTRClips— all VTR and video server
timecode and clip information on the
switcher.

• Default NV-RAM — all the information
stored in the NV-RAM. Non-Volatile RAM on
the switcher contains information such as
active key effects and some personality
settings.

• Default DVE Sequences— all the sequences
that have been stored on the switcher.

• Default BusMaps— all the bus maps on the
switcher.

• Default Shot Box Pages — all the Shot Box
pages that have been stored on the switcher.

• Camera File — all the stored shots for
cameras that do not store shots on the
camera itself.

• CC/Macro Attachments— all the mappings
of custom controls that are attached to
buttons.

• Default CC Variables — all custom control
variables.

To Recall Default Settings
1. Press HOME > Setup > Installation > More

> More > Recall Factory.
2. Press the button for the register you want

to default or press FactoryReset All to recall
all factory default setting.

3. Press HOME > Confirm.

Locking Menus
You can lock both the Installation and
Personality menus. Locking a menu makes it so
that a password is required to make changes to
the menus, or recall the installation or
personality register.

To Lock a Menu
The same procedure is used to unlock a menu
that has already been locked.
1. Navigate to the lock menu for the menu you

want to lock.
• Installation — Press HOME > Setup >

More > Lock/Unlock Installation.
• Personality — Press HOME > Setup >

More > Lock/Unlock Personality.

2. Press Installation Lock orPersonality Lock
to select whether the menus are locked (On),
or unlocked (Off).
Tip: Press Clear Password to delete the current password
that is used to lock the menu.

3. Press Add/Change Password.
4. Enter the new password in the New

Password field.
5. Press Accept New Password.
6. Press HOME > Confirm.

Power Supply Replacement
The power supplies in the control panel are
designed to be easily replaced. The power
supplies for the switcher are located in the
Ultripower. Refer to the documentation that
came with that equipment for information on
replacing a power supply.

106 • Maintenance — Ultrix Acuity Setup Manual (v14.0)



To Replace a Control Panel Power Supply
1. Toggle the Primary and, if installed,

Secondary AC Power switches for the control
panel to OFF.

Primary
Power
Supply
Module

Secondary
Power
Supply
Module

Power
Switch

Power
Switch

2. Disconnect the AC power cords from the
back of the Power Supply module that
contains the failed power supply.

3. Label and remove the Power Supply Status
cables and Power Supply cables for each
power supply in the Power Supply module
before you remove them. If there is only
power supply in the module, you do not
need to label the cables.

4. Disconnect the Power Supply Status cables
and Power Supply Power cables for the
power supplies in the Power Supply module
that you want to remove.

5. Remove the 2 retaining screws along the
front flange of the Power Supply module.

6. Slide the failed Power Supply module out of
the control panel tub and place on a clean,
dry surface.

7. Slide the new Power Supply module into the
open slot in the control panel tub that you
just removed the failed Power Supply
module from.

8. Replace the 2 retaining screws along the
front flange of the Power Supply module.

9. Reconnect the Power Supply Status cables
and Power Supply Power cables for each
power supply in the Power Supply module.

10. Reconnect the AC power cords to the back
of the Power Supply module.

SDPE Installation
The Software Defined Production Engine (SDPE)
provides the hardware resources for a single
ME in the Ultrix Acuity switcher. If you are
installing a new SDPE blade into the system you
must set up the slot and ME for that blade. Refer
to SDPE Slot on page 109 for more information.
To install the SDPE blade you must power off
the frame, remove any existing blade from the

slot, install the SDPE blade, and power on the
frame.

Important: Contact Ross Video Technical Support
before moving a blade to a different slot.

Important: The Acuity CPU must be installed in the
Ultrix FR5 for the switcher to operate.

To Remove an SDPE Blade
To install the new blade you must power off the
frame and remove the old blade or blank plate
from the slot.

CAUTION: Before your set up or operate your
switcher, see the "Important Safety Instructions" in
your manual.

Important: Blades in the Ultrix™ chassis are not
hot-swappable. You must power off the frame and
the SDPE blade before attempting to remove the
blade. Failure to power off the frame could result in
damage to the equipment.

1. Power off the Ultrix™ chassis according to
the instructions that came with your Ultrix
Acuity and unplug all the power cables.

CAUTION: The SDPE blade has a separate power connector
on the faceplate. You must unplug the power cable from the
SDPE blade before removing the blade from the frame. Failure
to do so could result in injury.

Warning Hazardous Voltages: Hazardous
voltages are present in this device as long as
any of the power supplies are connected to the
AC power.

2. Locate the slot that corresponds to the ME
you are installing the SDPE for or the
existing SDPE blade you are replacing.

3. Label and remove any cables connected to
the blade you will be removing. There are
no usable video input or output BNCs on the
SDPE blade. If you are removing an Ultrix
HDBNC IO blade, you will have to connect
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these cables to different blades and update
the router matrix accordingly.

4. Fully loosen the retaining screws at either
end of the blade or blank plate that you are
removing.

5. Using the supplied extracting tool, loosen
the middle retaining bolt. The bolt is fixed
to the faceplate and will help to extract the
blade from the slot.

Important: Ensure that the middle retaining
bolt is fully unfastened before attempting to
remove the blade.

6. Grasp the blade by both ends and gently pull
the blade out of the chassis.

To Install an SDPE Blade
With the old blade removed, and the power still
off and disconnected, you can install the new
blade.

CAUTION: Before your set up or operate your
switcher, see the "Important Safety Instructions" in
your manual.

ESD Susceptibility: Static discharge can cause
serious damage to sensitive semiconductor devices.
Avoid handling the circuit boards in high static
environments such as carpeted areas and when
synthetic fiber clothing is worn. Touch themetal frame
to dissipate static charge before removing boards
and exercise proper grounding precautions when
working on circuit boards.

Important: Blades in the Ultrix™ chassis are not
hot-swappable. Youmust power off the frame before
attempting to install the blade. Failure to power off
the frame could result in damage to the equipment.

1. Power off the Ultrix™ chassis and unplug all
the power cables.

Warning Hazardous Voltages: Hazardous
voltages are present in this device as long as
any of the power supplies are connected to the
AC power.

2. Holding the blade by the sided, gently guide
the blade into the proper slot in the chassis.
This is the same slot that you previously
removed the old blade from. Slide the blade
into the slot until you feel it come up against
the connectors at the back of the frame.

Important: Do not force the blade into the slot.
If you experience resistance installing the blade
before reaching the end, pull the blade back and
try again.

3. Using the supplied tool turn the middle
retaining bolt. If you don't feel any
resistance push the blade in a little more
until you can feel the threads on the middle
retaining bolt catch.

Important: Do not use a ratchet or wrench to
tighten the retaining bolt. The excess force these
tool can produce will damage the retaining bolt
or backplane.

Important: You must fully tighten the middle
retaining bolt before tightening the retaining
screws at either end of the blade. Not doing this
will damage the blade, the connectors on the
backplane, or both.

4. Tighten the middle retaining bolt to fully
seat the blade. You may have to push on the
outer corners of the blade to ensure it is
properly seating and not put undue stress
on the middle retaining bolt.

5. Tighten the retaining screws at either end
of the blade to secure the blade in position.

6. Reconnect any cables that are appropriate
for the blade.

7. Reconnect and power on the system
according the instructions that came with
your Ultrix Acuity.

With the system powered up, the switcher will
detect the new hardware and update the
software as required. The SDPE should be listed
on the web interface to the switcher for the slot
and ME it was installed for.

SDPE Reconfiguration for Switcher
Type

The Software Defined Production Engine
(SWR-SDPE) can be used as either an Acuity® or
Carbonite switcher. To switch between Ultrix
Acuity and Ultrix Carbonite you must access the
blade from the switcher you want to convert
from. For example, if you have an SDPE in your
Acuity® switcher that you want to convert to
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Carbonite, you must use the Acuity® menus to
convert the blade to Carbonite.
The following software versions are required
to reconfigure the SDPE from the menus:
• Ultrix Carbonite 7.0.0 or higher
• Ultrix Acuity 11.0a or higher

Note: You can only convert an SDPE blade to Carbonite from
Acuity®, or to Acuity® from Carbonite.

Important: When you reconfigure the SDPE as
Carbonite it will boot up with the last software and
IP address that was assigned to it as Carbonite. This
may be the factory default settings. When you
reconfigure the SDPE as Acuity® it will pull the latest
software from the Acuity CPU.

To Configure the SDPE for Carbonite
To configure the SDPE blade for Carbonite you
must use the Acuity® menus.
1. Press HOME > Setup > Installation > More

> More > SDPE Configuration > Set
Carbonite Mode.

2. Press Convert to Carbonite for the SDPE
blade you want to convert to Carbonite.

Important: The ME and resources provided by
that SDPE blade will no longer be available to
the switcher. You may have to update your
switcher configuration.

Important: This process cannot be undone
from Acuity®. If you convert an SDPE blade to
Carbonite you must connect to the Carbonite
switcher on the SDPE blade to convert it back to
Acuity®.

3. Click Yes to confirm the conversion.

The SDPE blade reboots as a Carbonite switcher
with the default IP address. The version of
Carbonite depends on the software that was last
installed on the SDPE blade.

To Configure the SDPE for Acuity®
To configure the SDPE blade for Acuity® you
must use the Carbonite DashBoard menus.

Important: The router must have an Acuity CPU
installed to operate as an Acuity®.

Important: Ultrix Acuity v11.1 and earlier only
supports SDPE blades in slots 1, 3, 5, and 7 in the
Ultrix™ 5RU frame. Ultrix Acuity does not support the
Ultrix™ 2RU frame

1. Click Navigation Menu > Configuration >
System > Global.

2. Click Ultrix Acuity.

Important: This process cannot be undone
from Carbonite. If you convert an SDPE blade to
Acuity® youmust connect to the Acuity® switcher
to convert it back to Carbonite.

3. Click OK to confirm the conversion.

The SDPE blade reboots as part of the Acuity®

switcher. You may have to reboot the system
for the new blade configuration to be
recognised.

SDPE Slot
The SDPE blades can be moved to different slots
in the Ultrix™ chassis or assigned different ME
numbers.

Important: Contact Ross Video Technical Support
before moving a blade to a different slot.

Important: Factory default does not support SDPE
blades in custom slots. If you perform a factory
default with SDPE blades not it their default slots, you
must reconfigure the SDPE blades to regain ME
functionality.

Note: If you change the position of an SDPE blade, you must
update the router database for the new location of the inputs
and outputs.

To Assign the SDPE to a Slot
Assign the SDPE blade to the slot it is installed
in and the ME you want to use if for.

Important: SDPE blade assignments to slots in the
Ultrix FR5 other than 1,3,5,7 are not supported by
software versions before 11.2a. If you are
downgrading to a software version before 11.2a you
must have the SDPE blades installed in slots 1,3,5,7.
Contact Ross Video Technical Support before moving
a blade to a different slot.

1. Press HOME > Setup > Installation > More
> More > SDPE Configuration > ME to Slot
Assignment.
The current ME and SDPE slot assignments
are shown on the menu. If an ME is grayed
out the SDPE blade in that slot is not
available to the switcher and may be in
Carbonite mode. If the IP is shown as not
available there may not be an SDPE blade
installed in the slot.

Tip: Use the Slot Presets to configure the switcher for SDPE
blades installed in the slots listed.
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2. Use the ME knob to select which ME you
want to assign to the SDPE blade installed
in a particular slot.

3. Use the Card Slot Number knob to select
the slot that the SDPE blade is installed in.

Note: Ensure that an SDPE blade is installed in the slot
before assigning an ME to it.

4. Press HOME > Confirm.

SDPE Reboot
Manually reboot an SDPE blade.

To Reboot an SDPE Blade
Reboot the SDPE blade without restarting the
entire system.
1. Press HOME > Setup > Installation > More

> More > SDPE Configuration > Reboot
SDPE Cards.

2. Press the Reboot SDPE button for the SDPE
blade you want to reboot.

3. Press Yes to confirm the reboot of the blade.

SDxE Installation
The Software Defined Accelerated Compute
Engine (SDxE) provides the hardware resources
for the 3D DVE Warp engine in the Ultrix Acuity
switcher. If you are installing a new SDxE blade
into the system the system will automatically
detect and upgrade the blade.
To install the SDxE blade you must power off
the frame, remove any existing blades from the
slots, install the SDxE blade, and power on the
frame.

Important: Contact Ross Video Technical Support
before moving a blade to a different slot.

To Remove an SDxE Blade
To make room for the new SDxE blade, you must
power off the frame and remove the old blades
or blank plates from the slot.

The SDxE takes two slots in the Ultrix™ chassis.
It is recommended that it is installed in the
following slots:
• Ultrix FR12 — Slot 8 or 9.
• Ultrix FR5 — Flex and Slot 1.

CAUTION: Before your set up or operate your
switcher, see the "Important Safety Instructions" in
your manual.

Important: Blades in the Ultrix™ chassis are not
hot-swappable. You must power off the frame and
the SDxE blade before attempting to remove the
blade. Failure to power off the frame could result in
damage to the equipment.

1. Power off the Ultrix™ chassis according to
the instructions that came with your Ultrix
Acuity and unplug all the power cables.

CAUTION: The SDxE blade has two separate
power connector on the faceplate. You must
unplug the power cables from the SDxE blade
before removing the blade from the frame.
Failure to do so could result in injury.

Warning Hazardous Voltages: Hazardous
voltages are present in this device as long as
any of the power supplies are connected to the
AC power.

2. Locate the slots for the SDxE blade you want
to remove.

3. Label and remove any cables connected to
the blade you will be removing. There are
no usable video input or output BNCs on the
SDxE blade. If you are removing an Ultrix
HDBNC IO blade, you will have to connect
these cables to different blades and update
the router matrix accordingly.

4. Fully loosen the retaining screws at either
end of the blade or blank plates that you are
removing.

5. Using the supplied tool, loosen the middle
retaining bolt. The bolt is fixed to the
faceplate and will help to extract the blade
from the slot.
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Important: Ensure that the middle retaining
bolt is fully unfastened before attempting to
remove the blade.

6. Grasp the blade by both ends and gently pull
the blade out of the chassis.

To Install an SDxE Blade
With the old blade removed, and the power still
off and disconnected, you can install the new
blade.

CAUTION: Before your set up or operate your
switcher, see the "Important Safety Instructions" in
your manual.

ESD Susceptibility: Static discharge can cause
serious damage to sensitive semiconductor devices.
Avoid handling the circuit boards in high static
environments such as carpeted areas and when
synthetic fiber clothing is worn. Touch themetal frame
to dissipate static charge before removing boards
and exercise proper grounding precautions when
working on circuit boards.

Important: Blades in the Ultrix™ chassis are not
hot-swappable. Youmust power off the frame before
attempting to install the blade. Failure to power off
the frame could result in damage to the equipment.

1. Power off the Ultrix™ chassis and unplug all
the power cables.

Warning Hazardous Voltages: Hazardous
voltages are present in this device as long as
any of the power supplies are connected to the
AC power.

2. Holding the blade by the sides, gently guide
the blade into the proper slot in the chassis.
As the SDxE takes up two slots, this will be
the lower (Ultrix FR5) or right-hand (Ultrix
FR12) of the two slots. Slide the blade into
the slot until you feel it come up against the
connectors at the back of the frame.

Important: Do not force the blade into the slot.
If you experience resistance installing the blade
before reaching the end, pull the blade back and
try again.

3. Using the supplied tool, turn the middle
retaining bolt. If you don't feel any
resistance push the blade in a little more
until you can feel the threads on the middle
retaining bolt catch.

Important: Do not use a ratchet or wrench to
tighten the retaining bolt. The excess force these
tool can produce will damage the retaining bolt
or backplane.

4. Incrementally tighten the screws and
retaining bolt in sequence to ensure the
blade is properly aligned as it is installed. If
the blade starts to bind, firm but gentle
pressure can be applied to the blade to
re-align it in the slot.

5. Reconnect power to the system and the SDxE
blade according the cabling instructions that
came with your SDxE blade.

6. Power on the system. Take note of the order
that the system components must be power
on in.

Important: When powering on system, you
must power on the SDxE blade at the same time
or before the rest of the router. If the router is
powered before the SDxE blade the SDxE blade
will not be initialized properly.

With the system powered up, the switcher will
detect the new hardware and update the
software as required. The SDxE should be listed
on the web interface to the switcher for the slot
it was installed into.
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Specifications
The information is this section is subject to
change without notice.

Switcher Resources
The number of resources specific to your
switcher depends on the options installed.
Table 12: Switcher Resources inHDandUHDTV1Modes

UHDTV1HDResource

2304 (48 Banks × 48 CCs)Custom Controls

96 (running at the same time)Custom Controls
Running

64 (8 Banks × 8 Buses)Aux Buses

66Keyers per ME

88Proc Amp/Color
Correctors per ME

22Chroma Keys per ME

6142D DVE Channels per
ME

143D DVE Channels per
ME

8163D DVE Channels per
SDxE

143D DVE Warp Channels
per SDxE

1000Maximum DVE
Sequences

24 per MEMaximumGPI Inputs or
Outputs

24 per MEMaximumFrameTallies

64Ethernet Ports (virtual)

8 per MEUltriScape PiPs

80Maximum Video Inputs

18Maximum Video
Outputs

4Max MEs (Ultrix FR5)

8Max MEs (Ultrix FR12)

1,000Memories

4 per ME (Video + Alpha)Media-Store Video
Channels

2 per MEMedia-Store Audio
Channels

8 GigabytesMedia-Store RAM
CACHE per ME

UHDTV1HDResource

31,837 ClipsClip Register List
(VTR/Video Server)

Hardware Weights
Note: Refer to the documentation that came with your router
for weight information.

Table 13: TouchDrive Panel Weights

WeightHardware

10 lbs (4.54 kg)TD1C Panel

14 lbs (6.35 kg)TD1 Panel

21 lbs (9.53 kg)TD2 Panel

27 lbs (12.5kg)TD2S Panel

54 lbs (24.5kg)TD3S Panel

Table 14: Acuity® Panel Weights

WeightHardware

48 lbs (21.8 kg)A1S Panel

57 lbs (25.9 kg)A2M Panel

62 lbs (28.1 kg)A2X Panel

75 lbs (34.0 kg)A3 Panel

74 lbs (33.6 kg)A3M Panel

103 lbs (46.7 kg)A4 Panel

Network Ports
The switcher uses the following network ports:
• DashBoard (OGP) — 5253
• DashBoard (JSON) — 5254
• DashBoard Main — 5253
• DashBoard Sat 1 — 5255
• DashBoard Sat 2 — 5256
• DashBoard SoftPanel — 5257
• DashBoard
• FTP — 21
• SFTP — 2222
• NTP — 123
• Panel 0 (frame) — 9100
• Panel 0 (panel) — 8500
• Panel 1 (frame) — 9101
• Panel 1 (panel) — 8501
• Panel 2 (frame) — 9102
• Panel 2 (panel) — 8502
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• Panel 3 (frame) — 9103
• Panel 3 (panel) — 8503
• Panel 4 (frame) — 9104
• Panel 4 (panel) — 8504
• Panel 5 (frame) — 9105
• Panel 5 (panel) — 8505
• Panel 6 (frame) — 9106
• Panel 6 (panel) — 8506
• Panel 7 (frame) — 9107
• Panel 7 (panel) — 8507
• Panel 8 (frame) — 9108
• Panel 8 (panel) — 8508
• RossTalk — 7788
• RSYNC — 873
• RSYSLOG — 514
• Samba (ARP) — 445
• SLP — 427
• SSH — 22
• TFTP — 69
• TSL 3.1 (TCP, Carbonite) — 5727
• TSL 3.1 (TCP, Ultrix™) — 5727
• TSL 3.1 (UDP, Ultrix™) — 4490
• TSL 5.0 (TCP, Carbonite) — 5728
• TSL 5.0 (TCP, Ultrix™) — 5729
• TSL 5.0 (UDP, Ultrix™) — 4492
• VNC 1 — 5900
• VNC 2 — 5901
• VNC 3 — 5902
• VNC 4 — 5903
• Web Server 1 — 80
• Web Server 2 — 8001
• Ultritouch — 5254
• SideShot-NG — 5255

Power Rating
Table 15: TouchDrive Panel Max Power Consumption

TD3STD2STD2TD1TD1C

173W
11.53A
15V

138W
9.2A
15V

123W
8.2A
15V

102W
6.8A
15V

97W
6.4A
15V

Power
(4880AR-xxx-03)

165W
11A
15V

107W
7.13A
15V

85W
5.67A
15V

73W
4.87A
15V

50W
3.33A
15V

Power
(4880AR-xxx-02)

100 - 120V~, 220 - 240V~, 47-63HzInput Voltage

Table 16: Acuity® Panel Max Power Consumption

A4A3A3MA2XA2MA1S

526W379W340W289W247W159WPower

A4A3A3MA2XA2MA1S

100 - 120V~, 220 - 240V~, 47-63HzInput
Voltage

Ports
Pinouts for all the ports on the control panel
and frame.

Aux Power Ports (Acuity® Panels)
The aux power ports on the back of the control
panel provide power for the touchscreen display
and an auxiliary control panel.

CAUTION: Only use the cables provided to connect
your Acuity Auxiliary Control Panel or Touchscreen
display to the Auxiliary Power module.

Tip: The status LEDs just below the port indicate whether each
port is ok (green), or if there is a fault (red). Specific faults are
reported on the Status menu.

Table 17: Aux Power Rating

ValueSpecification

12VDCOutput Voltage

4AMaximum Current

SignalPin

GND1

n/c2

n/c3

+12VDC4

Serial Ports (Acuity® Panels)
The serial ports on the back of the control panel
support the RS-232 (TIA/EIA-232) and RS-422
(TIA/EIA-422) transmission standards.
The serial ports use a female DB9 connector.
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Table 18: Remote Port Pinouts

RS-422RS-232Pin

n/cn/c1

Rx-Tx2

Tx+Rx3

GroundGround4

GroundGround5

n/cn/c6

Rx+n/c7

Tx-n/c8

5V 1K Pull-upn/c9

External Link Ports (Acuity® Panels)
The external link ports use a female RJ-45
connector.

Table 19: External Link Port Pinouts

SignalPin

Rx+1

Rx-2

Tx+3

PMC_SDI_Load+4

PMC_SDI_Load-5

Tx-6

PMC_SDI_Latch+7

PMC_SDI_Latch-8

GPI Ports
There are GPI ports located on each SDPE blade.
The GPI ports use a female DB25 connector.

Table 20: GPIO Port (SDPE) Pinouts

SignalPin

GPI I/O 11

GPI I/O 22

SignalPin

GPI I/O 33

GPI I/O 44

GPI I/O 55

GPI I/O 66

GPI I/O 77

GPI I/O 88

GPI I/O 99

GPI I/O 1010

GPI I/O 1111

GPI I/O 1212

GPI I/O 1313

GPI I/O 1414

GPI I/O 1515

GPI I/O 1616

GPI I/O 1717

GPI I/O 1818

GPI I/O 1919

GPI I/O 2020

GPI I/O 2121

GPI I/O 2222

GPI I/O 2323

GPI I/O 2424

Ground25

Tally Ports
There are tally ports on the Acuity® control
panel and each SDPE blade. The tally ports on
the SDPE blade are identified by the ME.
The tally ports use a female DB25 connector.

Table 21: Tally Rating

ValueSpecification

24VAC(rms)/40VDCInput Voltage

120mAMaximum Current

<15 ohmImpedance
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Table 22: Tally Pinouts

Tally #Pin

11

22

33

44

55

66

77

88

99

1010

1111

1212

1313

1414

1515

1616

1717

1818

1919

2020

2121

2222

2323

2424

Common25

AES Output
The AES ports each support a single 24-bit (20-bit
in SD) stereo pair.

LTC Input

USB Port (TouchDrive Panels)
Note: The panel software can only mount a single USB drive at
a time. The remaining ports can be used for an external mouse
and keyboard.

• File System: FAT32
• USB 2.0: Type-A located on the back of the

panel.
• USB 3.0: Type-A located on the side of the

backsplash on some panels.
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Glossary
Interlaced
An Interlaced video format starts at the top of
the screen and draws all the odd number scan
lines and then all the even number scan lines
in sequence. This results in half the image being
drawn in one pass and the other half of the
image being drawn in the second. These two
passes are called Fields, where the first pass is
called Field 1 and the second pass is called Field
2. When both Field 1 and Field 2 have been
drawn, resulting in a complete image, you have
a single Frame.

Progressive
A Progressive scan video format draws each
scan line in sequence, starting from the top of
the screen and working to the bottom. Unlike
Interlaced, with Progressive scan the entire
image is drawn at one time, in a single pass. This
means that there are no fields in a Progressive
scan image.

Auto Key
A pairing of two video signals, a key video and
a key alpha, to create a key. In the switcher, you
associate the fill and alpha so that the switcher
knows which alpha to use when the video is
selected.

Auto Transition
An automatic transition in which the manual
movement of the fader handle is simulated
electronically. The transition starts when the
AUTO TRANS button is pressed and takes place
over a pre-selected time period, measured in
frames.

Chroma Key
Chroma Key is a key in which the hole is cut
based on a color value, or hue, rather than a
luminance value or alpha signal. The color is
removed and replaced with background video
from another source.

Chroma Key Background
Background elements are those pixels in the
source video that are the same color as the one
you chose to key out. Note that the Shadow and
translucent areas (see below) are completely
contained within the Background area.

Chroma Key Edge Softness
Edge Softness lets you apply varying degrees of
softening to the Foreground edges to help it
blend in with the underlying background image
that it is being keyed over.

Chroma Key Foreground
Foreground elements are those pixels that are
not within the Background, Shadow,
Translucency, or Transition ranges. This is the
area with colors that will not be keyed out and
will remain solid.

Chroma Key Luminance
Luminance allows you to control the overall
brightness of Shadow, Translucency, and
Transition areas as well as partial reflections to
more closely match the Foreground brightness.

Chroma Key Shadow
Shadow elements are those pixels in the source
video with colors that are within the
Background range, but with lower luminance
values, depending on the shadow range. You
modify the Shadow range to cover darker areas
of the background (e.g. where the foreground
is casting a shadow on the background screen).

Chroma Key Spill Suppress
Spill Suppression elements are those pixels in
the Foreground that have a noticeable tint of
the Background color. This typically occurs
around the edge of the foreground subject as
glow from the background blue-screen or
green-screen “spills” onto them.

Chroma Key Translucency
Translucent elements are those pixels in the
source video that are in the Background range,
but with higher luminance values than the
Shadow range. You can control the upper-end
of the Translucency range by setting a wider
hue-range to constrain the area. You can also
control the transparency of the Translucent
area.

Chroma Key Transition
Transition elements are those pixels in the
source video with colors that are not within any
of the previous three ranges and are also not
considered part of the Foreground area. These
are typically the pixels near the edge of the

116 • Glossary — Ultrix Acuity Setup Manual (v14.0)



foreground, where it blends into the
background.

Cut
An instantaneous switch from one video signal
to another.

Dissolve
A transition from one video signal to another
in which one signal is faded down, while the
other is simultaneously faded up. The terms mix
or cross-fade are often used interchangeably
with dissolve.

Dynamic Host Configuration Protocol
An Ethernet protocol where a device, such as
the switcher, is given an IP address by the
network host. This eliminates the need to
manually enter the network parameters and IP
address.

Field
One half of a complete picture (or frame)
interval containing all of the odd, or all of the
even, lines in interlaced scanning. One scan of
a TV screen is called a field; two fields are
required to make a complete picture (which is
a frame).

Frame
One complete picture consisting of two fields of
interlaced scanning lines.

File Transfer Protocol
A network protocol that is used to transfer files
from one host computer to another over a
TCP-based network.

Gain
Gain represents the range of signal values
present in a video signal from a lowest to a
highest point (from black to white for example).
Increasing gain expands this range, while
decreasing gain compresses this range. Clipping
occurs if applied gain changes cause output
signal values to fall outside the allowable range.
Generally, increasing the gain for a specific color
component causes the video signal colors to
become increasingly saturated with that color.
Similarly, decreasing the gain for a specific color
component progressively removes that color
component from the output video signal.

Gamma
Gamma corrections introduce non-linear
corrections to a video signal. A gamma
correction can be described as taking a point on
the output versus input video signal line and
pulling it perpendicularly away from the line.
The result is a Bezier curve between the start,
the new point, and the end point. Generally,
increasing the gamma value adds more of the
component to the video signal in the location of
the gamma offset point. Decreasing the gamma
value reduces the amount of the component in
the video signal in the location of the gamma
offset point. Moving the gamma offset point
allows you to select which part of the input
video signal receives the gamma correction. For
example, if you increase the red gamma
correction to the part of the video signal that
has no red component you will add red to those
areas while having little effect on areas that
already contain a significant amount of red. This
allows you to add a red tint to the image while
minimizing the amount of red-clipping that
occurs.

General Purpose Interface
A simple high/low signal that is used to trigger
an action either on an external device or on the
switcher. A GPI can be an input or an output to
the switcher.

High Definition
A high definition (720p, 1080i, or 1080p/3G)
video signal.

Hue
The characteristic of a color signal that
determines whether the color is red, yellow,
green, blue, purple, etc. (the three characteristics
of a TV color signal are chrominance,
luminance, and hue). White, black, and gray are
not considered hues.

Hue Rotation
Hue rotate affects the color of the entire video
signal by rotating the input video hues. This
produces an output video signal with colors that
are shifted from their original hues. By rotating
colors around the wheel, hue values will shift.
For example, a clockwise rotation where yellows
become orange, reds become magenta, blues
become green. The more rotation applied, the
further around the wheel colors are shifted.
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Interlaced
An Interlaced video format starts at the top of
the screen and draws all the odd number scan
lines and then all the even number scan lines
in sequence. This results in half the image being
drawn in one pass and the other half of the
image being drawn in the second. These two
passes are called Fields, where the first pass is
called Field 1 and the second pass is called Field
2. When both Field 1 and Field 2 have been
drawn, resulting in a complete image, you have
a single Frame.

Key
An effect produced by cutting a hole in the
background video, then filling the hole with
video or matte from another source. Key source
video cuts the hole, key fill video fills the hole.
The video signal used for cut and fill can come
from the same, or separate, sources.

Key Alpha
The video signal which cuts a hole in the
background video to make a key effect possible.
Also called Key Video or Source. In practice, this
signal controls when a video mixer circuit will
switch from background to key fill video.

Key Invert
An effect that reverses the polarity of the key
source so that the holes in the background are
cut by dark areas of the key source instead of
bright areas.

Key Mask
A keying technique in which a pattern is
combined with the key source to block out
unwanted portions of the key source.

Key Video
A video input which is timed to fill the hole
provided by the key source video. An example
of key video is the video output of a character
generator.

Linear Key
Linear keys make it possible to fully specify the
transparency of a key from opaque, through
transparent, to fully off. The transparency is
specified by the key alpha that is associated with
the key video. A keyer capable of a linear key
converts the key signal voltage directly to the
transparency effect on the screen.

Mnemonics
A multicolored display used to show the names
of a source above or below the source button or
used as a custom command or pattern button.

Offsets
Offsets shift the video signal by a set amount.
Depending on the offset applied, different parts
or all of the video signal may be affected.
Clipping occurs if applied offsets cause output
signal values to fall outside the allowable range.

Pre-Delay
A pre-delay is a delay that is inserted into a
transition between the triggering of a GPI output
and performing the transition. The length of the
pre-delay is usually the length of time your
video server requires to start playing a clip or
your character generator required to load a
page.

Progressive
A Progressive scan video format draws each
scan line in sequence, starting from the top of
the screen and working to the bottom. Unlike
Interlaced, with Progressive scan the entire
image is drawn at one time, in a single pass. This
means that there are no fields in a Progressive
scan image.

RossTalk
An ethernet based protocol that allows the
control over Ross devices using plain english
commands.

Standard-Definition
A standard definition (480i or 576i) video signal.

Self Key
A key effect in which the same video signal
serves as both the key signal and key fill.

Shaped Key
An additive key where the Key Alpha cuts a hole
based on the monochrome value of the alpha.
Shades of gray are translated into either white
or black, giving the key a hard edge. Shaped Key
alphas are sometimes used with Character
Generators to cut very precise holes for the fill.
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Split Key
A Split key allows you to assign a different alpha
source for a key than the fill/alpha associations
that are set up during configuration or to use a
separate alpha source for a Self key.

SuperBlack
In broadcast video, the legal color range is 7.5
IRE (black) to 100 IRE (white). However, if a
graphic is coming from a computer, the legal
color range on a computer is 0 IRE to 109 IRE.
The color range from 0 to 7.5 IRE is called
SuperBlack and the color range from 100 to 109
IRE is called SuperWhite.

Tally
An indicator which illuminates when the
associated button, or control, is selected or is
on-air.

Unshaped Key
A multiplicative key where the Key Alpha cuts
a hole based on the gradient values of the alpha.
Shades of gray are translated into transparency
levels, giving the key a soft edge. Unshaped Key
alphas can also be considered true linear alphas.
Key alphas are set to unshaped by default.
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Index

Numerics
0dB Audio Fader Location, Personality 41

A
Alternate Device 63
Alternate Devices 63
Assign ME, Personality 41
Audio 70–72

Auto Mute 72
Channel 71
Channel Name 71
Fade Rate 71
Group 71
Source 70

Audio Control Module 78
Audio Cut, Personality 41
Audio Trans, Personality 41
Auto Follow 52
Auto Key 31
Auto Key Alpha, Personality 41
Auto Recall, Personality 41
Auto Remove Key, Personality 42
Aux Bus Name Source, Personality 42
Aux Bus Names, Personality 42
Aux Bus Row Follow, Personality 42
Aux Bus Setup, Router 22
Auxiliary Control Panel 73–74

A-159 Series 73
CCU Joystick Control 74
V-053B 73
V-159 Series 73

B
B-Side Color, Personality 47
Backup, Hard Drive 104
Bank 0 Lit, Personality 42
BKGD Double Press, Personality 42
Bus Follow 52
Bus Map 33
Button Colors 59
Button Inserts 33

C
Calibration 94
CB Panel Enable, Personality 43
CC Attach, Personality 42
CC Global Recall, Personality 43
CC Held Display, Personality 43
CC Memory State, Personality 43
CC Running Status 90
CCU Joystick Control 74
Chroma Key Memory Usage, Personality 43

Clean Feed 38
Clean Media-Store Permissions 105
Cleaning 105
Clear Bus Hold, Personality 43
Clips 70

Setup 70
Color Correction 85–86

Copy/Paste 86
Defaulting 86
Proc Amp 85
RGB 86

Color Picker 59
Color Schemes 59–60

Button Colors 59
Menu Skin 59
Mnemonic Color 60

Communications 62
Ethernet 62
Serial 62

Configurable Program Outputs 38
Configuration Files 104
Control Panel Diagnostics 95, 98–99

Module Tests 95
PCH Tests 98
Touchscreen Tests 99

Control Panel Power Supply Module 97
Custom Control Shot Box 77

D
DashBoard 14

Ultrix Connection 14
DD Key Delegation, Personality 43
Default Network Settings 26
Default Sequence Rate, Personality 44
Default Transition Effects Rate, Personality 44
Default Transition FTB Rate, Personality 44
Default Transition Key Rate, Personality 44
Default Transition ME Rate, Personality 44
Default Transition Rate, Personality 44
Defaulting Color Correctors 86
Device Control 62–64

Disable 63
Enable 63
Ethernet 62
Extra Options 64
Serial 62

Device Log Level 101
Diagnostics 95, 100

Frame 100
Panel 95

Disable Device Control 63
Display Brightness 61
DNS Setup 26
Double Press Rate, Personality 44
DSK Auto Cut, Personality 44
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Dusting Mode 105

E
Editor Pattern Codes, Personality 44
Editor Transition Rate, Personality 45
Enable Device Control 63
Eng Names 32
Ethernet Communication 62–63

Alternate Device 63
Exclusive Panel Menu Permission, MultiPanel 58
Execute Cam Move on Transition, Personality 45
Extra Options 64

F
Fade to Black 39
Fan Failure 97

Control Panel 97
Fixed Memories, Personality 45
Flex Control Module Mapping 84
Follow, Bus/ME 52
Force CC Menu Change 58
Force Installation Menu Change 58
Frame Boards 89
Frame Diagnostic Tests 100
Frame Diagnostics 100
Frame Info 89
Frame Status 89
FTB 39

G
Global Memory Number Entry, Personality 45
GPI 55–57

Device Control 57
Inputs 55
Outputs 57
Tallies 56
Triggers 55

Grab Camera Time, Personality 45
GUI Scroll Controls, Personality 45

H
Hard Drive Backup 104
Health, Frame 89
Health, Panel 89
Health, Storage 89

I
Inserts, Button 33
Install 107, 110

SDPE 107
SDxE 110

Installation Menu Lock 106
Installation Menu Permission, MultiPanel 58

K
Key Bus Row Aux Follow, Personality 42
Key Cut Then Fade, Personality 45
Key Priority Display, Personality 46
Keypad Clip IDs Entry, Personality 46
Keypad DVE Num Entry, Personality 46
Keypad Still Num Entry, Personality 46
Keypad Wipe Num Entry, Personality 46
Knob List Expansion, Personality 46–47

L
Locking Menus 106

Installation 106
Personality 106

Logs 101–102
Device Log Level 101
Port Monitor 101
Sending 102

M
Matte Limit, Personality 47
ME Follow 52
ME Map 52
ME Naming 31
ME Output 38
ME XPT Status 90
Media-Store Permissions 105
Memory Bank Cycle, Personality 47
Memory User Buttons 54
Menu Module Indicator, Personality 47
Menu Numbers, Personality 47
Menu Skin 59
Mnemonic Colors 60
Mnemonic Names 31
Mouse Sensitivity, Personality 47
MultiPanel 58

Installation Menu Permission 58
Operation 58
Setup 58
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