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Thank You For Choosing
Ross
You've made a great choice. We expect you will
be very happy with your purchase of Ross
Technology.
Our mission is to:

8. We will cooperate with and help other
friendly companies.
9. We will go above and beyond in times of
crisis. If there's no one to authorize the
required action in times of company or
customer crisis - do what you know in your
heart is right. (You may rent helicopters if
necessary.)

1. Provide a Superior Customer Experience
•

offer the best product quality and
support

2. Make Cool Practical Technology
•

develop great products that customers
love

Ross has become well known for the Ross Video
Code of Ethics. It guides our interactions and
empowers our employees. I hope you enjoy
reading it below.
If anything at all with your Ross experience does
not live up to your expectations be sure to reach
out to us at solutions@rossvideo.com.

David Ross
CEO, Ross Video
dross@rossvideo.com

Ross Video Code of Ethics
Any company is the sum total of the people that
make things happen. At Ross, our employees
are a special group. Our employees truly care
about doing a great job and delivering a high
quality customer experience every day. This
code of ethics hangs on the wall of all Ross Video
locations to guide our behavior:
1. We will always act in our customers' best
interest.
2. We will do our best to understand our
customers' requirements.
3. We will not ship crap.
4. We will be great to work with.
5. We will do something extra for our
customers, as an apology, when something
big goes wrong and it's our fault.
6. We will keep our promises.
7. We will treat the competition with respect.
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Ross Video Limited, Ross®, Acuity™,
OverDrive®, and any related marks are
trademarks or registered trademarks of Ross
Video Limited. All other trademarks are the
property of their respective companies.
PATENTS ISSUED and PENDING. All rights
reserved. No part of this publication may be
reproduced, stored in a retrieval system, or
transmitted in any form or by any means,
mechanical, photocopying, recording or
otherwise, without the prior written permission
of Ross Video. While every precaution has been
taken in the preparation of this document, Ross
Video assumes no responsibility for errors or
omissions. Neither is any liability assumed for
damages resulting from the use of the
information contained herein.
Microsoft®, Windows®, Windows XP®, and
Internet Explorer® are either registered
trademarks or trademarks of Microsoft
Corporation in the United States and/or other
countries.
®

Patents
Patent numbers US 7,034,886; US 7,508,455; US
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and other patents pending.

Ross Video Switchers Privacy Notice
Scope of this Notice
We at Ross Video Ltd. ( “ We ” , “ Us ” , or “ Our
” ) know that your privacy is important. This
Notice is designed to give you notice of the
categories of data that are collected, and the
processing activities performed on that data
when you use Our products and services ( “
Services ” ).
Your use of Our Services is covered by Our
Privacy Policy which can be reviewed by
navigating to www.rossvideo.com/privacy-policy.
This Notice is intended to supplement the
Privacy Policy and addresses pertinent data
processing activities as you make use of Ross
Video Switchers.
Use and Purpose

®

Macintosh , and OS X are trademarks of Apple
Inc., registered in the U.S. and other countries.
Fedora® and the Infinity design logo are
trademarks of Red Hat, Inc.
Oracle® and Java™ are registered trademarks of
Oracle and/or its affiliates. Other names may be
trademarks of their respective owners.
Python™ and PyCon™ are trademarks or
registered trademarks of the Python Software
Foundation.

From time to time during the useful life of your
Ross Video Services, you may experience
technical issues with these products, depending
on how you use these products and the
environments in which they are used. To assist
you to resolve these issues via our Technical
Support Services (Technical Support on page viii),
Ross Video may require certain data from your
systems, such as:
•

Firefox® and Mozilla® are trademarks or
registered trademarks of the Mozilla
Foundation.

•

Google® and Google Chrome™ and the Google
logo are registered trademarks of Google Inc.

•

®

™

VESA and DisplayPort are trademarks owned
by the Video Electronics Standards Association
(VESA®) in the United States and other countries.
This product includes software developed by
Jordan Ritter.

•

Kernel logs: baseOS (Operating System) logs
like access logs, authorization logs, error logs,
etc.
System boot information: boot up, version
information, hardware, start-up information,
module discovery information.
Device connection logs these can be specific
to your device.
Generic Information: Video Reference, Button
presses (panel), Crosspoint state,
temperatures, etc.
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How to securely transfer the data to Ross
Video’s Technical Support Team
The log files can either be shared with the
Technical Support Team via email or uploaded
to a Ross Video customer portal. The information
contained in these files, such as those listed
above, may contain sensitive data.
Ross Video does not make use of this
information other than for resolving technical
issues. For further information pertaining to
Ross Video’s Customer data retention practices,
please refer to Our Privacy Policy at
www.rossvideo.com/privacy-policy.
Data Integrity and Security
We recommend that to maintain the data
integrity of the information you share with US,
you password protect the file when sharing with
Ross Video or encrypt the data to ensure the
confidentiality of your data remains intact. For
more information on how to do this, please
speak with your Ross Video representative.

Product may require specific equipment, and/or
installation procedures to be carried out to
satisfy certain regulatory compliance
requirements. Notices have been included in
this publication to call attention to these specific
requirements.
This product has been determined to be
compliant with the applicable standards,
regulations, and directives for the countries
where the product is marketed.
Compliance documentation, such as certification
or Declaration of Compliance for the product is
available upon request by contacting
techsupport@rossvideo.com. Please include the
product; model number identifiers and serial
number and country that compliance
information is needed in request.

Symbol Meanings
Protective Earth: This symbol identifies a Protective
Earth (PE) terminal, which is provided for connection
of the supply system's protective earth (green or
green/yellow) conductor.

Ross Video has implemented appropriate
security controls to protect the confidentiality,
integrity, and privacy of customers data.

Important: This symbol on the equipment refers you
to important operating and maintenance (servicing)
instructions within the Product Manual
Documentation. Failure to heed this information may
present a major risk of damage or injury to persons
or equipment.

Privacy Contact
For any additional questions, please reach out
to mailto:privacy@rossvideo.com and refer to
Our Privacy Policy for more details.

Warning: The symbol with the word “ Warning ”
within the equipment manual indicates a potentially
hazardous situation which, if not avoided, could result
in death or serious injury.

Important Regulatory and Safety
Notices to Service Personnel

CAUTION: The symbol with the word “ Caution ”
within the equipment manual indicates a potentially
hazardous situation which, if not avoided, may result
in minor or moderate injury. It may also be used to
alert against unsafe practices.

Before using this product and any associated
equipment, refer to the “ Important Safety
Instructions ” listed in the front of your Setup
Manual to avoid personnel injury and to prevent
product damage.
The switcher makes use of a number of
individual component products to make up a
complete system. The Important Safety
Instructions section of this manual is intended
to compliment individual OEM product manuals
and the User must refer to, and heed, any safety
instructions outlined in these supplementary
product manuals. Separate manuals are
included for the following component products:
•
•

Acuity Rack Panel
Ultrix™ Router
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Warning Hazardous Voltages: This symbol is
intended to alert the user to the presence of
uninsulated “ dangerous voltage ” within the product
enclosure that may be of sufficient magnitude to
constitute a risk of shock to persons.
ESD Susceptibility: This symbol is used to alert the
user that an electrical or electronic device or assembly
is susceptible to damage from an ESD event.

Important Safety Instructions
1.

Warning: Read these instructions.

2. Keep these instructions.

3.
4.
5.
6.
7.

8.

9.

10.

11.
12.

13.

14.

15.

16.
17.

Heed all warnings.
Follow all instructions.
Do not use this apparatus near water.
Clean only with a dry cloth.
Do not block any ventilation openings.
Install in accordance with manufacturer's
instructions.
Do not install near heat sources such as
radiators, heat registers, stoves, or other
apparatus (including amplifiers) that
produce heat.
Do not defeat the safety purpose of the
polarized or grounding-type plug. A
polarized plug has two blades with one
wider than the other. A grounding type plug
has two blades and a third grounding prong.
The third prong is provided for your safety.
If the provided plug does not fit into your
outlet, consult an electrician for replacement
of the obsolete outlet.
Protect the power cord from being walked
on or pinched, particularly at plugs,
convenience receptacles, and the point
where they exit from the apparatus.
Only use attachments/accessories specified
by the manufacturer.
Unplug this apparatus during lightning
storms or when unused for long periods of
time.
Refer all servicing to qualified service
personnel. Servicing is required when the
apparatus has been damaged in any way,
such as when the power-supply cord or plug
is damaged, liquid has been spilled or
objects have fallen into the apparatus, the
apparatus has been exposed to rain or
moisture, does not operate normally, or has
been dropped.
Do not expose this apparatus to dripping or
splashing, and ensure that no objects filled
with liquids, such as vases, are placed on
the apparatus.
To completely disconnect this apparatus
from the AC Mains, disconnect the power
supply cord plug from the AC receptacle.
The mains plug of the power supply cord
shall remain readily operable.
Warning: Indoor Use: To reduce the risk of fire
or electric shock, do not expose this apparatus
to rain or moisture.

18. The safe operation of this product requires
that a protective earth connection be
provided. A grounding conductor in the
equipment's supply cord provides this
protective earth. To reduce the risk of
electrical shock to the operator and service
personnel, this ground conductor must be
connected to an earthed ground.
19.

Warning: This apparatus, when equipped with
multiple power supplies, can generate high
leakage currents. To reduce the risk of electric
shock, ensure that each individual supply cord
is connected to its own separate branch circuit
with an earth connection.

20.

CAUTION: These service instructions are for use
by qualified service personnel only. To reduce
the risk of electric shock, do not perform any
servicing other than that contained in the
operating instructions unless you are qualified
to do so.

21. Service barriers within this product are
intended to protect the operator and service
personnel from hazardous voltages. For
continued safety, replace all barriers after
servicing.
22. Certain parts of this equipment still present
a safety hazard with the power switch in the
OFF position. To avoid electrical shock,
disconnect all A/C power cords from the
chassis' rear appliance connectors before
servicing.
23. This product contains safety critical parts,
which, if incorrectly replaced, may present
a risk of fire or electrical shock. Components
contained within the product's power
supplies and power supply area are not
intended to be customer-serviced and
should be returned to the factory for repair.
24. To reduce the risk of fire, replacement fuses
must be the same type and rating.
25. Use only power cords specified for this
product and certified for the country of use.
26. The safe operation of this equipment
requires that the user heed and adhere to
all installation and servicing instruction
contained within the equipment's Setup
Manuals.
27.

Warning: This product includes “ Ethernet Ports
” which allow this product to be connected to
local area networks (LAN). Only connect to
networks that remain inside the building. Do not
connect to networks that go outside the building.
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28.

29.

30.

CAUTION: These apparatus contain Lithium
batteries, which if replaced incorrectly, or with
an incorrect type, may cause an explosion.
Replace only with the same type. Dispose of used
batteries according to the manufacturer's
instruction.
CAUTION: Only instructed persons may change
or service the lithium coin batteries used in these
apparatus.
Warning: Batteries shall not be exposed to
excessive heat such as sunshine, fire or the like.

31. For applicable Touchscreen Panel power
supplies, see user instructions contained
within the product's Setup manual.
32.

CAUTION: The Aux Power connectors PS1 and
PS2 on the back of the Acuity™ control panels
are for use with the following Acuity™ approved
accessories: Touchscreen Display
MN:AP-TOUCHSCREEN-A (PN:4820AR-243-01)
and Auxiliary Control Panels MN:AP-AUX2RU40
(PN:4820AR-283-01), MN:AP-AUX2RU32
(PN:4820AR-282-01), and MN:AP-AUX2RU24
(PN:4820AR-281-01).
ATTENTION : Les connecteurs d'alimentation
auxiliaire PS1 et PS2 sur le dos des panneaux de
contrôle d' Acuity™ sont pour une utilisation avec
les éléments suivants Acuity™ accessoires
approuvés: Écran tactile MN:AP-TOUCHSCREEN-A
(PN:4820AR-243-01 ) et de Contrôle Auxiliaire
Panneaux MN-AUX2RU40 (PN:4820AR-283-01 ),
MN:AP-AUX2RU32 (PN:4820AR-282-01 ), et
MN:AP-AUX2RU24 (PN:4820AR-281-01).

33.

34.

CAUTION: RISK OF ABNORMAL SUPPLY
LOADING: USB connected accessory loading not
to exceed 5 USB unit loads. Each USB unit Load
on Rear panel is limited to 250mA max.
CAUTION: The pressure in the panel struts
diminishes over time. Check the panel strut
locking mechanism before servicing. Stop
maintenance work and contact the
manufacturer if there is a failure of the panel
strut locking mechanism.

35. For use at altitude 2000m or lower.
36. For use in non-tropical locations.
37.

CAUTION: Do not make mechanical or electrical
modifications to the equipment or add metallic
items, such as metallic foil labels, to the printed
circuit boards. Modifications can impair
regulatory compliance, or performance and may
void your warranty.
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38.

CAUTION: Only use an approved power supply
(PN:70-00824) with the Software Defined
Production Engine (SDPE) blades.

39.

CAUTION: Risk of electrical shock. Enclosure
shall be connected to earth ground via protective
earth stud and 18AWG conductor or larger.

EMC Notices
US/Canada
United States of America
FCC Part 15
This equipment has been tested and found to
comply with the limits for a class A Digital
device, pursuant to part 15 of the FCC Rules.
These limits are designed to provide reasonable
protection against harmful interference when
the equipment is operated in a Commercial
environment. This equipment generates, uses,
and can radiate radio frequency energy and, if
not installed and used in accordance with the
instruction manual, may cause harmful
interference to radio communications.
Operation of this equipment in a residential
area is likely to cause harmful interference in
which case the user will be required to correct
the interference at his own expense.
Canada
This Class “ A ” digital apparatus complies with
Canadian ICES-003 rules.
Cet appareil numérique de la classe “ A ” est
conforme a la norme NMB-003 du Canada.
Important: Changes or modifications to this
equipment not expressly approved by Ross Video
Limited could void the user's authority to operate this
equipment.

European Union
This equipment is in compliance with the
essential requirements and other relevant
provisions established under regulation (EC) No
765/2008 and Decision No 768/2008/EC referred
to as the "New Legislative Framework".
Warning: This equipment is compliant with Class A
of CISPR 32. In a residential environment this
equipment may cause radio interference.

Australia/New Zealand

Return packing, shipping, and special handling
costs are the responsibility of the customer.

This equipment is in compliance with the
provisions established under the
Radiocommunications Act 1992 and
Radiocommunications Labelling
(Electromagnetic Compatibility) Notice 2008.

Software upgrades for switchers may occur
from time to time, and are determined by Ross
Video. The upgrades are posted on the Ross
Video website, and are free of charge for the life
of the switcher.

International
This equipment has been tested under the
requirements of CISPR 22:2008 or CISPR 32:2015
and found to comply with the limits for a Class
A Digital device.
Notice: This is a Class A product. In domestic environments,
this product may cause radio interference, in which case the
user may have to take adequate measures.

General Handling Guidelines
•
•

Careful handling, using proper ESD
precautions, must be observed.
Power down the system before PCB removal.

A Word About Static Discharge

This warranty is void if products are subjected
to misuse, neglect, accident, improper
installation or application, or unauthorized
modification.
In no event shall Ross Video Limited be liable
for direct, indirect, special, incidental, or
consequential damages (including loss of profit).
Implied warranties, including that of
merchantability and fitness for a particular
purpose, are expressly limited to the duration
of this warranty.
This warranty is TRANSFERABLE to subsequent
owners, subject to Ross Video's notification of
change of ownership.

Environmental Information

Throughout the many procedures in this
manual, please observe all static discharge
precautions.

Waste Electrical and Electronic Equipment
Directive (WEEE Directive)

CAUTION: Avoid handling the switcher circuit boards
in high static environments such as carpeted areas,
and when synthetic fiber clothing is worn. Touch the
frame to dissipate static charge before removing
boards from the frame, and exercise proper
grounding precautions when working on circuit
boards. Exercise proper grounding precautions when
working on circuit boards.

The equipment may contain hazardous
substances that could impact health and the
environment.

Warranty and Repair Policy
Ross Video Limited (Ross) warrants its switchers
and related options, to be free from defects
under normal use and service for a period of
ONE YEAR from the date of shipment. Fader
handle assemblies are warranted for the life of
the product. If an item becomes defective within
the warranty period Ross will repair or replace
the defective item, as determined solely by Ross.
Warranty repairs will be conducted at Ross, with
all shipping FOB Ross dock. If repairs are
conducted at the customer site, reasonable
out-of-pocket charges will apply. At the
discretion of Ross, and on a temporary loan
basis, plug in circuit boards or other
replacement parts may be supplied free of
charge while defective items undergo repair.

To avoid the potential release of those
substances into the environment and to
diminish the need for the extraction of natural
resources, Ross Video encourages you to use the
appropriate take-back systems. These systems
will reuse or recycle most of the materials from
your end-of-life equipment in an
environmentally friendly and health conscious
manner.
The crossed-out wheeled bin symbol invites you
to use these systems.

If you need more information on the collection,
reuse, and recycling systems, please contact
your local or regional waste administration. You
can also contact Ross Video for more
information on the environmental
performances of our products.
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This appliance may contain a Coin type battery
which should not be treated as household waste.
To ensure that the battery will be treated
properly use the appropriate take-back systems
in your area. These systems will reuse or recycle
most of the materials from your end-of-life
equipment in an environmentally friendly and
health conscious manner.

Use of Hazardous Substances in Electrical
and Electronic Products (China RoHS)
Ross Video Limited has reviewed all components
and processes for compliance to:
“ Management Methods for the Restriction of
the Use of Hazardous Substances in Electrical
and Electronic Products ” also known as China
RoHS.

Ross Video Limited 按照以下的标准对所有组件和
流程进行了审查：
"电器电子产品有害物质限制使用管理办法" 也被称
为中国RoHS。

Company Address
Ross Video Limited — 8 John Street Iroquois,
Ontario, Canada, K0E 1K0
Ross Video Incorporated — P.O. Box 880,
Ogdensburg, New York, USA, 13669-0880

(+1)613-652-4425

Toll Free Technical
Support (North
America):

1-844-652-0645

After Hours
Emergency:

(+1)613-349-0006

E-Mail (Support):

techsupport@rossvideo.com

E-Mail (General):

solutions@rossvideo.com

Website

www.rossvideo.com

Supporting Documentation

有害物质表在我们的网站：
http://www.rossvideo.com/about-ross
/company-profile/green-practices/china-rohs.html

Fax:

(+1)613-652-4886

Our 24-Hour Hot Line service ensures you have
access to technical expertise around the clock.
After-sales service and technical support are
provided directly by Ross Video personnel.
During business hours (eastern standard time),
technical support personnel are available by
telephone. Outside of normal business hours
and on weekends, a direct emergency technical
support phone line is available. If the technical
support personnel who is on call does not
answer this line immediately, a voice message
can be left and the call will be returned shortly.
Our Technical support staff are available to
react to any problem and to do whatever is
necessary to ensure customer satisfaction.

电器电子产品中有害物质的使用

(+1)613-652-4886

Technical Support:

At Ross Video, we take pride in the quality of
our products, but if a problem does occur, help
is as close as the nearest telephone.

The Hazardous substances tables are available
on our website at: http://www.rossvideo.com
/about-ross/company-profile/green-practices
/china-rohs.html

General Business
Office:

+800 1005 0100

Technical Support

The “ Environmentally Friendly Use Period ”
(EFUP) and Hazardous Substance Tables have
been established for all products. We are
currently updating all of our Product Manuals.

所有产品都具有 "环保使用期限" (EFUP）和有害物
质表。目前，我们正在 更新我们所有的产品手册。

Toll Free Technical
Support
(International):
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Ross Video provides a wide variety of helpful
documentation for the setup and support of your
equipment. Most of this documentation can be
found either on the Product Resources disk that
came with your equipment, on the Ross Video
website, or on the Ross Video Community site.

Contents
®
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Memory Module.....................................................15
Menu Keypad Module...........................................16
Positioner Module..................................................16
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Assigning a Key bus to a Keyer or Utility
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3. Row Control........................................................22
4. 3-Knob Menu......................................................22
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6. Memory Area......................................................23
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Bus Assignment......................................................................24
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TouchDrive......................................................24

Menu Keypad Module...........................................32
Menu Number Shortcuts......................................32
Punchpad................................................................35
Memory Punch Pad................................................36
Positioner................................................................36
Touchscreens (TouchDrive)..................................................36
Control Panel 3-Knob Menu (TouchDrive)..........................37
Color Picker.............................................................................37
SoftPanel.................................................................................38
To Install SoftPanel................................................38
To Set Up SoftPanel...............................................38
To Uninstall SoftPanel...........................................39
Screen Captures.....................................................................39
®
To Take a Screen Capture on Acuity
Panels...............................................................39
To Take a Screen Capture on TouchDrive
Panels...............................................................39

Switcher Basics..............................................40
Video Sources.........................................................................40
Video Layering........................................................................40
ME Re-Entry............................................................40
Configurable Program Outputs
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Switcher Reset and Shutdown..............................................41
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To Restart the Switcher.........................................41
®
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Relative Bus Copy...................................................44
Keyer Copy/Swap...................................................44
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Carbonite Black Control Panel
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Control Panel Modules..........................................................26
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Panel Network Initial Setup..................................29
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(Memory Area)................................................46
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Dissolves.................................................................................50
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Acuity® Control Panel
Overview

Table 1: Custom Control Bus Function Buttons
Button

Function

Pause (Hold)

allows you to insert a pause or hold
into a custom control you are
recording, without using the menu
system.

Record

allows you to record a custom control
without using the menu system.

Delete

allows you to delete a custom control.
Press and hold the Delete button and
press the custom control button for
the custom control you want to delete.
Press the custom control button again
to confirm the deletion.

Bank

allows you to select any custom
control bank without assigning each
bank to a custom control button.

Stop

allows you to stop a, or all, running
custom controls. The Stop CC
command cannot stop a custom
control that is at hold.

Attach

allows you to turn the CC/Macro
Attachments personality option on or
off.

™

The Acuity control panels allow you to control
all aspects of switcher operation, including
source selection, transitions, recording and
running custom controls, storing and recalling
memories, and device control. The control panel
user interface is made up of the physical panel
top, made up of a number of modules, and the
touchscreen display.

Control Panel Modules
Each control panel consists of a number of
removable modules. Modules can be added,
removed, or replaced as required.

Custom Control Bus
These buttons (the top buttons on the row) are
used to record and run custom controls. When
a custom control has been recorded to one of
these buttons, you can press that button to play,
or run, that custom control. Multiple banks of
custom controls can be accessed from this single
row of buttons. Refer to Custom Controls on page
86 for information on using custom controls.
On the Double-Down panels there are six
function buttons to the right of the row that
allow you to perform specific custom control
functions.

PAUSE

RECORD

DELETE

BANK

STOP

ATTACH

Source Buses
These buttons are used to select sources on the
buses that the rows are assigned to. The lower
two rows select sources on the Background
(upper) and Preset (lower) buses of the ME that
the row is assigned to. The upper row(s) select
sources on the key or aux buses that the rows
are assigned to.
The Double-Down control panel has two upper
rows and mnemonic buttons to the right of each
row to show what the button row is assigned to.
The the standard control panel only has a single
row and a two-line display showing how the
buses are assigned.

Note: Double-Down module shown

Note: Double-Down module shown.
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Refer to Panel Rows on page 18 for more
information on using the panel rows.

Button

Function

ATTRIB

Allows you to view the memory
attributes menu, or override the
attributes stored with the memory
with the default attribute settings. To
override attributes, press and hold the
ATTRIB button while recalling the
memory.

KEYS ONLY

Allows you to recall a memory on a
panel row that does not include the
program and preset bus selections.
Only the keyer selections are recalled.

EFF DISS

Allows you to have the keys from one
memory slew into the keys from the
one you are recalling.

RUN CC +/-

Allows you to run a custom control
that you have recalled using the
RECALL CC button.

BANK

Allows you to select the bank that you
want to store, or recall, a memory
register to.

CLEAR

Allows you to clear your current entry.
For example, if you are entering a
memory register to recall, but then
decide not to recall the memory, you
can press the CLEAR button to return
the Global Memory module to the
previous state.

+4

Allows you to select an ME above ME
4. When the +4 button is held, the ME
1 through ME 4 buttons become ME 5
through ME 8 buttons respectively. For
example, if you want to select ME 6,
press and hold the +4 button on, and
press ME 2. Both the ME 2 and +4
buttons will remain lit.

FADE RATE

Allows you to set a new fade to black
rate.

EFF RATE

Allows you to set a new effects dissolve
rate for the ME.

ME RATE

Allows you to set a new background
transition rate for the ME.

KEY RATE

Allows you to set a new keyers
transition rate for the ME.

Fade to Black
This module is used to cut or dissolve the output
of the switcher to internally generated black.
The display on this module indicates the current
rate for the fade to black dissolve by default.
When the switcher is at black, the on-air source
buttons and tallies flash.

Global Memory Module
This module is used to store and recall
memories, set attributes, and set rates for any
or all MEs on the switcher. Using the keypad
you can also load stills into the Global-Store or
ME-Store, load clips on a server, or run a custom
control.
GLOBAL MEMORY

RECALL

STORE

ALL

UNDO

ME
1

RECALL
CLIP/CC

ME
2
ME
3
ME
4

7

8

9

+4

ALL

ME
1

4

5

6

FADE
RATE

ATTRIB

1

2

3

EFF
RATE

ME
2

KE YS
ON LY

RUN CC
+/-

0

.

ME
RATE

ME
3

EFF
DISS

BANK

CLEAR

ENTER

KEY
RATE

ME
4

Table 2: Memory Module Button Functions
Button

Function

ALL

Allows you to select all the MEs for a
store or recall.

ME X

Allows you to select individual MEs for
a store or recall. Press and hold an ME
button and then select the other MEs
you want to include. Use the +4 button
to access MEs 5 through 8.

UNDO

RECALL CLIP/CC

Allows you to undo the last memory
recall. The UNDO button lights up
after each memory recall, indicating
that the action can be undone. If you
perform 10 or more button presses
after the memory recall, the UNDO
button goes out, and the memory can
no longer be recalled.
Allows you to either recall a clip on the
selected device using a Clip ID or Clip
Number by entering it using the
keypad on the Global Memory module,
or run a custom control by entering
the bank and custom control number.
The functionality of the Recall Clip/CC
button is set using the CC Global Recall
personality option.

Keyers Module
The keyers module is used to assign key types,
set up key modifiers, and perform independent
key transitions.
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KEYERS
AUTO
SELECT

SELF
KEY

MATTE
FILL

KEY
MEM

BORDER

CHNL
MGMT

SH OW
ALPHA

PST
PATT

CH ROMA
KEY

KEY
INV

MASK

2D
DVE

3D
DVE

KEY
PV

1

2

3

4

5

6

7

8

SEL

SEL

SEL

SEL

SEL

SEL

SEL

SEL

CUT

CUT

CUT

CUT

CUT

CUT

CUT

CUT

AUTO
TRANS

AUTO
TRANS

AUTO
TRANS

AUTO
TRANS

AUTO
TRANS

AUTO
TRANS

AUTO
TRANS

AUTO
TRANS

Button

Function

3D DVE

Allows you to apply 3D DVE resources
to the selected keyer.

CHNL MGMT

Allows you to go directly to the
channel management menus. The
CHNL MGMT button lights to indicate
if multiple DVE channels are being
used by the selected keyer.

SHOW ALPHA

Allows you to view the black and white
alpha signal for the selected keyer.
This alpha signal can either be routed
to the main preview output of the
switcher, or to the preview output of
the selected ME. Press and hold the
SHOW ALPHA button, for the selected
keyer and ME, to show the alpha for
that keyer on the preview output of
the switcher, or double-press the
SHOW ALPHA button to lock it on until
the button is pressed again. This
allows you to record the alpha signal
for a selected keyer independent of
the fill.

KEY PV

Allows you to temporarily force the
program output of the selected keyer
to the preview output of the switcher.
The ME remains in the key preview
state for as long as you hold the KEY
PV button, and returns to normal as
soon as you release the button. You
can also double-press the KEY PV
button to latch the ME in the key
preview state until the button is
double-pressed again.

Table 3: Keyers Module Button Functions
Button

Function

SEL

Selects the keyer that the module is
assigned to.

AUTO SELECT

Assign the selected keyer as an auto
select key.

SELF KEY

Assign the selected keyer as self key.

PST PATT

Assign the selected keyer as preset
pattern key.

CHROMA KEY

Assign the selected keyer as a chroma
key.

MATTE FILL

Allows you to fill the selected keyer
with a matte color.

KEY MEM

Applies to auto select and chroma keys
to provide a single memory register
for storing key settings. Key memories
are stored for the key source, so that
when you store a key memory in one
ME, that key memory is used when you
select that same key source on any ME.
The KEY MEM button turns on
automatically when an auto select key
is selected, indicating that the key
memory for the key source is being
used. If the key source has not been
set up with a proper alpha, the KEY
MEM button will not light.

KEY INV

Reverses the polarity of the key alpha.
For example, if a self key, such as a
title camera, has white letters on a
black background, the white letters
will normally cut the key hole. When
the key invert feature is used, the
polarity of the key is inverted so that
black lettering is used to cut the hole.

MASK

Allows you to apply a mask to the
selected keyer.

BORDER

Allows you to apply a border to the
selected keyer. When pressed, the
border menu is displayed, and the last
selected border is applied. Press the
button again to turn the border off.

2D DVE

Allows you to apply 2D DVE resources
to the selected keyer.

Related information
Keying on page 56
Key Modifiers on page 63

Memory Module
This module is used to store and recall
memories, set attributes, and set rates for the
ME that is assigned to the row that the module
is on. If the row is assigned to ME 2, then this
module will only store and recall memories to
ME 2.
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MENU KEYPAD

MEMORY

HOME
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TOP
MENU

RECALL

STORE

RECALL
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8

9
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ATTRIB

4

5

6

EFF
RATE

KE YS
ON LY

1

2

3

ME
RATE

ENTER

KEY
RATE

EFF
DISS

BANK

0

Refer to Menu Keypad Module on page 32 for
information on using this module.

Positioner Module
Table 4: Memory Module Button Functions
Button

Function

RECALL

Allows you to use the keypad to enter
the number of the memory register
you want to recall.

This module supports the positioner that is used
to manipulate the position of wipes, patterns,
flying keys, and other menu knob values marked
with arrows.
POSITIONER

ATTRIB

Allows you to view the memory
attributes menu, or override the
attributes stored with the memory
with the default attribute settings. To
override attributes, press and hold the
ATTRIB button while recalling the
memory.

KEYS ONLY

Allows you to recall a memory on a
panel row that does not include the
program and preset bus selections.
Only the keyer selections are recalled.

HOLD

Allows you to have the keys from one
memory slew into the keys from the
one you are recalling.

CLEAR

EFF DISS

STORE

Allows you to use the keypad to enter
the number of the memory register
where you want to store a memory.

EFF RATE

Allows you to set a new effects dissolve
rate for the ME.

ME RATE

Allows you to set a new background
transition rate for the ME.

KEY RATE

Allows you to set a new keyers
transition rate for the ME.

BANK

Allows you to select the bank that you
want to store, or recall, a memory
register to.

LINK

Table 5: Positioner Module Button Functions
Button

Function

HOLD

Allows you to lock the positioner
module to the element that it is
currently controlling. When locked
(held), the button is lit, and the
positioner module does not act on the
normal auto-follow commands, such
as when you select a robotic camera.

Menu Keypad Module
This module is used to interact with the lower
menu on the touchscreen. The buttons along the
bottom of the module correspond to the buttons
on the bottom of the menu and the knobs
correspond to the three knobs on the menu.
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Button

Function

Button

Function

LINK

Allows you to add and remove
elements that are being controlled by
the positioner module. To add an
element, press and hold the LINK
button, and then press the SEL or
crosspoint button for the element you
want to add. The LINK button lights if
more than one element is being
controlled by the positioner. If you
select another element that the
positioner would auto-follow, the
current link settings are lost. An
example of linking would be to link
two flying keys together from separate
keyers. Double-press the LINK button
show all the items that are linked to
the positioner.

SRC

Allows you to assign a specific video
source to it. When the SRC button is
selected, the video source that is
assigned to the button is fed out of the
preview. This source overrides the
preview video but is not taken to air
with the next transition. When the SRC
button is de-selected, the video
previously being fed out of the preview
is restored. Press and hold the SRC
button and select the new source you
want to assign to the button.

CLEAR

Allows you to center the position and
location of a flying key, or what is
selected on a keyer, ME, or aux bus.

Positioner
Button

The button on top of the positioner
allows you to cycle through what the
positioner is controlling. What menu
items are cycled through depends on
the menu you are in.

This feature is only available on the
Preview w/o Overlay output (PV w/o
OVL).
PV

Allows you to assign the preview
output of the selected ME to the
preview output. On the A1S, it assigns
the preview output of the switcher to
the preview output.

PGM

Allows you to assign the program
output of the selected ME to the
preview output. On the A1S, it assigns
the program output of the switcher to
the preview output.

ME PGM

(A1S only) Allows you to assign the
program output of the selected ME to
the preview output.

ME PV

(A1S only) Allows you to assign the
preview output of the selected ME to
the preview output.

Preview
This module is used to select whether you are
viewing program or preview of a selected ME
on the Preview output.
Important: This module is not available with Ultrix
Acuity.

Table 6: Preview Button Functions
Button

Function

ME X

Allows you to select the ME to assign
to the preview output.

+4

Allows you to select an ME above ME
4. When the +4 button is held, the ME
1 through ME 4 buttons become ME 5
through ME 8 buttons respectively. For
example, if you want to select ME 6,
press and hold the +4 button on, and
press ME 2. Both the ME 2 and +4
buttons will remain lit.

Preview Overlay
This module is used to turn on and off the
various elements of the preview overlay.
Important: This module is not available with Ultrix
Acuity.

Table 7: Preview Overlay Button Functions
Button

Function

SOURCE ID

Allows you to turn the source id
preview overlay element on or off.

VTR TC

Allows you to turn the VTR timecode
preview overlay element on or off.

SAFE TITLE

Allows you to turn the safe title area
preview overlay element on or off.

CENTER

Allows you to turn the center
cross-hair preview overlay element on
or off.

TIME CLOCK

Allows you to turn the time clock
preview overlay element on or off.

MASK PV

Allows you to turn the mask preview
preview overlay element on or off.
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Button

Function

Button

Function

SAFE TEXT

Allows you to turn the safe text
preview overlay element on or off

DISS

Allows you to select a dissolve as the
next transition type.

HIDE OVLY

Allows you to turn all of the preview
overlay element off.

WIPE

Allows you to select a wipe as the next
transition type.

MENU

(A1S only) Allows you to turn preview
overlay functions on or off from the
Preview menu.

DVE

Allows you to select a DVE wipe as the
next transition type.

SEQ

Allows you to use the transition
module to run a sequence.

MEDIA

Is not used at this time.

ROLL CLIP

Allows you to tie the playout of a clip
to the next transition, or have the clip
play immediately. Roll clip only works
with external devices that are being
controlled by the switcher. The Roll
Clip Mode personality options sets the
behaviour of this button.

Transition Module
This module is used to perform transitions on
an ME. Transitions can be between any
combination of keyers and background on the
ME.
TRANSITION

KEY 5

KEY 6

KEY 7

KEY 8

BKGD

KEY 1

KEY 2

KEY 3

KEY 4

PGM
A

PGM
B

PST
BKGD

KEY
PRIOR

TRANS
LIMIT

DISS

WIPE

DVE

SEQ

MEDIA

ROLL
CLIP

CUT

Panel Rows
A Panel Row is used to select video sources for
the Background, Preset and Keyers of the ME,
Aux Bus, or AuxKey that the panel row is
assigned to.

AUTO
TRANS

FRAMES

Table 8: Transition Module Button Functions
Button

Function

BKGD

Allows you to include the background
in the next transition.

KEY X

Allows you to include a key with the
next transition.

PGM A

Allows you to assign the Transition
module and buses on that row to
Program A of the configurable
program output.

PGM B

Allows you to assign the Transition
module and buses on that row to
Program B of the configurable
program output.

PST BKGD

Allows you to insert a transition to
black as the next transition without
losing what is currently selected as the
next transition.

KEY PRIOR

Allows you to change the priority of
the keyers on the ME.

TRANS LIMIT

Allows you to set the point where a
transition will stop. This allows you to
have a transition proceed only half way
and stop. The next transition is
performed from that stop point, back
to the original starting point.

Each Panel Row is made up of four buses of
source buttons, Keyers Module, Memory
Module, and Transition Module by default. The
functionality of each of these components
depends on what the Panel Row is assigned to,
an ME or Aux Bus for example.

The number of crosspoint buttons and modules
that are assigned to the Panel Row depends on
how the individual modules are mapped. What
each row is assigned to is shown on the
mnemonic button to the right of the source
button row.
Note: If you do not have the Double-Down control panel, the
display to the right of the source buttons shows what the button
rows are assigned to, and there is only a single key bus.
Tip: To quickly assign a button row to a bus on the Double-Down
panel, press and hold one of the mnemonic buttons and select
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the source button that corresponds to the bus you want to assign
the button row to. When you press and hold the mnemonic
button, the mnemonics for that button row show what bus each
source button is assigned to.
Tip: To quickly assign a button row to a bus on the standard
panel, press and hold the SEL button and use the source buttons
on the background and key bus to select which ME, key, or aux
you want to assign the row to.
Tip: You can assign a particular Aux Bus to a Quick Preset to
allow it to be quickly selected. Select the Aux Bus you want to
assign, press Assign As Preset and then press the preset button
on the left that you want to assign it to.

Assigning a Panel Row to an ME
Each panel row can be assigned to any ME that
the control panel has permission to. The number
of MEs you have to assign depends on the ME
options you have purchased, and the hardware
you have installed. Assigning panel rows to
different MEs does not change the default ME
mapping.
Keep the following in mind:
Keep the following in mind when assigning a
panel row to an ME:
•

•

•
•

If you assign a Panel Row to a different ME,
the accompanying Transition, Keyers, and
Memory Modules are also assigned to that
ME.
If you assign an ME to an External Panel Row
that has an Auxiliary Control Panel on it, the
Auxiliary Control Panel will remain assigned
to the selected Aux Bus. ME assignments do
not apply to Auxiliary Control Panels.
If an ME is not assigned to your control panel,
you cannot select it.
If the Assign ME personality option is set to
Off, you cannot assign a different ME to a
panel row.

To Assign a Row to an ME
1. Press the SEL button (mnemonic button on
the Double-Down) on the panel row you
want to assign to an ME.
Tip: You can also press and hold the SEL button and use
the source buttons on the background and key bus to select
which ME, key, or aux you want to assign the row to.

2. Press Assign ME.
3. Press button for the internal (Row X) or
external (Extern Row X) that you want to
assign to the ME.

Internal rows are the physical rows on the
control panel, as well as Auxiliary Control
Panels assigned as internal rows. External
rows are Auxiliary Control Panels that are
assigned as external rows.
4. Press the button for the ME (ME X) that you
want the panel row assigned to.

Assigning a Row to an Aux Bus
The panel row can be assigned to an Aux Bus
or an AuxKey. When assigned to an AuxKey, the
entire row is assigned to the Aux Bus, when
assigned to a simple Aux Bus, only the Key Bus
of the row is assigned to the Aux Bus.
To Assign a Row to an Aux Bus
1. Press the SEL button (mnemonic button on
the Double-Down) on the panel row you
want to set the key bus assignment for.
Tip: You can also press and hold the SEL button and use
the source buttons on the background and key bus to select
which ME, key, or aux you want to assign the row to.

2. Press Select Aux Bus.
3. Press the button for the aux (AUX X) or
AuxKey (AUX KEY X) that you want to assign
to the bus or row.
Tip: Toggle Lock Key Row to On to lock the assignment of
the key bus row to the current selection.
Tip: Press Locked to lock the current aux bus to the
selected source. This functions like the bus hold.

Assigning a Key bus to a Keyer or Utility
Bus
The Key bus of the panel row can be assigned
to any keyer or utility bus on the ME that the
row is assigned to. The Utility buses that are
available depend on what the configurable
program outputs are set to.
To Assign a Row to a Key
1. Press the SEL button (mnemonic button on
the Double-Down) on the panel row you
want to set the key bus assignment for.
Tip: You can also press and hold the SEL button and use
the source buttons on the background and key bus to select
which ME, key, or aux you want to assign the row to.
Tip: On the Double-Down control panel, the top button
row is assigned to the even numbered keyers (2,4,6,8) and
the button row below is assigned to the odd numbered
keyers (1,3,5,7). This can be changed with the DD Key
Delegation personality option.
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2. Press Select Key/Util Bus.
3. Press the button for the key (KEY X) or utility
(UTIL Row X) that you want to assign to the
bus.
Tip: Toggle Lock Key Row to On to lock the assignment of
the key bus row to the current selection.

Quick Presets
You can set up quick presets for where to assign
a panel row or button row.
The quick presets can be accessed either from
the ME Selection menu or through panel
shortcut buttons, depending on the control panel
you have.
•
•

Standard Panel — Press the SEL button for
that panel row you want to recall a quick
preset on and select the quick preset.
Double-Down Panel — Press and hold the
mnemonic button for the button row you
want to recall a quick preset for. The source
buttons on that row change to show the
available quick presets. Press the source
button for the quick preset you want to recall.

To Set Up a Quick Preset
Assigning a quick preset is based on how a panel
or button row is currently set. It does not matter
which panel row that the quick setup is
configured on, it will be available to all panel
rows.
1. Set up a panel row, or button row, how you
want it for the quick preset.
2. Press the SEL button for that panel row, or
the mnemonic button for that button row.
3. Press More > Assign As Preset.
4. Press the quick preset button that you want
to store the current configuration to.
The name of the button updates to show the
current selection.
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TouchDrive Control Panel
Overview
The TouchDrive control panels allow you to
control all aspects of switcher operation,
including source selection, transitions, recording
and running custom controls, storing and
recalling memories, and device control. The
control panel user interface is made up of the
physical panel top, including several
touchscreen displays, and the touchscreen
display.

Button
MASK

1. User Buttons
These buttons can be assigned to various
functions or buses on the switcher. The default
assignments are labelled on the buttons.

Button

Function

SELF/LUMA

Allows you to assign Self as the key type for
the selected key. (Self Key on page 56)

AUTO/LINEAR Allows you to assign Auto Select as the key
type for the selected key. (Auto Select Key
on page 57)
CHR

Allows you to assign Chroma Key as the key
type for the selected key. ( UltraChrome 2
Chroma Key on page 57)

DVE

Allows you to assign 2D DVE as the key type
for the selected key. (DVE Keys (Fly Key) on
page 63)

PST PATT

Allows you to assign a Preset Pattern as the
key type for the selected key. (Preset Pattern
Key on page 62)

Allows you to turn on the Mask function.
(Masks on page 68)

KEY INV

Reverses the polarity of the key alpha. For
example, if a self key, such as a title camera,
has white letters on a black background,
the white letters will normally cut the key
hole. When the key invert feature is used,
the polarity of the key is inverted so that
black lettering is used to cut the hole.

MATTE FILL

Allows you to fill the selected keyer with a
matte color. (Mattes on page 113)

BOARD

Allows you to apply a border to the selected
keyer. When pressed, the border menu is
displayed, and the last selected border is
applied. Press the button again to turn the
border off.

AUX

Press and hold the AUX button and use the
source buttons on the keyer row to select
the aux you want to use.

SHOW
ALPHA

Allows you to view the black and white
alpha signal for the selected keyer. This
alpha signal can either be routed to the
main preview output of the switcher, or to
the preview output of the selected ME.
Press and hold the SHOW ALPHA button,
for the selected keyer and ME, to show the
alpha for that keyer on the preview output
of the switcher, or double-press the SHOW
ALPHA button to lock it on until the button
is pressed again. This allows you to record
the alpha signal for a selected keyer
independent of the fill.

KEY PV

Allows you to temporarily force the
program output of the selected keyer to
the preview output of the switcher. The ME
remains in the key preview state for as long
as you hold the KEY PV button, and returns
to normal as soon as you release the
button. You can also double-press the KEY
PV button to latch the ME in the key preview
state until the button is double-pressed
again.

PST BKGD

Allows you to insert a transition to black as
the next transition without losing what is
currently selected as the next transition.

KEY PRIOR

Allows you to change the priority of the
keyers on the ME.

TouchDrive Control Panels Areas
Each TouchDrive control panel is made up of a
number of distinct areas that control different
aspects of the switcher. Some of these areas may
vary in size or function, depending on the
control panel you have.

Function

SEL

Allows you to quickly navigate to the ME
Selection menu. Press and hold the SEL
button and use the source buttons on the
Key and Background buses to select what
the panel row is assigned to.
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Button

Function

MEM BNK X

Allows you to recall a memory using the
source buttons on the key bus. Press the
MEM BNK button for the memory bank you
want to recall a memory from and then
press the button on the key bus for the
memory you want to recall. Press and hold
the MEM BNK button to select a different
bank using the source buttons on the key
bus.

CC BNK X

Allows you to run a custom control using
the source buttons on the key bus. Press
the CC BNK button for the bank you want
to run a CC from and then press the button
on the key bus for the CC you want to run.
Press and hold the CC BNK button to select
a different bank using the source buttons
on the key bus.

Note: The exact buttons assignments and placement vary
depending on the size of your control panel.
Tip: If assigned to a button, press and hold the ME, AUX, MEM
BNK, or CC BNK button and use the buttons on the key bus to
assign the row to a different target.

The TOUCH HOME and TOUCH LOCK buttons
are used to return the display to the Home
menu (TOUCH HOME) and lock the display and
mnemonics so that it can't be accidentally
tapped (TOUCH LOCK).

4. 3-Knob Menu
The 3-knob menu allows you to use the physical
knobs on the control panel to adjust the knob
values on the menu. The 3-knob menu follow
the bottom menu by default.

Tip: Additional User buttons are located in the Memory and
Transition areas.

2. Video Source Buses

Button

Function

Each panel row has three buses of video source
buttons (Keyer, Background, and Preset). When
the panel row is assigned to a ME each bus of
buttons is assigned to a video bus. If the panel
row is assigned to a chroma key or aux bus, the
key bus row is assigned to that video bus while
the background and preset buses remain
assigned to the previous buses.

HOME

Jumps to the Main Menu.

BACK

Like the back button on your browser, this
button will take you back to the last menu
visited

UP ONE

Navigates up one layer from a sub-menu.
For example, if you are on the Setup menu,
press Up One to go up to the Main Menu.

MORE

Navigates to the next page of a menu. For
example, if the menu is on page 1-2, press
More to go to page 2-2.

5. Positioner
The mnemonic displays show the video sources
that are assigned to the buttons on the keyer
row and background/preset row.

3. Row Control
The row control menu at the end of the panel
row allows you to see what the row and buses
are assigned to, as well as control some aspects
of the row.

The positioner is used to position and size keys
in the DVE, control some wipe, border, and wash
parameters, as well as control some external
devices.

The HOLD and RESET buttons are used to lock
the positioner to the current assignment (HOLD)
or used with other panel buttons to reset
different areas (RESET).
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6. Memory Area
The memory area is used to store and recall
memories and to enter the various transition
rates used by the switcher. The buttons in the
left column assign the memory area to one or
more MEs. Press and hold the ME button and
use the keypad to select which MEs to recall or
store the memory on.
Tip: If you do not have memory area on your control panel you
can use the Memory Punch Pad (Press HOME > More > Memory
PunchPad).

Note: You cannot use the Memory area punchpad to select a
clip, custom control, or sequence.
Button

Function

ALL

Allows you to select all the MEs for a store
or recall.

ME

Allows you to select individual MEs for a
store or recall. Press and hold an ME button
and then select the other MEs you want to
include using the punchpad buttons.

MEM USR

Allows you to assign different functions to
these buttons. Refer to User Buttons
(TouchDrive Only) for information on
assigning functions to user buttons.

LOCAL ROW

Allows you to select the ME that the row is
currently assigned to.

ATTRIB

Allows you to view the memory attributes
menu, or override the attributes stored with
the memory with the default attribute
settings. To override attributes, press and
hold the ATTRIB button while recalling the
memory.

ME RATE

Allows you to set a new background
transition rate for the ME.

KEY RATE

Allows you to set a new keyers transition
rate for the ME.

EFF RATE

Allows you to set a new effects dissolve rate
for the ME.

STORE

Allows you to put the Memory area into
Store mode. When the button is active (on)
you can store a memory. When the button
is not active you can recall a memory.

Button

Function

MENU

Allows you to have the Memory area follow
menu selections. Press the MENU button
on a Memory area to have that Memory
area follow menu selections, such as wipe
pattern, DVE sequence, or media item
selection.

KEYS ONLY

Allows you to recall a memory on a panel
row that does not include the program and
preset bus selections. Only the keyer
selections are recalled.

EFF DISS

Allows you to have the keys from one
memory slew into the keys from the one
you are recalling.

UNDO

Allows you to undo the last memory recall.
The UNDO button lights up after each
memory recall, indicating that the action
can be undone. If you perform 10 or more
button presses after the memory recall, the
UNDO button goes out, and the memory
can no longer be recalled.

BANK

Allows you to select the bank that you want
to store, or recall, a memory register to.

CLEAR

Allows you to clear your current entry. For
example, if you are entering a memory
register to recall, but then decide not to
recall the memory, you can press the CLEAR
button to return the Global Memory module
to the previous state.

RUN CC

Allows you to run a custom control that you
have recalled using the RECALL CC button.

7. Transition Area
The transition area is used to select which video
source buses will be included in the next
transition and what type of transition will be
performed. The Cut and Auto buttons and the
fader are used to perform transitions.

Button

Function

BKGD

Allows you to include the background in the
next transition.

KEY X

Allows you to include a key with the next
transition.
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Button

Function

PGM A

Allows you to assign the Transition module
and buses on that row to Program A of the
configurable program output. This is a user
button and can be assigned to a different
function.

PGM B

Allows you to assign the Transition module
and buses on that row to Program B of the
configurable program output. This is a user
button and can be assigned to a different
function.

TRANS
LIMIT

Allows you to set the point where a
transition will stop. This allows you to have
a transition proceed only half way and stop.
The next transition is performed from that
stop point, back to the original starting
point. This is a user button and can be
assigned to a different function.

ROLL CLIP

Allows you to tie the playout of a clip to the
next transition, or have the clip play
immediately. Roll clip only works with
external devices that are being controlled
by the switcher. The Roll Clip Mode
personality options sets the behaviour of
this button.

DISS

Allows you to select a dissolve as the next
transition type.

WIPE

Allows you to select a wipe as the next
transition type.

DVE

Allows you to select a DVE wipe as the next
transition type.

MEDIA WIPE

Bus Assignment
Each row on the panel can be assigned to a
different ME or resource of the switcher. How
the row is assigned to the resource depends on
the model of control panel you have.

To Assign a Panel Row and Key Bus on
TouchDrive
A panel row is assigned to an ME allowing the
Background and Preset buses to be used to select
sources. The Key bus can then be assigned to
other resources on the switcher, such as an Aux.
1. The row control menu shows what that row
is currently assigned to, as well as each bus.
Tip: The color of the source buttons and displays on the
row also indicate where the row is assigned. The colors are
set by the color scheme that is applied to the panel. The
keyers can have different colors than their ME.

Is not used at this time.

8. Keyer Area
The keyer area is used to select and
independently transition keys. The display
shows the on-air status of each key and the
source currently selected on that key. Use the
CUT and AUTO buttons to perform cuts or auto
transitions on keys directly, without having to
include them as part of the next transition.

2. Tap the ME button on the row control menu.
Tip: The user select buttons can also be used to assign the
row to a resource either by pressing the button assigned
to that resource directly, or by pressing and holding one
of the assignment buttons and press the button on the key
bus for the resource. The user select buttons can be
assigned to select any bus on the switcher. If you change
what the button is assigned to you should make sure to
change the text on the button cap.

The ME button turns white and the
mnemonics on the row list all the resources
the row can be assigned to.
3. Tap the mnemonic for where you want to
assign the row.
Tip: Press the SEL button for a key to assign the key bus on that
panel row to that key. The SEL button is lit when the key bus is
assigned to that key.

Note: The key, background, and preset buses are still all
assigned to the previous resources in this assignment mode.
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4. Tap the Key button on the row control
menu.

Tip: The user select buttons can also be used to assign the
key bus to a resource either by pressing the button assigned
to that resource directly, or by pressing and holding one
of the assignment buttons and press the button on the key
bus for the resource. The assignment button must be of the
same type as the resource you want to assign the bus to
(Aux for an aux bus, Mem Bank for a memory bank).
Tip: You can quickly assign the bus to a keyer by pressing
one of the SEL buttons in the Keyer area.

The display lists the areas that the key bus
can be assigned to and the mnemonics on
the row list all the resources in that area
that the row can be assigned to.
5. Tap the button for the area (Key/Utility,
Aux, Memory Bank, or CC Bank) that you
want to assign the key bus to.
6. Tap the mnemonic for where you want to
assign the key bus to.
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Carbonite Black Control
Panel Overview

7.

The Acuity® frame can be controlled by the
Carbonite Black control panel using a Menu
Display. The Menu Display connects to the frame
over ethernet the same way an Acuity Rack
Panel does. You can then connect the Menu
Display to the Carbonite Black control panel.
Tip: An ARP can be used instead of the Menu Display.

Control Panel Modules
Each Carbonite Black control panel is made up
of a number of distinct areas that control
different aspects of the switcher. Some of these
areas may vary in size or function, depending
on the control panel you have.

8.

9.
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Figure 1: CB1 Control Panel

1. Memory — These buttons are used to store
or recall memories to one or more MEs at
the same time. Press and hold the STORE or
RECALL button and use the mnemonic
buttons to select the MEs that you want to
store or recall to.
2. Menu Navigation Buttons — These buttons
are used to access switcher menus and move
back and forth between menus.
3. Positioner — The positioner is used to
position and size keys in the DVE, control
some wipe, border, and wash parameters,
as well as control some external devices.
4. Keyer Buttons — These buttons are used to
choose the type of key you want to use and
apply modifiers to that key.
5. Select Buttons — These buttons are used to
assign the panel row to a custom control or
a ME, key, or aux.
6. Mnemonic Displays — The mnemonic
display shows the name of the source, or
custom control, assigned to the button
directly below it. The mnemonic

11.

display-name and color for each video
source or custom control can be adjusted.
Video Source Buses — These buses are
broken into the Preset, Program, and
Key/Aux/Custom Control buses. The Preset
bus is the bottom row of source buttons and
selects the video source that will be taken
on-air with the next background transition.
The Program bus is the middle row of source
buttons and selects the video source that is
currently on-air on the background. The
Key/Aux/Custom Control bus is the top row
of source buttons and selects the video
source that is chosen on the selected keyer
or aux bus, or the custom control that is
chosen on the selected custom control bank.
Keyer Transitions Buttons — These buttons
are used to perform cuts or auto transitions
on keys directly, without having to include
them as part of the next transition.
Transition Area — These buttons are used
to select which video source buses will be
included in the next transition and what
type of transition will be performed. The
Cut and Auto Trans buttons are used to
perform transitions. The user button is not
implemented at this time.
On-Air Lights — These lights glow red to
show which keyers are currently on-air.
Manual Transition Fader Bar — The fader
is used to manually control the rate of a
transition. What is being transitioned, and
the type of transition, are controlled from
the Transition Area.

Menu Display
The Menu Display combines a Dell™ computer
with a touchscreen into a single unit that can
be installed onto a standard VESA-100 mount.
The Menu Display connects to the switcher over
ethernet to provide the menu system interface
to the setup and operation of your Acuity®
switcher.
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Dell™ Ownership Transfer

Ports
Power
Switch

Network

USB
(to PC)
OSD Remote

USB
(to Display)

HDMI
(to PC)

HDMI
(to Display)

The ownership and warranty of the Dell™ PC
that comes with the Menu Display needs to be
transferred from Ross® to your organization.
Navigate to http://www.dell.com and click
Support > Warranty > Transfer of Ownership.
Follow the instructions on the web page using
the following information:
•

Power
Power

Power and Cabling
The power cord adapter is needed to plug the
provided line cord into the power supply for the
PC of the Menu Display.

•
•
•
•

Service Tag Number: The website provides
information on obtaining this number.
Previous Owner First Name: Ross Video
Previous Owner Last Name: Ross Video
Previous Owner Company: Ross Video
Previous Owner Zip Code: K0E 1K0

Control Panel Operation
The operation of the Carbonite Black control
panel with Acuity® is slightly different than with
other Acuity® control panels. These operational
differences include memories, custom controls,
keying, panel row assignment, and menu
navigation.
Note: Split ME option should be avoided when using a Carbonite
Black control panel. The PGM A and PGM B function buttons
that allow for control over the split ME are not present on the
panel. Custom controls can be used to access these function if
required.

Note: It is recommended that you always connect the AC Power
Adapter to the device before connecting to Mains Power.

Memories

Mounting

You can store and recall memories from the
control panel, as well as turn on various
functions and adjust rates.
Function

Description

Memory
Bank

Press BANK/ENTER and then use the
mnemonic buttons to select the memory
bank you want to use. For example, to
select bank 49 press BANK/ENTER > 3 > 9
> BANK/ENTER.

Recall
Memory

Press and hold the RECALL button and use
the mnemonic buttons to select the ME(s)
that you want to recall the memory for. Use
the BANK/ENTER button to select the bank
you want to recall the memory from and
use the mnemonic buttons to select the
memory register you want to recall. The
name of the memory is shown on the
mnemonic button.

USB
TOUCH

DC
IN

DVI
IN

VGA
IN

OSD
REM OTE

The Menu Display can be installed onto an arm
supporting a standard VESA-100 mount.

Mounting Specifications:
•
•

Mounting Interface: VESA MIS-D, 100, C
Unit Weight: ~16lbs (7kg)
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Function

Description

Function

Description

Store
Memory

Press and hold the STORE button and use
the mnemonic buttons to select the ME(s)
that you want to store the memory for. Use
the BANK/ENTER button to select the bank
you want to store the memory to and use
the mnemonic buttons to select the
memory register you want to store. The
name of the memory is shown on the
mnemonic button.

ME Rate

The ME Rate button allows you to set the
rate for an ME background transition.

Memory
Functions

Press FUNC and use the mnemonic buttons
to access specific memory functions.
•

•

•

•

Fade Rate

1.

Press FUNC > Rates > Fade Rate and
use the mnemonic buttons to enter
the new rate.

2.

Press BANK/ENTER.

The display to the right of the memory
module stated New FTB rate: with
the new FTB rate.
Eff Rate

The Effects Dissolve Rate button allows you
to set the rate that an effects dissolve slews
from one memory to another.
1.

Press FUNC > Rates > Eff Rate and use
the mnemonic buttons to select the
ME(s) that you want to set the rate for.

2.

Press BANK/ENTER.

3.

Use the mnemonic buttons to enter
the new rate and press BANK/ENTER.

The display to the right of the memory
module stated New EFF rate: with
the new FTB rate.

Press FUNC > Rates > ME Rate and
use the mnemonic buttons to select
the ME(s) that you want to set the rate
for.

2.

Press BANK/ENTER.

3.

Use the mnemonic buttons to enter
the new rate new rate and press
BANK/ENTER.

The display to the right of the memory
module stated New rate: with the new
FTB rate.

Undo — The Undo button allows you
to take back, or undo, the last memory
recall. This returns the switcher to the
state it was in prior to the last memory
recall. The Undo button lights up after
each memory recall, indicating that the
action can be undone. If you perform
10 or more button presses after the
memory recall, the Undo button goes
out, and the memory can no longer be
recalled.
Attrib — The Attributes button allows
you to view the ME Memory Attributes
menu, or override the attributes stored
with the memory.
Keys Only — The Keys Only button
allows you to recall a memory on a
panel row that does not include the
Program and Preset bus selection. Only
the keyer selections are recalled.
Eff Diss — The Effects Dissolve button
allows you to have the keys from one
memory slew into the keys from the one
you are recalling.

The Fade to Black Rate button allows you
to set the rate at which the switcher
transitions to black.

1.

Key Rate

The Key Rate button allows you to set the
rate for an keyer transition.
1.

Press FUNC > Rates > Key Rate and
use the mnemonic buttons to select
the ME(s) that you want to set the rate
for.

2.

Press BANK/ENTER.

3.

Use the mnemonic buttons to select
the key(s) that you want to set the rate
for.

4.

Press BANK/ENTER.

5.

Use the mnemonic buttons to enter
the new rate new rate and press
BANK/ENTER.

The display to the right of the memory
module stated New Key rate: with
the new FTB rate.

Custom Controls
Custom controls are run from the Key/Aux/CC
bus of any panel row.
1. Press and hold the CC SEL button and press
the source button on the key bus for the
Bank you want to run the custom control
on. The mnemonics show the Bank numbers.
2. Press the source button on the key bus for
the custom control you want to run.
Tip: When you press the CC SEL button, all the key buses on the
panel switch to custom control buses.

Bus Selection
The Keyer/Aux/CC and Background buses are
used to select the ME, aux bus, keyer, or utility
bus that the bus or row is assigned to.
•

Press and hold the SEL button and press the
source button on the program or key bus for
the what you want to assign the bus or row
to. The mnemonics show the selections.
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•
•
•
•

Key — press SEL and the source button
on the key bus for the keyer you want to
assign that bus to.
Aux — press SEL and the source button
on the key bus for the aux you want to
assign that bus to.
Utility — press SEL and the source button
on the key bus for the utility bus you want
to assign to the bus.
ME — press SEL and the source button on
the background bus for the ME that you
want to assign the panel row to.

The four menu navigation buttons on the panel
allow you to navigate the menu system from the
control panel.

•

•

The Menu Display connects to the frame in the
same way as a standard Acuity® control panel
or Acuity Rack Panel. Refer to Control Panel
Network Setup for more information.

Panel Network Initial Setup

Menu Navigation

•
•

using the DashBoard interface. Once the
Carbonite Black control panel has connected to
the Menu Display, the software is configured
for Acuity® and the DashBoard interface is
no-longer available. You must use the
DashBoard interface to set the IP address of the
Carbonite Black control panel before connecting
it to the frame.

HOME — jumps to the Main Menu.
UP ONE — navigates up one layer from a
sub-menu. For example, if you are on the
Setup menu, press Up One to go up to the
Main Menu.
TOP MENU — toggle the TOP MENU button
on to have the menu buttons apply to the top
menu region and toggle the button off to have
the menu buttons apply to the bottom menu
region.
HOLD — holds the menu region at the
current menu. This is often used if you want
to ignore the menu auto-follows and always
remain on the current menu.

Control Panel Setup
The Carbonite Black control panel connects to
the Acuity® frame through the Menu Display
over ethernet. The Menu Display is a smaller
version of the Acuity Rack Panel (ARP) that can
have the Carbonite Black control panel connect
to it over ethernet.
Menu Display

Acuity Frame
CB2 Panel
RECALL

STORE

FUNC

HOME

BANK
ENTER

UP
ONE

PUSH

AU TO
KEY

SELF
KEY

PST
PA TT

CHROMA
KEY

2D
DVE

3D
DVE

KEY
MEM

BORDER

CHNL
MGMT

KEY
INV

M ATTE
FILL

MASK

SHOW
ALPHA

PUSH

KEY
PV

TOP
MENU

USB
HOLD

PUSH

TRANSITION 2

CC
SEL

SEL

KEY/ AUX/CUS TOM CONTROL

KEY 1
CUT
BKGD

KEY 1

KEY 2

KEY 3

WIPE

DVE

KEY 1
AU TO

KEY 4

KEY 2
CUT

DISS

KEY 2
AU TO

MEDIA

KEY 3
CUT

PROGRAM

KEY 3
AU TO

PRESET
ROLL
CLIP

AU TO
KEY

SELF
KEY

PST
PA TT

CHROMA
KEY

2D
DVE

3D
DVE

KEY
MEM

BORDER

CHNL
MGMT

KEY
INV

MASK

M ATTE
FILL

SHOW
ALPHA

KEY
PV

CC
SEL

SEL

KEY 1
CUT

KEY/ AUX/CUS TOM CONTROL

KEY 1

KEY 2

KEY 3

KEY 4
AU TO

KEY 4

KEY 2
AU TO

DISS

KEY 3
CUT

KEY 4
CUT

KEY 1
AU TO
BKGD

KEY 2
CUT

PROGRAM

AU TO
TRANS

CUT

TRANSITION 3

WIPE

DVE

MEDIA

KEY 3
AU TO

PRESET
KEY 4
CUT

KEY 4
AU TO

ROLL
CLIP

CUT

AU TO
TRANS

Note: The Carbonite Black control panel can only connect to
the Acuity® frame through a Menu Display or Acuity Rack Panel.
The Menu Display is used to connect to the frame and then to
the control panel.

By default, the Carbonite Black control panel is
automatically detected in DashBoard and can
be setup to communicate with the Menu Display

The Carbonite Black control panel comes from
the factory set with a static IP address
(192.168.0.129) but can be set to use DHCP to
automatically obtain an IP address.
The control panel is automatically discovered
in DashBoard and appears as CarbonitePanel
followed by the MAC address of that particular
panel.
Note: If the Carbonite Black control panel is able to connect to
the Acuity Rack Panel, the DashBoard menus are not available.
Tip: If you do not know the IP address of the control panel, you
can set DIP switches on the panel to lock the IP address of the
panel to 192.168.0.129 and the IP address that it expects the
frame at to 192.168.0.123. The panel must be re-started for the
new IP address to be applied. Refer to Control Panel DIP Switches
on page 30 for DIP settings.

To Configure the Initial Network Setting
Change the network setting of a Carbonite Black
control panel.
1. Double-click on the CarbonitePanel node
and click on the Ethernet tab.
Note: The Current DIP Switch field shows the state of the
DIP1 and DIP2 switches on the control panel. Some settings
do not allow you to change the IP settings from DashBoard.

2. Click a Method button to select whether to
use a static IP address (Static), or obtain an
IP address (DHCP).
3. For a static IP address, enter the IP address
(IP Address), subnet mask (Subnet Mask),
and gateway (Default Gateway) you want
to use.
4. In the Carbonite IP Address field, enter the
IP address of the Menu Display you are
connecting to.
5. Ensure that Main is selected for the Panel
ID.
6. Click Apply Changes.
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To Attach a Carbonite Black Panel
Attach the Carbonite Black control panel to the
Menu Display you are using to connect to the
Acuity® frame.
Note: The CB1/2 Panel Enable personality option must be
enabled (On) to be able to attach the Carbonite Black control
panel.
Tip: The Menu Display can be directed to the IP address of the
Carbonite Black control panel again as needed.

1. Press HOME > Setup > Network Setup >
Attach Remote CB Panel.
2. In the Remote Panel field, enter the IP
address of the Carbonite Black control panel
you want to connect to.
3. Click Attach CB Panel.

Control Panel DIP Switches
The up position for the DIP switch is OFF.
DIP1

DIP2

DIP3

DIP4

Function

OFF

OFF

User IP Settings

OFF

ON

Force DHCP IP

ON

OFF

Force Static IP (192.168.0.129)

ON

ON

reserved
OFF

reserved

ON

reserved
OFF

Default Boot

ON

Boot from memory card

Note: When you force the static IP, the IP address that the
control panel expects to find the frame is also set (192.168.0.123).
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Menu System
The menu system allows you to set up the
switcher, interface with external equipment,
set up and perform complex shots or sequences,
and record and edit custom controls.
The menu system is set up with a branching
architecture, with the Main Menu as the starting
point of all menus. This is the menu that is
displayed when you press the Home button.
From the Main Menu you can move down the
tree by selecting one of the buttons along the
bottom of the menu, or you can move laterally
to additional pages of the menu by pressing the
More button. You can tell when there are
additional pages to a particular menu by the
title of the menu, whether it is page 1-3 or 3-3,
and whether the More button is lit or not.

Using the Menu System

switcher. In some cases, a menu can be accessed
either by navigating from the Main Menu, by
pressing a button on the control panel that the
menu system will auto-follow to, or by pressing
one of the quick navigation buttons to the left
of the menu region.
The Main Menu can always be accessed by
pressing the Home button on the left side of the
menu region. This is the start location where all
of the menu trees branch off from. Each menu
can have multiple pages that are accessed by
pressing the More button at the bottom right of
the menu region. The number of pages in a
menu is shown in the top left of the menu region
next to the name. For example, the Main Menu
(1-2) indicated that there are two pages to this
menu and that you are currently on page one.
The buttons along the bottom of the menu
region are either available selections for the
current menu or will take you to a sub-menu.
The buttons that will take you to a sub-menu
have a down-arrow. When you have navigated
down to a sub-menu, you can press Up One to
go up one layer.
Take some time to familiarize yourself with the
menu navigation buttons.
•
•

•
1. Top Menu — This menu region can be used
to park a menu that you want to be able to
access often, such as the Sequences menu
when you are building a sequence.
2. Bottom Menu — This menu region is the
primary menu navigation point in the
switcher. This is the menu region that
auto-follows button presses and is the only
menu region available when you are in
certain calibration menus.
3. Quick Navigation — This region has a
number of buttons that have been
pre-programmed to jump to specific menus.
Tip: When you enter the Installation menu, the switcher goes
into a safe configuration, or locked mode. In this mode you
cannot use the control panel to select sources, perform
transitions, recall memories, or run custom controls, among
other things. Press Swap to move the Installation menu up into
the top menu region to return the switcher to normal operation.

The menu system allows you to access all of the
setup and configuration information of the

•
•
•

•

Home ( ) — jumps to the Main Menu.
Up One ( ) — navigates up one layer from
a sub-menu. For example, if you are on the
Setup menu, press Up One to go up to the
Main Menu.
Lock ( ) — holds the menu region at the
current menu. This is often used if you want
to ignore the menu auto-follows and always
remain on the current menu.
Back — like the back button on your
browser, this button will take you back to the
last menu visited.
Forward — like the forward button on your
browser, this button will take you forward
to the menu you just navigated back from.
Copy Up/Copy Down — copies the current
menu from the bottom menu region to the
top menu region (Copy Up), or from the top
menu region to the bottom menu region
(Copy Down).
Swap — the menu from the top menu region
is copied to the bottom menu region and the
menu from the bottom menu region is copied
to the top menu region.

On the right side of some menu there are up to
three knobs. These knobs are used to make
selection from the list next to the knob. A knob
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can be turned either by touching the screen and
making a circular motion around the knob, or
by tapping the screen directly to the left or right
of the menu. Double-tapping the knob defaults
the value for that knob.
Tip: The edit icon ( ) appears on a knob list or column when
you can tap or double-tap that item to edit it. Tapping on a knob
with this icon displays a keypad that is used to quickly enter
numeric values. Double-tapping on an element in a column with
this icon allows you directly edit the value shown in the column.

Auto-Follow Menus
The switcher navigates to auto-follow menus
automatically when you select certain functions
on the switcher. For example, when you press
the SEL button on a keyer, the key adjustment
menu is shown.
Auto-follow functionality also applies to video
source buttons that have external devices
assigned to them. If you select a source button
that an external device is assigned to, the
peripheral control menu for that specific device
is shown.

and double-pressing the button defaults the
knob value for that button.
The seven buttons along the bottom of the
module correspond to the buttons along the
bottom of the menu region and perform menu
selection and navigation.
The thirteen buttons in the center of the module
perform different functions, depending on the
current menu or action. The typical action of
these buttons is to mimic the keypad on the
global memory module.

Menu Number Shortcuts
Every branch of the menu system can be
reached either through menu navigation (HOME
> Setup), or by jumping to a menu directly using
the menu number. Only the first page of a menu
can be reached using the menu number.
The Menu Numbers personality option must be
on to show the menu numbers.
Menu Number List
No.

Menu

001

Main Menu

002

Module Test

003

LED Test

004

Device Test

005

Display Test

006

Audio Fader Test

007

Motorized Move Test

008

Knob Test

009

Memory Test

010

PCH Test

HOME

011

Panel Tx / Rx Test

UP
ONE

012

LVDS Test

HOLD

013

Touch Screen Test

TOP
MENU

014

Test Patterns

015

Draw Test

016

Burn Mode

017

Panel Modules

018

Panel Module Quick Configure

019

Installed Options

020

Auto Follow Setup

021

ME Map

022

Color Scheme

Menu Keypad Module
The Menu Keypad module combines functions
of the menu system with the keypad of the
Global Memory module. The Menu Keypad
applies to either the to menu region or the
bottom menu region. Toggle the TOP MENU
button on to have the Menu Keypad apply to the
top menu region and toggle the button off to
have the Menu Keypad apply to the bottom
menu region. The HOME, UP ONE, and LOCK
buttons perform the same actions as the buttons
on the lower menu region.
MENU KEYPAD

The three knobs on the module correspond to
the three virtual knobs on the menu system. The
buttons linked to the knobs show the current
selection of the knob. Pressing one of these
buttons rounds the knob value for that button,
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No.

Menu

No.

Menu

023

Personality

061

Assign Camera Shot

024

Calibration

062

Camera Shotbox

025

Touch Screen Calibration

063

Copy Buses

026

ADC Calibration

064

--

027

Status

065

--

028

Tx / Rx Errors

066

--

029

ME Selection

067

Communications

030

Program Assignment

068

Temperature Alarm Shutdown

031

CC Soft Shot Box

069

Standard Mnemonics Assignment

032

GPI Output Control

070

DVE Sequence

033

Pattern Selection

071

DVE Sequence Load / Save

034

Pattern Mask Selection

072

DVE Sequence Runtime

035

DVE Wipe List

073

DVE Wipe Runtime

036

Pattern Parameters

074

Router Matrix Control

037

Pattern Mask Parameters

075

Aux Bus Outputs

038

Pattern Mask Rotation

076

Attributes

039

System Restore

077

Clips

040

System Backup

078

Audio Server

041

Disk

079

Assign Clips

042

Disk Store

080

VDCP Status

043

Disk Recall

081

Remote Control

044

Recall Individual Items

082

Remote Control

045

Store Individual Items

083

VTR Clips

046

--

084

VTR Clips

047

Network Setup

085

Remote Control Select

048

Still Store Browser

086

Com Port Monitor

049

Dusting

087

Tally Test -- Test all tally relays

050

Remote Enables

088

Frame Com Port Monitor

051

Positioner Menu

089

Frame Tx / Rx Test

052

Non-Sync Status

090

GPI Monitor

053

Tx / Rx Status

091

GPI Test

054

Input Status

092

--

055

--

093

Tally Test -- Test all tally relays

056

Shot Box Module Setup

094

Frame Diagnostics

057

Manage Shot Box Pages

095

Assign Panel Bus Maps

058

Shot Box Page Setup

096

Preview Overlay Font Colors

059

Key Priority Setup

097

Enter Serial Number

060

Camera Shotbox

098

Enter Option Number
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No.

Menu

No.

Menu

099

Lock / Unlock Installation

137

--

100

Lock / Unlock Personality

138

Transition

101

Installation Menu Status

139

--

102

MultiPanel Configuration

140

Custom Controls

103

System Permissions

141

Attach Custom Controls

104

Installation

142

Set Variables

105

Reference

143

Manage Custom Controls

106

Tallies

144

Memories Setup

107

Source Configuration

145

ME Memory Attributes Setup

108

Program Assignment

146

Copy ME

109

Audio

147

Copy Keyers

110

Audio Groups

148

BKGD Gen Setup

111

Assign Audio Source

149

Modify Wash

112

Audio Fader Map

150

Audio

113

Help Menu

151

--

114

Remote Panels

152

MediaStore

115

Aux Bus

153

Video Capture

116

Remote Panel Setup

154

View Still-Store Defaults

117

--

155

Still-Store Cache

118

Port device debug

156

Auto Key Setup

119

Output

157

Mask Setup

120

Fade To Black

158

Video Correction

121

Program/Utility Configuration

159

Proc Amp

122

GPI Input/Output

160

RGB

123

Custom Controls

161

Effects

124

Recall Factory

162

Panel Diagnostics

125

--

163

System Shutdown

126

Custom Device

164

--

127

Copy Bus Maps

165

SideStick Settings

128

Select Panel Type

166

Ethernet Monitor

129

Edit Bus Maps

167

--

130

--

168

--

131

Set System Time

169

Relative Bus Copies

132

Diagnostics

170

Alternate Device

133

Setup

171

UltraChrome 2

134

--

172

Box Mask

135

--

173

Prop Mode

136

--

174

Copy/Move Memory
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No.

Menu

No.

Menu

175

VTR Audio Clips

213

Auto Key Setup

176

Inpoint/Outpoint

214

--

177

User Wipes

215

DVE Setup

178

Pattern Rotation

216

--

179

Auto Key Setup

217

Contact Closure Monitor

180

Pattern Options

218

--

181

Wipe Modulation

219

--

182

Matrix Tile Size

220

--

183

--

221

Attach CCs

184

Key Setup

222

Odds and Ends Menu

185

Auto Key Setup

223

--

186

AMP Status

224

--

187

Video MediaStore

225

Vinten Head Control

188

--

226

User Accounts

189

Insert Audio Fader

227

Camera Control

190

Insert Audio Server

228

Camera Head Control

191

Insert CG

229

Select Monitor Skin

192

Insert DVE

230

Setup Xpt Colors

193

--

231

Shimmer

194

Insert Monitor Wall Control

232

--

195

Insert PIP-II

233

--

196

Insert Robotic Camera Control

234

--

197

Insert RossTalk Cmd

235

WhiteFlash Setup

198

Insert Router Control

236

Base Media Properties

199

Special

237

Base Media Properties

200

Insert Event

238

DVE Allocation

201

GPO/Tally

239

ME Out/Media-Store Config

202

--

240

--

203

Custom Controls

254

Slots

204

Insert VTR

255

Asteroids

205

Custom Controls

206

CG - Change Test

207

CG Control

208

Edit Custom Control

209

Modify Event

210

Auto Key Setup

211

Auto Key Setup

212

--

Punchpad
The punchpad icon next to a knob indicates
that you can press the knob to use the punchpad
to enter values. The punchpad allows you to
enter numeric values, copy and paste values
between knobs, and default the values.
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•

•

•
•
•
•
•
•
•
•

•
•

CLOSE WINDOW — closes the punchpad
without changing any values.
DEFAULT — sets the active knob to the
default values.
Copy — copies the value of the active knob
(Mem:).
Paste — pastes the copied value (Mem:) to
the active knob.
Copy All — copies values from all knobs
(Mem 1:, Mem 2:, Mem 3:).
Paste All — pastes copied values (Mem 1:,
Mem 2:, Mem 3:) to the corresponding knobs.
New Value — shows the new value you have
entered using the puchpad, Global Memory
keypad, or a keyboard.
X Location — is replaced with the name of
the top knob, with the other two knobs listed
below, and shows the current value (the
active knob is highlighted).
CLR — clears the current value for the active
knob.
ENTER — sends the New Value to the active
knob.

Memory Punch Pad
The Memory Punch Pad (Press HOME > More
> Memory PunchPad) is a virtual representation
of the Memory area on the larger TouchDrive
control panels. From this menu you can perform
any of the functions you can perform from the
memory area.

•
•

The MENU button must be active (on) for the
memory punch pad to follow menu
selections. This allows you to use the punch
pad to select wipe patterns or media items.
Press an ME X button in the ME Select area
to select the panel row, or ME, that the punch
pad is assigned to. This is the local row
(LOCAL).
The buttons on the punch pad match the ME
color.
ME inclusions select which MEs are included
with the memory function. The MEs that are
included in the memory function are shown
on the Display as Inclusions.
•
•
•

•
•

LOCAL — only the ME that is selected in
the ME Select area is included.
ALL ME Inclusions — all MEs are
included.
ME Inclusions — press ME Inclusions and
press the numbers on the punchpad to
select which MEs are included. Press a
number to add the ME and press the
number again to remove it.

Inclusions do not apply to transition or
effects rates. ME, key, and effects rates are
applied to the selected ME (ME Select).
You can reset the current, or all MEs on the
panels.
•
•

ALL ME RESET — press ALL ME RESET to
perform a soft reset of all the MEs
assigned to the control panel.
ME RESET — press ME RESET and then
either LOCAL to reset the selected ME or
a ME X button to reset that ME.

Positioner
The Positioner icons
next to a knob
indicates that you can use the positioner to
change the value of the knob. This is most
commonly used in the DVE and pattern menus
to move keys or patterns around on the screen.

Touchscreens (TouchDrive)
Note: User button assignment for the memory area do not
apply to the memory punch pad.

Keep the following in mind:
Keep the following in mind when working with
the memory punch pad:
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The mnemonics, small displays, and 3-knob
menu display on the TouchDrive control panel
are all touch enabled. Tap a region of the display

to make selections or show more information
about the item.
Small Display Interface
The small displays are located on the Transition,
Keyer, and Memory areas, as well as the vertical
display at the end of the panel row. All of these
displays show you have that component of the
switcher is being utilized as well as allowing
you to interact and control these settings.
For example, press WIPE on the Transition area
and the display shows the current wipe settings.

•
•
•

Tap the left button to select a different wipe
pattern.
Tap the middle button to select a different
direction for the wipe.
Tap the right button to assign the positioner
and the 3-knob menu to the wipe pattern.

mnemonic flashes gray if no action is
performed.

Control Panel 3-Knob Menu
(TouchDrive)
The 3-knob menu on the control panel is used
to control the three knobs on the lower menu
region. This allows you to manually adjust knob
values using a physical knob.

Color Picker
The color picker allows you to quickly select the
color that you want to use for a border,
background, matte, or a button color scheme.
To select a color, you can either select the color
you want on the color wheel, or expand the
color picker to allow you to select a color based
on the HSL/RGB values, the web-safe color name,
or the eyedropper. A fixed palette of default
colors is also shown.

Mnemonics
The mnemonics are the row of displays between
the key and background buses on the panel row.
By default, the mnemonics show the source that
is assigned to the crosspoint buttons above and
below the display. You can set the name, color,
and icon for the source. The mnemonics can be
set to only display the video sources, display
only what the key bus row is assigned to, or
both. When the key bus row is assigned to a
memory or custom control bank, the buttons on
the row are assigned to the individual memories
or custom controls. The CC Mnemonics option
sets how the mnemonics show what the buttons
on the key bus row are assigned to.

Figure 2: Color Picker (collapsed)

To expand or collapse the color picker, press the
<> button.

Figure 3: Color Picker (expanded)

Use one of the following methods to select a
color and press OK:
•

•

Tap the mnemonic for a source to have the
3-knob menu jump to the menu that follows
that source without selecting that source on
the bus. If there is a follow menu, the
mnemonic flashed white. If there isn't a
follow menu, the mnemonic flashes gray.
A mnemonic will flash white when pressing
the mnemonic performs an action. The

•

•
•

Color Wheel — click on a position on the
outer wheel to select a hue, and click on a
position in the triage to select the saturation
and luminance.
HSL — use the Hue, Sat, and Lum knobs, or
fields, to select the color you want to use.
RGB — use the Red, Green, and Blue fields
to enter the color you want to use.
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•
•
•

Color Name — enter the hexadecimal value
for the HTML color name you want to use.
For example, #FF0000 is the value for red.
Eyedropper — click on the eyedropper icon
and then click on a color on the menu that
you want to use.
Palette — click on the default color that you
want to use.

SoftPanel
SoftPanel allows you to run the menu system of
the switcher from a computer. The switcher
treats the SoftPanel interface as a satellite panel,
allowing it to control all aspects of the switcher
that the menu system of a satellite panel can
control.
The SoftPanel application uses the Oracle® VM
VirtualBox to interface with the computer
hardware and operating system, and connect
to the switcher frame.
Tip: You can also point your Google Chrome™ browser to the
SoftPanel to access the Acuity Virtual Panel.

Keep the following in mind:
Keep the following in mind when using
SoftPanel:
•
•

•

•
•
•
•

SoftPanel and the switcher must be on the
same version of software.
Upgrading the switcher will not upgrade
SoftPanel. You must download a newer
version of the SoftPanel that is compatible
with the new switcher software.
SoftPanel is an application running on a
Fedora® system on the Oracle® VM
VirtualBox Virtual Machine. Refer to the
documentation that came with VirtualBox
for information on configuring the virtual
machine.
Ross Video recommends using a static IP
address on the computer running SoftPanel.
SoftPanel is treated like a satellite panel by
the switcher. All satellite panel permissions
apply.
The Oracle® VM VirtualBox will prompt you
to download and install new versions of the
VM VirtualBox application.
Not all menus and functionality are available
when using SoftPanel. Panel Diagnostics and
Calibration, ME Maps, and Positioner control
are a few of the menus and functions that
are not available.
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To Install SoftPanel
The SoftPanel is imported as an appliance into
VM VirtualBox.
To install SoftPanel on your computer, you need
the following:
•
•

Oracle® VM VirtualBox 5.1 or higher installed
on your computer
Ross SoftPanel-#.##.ova file

1. If you have not already done so, download
and install the Oracle® VM VirtualBox on
your computer.
2. Launch VM VirtualBox.
3. On the Oracle VM VirtualBox Manager,
click File > Import Appliance.
4. Navigate to the SoftPanel-#.##.ova file
and click Open.
5. Click Next and follow the onscreen
instructions.

To Set Up SoftPanel
1. Run SoftPanel.
After SoftPanel loads, the Network Setup
menu is displayed.
2. In the Frame area, enter the IP address of
the LAN 1 port on the frame in the IP
Address field.
Tip: If you have already connected to the frame before,
you can select it using the Prev. Frame IPs knob.

3. In the Panel area, press DHCP to have the
IP address for the SoftPanel assigned, or
enter a static IP Address, Subnet Mask, and
Gateway manually.
4. Use the Panel ID knob to select the Satellite
Panel ID that you want to use. You must
select the same Satellite Panel ID on the Web
Interface.
5. Press Save to store the new network setup
information.
6. Press Yes to reboot SoftPanel and apply the
new network settings.
7. On your computer, open your Web Browser
and, in the address bar, enter the IP address
of your frame and press Enter.
8. Enter your username and password when
the Login Dialog Box appears. The default
Name is user and Password is password.
9. Click Other... > Network.
10. Enter the SoftPanel computer IP address in
the IP Address Satellite X field. The satellite

number is the Panel ID that is set on the
SoftPanel.
11. Press Change and Reboot to restart the
switcher and apply the new settings. After
the frame reboots the Main Menu is shown
on SoftPanel.

To Uninstall SoftPanel
1. Navigate to the Control Panel from the
Start menu.
2. Under Programs, select Uninstall a
program.
3. Select SoftPanel from the list of programs
and click Uninstall.
For information on uninstalling Oracle® VM
VirtualBox, refer to the documentation that
came with your VM VirtualBox installation.

Screen Captures
You can save a screen capture of the current
state of the menu to a USB drive inserted into
the control panel.

To Take a Screen Capture on Acuity®
Panels
1. Insert the USB drive into the USB port on
the control panel.
2. Navigate to the menu you want to capture.
3. On the Global Memory module, press STORE
ALL + FADE RATE.
A popup is displayed and the file is stored
as a bitmap on the USB drive.

To Take a Screen Capture on TouchDrive
Panels
1. Insert the USB drive into the USB port on
the control panel.
2. Navigate to the menu you want to capture.
3. Next the 3-knob menu, press BACK + UP
ONE.
The control panel beeps and a popup is
displayed. The file is stored as a bitmap on
the USB drive.
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Switcher Basics
A switcher works by routing video signals
through the various boards and cards in the
frame and feeding them out of the assigned
output BNC. The boards and cards that the video
signal passes through depends on the video
manipulation that is required, and which ME
the source is selected on.

Video Sources
The switcher has access to two basic types of
video sources, external and internal. All video
sources can be assigned to video source buttons.
By pressing a video source button on a bus, the
video source assigned to that button is selected
on that bus.
•

•

External — External video sources come
from cameras, video servers, character
generators, or other external devices into the
switcher.
Internal — Internal video sources come from
internally generated video, such as
Media-Stores, matte color, and black.

Video Layering
Video layering depends on the ME re-entry and
Keyers that make up the output video. If we
assume that each ME has all keyers on-air and
is re-entered into the ME below, the layering
will start with ME 1 Background and progress
to ME 4, Key 8.

ME Re-Entry
Re-entry is the term used to describe the process
of selecting another ME on an ME. For example,
if you select ME 1 on ME 2, ME 1 is said to be
re-entered onto ME 2. Re-entry takes the output
of an ME and uses it as the background or key
on the other ME. If you select an ME on the
background bus, the ME becomes background
video source of the other ME. If you select an
ME on a Key Bus, the ME becomes the key
source of the other ME.
Keep the following in mind:
Keep the following in mind when working with
re-entries:
•

•

You cannot re-enter an ME onto an ME that
is re-entered into the first ME unless Re-entry
Loops is turned on. For example, ME 1 cannot
be re-entered into ME 3 when ME 3 is already
re-entered into ME 1.
You cannot re-enter an ME into itself.

To Re-Enter an ME
This procedure explains how to re-enter ME 1
into ME 2, but any MEs can be used, as well as
multiple re-entries.
1. Set up ME 1 with a background and a key.

2. Set up ME 2 with a key.

The priority of the MEs on the switcher, or how
they are layered, can be altered by changing
how the MEs are re-entered on the switcher. For
example, if ME 3 is re-entered into ME 1, then
ME 3 will appear behind ME 1 in the video
layering.
As with MEs, the priority of keys can be altered.
The priority of keys can be changed using a Key
Over transition.
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3. Select ME 1 and s source on the background
bus of ME 2. Notice that ME 1 is not being
used as the background of ME 2.

•

U1/U2 — sources selected on utility bus
1 and utility bus 2 of the ME are used.

Switcher Reset and Shutdown
The entire switcher or just an ME can be
restarted or reset from the control panel. This
is useful if they switcher is in an unfamiliar
state, or you are troubleshooting an issue.
•
•

Switcher Shutdown — closes the switcher
application and prepares the control panel
and frame to be powered off.
Switcher Restart — physically powers down
the frame and re-starts it
ME Reset (ALL+ALL) — defaults the state of
an ME, or all MEs

Configurable Program Outputs
(MultiFeed)

•

Each ME can have multiple program and
preview outputs that can be configured to
include only select keys or replace the
background and preset buses with the utility
buses.

To Shutdown the Switcher
1. Press HOME > More > System Shutdown.
2. Press Shut Down.
The switcher will prompt you to confirm the
restart. Once confirmed, the switcher
powers down.
3. Toggle the power switches in the frame and
control panel to Off.
Refer to the QuickStart poster that came
with your switcher for the locations of
power switches in control panel and frame.

Figure 4: Configurable Program Output Example

Including or excluding a key from a program
output does not change the on-air status of the
key, only whether the key is included in a
particular output when the key is on-air. The
key must still be transitioned on or off-air from
the transitions area.
To Configure a Program Output
1. Press the SEL button for the ME that you
want to configure an output for and press
Program Assignment.
2. Select the keys that you want included in
each output for the ME.
Note: The output must be set to FlexiMode from the
Installation menu or the key selection buttons will be gray.

3. Select the buses to use for the background
of each output.
•

To Restart the Switcher
Note: The control panel will not start up properly if there is a
USB drive in the USB port on the control panel. You must remove
the USB drive from the USB port on the control panel before
powering the control panel up.

1. Press HOME > More > System Shutdown.
2. Press Restart.
The switcher will prompt you to confirm the
restart. Once confirmed, the frame and
control panels will power down and boot
up again.

ME Reset on Acuity® Panels
Each ME can be reset to return it to the default
state. The ME can be reset from the Global
Memory module, or the Effects Memory module.

Bkgd/Pst — sources selected on the
background and preset buses of the ME
are used.
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Default State
When an ME is reset, or the switcher is
restarted, the ME returns to a default state.
•
•
•

•
•

Reset All MEs — press both ALL buttons at
the same time
Reset ME 1-4 — press both ME X buttons at
the same time

•

Tip: Press both the RECALL and STORE buttons on an Effects
Memory module to reset just the ME that the panel row is
assigned to.

The first source button (Black by default) is
selected on the Key, Background, and Preset
buses.
All keys are taken off-air.
On the Transition modules, Background
(BKGD) is selected as included in the next
transition, and Dissolve (DISS) is selected as
the transition type.
On the Effects Memory module, the following
memories and rates are set unless the Default
Transition Rate personality option is set to
on.
•
•

ME Reset on TouchDrive Panels

•

Each ME can be reset to return it to the default
state. The ME can be reset from the Global
Memory module, or the Effects Memory module.

•
•

On the Global Memory module, the following
memories and rates are set unless the Default
Transition Rate personality option is set to
on.
•
•
•
•
•

•
•

REG:00 — memory register 00 is preset
Memory00 — memory register 00 was last
recalled
ME:015 — ME transition rate is 15 frames
(Interlaced at 59.94 Hz)
Key:008 — Key transition rate is 8 frames
(Interlaced at 59.94 Hz)

REG:00 — Memory register 00 is preset
Memory00 — Memory register 00 was last
recalled
M:015 — ME transition rate is 15 frames
(Interlaced at 59.94 Hz)
D:008 — DSK transition rate is 8 frames
(Interlaced at 59.94 Hz)
F:20 — DSK fade-to-black transition rate
is 20 frames (Interlaced at 59.94 Hz)

Auto Select is selected as the key type in each
keyer.
The Default ME Map is loaded.

Remote Enables
•
•
•

Reset All MEs (Red) — press and hold ALL +
STORE at the same time.
Local ME (Green) — press and hold LOCAL
+ STORE at the same time.
Reset ME 1-4 (Blue) — press and hold ALL +
ME + the 1, 2, 3, or 4 button (the ME you want
to reset) at the same time.
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The switcher can be controlled by external
devices such as editors, OverDrive®, or through
GPI inputs. You can turn this remote control
feature on or off as needed. The current status
of these remote enables is shown on the Main
Menu.

To Turn On/Off a Remote Enable
1. Press HOME > More > Remote Enables.

2. Press a button to toggle the remote control
on (ON), or off (Off).
•

•

•
•
•

Editor — allows an external editor or
OverDrive® to control the switcher. The
external editor must be set up to
communicate with the switcher.
GPI — allows an external device to send
GPI signals to the switcher to trigger
events on the switcher. The GPI inputs
must be set up with the event you want
to trigger.
DashBoard Server — allows an external
computer or device running DashBoard
to control the switcher.
Ultrix TSL — allows the router to pass
TSL data to the switcher.
Ultrix BCS — selects whether the
switcher connects to the primary (Pri) or
redundant (Red) Ultricore BCS. The
Ultricore BCS connection must be active
(Press HOME > Setup > Installation >
More > More > Ultrix Setup).

Copy and Swap

To Copy an ME
Tip: To quickly copy an ME from the panel, press and hold the
BKGD button on the Transition module for the ME you want to
copy to, and then press the BKGD button for the ME you want
to copy from.

1. Press HOME > Attributes > Copy ME.
2. In the Source area, select the ME X that you
want to copy from.
3. In the Destination area, select the ME X
buttons that you want to copy to.
4. Press Copy.

Bus Copy/Swap
You can copy or swap the entire contents of a
video bus to another video bus.
Keep the following in mind:
Keep the following in mind when copying or
swapping Buses.
•
•

You cannot copy or swap multiple source
buses to different destination buses.
You cannot copy or swap multiple source
Aux buses. You can only select a single Aux
bus at a time.
You cannot swap a source bus with multiple
destination buses.
You cannot copy or swap if the source and
destination buses are the same.

You can copy and/or swap the contents of MEs,
keyers, or Aux buses on the switcher.

•

ME Copy

•

You can copy the entire contents of an ME to
another ME. This includes crosspoint selections,
matte generator values, fader positions, on-air
status, and key active status.

To Copy or Swap a Bus

Keep the following in mind:
Keep the following in mind when copying MEs.
•
•
•
•

•

If a re-entry selection is invalid on the
destination ME, black is automatically
selected.
If a transition type is invalid on the
destination ME, a dissolve is automatically
selected.
If a specific option is not installed on the
destination ME, the function is automatically
turned off.
When copying from the Program/Preset ME
to another ME, the downstream keyer
selections are converted into effect keyer
selections.
If a specific keyer was active in the source
ME, it becomes active in the destination.

1. Press HOME > Attributes > Copy Buses.
2. In the Source area, select the ME (MEX) or
Aux Bank (BankX) and the bus that you want
to copy or swap from.
•
•
•
•
•
•

BKGD — background bus of the selected
ME
PST — preset bus of the selected ME
UTILX — utility bus of the selected ME
Key XV — key X video of the selected ME
Key XA — key X alpha of the selected ME
Aux X — aux bus X of the selected aux
bus bank

3. In the Destination area, select the ME (MEX)
or Aux Bank (BankX) and the bus that you
want to copy or swap to.
•
•
•

BKGD — background bus of the selected
ME
PST — preset bus of the selected ME
UTILX — utility bus of the selected ME
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•
•
•

Key XV — key X video of the selected ME
Key XA — key X alpha of the selected ME
Aux X — aux bus X of the selected aux
bus bank

4. Press Copy to perform the copy, or Swap to
perform the swap.

Relative Bus Copy
You can copy the contents of a video bus to
another without specifying a particular bus as
the source or destination. The source and
destination are determined by the relative on-air
or on-preset status of the ME. For example, if
ME 1 is re-entered on the background bus of the
program ME and ME 2 is re-entered on the
preset bus of the program ME. A copy from
On-Air to Preset will be from ME 1 to ME 2.
Keep the following in mind:
Keep the following in mind when copying or
swapping Buses.
•
•
•

You cannot copy multiple source buses to
different destination buses.
You cannot copy multiple source Aux buses.
You can only select a single Aux bus at a time.
You cannot copy if the source and destination
buses are the same.

To Relative Copy a Bus
1. Press HOME > Attributes > Relative Copy
Buses.
2. In the Source area, click Aux Bus to select
an aux or Rel ME to select an ME. When you
select Rel ME you have the option of which
state to select.
•
•

On-Air — select the ME that is re-entered
onto the background bus of the on-air
ME.
Preset — select the ME that is re-entered
onto the preset bus of the on-air ME

3. Select the bus that you want to copy from.
•
•
•
•
•
•

BKGD — background bus of the selected
ME
PST — preset bus of the selected ME
UTILX — utility bus of the selected ME
Key XV — key X video of the selected ME
Key XA — key X alpha of the selected ME
Aux X — aux bus X of the selected aux
bus bank
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4. In the Destination area, click Aux Bus to
select an aux or Rel ME to select an ME.
When you select Rel ME you have the option
of which state to select.
•
•

On-Air — select the ME that is re-entered
onto the background bus of the on-air
ME.
Preset — select the ME that is re-entered
onto the preset bus of the on-air ME

5. Select the bus that you want to copy to.
•
•
•
•
•
•

BKGD — background bus of the selected
ME
PST — preset bus of the selected ME
UTILX — utility bus of the selected ME
Key XV — key X video of the selected ME
Key XA — key X alpha of the selected ME
Aux X — aux bus X of the selected aux
bus bank

6. Press Copy to perform the copy.

Keyer Copy/Swap
You can copy the entire contents of a keyer to
another keyer in the same ME, or in a different
ME.
When you copy a keyer to another keyer, the
entire contents of the source keyer is copied to
the destination, including the selected crosspoint
and setting for all the key types. For example,
if you have an Auto Select key enabled, the
Chroma Key settings are also copied.
To Copy or Swap a Keyer
Tip: To quickly copy a key from the panel, press and hold the
SEL button on the Effects Keyers module for the key you want to
copy to, and then press the SEL button for the key you want to
copy from. To swap, press and hold the SEL button on the Effects
Keyers module and press the Key x button on the Transition
module.

1. Press HOME > Attributes > Copy Keys.
2. In the Source region, select the keyer on the
ME that you want to copy or swap from.
3. In the Destination region, select the keyer
on the ME that you want to copy or swap to.
4. Press Copy to copy the keyer, or Swap to
swap the keyers.

Transition
Transitions are used to change the background
video and take keys on and off air. A transition
can include any combination of background
and keyers for an ME. The background and each
keyer can be transitioned independently and at
the same time using the dedicated KEY CUT and
KEY AUTO buttons.

Performing Transitions
What you can include in the transition, and the
type of transition you can perform, depend on
the number of media resources you have, and
if you are performing a background and keyer
transition at the same time.
Keep the following in mind:
Keep the following in mind when performing
transitions:
•

•
•

•
•
•

•
•

•

The PGM A and PGM B buttons on the
transition module select which configurable
program output the transition module and
source buses are assigned to.
The Program B program and preset buses
use the Utility 1 and Utility 2 outputs.
If the fader is moved during an auto
transition, control of the transition is passed
to the fader. You must complete the
transition with the fader. This allows you to
override any auto transition in progress with
the fader.
A key only transition can be performed by
pressing the KEY CUT or KEY AUTO button
for the key you want to transition.
Double-press the BKGD button to select the
background and all on-air keys. The BKGD
Double Press option must be turned on.
The time duration of a transition will vary,
depending on the video format the switcher
is operating in. Transition rates are set in
frames, not seconds.
If there are not enough resources available
to perform a transition, a dissolve is
performed instead.
The Program Out BNC is only fed from the
Program/Preset ME. Any other ME will have
to be re-entered into the Program ME to be
part of the program output.
If the auto transition includes both a
background and a keyer, the ME Rate is used
for the transition.

To Perform a Transition
All Transitions, with the exception of cuts on
the background or key bus, have the same basic
steps. To perform a transition, you must select
what sources you want to transition on what
buses, and how you want the transition to
appear.
1. On the Transition module, select the
configurable program output (PGM A or
PGM B or both) for the ME that you want to
perform the transition on.
Tip: The PGM A and PGM B buttons allow you to perform
a split ME transition with an independent A-side and B-side.
Press PGM A or PGM B to have the Transition module and
the background and preset buses assigned to the A-side or
B-side. Press both buttons to have the Transition module
and buses assigned to both sides. Both the A-side and B-side
have independent transition rates but share the keys based
on the configurable program output settings.

2. Select the elements (BKGD or KEY X) you
want to include in the next transition. To
select multiple keys and background, press
and hold the first element, and select
additional elements.
3. Select the video sources you want to take
on-air on the program and key buses.
4. Select the type of transition (DISS, WIPE,
DVE) you want to perform.
If you select a Wipe or DVE transition,
additional selections are required.
5. Toggle ROLL CLIP on if you want any video
server clips assigned to a source being taken
on-air to play with the transition.
6. Perform the transition.
•
•
•

Auto Transition — Press AUTO TRANS.
The transition is performed at the set
transition rate.
Cut — Press CUT.
Fader — Move the fader from one limit
to the other. The rate at which you push
the fader determines the rate of the
transition.

Tip: You can preview the transition on the preview output
by pressing and holding the transition type button and
performing the Auto Trans or Fader transition.

If a pre-roll time has been set, and Roll Clip
is active, the switcher will apply the pre-roll
interval before performing the transition.

Ultrix Acuity Operation Manual (v11.1) — Transition • 45

To Perform a Transition on TouchDrive
(Memory Area)
All transitions, with the exception of cuts on the
background or key bus, have the same basic
setup. The control panel offers physical buttons
and mnemonics to setup and perform the
transition. Some panels have a memory area
that can be used to set the transition rates.

•

1. Select the preset or key sources that you
want to transition to on the buses.
Tip: You can perform a quick, or hot, cut on the
background bus by simply selecting a different source.

2. In the Transition area, select the elements
you want to include with the transition. If
you are including multiple elements, press
and hold the first button and press the other
buttons to include them in the same
transition.
Note: A key should be included in the transition if it is
going on-air or off-air. The transition changes the on-air
state of the keyer. If a key is on-air, a red indicator is visible
on the display just above the key and the CUTbutton for
that key is red in the Keyer area.

•

•

Left — the left button shows the current
pattern for the wipe or DVE transition.
Tap the button and swipe left or right on
the display to select a different pattern.
For a DVE wipe the button shows the
name of the media item being used for
the transition.
Center — the center button shows the
current direction for the wipe or DVE
transition. Tap the button and select a
different direction for the transition to
be performed in.
Right — the right button shows the
current position of the pattern for the
wipe transition. Tap the button to have
the 3-knob display show the position
setting of the pattern and use the
positioner to move the pattern around.

5. In the Memory area, enter the rate that you
want the transition performed at. This is the
speed, in frames, that it takes for the
transition to complete. A Cut or manual
fader transition does not use the transition
rate.

3. In the Transition area, select the type of
auto transition you want to perform.
•

•
•

DISS — perform a dissolve or WhiteFlash
transition. Refer to Dissolves on page 50
or WhiteFlash on page 53 for more
information.
WIPE — perform a wipe transition. Refer
to Wipes on page 50 for more
information.
DVE — perform a DVE transition. Refer
to DVE Wipes on page 51 for more
information.

4. The display in the Transition area shows
the current setting for the transition type.
Tap one of theses settings to show additional
options.
Tip: The menu follows the transition type selection and
shows the settings for that transition type.
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•

•

Background — press ME RATE and use
the keypad to enter a new rate, in frames,
and press ENTER. The rate is shown on
the display on the Transition area.
Key Only — press KEY RATE and use the
keypad to enter a new rate, in frames,
and press ENTER. The rate is shown on
the Keyer area for each individual key.
Note: The KEY RATE is only used for key only
transitions. Keys included in with the background are
transitioned a the ME Rate.

6. Perform the transition.

•
•
•

Auto Transition — press AUTO. The
transition is performed at the set
transition rate.
Cut — press CUT.
Fader — move the fader from one limit
to the other. The rate at which you push
the fader determines the speed of the
transition.

7. If a pre-delay has been set, and the ROLL
CLIP button is active, the switcher will apply
the pre-delay interval before performing
the transition.

•
•

WIPE — perform a wipe transition. Refer
to Wipes on page 50 for more
information.
DVE — perform a DVE transition. Refer
to DVE Wipes on page 51 for more
information.

4. The display in the Transition area shows
the current setting for the transition type.
Tap one of theses settings to show additional
options.
Tip: The menu follows the transition type selection and
shows the settings for that transition type.

To Perform a Transition on TouchDrive
(No Memory Area)
All transitions, with the exception of cuts on the
background or key bus, have the same basic
setup. The control panel offers physical buttons
and mnemonics to setup and perform the
transition.

•

1. Select the preset or key sources that you
want to transition to on the buses.

•

Tip: You can perform a quick, or hot, cut on the
background bus by simply selecting a different source.

2. In the Transition area, select the elements
you want to include with the transition. If
you are including multiple elements, press
and hold the first button and press the other
buttons to include them in the same
transition.
Note: A key should be included in the transition if it is
going on-air or off-air. The transition changes the on-air
state of the keyer. If a key is on-air, a red indicator is visible
on the display just above the key and the CUTbutton for
that key is red in the Keyer area.

•

Left — the left button shows the current
pattern for the wipe or DVE transition.
Tap the button and swipe left or right on
the display to select a different pattern.
Center — the center button shows the
current direction for the wipe or DVE.
Tap the button and select a different
direction for the transition to be
performed in.
Right — the right button shows the
current position of the pattern for the
wipe transition. Tap the button to have
the 3-knob display show the position
setting of the pattern and use the
positioner to move the pattern around.

5. Set the rate for the transition you want to
perform.
•

Background
a. On the Transition area tap Rate and
use the menu to enter the new rate.

•
3. In the Transition area, select the type of
auto transition you want to perform.
•

DISS — perform a dissolve or WhiteFlash
transition. Refer to Dissolves on page 50
or WhiteFlash on page 53 for more
information.

Key Only
Note: The KEY RATE is only used for key only
transitions. Keys included in with the background are
transitioned a the ME Rate.

a. On the Keyer area tap the key you
want to set the rate for.
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A-side and B-side can be transitioned
independently using the PGM A and PGM B
buttons on the Transition module.
b. Tap Rate and use the menu to enter
the new rate.
6. Perform the transition.
•
•
•

Auto Transition — press AUTO. The
transition is performed at the set
transition rate.
Cut — press CUT.
Fader — move the fader from one limit
to the other. The rate at which you push
the fader determines the speed of the
transition.

7. If a pre-delay has been set, and the ROLL
CLIP button is active, the switcher will apply
the pre-delay interval before performing
the transition.

Keep the following in mind:
Keep the following in mind when working with
a split ME.
•
•
•

•

•

Independent Key Transitions
Keys can be transitioned independently using
the dedicated key transition buttons on the
Keyers Module. This allows you to dissolve keys
on/off-air while the fader is off-limit, or an Auto
Transition is in progress from the Transition
Module.
Keep the following in mind:
Keep the following in mind when performing
independent key transitions:
•
•

•
•
•

Only dissolves or cuts can be used for an
independent key transition.
If the key is part of the next transition, the
key will be dissolved off-air and is removed
from the next transition. This applies even
if the key was not on-air.
Independent key transitions are performed
at the key rate, and not the ME rate.
Each keyer has an independent key rate.
The independent key transitions feature is
not compatible with OverDrive® and is
disabled when Editor is enabled.

Split ME Functionality
The Split ME functionality allows you to take
advantage of the configurable program outputs
feature to create two semi-independent MEs
(Program A and Program B) in a single ME.The
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•

•

•

Sources selected on the background and
preset buses of the A-side or B-side are
independent of each other.
You can transition the A-side separately, the
B-side separately, or both together.
Keys are independent of the A-side or B-side
and appear in the output of either side
depending on whether they are included in
the configurable program output.
The A-side and B-side can have different ME
transition rates. If both sides are selected and
a transition is performed, the A-side and
B-side will use their set transition rates.
If the A-side and B-side are both performing
a sequence they must start transitioning at
the same time.
Both the A-side and B-side tally
independently when re-entered on-air.
However, only the A-side can tally sources
selected on it.
The utility buses and B-side are included with
the A-side for TSL tallies. You can select to
have the B-side/utility buses no included with
the TSL tallies.
The B-side uses the User Colors (ME 1 = User
1, ME 2 = User 2 and so on) for the glow color.

Transition Rates
Transition rates set how much time, in frames,
the switcher takes to perform an Auto
Transition. For example, with a dissolve, the
transition rate is how long it takes for the first
video source to be replaced by the second.
Acuity® Control Panels
Transition rates are set for the ME, keyers, and
AuxKey. The rate for an ME is shown on the
display on the Effects Memory Module, and on
the Transition Module.

REG:00 Memory0
M:015 D:008 F:20
ME Rate

Key Rate

to change the rate for and use the punchpad to enter the new
rate. Press ENTER to apply the new rate.

1. Tap Rate on the display in the Transition
area.

Fate to Black
Rate

Figure 5: Transition Rate - Global Memory Module

TouchDrive Control Panels
Transition rates are set for the ME, keyers, and
AuxKey. The rate for an ME is shown on the
display in the Transition area and the rates for
the keyers is shown on the display in the Keyers
area.

The Dissolve menu is displayed to allow you
to change the rate. This does not change the
type of transition that is currently selected.
2. Press the ME Rate button for the preset rate
you want to use or use the ME Rate knob to
select a custom rate.

Key Rates
The key rate sets the duration that an individual
key is auto transitioned at from the Keyer area
in an independent key only transition.
To Set a Key Rate on Acuity® Panels
Tip: You can use the Default Trans Active personality option to
set a default key and ME rate that is used when the ME, or
switcher, is defaulted.

ME Rates
The ME rate, or background transition rate, sets
the duration that an auto transition on the ME
is performed at. Any transition performed on
the Transition area of that ME is at this rate.
To Set an ME Rate on Acuity® Panels
1. Press and hold ME RATE on the Global
Memory module.
Tip: You can also press ME RATE on the Effects Memory
module for the ME that you want to set the background
transition rate for.

2. Press the ME X button in the Store or Recall
area for the ME you want to set the
background transition rate for.
3. Use the keypad to enter a new duration, in
frames. The new rate appears on the top line
of the display as you enter it.
4. Press ENTER to set the new rate.
To Set an ME Rate on TouchDrive Panels

1. Press and hold KEY RATE on the Global
Memory module.
Tip: You can also press KEY RATE on the Effects Memory
module for the ME that you want to set the key transition
rate for.

2. Press the ME X button in the Store or Recall
area for the ME you want to set the key
transition rate for.
3. Use the keypad to enter a new duration, in
frames. The new rate appears on the top line
of the display as you enter it.
4. Press ENTER to set the new rate.
To Set a Key Rate on TouchDrive Panels
Tip: If you have a panel with the Memory area, you can press
KEY RATE button on the Memory area for the ME that you want
to change the rate for and use the punchpad to enter the new
rate. Press ENTER to apply the new rate.

1. Tap the keyer on the display in the Keyers
area for the key you want to set the rate for.

2. Tap Rate on the display in the Keyers area.

Tip: If you have a panel with the Memory area, you can press
ME RATE button on the Memory area for the ME that you want
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transition, both the Background bus and the
Preset bus are on-air. Only after the transition
has completed do the crosspoint selection
flip-flop between the buses.
The Auto Key Setup or Self Key Setup
menu is displayed to allow you to change
the rate. This does not change the type of
key that is currently selected.
3. Press the Trans Rate button for the preset
rate you want to use or use the Trans Rate
knob to select a custom rate.

Fade to Black Rate
The Fade to Black rate sets the duration for a
fade to black transition. The current Fade to
Black rate is shown in both the Global Memory
module, and the Fade To Black module.
Note: You cannot set the FTB rate directly on the TouchDrive
panel.

Figure 7: Dissolve Transition

Wipes
A Wipe is a gradual transition where one video
signal is replaced with another according to a
wipe pattern. For a Background transition, the
video signal on the Background bus is replaced
by the video signal on the Preset bus according
to the wipe pattern. In the example below, a line
wipe is being used. During the transition, both
the Background bus and the Preset bus are
on-air. Only after the transition has completed
do the crosspoint selection flip-flop between the
buses.

To Set a Fade Rate on Acuity® Panels
1. Press and hold FADE RATE on the Global
Memory module.
2. Use the keypad to enter a new duration, in
frames. The new rate appears on the top line
of the display as you enter it.
3. Press ENTER to set the new rate.

Cuts
A Cut is an instantaneous transition between
video sources. Unlike all the other transition
types, there are no intermediate steps between
the video source that is on-air, and the video
source you are transitioning to.
Cut

Figure 6: Cut Transitions

A cut is performed either by selecting difference
sources on a background or key bus, or by
pressing a CUT button.

Dissolves
A Dissolve is a gradual fade between video
sources. For a Background transition, the video
signal on the Background bus and the video
signal on the Preset bus are mixed together until
the Preset bus video signal completely replaces
the Background bus video signal. During the
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Figure 8: Wipes

The Pattern Select menu, displayed when a
wipe is selected, shows 32 pre-assigned patterns,
and 8 user-assignable patterns.

To Set Up a Wipe
A wipe transition requires that you select a wipe
pattern, and set the direction and number/size
of the wipe pattern.
1. Press WIPE on the Transition module.
2. Press the pattern button for the pattern you
want to use.
Tip: If you know the number for the pattern, you can use
the keypad on the Memory area to select it. On the
TouchDrive panels the MENU button must be active on the
Memory area. On the Acuity® panel the Keypad Wipe Entry
Personality option must be set to the Memory module you
want to use.

3. Press Direction to select if the wipe moves
forward (Fwd) or in reverse (Rev).
Tip: If you have a TouchDrive panel, you can tap the
Forward (the middle button) on the display in the Transition
area and select the direction and flip-flop you want to use
for the wipe.

For example, if the circle pattern is used,
toggling between reverse and forward
changes whether the transition starts as a
circle in the center of the screen and

expands out, or the circle starts off-screen
and shrinks down to the center.
4. Press Flip Flop to select if the wipe moves
in the opposite direction with every
transition (On), or always moves in one
direction (Off).
For example, with Flip Flop on, the wipe
could be performed from left to right across
the screen the first time, and then right to
left for the second.

•

5. Press Modify Pattern.
Tip: If you have a TouchDrive panel, you can tap X / Y (the
right button) to bring up the Pattern Parameters menu.

6. Press X / Y to adjust the position of the
pattern.
•
•

X — move the pattern horizontally, or
use the positioner.
Y — move the pattern vertically, or use
the positioner.

7. Press Border/Soft to apply a border to the
edge of the wipe transition.
•
•

Border — adjust the size of the border (0
turns border off).
Softness — adjust the softness of the
border or edge of the pattern. If there is
no border applied, the softness is applied
to the edges if the pattern.

Tip: You can apply a color to the border. Press Border
Matte and follow the instructions in Mattes on page 113.

8. Press H-Mult or V-Mult to apply horizontal
or vertical multiplication to the pattern.
Press the button multiple times to apply up
to 5 times multiplication.
9. Press Aspect to turn the aspect ratio on and
use the Aspect knob to adjust the aspect
ratio of the border.
10. Press Rotation and toggle Rotation on to
apply a rotation to the pattern.
•

•

Continuous Rotation — apply a
continuous rotation to the pattern. Use
the Speed knob to select the rate at which
the pattern continuously rotates.
Selecting a positive value rotates the
pattern clockwise, and selecting a
negative value rotates the pattern
counter-clockwise.
Transition Rotation — apply a fixed
number of rotations to the pattern as the
wipe is transitioning. The speed of the

rotation depends on the number of the
amount of rotation and the rate of the
transition. Use the Rotation knob to
select the amount of rotation of the
pattern that occurs during a transition.
Selecting a positive value rotates the
pattern clockwise, and selecting a
negative value rotates the pattern
counter-clockwise.
User-Controlled Rotation — apply a
fixed amount of rotation to the patter.
Use the Degrees knob to adjust the
rotation of the pattern.

11. Press UP ONE.
12. Press Matrix Tile Size to adjust the size of
the tiles in a matrix pattern. If a matrix
pattern was not used for the wipe, skip this
step.
•
•
•
•

Square — use square tiles in the matrix.
Tall — use tiles that are taller than wide
in the matrix
Wide — use tiles that are wider then tall
in the matrix
Size — select the number of tiles that are
used in the matrix. The available
selection depend on the selected shape
of the tiles.

13. Press UP ONE.
14. Press Wipe Modulation and toggle
Modulation on to apply wipe modulation
to the pattern.
15. Press Animation to animate the ripples (On).
Tip: Turning animation off freezes the ripple animation.

16. Press Vertical Params to adjust the ripples
to the left and right of the pattern or
Horizontal Params to adjust the ripples to
the top and bottom of the pattern.
•
•
•

Amplitude — adjust the height of the
ripples in the selected directions.
Wavelength — adjust the width of the
ripples in the selected directions.
Rate — adjust the speed that the ripples
move in the selected directions.

DVE Wipes
A DVE wipe is based on a sequence that uses a
combination of flying keys and effects to
transition between video signals. For a
Background transition, the video signal on the
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Background bus is replaced by the video signal
on the Preset bus according to the sequence.
Only after the transition has completed do the
crosspoint selection flip-flop between the buses.
DVE wipes can either be created from
sequences, or you can use one of the pre-created
sequences and wipes provided with your
switcher software. The sequences and wipes are
pre-installed when you purchase a new
switcher.
The sequence is selected either through the
Pattern Selection Menu, or by entering the
sequence number on the keypad.
Keep the following in mind:
Keep the following in mind when working with
DVE wipes:
•

•

The switcher dynamically allocates DVE
channels to produce the wipe effect. If there
are not enough channels available, a dissolve
is performed instead.
There is a single frame of delay at the start
of DVE transitions.

To Set Up a DVE Transition
1. Press DVE on the Transition module.
Tip: If you have an Acuity® panel, when you press DVE on
the Transition Module, MEx WIPE# is shown on the
display of the Global Memory Module. Enter the number
of the sequence you want to load using the keypad on the
Global Memory Module and press ENTER to load the
sequence.

2. Select the sequence you want to use for the
transition.
Tip: If you know the number for the sequence, you can use
the keypad on the Memory area to select it. On the
TouchDrive panels the MENU button must be active on the
Memory area. On the Acuity® panel the Keypad DVE Entry
Personality option must be set to the Memory module you
want to use.

3. Press Direction to select if the wipe moves
forward (Fwd) or in reverse (Rev).

transition (On), or always moves in one
direction (Off).

Fade to Black
Fade To Black allows you to cut or fade the
entire output of the control panel to black. This
can include just the MEs assigned to the control
panel, depending on how you have Fade to Black
set up, and what MEs are assigned to your panel.
Downstream Keyers are also affected by the
Fade to Black.
If you are controlling an Audio Mixer from the
switcher, performing a Fade to Black will not
change the level of the on-air audio channel.
Instead, Fade to Black turns off the Main Audio
Control on the Audio Mixer.
Fade to Black only affects the MEs that are
assigned to your control panel, and that Fade to
Black is turned on for. If more than one control
panel has the same ME assigned to it,
performing a fade to black sets that ME to black
on all control panels.
Note: The TouchDrive panel does not have a dedicated FTB
button. If you need this functionality, you can create a custom
control and assign that to user button.

To Fade to Black on Acuity® Panels
The personality option must be turned on to
perform a Fade to Black.
1. On the Fade to Black module, press CUT to
cut to black, or FADE to dissolve to black.
The dissolve is performed at the Fade Rate.
When the switcher is at black, the FADE
button is lit with the on-air color, and all the
on-air indicators for MEs or Keyers that
were on-air are flashing.
2. Press CUT to cut out of black, or FADE to
dissolve out of black. The dissolve is
performed at the Fade Rate.

Preset Background

Note: The Direction and Flip Flop features are only
available for background transitions. The buttons are gray
if a key only transition is selected.

Insert a transition to black as the next transition
without losing what is currently selected as the
next transition.

Tip: If you have a TouchDrive panel, you can tap the
Forward (the middle button) on the display in the Transition
area and select the direction and flip-flop you want to use
for the transition.

When a Preset Background is selected as the
next transition, the ME is set as follows:

4. Press Flip Flop to select if the wipe moves
in the opposite direction with every
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•
•

The current next transition setting, including
keyers, are stored.
Sources selected on each bus is stored.

•
•

The background and any keyers that are
on-air are selected for the next transition.
By default, dissolve is set as the transition
type, but a wipe can also be used.

To Perform a Preset Background
Transition on Acuity® Panels
Note: The PST BKGS functionality is not mapped to a button
on the TouchDrive panel by default. You must assign this function
to a button to be able to use the feature. Refer to User Buttons
(TouchDrive Only) for information on setting up user buttons.

1. Press and hold the PST BKGD button.
2. Press the source button on the preset bus
for the source you want to use for the preset
background.
When you release both the buttons, the
preset background source is selected on the
preset bus.
3. Select a dissolve (DISS) or wipe (WIPE) as
the transition type.
4. Perform the transition.
After the transition is complete, the PST
BKGD button is turned off and the source
that was selected on the preset bus before
the preset background is again selected.

WhiteFlash
Perform a two-step transition where a dissolve
to and from white, or other selected color, is
performed in the middle of the transition. The
video signal on the Background bus is
transitioned to a Color Background of the
selected WhiteFlash color. The Color
Background is then transitioned to the Preset
bus. WhiteFlash consumes a pattern generator
for the transition.
Each ME has a separate WhiteFlash generator.

To Set Up a WhiteFlash Transition

3. Press ME Rate to use the ME rate for the
transition (Yes), or not (No).
•

•

Yes — use the ME Rate as the transition
rate for the WhiteFlash. The Onset, Hold,
and Fade rates represent proportional
values of the total ME Rate.
No — use the value (in frames) of the
Onset, Hold, and Fade rates for each part
of the WhiteFlash. The ME Rate is not
used for this transition.

4. If ME Rate is set to No, press Timing
Settings and use the Onset, Hold, and Fade
knobs to set those parts of the transition.
•
•
•

Onset — duration of the dissolve to the
WhiteFlash color.
Hold — length of time that the
WhiteFlash color is held.
Fade — duration of the dissolve to the
preset video source.

Tip: Press Assign As Default to store your current settings as
the default settings for a WhiteFlash transition.

To Copy and Paste WhiteFlash Settings
1. Press HOME > More > Effects > More > More
> WhiteFlash > Copy Settings.
2. Select the ME that you want to copy the
WhiteFlash settings from on the top row.
3. Select the MEs that you want to copy the
WhiteFlash settings to on the bottom row.
4. Press Copy.

Transition Preview
You can preview a complete dissolve, wipe, or
DVE wipe transition on the Preview output of
the switcher instead of performing a standard
transition on the Program output. The transition
is performed on the Preview output.

A WhiteFlash transition is performed just like
a normal dissolve except that you must set the
color for the flash and the rates for the onset,
hold, and fade.

Note: A transition preview only previews the transition. When
the transition is complete, the output returns to what it looked
like before the transition. If the transition rate is too low, you
may not be able to see the transition before it cuts back.

1. Double-press DISS.

To Perform a Transition Preview

Tip: On the WhiteFlash Setup menu, you can select a
different ME to set up WhiteFlash for.

The DISS button flashes, indicating a
WhiteFlash transition has been selected.
2. Press Color and use the color picker to select
the color you want to use.

1. Set up the transition you want to preview.
2. Press and hold transition type button for the
transition you are performing (DISS, WIPE,
DVE) on the transition module.
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The button will turn blue and the preview
output will change to look the same as the
program output.
3. Perform the transition you want to preview.

Key Priority Transitions
Key Over transitions allow you to change the
priority, or order, that keys are displayed for an
ME. This can be between keyers that are on-air,
or keyers that are not on-air.
On-air key over transitions are performed by
using the KEY PRIOR button on the Transition
module. This allows you to set up the new
priority, or order, for each of the keyers and
then perform a transition to change the keyer
priority.

To Perform a Key Priority Transition
Note: The KEY PRIOR functionality is not mapped to a button
on the TouchDrive panel by default. You must assign this function
to a button to be able to use the feature. Refer to User Buttons
(TouchDrive Only) for information on setting up user buttons.
Note: Key Priority transition can only be performed between
keyers that are in the same state. For example, to change the
priority of key 1 and key 3, both keyers must be on-air, or off-air,
for the ME.

1. Press KEY PRIOR on the Transition module
of the Acuity® panel for the ME that you
want to change the priority of the keys for.

5. Select the transition type you want to use
(DISS, or WIPE only).
6. Perform the transition.

To Manually Set the Current Key Priority
Note: The KEY PRIOR functionality is not mapped to a button
on the TouchDrive panel by default. You must assign this function
to a button to be able to use the feature. Refer to User Buttons
(TouchDrive Only) for information on setting up user buttons.

You can manually set the key priority for the
keyers from the Transition and Keyers modules.
Manually setting the key priority changes the
Current key priority, and cannot be applied with
a key priority transition.
This procedure provides an example of setting
a key priority. Any combination of keys can be
used in place of those used.
1. Press and hold the KEY PRIOR button on the
Transition module.
2. Press the SEL button for Key 3 on the Keyers
module. This places Key 3 on top of all the
other keys.
3. Press the SEL button for Key 2 on the Keyers
module. This places Key 2 on top of all the
other keys, including Key 3.
Keys 1, 4, 5, and 6 remain in their original
order.

Tip: Press HOME > More > Effects > More > More > Key
Priority if you have a TouchDrive control panel.

The KEY PRIOR button is lit, indicating a key
priority transition is selected. If a key is not
currently on-air, a warning is displayed.
2. Use the ME knob to select the ME that you
want to change the priority of the keys on.
3. Press Current
4. Press Current or Next and press the Key X
buttons to set the order of the keys on the
ME. Layer 1 is the bottom layer, with all
other keys on top of it, and Layer 6 is the top
layer, with all other keys on top of it. When
the priority is changed, the remaining keys
shift layers to accommodate the change.
•

•

Current — sets the order of the keys
now, even if they are on-air. Changing
the current key priority of on-air keys
may produce undesired effects.
Next — sets the order of the keys after
the Key Priority transition.
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Figure 9: Key Priority Example

4. Release the KEY PRIOR button.

Transition Limits
Sets the point where a transition will stop. This
allows you to have all transitions on an ME
proceed only half way and stop. The next
transition is performed from that stop point
back to the original starting point. With a
Transition Limit in place, a transition will not
proceed to the other end of the transition.
Note: Because a transition limit stops a transition before it
completes, a transition that uses a transition limit does not
advance to the next shot. The transition progresses part-way
through the transition, and then returns to the original point.

To Set a Transition Limit
Note: The TRANS LIMIT functionality is not mapped to a button
on the TouchDrive panel by default. You must assign this function
to a button to be able to use the feature. Refer to User Buttons
(TouchDrive Only) for information on setting up user buttons.
Tip: When setting the transition limit, if you preview the
transition you will be able to better achieve the look you want.

1. Press TRANS LIMIT.
2. Move the fader handle to the point in the
transition that you want the transition to
stop.
3. Press TRANS LIMIT to set the stop point.
4. Move the fader back to the original position.
If the fader is moved ahead to the opposite
limit, the transition limit will not be set
properly. The fader must be returned to the
original position.

To Use a Transition Limit
Note: The TRANS LIMIT functionality is not mapped to a button
on the TouchDrive panel by default. You must assign this function
to a button to be able to use the feature. Refer to User Buttons
(TouchDrive Only) for information on setting up user buttons.
Note: A Transition limit only works with an auto transition
performed from the Transition module. Key only, fader, or cut
transitions do not use the transition limit.

1. Press TRANS LIMIT on the Transition
module that you want to perform the
transition limit on.
The segment in the transition progress bar
blinks where the transition limit has been
set.
2. Press AUTO TRANS.
The transition progresses to the stop point.
3. Press AUTO TRANS.
The transition reverses back to the start
point.

Roll Clip
You can tie the play-out of a VTR, Video Server,
or Audio Server to the next transition, or have
the clip play immediately. Roll Clip only works
with external devices that are being controlled
by the switcher.
The operating mode of the Roll Clip button is set
with the Roll Clip Mode personality option.
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Keying
Keying is the term used to describe when you
insert (or electronically cut) portions of one
scene into another, or place titles over
background images. Keys are made up of two
basic components, an alpha, that cuts the hole
in the background video, and a fill, that fills the
hole with different video. Depending on the type
of key, the alpha signal can be from an external
source, or internally generated.
Keys, like MEs, are layered onto the background
video from the lowest number key to the highest
number key on the ME by default.

To Set Up a Key on TouchDrive
The TouchDrive control panel has a dedicated
Keyers area that allows you to quickly assign
the key bus to a keyer, transition the key on or
off-air, and see the status and configuration of
each key on the ME.
1. In the Keyers area, press the SEL button for
the key you want to assign the key bus to.
Tip: You can also tap the Key button on the row control
menu and select the keyer you want to assign the row to.

•

auto select key when a chroma key is
selected. Refer to UltraChrome 2 Chroma
Key on page 57 for more information.
DVE — press the DVE user button. Refer
to DVE Keys (Fly Key) on page 63 for more
information.

3. The display in the Keyer area shows how
each keyer is currently configured.

4. Tap the keyer button on the display to show
more information about that keyer.
Note: The information will change depending on the type
of key selected.

Tip: Tap each of the settings buttons to have the 3-knob
menu follow to those settings. Tap ˄ in the top left corner
to return to the previous menu.

5. Use menu to set up the key.

Self Key
A Self Key is a key in which the luminance, or
brightness, values of the key source is used as
the alpha for the key.

To Set Up a Self Key
Tip: The menu follows the keyer selection and shows the
setup menu for the key.

2. Select the key type you want to assign to the
keyer.
•
•

•

Self/Luma — press the SELF/LUMA user
button. Refer to Self Key on page 56 for
more information.
Auto Select/Linear — press the
AUTO/LINEAR user button. Refer to Auto
Select Key on page 57 for more
information.
Chroma Key — select the chroma key as
a source (CKX) on the key bus. The key
bus is then assigned to that chroma keyer
and you can select the source for the
chroma key. The keyer switches to an
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1. Press the SEL button on the Keyers module
for the key you want to set up and select a
video source on the Key bus.
Tip: The SEL button allows you to quickly select the keyer
you want to work with and assign the Key bus to the keyer.
On the Double-Down control panel, the top button row is
assigned to the even numbered keyers (2,4,6) and the
button row below is assigned to the odd numbered keyers
(1,3,5). This can be changed with the DD Key Delegation
personality option.

2. Press SELF KEY.
3. Press Clip/Gain and use the Clip and Gain
knobs to adjust the clip and gain of the key.
Tip: On the TouchDrive panel you can tap the display
segment for the key you are setting up. This displays the
current settings for that key. You can tap any of these
setting to have the menu follow to those settings.

•
•

Clip — remove lower-saturated colors
from the video image.
Gain — adjust the transition between the
video image and the parts of the video
image that are removed.

Tip: You can return the clip and gain values to the default
setting by pressing Make Key Linear.

4. Press Trans Rate and use the Trans Rate
knob to set the independent key transition
rate.
5. Toggle Transparency to On and use the
Transp. knob to adjust the transparency of
the key from opaque (0%) to fully
transparent (100%).
6. Toggle Additive to temporarily override the
shaped/unshaped key settings for the
selected source.
•
•

On — turn shaped keying on for the
source.
Off — turn unshaped keying on for the
source.

Auto Select Key
An Auto Select Key is a key in which two video
signals are required to make the key. The Alpha
is used to cut the hole in the video and the fill
is used to fill the hole. These signals often
originate from external devices such as
character generators, external still stores, or
other graphics systems.
An auto select key is set up by selecting the key
and video source you want to use, and adjusting
the key parameters. The pairing of the video
and alpha video signal is done when configuring
video inputs. Refer to the Setup Manual that
came with your switcher for information on
setting up Auto Keys.

To Set Up an Auto Select Key
1. Press the SEL button on the Keyers module
for the key you want to set up and select a
video source on the Key bus.
Tip: The SEL button allows you to quickly select the keyer
you want to work with and assign the Key bus to the keyer.
On the Double-Down control panel, the top button row is
assigned to the even numbered keyers (2,4,6) and the
button row below is assigned to the odd numbered keyers
(1,3,5). This can be changed with the DD Key Delegation
personality option.

2. Press AUTO SELECT.
3. Press Clip/Gain and toggle Key Mem to Off.

When key memory (Key Mem) is on, you
cannot adjust the clip and gain settings.
Tip: On the TouchDrive panel you can tap the display
segment for the key you are setting up. This displays the
current settings for that key. You can tap any of these
setting to have the menu follow to those settings.

4. Use the Clip and Gain knobs to adjust the
clip and gain of the key.
•
•

Clip — remove lower-saturated colors
from the video image.
Gain — adjust the transition between the
video image and the parts of the video
image that are removed.

Tip: You can return the clip and gain values to the default
setting by pressing Make Key Linear.

5. Press Trans Rate and use the Trans Rate
knob to set the independent key transition
rate.
6. Toggle Transparency to On and use the
Transp. knob to adjust the transparency of
the key from opaque (0%) to fully
transparent (100%).
7. Toggle Additive to temporarily override the
shaped/unshaped key settings for the
selected source.
•
•

On — turn shaped keying on for the
source.
Off — turn unshaped keying on for the
source.

UltraChrome 2 Chroma Key
An UltraChrome Chroma Key is a key in which
the hole is cut based on a color value, or hue,
rather than a luminance value or alpha signal.
The color is removed and replaced with
background video from another source. The
default color is blue.
UltraChrome 2 can work in two modes,
depending on the lighting conditions and subject
matter used for the chroma key.
•

Wedge Key — Based on the standard chroma
keyer and discriminates between the color
vector angle and level of the background
color vs the color vectors and levels in the
foreground components. This produces very
good results under ideal conditions.
However, if the scene includes high detail
luma content in edge regions, these may not
be included in the output.
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•

Detail Key — Differs from the standard
chroma keyer in that it adds luminance
dependency to a three-dimensional spherical
color discriminator. This chroma keyer can
develop subtle video and alpha shapes and
discriminate high detail luma content in edge
transition areas. However, this design may
have problems with content where
background and foreground levels are
similar within the video itself.

Tip: UltraChrome 2 also offers the option to combine these two
modes to offer good capture of high luma detail in the edge
regions as well as compensation for similar foreground and
background levels.

UltraChrome 2 includes unique Automatic
Background Analysis that can develop key
edges with luma values consistent with those of
the new background - eliminating the light or
dark key halos. In addition, background color
values are averaged and can be applied to spill
areas to add lighting realism to the final
composition.

To Set Up a Chroma Key
Set up the chroma key with the source you want
to use and adjust the parameters.
1. Press the SEL button on the Keyers module
for the key you want to set up and select a
video source on the Key bus.
Tip: The SEL button allows you to quickly select the keyer
you want to work with and assign the Key bus to the keyer.
On the Double-Down control panel, the top button row is
assigned to the even numbered keyers (2,4,6) and the
button row below is assigned to the odd numbered keyers
(1,3,5). This can be changed with the DD Key Delegation
personality option.

5. Press the Key Type button for the chroma
key mode you want to use.
•

•

•

Note: All adjustments are always available, even if they
are not applied by the selected mode.
Tip: Although adjustment can be made to either key type
while the combined output is selected, it is recommended
that adjustments of either key type be conducted with only
that key type selected. This eliminates the possibility of the
combined key type hiding or concealing the result of
adjustments.

6. Press Detail Key and adjust the Detail Key
Parameters as follows:
Tip: The Detail key type is layered over the Wedge key type
and has the largest contribution to the final key-edge
quality.

•

3. Press the Color button (Red, Magenta, Blue,
Cyan, Green, Yellow) for the color of the
background you are using for your chroma
key.
4. Press Initialize Key.
The chroma key engine initializes and
attempts to remove the selected background
color from the video. Any further adjust is
only required if you want to adjust aspects
of the key.
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Clip — use this setting to clip between
the foreground and background. You are
looking to achieve complete background
removal.
Tip: Clip should be set to the point where the
background is just removed. Setting it too high will
reduce edge quality.

2. Press CHROMA KEY.
Tip: On the TouchDrive panel you can tap the display
segment for the key you are setting up. This displays the
current settings for that key. You can tap any of these
setting to have the menu follow to those settings.

Wedge Key — Based on the standard
chroma keyer and discriminates between
the color vector angle and level of the
background color vs the color vectors
and levels in the foreground components.
Detail Key — Differs from the standard
chroma keyer in that it adds luminance
dependency to a three-dimensional
spherical color discriminator.
Combination Key — Combine the two
modes to offer good capture of high luma
detail in the edge regions as well as
compensation for similar foreground and
background levels.

•

Gain — use this setting to lift the fill
image. You are looking to achieve solid
fill content.
Tip: Setting the gain too high may introduce dark
boundaries.

•
•

•

Shadow Sensitivity — use this setting to
adjust the level of dark image areas,
particularly in cast shadow areas.
Shadow Density — use this setting to
adjust the apparent lightness of the dark
/ shadow areas in conjunction with the
Shadow Sensitivity.
Highlight Sensitivity — use this setting
to fill areas with specular highlights, such

as reflective surfaces, that can show
through to the background.

•

7. Press Wedge Key and adjust the Wedge Key
Parameters as follows:
•

•

Gain — use this setting to set the Angle
Control to 100 and the Lift to 0 and then
adjust this setting until the background
is fully removed, leaving a reasonable
edge to the key. Too much gain will
produce hard and undesirable edges.

Tip: Press Auto Re-Spill Color to have the switcher
automatically adjust the re-spill colors based on the
Measurement Src selection.

Tip: Adjust the Gain with the Bkgd Luma Suppress to
balance between background removal and edge quality.

•

Bkgd Luma Suppress — use this setting
to compensate for uneven color or
lighting in the shot to ensure the chroma
background is fully suppressed.

9. Use the automatic adjustments as follows:
Tip: The Auto Adjust allows you to have the chroma keyer
continuously measure the replacement background, the
background you are keying the subject onto, used in the
final composite.

Tip: Turn on a box mask in the keyer you are using to
view the chroma key output to compare the
backgrounds. The masked area shows the background
source without the key settings applied.

•

•
•

Angle — use this setting to change the
color wedge angle (wedge shape) that is
used to detect areas of foreground (fill)
and background (alpha) based on the
chosen color vector. This can help fill in
areas of heavy spill without hardening
edge detail.
Lift — use this setting to amplify the
generated alpha signal to fill in areas of
transparency.
Highlight Correction — use this setting
to lift areas of the image might contain
high luminance levels at edge
boundaries. This could be due to lighting
conditions, camera setup, or subject.

8. Adjust the Global Parameters as follows:
•

•

Spill Suppression — use this setting to
select the fill color that has been detected
as color spill. You should not have to
adjust this setting.
Edge Luma — use this setting to offset
the detected level of the chroma
background and allow for fine tuning.

•

•
•

Use the Measurement Source knob to
select the video source that you want to
place the chroma key over. This source
is used for the automatic adjustment of
the chroma key.
Press Auto Edge Luma to have the edge
luminance automatically adjusted, based
on the replacement background.
Press Auto Re-Spill Color to have the
re-spill color automatically adjusted,
based on the replacement background.

UltraChrome Best Practices
High-quality chroma keying with a natural look
is fully-achievable with the UltraChrome 2
keying system. However, as with any chroma
key system, careful attention should be paid to
the chroma key environment.
Keep the following in mind when working with
a chroma key:
•

Tip: Press Auto Edge Luma to have the switcher
automatically adjust the edge luminance based on the
Measurement Src selection.
Tip: If the subject image contains fine detail such as
fine hair with a luminance level that is close in value to
the chroma set color background level – it may be
difficult to provide good separation between
background and foreground elements.

Edge Softness — use this setting to filter
the edges to eliminate undesirable hard
edges and add realism to a scene by
simulating depth of field characteristics.
Re-Spill — use the Re-Spill Color and
Re-Spill Sat settings to select a color that
is near the average color of the
background/lighting that needs to be
added into those areas of the fill that
contain the spill from the chroma set.

•

The set should be evenly-lit, with a
reasonable level of brightness, too bright or
too dark will compromise the ability to
produce a great result. High brightness
generates high levels of reflected color
background (Spill) into the foreground
subject. When the camera output is viewed
on a waveform monitor, the background set
level should read between 50-75% of the
overall image level. The foreground subject(s)
should be separately lit.
Adjust camera shading using appropriate
charts, ensuring that grey scale, lens flare,
Ultrix Acuity Operation Manual (v11.1) — Keying • 59

•

gamma, and white/black balance correctly
set. If using the AC-H200-UCHR camera, it is
recommended it be set in HDR mode HLG1200. This mode is compatible with
standard (non-HDR) signals and the wider
dynamic range allows greater image
separation in lower-light regions. Also, the
camera should be set at its minimum gain to
ensure the lowest noise levels, and detail
levels should be kept at minimum to avoid
sharp edge transitions.
Real elements, presenters, and props should
not contain colors similar to the background.
Clothing or props with high reflectivity
should also be avoided to minimize color spill
(colored light reflected from set onto
foreground subject).

Masking
The switcher has a mask available for every key
channel (including chroma keys), plus an
additional mask available to each chroma key
channel. Chroma keys can use static box masks
or dynamic masks from an external source.
Dynamic masks are fed from virtual set systems
(such as Ross Voyager) and follow camera moves
through camera-tracking data provided by
robotic systems.
From the Mask Setupmenu, press Utility Bus
Mask and select the input source that has the
mask you want to apply.
The Four Chroma Key Commandments
1. A Great Chroma Key is Made from a Great
Original Source — Before attempting to set
up the chroma keyer, make sure lighting,
background, and talent all look great on the
camera; and that camera Gain and Detail
have been reduced to a necessary minimum.
2. No Chroma Key is Ever the Same, Start
Fresh with Init — Every set has its own
lighting conditions, camera and lens setups,
CK wall-quality, consistency of paint,
foreground talent clothing, colors, and skin
tones. The UltraChrome automatic
initialization (Init) does not require color
pickers or hue controls; once the general
color vector has been selected, it will
analyze the entire frame and determine the
exact chroma vector and angle of the color
background to be removed.
3. Init, Try, Re-Init and Try Again — The
fine-tuning required to get a great result is
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often minimal and frequently hinges on the
adjustment of a single parameter. Changing
the value of the wrong parameter can make
it impossible to then make corrections with
other controls. When learning the nuances
of this chroma key, re-Init after making a
change that does not achieve the desired
result and then try another. Also, all chroma
key parameters are saved in the memory
system, so you can save a setup and then
start over if necessary.
4. No Last Minute Changes — Once the
chroma set, lighting, and cameras are tuned
for best performance - don’t change
anything! On a normal set, it is common to
make last minute tweaks and changes to
lighting, iris settings, and even
talent/wardrobe. When chroma keying,
these changes will require the key to be
reset and adjusted - which is fine if you have
the time. Avoid change if you can, especially
at the last minute, it can substantially lower
operator blood pressure.

Chroma Key Tips and Tricks
Some useful tips for how to get your production
ready for a flawless chroma key, and some tricks
for how to deal with difficult shadows.
The Set
In every set design, care must be taken to ensure
there are no visible seams, joints or hard
corners that will appear on camera. Paint should
be chosen that is a close as possible to the exact
color vector that will be used, typically Green
or Blue. If the paint pigment is not precise and
several batches of paint or repaint are required,
the uneven color result will make the perfect
key impossible. There are several vendors of
chroma key specific paints and set materials
you can work with. Ross Video works closely
with ProCyc (www.procyc.com) in the USA, we
whole-heartedly recommend their products.
The set should be sized to allow ample
separation between foreground talent and the
chroma background wall; ideally at least 6-to-8
feet of separation. The further the distance, the
easier it is to reduce unwanted color spill and
achieve good lighting separation.
Lighting
Lighting configuration will naturally vary with
set design and choice of lighting equipment, but

there are some simple rules that will help
achieve the best results:

This has a highly undesirable effect on edge
quality.

•

Detail: Avoid high levels of detail regardless of
camera type; if detail is necessary to achieve the
image quality desired, then the best choice is to
use the chroma key Edge Softness control to
soften the edge and conceal the aberrations
caused by detail setting.

•

•

•

Light the chroma set independent of the
talent: light the walls and floor to achieve
flat, even illumination.
Light the talent independently: use back and
side lighting to minimize color spill from the
walls and floor. Use floor or stand mounted
front fill lights to eliminate areas of spill
reflected from the floor.
Don’t light the background too brightly: it
should ideally be half a stop or more below
the level of the foreground subject (about 50
- 75% of the foreground on a waveform
monitor).
Don’t rely on eyesight: when assessing the
set lighting and background quality and
finish - eyesight will mislead you. Look at the
camera output on a waveform/vectorscope
and ensure that the chroma background
reads as an even signal without variation.

Camera and Lenses
Resolution: Cameras naturally vary in
performance; the ideal camera has a
high-resolution imager with very low noise. This
is critical for an excellent final result. Medium
resolution imagers can produce great results in
normal video productions, but rely on relatively
high-detail settings to enhance image edges.
Detail-enhanced edges are undesirable in
chroma keying. These edges will appear as
bright or dark key halos, which cannot be
removed without compromising overall key
quality.
Imager/Sensor Noise: Noise is always present
in the video image but can be minimized by
choice of sensor type and gain settings. Image
noise has a significant effect on chroma keying
as the chroma levels in a normal video image
are much lower than the luma levels - as a
result, the chroma information contains
proportionately more noise. High noise-levels
will be most obvious in dark areas of a
developed chroma key and can be very difficult
to remove without compromising key quality.
The better the noise performance of the camera
- the better the end result.

Shadow Tricks
Developing a shadow from the chroma key set
can give you a more realistic final output, but
this is very difficult to do. As previously
mentioned, noise lurks in the shadows and can
look quite nasty. But all is not lost, very
acceptable shadows are achievable with a nifty
keying trick.
1. Setup the chroma key as usual; don’t worry
about resolving the shadow, just make the
best key you can. Assign the key to a keyer
with an empty keyer below it (Example:
chroma key on Key 2, with Key 1
unassigned).

Tip: No attempt is made to resolve any shadows as they
are weak and indistinct. Raising the shadow sensitivity
would bring up other set errors.

2. Set Key 1 type as Auto Select then select
Black as the Key Fill and the chroma key
source camera (in this example: Media Store
1) as the Key Alpha source. Turn on Key
Invert and leave the keyer in Normal Mode.
3. Now adjust the key Clip and Gain until the
shadow area has the look you desire (you
can ignore the rest of the image as it will be
concealed by the chroma key above it).

Lens: Select a camera lens based on the set size
and production needs. Some lower-cost lenses
can exhibit chromatic aberration - colored halos
- around edge transitions in certain lens regions.
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Note: If the DVE option is installed, the FLY KEY button
turns on when a preset pattern key is selected. Turn the
FLY KEY button off for a preset pattern key.
Note: The FLY KEY functionality is not mapped to a button
on the TouchDrive panel by default. You must assign this
function to a button to be able to use the feature. Refer to
User Buttons (TouchDrive Only) for information on setting
up user buttons.

3. Press Pattern Selection.
4. Select the pattern you want to use.
4. Now adjust Key Transparency for the most
realistic shadow look.

Tip: You can also select the pattern using the keypad on
the Global Memory or Effects Memory module to enter the
pattern number.

5. Press UP ONE.
6. Use the positioner to move the pattern
around on the screen and twist the
positioner (or use the Size knob) to adjust
the size of the pattern.
7. Use the Softness knob to adjust the softness
of the edges of the pattern.

5. Turn on the chroma key in Key 2 - Voila!
Great looking shadow from a poor image.
Good trick!

Preset Pattern Key
A Preset Pattern key is a key in which a hole is
cut based on a wipe pattern that you select. The
pattern, which acts like the alpha used by the
Auto Select key, is filled with video.

To Set Up a Preset Pattern Key
This procedure describes how to set up a preset
pattern key. If you want to modify the pattern,
refer to To Set Up a Pattern on page 112.
Note: The PST PATT functionality is not mapped to a button on
the TouchDrive panel by default. You must assign this function
to a button to be able to use the feature. Refer to User Buttons
(TouchDrive Only) for information on setting up user buttons.

1. Press the SEL button on the Keyers module
for the key you want to set up and select a
video source on the Key bus.
Tip: The SEL button allows you to quickly select the keyer
you want to work with and assign the Key bus to the keyer.
On the Double-Down control panel, the top button row is
assigned to the even numbered keyers (2,4,6) and the
button row below is assigned to the odd numbered keyers
(1,3,5). This can be changed with the DD Key Delegation
personality option.

2. Press PST PATT.
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Key Modifiers
Key modifiers are used to apply DVE effects or
borders and trails to a key.

DVE Keys (Fly Key)
The Fly Key function is used to apply DVE video
effects to a key. The Fly Key can be applied to
any key type, but will use a different number
of DVE channels depending on the type of key
(video + alpha).
Tip: The DVE Menu button on all of the DVE menus allows you
to quickly navigate between the different DVE menus.

3. Press Position and use the X Location and
Y Location knobs, or the positioner, to adjust
the location of the key.
•
•

The Position area on the menu shows the
location of the key relative to the visible
area. If the key is moved out of the visible
area, it is still on-air, but is not visible on the
screen.
4. Press Aspect/Size and use the X Aspect, Y
Aspect, and Size knobs, or the positioner,
to adjust the aspect ratio or size of the key.

Keep the following in mind:

•

Keep the following in mind when working with
DVE keys:

•

•
•

•

•
•
•
•
•

You can fly any type of key.
You can fly any combination of keys in an
ME.
Self Keys, Auto Select Keys, and Chroma Keys
require 2 DVE channels to fly. One channel
for the fill and the other for the alpha.
To use a Preset Pattern Key without the DVE
key mode, press 2D DVE to disable the DVE
mode.
If 2D DVE is enabled, changing the key type
to something other than Preset Pattern
automatically turns the DVE key mode off.
The ME and Keyer that a DVE menu is
assigned to are shown at the top of the menu.
You can switch between a 2D and 3D DVE
key by pressing the 2D or 3D button on the
DVE menus.

To Set Up a 2D DVE Fly Key
As you adjust the DVE key, the images on the
DVE Position/Crop menu update to show you
how the key is being changed.
1. Set up the desired key type and source. If
you select a Preset Pattern (PST PATT) key,
the switcher will automatically fly the key.
2. On the Keyers Module, select the Keyer you
want to fly and press 2D DVE (DVE on the
TouchDrive panel).
Tip: If you are working with multiple channels, press
Channel to switch between them. The active channel is
highlighted in red.

X Location — move the key from side to
side.
Y Location — move the key up or down.

X Aspect — stretch or shrink the key
horizontally.
Y Aspect — stretch or shrink the key
vertically.
Size — stretch or shrink the overall size
of the key.

The Aspect area on the menu shows the
shape and size of the key in the 2D world.
5. Press More.
6. Press Crop Horizontal and use the Left
Edge, Right Edge, and Both knobs, or the
positioner, to adjust the cropping of the left
and right sides of the key.
•
•
•

Left Edge — crop the left side of the key.
Right Edge — crop the right side of the
key.
Both — crop both the left and right sides
of the key.

The Cropping area on the menu shows the
shape and size of the key in the 2D world
and the proportion part of the key that has
been cropped off.
7. Press Crop Vertical and use the Top Edge,
Bottom Edge, and Both knobs, or the
positioner, to adjust the cropping of the top
and bottom sides of the key.
•
•
•

Top Edge — crop the top side of the key.
Bottom Edge — crop the bottom side of
the key.
Both — crop both the top and bottom
sides of the key.

The Cropping area on the menu shows the
shape and size of the key in the 2D world
and the proportion part of the key that has
been cropped off.
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8. Press Transparency and use the
Transparency knob, or the positioner, to
adjust the transparency of the key.
The Transparency area on the menu shows
level of transparency that is applied to the
key. As transparency is increased, the word
Transparent becomes more visible.
9. Press Freeze to freeze the video and
appearance of the DVE key (On), or unfreeze
the key (Off). When a key is frozen, you can
not move the key or adjust the attributes.

To Set Up a 3D DVE Fly Key
As you adjust the DVE key, the images on the
DVE Position/Crop menu update to show you
how the key is being changed.

to adjust the location of the pivot point used
for rotation.
•
•
•

The Point of Rotation area on the menu
shows the location of the pivot point in the
3D world relative to the visible area. This is
the point in 3D space where the key rotates
around when a rotation is applied. The pivot
point is unique to for each key.
3D World

Visible Area

1. On the Keyers Module, select the Keyer you
want to fly and press 3D DVE.
Note: The 3D DVE functionality is not mapped to a button
on the TouchDrive panel by default. You must either assign
this function to a user button or use the DVE button and
switch to 3D from the menu. Refer to User Buttons
(TouchDrive Only) for information on setting up user
buttons.

2. Press Position and use the X Location, Y
Location, and Z Location knobs, or the
positioner, to adjust the location of the DVE
key.
•
•
•

X Location — move the key from side to
side.
Y Location — move the key up or down.
Z Location — move the key towards or
away from you. Although the key appears
larger or smaller, it is the same size, just
closer or further from you in 3D space.

The Position area on the menu shows the
location of the key in the 3D world relative
to the visible area. If the key is moved out
of the visible area, it is still on-air, but is not
visible on the screen.
3D World

Visible Area

Y

3. Press Pivot Position and use the X Pivot, Y
Pivot, and Z Pivot knobs, or the positioner,
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Z

Pivot Point

X

Pivot Point

4. Press Rotation and use the X Rotation, Y
Rotation, and Z Rotation knobs, or the
positioner, to adjust the rotation of the key
around the pivot point.
•
•
•

X Rotation — rotate the key from side to
side around the Y-axis.
Y Rotation — rotate the key up or down
around the X-axis.
Z Rotation — rotate the key clockwise,
or counter-clockwise around the Z-axis.

The Rotation area on the menu shows the
rotation of the key in the 3D world. If you
rotate the key in the X or Y plane past 90
degrees in either direction, the back-side of
the key is visible. This is the reverse image
of the front-side.
5. Press Aspect/Size and use the X Aspect, Y
Aspect, and Size knobs, or the positioner,
to adjust the aspect ratio or size of the key.
•
•

DVE
Channel

X Pivot — move the pivot point from side
to side.
Y Pivot — move the pivot point up or
down.
Z Pivot — move the pivot point towards
or away from you.

•

X Aspect — stretch or shrink the key
horizontally.
Y Aspect — stretch or shrink the key
vertically.
Size — stretch or shrink the overall size
of the key.

The Aspect area on the menu shows the
shape and size of the key in the 2D world.
6. Press More.

7. Press Crop Horizontal and use the Left
Edge, Right Edge, and Both knobs, or the
positioner, to adjust the cropping of the left
and right sides of the key.
•
•
•

Left Edge — crop the left side of the key.
Right Edge — crop the right side of the
key.
Both — crop both the left and right sides
of the key.

The Cropping area on the menu shows the
shape and size of the key in the 2D world
and the proportion part of the key that has
been cropped off.
8. Press Crop Vertical and use the Top Edge,
Bottom Edge, and Both knobs, or the
positioner, to adjust the cropping of the top
and bottom sides of the key.
•
•
•

Top Edge — crop the top side of the key.
Bottom Edge — crop the bottom side of
the key.
Both — crop both the top and bottom
sides of the key.

The Cropping area on the menu shows the
shape and size of the key in the 2D world
and the proportion part of the key that has
been cropped off.
9. Press Transparency and use the
Transparency knob, or the positioner, to
adjust the transparency of the key.
The Transparency area on the menu shows
level of transparency that is applied to the
key. As transparency is increased, the word
Transparent becomes more visible.
10. Use the Outer Edge Softness knob to adjust
the amount of edge softness that is applied
to the key alpha between 1 and 6 pixels.
Tip: Use Outer Edge Softness to remove aliasing of the
edge of a key as it is rotated.

11. Press Smoothing and use the Horizontal,
Vertical, or Both knobs adjust the amount
of smoothing that is applied to the key video
between 0 and 3 pixels.
•
•
•

Horizontal — apply smoothing
horizontally across the image.
Vertical — apply smoothing vertically up
and down the image.
Both — apply smoothing both
horizontally and vertically to the image.

To Apply a DVE Border to a DVE Key
Tip: The size of the border should be set first in order to adjust
the appearance of the border.

DVE Borders can be applied to any key type.
When applied to a Chroma Key, Self Key, or Auto
Select Key, the following limitations apply:
•
•
•
•

Softness is not applied when the border size
is 0.
Size crops the key when softness is 0.
Softness only applies inside the key.
Color cannot be applied to the border.

1. Navigate to the DVE menus for the DVE key
you want to apply the border to and press
DVE Menu > Border.
2. Press Size and use the Size knob, or the
positioner, to adjust the size of the border.
In the size area, the dotted line is the edge
of the key and the blue line is the thickness
of the border.
The Size area on the menu shows the size
of the border relative to the key.
3. Use the Softness knob, or the positioner, to
adjust the softness of the edges of the
border.
Softness is applied to the inner and outer
edges of the key as well as the border. If the
border size is 0, the softness is applied to the
outer edges of the key.
The Softness area on the menu shows the
amount of softness that is applied to the
edge of the border. The dotted line is the
edge of the key and the gradient at the
bottom is showing the amount of softness,
or fading, applied to the border.
4. Press Color and use the color picker to select
the color you want to use.

DVE Channel Management
You can assign additional channels to each key
as long as there are sufficient DVE channels
available. These additional channels can have
different sources and positions, but must be the
same key type and be in the same keyer. The
channels in this combined key can be
manipulated separately or together.
To manipulate both channels together, you can
select both channels at the same time. Both
channels can be selected when using any of the
DVE tools. If the channels selected have different
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values, for example, different positions, the
menu indicates that the values are different and
no coordinates are displayed. The selected
channel is highlighted on the Channel button.

•

Up to two channel are dedicated to each DVE
key. This allows you to fly a key, or combine two
preset pattern keys in the keyer. Preset pattern
keys only use a single DVE channel and all other
key types use two.
Tip: Press CHNL MGMT or navigate to the DVE Menus >
Channel Management > DVE Allocation menu to view how
your DVE channels are currently allocated.

To Assign a Channel to a Keyer
You can turn the second DVE channel on and
select which one in the keyer is on top.
Tip: When you fly a preset pattern key, it already uses the first
DVE channel. To add a second preset pattern DVE key to the
same keyer, press and hold the PST PATT button and press 2D
DVE. The second key automatically uses the second DVE channel.
Note: The PST PATT functionality is not mapped to a button on
the TouchDrive panel by default. You must assign this function
to a button to be able to use the feature. Refer to User Buttons
(TouchDrive Only) for information on setting up user buttons.

1. Navigate to the DVE menus for the DVE key
you want to configure and press DVE Menu
> Channel Management.
Tip: You can also press CHNL MGMT on the Keyers module
of the Acuity® panel to navigate to the Channel
Management menu. Once on the Channel Management
menu, pressing the CHNL MGMT button again cycles
through the channels and double-pressing the button
selects both of them if both channels are active.

2. In the Key Combiner area select the
channels that you want to turn on. (Not
available in UHDTV1 video formats.)
•
•
•
•

Single Channel — (Preset Pattern Key
Only) only turn channel 1 on and free up
a 3D DVE channel resource.
Channel 1 — only turn channel 1 on.
Channel 2 — only turn channel 2 on.
Both Channels — turn both channels on.

Tip: When you select Single Channel, the channel
resources that would be used for channel 2 are added back
to the pool. This allows you to have 4 flying Preset Pattern
keys with a single 3D DVE channel each, or 2 flying Preset
Pattern keys with a single channel each and a single
2-channel flying key.

3. In the Layering area select how the
channels interact. (Not available in UHDTV1
video formats.)
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•
•
•

Automatic — channel layering is based
on the distance the channel is from you
in 3D space, or the size of the channel in
2D space. The channel that is closest to
you, or larger, covers the one that is
further away, or smaller. Use the
Dissolve knob to select the amount that
the top channel is dissolved into the
bottom channel when the channels
overlap in the same spot in 3D space.
Chan 1 On Top — only turn channel 1
on.
Chan 2 On Top — only turn channel 2
on.
Intersecting — channel layering is the
similar to Automatic without the dissolve,
but the channels can intersect and
partially cover each other.

Tip: Press DVE Allocation to show you how your available
DVE channels are assigned. You can free up 3D channels
by pressing the 2D button for a keyer you want to release
the channels for. This turns the 3D key into a 2D key.

To Copy and Paste Channel Settings
Copy and paste the configuration of one or both
DVE channels to another on the same or a
different ME.
1. Navigate to the DVE menus for the DVE
channel that you want to copy.
2. Press the Channel button to select the
channel(s) you want to copy.
•
•
•

1 — copy channel one.
2 — copy channel two.
1 2 — copy channels one and two.

3. Press DVE Menu > Channel Copy.
4. Press the Channel button for the channel(s)
you want to paste to. This can be on the
same ME, or a different one.
•
•
•

1 — paste the contents of the clipboard
to channel one.
2 — paste the contents of the clipboard
to channel two.
1 2 — paste the contents of the clipboard
to channels one and two. If you copied
from channels 1 and 2, channel 1 will be
pasted to channel 1 and channel 2 to
channel 2. If you copied from a single
channel, that channel will be pasted to
both channels.

5. Press DVE Menu > Channel Paste.

Preprocessor Effects (3D DVE)
The Preprocessor creates effects such as strobe
and defocus that can be applied any DVE
channel. Any number of preprocessor effects
can be applied to the same DVE channel.
•
•

Defocus — adds a horizontal and vertical
blur to the image on the channel.
Strobe — alternates between freezing and
playing the live video of the channel.

•
•

5. Use the Live and Frozen knobs to select the
amount of strobe you want to use for the
selected strobe.
•
•

To Apply the Defocus Effect to a Key
The Defocus effect adds a horizontal and vertical
blur to the image on the channel.
1. Navigate to the DVE menus for the DVE key
you want to apply a preprocessor effect to
and press DVE Menu > Preprocessor.
2. Press Defocus to select the effect.
3. Use the Horiz., Vert., and Both knobs to
select the amount of defocus you want to
use.
•
•
•

Horiz. — select the amount of horizontal
defocus you want to use.
Vert. — select the amount of vertical
defocus you want to use.
Both — adjust both the horizontal and
vertical defocus at the same time.

4. Press Defocus again to toggle the effect On
or Off.

To Apply the Strobe Effect to a Key
The Strobe effect alternates between freezing
and playing the live video of the channel. There
are three strobe generators that can be used to
apply a serialized strobe to create various
pulldown effects.
1. Navigate to the DVE menus for the DVE key
you want to apply a preprocessor effect to
and press DVE Menu > Preprocessor.
2. Press Strobe to select the effect.
3. Press Strobe 1, Strobe 2, or Strobe 3 for the
strobe you want to set up. The strobe values
are applied in series starting with strobe 1.
4. Press a Mode button to select how the strobe
is applied.
Note: If the switcher is operating in a progressive video
format the field 1 and 2 selection are not available.

•

Frame — strobe is applied to the entire
frame of video.

Field 1 — strobe is only applied to the
first field of video.
Field 2 — strobe is only applied to the
second field of video.

Live — select the number of live fields or
frames you want before the frozen ones.
Frozen — select the number of frozen
fields or frames you want after the live
ones.

6. Repeat these steps for the remaining strobe
generators if required.
7. Press Strobe again to toggle the effect On
or Off.

Split Keys
A Split key allows you to assign a different alpha
source for a key than the alpha/fill associations
that are set up during installation, or the alpha
sources that are selected by the key type. Split
Keys are typically used for creative montages
and for keying moving video inside key shapes.
Keep the following in mind:
Keep the following in mind when working with
split keys:
•

•

Split Auto Select key assignments are
temporary and will revert back to the
original setup if any other fill source is
selected, unless stored in a memory.
Split Self key assignments persist if you select
a different fill source and KEY MEM is off.
You must select a different key type or press
SELF key again to clear the split key
assignment.

To Set Up a Split Key
1. Set up your key with the video source you
want to use.
2. Press the SEL button on the Effects Keyer
module for the key you want to split. This
assigns the module to that key.
3. Press and hold the AUTO SELECT or SELF
KEY, depending on the key type you are
splitting.
4. Select the source on the key bus for the
alpha you want to use.
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Masks

•

A mask is a technique in which a pattern is
combined with the key source to block out
unwanted portions of the key source.
Three types of masks are available, box masks,
pattern masks, and utility bus masks. All key
types can be masked.
•
•
•

Box Mask — uses a simple box shape to mask
out a portion of the key.
Pattern Mask — uses a pattern from the
pattern generator to mask out a portion of
the key.
Utility Bus Mask — uses a video source
selected on utility bus one to mask out a
portion of the key.

Left — move the left edge of the mask
left or right.

5. Press Bottom/Right and use the Bottom
and Right knobs to adjust the location of
the bottom-right corner of the mask.
•
•

Bottom — move the bottom edge of the
mask up or down.
Right — move the right edge of the mask
left or right.

6. Press Force to toggle it to On to force the
masked area of the image on screen.
7. Press Invert to toggle it to On to reverse the
mask. The portion of the image that was
masked out is now visible, and the portion
that was visible is masked.

Keep the following in mind:

To Set Up a Pattern Mask

Keep the following in mind when working with
a mask:

1. Press the SEL button for the key you want
to mask.
2. Press HOME > More > Effects > More > Mask
> Patterm Mask
3. Select the pattern you want to use to mask
out the key. Press Modify Pattern if you
want to adjust the pattern parameters.

•
•

•

•

A mask can be applied to any type of key.
A mask applied to a flying preset pattern key
is performed downstream (post) of the DVE.
This allows you to adjust the DVE key without
affecting the mask.
A mask applied to a flying chroma key, self
key, or auto select key is performed upstream
(pre) of the DVE. This means that adjusting
the DVE key also adjusts the mask.
A mask applied to a flying key that is using
the floating DVE is always performed
downstream of the DVE.

To Set Up a Box Mask
1. Press the SEL button for the key you want
to mask.
2. Press HOME > More > Effects > More > Mask
> Box Mask
3. Press Position/Size and use the X, Y, and
Size knobs, or the positioner, to adjust the
position and size of the mask.
•
•
•

X — move the mask from side to side.
Y — move the mask up and down.
Size — adjust the size of the mask.

4. Press Top/Left and use the Top and Left
knobs to adjust the location of the top-left
corner of the mask.
•

Top — move the top edge of the mask up
or down.
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Tip: For information on modifying the mask pattern, refer
to To Set Up a Pattern on page 112.

4. Press Back until you reach the Mask Setup
menu again.
5. Press Force to toggle it to On to force the
masked area of the image on screen.
6. Press Invert to toggle it to On to reverse the
mask. The portion of the image that was
masked out is now visible, and the portion
that was visible is masked.

To Set Up a Utility Mask
1. Press the SEL button for the key you want
to mask.
2. Press HOME > More > Effects > More > Mask
> Utility Bus Mask
3. Use the Utility Bus 1 Xpt knob, or select the
source on the utility bus that you want to
use to mask out the key.
4. Press Force to toggle it to On to force the
masked area of the image on screen.
5. Press Invert to toggle it to On to reverse the
mask. The portion of the image that was
masked out is now visible, and the portion
that was visible is masked.

Memory Functions
A memory register is a snapshot of the current
state of the switcher that can include multiple
MEs. Up to 1,000 memory registers per ME can
be stored and recalled on the switcher. Each of
these memory registers can store as little as the
information of one ME, or as much as the
current state of the entire switcher, including
all MEs, Aux Buses, and DVE settings.
Keep the following in mind:
Keep the following in mind when working with
memories:
•

•

•

•
•

•

Memories are stored in groups, or banks, that
correspond to the first two numbers in the
memory. For example, Memory039 is
Memory 9 in Bank 03. The available slots for
memories range from Memory 0 on Bank 00
through to Memory 9 on Bank 99.
You can override the video source stored in
a memory by pressing and holding a source
button and recalling the memory (Bus Hold).
The held source button overrides the source
that is recalled with the memory for that bus.
The memory is not affected by a Bus Hold
and will recall properly without the Bus Hold.
The Keys Only (KEYS ONLY) button allows
you to recall a memory on a panel row that
does not include the Program and Preset bus
selection. Only the keyer selections are
recalled. The Media-Store image selections
stored in the memory are not loaded if the
Recall Media-Store personality option is set
to Attribute.
The Effects Dissolve (EFF DISS) button allows
you to have the keys from one memory slew
into the keys from the one you are recalling.
The +4 buttons on the Acuity® panel allows
you to select an ME above ME 4. When the
+4 button is toggled on, the ME 1 through ME
4 buttons become ME 5 through ME 8
buttons, respectively. For example, if you
want to select ME 6, toggle the +4 button on,
and press ME 2. Both the ME 2 and +4 buttons
will remain lit.
The Undo (UNDO) button allows you to take
back, or undo, the last memory recall. This
returns the switcher to the state it was in
prior to the last memory recall. The Undo
button lights up after each memory recall,
indicating that the action can be undone. If
you perform 10 or more button presses after

•

•

the memory recall, the Undo button goes out,
and the memory can no longer be recalled.
The Attributes (ATTRIB) button allows you
to view the ME Memory Attributes menu,
or override the attributes stored with the
memory. To override attributes, press and
hold the ATTRIB button while recalling the
memory.
The Recall Empty Memory personality
option can prevent memories that are empty,
deleted, or marked as Don't Recall from being
recalled.

Storing Memories
When you store a memory, you are storing the
complete state of that panel row. This includes
the current state of all the areas on the ME,
including keyer settings, transition rates, wipe
and pattern selections, and crosspoint selections.
In addition to the current state of the panel, the
current settings for the various keyers, such as
chroma key settings, and clip and gain settings,
are also stored.

To Store a Memory on Acuity® Panels
1. Press the ME buttons on the Store side of the
Global Memory module for the MEs you
want to store a memory to.
•

•

ME X — the ME(s) you want to store the
memory to. Press and hold the ME X
button for the first ME you want to
include and then press the other ME X
buttons to add MEs 1-4. Release the other
button and press and hold the +4 button
and then press the ME X buttons to add
MEs 5-8.
ALL — store memory to all MEs.

Tip: Press STORE on an Effect Memory module to only store
a memory to the ME that the panel row is assigned to.

2. Press and hold BANK and press the number
(00-99) for the memory bank you want to
store the memory to.
Tip: If a memory has been stored to a register, the
corresponding button is lit. The button shows gray if the
memory register is empty. For example, if memories have
been stored to registers 1 and 5, buttons 1 and 5 are lit
and the buttons 0, 2-4, and 6-9 are gray.

3. Press the number (0-9) for the memory
register you want to store the memory to.

Ultrix Acuity Operation Manual (v11.1) — Memory Functions • 69

Tip: If the Auto Recall feature is turned Off, you cannot
store or recall the Effects Dissolve or Keys Only setting with
a memory.

4. Press ENTER to store the memory. You are
prompted to name the memory. This can be
done later.

To Store a Memory on TouchDrive Panels
Tip: You can also use the Memory Punch Pad menu (Press
HOME > More > Memory PunchPad) if your panel does not
have a Memory area. The ME Select area on the left allows you
to select which panel row the memory function is being
performed on. This emulates performing the action on the
Memory area of that row.

Recalling Memories
When you recall a memory for a panel row, or
ME, the existing configuration of that panel row
is replaced with the settings stored in the
memory.

To Recall a Memory on Acuity® Panels
1. Press the ME buttons on the Recall side of
the Global Memory module for the MEs you
want to recall a memory to.
•

1. Select the ME(s) that you want to store the
memory for.

•

ME X — the ME(s) you want to recall the
memory to. Press and hold the ME X
button for the first ME you want to
include and then press the other ME X
buttons to add MEs 1-4. Release the other
button and press and hold the +4 button
and then press the ME X buttons to add
MEs 5-8.
ALL — recall memory to all MEs.

Tip: Press RECALL on an Effect Memory module to only
recall a memory to the ME that the panel row is assigned
to.

•

•
•

ME X — press and hold the ME button
and press the number buttons on the
punchpad for ME(s) you want to store
the memory for.
Current ME — press LOCAL ROW to select
the ME that is assigned to the row.
All MEs — press ALL to select all MEs.

2. Press Store on the Memory area.
3. Press and hold BANK and press the number
(00-99) for the memory bank you want to
store the memory to.
Tip: If a memory has been stored to a register, the
corresponding button is lit. The button shows gray if the
memory register is empty. For example, if memories have
been stored to registers 1 and 5, buttons 1 and 5 are lit
and the buttons 0, 2-4, and 6-9 are gray.

4. Press the number (0-9) for the memory
register you want to store the memory to.
Tip: If the Auto Recall feature is turned Off, you cannot
store or recall the Effects Dissolve or Keys Only setting with
a memory.

5. Press ENTER to store the memory. You are
prompted to name the memory. This can be
done later.
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2. Press and hold BANK and press the number
(00-99) for the memory bank you want to
recall the memory from. If the bank is
already select you can skip this step.
Tip: If a memory has been stored to a register, the
corresponding button is lit. The button shows gray if the
memory register is empty. For example, if memories have
been stored to registers 1 and 5, buttons 1 and 5 are lit
and the buttons 0, 2-4, and 6-9 are gray.

3. Press the number (0-9) for the memory
register you want to recall the memory
from.
Tip: If the Auto Recall feature is turned Off, you cannot
store or recall the Effects Dissolve or Keys Only setting with
a memory.

To Recall a Memory on TouchDrive Panels
Tip: You can also use the Memory Punch Pad menu (Press
HOME > More > Memory PunchPad) if your panel does not
have a Memory area. The ME Select area on the left allows you
to select which panel row the memory function is being
performed on. This emulates performing the action on the
Memory area of that row.

1. Select the ME(s) that you want to recall the
memory on.

Deleting Memories
You can delete a memory by storing the default
state to the register.

To Delete a Memory
Note: You must store to the memory you want to delete within
10 seconds of the ALL+ALL reset.

•

•
•

ME X — press and hold the ME button
and press the number buttons on the
punchpad for ME(s) you want to recall
the memory on.
Current ME — press LOCAL ROW to select
the ME that is assigned to the row.
All MEs — press ALL to select all MEs.

2. Press and hold BANK and press the number
(00-99) for the memory bank you want to
recall the memory from. If the bank is
already select you can skip this step.
Tip: If a memory has been stored to a register, the
corresponding button is lit. The button shows gray if the
memory register is empty. For example, if memories have
been stored to registers 1 and 5, buttons 1 and 5 are lit
and the buttons 0, 2-4, and 6-9 are gray.

3. Press the number (0-9) for the memory
register you want to recall the memory
from.
Tip: If the Auto Recall feature is turned Off, you cannot
store or recall the Effects Dissolve or Keys Only setting with
a memory.

To Prevent a Memory From Being Recalled
You can prevent a memory from being recalled,
or force an empty memory to be recalled.
Note: The Recall Empty Memory personality option must be off
to prevent memories from being recalled.

1. Press HOME > Attributes > Memories Setup
> More.
2. Use the ME knob to select the ME that you
want to prevent the memory from being
recalled on.
3. Use the Memory knob to select the memory
register on the selected ME that you don't
want to be recalled.
4. Press Don't Recall Memory.
Tip: Press Recall Memory to force an empty memory to
be recalled.

1. Perform a soft reset of the ME(s) that you
want to delete the memory on. Refer to ME
Reset on Acuity Panels on page 41 for
information on resetting one or more MEs.
2. Select the bank that you want to delete the
memory on.
3. Select the MEs on the STORE side that you
want to delete.
4. Store a memory to the register you want to
delete.
The memory button turns gray after the store
to indicate that the register is now empty.

Naming Memories
Each memory can be given a descriptive name
that appears on the menus and the display on
the Global Memory and Effects Memory
Modules. The description allows you to add
comments to each memory, such as what is
included in the memory.

To Name a Memory for Acuity® Panels
Tip: Press Copy Description & Name to All MEs to copy the
current description and memory name to the same memory
register on all ME. You cannot copy the description to a locked
memory register.

1. Press HOME > Attributes > Memories
Setup.
2. Use the ME knob to select the ME that you
want to rename or add a description to.
3. Use the Memory knob to select the memory
register on the selected ME that you want
to rename or add a description to.
4. Press Rename.
Tip: To add a description to the memory, press Edit
Description. When you have added the description, press
Accept.

5. Press Name and enter the new name for the
memory.
6. Press Accept New Name.
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To Name a Memory for TouchDrive Panels
Tip: Press Copy Description & Name to All MEs to copy the
current description and memory name to the same memory
register on all ME. You cannot copy the description to a locked
memory register.

1. Press HOME > Attributes > Memories
Setup.
2. Use the ME knob to select the ME that you
want to rename or add a description to.
3. Use the Memory knob to select the memory
register on the selected ME that you want
to rename or add a description to.
4. Press Rename.
Tip: To add a description to the memory, press Edit
Description. When you have added the description, press
Accept.

5. Press Name and enter the new name for the
memory.
6. Press TouchDrive Mnemonic to adjust the
mnemonic used for the memory.
7. Press Font and select the size and layout of
the font you want to use on the mnemonic
displays.
Tip: Select Standard to use the standard mnemonic
settings.

Locking Memories
You can protect memory registers from being
changed or deleted. With the memory lock
enabled, you cannot overwrite the selected
memory register until the memory has been
unlocked.
When working with locked memory registers,
the following rules apply:
•

•
•
•

•

If you try to store into a locked memory
register, the keypad flashes and Memory X
LOCKED is shown in the display, along with
the MEs that the memory is locked on. The
ME X buttons also flash, indicating the MEs
that the memory is locked on.
If you lock a memory register, it is locked for
all MEs on the switcher.
You can overwrite a locked memory register
if you recall all memories from the hard
drive or USB flash drive.
When you recall an individual memory from
the hard drive or USB flash drive to a
memory register that is locked, you are
prompted to overwrite the memory or cancel.
If you store or recall a memory to the hard
drive or USB flash drive, the lock status of
the memory is retained.

To Lock a Memory

Tip: Use the Router/Int or Router Only setting to show
both the router and switcher names for a source, or only
the router names.

8. Press Background or Foreground and select
the color you want to apply to that
component of the mnemonics.
•
•
•
•

Acuity Colors — use a standard Acuity®
mnemonics color.
ME Colors — use a ME Glow color.
User Colors — use a User Color.
TouchDrive Colors — use a standard
TouchDrive mnemonics color.

Tip: Select Standard under Acuity Colors to use the
standard mnemonic color.
Tip: Select None to not use a color for the mnemonic.

9. Press Accept New Name.
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Tip: You can also lock a memory from the Global Memory
module. Press and hold the ALL button on the store side until
both the store and recall ALL buttons light. Select the bank and
register you want to lock. The menu will show LOCKED or
UNLOCKED. Press the register number to toggle between locked
and unlocked and press ENTER to save the locked or unlocked
state.

1. Press HOME > Attributes > Memories
Setup.
2. Use the ME knob to select the ME that you
want to lock the memory on.
3. Use the Memory knob to select the memory
register on the selected ME that you want
to lock.
As you scroll through the memory registers,
the lock status of each memory register is
shown.
4. Press Lock Memory to lock (Yes) or unlock
(No) the selected memory register.
Tip: Use the Lock Bank or Unlock Bank to lock or unlock
all the memory registers on the selected bank. The bank
number is the first digit in the memory number.

Tip: Press More > Lock Memory On All MEs to lock the
select memory on all MEs. Press Unlock Memory On All
MEs to unlock the memory.

ME Memory Attributes
You can specify what elements are recalled with
the memory, as well as adding effects to memory
recalls. These elements include the crosspoint
bus, keyer bus, Aux bus, and Global-Store (video
and audio) and ME-Store selections, as well as
keyer on-air status, and Transition Module
selections.
In addition to setting which sources to recall
with the memory, effects such as performing an
auto transition after the memory recall or
running a custom control after the memory
recall, can also be included. For example, you
can use ME Memory Attributes to have a
memory recall a still on Global-Store channel 3,
select that channel on the Preset Bus, and
transition it on-air without changing any other
sources on the ME.
Memory attributes are stored in the memory.
You must set the memory attributes first and
then store the memory.

To Set General Memory Attributes
1. Press HOME > Attributes > ME Attributes.
Tip: You can also press ATTRIB on the Effects Memory
module.

2. Press General.
3. Use the ME knob to select the ME that you
want to set up the ME attributes for.
Tip: The memory that you are currently setting the
attributes for is listed near the top left of the menu.

4. Select the video sources and key status that
you want to be recalled with the memory.
•
•
•
•

BKGD/PGM — source selected on the
Background/Program bus is recalled with
the memory.
PST — source selected on the Preset bus
is recalled with the memory.
UX — source selected on Utility bus X is
recalled with the memory.
Key X Xpt — sources selected on the
Keyer buses are recalled with the
memory. Keyer parameters such as key
type, clip, and gain settings are always
recalled with a memory.

•
•
•
•

Key X State — the on-air status of the
keyers are recalled with the memory.
Key X Type — the key types selected for
the keyers are recalled with the memory.
Key SEL — the selected key (SEL button)
on the Keyer module is recalled with the
memory.
Chroma Key — the chroma key settings
are recalled with the memory. This is
useful for virtual set environments where
you want to recall different shots but not
change the chroma key settings with the
memory recall.

5. Select how the Transition module is recalled
with the memory.
•

•
•

Run Auto Trans — an auto transition
performed after a memory is recalled.
Remember to set up the transition in the
Transition module when you store the
memory so that the desired transition is
performed after the memory is recalled.
Next Trans Buttons — the selection of
the Next Transition Select buttons is
recalled with the memory.
Transition Area — the Transition
Parameter and Transition Type buttons,
but are recalled with the memory. The
Fader, Transition, or Next Transition
Select buttons are not recalled.

To Set Aux Bus Memory Attributes
1. Press HOME > Attributes > ME Attributes.
Tip: You can also press ATTRIB on the Effects Memory
module.

2. Press Aux Bus.
3. Use the ME knob to select the ME that you
want to set up the ME attributes for.
Tip: The memory that you are currently setting the
attributes for is listed near the top left of the menu.

4. Select the aux buses (BnkXAuxY) that you
want recalled with the memory.

To Set Custom Control Memory Attributes
1. Press HOME > Attributes > ME Attributes.
Tip: You can also press ATTRIB on the Effects Memory
module.

2. Press Custom Control.
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3. Use the ME knob to select the ME that you
want to set up the ME attributes for.
Tip: The memory that you are currently setting the
attributes for is listed near the top left of the menu.

4. Use the Bank and Macro knobs to select the
custom control that you want to have play
after the memory is recalled.
5. Press Auto Run Custom Control to include
the custom control with the memory.

To Set the Video Media-Store Attributes
1. Press HOME > Attributes > ME Attributes.
Tip: You can also press ATTRIB on the Effects Memory
module.

2. Press Video MediaStore.
3. Use the ME knob to select the ME that you
want to set up the ME attributes for.
Tip: The memory that you are currently setting the
attributes for is listed near the top left of the menu.

4. Select the Media-Store video channels that
you want to recall with the memory.
Note: The Recall ME-Store option must be set to Attributes
to be able to not recall them with the memory.

To Set the Audio Media-Store Attributes
1. Press HOME > Attributes > ME Attributes.
Tip: You can also press ATTRIB on the Effects Memory
module.

2. Press Audio MediaStore.
3. Use the ME knob to select the ME that you
want to set up the ME attributes for.
Tip: The memory that you are currently setting the
attributes for is listed near the top left of the menu.

4. Select the Media-Store audio channels that
you want to recall with the memory.
Note: The Recall ME-Store option must be set to Attributes
to be able to not recall them with the memory.

Effects Dissolve
An Effects Dissolve allows you to have the
switcher slew from one memory to another
using a memory recall. The switcher will
interpolate from the starting memory to the
destination memory, creating a smooth, two
keyframe effect.
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Only elements such as clip level, pattern
position, and DVE settings can be interpolated
in the effects dissolve. Other elements, such as
key priority, crosspoint selection, pattern, and
next transition data are recalled first, and then
the switcher will slew to the recalled memory.
The speed at which an effects dissolve is
performed is either the Effect Rate. If you store
an effects dissolve in a memory register, the
effects dissolve rate stored with that memory is
used. The effects rate of the destination memory
is used for any effects dissolve. You can set a
default effects dissolve rate that is used when
an ME, or the switcher, is defaulted. This rate
does not override the rate that is stored in the
memory.

To Set Up an Effects Dissolve
An effects dissolve is performed between two
memories. You must first store your memories
with the desired effects rate before you can
perform an effects dissolve. Remember to store
the same effects rate in the first memory is you
want to effects dissolve back from the second
memory to the first.
Note: If the Auto Recall feature is turned Off, you cannot store
or recall the Effects Dissolve or Keys Only setting with a memory.

1. Recall the first memory you want to effect
dissolve from.
2. Toggle EFF DISS on.
3. Recall the memory you want to effects
dissolve to.
The switcher slews from the first memory
to the second memory at the effects rate
stored with the second memory.

To Set the Effects Dissolve Rate
1. Press EFF RATE on the Effects Memory
module for the ME that you want to set the
effects rate for. You can also select the ME
and press EFF RATE on the Global-Memory
module.
2. Enter the new rate, in frames, using the
keypad and press ENTER

Copying and Swapping Memories
Memories can be copied, moved, or swapped
with other memories on the switcher. This
allows you to duplicate memories on different

banks or re-organize the memories on the same
bank.

To Copy or Move a Memory
Copy, move, or swap a memory from the source
location to the destination location.
1. Press HOME > Attributes > Memories Setup
> More > Copy/Move Memory.
2. Press Source and use the ME and Memory
knobs to select the memory you want to
copy, or swap, from.
Tip: Press Copy To All MEs to copy the selected memory
to the same location on all MEs.

3. Press Destination and use the ME and
Memory knobs to select the memory
location you want to copy, or swap, to.
4. Press the Copy, Move, or Swap button to
move or copy the custom control.
•
•

•

Copy — copy the contents from the
source memory to the destination. Both
memories will contain the same settings.
Move — copy the source memory to the
destination and delete the settings in the
source memory. Only the destination
memory has the settings from the source.
Swap — copy the settings from the source
memory to the destination, and the
settings from the destination memory the
source. The settings that used to be in the
source will be in the destination, and the
settings that used to be in the destination
will be in the source.
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Switcher Setups
The switcher stores configuration and operation
data in a number of registers that contain the
individual entries for items such as memories
or personality settings. These registers can be
stored as a single archive file, as a setup that
contains all the individual register of that type,
or as all individual registers. These files can be
stored into Setups on the hard drive of the
switcher, or as files onto a USB drive. Setups
allow you to store a complete set of switcher
files on the hard drive. Different Setups can be
created for different shows or applications,
allowing you to quickly locate and recall the
switcher configurations.
The switcher stores information in the following
registers:
•
•
•
•
•
•
•

Bus Map — all the bus maps on the switcher.
Camera — all the stored shots for cameras
that do not store shots on the camera itself.
CC/Macro Attachments — all the mappings
of custom controls that are attached to
buttons.
CC Variables — all custom control variables.
Clip — all VTR and video server timecode
and clip information on the switcher.
Custom Control — all the custom controls
that are stored on the switcher. Bank setting
are stored in the Installation setup.
Installation — all the external device setup
and software configurations settings for the
switcher. As a rule, anything that is set up
from the Installation menus is stored in this
register.
Note: Devices should always be set up on the same
communications port (remote, pan/frm net) in different
switcher sets. If different devices are set up on the same
communications port in different sets and you load one of
those sets, messages for one device can be sent to the other
resulting in invalid messages or unexpected behavior.

•
•
•

Memory — all the memories that are stored
on the switcher.
MediaStore — all the database information
for the Media-Store.
Personality — all the user interface settings.
These registers contain items such as
mnemonic settings, preview overlay
positions and settings, and transition rates.
As a rule, anything that is set up from the
Personality menus is stored in these
registers.
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•
•

Shot Box Pages — all the Shot Box pages that
have been stored on the switcher.
Sequences — all the sequences that have
been stored on the switcher.

The memory, custom control and sequences can
all be stored as individual files. This allows you
to store a particular memory, custom control,
or sequence to a Setup on the hard drive, or to
the USB drive, and recall it to another register
position on the same or a different switcher. For
example, Custom Control Bank 3 Button 9 can
be stored on the USB drive and then recalled
into Bank 1 Button 3. This allows you to organize
these registers, or transfer only the registers
you need to another switcher.
Note: Only the main panel can store or recall files or sets to
either the hard drive or a USB drive.

Storing Setups
The switcher can store individual registers or
setups on either the internal hard drive, located
in the frame, or a USB drive that is inserted into
the USB port on the panel. The USB drive must
be formatted as FAT or NTFS.
Note: Not all items can be stored as individual register entries.

To Store a Switcher Setup
Note: If you are updating an older setup file, you must perform
a Recall All followed by a Store All. This updates the setup files
to the latest format. You can then make changes and store to
individual registers if needed.

1. Press HOME > Disk > Destination / Source.
2. Use the Disk Type knob to select whether
you want to use the hard drive of the
switcher (Hard Drive), or a USB drive (USB).
Note: You cannot store or recall files from the USB on the
Acuity Rack Panel server. You must store or recall the files
from the Local Disk and access it over the network. Point
your file explorer to the localdisk folder on the server
(\\##.##.##.##\localdisk). The user name is
nobody and there is no password.

3. Use the Set Names knob to select the setup
on the drive you want to use.
4. Press Store.
5. Select the individual registers, or all of them
(All), to be stored in the setup. As you press
the buttons, the switcher stores those
registers to the setup.

To Store an Individual Register
Note: If you are updating an older setup file, you must perform
a Recall All followed by a Store All. This updates the setup files
to the latest format. You can then make changes and store to
individual registers if needed.

located in the frame, or a USB drive that is
inserted into the USB port on the panel. The USB
drive must be formatted as FAT or NTFS.

To Recall a Switcher Setup

Tip: Storing items individually allows you to change the order
that memories or custom controls etc. appear on the menu. This
can be useful for grouping similar or frequently used memories
together.

Note: If you are updating an older setup file, you must perform
a Recall All followed by a Store All. This updates the setup files
to the latest format. You can then make changes and store to
individual registers if needed.

1. Press HOME > Disk > Destination / Source.
2. Use the Disk Type knob to select whether
you want to use the hard drive of the
switcher (Hard Drive), or a USB drive (USB).

1. Press HOME > Disk > Destination / Source.
2. Use the Disk Type knob to select whether
you want to use the hard drive of the
switcher (Hard Drive), or a USB drive (USB).

Note: You cannot store or recall files from the USB on the
Acuity Rack Panel server. You must store or recall the files
from the Local Disk and access it over the network. Point
your file explorer to the localdisk folder on the server
(\\##.##.##.##\localdisk). The user name is
nobody and there is no password.

Note: You cannot store or recall files from the USB on the
Acuity Rack Panel server. You must store or recall the files
from the Local Disk and access it over the network. Point
your file explorer to the localdisk folder on the server
(\\##.##.##.##\localdisk). The user name is
nobody and there is no password.

3. Press Store Individual and select the
individual item you want to store.
•
•
•
•
•

Memory Register — individual memory
CustCtrl Register — individual custom
control
Sequence — individual DVE sequence
Bus Map — individual bus map
Shot Box Page — individual Shot Box
page

4. Use the From Switcher knob to select the
item you want to store.
5. Use the To Disk knob to select the location
in the setup to store the item.
6. Press Store Item.

To Name a Setup
Only setups on the hard drive can be named.
1. Press HOME > Disk > Destination / Source.
2. Use the Disk Type knob to select Hard Drive.
3. Use the Set Names knob to select the setup
you want to name.
4. Press Store > More > More > Name Setup.
5. Press Name and enter the new name in the
New Name field.
6. Press Accept New Name.

Recalling Setups
The switcher can recall individual registers or
setups from either the internal hard drive,

3. Use the Set Names knob to select the setup
on the drive you want to use.
4. Press Recall.
5. Select the individual registers, or all of them
(All), to be recalled from the setup. As you
press the buttons, the switcher recalls those
registers from the setup.
Note: If you are including MediaStore as part of the recall,
you must restart the switcher (Press HOME > More >
System Shutdown > Restart) after the recall for the
changes to the Media-Store to be applied.

To Recall an Individual Register
Note: If you are updating an older setup file, you must perform
a Recall All followed by a Store All. This updates the setup files
to the latest format. You can then make changes and store to
individual registers if needed.

1. Press HOME > Disk > Destination / Source.
2. Use the Disk Type knob to select whether
you want to use the hard drive of the
switcher (Hard Drive), or a USB drive (USB).
Note: You cannot store or recall files from the USB on the
Acuity Rack Panel server. You must store or recall the files
from the Local Disk and access it over the network. Point
your file explorer to the localdisk folder on the server
(\\##.##.##.##\localdisk). The user name is
nobody and there is no password.

3. Press Recall Individual and select the
individual item you want to recall.
•

Memory Register — individual memory
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•
•
•
•

CustCtrl Register — individual custom
control
Sequence — individual DVE sequence
Bus Map — individual bus map
Shot Box Page — individual Shot Box
page

Note: Registers marked as UHDTV1 (UHD) should not be
recalled when the switcher is operating in a SD/HD mode.

4. Use the From Disk knob to select the item
you want to recall.
5. Use the To Switcher knob to select the
location on the switcher to recall the item.
This is the individual custom control button
or memory register on the switcher.
6. Press Recall Item.

Managing Setups Externally
The web interface of the frame allows you to
not only upgrade the software on the switcher,
but also to manage the setups you have stored
on the hard drive of the switcher. Using a
computer on the same sub-net as the frame, you
can browse to the frame, log in, and either
download or upload setups from or to the frame.

To Download a Setup To a Computer
1. Open a web browser and navigate to the IP
address of the switcher frame. You are
prompted to enter a user name and
password. The defaults are user and
password.
2. Click Files > Switcher Sets.
Setups that have items stored in them are
shown as a hyperlink. Click Refresh Table
if any changes to the setups you made from
the switcher do not appear in the table.
3. Click on the setup that you want to
download.
The file is downloaded by your browser to
the default "downloads" folder on your
computer.
Tip: You can delete the contents of a setup by selecting the
setup from the Set list and clicking Delete Set.

To Upload a Setup From a Computer
1. Open a web browser and navigate to the IP
address of the switcher frame. You are
prompted to enter a user name and
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password. The defaults are user and
password.
2. Click Files > Switcher Sets.
Setups that have items stored in them are
shown as a hyperlink. Click Refresh Table
if any changes to the setups you made from
the switcher do not appear in the table.
3. In the Number field, enter the 2-digit
number of the setup location that you want
to upload a setup to. This is the number that
appears in parenthesis after the setup name.
4. Click Choose File and use the window to
select the setup file you want to upload.
5. Click Upload Set.

Media-Store
Media-Store allows you to load stills, animations,
or audio from the hard drive and make them
available as a source on the switcher. Each ME
has 2 channels of audio and 4 channels video
Media-Store.

Keep the following in mind when you are using
the Media-Store:

•

•

•
•

If you know the number of the still you want
to load, you can select the crosspoint button
mapped to the still-store channel on the ME,
and then enter the still number on the
keypad on the Global Memory module.
You can clear the still currently loaded into
a channel by selecting 0 as the still number
you load from the keypad on the Global
Memory module. This is the same as pressing
the Eject button.
If you are loading an Auto Key (PNG or TGA
with alpha) into a media-store channel, you
must have another media-store channel
associated with the current one to load the
alpha into.
Corrupt files are shown with the warning
Not a valid image format and should be
deleted from the switcher.
Using a third-party application to upload,
edit, or move media items or directories on
the switcher can cause the permissions to
those files or directories to be set incorrectly.
Use the Media-Store Permissions feature
from the Web UI to clean the permissions.

File Specifications
Media files must meet the following
specification for use in the media-stores.
Table 9: Video File Specifications
Parameter

Specification

File Type

Targa (.tga)
Portable Network Graphics
(.png)
JPEG (.jpg or .jpeg)

Compression

compressed or
uncompressed

Fill Only

24-bit

Fill and Alpha

32-bit

Specification

1080 Formats

1920×1080 pixels max.
image size

720 Formats

1280×720 pixels max. image
size

Max. File Size

8 Gigabytes

Table 10: Audio File Specifications

Keep the following in mind:

•

Parameter

Parameter

Specification

File Type

Multi-Channel Wave (.wav)

Audio Data

HD — 24-bit AES3 linear
PCM uncompressed
(8/16/32-bit linear
uncompressed is allowed
but playback bit-depth is
unchanged)

Frequency

48kHz

Channels

2

File Naming
The file name can be up to 32 characters in
length, but should be up to a maximum of 12
characters, so that it can be displayed on the
menus properly. The name can contain letters,
numbers, spaces, dashes, underscores, and,
periods, but should not contain symbols.
If you are naming an animation, each file must
be numbered in the sequence that it will play
out. The following restrictions apply to file
names for animations:
•
•
•
•
•

Each file must use a 2-digit to 5-digit number,
including all the leading zeros.
Each file in the sequence must have the same
numbering scheme.
The first file in a sequence must be numbered
0.
The file name and number must be separated
by an _.
Audio files and video files must have the
same name to be associated with each other.

For example, a 90-frame animation would start
with Anim_0000.tga and end with
Anim_0089.tga

Media-Store Audio
Audio can be added to the playout of a Media
-Store channel either by loading the file directly,
or by associating the audio file with the video
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you want it to play out with. When you load the
clip, the switcher will automatically load the
associated audio file.

depends on the size of the file, and/or the length
of the animation. If you are working with a
number of large media files, you may have to
clear the cache before you load a new file.

Keep the following in mind:

If there is an audio file with the same name (and
in the same directory) as the video file, it is
loaded at the same time as the video. Video files
with associated audio files have a small speaker
image on the thumbnail. Audio and video files
do not need to be the same length.

Keep the following in mind when working with
Media-Store audio:
•

•
•

•

•
•
•
•

•
•

•

Audio files should be 24-bit uncompressed
WAV files at a 48kHz sample rate. Bit depth
of 8, 16, or 32 are also supported, but
playback bit-depth is not changed.
Audio is embedded in the ancillary data of
the video stream that the Media-Store
channel is included in.
Both of the audio channels are associated
with an AES port for that ME. Channel 1 is
locked to AES 1 and channel 2 is locked to
AES 2.
Audio is loaded into the corresponding Media
-Store Audio channel as the Media-Store
video channel. For example, if you load a clip
with audio in video channel 2 the audio is
loaded into audio channel 2.
Loading a clip with audio into a Media-Store
Audio channel only loads the audio and will
not load the corresponding video.
An audio file does not need to be of the same
length as the animation it is associated with.
Audio is played the same way an animation
is played.
The length of an animation is set by the video
rate the switcher is operating in. Audio is
fixed at 48kHz. If your audio and video is
synched at a particular video rate, playing
the media at a different rate will result in the
audio and video being out of synch.
Audio only looping is independent of video
looping.
Video with audio will only auto start when
it is taken on-air, and not when it is loaded
or the properties are changed (as with video
only media).
Audio always plays out at 1x speed, even if
the video is playing faster or slower.

Loading Media Files
Media files are stored on the hard drive and
loaded into the Media-Store caches when
needed. Media files can be loaded either by
navigating to the file on the hard drive, or my
entering the media number on the memory
keypad. The length of time it takes to load a file
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Table 11: Icon Meaning
Icon

Description
The media item had an alpha associated with
it that will be loaded into the secondary
channel when this media item is loaded.
The media item has associated audio that will
be loaded into the audio channel.
The media item is an animation with multiple
frames.
The media item is a audio file with no
associated video.
There is something wrong with the audio file
and it cannot be loaded.
There is something wrong with the media item
and it cannot be loaded.

Tip: If you use a large animation in your production, it is a good
idea to load that animation before you start your show so that
it has plenty of time to load.

To Load a Media File
Note: When you load a media file that contains an alpha, the
alpha is loaded into another media-store channel that is assigned
for the alpha in the Auto Key setup. This uses two channels for
the video and alpha.
Note: The approximate size of media files reported on the menu
is the uncompressed size in RAM of the original file, before the
it is converted to the video format the switcher is operating in.
The actual size of the file in cache can be different than the size
of the uncompressed file in RAM, depending on the format that
the original file was captured in.

1. Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.
Tip: If you know the number for the media item, you can
use the keypad on the Memory area to select it. On the
TouchDrive panels the MENU button must be active on the

Memory area. On the Acuity® panel the Keypad Still Entry
Personality option must be set to the Memory module you
want to use.
Tip: If you know the number of the media file you want to
load, enter it into the keypad on the memory module and
press ENTER to load it into the selected media-store
channel. You can enter 0 to clear the contents of the channel
as well.

2. Use the Location and Channel knobs to
select a different media-store, or tap the
channel directly.
•
•

ME X Video — Video Media-Store
ME X Audio — Audio Media-Store

3. Press Select/Manage.
4. Navigate to the folder containing the media
file you want to load.
•
•
•
•

Parent Directory — moves up one folder
(same as <UP ONE>)
Page Up — move towards the top of the
list in the folder
Page Down — move towards the bottom
of the list in the folder
folder-name/ — open the selected folder

Tip: You can also use the Contents knob and the Select
button to navigate.

5. Double-tap the media file you want to load.
The selected media file is shown in the
Preview window.
Tip: Press Assign as Default to have this file loaded into
this channel by default when the switcher starts up.

Media-Store Audio
Audio can be added to the playout of a Media
-Store channel either by loading the file directly,
or by associating the audio file with the video
you want it to play out with. When you load the
clip, the switcher will automatically load the
associated audio file.
Keep the following in mind:
Keep the following in mind when working with
Media-Store audio:
•

•

Audio files should be 24-bit uncompressed
WAV files at a 48kHz sample rate. Bit depth
of 8, 16, or 32 are also supported, but
playback bit-depth is not changed.
Audio is embedded in the ancillary data of
the video stream that the Media-Store
channel is included in.

•

•

•
•
•
•

•
•

•

Both of the audio channels are associated
with an AES port for that ME. Channel 1 is
locked to AES 1 and channel 2 is locked to
AES 2.
Audio is loaded into the corresponding Media
-Store Audio channel as the Media-Store
video channel. For example, if you load a clip
with audio in video channel 2 the audio is
loaded into audio channel 2.
Loading a clip with audio into a Media-Store
Audio channel only loads the audio and will
not load the corresponding video.
An audio file does not need to be of the same
length as the animation it is associated with.
Audio is played the same way an animation
is played.
The length of an animation is set by the video
rate the switcher is operating in. Audio is
fixed at 48kHz. If your audio and video is
synched at a particular video rate, playing
the media at a different rate will result in the
audio and video being out of synch.
Audio only looping is independent of video
looping.
Video with audio will only auto start when
it is taken on-air, and not when it is loaded
or the properties are changed (as with video
only media).
Audio always plays out at 1x speed, even if
the video is playing faster or slower.

To Associate an Audio File with Video
You can associate an audio file with a video file.
When the video file is loaded, the associated
audio file is also loaded.
1. Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.
2. Use the Location knob to select ME 1 Video.
3. Use the Channel knob to select Channel 1.
Tip: You can use any ME or channel for the association, as
long as the video and audio are both loaded on the same
ME and channel.

4. Press Select/Manage and load the video file
that you want to associate an audio file to.
5. Use the Location knob to select ME 1 Audio.
6. Use the Channel knob to select Channel 1
(the same channel as you loaded the video
in).
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7. Press Select/Manage and load the audio
file that you want to associate to the video
file.
8. Press More.
9. Press Associate Audio to associate the audio
file with the video file.
Tip: Press Remove Audio to remove an association that
has already been set up.

Transferring Media Files
Media files are transferred to and from the
switcher using the FTP protocol. Once
transferred onto the hard drive of the switcher,
the files can be loaded into the Media-Store of
the switcher.
Important: Do not use FTP to move media files
around on the switcher. If you move a file with FTP
the associated on-air properties for that media file
will be lost.

To Set Up FTP
Any FTP client can be used to connect to the
frame for transferring files.
The default IP address for the switcher is
192.168.1.1 and the default user name and
password are ftpuser and
poutine1974lacrosse.

To Transfer Media Files From a USB
If you do not want to create a network
connection to the switcher, you can copy stills
using a USB drive. The stills must be the only
files on the USB drive, and be located at the root
directory.
Note: The USB drive that the stills you want to transfer are
stored on must be formatted as FAT32. If the USB drive is
formatted as NTFS, the transfer will not work.

1. Copy the media files that you want to
transfer to the switcher to the root directory
of a blank USB drive.
2. Insert the USB drive into the USB port on
the top of the control panel.
3. Press HOME > More > Effects > MediaStore
> Select/Manage.
4. Press Copy From USB. All valid media files
on the USB drive are copied to the /USB
folder on the switcher.
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Media-Store Capture
A single frame of video can be captured from
any video signals available on the program or
preview buses.
Tip: When you capture a media item to disk, it is given a file
name of CAP<number>-<month>_<day>_<time>.

To Capture to a Media-Store
1. Press HOME > More > Effects > MediaStore.
2. Use the Location knob to select the ME
Video channel that you want to perform the
capture on.
3. Press Capture.
4. Press Change Directory and navigate to the
directory you want to store the capture to.
5. Press Select Directory.
6. Press Source and use the Video Source knob
to select the video source that you want to
capture from.
7. Press a Capture Source button to select
what is include with the capture.
•
•

Video Capture — capture the video.
Alpha Capture — capture the alpha
channel with the video.

8. Press More.
9. Press Capture to Disk.
The media item is captured, saved to disk,
and loaded into the selected Media-Store
channel.

On-Air Properties
The on-air properties for Global-Store are
applied to the media file directly, regardless of
the channels that the media file are loaded in.
If you adjust the on-air properties, or animation
properties, of the media file in one channel,
these settings are applied to that media file in
all other channels that the same media file is
loaded into.
The on-air properties for ME-Store are applied
to the current media file that is loaded into the
channel. This allows you to load the same media
file into multiple channels and adjust the on-air
properties independent of the other channels.
All on-air properties adjustments for a channel
are lost when a new media file is loaded into
that channel.

To Set Media File Properties
1. Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.
2. Load the media file that you want to set the
properties for into a channel.
3. Press On-Air Properties > Base.
4. Use the X and Y knobs, or the positioner, to
adjust the position of the media file
onscreen.
Note: You cannot position any portion of an image
off-screen, as this may cause video errors. Full screen
images cannot have their position adjusted.

5. If the switcher is in an interlaced video
format, press Frame, Swap, Field 1, or Field
2 in the Play Mode area to select how the
media file is displayed.
•
•
•
•

Frame — display the entire video frame.
Swap — swap field 1 and field 2.
Field 1 — display only field 1.
Field 2 — display only field 2.

6. Press BT.601 (SD), BT.709 (HD), or BT.2020
in the Color Mode area to select the color
space, within the YCrCb color model, that
the media file will be displayed in.
Note: Media items must be created in the same color
gamut and dynamic range that they are intended to be
used in on the switcher. If a media item is created in one
color space and the switcher is operating in another, the
media item may not appear correctly.

7. In the Scaling area, set whether the media
file is scaled to the current resolution of the
switcher (On), or not (Off).
Use this option if the media file you want to
use is of a different resolution than the
switcher is operating in.
8. In the Video area, press Unshaped or
Shaped to set how the key and alpha are
displayed.
9. In the Alpha area, press Off or On to set
whether the associated alpha is loaded with
the media.

To Set Animation Properties
Animation properties is a subset of on-air
properties that applies only to animation. The

Base on-air properties apply to both stills and
animations.
1. Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.
2. Load the media file that you want to set the
properties for into a channel.
3. Press On-Air Properties > Video.
4. Set the media properties as required.
Reverse
Play

In the Reverse Play area, set whether
the animation plays forward (Off) or in
reverse (On).

Looping

In the Looping area, set whether the
animation will start over when it reaches
the last frame of the animation (On), or
not (Off).

Auto Play

In the AutoPlay area, set whether the
animation automatically starts to play
when it is taken on-air (On), or not (Off).

Single
Frame

In the Single Frame area, set whether
the animation is restricted to a single
frame (On) or not (Off).

Play Speed

In the Play Speed area, select On to
enable this feature and use the Play
Speed knob to set the speed for the
animation to play at.

Trim
Animation

In the Trim area, select On to enable
this feature and use the Start Trim and
End Trim knobs to adjust where the
animation starts or stops.
•
•

Start Trim — the frame that the
animation starts at.
End Trim — the frame that the
animation ends at.

5. Press Set Properties as Default to store the
new properties with the media file.

To Set Audio Properties
Audio properties is a subset of on-air properties
that applies only to audio.
1. Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.
2. Load the media file that you want to set the
properties for into a channel.
3. Press On-Air Properties > Audio.
4. Set the media properties as required.
Looping

In the Looping area, set whether the
audio will start over when it reaches the
end (On), or not (Off).
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Auto Play

In the AutoPlay area, set whether the
animation automatically starts to play
when it is taken on-air (On), or not (Off).

Muting

In the Muting area, set whether the
audio is muted (On) and doesn't play,
or plays (Off).

Trim
Animation

In the Trim Animation area, select On
to enable this feature and use the Start
Trim and End Trim knobs to adjust
where the audio starts or stops.
•
•

Start Trim — the time that the
animation starts at.
End Trim — the time that the
animation ends at.

5. Press Set Properties as Default to store the
new properties with the media file.

Managing Media Files and
Directories
Media Files can be renamed, renumber, copied,
pasted and deleted. The directories that the
media files are stored in can also be created,
deleted and renamed.

To Rename and Renumber a Media File
1. Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.
2. Load the media file that you want to rename
or renumber into a channel.
3. Press On-Air Properties >
Rename/Renumber.
4. Enter the new name for the media file in the
New Name field and press Accept New
Name.
Note: The name can contain letters, numbers, spaces,
dashes, underscores, and, periods, but should not contain
symbols.

5. Use the keypad on the Global Memory
module to enter a new number for the
media file and press ENTER.

To Create a Directory
1. Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.
2. Navigate to the directory that you want to
create a directory in.
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Note: Additional directories can be created up to 4
cascading sub-directories from the root directory.

3. Press Create Directory.
4. Enter the name for the new directory and
press Accept New Name.
Note: The name can contain letters, numbers, spaces,
dashes, underscores, and, periods, but should not contain
symbols.

To Rename a Directory
1. Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.
2. Navigate to the directory that you want to
rename.
3. Press Rename.
4. Enter the new name for the directory and
press Accept New Name.
Note: The name can contain letters, numbers, spaces,
dashes, underscores, and, periods, but should not contain
symbols.

To Delete a Media File or Directory
1. Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.
2. Navigate to the file or directory that you
want to delete.
Tip: A directory must be empty before you can delete it.
Press Delete All to delete all media files in the selected
directory.

3. Press Delete.

To Copy and Paste a Media File
1. Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.
2. Navigate to the file that you want to copy.
3. Press More.
4. Press Copy, or Cut.
5. Navigate to the directory that you want to
paste the media file to.
6. Press Paste.

Media-Store Cache
You can view what media files are currently
loaded into cache or remove a currently loaded

file to free up space. Removing a media file from
cache does not delete the still.

To Remove a Media File From Cache
1. Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.
2. Press More > View Video Cache.
3. Use the middle knob to select the media file
that you want to remove.
4. Press Remove From Cache.
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Custom Controls
A custom control is a series of commands, or
button presses, that are recorded together into
a single macro. When you run that custom
control, the switcher runs all the commands and
button pressed that were recorded in the macro.
This allows you to simplify complex sequences
of commands into simple button presses. For
example, you can create a custom control that
will recall a camera shot to preview, add a lower
third, and then transition the background and
key on-air.

•

•

The switcher supports up to 2304 custom
controls.

Working With Custom Controls
•

•

•

•

•

ALL+ALL Reset — Including an All+All reset
in a custom control with other events may
result in unexpected results. If you need to
have an All+All reset in a custom control, it
should be either the only or last event in the
custom control. Alternatively, you can
perform the All+All and then store that state
to a memory. This allows you to recall that
memory as part of the custom control instead
of the All+All.
Attached CC Ignored — If you include a
button in a custom control that has another
custom control attached to it, the command
to run the second custom control is ignored
when the initial custom control is run. This
does not apply to actual custom control
buttons.
Auto Recall — If you are including a memory
recall in the custom control, you must ensure
the Auto Recall settings are the same as when
the memory was stored. This ensures a
consistent output.
Correct Source — A custom control that
selects a source on an ME will select the
correct source when a different bus map is
used, only if the original bus map still exists
on the switcher.
Bus Maps — A custom control can be used
to assign a different bus map to a bus. Use
the Assign Panel Bus Maps menu (Press
HOME > Setup > Personality > Bus Maps >
More > Assign Maps) to assign a bus map to
a bus and record the event in the custom
control.
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•
•

•

•
•

•

•

Button Presses Only — For non crosspoint
buttons, a custom control only records that
a specific button was pressed, and does not
record the state that the button was in. For
example, if you press the TIME CLOCK button
on the Preview Overlay module while
recording a custom control, the custom
control will only record that the button was
pressed. If you run the custom control
immediately after recording it, TIME CLOCK
is turned off.
CC Hold — You can insert a Custom Control
Hold command into a custom control that
will hold the custom control at a specific
point until the continue command is
received. The custom control is continued by
either pressing the custom control button
again, or by a GPI Input trigger.
CC RECORDING — When you are recording
a custom control, the message CC RECORDING
is shown on the Main Menu.
CC Size — The size of the selected custom
control is shown next to the name, in the
Selected field on the left of the menu (xx/yy
bytes) on the Custom Control Menu. The first
number (xx) is the size of the macro, and the
second is the size of all the macros in the
selected bank (yy).
Fader Isn't Recorded — To program a
custom control that will recall a memory and
then perform a transition, you must recall
the memory on the ME you want to perform
the transition on, then use the Cut or Auto
Trans buttons to perform the transition. A
custom control cannot record the movement
of a fader.
Looping CC — You can create a Looping
Custom Control by inserting a Loop CC event
into the custom control.
Menu Navigation — You can use a custom
control to navigate to a specific menu either
by using the Go To Menu event, or by
navigating to the menu when recording the
custom control. Not all menus support this
feature.
ME Permissions — You can create a custom
control that will affect an ME that is not
assigned to your control panel by creating
the custom control on a control panel that
does have the ME assigned to it.
Pauses Needed — A custom control will not
automatically compensate for the time a
memory recall or transition will require to
complete. In these cases, you must insert a

•

•

custom control pause after the event that
requires time to complete.
Recording Source Selections — A custom
control records the specific bus map source
that is mapped to the crosspoint button that
is selected, and not the specific crosspoint
button. This allows a custom control created
with one bus map to be run with a different
bus map, as long as the same bus map source
exists in the different bus map.
Play CC — You can insert a Run Custom
Control command into a custom control that
will automatically run another custom
control. If the Multiple Custom Control
feature is active, both custom controls can
run at the same time. If the Multiple Custom
Control feature is turned off, inserting a Run
Custom Control command ends the
recording, and playing, of the first custom
control. If a custom control starts multiple
custom controls, you must stop each one
individually, or use the Stop All Other Custom
Control command.
Note: The Play CC command applies to a target custom
control button only. If you move the contents of the custom
control from the button selected in the Play CC to another
button, the Play CC command will not follow and will
continue to play the custom control assigned to the original
button.

•

•

•

Run Multiple CCs — You can run multiple
custom controls at the same time by pressing
the corresponding custom control button.
The Multiple Custom Control feature must
be on. If a custom control is already running,
pressing the button again will stop it. You
can run a maximum of 96 custom controls
at the same time.
Select Memory Bank CC — You can insert a
Select Memory Bank command into a custom
control that will select different memory
bank(s) when the custom control is run. To
insert the Select Memory Bank command
into a custom control, select the memory
bank(s) you want to select as you are
recording the custom control. A custom
control can have multiple Select Memory
Banks. If you only press the BANK button,
the next successive Bank is recorded,
depending on what Memory Bank Cycle is
set to.
Key Clip and Gain — You can record clip
and gain settings for a key in a custom
control by using the punchpad to adjust the
clip and gain settings while recording the

•

custom control. The custom control will
adjust the clip and gain to the new settings
when run.
Flagged Custom Controls — If the custom
control contains unsupported events, the
name of the custom control will appears red
and when edited the unsupported events will
also appear red.

Custom Control Banks
Custom Control Banks allow you to group
custom controls together, separate from custom
controls on other banks. Each bank is assigned
to a custom control button, similar to how a
custom control is recorded to a custom control
button. When you select different banks, the
remaining custom control buttons switch to the
custom controls that were recorded to the
selected bank.
Custom control buttons that are assigned to
banks cannot be used for custom control on
other banks.

To Set Up a Custom Control Bank
1. Press HOME > Setup > Installation > More
> Custom Controls > Setup Banks.
2. Use the Bank/Function knob to select the
bank you want to set up.
Tip: Use the Panel Button to assign a bank selection
directly to a panel button or use the Bank function button
to allow you to select any bank.

3. Use the Type knob to select the type of bank
you want to set up.
•
•

•

Audio — for custom controls that
communicate with external audio mixers.
Normal — for custom controls that
perform any function except
communicating with external audio
mixers.
Transport — for device transport
commands. Normal custom controls
cannot be assigned to a Transport bank.

4. Press HOME > Confirm.

To Set Up a Custom Control Bank Select
Button
1. Press HOME > Setup > Installation > More
> Custom Controls > Setup Banks.
2. Use the Bank/Function knob to select Bank.
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3. Use the Panel Button knob to select the
custom control button you want to assign
the bank selection button to.
Tip: Select NONE if you want to disable a bank that you
have previously set up. This does not delete the custom
controls on that bank. Assigning that bank to a button
again allows the custom controls on that bank to be
accessible again.

4. Use the Bank/Function knob to select Bank
>>>. This button allows you to display the
next set of Bank X selection buttons.
5. Use the Panel Button knob to select the
custom control button you want to assign
the function to.
Tip: The next and previous buttons are only visible when
the Bank button is pressed and held.

6. Use the Bank/Function knob to select Bank
<<<. This button allows you to display the
previous set of Bank X selection buttons.
7. Use the Panel Button knob to select the
custom control button you want to assign
the function to.
8. Press HOME > Confirm.
®

To Name a Custom Control for Acuity
Panels

1. Press HOME > Custom Controls.
2. Use the Bank and Button knobs to select the
custom control that you want to name.
The custom control cannot be running when
you try to name it.
3. Press Modify Name.
4. Press Name and enter the new name in the
New Name field.

Tip: Use the Router/Int or Router Only setting to show
both the router and switcher names for a source, or only
the router names.

7. Press Color and select the color you want to
use for the mnemonics. This can be the
background or text color, depending on
whether you have selected an invert font.
•
•
•

Acuity Colors — use a standard
mnemonics color.
ME Colors — use a ME Glow color.
User Colors — use a User Color.

Tip: Select Standard under Acuity Colors to use the
standard mnemonic color.
Tip: Select None to not use a color for the mnemonic.

8. Press Accept New Name.

To Name a Custom Control for TouchDrive
Panels
1. Press HOME > Custom Controls.
2. Use the Bank and Button knobs to select the
custom control that you want to name.
The custom control cannot be running when
you try to name it.
3. Press Modify Name.
4. Press Name and enter the new name in the
New Name field.
5. Press TouchDrive Mnemonic.
6. Press Font and select the size and layout of
the font you want to use on the mnemonic
displays.
Tip: Select Standard to use the standard mnemonic
settings.

5. Press Acuity Mnemonic.
6. Press Font and select the size and layout of
the font you want to use on the mnemonic
displays.
Tip: Select Standard to use the standard mnemonic
settings.
Tip: Use the Router/Int or Router Only setting to show
both the router and switcher names for a source, or only
the router names.

7. Press Background or Foreground and select
the color you want to apply to that
component of the mnemonics.
•
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Acuity Colors — use a standard Acuity®
mnemonics color.

•
•
•

ME Colors — use a ME Glow color.
User Colors — use a User Color.
TouchDrive Colors — use a standard
TouchDrive mnemonics color.

Tip: Select Standard under Acuity Colors to use the
standard mnemonic color.
Tip: Select None to not use a color for the mnemonic.

8. Press Accept New Name.

Custom Control Interfaces
Depending on the switcher configuration you
have, custom controls can be run directly from
the custom control bus, the Global Memory
module, the Soft Shot Box menu, or the Custom
Control Shot Box module.

Custom Control Bus
The custom control bus is located above the
Program/Preset bus on the control panel. Custom
controls and Banks are assigned to the buttons
on this bus. Pressing a button assigned to a
custom control runs that custom control.

Custom Control Soft Shot Box
Custom controls can be run from the menu
system using the CC Soft Shot Box menu. Unlike
the other interface options, the soft shotbox has
direct access to every custom control on the
switcher.
To Use the CC Soft Shot Box
1. Press HOME > More > Effects > More > CC
Shot Box.
2. Press the Bank X button for the custom
control bank that the custom control you
want to run is on.

using shot box pages. The module can be
installed in the control panel or in a SideBox.

Global Memory Module
You can run a custom control from the Global
Memory module. This option is only available
if the CC Global Recall personality option is
turned on.
Keep the following in mind:
Keep the following in mind when running
custom controls from the Global Memory
module:
•
•

The > symbol indicates what you are
entering, the bank or custom.
Press the BANK button to reset the selected
bank and custom to 01.

To Use the Global Memory Module on Acuity®
Panels to Run a Custom Control
1. Press RECALL CLIP/CC.
Tip: If you are controlling a video server from the switcher,
you may have to press the button a number of time to get
to CC Global Recall.
Tip: On the TouchDrive panel this button may be labelled
PGM

If you have an older control panel, the
button may be labelled RECALL CLIP.
2. Use the keypad to enter the 2-digit number
of the bank that you want to run the custom
control on.
3. Press ENTER to select the bank.
4. Use the keypad to enter the 2-digit number
of the custom control you want to run.
5. Press ENTER to select the custom control.
The RUN CC +/- button will light to indicate
a valid custom control.

Tip: Press the More or Prev buttons to move back and
forth through the list of Bank X buttons. These buttons can
also be recorded to custom controls and added to the
buttons on the Shot Box to allow you to move between
pages.

6. Press RUN CC +/- to run the custom control.

3. Press the custom control button for the
custom control you want to run. The buttons
show the mnemonic names for the custom
controls.

To Use the Memory Area on TouchDrive Panels
to Run a Custom Control

Custom Control Shot Box Module
The Custom Control Shot Box Module provides
28 buttons that can mapped to custom controls

The buttons turns red when the custom is
running.

1. Press RECALL CLIP/CC. By default the button
is labelled PGM.
Tip: If you are controlling a video server from the switcher,
you may have to press the button a number of time to get
to CC Global Recall.
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2. Tap Bank on the display and use the keypad
to enter the 2-digit number of the bank that
you want to run the custom control on.
3. Press ENTER to select the bank.
4. Use the keypad to enter the 2-digit number
of the custom control you want to run.
5. Press ENTER to select the custom control.
The RUN CC button will light to indicate a
valid custom control. By default the button
is labelled ..
6. Press RUN CC to run the custom control.
The buttons turns red when the custom is
running.

Relative Custom Controls
Relative custom controls store the ME re-entry
position so that they can be taken on-air from
any ME that is re-entered on the Program ME.
For example, if you have ME 2 re-entered into
ME 3, of a 3 ME switcher, and record a standard
custom control event for ME 2, that custom
control event will only run on ME 2. The
standard custom control will only record that
the buttons on ME 2 were pressed, and does not
record that the ME was re-entered into ME 3.

which is re-entered into ME 3, we can run that
relative custom control with more or fewer MEs.
If we have ME 1 re-entered into ME 2 and ME 2
re-entered into ME 3, the relative custom control
is run on ME 1.
ME 1

ME 2

ME 3

On-Air

Figure 12: ME 1 Re-entered into ME 2, Re-entered into ME 3
(Program ME)
Note: If you record a relative custom control across multiple
re-entered MEs, at least the same number of MEs must be
re-entered in order to run the entire custom control. For example,
if a relative custom control that uses 2 MEs is run on a one ME
switcher, the actions to be run on the second ME are ignored.

You can run the same relative custom control
on multiple control panels at the same time.
However, a relative custom control can only be
stopped from the control panel that it was
started on. The same relative custom control is
treated as an independent custom on each
control panel.
Record a relative custom control the same way
as you record a normal custom control except
press Start Relative Recording to start the
recording.

ME 2

ME 3

On-Air

Figure 10: ME 2 Re-entered into ME 3 (Program ME)

If you record the same events as a relative
custom control, you could recall the button
presses made on ME 2 on ME 1, if ME 1 is
re-entered into ME 3.
ME 1

ME 3

On-Air

Figure 11: ME 1 Re-entered into ME 3 (Program ME)
Note: Relative custom controls can only be properly recorded
and run on upper MEs that are re-entered onto the Program ME.
If the ME is not re-entered, you will not be able to properly record
or run a relative custom control. Instead, the relative custom
control will act like a normal custom control when run.

Relative custom controls are not ME specific, as
normal custom controls, but instead are re-entry
specific. This means that the re-entry order, or
levels that the relative custom control was
recorded on, do not need to be the same in order
to run that custom control. For example, if we
again record a relative custom control on ME 2,
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Recording Custom Controls
When you create a custom control, you are
recording a series of button presses on the
panel, as well as special functions, that are
played back when you run the custom control.
In a MultiPanel configuration, custom controls
only record actions for the MEs that are assigned
to the control panel that the custom control is
being recorded on. If that custom control is run
on a different control panel, with different MEs
assigned to it, the custom control still performs
actions on the MEs that were assigned to the
original control panel.

To Record a Custom Control
If you are recording a relative custom control,
set up the ME re-entry configuration to record
the relative custom control at the re-entry level
you want.
1. Press HOME > Custom Controls.
If the custom control button is grayed out,
the custom control menu is being displayed

on another control panel connected to the
switcher.
2. Use the Bank and Button knobs to select the
custom control that you want to record to.
a) Use the Bank knob to select the custom
control bank you want to record a
custom control on.
b) Use the Button knob to select the custom
control button that you want to record
the custom control to.
3. Press Start Recording (Start Relative
Recording for a relative custom control).
Tip: When recording events, press Offline Mode on (ON)
to have the switcher not execute those events as they are
being added to the custom control.

The custom control button starts to flash,
indicating that a custom control is being
recorded to that button.
4. Add events to the custom control.
•
•

Panel Events — press buttons on the
control panel to add those events to the
custom control.
Special Functions — press Insert Event
and add special events to the custom
control. Refer to Special Custom Control
Events on page 91 for a list of events.

Note: When the switcher runs a custom control, it attempts
to execute each event in the custom control as quickly as
possible. If an event takes time to complete, the event may
not be complete before the switcher attempts to execute
the next event. For example, if your custom control has a
memory recall followed by a transition, a pause should be
added between the memory recall and the transition to
ensure that the memory is fully recalled before the
transition is performed. The same applies if you want to
add events after a transition.

5. Press Finish Recording.
The custom control button stops flashing.
The size of the custom control you just
created is shown next to the name, in the
Selected field on the left of the menu (xx/yy
bytes). The first number (xx) is the size of
the macro, and the second is the size of all
the macros in the selected bank (yy).

The switcher does not track custom controls that
are started as part of another custom control.
Running multiple custom controls that start the
same custom control, or editing a custom control
that is run by another custom control, could
produce unexpected results. Only Relative
custom controls can have multiple instances of
the same custom control running at the same
time.
Tip: You can insert a Stop All Other Custom Controls event that
will stop all other running custom controls, except the one that
is currently running.
Custom
Control #2
Run Custom
Control Command

Custom
Control #1
Manually Start
Custom Control

Custom
Control #3

Figure 13: Multiple Custom Controls Feature On

If the Multiple Custom Controls personality
option is turned off, a Run Custom Control
command ends the current custom control.
Pressing another custom control button also
stops the first custom control and starts the
second.
Custom
Control #2
Run Custom
Control Command

Custom
Control #1
Manually Start
Custom Control

Custom
Control #3

Figure 14: Multiple Custom Control Feature Off

Special Custom Control Events
Special events allow you to include actions not
associated with a button press in a custom
control. A special event can be inserted into any
existing custom control, or used when creating
a new custom control.

Audio Fader Module
Press Insert Event > More > Audio Fader.
Command

Description

Assign Fader

Assign a different audio channel to an
audio fader on the Audio Control
module.

Multiple Custom Controls
A maximum of 96 custom controls can be
running at the same time. These custom controls
can be started manually, or by another custom
control. All the custom controls will continue to
play out until they reach the end, or loop.

Reset Fader

1.

Use the Fader knob to select the
audio fader you want to assign
an audio channel to.

2.

Use the Audio Src knob to select
the audio channel you want to
assign to the audio channel.

Reset the audio fader channel
assignments back to the default
setting of the audio fader map.

Ultrix Acuity Operation Manual (v11.1) — Custom Controls • 91

Audio Mixer
Press Insert Event > Special.
Command

Description

AFV Hold

Audio channel assigned to
video sources are
automatically taken on-air
with the video source, but are
unchanged when the video
source is taken off-air.

AFV Off

Turns off normal Audio Follow
Video (AFV) functionality.
Audio channel assigned to
video sources will not
automatically be taken on-air
with the video source. Audio
channel can still be taken
on-air manually. The AFV Off
functionality remains active
until the AFV On custom
control is run.

AFV On

Returns the switcher to
normal Audio Follow Video
(AFV) functionality, after the
AFV Off custom control was
run.

Assign Audio

In normal mode, this event
allows you to access the levels
for the audio channel or group
you have assigned to that
button. In audio override
mode, it allows you to perform
audio only transition and
override the normal audio
follow video operation.

Audio All Off

Audio CH Off

Fade all audio channels on
either the program or preset
bus off. This can be useful for
quickly removing all audio
from either bus, or taking all
audio channels off-air after
you have performed an Audio
Memory Recall.
Turn an audio channel, or
group, off. This can be useful
if you want to take an audio
channel, or group, off-air at
once. You can use the Audio
Channel Off for either the
program or preset buses.
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Command

Description

Audio CH On

Turn an audio channel, or
group, on at the level it was
last on at, or leave it
unchanged as the channel is
already on-air. This can be
useful if you want to take an
audio channel, or group,
on-air at once. You can use the
Audio Channel On for either
the program or preset buses.

Audio Gain

Adjust the audio gain for a
group. (Lawo Ember+ only.)
1. Use the Group knob to
select the audio group
that you want to adjust
the gain for.
2. Use the Level knob to
select the new gain level
you want set for the
group.

Audio
Memory

Recall a memory that has been
stored on the Audio Mixer.
This can be used to take a
number of audio channels
on-air at different levels all at
once. Refer to the
documentation that came with
your Audio Mixer for more
information on storing audio
memories.

Audio Mute
Off

Un-mute an audio channel, or
group. This is the same as
pressing mute on the Audio
Mixer.

Audio Mute
On

Mute an audio channel, or
group. This is the same as
pressing mute on the Audio
Mixer.

Audio PFL

Turn PFL (pre-fade listen) on
or off for an audio channel
group.
1. Use the Group knob to
select the audio group
that you want to turn PFL
on or off for.
2. Use the PFL knob to turn
PFL on (ON) or off (OFF).

Command

Description

Command

Description

Audio PST Lvl

Override the levels for audio
channels on the preset bus. If
the audio channel is already
on-air, you can change the
level or take it off-air, if the
channel is off, you can take
the channel on-air as an
override. PST Audio Level
events differ from Audio
Channel On events in that you
select the level that you want
the audio channel to be set to.
When run, the event will alter
the level of the channel, even
if it is on-air. Audio CH On will
only take the channel on-air if
it is off and will not change the
level. This could be useful
when you want to alter the
levels of a number of
channels, or groups, at the
same time.

Aud PGM Lvl
Dr

Override the levels for audio
channels on the Program bus
over a number of fields. If the
audio channel is already
on-air, you can change the
level or take it off-air, if the
channel is off, you can take
the channel on-air as an
override. PGM Audio Level
event differ from Audio
Channel On events in that you
select the level that you want
the audio channel to be set to,
and the length of time you
want to change in level to
occur over. When run, the
event will alter the level of the
channel over the selected
duration, even if it is on-air.

Audio Reset

1. Use the Group knob to
select the channel or
group you want to create
the custom control for.
2. Press Level, and use the
Level knob to select the
audio level you want to
take the selected channels
to.
3. Press Duration, and use
the Fields knob to select
the length of time, in
frames, that you want it to
take to change the audio
level.

Return to the normal audio
follow video mode and
remove all currently selected
overrides. This can be
performed for either the
program or the preset bus.
You must set up two custom
controls if you want to
perform both independently.

AudMemByName Recalls an audio memory
(snapshot) by name. Audio
mixer must support recalling
memories (snapshots) by
name.
•

You can include a number of
PGM Audio Level events in a
single custom control,
allowing you to alter multiple
audio channels, or groups, at
the same time.

Use the Snap Shot knob to
select the memory you
want to recall.
Toggle A/B

Switches between the A and B
side of the audio mixer.
•

Use the Group knob to
select the audio group that
you want to switch to the A
or B side for.

Audio Server
Press Insert Event > More > Audio Server.
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Command

Description

Command

Description

Go To Cut

Cue the audio server to a selected cut
or track. You must select the clip.

Pause (-preroll)

Pause

Send a pause command to the audio
server.

Play

Send a play command to the audio
server.

Stop

Send a stop command to the audio
server.

Like a Pause CC, except the preroll
time assigned to a VTR, GPI, or camera
selected on the preset bus is
automatically subtracted from the
length of the pause. For example, if
you want a 12 frame pause before
taking a camera on-air and the camera
has a 3 frame preroll, you would set
the pause to 12 frames. When you run
the custom control, the switcher will
pause for 9 frames, send the
command to the camera, wait another
3 frames for the camera preroll, and
then move to the next command.

Pause CC

Quickly put a pause event in a custom
control. The custom control will stop
where the pause is placed in the
custom control and wait for a length
of time before proceeding. The length
of time that the custom control is
paused is set when the pause event is
inserted into the custom control.

Play CC

Run a custom control from a custom
control. Use the Bank and Button
knobs to select the CC you want to
play. Note: The Play CC command
applies to a target custom control
button only. If you move the contents
of the custom control from the button
selected in the Play CC to another
button, the Play CC command will not
follow and will continue to play the
custom control assigned to the
original button.

Run Held

Resume all of the custom controls that
are at hold from a Hold or Hold For
Run event. Custom controls that are
at hold from a Hold For Group event
are unaffected.

Run Held Group

Resume all of the custom controls that
are at hold from the Hold For Group
event for the same group. Only the
custom controls that used the Hold
For Group event, and are of the same
group, resume. For example, if you
insert the Hold For Group A command
into two custom controls and Hold For
Group B into another two custom
controls, the Run Held Group A event
will only resume the first two (group
A) custom control. The remaining two
(group B) custom controls will remain
holding until the Run Held Group B
event is triggered.

Custom Control
Press Insert Event > Special.
Command

Description

Hold CC

Quickly put a hold event in a custom
control. The hold will stop a custom
control where the hold event is placed
in the custom control. To continue the
custom control, you must press the
custom control button again, or use a
GPI trigger. The mnemonic for the
custom control shows Held when the
custom control is at hold.

Hold For Group

Quickly put a hold event in a custom
control. The custom control will hold
until the Run Held Group event is
triggered for the group that the Hold
For Group event was assigned to. For
example, if you insert the Hold For
Group A event into two custom
controls and Hold For Group B into
another two custom controls, the Run
Held Group A event will only resume
the first two (group A) custom control.
The remaining two (group B) custom
controls will remain holding until the
Run Held Group B event is triggered.
The mnemonic for the custom control
shows HldFor Run when the custom
control is at hold.

Hold For Run

Quickly put a hold event in a custom
control. The custom control will hold
until the Run All Held CCs event is
triggered. The mnemonic for the
custom control shows HldFor Run
when the custom control is at hold.

Loop CC

Have a custom control run
continuously until you stop it, or a Stop
Custom Control event is executed from
another custom control.

Notify End CC

For internal use only. Only use this
event if instructed to do so by Ross
Video Technical Support.
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Command

Description

Command

Description

Stop Held Group

Stop all of the custom controls that are
at hold from the Hold For Group event
for the same group. Only the custom
controls that used the Hold For Group
event, and are of the same group,
stop. For example, if you insert the
Hold For Group A command into two
custom controls and Hold For Group
B into another two custom controls,
the Stop Held Group A event will only
stop the first two (group A) custom
control. The remaining two (group B)
custom controls will remain holding
until the Run or Stop Held Group B
event is triggered.

Execute Macro

Trigger a macro on a character
generator. Enter the macro command
you want to run in the Macro Name
field (up to 62 characters). For
example, to open and execute a macro
on a Chyron, enter
Lyric.Openname. Additional
commands can be sent to the CG by
inserting another Execute Macro
event. You must insert a pause
between execute macro events in a
custom control to ensure that there is
enough time for each event to be
processed properly.

Stop All Other CC

Place an event in a custom control that
will stop all other running custom
controls, except the one the event is
in. This can be used to stop other
looping custom controls at a specific
point.

GPI

Trigger a GPI input on the CG. Use the
keypad on the Global Memory module
to select the GPI you want to trigger.

Init Clr

Removed all templates for the
character generator rendering engine.

Init

Initialize the character generator
rendering engine. This is useful for
speeding up the rendering of
templates.

Load to Preview

Load a page or template into the
Character Generator preview channel.
Use the keypad on the Global Memory
module to select the template and
layer you want. Press Change
Template to enter a new template,
and Layer to enter a new layer.

Load to Program

Load a page or template into the
Character Generator program channel.
Use the keypad on the Global Memory
module to select the template and
layer you want. Press Change
Template to enter a new template,
and Layer to enter a new layer.

Play

Play an animation on the character
generator.

Profile

Change the name of the default profile
on Vizrt®. Enter the name of the profile
in the Macro field.

Read

Load a page or template into the
Character Generator preview channel.
Use the keypad on the Global Memory
module to select the template and
layer you want. Press Change
Template to enter a new template,
and Layer to enter a new layer.

Resume

Resume playing an animation that was
paused. Use the keypad on the Global
Memory module to select the layer you
want. Press Layer On and use the
Layer knob to enter a new layer.

Seq Next

Select the previous effect in the
sequence.

Seq Prev

Select the next effect in the sequence.

Stop Specific CC

V Pause CC

Place an event in a custom control that
will stop a specific custom control. Use
the Bank and Macro knobs to select
specific custom control you want to
stop.
Like a Pause CC, except the length of
time that the custom control is paused
is set as the result of the Pause
Equation. Refer to Variable Pause on
page 109 for more information.

Character Generators
Press Insert Event > CG.
Tip: Press Show Keyboard to bring up a virtual keyboard on
the display. Only those custom controls that support text strings
as an input have the option of showing the keyboard.
Command

Description

Clear

Clear all graphics from the specified
layer, or all layers on the program
channel. Press Layer to select either
a specific layer (On), or all layers (Off).
Use the Layer knob to enter a specific
layer.
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Command

Description

Command

Description

Seq Take

Take the current effect in the sequence
on-air.

Panel Tallies

Manually opens or closes the selected
panel tally.

Set Folder

Set the default folder for pages or
templates.

1.

Take Offline

Take the current effect off-air with a
transition. Click Change Template and
enter a specific template to take
off-air.

Use the Open/Close knob to
select whether the tally will be set
open or closed.

2.

Use the Tally knob to select the
panel tally that you want to set as
open or closed.

Take

Play the next effect that is cued up on
the Character Generator. The next
effect will be on the preview (PV) of
the Character Generator and will be
taken to the program (PGM) of the
Character Generator with this event.

Trigger

Frame Tallies

Manually opens or closes the selected
frame tally.
1.

Use the Open/Close knob to
select whether the tally will be set
open or closed.

2.

Use the Tally knob to select the
frame tally that you want to set
as open or closed.

Send a trigger command to the
Character Generator.
Contact Closure

DVE

Manually opens or closes the selected
contact closure.
1.

Use the Open/Close knob to
select whether the contact
closure will be set open or closed.

2.

Use the Contact Closure knob to
select the contact closure that
you want to set as open or closed.

Press Insert Event > DVE.
Command

Description

Frame Advance

Advance the DVE effect forward by one
frame.

Frame Reverse

Reverse the DVE effect forward by one
frame.

Go To End

Cue the DVE to the end of the effect.

Go To Start

Cue the DVE to the start of the effect.

1.

Press GPO.

Key Frame
Advance

Cue the DVE effect to the next
keyframe boundary.

2.

Use the GPO Function knob to
select GPO Reset.

Key Frame
Reverse

Cue the DVE effect to the previous
keyframe boundary.

3.

Pause

Send the pause command to the DVE.

Use the GPI Output knob to
select the GPI output you want to
apply the function to.

Play

Send the play command to the DVE.

Play Rev

Send the play in reverse command to
the DVE.

Recall

Recall an effect on the DVE (from 1 to
99).

Rewind

Send the rewind command to the DVE
(simulated a shuttle reverse).

Stop

Send the stop command to the DVE.

GPI/Tallies
Press Insert Event > More > More > GPO/Tally.

96 • Custom Controls — Ultrix Acuity Operation Manual (v11.1)

GPO Reset

GPO Simulate

Returns the GPI output signal to the
base level. For a level high GPI (5V)
reset sets the GPI to low (0V), and for
a level low GPI (0V) reset sets the GPI
to high (5V). Reset GPI does not apply
to pulse GPIs.

Manually trigger a GPI input on the
switcher. The switcher reacts as if a
trigger was received on the selected
input GPI. Simulate applies to both
level and pulse GPIs.
1.

Press GPO.

2.

Use the GPO Function knob to
select GPO Simulate.

3.

Use the GPI Input knob to select
the GPI input you want to apply
the function to.

Command

Description

Command

Description

GPO Toggle

Toggles the GPI output signal to the
opposite level. If the level GPI is
currently set to high (5V), toggle sets
the GPI to low (0V). Toggle always sets
the level to the opposite of what it
currently is, regardless of the trigger
level. Toggle GPI does not apply to
pulse GPIs.

Assign Chan

Assign a specific input channel to a
particular box on the Monitor Wall.
Each box in a layout requires an input
channel for the video it displays.

Load Layout

Load a specific layout on a monitor
wall. A monitor wall can have several
different layouts created, each with a
variety of monitors and inputs.

Modify Text

Assign specific, pre-defined, Dynamic
text to a particular text address on a
monitor wall layout. The text address
will have to be assigned to a template
for a custom control event to be able
to change the text. There are two
types of text labels used on a monitor
wall.

GPO Trigger

1.

Press GPO.

2.

Use the GPO Function knob to
select GPO Toggle.

3.

Use the GPI Output knob to
select the GPI output you want to
apply the function to.

Sets the GPI output to the trigger level.
For a level high GPI (5V) trigger sets
the GPI to high (5V), even if the GPI is
already triggered and at high (5V).
Trigger applies to both level and pulse
GPIs.
1.

Press GPO.

2.

Use the GPO Function knob to
select GPO Trigger.

3.

Use the GPI Output knob to
select the GPI output you want to
apply the function to.

•

•

Static Text — set during the
creation of the monitor wall setup
and can only be modified using the
tools provided with the monitor
wall.
Dynamic Text — modified at any
time from the switcher.

OverDrive®
Press Insert Event > Special.

Memories

Command

Description

Press Insert Event > Special.

OverDrive:
On-Air CC

Send the command to OverDrive® to
run one of the custom controls in
rundown control.

Command

Description

Memory Recall

Recall a specific memory on one or
more MEs.
1.

Press the ME X for the MEs that
you want the memory to be
recalled on.

2.

Use the Memory knob to select
the memory you want to recall.

Menus
Press Insert Event > Special.
Command

Description

Go To Menu

Navigate to a particular menu. This
allows you to quickly jump between
frequently used menus without having
to navigate through the menu system.

Monitor Wall

•
OverDrive: Prep
CC

Use the CC knob to select the
custom control you want to run.

Send the command to OverDrive® to
run one of the prepared custom
controls in rundown control.
•

Use the CC knob to select the
custom control you want to run.

OverDrive: Prep
Next

Send the command to OverDrive® to
prepare the next shot in the rundown.

OverDrive: Prep
Prev

Send the command to OverDrive® to
prepare the previous shot in the
rundown.

OverDrive:
Rundown

Send the command to OverDrive® to
run a selected event in a rundown.
•

OverDrive: Take
& Prep

Use the Cmd knob to select the
command.

Send the command to OverDrive® to
take the current shot on-air and
prepare the next shot in the rundown.

Press Insert Event > More > Monitor Wall.

Ultrix Acuity Operation Manual (v11.1) — Custom Controls • 97

Command

Description

Command

Description

OverDrive:
Transition

Send the command to OverDrive® to
activate a particular button on
rundown control.

Recall Shot

Recall a shot on a particular robotic
camera with a specific duration for the
recall to be performed. When
programming this event, you are
recalling a specific camera on a remote
port by selecting the BNC, or BNC
name.

Resave Last

Overwrite the last prepared shot or
recalled move with the current
position of the camera. For a move,
only the prepared position is
overwritten. You must re-prepare the
move before you can execute it.

Set Show

Load a set of shot recalls for a robotic
camera.

•

Use the Trans knob to select the
transition rate.

Pbus
Press Insert Event > Pbus.
Command

Description

Recall

Send the command to the Pbus device
to recall a memory from the selected
register.

Store

Send the command to the Pbus device
to store a memory to the selected
register.

Trigger

Send a trigger value to the selected
port on the Pbus device.

Robotic Camera
Press Insert Event > More > Robotic Camera.
Command

Description

Cam All Stop

Quickly stop all robotic camera
operations. Use this event to stop all
motion of a robotic.

Deselect Cam

Disable Camera

Execute Move

Grab Positioner

Prepare Move

Deselect the robotic camera that was
last selected. When a camera is
selected by the switcher, that camera
remains selected until another camera
is selected, or the Deselect Cam event
is run.
Disable control of the selected robotic
camera. When a camera is disabled,
you cannot control it from the
switcher.

RossTalk
Press Insert Event > More > RossTalk.
Tip: Press Show Keyboard to bring up a virtual keyboard on
the display. Only those custom controls that support text strings
as an input have the option of showing the keyboard.
Command

Description

CC

Run a custom control.

Prepare a camera move on a particular
camera. Use the Shot knob to select
the move you want to prepare.
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Press Bank and use the Bank
knob to select the bank you want
to run the CC from.

2.

Press Macro and use the Macro
knob to select the CC you want to
run.

ClearAllFB

Clear all frame-buffers.

ClearFB

Clear a specific frame-buffer.
•

ClearLayerFB

Execute a prepared camera move on
a particular camera. Use the Shot knob
to select the move you want to
execute. The move must be prepared
before it can be executed.
Select which camera is assigned to the
positioner by cycling through all the
cameras selected on preview, one at
a time. Each time the custom control
is run, the positioner assignment will
jump to the next camera that will go
on-air with the next transition.

1.

Press Buffer ID and use the Buffer
ID knob to select the frame-buffer
you want to use.

Clear a specific layer in a specific
frame-buffer.
1.

Press Layer ID and use the Layer
ID knob to select the layer you
want to use.

2.

Press Buffer ID and use the
Buffer ID knob to select the
frame-buffer you want to use.

Down

Move the current selection in the
Sequencer to the item below in the list.

Focus

Set the Sequencer focus to a specific
template.
•

FTB

Press Take ID and use the Take
ID knob to select the take id for
the template you want to load.

Perform a fade to black transition.

Command

Description

Command

Description

GPI

Trigger a GPI.

MEM

Recall a memory.

•
GPI w/State

Use the GPI knob to select the GPI
that you want to use.

Turn a GPI on or off.
•
•

Press GPI and use the GPI knob to
select the GPI that you want to
use.
Press State and use the State
knob to select whether to turn the
GPI on (On or 1) or off (Off or 0).

HELP

This command is not implemented at
this time.

KEYAUTO

Perform a key only auto transition on
the selected ME.

KEYCUT

KEYSHAPED

KEYSTATE

1.

Select the ME X that you want to
perform the transition on.

2.

Select the Key X that you want to
transition.

1.

Select the ME X that you want to
perform the transition on.

2.

Select the Key X that you want to
transition.

1.

Select the ME X that you want set
the key for.

2.

Select the Key X that you want to
change the state for.

3.

Press State and use the State
knob to select whether the alpha
is shaped (On) or unshaped (Off).

Returns whether a key is on-air or
off-air on an ME.
Select the ME X and Key X for the
key you want to get the sate for.

MSPLAY

Select the ME X(s) that you want
to recall the memory on.

2.

Press Memory and use the
Memory knob to select the
memory you want to recall.

Store a memory.
1.

Select the ME X(s) that you want
to store the memory on.

2.

Press Memory and use the
Memory knob to select the
memory you want to store.

Enter a new mnemonic name for a
source.
1.

Select the type of source and use
the Src X knob to select the
source you want to name. You
may have to press the Src X to
have the knob appear.

2.

Press Name, enter the name of
the set you want to store, and
press Accept New Name.

Load a media item into a Media-Store.
1.

Press GS, GSA, or ME and use the
GS, GSA, or ME knob to select the
Media-Store you want to load the
media item on.

2.

Press Channel and use the
Channel knob to select the
channel of the selected Media
-Store that you want to load a
media item on.

3.

Press Media Number and use
the Media Number knob to
select the media item you want
to load.

Play the current media item loaded in
the selected Media-Store.
1.

Press GS, GSA, or ME and use the
GS, GSA, or ME knob to select the
Media-Store you want to play the
media item on.

2.

Press Channel and use the
Channel knob to select the
channel of the selected Media
-Store that you want to play the
media item on.

Recall a switcher set.

2.

Press Disk and use the Disk knob
to select the location of the set
you want to recall.
Press Set, enter the name of the
set you want to recall, and press
Accept New Name.

Perform an auto transition on the
selected ME.
1.

MECUT

MS

Turn shaped keying on or off for the
selected key.

1.

MEAUTO

MNEM

Perform a key only cut transition on
the selected ME.

1.
LOADSET

MEMSAVE

1.

Select the ME X(s) that you want
to perform the transition on.

Perform a cut on the selected ME.
1.

Select the ME X(s) that you want
to perform the transition on.
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Command

Description

Command

Description

MVBOX

Select a source for a box on a
MultiViewer.

SETVIDMODE

Set the video format that you want the
switcher to operate in.

1.

Next

Select the type of source you
want to select and use the Src X
knob to select the source you
want to select.

2.

Press MV and use the MV knob
to select the MultiViewer you
want to select a source on.

3.

Press Box and use the Box knob
to select the box on the
MultiViewer that you want to
assign the source to.

Take the current selection in the
Sequencer to air and advance the
current selection to the next item in
the list.

Read

Take the current selection in the
Sequencer to air.

RESETALL

Performs an ALL+ALL soft reset on the
switcher.

Resume

SAVESET

SeqIn

SeqOut

Press Layer ID and use the Layer
ID knob to select the layer you
want to use.

2.

Press Buffer ID and use the
Buffer ID knob to select the
frame-buffer you want to use.

Press Vid/Ref and use the
Vid/Ref knob to select VID.

2.

Press Format and use the
Format knob to select the video
format you want the switcher to
operate in.

SpyderBPR

Recall an existing basic preset Preset
ID on the device.

SpyderFKR

Recall a single predefined function key
Function Key on the device.

SpyderRSC

Recall a register Register ID at a
specific cue Script Cue on the device.

Take

Load a template to air in a specific
frame-buffer and on a specific layer.

Resume a specific layer in a specific
frame-buffer.
1.

1.

TRANSINC

1.

Press Take ID and use the Take
ID knob to select the take id for
the template you want to load.

2.

Press Layer ID and use the Layer
ID knob to select the layer you
want to use.

3.

Press Buffer ID and use the
Buffer ID knob to select the
frame-buffer you want to use.

Select what is included in the next ME
transition.
1.

Press the ME X button for the ME
that you want to set the next
transition for.

2.

Select the key(s) and/or
background that you want to
include in the next transition.

Store a switcher set.
1.

Press Disk and use the Disk knob
to select the location of the set
you want to store.

2.

Press Set, enter the name of the
set you want to store, and press
Accept New Name.

TRANSRATE

Load a template to air on a specific
layer to the output channel selected
in the template. The Sequencer focus
moves to this item.
1.

Press Take ID and use the Take
ID knob to select the take id for
the template you want to load.

2.

Press Layer ID and use the Layer
ID knob to select the layer you
want to use.

TRANSTYPE

Take a template off-air.
•

Press Take ID and use the Take
ID knob to select the take id for
the template you want to load.
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TypeInCmd

Select a new transition rate for an ME.
1.

Press the ME X button for the ME
that you want to set the new rate
for.

2.

Press Num of Frames and use
the Num of Frames knob to
select the length of the transition
in frames.

Select a transition type for an ME.
1.

Press the ME X button for the ME
that you want to set the transition
type for.

2.

Press Type and use the Type
knob to select the type of
transition you want to perform.

Enter a manual RossTalk command.

Command

Description

Command

Description

USERVAR

Select the variable name, operation,
and value you want to apply to the
user variable.

Run Sequence

Run a sequence on the selected ME
and keyer. This allows you to run a
dissolve or wipe and still run a
sequence in the same ME. The
sequence you want to run must be
loaded before running the custom
control. If you are using a Relative
Custom Control, you must select the
PGM/PST ME as the ME to run the
sequence on. You do not need to have
SEQ selected on the Transition
module.

1.

Press Name and enter the name
of the variable you want to edit.

2.

Press Variable Operator and use
the Variable Operator knob to
select the operator you want to
apply.

3.

Press Variable Value and use the
Variable Value knob to select the
value you want to apply.

Up

Move the current selection in the
Sequencer to the item above in the list.

XPT

Select a source on a bus on the
switcher.
1.

2.

Select the type of source and use
the Src X knob to select the
source you want to select. You
may have to press the Src X to
have the knob appear.
Select the aux, ME, or key that
you want to select the source on.
Depending on the source, you
may have to select a key bus or
aux bank.

Press Insert Event > Special.
Command

Description

Set Xpt

Select a source on a specific ME, Aux
bus, or AuxKey. Select the ME, Aux bus,
or AuxKey and bus that you want to
select a source on and use the XPT
knob to select the source you want to
assign to that bus.

Switcher Setup
Press Insert Event > Special.

Router
Press Insert Event > More > Router.
Command

Description

Fire Salvo

Fire a salvo on the router. Salvos are
identified by their ID only and not their
name. If you have an Ultrix™ router,
you must rename the salvo to the
4-digit ID used to identify the salvo.
For example, if the salvo has an ID of
4, you must rename the salvo 0004.

Take Xpt

Source Selection

Change the source and destination on
the router.

Sequences

Command

Description

Split ME

Select which side of the Split ME you
want to select. Select the ME and use
the ME PGM knob to select the
Program A, Program B, or both.

Transitions
Press Insert Event > Special.
Command

Description

AuxKey Cut

Cut an AuxKey on or off.

AuxKey Trans

Transition an AuxKey on or off.

AuxKey Rate

Set the AuxKey transition rate. Use the
AuxKey Rate knob to select the rate
for the transition.

Key Over

Select a Key Priority transition for the
selected ME. Select the ME that you
want to perform a key priority
transition for and use the Active knob
to turn key over on (Enable) or off
(Disable).

Keys Cut

Cut keys on or off on a particular ME.

Press Insert Event > Special.

Ultrix Acuity Operation Manual (v11.1) — Custom Controls • 101

Command

Description

Command

Description

Keys Include

Set what keys are selected on the Next
Transition area of the ME depending
on the current state of the key. Select
either the A-Side (Bkgd A) or B-Side
(Bkgd B) of a split ME that you want
to perform the next transition on, and
then select whether a key is included
in the next transition only if the key is
currently on-air (Key X Off) or only
included if the key is currently off-air
(Key X On). If you need to set both the
A-Side and B-Side, you must create
separate CC events.

Cue Current

Load the clip that was loaded when
the custom control was recorded. The
current clip is shown on the left side
of the menu.

Fast Forward

Have the VTR go into full fast forward
mode.

Frame Advance

Have the VTR move (jog) the video one
frame forward.

Frame Reverse

Have the VTR move (jog) the video one
frame backward.

Go To Clip

Cue to a selected clip.

Keys Trans

Transition keys on or off on a
particular ME.

Preset Bkgd

Select a Preset Background for the
selected ME. Select the ME that you
want to use a preset black transition
for and use the Active knob to turn
preset background on (Enable) or off
(Disable).

In Flag Reset

Turn on roll clip for the selected ME.
Select the ME that you want to use roll
clip on and use the Active knob to turn
roll clip on (Enable) or off (Disable).

Turn the Entry In mode on the VTR off.
When the Entry In mode is off, the VTR
will rewind the preroll time when the
Preroll command is issued.

In Recall

Turn the Entry In mode on the VTR on.
When the Entry In mode is on, the VTR
will go to the in-entry point that has
previously been set on the VTR, minus
the preroll, when the Preroll command
is issued. The in-entry point is set from
the VTR, and not from the switcher.

Pause

Have the VTR go into pause mode.

Play

Play a video clip (with alpha if the
option is set for the device). The
switcher will confirm the status of the
video server, and then send the play
command.

Play Loop Off

The currently looping clip stops
playing the next time it reaches the
end.

Play Loop On

The currently cued and playing clip
loops back to the beginning when it
finishes playing. If you pause a clip
that is looping, the looping is turned
off.

Play no Stat

Play a video clip (with alpha if the
option is set for the device). The
switcher does not confirm the status
of the video server, but immediately
sends the play command.

Preroll

Have the VTR go to the predefined
in-entry, minus a set preroll time,
when In Recall is active. When In Recall
is not active, the VTR will rewind the
pre-roll time from the current point.
The in-entry point and preroll time are
set from the VTR, and not from the
switcher.

Roll Clip

Set PST Bkgd Xpt

Select the source used for the Preset
Background transition. Use the XPT
knob to select the source you want to
use for the Preset Background
transitions.

Trans Limit

Turn on the transition limit for the
selected ME. Select the ME that you
want to activate the transition limit for
and use the Active knob to turn
transition limit on (Enable) or off
(Disable).

Trans Select

Trans Type

Set what is selected on the Next
Transition area of the ME. You can set
up the next transition selections for
both the A-Side (Bkgd A) and B-Side
(Bkgd B) of a split ME. Select the
background or keys that you want to
include with the next transition.
Set the transition type on the Next
Transition area of the ME. Select the
ME that you want to perform the
transition on and use the Trans Type
knob to select the type of transition.

VTR
Press Insert Event > VTR.
Command

Description

Cue ClipList

Refresh the clip list from the device
and select a clip to cue.
•

Use the ClipList knobs to select
the clip you want to cue.
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•

Use the Clip knob to select the clip
number you want to cue to.

Tip: Click the icon and type in the
name of the clip to search the list for a
clip.

Command

Description

Record

The VTR/server goes into record mode.
You must use the Stop event to stop
the recording. It is a good practice to
create a Stop custom control before
creating the Record custom control so
that you can stop the recording. Click
Enter Clip Name and enter the name
you want to use for the clip you are
recording on the server.

•

Recue

Requests the currently loaded clip
from the VTR and then sends the
command to load that clip.

•

Rewind

Have the VTR go into rewind forward
mode.

Standby Off

Take the VTR out of standby mode.
When not in standby mode, the heads
of the VTR are removed from the tape,
showing noise or black on the video
output. This command only works if
the VTR is stopped.

Standby On

Stop/Eject

Put the VTR in standby mode. In
standby mode, the heads of the VTR
are engaged, showing video on the
video output. The VTR automatically
goes into this mode when the Play,
Rewind, Fast Forward, or Pause
commands are issued.
The VTR performs a stop and eject.
This command stops the selected
channel, and unloads the clip.

Starting and Stopping Custom
Controls
Custom Control can be started and stopped in a
number of ways, depending on your work flow.

To Start a Custom Control
•

•
•
•

Press the custom control button for the
custom control you want to run. This includes
the custom control bus on the control panel,
Auxiliary Control Panel, and Custom Control
Shot Box.
Recall a memory that has the Auto Run
Custom Control option turned on.
Press a control panel button that has a
custom control attached to it.
Use the Global Memory Module/Memory Area
to run a custom control.

•

•

only to the custom control assigned to that
button.
Press and hold the Stop CC button and press
the custom control button for the custom
control you want to stop. You must assign
the Stop CC function to a bank button.
Double-press the Stop CC button to stop all
running custom controls. You must assign
the Stop CC function to a bank button.
Run an empty custom control (a custom
control that has no events).
Insert the Stop Other Custom Control
command into a custom control.

Naming Custom Controls
After a custom control has had events added to
it, you can give it a descriptive name. This name
appears on the menus, the mnemonics, and the
Shot Box buttons for the custom controls. This
is useful when working with multiple custom
control banks. As you switch banks, the
mnemonics display the names for the custom
controls on the selected bank.

To Name a Custom Control for Acuity®
Panels
1. Press HOME > Custom Controls.
2. Use the Bank and Button knobs to select the
custom control that you want to name.
The custom control cannot be running when
you try to name it.
3. Press Modify Name.
4. Press Name and enter the new name in the
New Name field.
5. Press Acuity Mnemonic.
6. Press Font and select the size and layout of
the font you want to use on the mnemonic
displays.
Tip: Select Standard to use the standard mnemonic
settings.

To Stop a Custom Control
•

Press the custom control button for the
custom control you want to stop. This applies

Tip: Use the Router/Int or Router Only setting to show
both the router and switcher names for a source, or only
the router names.
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7. Press Color and select the color you want to
use for the mnemonics. This can be the
background or text color, depending on
whether you have selected an invert font.
•
•
•

Acuity Colors — use a standard
mnemonics color.
ME Colors — use a ME Glow color.
User Colors — use a User Color.

Tip: Select Standard under Acuity Colors to use the
standard mnemonic color.
Tip: Select None to not use a color for the mnemonic.

8. Press Accept New Name.

To Name a Custom Control for TouchDrive
Panels
1. Press HOME > Custom Controls.
2. Use the Bank and Button knobs to select the
custom control that you want to name.
The custom control cannot be running when
you try to name it.
3. Press Modify Name.
4. Press Name and enter the new name in the
New Name field.
5. Press TouchDrive Mnemonic.
6. Press Font and select the size and layout of
the font you want to use on the mnemonic
displays.
Tip: Select Standard to use the standard mnemonic
settings.

Tip: Use the Router/Int or Router Only setting to show
both the router and switcher names for a source, or only
the router names.

7. Press Background or Foreground and select
the color you want to apply to that
component of the mnemonics.
•
•
•
•

Acuity Colors — use a standard Acuity®
mnemonics color.
ME Colors — use a ME Glow color.
User Colors — use a User Color.
TouchDrive Colors — use a standard
TouchDrive mnemonics color.
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Tip: Select Standard under Acuity Colors to use the
standard mnemonic color.
Tip: Select None to not use a color for the mnemonic.

8. Press Accept New Name.

Editing Custom Controls
Once a custom control has been created, you
can go back and edit that custom control by
inserting or removing events. Editing a custom
control also allows you to view the sequence of
events that were added, and then insert pauses,
holds, or special functions or commands, where
they are needed.
You cannot edit a custom control if the custom
control is running on another panel connected
to the system.
If a custom control contains pauses or holds, a
timeline is shown, indicating the duration of the
custom control, and at which points different
events will occur.
Note: You can only edit a custom control on the same panel it
was recorded on, or a panel with the exact same settings,
including ME assignments and bus maps.

Understanding the Edit Custom Control
Menu
The Edit Custom Control menu has a number
of buttons to help you navigate and edit the
events in your custom control.
Menu Item

Description

Go To Start

jumps to the first event in the custom
control.

Insert Event

allows you to insert events before the
selected event.

Delete
Event

delete the currently selected event.

Modify
Event

modify the currently selected event. Only
some events can be edited - other events
must be deleted and inserted back it to
change them.

Run Single
Event

executes the currently selected event.

Run From
Here

runs the rest of events in the custom
control from the currently selected event
to the end.

Event Up

move the selected event up one item in the
list.

Event Down

move the selected event down one item in
the list.

Menu Item

Description

Event Cut

cut the selected item from the list to the
clipboard.

Event Copy

copy the selected item from the list to the
clipboard.

Event Paste

paste the event from the clipboard to just
above the selected item.

To Edit a Custom Control Event
1. Press HOME > Custom Controls.
2. Use the Bank and Button knobs to select the
custom control that you want to edit.
3. Press Edit.
Note: If you are editing a Relative Custom Control,
<relative> appears next to the Bank and Button
identification, and the relative ME level (R LVL) is displayed
instead of the ME number.
Tip: If the custom control contains unsupported events,
the name of the custom control will appear red and when
edited the unsupported events will also appear red.

4. Use the Event knob to select the event that
you want to edit.
5. Press the Event Up, Event Down buttons to
move an event up or down in the list, or
press Event Cut, Event Copy, and Event
Paste to move an event to a new location in
the list.
6. Press Modify Event to edit the selected
event.
Tip: When editing an event, press Offline Mode on (ON)
to have the switcher not execute that event as it is being
added to the custom control.

The menu to edit the event appears in the
upper menu area.
7. Modify the event in the same way you would
have inserted it and press Modify Event.
Note: You cannot edit a Personality event. To change the
value of a personality event, insert the correct event and
delete the old event.

To Insert a Custom Control Event
1. Press HOME > Custom Controls.
2. Use the Bank and Button knobs to select the
custom control that you want to edit.
3. Press Edit.
Note: If you are editing a Relative Custom Control,
<relative> appears next to the Bank and Button

identification, and the relative ME level (R LVL) is displayed
instead of the ME number.
Tip: If the custom control contains unsupported events,
the name of the custom control will appear red and when
edited the unsupported events will also appear red.

4. Use the Event knob to select the event that
you want to insert an event in before.
5. Press Insert Event.
•
•

Insert control panel events.
Press Insert Special to insert special
events.

Tip: Press Cancel Inserting to stop inserting and leave
the custom control unchanged.

6. Press Finish Inserting.

On-Air/Off-Air Run Custom Control
You can assign a custom control to a video input
where the custom control is triggered when that
input is taken on-air, off-air, or selected on the
preset bus of the program ME. A delay (preroll
or postroll) can be applied between the
transition and the starting of the custom control.

To Assign an On-Air Run CC
Select a custom control to be run when a video
source is taken on-air.
1. Press HOME > Setup > Installation > Source
Configuration > More > More > Attach CCs
> On Air CC.
2. Use the Source knob to select the video
source that you want to assign a custom
control to.
3. Use the Cust Ctrl knob to select the custom
control you want to run when the selected
source is taken on-air.
4. Select whether the custom control always
runs when attached or only when Roll Clip
is active.
•
•

Always Active — the custom control that
is attached to the source always runs.
Follow Roll Clip — the custom control
that is attached to the source only runs
when Roll Clip is active.

5. Use the Preroll knob to set the amount of
time the switcher will wait before
performing the transition. When you start
a transition, the switcher starts the custom
control and then waits the preroll time
before performing the transition.
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To Assign an Off-Air Run CC

To Copy or Move a Custom Control

Select a custom control to be run when a video
source is taken off-air.

Copy, move, or swap a custom control from the
source location to the destination location.

1. Press HOME > Setup > Installation > Source
Configuration > More > More > Attach CCs.
> Off Air CC.
2. Use the Source knob to select the video
source that you want to assign a custom
control to.
3. Use the Cust Ctrl knob to select the custom
control you want to run when the selected
source is taken off-air.
4. Select whether the custom control always
runs when attached or only when Roll Clip
is active.

1. Press HOME > Custom Controls >
Copy/Move Macros.
2. Press Source and use the Bank and Button
knobs to select the custom control that you
want to copy, swap, or move from.
3. Press Destination and use the Bank and
Button knobs to select the custom control
you want to copy, swap, or move to.
4. Press the Copy, Move, or Swap button to
move or copy the custom control.

•
•

Always Active — the custom control that
is attached to the source always runs.
Follow Roll Clip — the custom control
that is attached to the source only runs
when Roll Clip is active.

5. Use the Postroll knob to set the amount of
time the switcher will wait before starting
the custom control. When you start a
transition, the switcher performs the
transition and then waits to postroll time
before starting the custom control.

To Assign an On-PST Run CC
Select a custom control to be run when a video
source is selected on both the Program and
Preset bus of the Program ME.
1. Press HOME > Setup > Installation > Source
Configuration > More > More > Attach CCs
> On Air CC.
2. Use the Source knob to select the video
source that you want to assign a custom
control to.
3. Use the Cust Ctrl knob to select the custom
control you want to run when the selected
source is selected on the preset and program
bus.

Copying and Moving Custom
Controls
Custom controls can be copied, moved, or
swapped with other custom controls on the
switcher. This allows you to duplicate custom
controls on different banks, or re-organize the
custom controls on the same bank.
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•

•

•

Copy — copy the events from the source
custom control to the destination. Both
custom controls will contain the same
events.
Move — copy the source custom control
to the destination and delete the events
in the source custom control. Only the
destination custom control has the events
from the source.
Swap — copy the events from the source
custom control to the destination, and
the events from the destination custom
control the source. The events that used
to be in the source will be in the
destination, and the events that used to
be in the destination will be in the source.

Deleting Custom Controls
You cannot delete a custom control if the custom
control is running on another panel connected
to the system.

To Delete a Custom Control
1. Press HOME > Custom Controls.
2. Use the Bank and Button knobs to select the
custom control that you want to delete.
3. Press Delete Macro > Confirm.
The mnemonic for the button the custom control
is assigned to goes dark when the custom control
is deleted.

Attaching Custom Controls to Panel
Buttons
You can attach a custom control to any button
on the control panel or auxiliary control panel
mapped to an internal panel row. This does not

include the buttons on the touchscreen display,
custom control bus, or Shot Box.
Custom controls are attached to the physical
button on the ME, and not the function of the
button. This means that if a custom control is
attached to a crosspoint button, changing the
bus map, or using the shifted bus, does not affect
the custom control attachment to the original
button. For example, if you attach a custom
control to a crosspoint button on ME 1, the
custom control runs if you press that button, or
Shift and that button. If you assign the ME to a
different panel row, the custom control
attachment follows the ME to the new panel
row.
If you include a button in a custom control that
has another custom control attached to it, the
command to run the second, attached, custom
control is ignored when the initial custom
control is run. This does not apply to actual
custom control buttons.
Note: The CC/Macro Attachments personality option must be
set to on for custom controls attached to control panel buttons
to be executed when that button is pressed.

Custom controls are attached either after
(Post-Attach), before (Pre-Attach), or instead-of
(Replace) the function of the button.
Tip: If you attach a custom control to a crosspoint button on
the keyer bus, the Show CCs on Key Bus personality option allows
you to have the name of the custom control shown on the
mnemonic for that button.

To Attach a Custom Control to a Panel
Button
Note: When you attach a custom control to a panel button, the
association is with the custom control button, and not the custom
control. If you change which custom control is assigned to the
custom control button, that change is also applied to the
attachment.

1. Press HOME > Custom Controls > More >
Attach Macros.
2. Press the button on the control panel or local
auxiliary control panel that you want to
attach a custom control to. Only auxiliary
control panels that are mapped to internal
panel rows can have custom controls
attached to the buttons.
Tip: Press Show Attach to show the control panel button
that you are attaching the custom control to (On).

3. Use the Bank and Macro knob to select the
custom control that you want to attach to
the selected button.

4. Use the Attach Type knob to select how the
custom control is attached to the button.
•

•

•

Post-Attach — attach the custom control
after the normal action of the button.
When the control panel button is pressed,
the normal function of the button is
executed, followed by the custom control.
For example, if the action of the button
is an auto transition, the switcher will
start the transition and then execute the
custom control. The switcher does not
wait for the transition to complete before
executing the custom control.
Pre-Attach — attach the custom control
before the normal action of the button.
When the control panel button is pressed,
the custom control is run, followed by
the normal function of the button. The
switcher does not wait for the custom
control to complete before executing the
normal function of the button.
Replace — attach the custom control
instead of the normal action of the
button. When the control panel button
is pressed, the custom control is run. The
normal function of the button is not
executed.

5. Press Attach.

To Remove a Custom Control From a Panel
Button
1. Press HOME > Custom Controls > More >
Attach Macros.
2. Press Show List to show a list of the attached
custom controls (On).
Tip: Press Delete All Attachments to delete all the
attachments of custom controls to control panel buttons.

3. Use the Scroll list with Knob 3 knob to select
the custom control attachment that you
want to remove.
4. Press Delete Attachment.

Custom Control Shortcuts
Shortcuts for common custom control
commands can be mapped to custom control
panel buttons. This allows you to perform tasks,
such as recording and saving a custom control,
right from the control panel, without having to
use the menu system.
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Shortcut

Description

To Use The Shortcut

Shortcut

Description

To Use The Shortcut

Bank

This shortcut
allows you to
select any custom
control bank
without assigning
each bank to a
custom control
button.

1.

Press and hold the
Bank button and all
the other custom
control buttons change
to bank select buttons.

Record

1.

2.

Select the bank you
want and release both
buttons.

This shortcut
allows you to
record a custom
control without
using the menu
system.

Press and hold the
Record button and
select the custom
control you want to
record to. Both buttons
flash red while
recording.

2.

This shortcut
allows you to
display the
previous set of
Bank X selection
buttons. This
button is only
visible when the
Bank button is
held.

•

Press the Record
(Cancel) button again
to cancel the recording,
or the custom control
button you are
recording to (Save), to
save the recording.

This shortcut
allows you to
display the next
set of Bank X
selection buttons.
This button is only
visible when the
Bank button is
held.

•

This shortcut
allows you to
delete a custom
control.

•

This shortcut
allows you to
insert a pause or
hold into a
custom control
you are
recording,
without using the
menu system.

1.

Bank
<<<

Bank
>>>

Delete

Pause
(Hold)

•

•

•

2.

Press and hold the Bank
button.
Press Bank <<<.

Run

This shortcut
allows you to
resume all of the
custom controls
that are at hold
from a Hold or
Hold For Run
event. Custom
controls that are
at hold from a
Hold For Group
event are
unaffected.

•

Press Run to resume the
custom controls.

Run
A-Z

This shortcut
allows you to
resume a specific
group of held
custom controls
held by the Hold
For Group custom
control event.

•

For example, press the
Run A button to resume
all the custom controls
held in group A.

Run
Held X

This shortcut
allows you to
resume a group
of held custom
controls that are
at hold from the
Hold For Run X
event.

1.

Press and hold the Run
Held X button and all
the other custom
control buttons change
to group select
buttons.

2.

Select the group of
custom controls that
you want to resume.

This shortcut
allows you to stop
a, or all, running
custom controls.
The Stop CC
command cannot
stop a custom
control that is at
hold.

•

Stop 1 CC — Press and
hold the Stop button
and press the custom
control button for the
custom control you want
to stop.
Stop All CCs —
Double-Press the Stop
button.

Press and hold the Bank
button.
Press Bank >>>.

Press and hold the
Delete button.
Press the button for the
custom control you want
to delete.
Press and hold the
Pause button. A series
of durations, in fields,
are shown on the
mnemonics for the
custom control bus, as
well as Hld w Popup
(Hold with a menu
popup), Hldw/o Popup
(Hold without a menu
popup), Hold for Run,
and Hold for Run A-Z.
Press the custom
control button below
the event to insert that
pause or hold into the
custom control. The
Hold for Run A-Z
buttons can only show
as many groups as
there are available
custom control buttons
on the bus.
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Stop

•

Shortcut

Description

To Use The Shortcut

Stop
Held X

This shortcut
allows you to stop
a group of held
custom controls
that are at hold
from the Hold For
Run X event.

1.

2.

Press and hold the
Stop Held X button
and all the other
custom control buttons
change to group select
buttons.
Select the group of
custom controls that
you want to stop.

To Create a Custom Control Shortcut
1. Press HOME > Setup > Installation > More
> Custom Controls.
2. Use the Bank/Function knob to select the
shortcut you want to assign to a button.
•
•

•
•

•
•

•

•
•

•

Record — allows you to record a custom
control without using the menu system.
Pause (Hold) — allows you to insert a
pause or hold into a custom control you
are recording, without using the menu
system.
Bank — allows you to select any custom
control bank without assigning each bank
to a custom control button.
Run — allows you to resume all of the
custom controls that are at hold from a
Hold or Hold For Run event. Custom
controls that are at hold from a Hold For
Group event are unaffected.
Run Held X — allows you to resume a
group of held custom controls that are at
hold from the Hold For Run X event.
Run A-Z — allows you to resume a
specific group of held custom controls
held by the Hold For Group custom
control event.
Stop — allows you to stop a, or all,
running custom controls. The Stop CC
command cannot stop a custom control
that is at hold.
Delete — allows you to delete a custom
control.
Bank <<< — allows you to display the
previous set of Bank X selection buttons.
This button is only visible when the Bank
button is held.
Bank >>> — allows you to display the
next set of Bank X selection buttons. This
button is only visible when the Bank
button is held.

3. Use the Button knob to select the custom
control button that you want to assign as
the shortcut.
The custom control button you have selected
lights up on the control panel.
4. Press HOME > Confirm.

Device Transport Commands
The Device Transport Commands allow you to
use custom control buttons to send transport
commands, such as play, stop, rewind, and
pause, to a device using the Betacam protocol.
Transport command buttons are tallied for the
status of the device.
Transport commands are set up for a single
device connected to an input BNC. If you need
to control multiple devices, you must set up
additional custom controls for each device.

To Set Up a Device Transport Command
Note: Device transport commands can only be added to a
Transport custom control bank.

1. Press HOME > Custom Controls.
2. Use the Bank and Button knobs to select the
custom control that you want to record to.
3. Press Assign Button > VTR.
4. Use the BNC knob to select the VTR that you
want to assign the transport command to.
This is the VTR that the custom control will
send the commands to.
5. Use the Function knob to select the
command you want to assign to the button.
6. Press Insert.
Only a single command can be programmed
into the custom control.

Variable Pause
You can place a command in a custom control
that will stop, or pause, a custom control where
the pause is placed in the custom control. The
length of time that the custom control is paused
is set as the result of the Pause Equation.
Variable pauses are commonly used to insert
pauses into custom controls to compensate for
satellite uplink latency. For example, you can
use a variable in all your custom controls where
you need to sync with a satellite feed. You can
then adjust that variable for changes in latency,
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and all your custom controls that use that
variable are updated.

To Set a Variable Pause Value

•

Tip: Press Reset All to set all the variable to the default value
(0).

1. Press HOME > Custom Controls > More >
Set Variables.
2. Use the Variable knob to select the variable
that you want to set a value for. If you
change the value of a variable, all equations
that use that variable will be changed.
3. Use the Frames and Seconds knobs to select
the length of time that you want to the
variable set to. The number of frames for
each second depends on the video format
the switcher is operating in.

To Insert a Variable Pause
1. Press HOME > Custom Controls.
2. Record your custom control to the point
where you want to insert the pause and
press Insert Event > Special.
3. Use the Function knob to select V Pause CC.
4. In the Enter Pause Eq'n field, enter the
equation you want to calculate the length
of the variable pause.
The equation can be any combination of
variables that are added (+), subtracted (-)
or multiplied (*) together. Negative
numbers, division, and spaces are not
supported. Side-by-side variables are
multiplied together (AB=A×B).
5. Press Insert.

Custom Control Logical Expressions
You can insert a logical expression (IF/ELSE)
into a custom control as events. When the
custom control is run the logical expression is
evaluated and the results executed.
Note: Logical expressions are not validated when inserted or
executed. Ensure the logic expressions in your custom control
are well formed before executing the custom control.

The following logical events are supported:
•

If — the start of a boolean expression
requiring a variable, operator, and condition.
If the expression returns true the custom
control events inserted after this event are
executed. If the expression returns false the
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•

•

custom control jumps to the next boolean
condition (Else If or Else) or end (End If).
Else If — the start of a nested boolean
expression where the parent boolean
expression has returned false and another
boolean expression is evaluated. An Else If,
unlike an If, will only be evaluated if the
parent If or Else If has returned false.
Else — the end of a boolean expression
where the current If (If or Else If) evaluation
has returned false. The custom control events
inserted after this event are executed only
when the If evaluation returns false.
End If — the end of the boolean expression.
The End If is required for the expression to
be evaluated properly. The custom control
events inserted after this event are always
executed.

To Create a Logical Expression Custom
Control
The logical expression can be used to trigger an
event when a certain condition is met. The
custom control must be running for the logical
expression to the triggered.
Tip: The logical expression is built up one event at a time. It is
a good practice to write out all the logical and executable events
you want to insert into the custom control beforehand.

1. Press HOME > Custom Controls.
2. Record your custom control to the point
where you want to insert logical expression
and press Insert Event > More > More >
Logic.
3. Use the Event knob to select If.
4. Press a Variable Selection button to select
the element you want the logic expression
evaluated against.
•
•
•
•

CC Variable — use the value of a custom
control variable as the test for the logical
expression.
XPT — use a source selection on a bus as
the test for the logical expression.
Key — use the state of a key as the test
for the logical expression.
On-Air — use the on-air state of a bus as
the test for the logical expression.

5. Press a Operator Selection button to select
the operator for the logical expression. Not
all elements support all operators.
•
•

== — if X equals Y return true.
!= — if X does not equal Y return true.

•
•
•
•

< — if X is less than Y return true.
<= — if X is less than or equal to Y return
true.
> — if X is greater than Y return true.
>= — if X is greater than or equal to Y
return true.

6. Set the conditions for the logical expression.
The available conditions depend on the
variable selected.
•

•

•

•

CC Variable — use the CC Variable and
Value knobs to select the variable CC and
value that you want to evaluate the
expression against. For example, if you
select A for the variable and 5 for the
value, with the != operator (A != 5), the
expression will return true when CC
Variable A has any value other than 5.
XPT — use the Bus and Source knobs to
select the bus and source on that bus that
you want to evaluate the expression
against. For example, if you select ME1
PGM as the bus and Bnk1Aux1(1:1) as
the source, with the == operator (ME1
PGM == Aux 1:1), the expression will
return true when the aux 1:1 is selected
on the program bus of ME 1.
Key — use the Key Bus and State knobs
to select the key and state that you want
to evaluate the expression against. For
example, if you select ME2 Key3 as the
key and Inactive as the state, with the !=
operator (ME2 Key 3 != Inactive), the
expression will return true when key 1
active. This would produce the same
result as Key 1 == Active.
On-Air — use the Bus and State knobs
to select the bus and state that you want
to evaluate the expression against. For
example, if you select ME2 PST as the bus
and On Air as the state, with the ==
operator (ME PST == On Air), the
expression will return true when ME 2
preview is on-air.

Tip: You can insert the Else If event to perform another
boolean expression if the previous expression returned
FALSE.

9. Insert the custom control events you want
to execute when the logical expression
returns FALSE. These events are only
executed if the boolean expression returned
FALSE. If the expression returned TRUE the
else events are not executed.
10. Use the Event knob to select End If. Any
events inserted after this event are not
effected by the boolean expression.

7. Insert the custom control events you want
to execute when the logical expression
returns TRUE.
Tip: You can also nest another If event within the current
event.

8. Use the Event knob to select Else.
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Patterns and Mattes
Patterns and Mattes are internally generated
graphical elements that can be used for key or
background fill, key shapes, and transition
effects. The switcher has a limited number of
pattern and matte generators dedicated to each
ME.

•

Patterns
Pattern generators are used for wipes and
masks. Each pattern generator can create a
single pattern output that can be adjusted to
create a specific look.

•

Patterns can be applied to the following:
•
•
•

Wipes — press WIPE
Preset Pattern — press PST PATT
Masks — press MASK

To Set Up a Pattern
1. Select the pattern you want to use.
2. Press X / Y / Size and use the X, Y, and Size
knobs, or positioner, to move and change
the size of the pattern.
•
•
•

X — move the pattern from side to side
Y — move the pattern up and down
Size — change the size of the pattern
(does not apply to wipes)

3. Press Size/Soft Border and use the Border,
Softness, and Size knobs to apply a border
to the pattern.
•
•

•

Border — adjust the size of the border
on the pattern (0 turns the border off)
(does not apply to masks)
Softness — adjust the softness of the
border or edge of the pattern. If there is
no border applied, the softness is applied
to the edges if the pattern.
Size — change the size of the pattern
(does not apply to wipes)

4. Press Aspect to toggle it to On and use the
Aspect knob to adjust the aspect ratio of the
wipe pattern or preset pattern.
5. Press Rotation and press Rotation to toggle
it to On. Not all patterns can be rotated.
•

Continuous Rotation — press to apply
a continuous rotation to the pattern. Use
the Speed knob to select the rate at which
the pattern continuously rotates.
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Selecting a positive value rotates the
pattern clockwise, and selecting a
negative value rotates the pattern
counter-clockwise.
Transition Rotation — press to apply a
rotation that is tied to the speed of the
transition. Use the Rotation knob to
select the amount of rotations of the
pattern that occurs during a transition.
Selecting a positive value rotates the
pattern clockwise, and selecting a
negative value rotates the pattern
counter-clockwise.
User-Controlled Rotation — press to
rotate the pattern. Use the Degrees knob
to adjust the rotation of the pattern.

6. Press UP ONE.
7. Press H-Mult and V-Mult to multiply the
pattern horizontally ad vertically. Press the
button repeatedly to apply up to 5 times
multiplication in either direction.
8. If you are using a matrix pattern, press
Pattern Options > Matrix Tile Size and
select the tile shape you want to use (Square,
Tall, or Wide), and use the Size knob to
select the size of the tiles.
•
•
•
•

Square — press to use a square tile for
the matrix.
Tall — press to use a tall tile for the
matrix.
Wide — press to use a wide tile for the
matrix.
Size — select the number of tiles that are
used in the matrix. The available
selections depends on the shape of the
tile selected.

9. Press UP ONE.
10. Press Wipe Modulation and press
Modulation to toggle it to On.
•

Vertical Params — press and then use
the Amplitude, Wavelength, and Rate
knobs to adjust the appearance of the
waves moving vertically.
•
•
•

Amplitude — adjust the height of
ripples.
Wavelength — adjust the width of the
of ripples used, or the number of the
ripples.
Rate — adjust the speed that the
ripples move along the vertical sides
of the pattern (Animation must be

On). A positive value moves the
ripples right to left and a negative
values move the ripples left to right.
A value of 0 causes the ripples not to
move.
•

to set up and use the Generator Type knob
to select Matte.
Tip: There are several ways to get to this menu directly
from the key, border, or pattern you are setting up.

Horizontal Params — press and then use
the Amplitude, Wavelength, and Rate
knobs to adjust the appearance of the
waves moving horizontal.
•
•
•

Amplitude — adjust the height of
ripples.
Wavelength — adjust the width of the
of ripples used, or the number of the
ripples.
Rate — adjust the speed that the
ripples move along the horizontal
sides of the pattern (Animation must
be On). A positive value moves the
ripples top to bottom and a negative
values move the ripples bottom to top.
A value of 0 causes the ripples not to
move.

2. Press the ME Bkgd Color button for the
generator and color you are setting up.
3. Use the color picker to select the color you
want to use. Refer to Color Picker on page
37 for information on using the color picker.
Note: If the Matte Limit personality option is active, the
RGB color space is not available. You will only be able to
make color selection in the HSL color space.
Tip: Press ME Bkgd Default Colors to default the color
selection for that background generator.

To Edit Matte Generator
Assignments
Edit and assign the matte generators on the
switcher.
1. Press HOME > More > Effects > BKGD Gen
Setup.
2. Use the ME knob to select the ME that you
want to edit the generator for.
3. Use the Generator knob to select the
generator you want to edit.
4. Use the Generator Type knob to select how
you want the selected generator configured
(Matte).
5. Press the Color 1 or Color 2 button to edit
the matte color.
Tip: Press Default Colors to default the colors of the
selected generator.

Mattes
A matte can be applied to a wipe border, color
background, matte fill, or preset pattern.

To Set Up a Matte
1. Press HOME > More > Effects > BKGD Gen
Setup and use the ME and Generator knobs
to select the background generator you want
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Auxiliary Control Panels
An auxiliary control panel provides an extra
row of source buttons that can be assigned to
an aux bus. This single row of buttons can be
used to select sources on the aux output, or to
visually follow what is selected on an aux bus.

Auxiliary Control Panel Operation
The Auxiliary Control Panel can be assigned to
either an internal panel row, or an external
panel row, depending on the functionality you
want. Only Auxiliary Control Panels assigned to
internal panel rows can be used for menu auto
follows, double press actions, or recording
custom controls.
In addition to source buttons, all Auxiliary
Control Panels include dedicated Aux Bank and
Aux Bus buttons, as well as control buttons.
•

•
•

Source Buttons — allow you to select a video
source on the selected bus. If the Auxiliary
Control Panel is in Aux Bus mode, the source
buttons select the video source being fed out
of the aux bus.
Aux Bank and Bus Buttons — allow you to
select the specific Aux Bus that you want to
assign the Auxiliary Control Panel to.
Source Buttons — allow you to switch
between the operating modes, and perform
various operations when in each mode.
Control Buttons Aux Bank/Bus Buttons
BANK
1

BANK
2

BANK
3

BANK
4

BANK
5

BANK
6

AUX
1

AUX
2

AUX
3

AUX
4

AUX
5

AUX
6

AUX
7

AUX
8

Source Buttons

Figure 15: Auxiliary Control Panel (24-Button)

The Auxiliary Control Panel allows you to select
the video source that is being fed out of any Aux
Buses on the switcher. You can select the Aux
Bank and Aux Bus, and the video signal you
want
Tip: (Auxiliary Control Panels assigned to and internal panel
row only) If the Aux Bus you are selecting is set up as an AuxKey,
you can double-press the source button on the Auxiliary Control
Panel to assign the AuxKey to a row on the control panel. The
particular panel row that the AuxKey is assigned to is the panel
row that the Auxiliary Control Panel is assigned to from the Panel
Modules menu.

The control buttons on the Auxiliary Control
Panel are assigned as custom control shot box
buttons, allowing you to access the first 14
custom controls from the shot box pages. Shot
Box Pages are assigned to the Auxiliary Control
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Panel in the same way as they are assigned to
a Custom Control Shot Box Module.
CUST
OM01

CUST
OM02

CUST
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CUST
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CUST
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CUST
OM06

CUST
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CUST
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CUST
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CUST
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CUST
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CUST
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CUST
OM13

CUST
OM14
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3
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4

BANK
5

BANK
6

AUX
1

AUX
2

AUX
3

AUX
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AUX
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AUX
7

AUX
8

Figure 16: Auxiliary Control Panel with Custom Control Shot
Box

Ultritouch
The 2RU rack mountable Ultritouch adaptable
system control panel allows you to control some
aspects of switcher operation using a DashBoard
interface.
The DashBoard interface on Ultritouch provides
control over aux bus source selections. You must
connect to the switcher from Ultritouch to be
able to control the switcher functions. Refer to
the Ultritouch documentation for information
on navigating the Ultritouch menu and
manually connecting to a device.

To Connect to the Switcher from
DashBoard
Ultritouch runs a simplified version of
DashBoard that is used to connect to the
switcher.
Note: It is possible to connect to the switcher from a desktop
version of DashBoard, but the interface was designed for
Ultritouch and may not appear correctly on a desktop computer.

Refer to the Ultritouch documentation for
information on navigating the Ultritouch menu
and manually connecting to a device.
1. On Ultritouch, navigate to the Connected
Devices page.
2. Tap Add > TCP/IP DashBoard
Connect/openGear Device Connect.

3. Enter the IP address of the main switcher
control panel in the Device IP/Hostname
field.
4. Tap JSON.
5. In the Port field, enter 5254.

Ultritouch is now connected to the switcher.

Ultritouch Operation
The DashBoard interface on Ultritouch allows
you to assign sources to aux buses.
The Ultritouch can display an aux panel.

Aux Panel

1. Aux Bank/Bus — select the aux bus you
want to assign a video source to.
2. Source Buses — select the type or source of
the video source you want to assign to the
aux bus.
3. Video Sources — select the video source
you want to assign to the selected aux bus.
Additional sources are available by tapping
the < or > buttons at the right of the row.
ME Bus

1. ME — select the ME that you want to select
a bus on.
2. Bus — select the bus on the ME that you
want to select a source on. Each button
shows the ME, bus, and currently selected
source.
•
•

6. Tap Add Device.
A new Acuity device will appear in the list.
It may take a few moments to connect to the
switcher.
7. Tap the connected devices button to see a
table of all the devices Ultritouch is
connected to.
8. Tap Acuity > Slot 0: Acuity and tap AUX to
open that tab.

•

Top Line — the ME
Middle Line — the bus on the ME (PGM,
PST, PGM B, PST B, KEY X V (Video), KEY
X A (Alpha))
Bottom Line — the video source
currently assigned to that bus.

3. Source Type — select the type of source you
want to assign to the selected bus.
4. Source — select the source that you want
to assign to the selected bus.
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Virtual Panels
The virtual panel is a browser based virtual
representation of an Acuity® or TouchDrive
control panel with menu system. The virtual
panel is hosted either from the Acuity Rack
Panel (ARP) server or a physical control panel.
The Acuity Rack Panel replaces the need for the
control panel, with the exception of not having
any of the ports (Remote and Tally) that are
present on the back of the control panel.
Important: Refer to the documentation that came
with your Acuity Rack Panel for information on cabling
and powering on the server.

Keep the following in mind:
Keep the following in mind when working with
the a virtual panel:
•
•

•
•

•
•
•

•
•

Use the mouse wheel to zoom in/out on the
control panel.
Press and hold Ctrl on your keyboard and
right-click on a panel button to hold that
button down. For example, to select
background and key 2 in the next transition,
press and hold Ctrl and right-click BKGD and
KEY 2. A red glow appears below the button
when it is held.
Click on the border of the menu window to
move it around, or on the left or bottom
border to make the window smaller.
The responsiveness of the positioner on the
virtual panel can be unexpected. It is
recommended that an external SideStick be
used for better positioner control.
You can only store and recall from the Hard
Drive on the frame or the local drive in the
ARP server.
There are no serial Remote ports or Tally
ports on the Acuity Rack Panel.
If the connection to the Acuity Rack Panel is
lost, a popup is shown asking you to refresh
the webpage. This can happen if you
shutdown the switcher or the panel is
rebooting after an upgrade.
Memory recalls are easier to perform if the
Quick Bank Select personality option is on.
You cannot store or recall files from the USB
on the Acuity Rack Panel server. You must
store or recall the files from the Local Disk
and access it over the network. Point your
file explorer to the localdisk folder on the
server (\\##.##.##.##\localdisk). The
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•

user name is nobody and there is no
password.
The panel sleep functionality is disabled for
the Acuity Rack Panel.

To Launch a Virtual Panel
The virtual panel provides a virtual
representation of a control panel, Shot Box, or
auxiliary control panel, as well as the menu
interface.
Note: If you are connecting to a physical control panel, the
Virtual Panel Enable Personality option must be set to On.
Note: The Acuity Rack Panel ships with a static IP address
(192.168.0.129) as default. The IP address is shown on the
diagnostic display on the front of the server.

1. Open a web browser and navigate to the IP
address of the Acuity Rack Panel, physical
control panel, or SoftPanel.
Tip: Click Logout to close the Acuity Virtual Panel. Click
About > Acuity User Guide to launch the Acuity webhelp
in a new tab.

2. Point to Panel and select the size of control
panel you want to use.
3. Click Open Panel VNC to open a window
with the menu system.
a) At Login: type user and press Enter.
b) At Password type password and press
Enter.
Tip: Click Close Panel VNC to close the menu system
window.

4. Point to Add-On Modules and select the
Shot Box or Aux Panel that you would like
to use instead of the panel.
5. Point to Options to configure the Acuity
Virtual Panel interface.
•
•
•
•
•
•

Background Off — turns off the
background image on the page.
Block Multiple Users — prevent multiple
users form logging in to the same Acuity
Rack Panel.
Transparency Off — turns off the
transparency effect applied to the panel
and the border of the menu.
Position Lock — lock the panel and menu
in their current positions.
Zoom Lock — lock the panel and menu
at their current zoom level.
Smaller Zoom Steps — reduce the rate
for zooming in/out from the panel.

•

•

•
•
•
•
•

•

White Button Labels — switches the
labels on the panel buttons to white. This
does not change the color of the
mnemonic text.
Swap to Top Lock — locks to panel and
menu to their current order. If the panel
is covering the menu the menu does not
jump to the top when you hover over it
or click on it.
Follow Browser Resize — the virtual
panel resizes with the size of the browser
window.
Open VNC in New Window — opens the
menu system in a new browser tab.
Set Page as Default — sets the current
virtual panel as the default panel.
Reset Position — resets the panel and
menu to their default positions.
Save Position — saves the current
position and size of the panel and menu,
as well as the setting on the Options
menu.
Restore Position — recalls the settings
stored using the Save Position.

•
•

Set to Internal Row --> — Point to this item
and click the internal row that you want to
assign the panel row to.
Set to External Row --> — Point to this item
and click the external row that you want to
assign the panel row to.

4. Custom Control Setup
Double-click on a custom control mnemonic to
record to that custom control.

•
•

Start REC – start recording a standard custom
control.
Start REL REC – start recording a relative
custom control.
Stop REC – stop recording the custom control.
Cancel REC – cancel recording the custom
control.
Change the name and mnemonic color of that
custom control.

The Acuity Virtual Panel Interface

•
•

An overview of the interface of the Acuity
Virtual Panel.

•

Tip: You can use the virtual panel with a touchscreen monitor
if required. Touch events are treated as mouse clicks and
multi-touch and drag events are also supported.

Right-click on the custom control mnemonic to
assign a bank or special function to the button.

1. AUX
Click AUX at the top of the panel to turn the
Auxiliary Control Panel on or off.

•

2. Minimize/Maximize
Click these buttons to minimize or maximize
the size of the panel.

•

3. ROW X

•

Right-click on the ROW X button to assign the
panel row to a different switcher row.

Select Bank on Row — Point to this item and
click the custom control bank that you want
to assign the row to.
Set Bank Link on Bttn — Point to this item
and click the custom control bank that you
want to add a selection button for.
Set Function on Bttn — Point to this item
and click the special command that you want
to assign to the button.
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Default Mnem Color — Point to this item
and click the mnemonic color that you want
to assign to ALL the panel mnemonics.

5. Source Setup
Double-click on the mnemonic to change the
source name.
Right-click to edit the bus map.

The TouchDrive Virtual Panel
Interface
An overview of the interface of the TouchDrive
Virtual Panel.
Tip: You can use the virtual panel with a touchscreen monitor
if required. Touch events are treated as mouse clicks and
multi-touch and drag events are also supported.

1. Minimize/Maximize
Click these buttons to minimize or maximize
the size of the panel.
•
•
•
•
•
•
•
•
•
•
•

Copy — Click to copy the button assignment.
Paste — Click to replace the button
assignment with the copied one.
Insert — Click to insert a none source and
shift all the other assignments to the right.
Delete — Click to delete the button
assignment and shift all the other
assignments to the right.
System — Point to this item and click the
internally generated source you want to
assign to the button.
ME Outputs — Point to this item and click
the ME output that you want to assign to the
button.
Aux Bus Follows — Point to this item and
click the aux bus follow that you want to
assign to the button.
Inputs — Point to this item and click the
video input that you want to assign to the
button.
Extended Inputs — Point to this item and
click the extended input that you want to
assign to the button.
Choose Map for ME — Point to this item and
click the bus map you want to assign to the
ME that the row is assigned to.
Set Map to Default — Point to this item and
click the bus map you want to default.
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2. ROW X
Right-click on the ROW X button to assign the
panel row to a different switcher row.
•
•

Set to Internal Row --> — Point to this item
and click the internal row that you want to
assign the panel row to.
Set to External Row --> — Point to this item
and click the external row that you want to
assign the panel row to.

DVE Sequences
A sequence is a series of keyframes, or effects,
that are created, saved, and run directly from
your switcher. You can use any of the DVE
functions to manipulate the keyframes in a
sequence. For example, a sequence might consist
of a channel, or object, that shrinks across the
screen, moves to a specific location and acquires
a border or any other DVE effect. The switcher
interpolates, or fills in, the shots between the
keyframes to produce a fluid motion effect.
A sequence must be created and used on a DVE
key. A DVE wipe that is created from a sequence
can be run on either a background or a key.

Creating and Editing DVE Sequences
A sequence is created by inserting keyframes
of how you want the channel to appear, and
how long you want the switcher to take to move
from one keyframe to the next. Each keyframe
has a duration that is used when the sequence
is moving to that keyframe.
You can have a maximum of 1000 sequences.

To Create or Edit a DVE Sequence
Tip: If you are editing a keyframe, highlight the keyframe you
want to edit, make the required changes and press Insert Over.
This replaces the existing keyframe with the newly edited one.
Don’t forget to save your sequence.

1. Navigate to the DVE menus for the DVE key
you want to create a sequence for and press
DVE Menu > Sequence.
2. Position the key where you want the
sequence to start.
3. Press Duration and use the Frames knob to
set the number of frames it will take for the
sequence to move to this keyframe.
Tip: If you do not want to enter a specific duration, you
can insert a Hold in the sequence by toggling Hold to On.
When the sequence reaches this point, it will wait until you
press AUTO TRANS again.

Because this is the first keyframe, the
sequence will only use this duration if the
sequence is being run in reverse.
4. Use the Type knob to select the type of
motion you want to use to move to this
keyframe.
•

DVE Sequences Menu
There are a number of buttons on the DVE
Sequences menu that allow you to quickly
manage your sequences.
•
•
•
•
•
•
•
•
•
•

Previous — move to the previous keyframe
in the sequence.
Next — move to the next keyframe in the
sequence.
Cut — cut the current keyframe.
Copy — copy the current keyframe.
Paste — paste the keyframe from the
clipboard to after the current keyframe.
Paste Over — paste the keyframe from the
clipboard over the current keyframe,
replacing the current keyframe.
Insert — insert a keyframe after the current
keyframe.
Insert Over — insert a keyframe over the
current keyframe, replacing the current
keyframe.
Delete — delete the current keyframe.
Delete Workspace — delete all keyframes
in the sequence.

•

•

Smooth — key accelerates slowly at the
start and decelerates slowly at the end of
the sequence. The motion between the
keyframes is a straight line.
Spline — key accelerates slowly at the
start and decelerates slowly at the end of
the sequence. The motion between the
keyframes is a user modifiable
spline-curve that smoothly moves the key
through each keyframe.
Linear — key moves from keyframe to
keyframe at a constant velocity. This
produces a step-motion effect.

5. If you selected Spline as the type of motion,
press Spline Params and use the Tension,
Bias, and Continuity knobs to adjust the
appearance of the motion.
•

•

Tension — adjust how tight or loose the
curve is. Lower tension gives a looser,
more sweeping curve while tightening
the tension brings the curve closer to a
straight line.
Bias — balance how much influence the
previous and next keyframes have on the
spline through the current keyframe.
Increased bias places more importance
on the smoothness between the previous
and current points, while a decreased
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bias places more importance on the
smoothness between the current and
next points.
Continuity — adjust how smoothly the
path passes through the keyframes. The
standard spline path moves smoothly
through each keyframe, but by adjusting
the continuity you can make the path
effectively come to a point at a keyframe
and then abruptly move away towards
the next keyframe.

6. If you plan on using the sequence as a DVE
wipe, press Wipe Modifier and use the Wipe
knob to select how you want the wipe to
transition.
•

•

•

None — a cut is performed at the end of
the sequence. This is designed for
sequences that end with the key
off-screen or not visible on the screen.
Dissolve — dissolves the key as the
sequence progresses, based on the
Dissolve At value. Use the Dissolve At
knob to set the percentage of the way
through the sequence that the dissolve
will start.
Slide Off — moves the key directly
off-screen in the direction that the key
was last moving. This is done by moving
the key in the X and/or Y axis.

7. Press Insert to insert the keyframe.
8. Insert additional keyframes as required.

Saving and Loading Sequences
Sequences can be saved, renamed, and loaded
from the menu. The ME and Keyer that a
sequence is loaded onto is listed on the menu
below the title, along with the duration, number
of keyframes, and number of channels of the
selected sequence.

To Save and Name a Sequence
1. Navigate to the DVE menus for the DVE key
that you created the sequence you want to
save and press DVE Menu > Sequence.
2. Press Load/Save Sequence.
3. Use the Sequence knob to select a register
that you want to save the sequence to.
Registers with a green dot next to them
already contain a sequence.
4. Press Save Sequence to save the sequence
to the selected register.
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5. Press Rename Sequence and enter the new
name for the sequence.
6. Press Accept New Name.

To Load a Sequence
1. Navigate to the DVE menus for the DVE key
you want to load a sequence on and press
DVE Menu > Sequence.
2. Press Load/Save Sequence.
3. Use the Sequence knob to select a register
that you want to load the sequence from.
Registers with a green dot next to them
already contain a sequence.
Tip: You can delete the currently selected sequence by
pressing Delete Sequence. This clears the sequence from
the currently selected register.

4. Press Load Sequence.

Using DVE Sequences
Once you have created and saved your
sequence, you can use it either as a sequence
on a keyer, or as a transition on a keyer or
background. The sequence is selected either
through the Pattern Selection Menu, or by
entering the sequence number on the keypad.
You can set a default sequence rate that is used
when an ME, or the switcher, is defaulted. This
rate overrides the duration stored in the
sequence.

To Run a DVE Sequence
Note: A sequence can only be run on a DVE key.

1. Pres SEQ.
Tip: When you press SEQ on the Transition Module, 2D
MEx SEQ# is shown on the display of the Global Memory
Module. Enter the number of the sequence you want to load
using the keypad on the Global Memory Module and press
ENTER to load the sequence.

2. Select the sequence you want to use for the
transition.
3. Press Direction to select if the sequence
moves forward (Fwd) or in reverse (Rev.
Note: The Direction and Flip Flop features are only
available for background transitions. The buttons are gray
if a key only transition is selected.

4. Press Flip Flop to select if the sequence
moves in the opposite direction with every
running (On), or always moves in one
direction (Off).

5. Use the fader or press AUTO TRANS to run
the sequence.

Running Multiple Sequences
You can run multiple sequences at the same
time in the same way you would transition
multiple keys. Select the keys on the Transition
module you want to run the sequences on and
press SEQ. The DVE Sequence Runtime menu
shows all the sequences on the keys you have
selected. Each sequence can be run and paused
independently except when the sequence is
being run from the fader.
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Working in 3D Space
The 3D DVE operates by manipulating DVE keys,
or individual channels, in 3-dimensional space.
This allows you to position keys in front of, or
behind, other keys, and make keys appear larger
(closer to you) or smaller (further from you)
than they are.

•
•
•

Moving above the center point locates the
channel in +Y space.
Moving closer to you locates the channel in
-Z space.
Moving away from you locates the channel
in +Z space.

Perspective

A 3D DVE key can be positioned anywhere in
the virtual 3D world; however, it is only visible
on screen if it is within the visible area. This
allows you to perform transition effects where
the key appears to fly in from one side. The key
is being taken from a position outside of the
visible area into the visible area.

Since you are viewing 3D key on a 2D surface
(the screen), it is important to recognize how
depth is perceived. This involves understanding
relative size, parallax, and viewpoint
perspective.

3D World

When working with the Z-Axis, keys that are
closer appear larger than keys that are further
away. Zooming the key changes the distance
between the key and the viewpoint, but does
not change the size of the key. Keys that are
closer also appear over top of keys that are
further away.

Relative Size

Visible Area

DVE
Key
DVE
Key

10.000

Figure 17: 3D Space

5.000

Tip: Most key types require two channel of DVE channel to fly
the key. One channel for the fill and another channel for the
alpha. A preset pattern key is the only key type that only requires
a single channel to fly the key. This allows you to fly two channels
of DVE in a single key.

10.000

5.000

Figure 19: Relative Size

Moving in 3D Space

Parallax

Three axes (X, Y, and Z) are used to define 3D
space. The position of a key on each of the three
axes determines its location in 3D space.

If you are manipulating two keys at once, you
may notice that the key closer to you appears
to be moving faster than the one that is further
away. This effect is known as motion parallax.
It occurs because keys that are closer to you
move further across your field of view than keys
in the distance.

+Y
Y Axis

+X

+Z

Z Axi

s

s

X Axi

-Z

-X

Center Point or Zero Point

-Y

Figure 20: Parallax

Figure 18: 3D Space

The center point of the screen is the zero point.
Each axis has a positive and negative region.
•
•
•

Rotation

Moving to the left of the center (or zero) point
locates the channel in -X space.
Moving to the right of the center point locates
the channel in +X space.
Moving below the center point locates the
channel in -Y space.
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Rotation can occur around the X, Y, or Z-Axes.
The pivot point of the rotation (point of rotation)
can be set to any point on or off the plane of the
key to produce a variety of creative effects. The
default pivot point is the center of the key.
Changing the position of an key in 3D space does
not change the pivot point. The pivot point is

relative to the key. For example, if you adjust
the pivot point to the top right-hand corner of
the key, then move the key, the pivot point will
still be at the top right-hand corner of the key.

X-Axis Rotation
The key rotates horizontally about the Y-Axis.
A positive rotation will spin the key from left to
right and a negative rotation will spin it from
right to left.
Y-Axis

–

+

Figure 21: X-Axis Rotation

Y-Axis Rotation
The key rotates vertically about the X-Axis. A
positive rotation will spin the key from top to
bottom and a negative rotation will spin it from
bottom to top.
–

X-Axis

+

Figure 22: Y-Axis Rotation

Z-Axis Rotation
The key rotates about the Z-Axis. A positive
rotation will spin the key clockwise and a
negative rotation will spin the image
counter-clockwise.

–

+
Z Axis

Figure 23: Z-Axis Rotation
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Pre-Loaded Effects
Your switcher comes with a number of
pre-loaded DVE Sequences and standard wipes.

Simple Wipes
Wipes fall into three different categories,
depending on how they appear when being
performed.

Classic Wipes
Classic wipes are the most basic type of wipe
and involve some pattern that expands, or
shrinks, to reveal the destination video.
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Special
Special wipes use unique shapes as the pattern
for the wipe.
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Rotary Wipes
Rotary wipes, unlike Classic wipes, involve
rotation of a pattern to reveal the destination
source.
101

102

103

104

105

106

107

108

109

110

111

112

113

114

115

116

117

118

119

120

121

122

123

124

125

126

127

128

129

130

131

132

133

134

135

Matrix
Matrix wipes use a series of blocks to create the
pattern for the wipe.
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Glossary
Interlaced
An Interlaced video format starts at the top of
the screen and draws all the odd number scan
lines and then all the even number scan lines
in sequence. This results in half the image being
drawn in one pass and the other half of the
image being drawn in the second. These two
passes are called Fields, where the first pass is
called Field 1 and the second pass is called Field
2. When both Field 1 and Field 2 have been
drawn, resulting in a complete image, you have
a single Frame.

Progressive
A Progressive scan video format draws each
scan line in sequence, starting from the top of
the screen and working to the bottom. Unlike
Interlaced, with Progressive scan the entire
image is drawn at one time, in a single pass. This
means that there are no fields in a Progressive
scan image.

Auto Key
A pairing of two video signals, a key video and
a key alpha, to create a key. In the switcher, you
associate the fill and alpha so that the switcher
knows which alpha to use when the video is
selected.

Auto Transition
An automatic transition in which the manual
movement of the fader handle is simulated
electronically. The transition starts when the
AUTO TRANS button is pressed and takes place
over a pre-selected time period, measured in
frames.

Chroma Key
Chroma Key is a key in which the hole is cut
based on a color value, or hue, rather than a
luminance value or alpha signal. The color is
removed and replaced with background video
from another source.

Chroma Key Background
Background elements are those pixels in the
source video that are the same color as the one
you chose to key out. Note that the Shadow and
translucent areas (see below) are completely
contained within the Background area.

Chroma Key Edge Softness
Edge Softness lets you apply varying degrees of
softening to the Foreground edges to help it
blend in with the underlying background image
that it is being keyed over.

Chroma Key Foreground
Foreground elements are those pixels that are
not within the Background, Shadow,
Translucency, or Transition ranges. This is the
area with colors that will not be keyed out and
will remain solid.

Chroma Key Luminance
Luminance allows you to control the overall
brightness of Shadow, Translucency, and
Transition areas as well as partial reflections to
more closely match the Foreground brightness.

Chroma Key Shadow
Shadow elements are those pixels in the source
video with colors that are within the
Background range, but with lower luminance
values, depending on the shadow range. You
modify the Shadow range to cover darker areas
of the background (e.g. where the foreground
is casting a shadow on the background screen).

Chroma Key Spill Suppress
Spill Suppression elements are those pixels in
the Foreground that have a noticeable tint of
the Background color. This typically occurs
around the edge of the foreground subject as
glow from the background blue-screen or
green-screen “spills” onto them.

Chroma Key Translucency
Translucent elements are those pixels in the
source video that are in the Background range,
but with higher luminance values than the
Shadow range. You can control the upper-end
of the Translucency range by setting a wider
hue-range to constrain the area. You can also
control the transparency of the Translucent
area.

Chroma Key Transition
Transition elements are those pixels in the
source video with colors that are not within any
of the previous three ranges and are also not
considered part of the Foreground area. These
are typically the pixels near the edge of the
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foreground, where it blends into the
background.

Cut
An instantaneous switch from one video signal
to another.

Dissolve
A transition from one video signal to another
in which one signal is faded down, while the
other is simultaneously faded up. The terms mix
or cross-fade are often used interchangeably
with dissolve.

Dynamic Host Configuration Protocol
An Ethernet protocol where a device, such as
the switcher, is given an IP address by the
network host. This eliminates the need to
manually enter the network parameters and IP
address.

Field
One half of a complete picture (or frame)
interval containing all of the odd, or all of the
even, lines in interlaced scanning. One scan of
a TV screen is called a field; two fields are
required to make a complete picture (which is
a frame).

Frame
One complete picture consisting of two fields of
interlaced scanning lines.

File Transfer Protocol
A network protocol that is used to transfer files
from one host computer to another over a
TCP-based network.

Gain
Gain represents the range of signal values
present in a video signal from a lowest to a
highest point (from black to white for example).
Increasing gain expands this range, while
decreasing gain compresses this range. Clipping
occurs if applied gain changes cause output
signal values to fall outside the allowable range.
Generally, increasing the gain for a specific color
component causes the video signal colors to
become increasingly saturated with that color.
Similarly, decreasing the gain for a specific color
component progressively removes that color
component from the output video signal.
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Gamma
Gamma corrections introduce non-linear
corrections to a video signal. A gamma
correction can be described as taking a point on
the output versus input video signal line and
pulling it perpendicularly away from the line.
The result is a Bezier curve between the start,
the new point, and the end point. Generally,
increasing the gamma value adds more of the
component to the video signal in the location of
the gamma offset point. Decreasing the gamma
value reduces the amount of the component in
the video signal in the location of the gamma
offset point. Moving the gamma offset point
allows you to select which part of the input
video signal receives the gamma correction. For
example, if you increase the red gamma
correction to the part of the video signal that
has no red component you will add red to those
areas while having little effect on areas that
already contain a significant amount of red. This
allows you to add a red tint to the image while
minimizing the amount of red-clipping that
occurs.

General Purpose Interface
A simple high/low signal that is used to trigger
an action either on an external device or on the
switcher. A GPI can be an input or an output to
the switcher.

High Definition
A high definition (720p, 1080i, or 1080p/3G)
video signal.

Hue
The characteristic of a color signal that
determines whether the color is red, yellow,
green, blue, purple, etc. (the three characteristics
of a TV color signal are chrominance,
luminance, and hue). White, black, and gray are
not considered hues.

Hue Rotation
Hue rotate affects the color of the entire video
signal by rotating the input video hues. This
produces an output video signal with colors that
are shifted from their original hues. By rotating
colors around the wheel, hue values will shift.
For example, a clockwise rotation where yellows
become orange, reds become magenta, blues
become green. The more rotation applied, the
further around the wheel colors are shifted.

Interlaced

Mnemonics

An Interlaced video format starts at the top of
the screen and draws all the odd number scan
lines and then all the even number scan lines
in sequence. This results in half the image being
drawn in one pass and the other half of the
image being drawn in the second. These two
passes are called Fields, where the first pass is
called Field 1 and the second pass is called Field
2. When both Field 1 and Field 2 have been
drawn, resulting in a complete image, you have
a single Frame.

A multicolored display used to show the names
of a source above or below the source button or
used as a custom command or pattern button.

Key

Offsets
Offsets shift the video signal by a set amount.
Depending on the offset applied, different parts
or all of the video signal may be affected.
Clipping occurs if applied offsets cause output
signal values to fall outside the allowable range.

Pre-Delay

An effect produced by cutting a hole in the
background video, then filling the hole with
video or matte from another source. Key source
video cuts the hole, key fill video fills the hole.
The video signal used for cut and fill can come
from the same, or separate, sources.

A pre-delay is a delay that is inserted into a
transition between the triggering of a GPI output
and performing the transition. The length of the
pre-delay is usually the length of time your
video server requires to start playing a clip or
your character generator required to load a
page.

Key Alpha

Progressive

The video signal which cuts a hole in the
background video to make a key effect possible.
Also called Key Video or Source. In practice, this
signal controls when a video mixer circuit will
switch from background to key fill video.

Key Invert
An effect that reverses the polarity of the key
source so that the holes in the background are
cut by dark areas of the key source instead of
bright areas.

Key Mask
A keying technique in which a pattern is
combined with the key source to block out
unwanted portions of the key source.

Key Video
A video input which is timed to fill the hole
provided by the key source video. An example
of key video is the video output of a character
generator.

Linear Key
Linear keys make it possible to fully specify the
transparency of a key from opaque, through
transparent, to fully off. The transparency is
specified by the key alpha that is associated with
the key video. A keyer capable of a linear key
converts the key signal voltage directly to the
transparency effect on the screen.

A Progressive scan video format draws each
scan line in sequence, starting from the top of
the screen and working to the bottom. Unlike
Interlaced, with Progressive scan the entire
image is drawn at one time, in a single pass. This
means that there are no fields in a Progressive
scan image.

RossTalk
An ethernet based protocol that allows the
control over Ross devices using plain english
commands.

Standard-Definition
A standard definition (480i or 576i) video signal.

Self Key
A key effect in which the same video signal
serves as both the key signal and key fill.

Shaped Key
An additive key where the Key Alpha cuts a hole
based on the monochrome value of the alpha.
Shades of gray are translated into either white
or black, giving the key a hard edge. Shaped Key
alphas are sometimes used with Character
Generators to cut very precise holes for the fill.
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Split Key
A Split key allows you to assign a different alpha
source for a key than the fill/alpha associations
that are set up during configuration or to use a
separate alpha source for a Self key.

SuperBlack
In broadcast video, the legal color range is 7.5
IRE (black) to 100 IRE (white). However, if a
graphic is coming from a computer, the legal
color range on a computer is 0 IRE to 109 IRE.
The color range from 0 to 7.5 IRE is called
SuperBlack and the color range from 100 to 109
IRE is called SuperWhite.

Tally
An indicator which illuminates when the
associated button, or control, is selected or is
on-air.

Unshaped Key
A multiplicative key where the Key Alpha cuts
a hole based on the gradient values of the alpha.
Shades of gray are translated into transparency
levels, giving the key a soft edge. Unshaped Key
alphas can also be considered true linear alphas.
Key alphas are set to unshaped by default.
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Index
Special Characters
+4 Buttons 14

Numerics
2D DVE 63
Aspect 63
Crop 63
Freeze 63
Position 63
Resize 63
Setup 63
Transparency 63
2D DVE Button 14
3-Knob Menu 22, 37
Navigation 37
3D DVE 64, 122
Aspect 64
Location 122
Parallax 122
Perspective 122
Pivot Point 122
Pivot Position 64
Position 64
Relative Size 122
Rotation 64, 122
Setup 64
Working in 3D 122
3D DVE Button 14
3D DVE Effects 67
Preprocessor 67

A
ALL Button 14
Animations 83
Auto Play 83
Looping 83
Play Speed 83
Reverse Play 83
Single Frame 83
Trim 83
ARP 116
Attach Custom Control 106
ATTRIB Button 15
Attributes, Memory 73
Audio 83
Auto Play 83
Looping 83
Muting 83
Trim 83
AUTO SELECT Button 14
Auto Select Key 57
Auto Transition 46–47
Auto-Follow 32

Aux Panels 114
Auxiliary Control Panel 114
Auxiliary Control Panel 114–115
Ultritouch 115
Auxiliary Control Panels 114
AVP 116

B
BANK Button 15
Banks 87
Custom Controls 87
BKGD Button 18
BORDER Button 14
Borders 65
DVE 65
Box Mask 68
Bus 13
Source 13
Bus Copy and Swap 43
Bus Copy, Relative 44
Bus Hold 69
Bus, Custom Control 13
Buses 22
Buttons 22, 31
Back 31
Copy Down 31
Copy Up 31
Forward 31
Home 29, 31
Lock 29, 31
Swap 31
TOUCH HOME 22
TOUCH LOCK 22
Up One 29, 31

C
Cache, Media-Store 84
Capture, Media-Store 82
Carbonite Black Control Panel 26
Carbonite Black Panel 27–30
Bus Selections 28
DIP Switches 30
Menu Navigation 29
Operation 27
Setup 29
CENTER Button 17
CG GPI 95
CHNL MGMT Button 14
Chroma Key 57
CHROMA KEY Button 14
Classic Wipes 124
Clean Feed 41
CLEAR Button 16
CLEAR Buttons 14
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Clear CG 95
Color Picker 37
Configurable Program Outputs 41
Continuous Rotation 112
Control Panel 21, 26
Areas 26
TouchDrive 21
Copy and Swap 43–44, 74, 106
Bus Copy 43
Custom Controls 106
Key Copy and Swap 44
ME Copy 43
Memories 74
Copy/Paste Media-File 84
Create Media-Store Directory 84
Crosspoint Buttons 22
Custom Control 103
Custom Control Bus 13
Custom Controls 86–87, 89–98, 101–107, 109
Attach 106
Banks 87
Bus 89
Character Generator 95
Copy 106
Cue ClipList 102
Delete 106
Device Transport 109
DVE 96
Editing 104
Global Memory Module 89
GPI/Tallies 96
Interfaces 89
Logical Expressions 110
Memories 97
Menus 97
Monitor Wall 97
Move 106
Multiple 91
Naming 103
OverDrive 97
Pbus 98
Robotic Camera 98
RossTalk 98
Router 101
Run On-Air/Off-Air 105
Running 90
Sequences 101
Setup 101
Shortcuts 107
Soft Shot Box 89
Source Select 101
Special Events 91
Special, AFV Hold 92
Special, AFV Off 92
Special, AFV On 92
Special, Assign Audio 92
Special, Assign Fader 91
Special, Assign Monitor Wall Channel 97
Special, Audio All Off 92
Special, Audio CH Off 92
Special, Audio CH On 92
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Custom Controls (continued)
Special, Audio Memory 92
Special, Audio Memory By Name 92
Special, Audio Mute Off 92
Special, Audio Mute On 92
Special, Cam All Stop 98
Special, CC 98
Special, ClearAllFB 98
Special, ClearFB 98
Special, ClearLayerFB 98
Special, Contact Closure 96
Special, Cue Current 102
Special, Cut AuxKey 101
Special, Cut Keys 101
Special, Deselect Cam 98
Special, Disable Camera 98
Special, Down 98
Special, DVE Frame Advance 96
Special, DVE Frame Reverse 96
Special, Execute Move 98
Special, Fast Forward 102
Special, Fire Salvo 101
Special, Focus 98
Special, Frame Advance 102
Special, Frame Reverse 102
Special, Frame Tally 96
Special, FTB 98
Special, Gain 92
Special, Go To Clip 102
Special, Go To Cut 93
Special, Go To End 96
Special, Go To Menu 97
Special, Go To Start 96
Special, GPI 99
Special, GPI w/State 99
Special, GPO Reset 96
Special, GPO Simulate 96
Special, GPO Toggle 97
Special, GPO Trigger 97
Special, Grab Positioner 98
Special, HELP 99
Special, Hold CC 94
Special, Hold For Group 94
Special, Hold For Run 94
Special, In Flag Reset 102
Special, In Recall 102
Special, Key Frame Advance 96
Special, Key Frame Reverse 96
Special, Key Over 101
Special, KEYAUDIO 99
Special, KEYCUT 99
Special, Keys Include 102
Special, KEYSTATE 99
Special, Load Layout 97
Special, LOADSET 99
Special, Loop CC 94
Special, MEAUTO 99
Special, MECUT 99
Special, MEM 99
Special, Memory Recall 97
Special, MEMSAVE 99

Custom Controls (continued)
Special, MNEM 99
Special, Modify Monitor Wall Text 97
Special, MS 99
Special, MSPLAY 99
Special, MVBOX 100
Special, Next 100
Special, Notify End CC 94
Special, On-Air CC 97
Special, Panel Tally 96
Special, Pause 93
Special, Pause (-preroll) 94
Special, Pause CC 94
Special, Pause DVE 96
Special, Pause VTR 102
Special, PFL 92
Special, Play 93
Special, Play CC 94
Special, Play DVE 96
Special, Play Loop Off 102
Special, Play Loop On 102
Special, Play no Stat 102
Special, Play Rev DVE 96
Special, Play VTR 102
Special, Prepare CC 97
Special, Prepare Move 98
Special, Prepare Next 97
Special, Prepare Previous 97
Special, Preroll 102
Special, Preset Audio Level/Duration 92
Special, Preset Background 102
Special, Program Audio Level/Duration 92
Special, Rate AuxKey 101
Special, Read 100
Special, Recall DVE 96
Special, Recall Pbus 98
Special, Recall Shot 98
Special, Record 103
Special, Recue 103
Special, Resave Last 98
Special, Reset Audio 92
Special, Reset Fader 91
Special, RESETALL 100
Special, Resume 100
Special, Rewind 103
Special, Rewind DVE 96
Special, Roll Clip 102
Special, Run Held 94
Special, Run Held Group 94
Special, Run Sequence 101
Special, Rundown 97
Special, SAVESET 100
Special, SeqIn 100
Special, SeqOut 100
Special, Set PST BKGD Xpt 102
Special, Set Show 98
Special, Set Split ME 101
Special, Set Xpt 101
Special, SETVIDMODE 100
Special, SpyderBPR 100
Special, SpyderFKR 100

Custom Controls (continued)
Special, SpyderRSC 100
Special, Standby Off 103
Special, Standby On 103
Special, Stop 93, 103
Special, Stop All Other CC 94
Special, Stop DVE 96
Special, Stop Held Group 94
Special, Stop Specific CC 94
Special, Store Pbus 98
Special, Take 100
Special, Take & Prepare 97
Special, Take Xpt 101
Special, Toggle A/B 92
Special, Trans AuxKey 101
Special, Trans Keys 102
Special, Trans Limit 102
Special, Trans Select 102
Special, Trans Type 102
Special, TRANSINC 100
Special, Transition 98
Special, TRANSRATE 100
Special, TRANSTYPE 100
Special, Trigger Pbus 98
Special, TypeInCmd 100
Special, Up 101
Special, USERVAR 101
Special, Variable Pause CC 94
Special, XPT 101
Starting 103
Stopping 103
Transitions 101
Variable Pause 109
VTR 102
Cut Transition 46–47
Cuts 50

D
DashBoard 115
Ultritouch 115
Defocus 3D DVE Effect 67
Delete Media-File 84
Delete Media-Store Directory 84
Delete Memories 71
Delete Setup 78
Deleting Custom Controls 106
Description, Memories 71
Device Transport Commands 109
DIP Switches 30
Carbonite Black Panel 30
DISS Button 18
Dissolves 50
DVE Borders 65
DVE Button 18
DVE Channel Management 65
DVE Sequences 119–121
Creating 119
Load and Save 120
Running 120
Running Multiple 121
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DVE Wipe 51

Edit Icon 31
Editing Custom Controls 104
Editor Control 42
EFF DISS Button 15
EFF RATE Button 15
Effects Dissolve 74
Rate 74
Effects Rate 74
Execute CG Macro 95
External Video Sources 40

KEY PV Button 14
KEY RATE Button 15
Keyer Area 24
Keyer Module 24
Keyers Module 14
Keying 56–57, 62–63, 67
Auto Key 57
Chroma Key 57
Modifiers 63
Preset Pattern 62
Self Key 56
Split Key 67
KEYS ONLY Button 15
Knobs 31

F

L

FADE RATE Buttons 14
Fade to Black 52
Fade to Black Module 14
File Names, Media-Store 79
Flip Flop 50
Fly Key 63
Freeze 63

Layering Video 40
LINK Button 16
Load to CG PGM 95
Load to CG PV 95
Loading Media-Store Files 80
Locking Memories 72
Logical Expressions in CCs 110

G

M

Global Memory Module 14
GPI Control 42

MASK Button 14
MASK PV Button 17
Masks 68
Box 68
Pattern 68
Utility Bus 68
MATTE FILL Button 14
Mattes 113
ME Buttons 14, 17
ME Copy 43
ME PGM Buttons 17
ME PV Buttons 17
ME RATE Button 15
ME Reset 41–42
MEDIA Button 18
Media-Store 79–80, 82, 84
Cache 84
Capture 82
Copy/Paste 84
Create Directory 84
Default Files 80
Delete Directory 84
Delete Media File 84
File Names 79
File Navigation 80
File Specs. 79
Loading 80
On-Air Properties 82
Rename Directory 84
Rename File 84
Renumber File 84
Transferring Files 82

E

H
HIDE OVLY Button 17
HOLD Button 16

I
Independent Key Transition 48
Init CG 95
Init Clear 95
Internal Video Sources 40

J
Jump-to 31

K
Key Bus 19
KEY Button 18
Key Combiner 65
Key Copy and Swap 44
KEY INV Button 14
KEY MEM Button 14
Key Modifiers 63, 65
DVE Channel Management 65
DVE Key 63
KEY PRIOR Button 18
Key Priority Transition 54
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Memories 69–74
Attributes 73
Copy 74
Delete 71
Description 71
Effects Dissolve 74
Effects Dissolve Rate 74
Locking 72
Move 74
Naming 71
Recalling 70
Storing 69
Swap 74
Memory Area 23
Memory Module 15, 23
Memory Punchpad 36
Menu Auto-Follow 32
MENU Button 17
Menu Display 26–27
Cabling 27
Menu Keypad Module 16, 32
Menu Number 32
Menu System 31
Menu, 3-Knob 22
Menus 31
Mnemonics 22, 36
Modules 13–18, 32
Fade to Black 14
Global Memory 14
Keyers 14
Memory 15
Menu Keypad 16, 32
Positioner 16
Preview 17
Preview Overlay 17
Transition 18
Multiple Custom Controls 91

Patterns 112
Aspect 112
Border 112
H-Mult 112
Position/Size 112
Rotation 112
V-Mult 112
Perspective 122
PGM A 18
PGM B 18
PGM Buttons 17
Play CG 95
Position/Crop 2D DVE 63
Positioner 22
Positioner Button 16
Positioner Icons 36
Positioner Module 16
Preprocessor 67
Defocus 67
Strobe 67
Preset Background 52
Preset Pattern 62
Preview Module 17
Preview Overlay Module 17
Preview, Transitions 46–47
Profile CC 95
PST BKGD 52
PST BKGD Button 18
PST PATT Button 14
Punchpad 35–36
PV Buttons 17

N

R

Naming Custom Controls 103
Naming Memories 71
Naming Setups 77
Network Connection 29
Panel Setup 29
Next Trans Buttons 46–47

Rack Panel 116
Rates 48–50
Fade to Black 50
Key 49
ME 49
Re-Entry 40
Read CG 95
RECALL Button 15
RECALL CLIP/CC Buttons 14
Recalling Memories 70
Recalling Setups 77
Relative Bus Copy 44
Remote Enables 42
Rename Media File 84
Rename Media-Store Directory 84
Renumber Media File 84
Reset 41–42
ME 41–42
Switcher Restart 41
Resume CG 95

O
On-Air Properties, Media-Store 82
OverDrive Control 42

P
Panel Row 18–19
Panel Row Quick Presets 20
Parallax 122
Pattern Generator 113
Mattes 113
Pattern Mask 68

Q
Quick Navigation Buttons 31
Quick Preset 18
Quick Presets 20
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Roll Clip 55
ROLL CLIP 46–47
ROLL CLIP Button 18
Row Control 22
RUN CC Buttons 14
Run Custom Control 90
Running DVE Sequence 120

S
SAFE TEXT 17
SAFE TITLE Button 17
Screen Capture 39
SEL Button 14
Self Key 56
SELF KEY Button 14
SEQ Button 18
Seq Next CG 95
Seq Previous CG 95
Seq Take CG 96
Sequence 119
Sequences 119
Creating 119
Set CG Folder 96
Sets, See Setups
Setups 76–78
Delete 78
External Computer 78
Naming 77
Recalling 77
Store Individual 77
Storing 76
SHOW ALPHA Button 14
Shutdown 41
Small Displays 36
Source Bus 13
SOURCE ID Button 17
Special Custom Control Events 91
Split Key 67
Split ME 48
SRC Buttons 17
Starting Custom Controls 103
Stop Custom Control 103
STORE Button 15
Storing Memories 69
Storing Setups 76
Strobe 3D DVE Effect 67
Switcher Files 76
Switcher Restart 41
Switcher Sets 76

T
Take CG 96
Take CG Offline 96
TIME CLOCK Button 17
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TOUCH HOME button 22
TOUCH LOCK button 22
TouchDrive Control Panels 21
Touchscreens 36
TRANS LIMIT Button 18
Trans Preview 46–47
Transferring Media-Store Files 82
Transition Area 23
Transition Limit 54
Transition Module 18, 23
Transition Preview 53
Transition Rate 50
Transition Rates 48–49
Fade to Black Rate 50
Key Rate 49
ME Rate 49
Transition Rotation 112
Transitions 45–47, 50, 54
Auto Transition 46–47
Cut 46–47
Cuts 50
Dissolves 50
from Panel 46–47
Key Priority 54
Preview 46–47
Wipe 50
Trigger CC 96

U
UltraChrome 57
Ultritouch 115
Aux Panel 115
UNDO Buttons 14
Unlocking Memories 72
User Buttons 21
User-Controlled Rotation 112
Utility Bus 19
Utility Bus Mask 68

V
Variable Pause 109
Video Layering 40
Video Source Buses 22
Video Sources 40
Virtual Panel 116
VTR TC Button 17

W
WhiteFlash 53
WIPE Button 18
Wipes 50, 124
Classic 124

