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Thank You For Choosing
Ross

You've made a great choice. We expect you will
be very happy with your purchase of Ross
Technology.

Our mission is to:
1. Provide a Superior Customer Experience

» offer the best product quality and
support

2. Make Cool Practical Technology

» develop great products that customers
love

Ross has become well known for the Ross Video
Code of Ethics. It guides our interactions and
empowers our employees. I hope you enjoy
reading it below.

If anything at all with your Ross experience does
not live up to your expectations be sure to reach
out to us at solutions@rossvideo.com.

'D..Q 2\8

David Ross
CEO, Ross Video
dross@rossvideo.com

Ross Video Code of Ethics

Any company is the sum total of the people that
make things happen. At Ross, our employees
are a special group. Our employees truly care
about doing a great job and delivering a high
quality customer experience every day. This
code of ethics hangs on the wall of all Ross Video
locations to guide our behavior:

1. We will always act in our customers' best
interest.

2. We will do our best to understand our
customers' requirements.

3. We will not ship crap.
4. We will be great to work with.

5. We will do something extra for our
customers, as an apology, when something
big goes wrong and it's our fault.

6. We will keep our promises.
7. We will treat the competition with respect.

We will cooperate with and help other
friendly companies.

We will go above and beyond in times of
crisis. If there's no one to authorize the
required action in times of company or
customer crisis - do what you know in your
heart is right. (You may rent helicopters if
necessary.)
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OverDrive®, and any related marks are
trademarks or registered trademarks of Ross
Video Limited. All other trademarks are the
property of their respective companies.
PATENTS ISSUED and PENDING. All rights
reserved. No part of this publication may be
reproduced, stored in a retrieval system, or
transmitted in any form or by any means,
mechanical, photocopying, recording or
otherwise, without the prior written permission
of Ross Video. While every precaution has been
taken in the preparation of this document, Ross
Video assumes no responsibility for errors or
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damages resulting from the use of the
information contained herein.
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Internet Explorer® are either registered
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trademarks of Red Hat, Inc.

Oracle® and Java™ are registered trademarks of
Oracle and/or its affiliates. Other names may be
trademarks of their respective owners.

Python™ and PyCon™ are trademarks or
registered trademarks of the Python Software
Foundation.

Firefox® and Mozilla® are trademarks or
registered trademarks of the Mozilla
Foundation.

Google® and Google Chrome™ and the Google
logo are registered trademarks of Google Inc.

VESA® and DisplayPort™ are trademarks owned
by the Video Electronics Standards Association
(VESA®) in the United States and other countries.

This product includes software developed by
Jordan Ritter.

Wireshark and the "fin" logo are registered
trademarks of the Wireshark Foundation.

Patents

Patent numbers US 7,034,886; US 7,508,455; US
7,602,446; US 7,802,802 B2; US 7,834,886; US
7,914,332; US 8,307,284; US 8,407,374 B2; US
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Ross Video Switchers Privacy Notice

Scope of this Notice

We at Ross Video Ltd. (“We”, “Us”, or “Our
” ) know that your privacy is important. This
Notice is designed to give you notice of the
categories of data that are collected, and the
processing activities performed on that data
when you use Our products and services ( “
Services ™).

Your use of Our Services is covered by Our
Privacy Policy which can be reviewed by
navigating to www.rossvideo.com/privacy-policy.
This Notice is intended to supplement the
Privacy Policy and addresses pertinent data
processing activities as you make use of Ross
Video Switchers.

Use and Purpose

From time to time during the useful life of your
Ross Video Services, you may experience
technical issues with these products, depending
on how you use these products and the
environments in which they are used. To assist
you to resolve these issues via our Technical
Support Services (Technical Support on page viii),
Ross Video may require certain data from your
systems, such as:

* Kernel logs: baseOS (Operating System) logs
like access logs, authorization logs, error logs,
etc.

* System boot information: boot up, version
information, hardware, start-up information,
module discovery information.

» Device connection logs these can be specific
to your device.
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* GenericInformation: Video Reference, Button
presses (panel), Crosspoint state,
temperatures, etc.

How to securely transfer the data to Ross
Video’s Technical Support Team

The log files can either be shared with the
Technical Support Team via email or uploaded
to a Ross Video customer portal. The information
contained in these files, such as those listed
above, may contain sensitive data.

Ross Video does not make use of this
information other than for resolving technical
issues. For further information pertaining to
Ross Video’s Customer data retention practices,
please refer to Our Privacy Policy at
www.rossvideo.com/privacy-policy.

Data Integrity and Security

We recommend that to maintain the data
integrity of the information you share with US,
you password protect the file when sharing with
Ross Video or encrypt the data to ensure the
confidentiality of your data remains intact. For
more information on how to do this, please
speak with your Ross Video representative.

Ross Video has implemented appropriate
security controls to protect the confidentiality,
integrity, and privacy of customers data.

Privacy Contact

For any additional questions, please reach out
to privacy@rossvideo.com and refer to Our
Privacy Policy for more details.

Important Regulatory and Safety
Notices to Service Personnel

Before using this product and any associated
equipment, refer to the “ Important Safety
Instructions ” listed in the front of your Setup
Manual to avoid personnel injury and to prevent
product damage.

The switcher makes use of a number of
individual component products to make up a
complete system. The Important Safety
Instructions section of this manual is intended
to compliment individual OEM product manuals
and the User must refer to, and heed, any safety
instructions outlined in these supplementary
product manuals. Separate manuals are
included for the following component products:

* Acuity Rack Panel
+ Evertz® IP Input Board
+ Evertz® IP Output Board

Product may require specific equipment, and/or
installation procedures to be carried out to
satisfy certain regulatory compliance
requirements. Notices have been included in
this publication to call attention to these specific
requirements.

This product has been determined to be
compliant with the applicable standards,
regulations, and directives for the countries
where the product is marketed.

Compliance documentation, such as certification
or Declaration of Compliance for the product is
available upon request by contacting
techsupport@rossvideo.com. Please include the
product; model number identifiers and serial
number and country that compliance
information is needed in request.

Symbol Meanings

9 Protective Earth: This symbol identifies a
Protective Earth (PE) terminal, which is provided
for connection of the supply system's protective
earth (green or green/yellow) conductor.

0 Important: This symbol on the equipment refers
you to important operating and maintenance
(servicing) instructions within the Product Manual
Documentation. Failure to heed this information
may present a major risk of damage or injury to
persons or equipment.

A Warning: The symbol with the word “Warning "
within the equipment manual indicates a
potentially hazardous situation which, if not
avoided, could result in death or serious injury.

A CAUTION: The symbol with the word “ Caution "
within the equipment manual indicates a
potentially hazardous situation which, if not
avoided, may result in minor or moderate injury.
It may also be used to alert against unsafe
practices.

A Warning Hazardous Voltages: This symbol is
intended to alert the user to the presence of
uninsulated " dangerous voltage ” within the
product enclosure that may be of sufficient
magnitude to constitute a risk of shock to persons.

ESD Susceptibility: This symbol is used to alert
the user that an electrical or electronic device or

assembly is susceptible to damage from an ESD
event.
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Important Safety Instructions

-

NouA~WwN

10.

1.

12

13.

14.

15.

Warning: Read these
instructions.

A

Keep these instructions.

Heed all warnings.

Follow all instructions.

Do not use this apparatus near water.
Clean only with a dry cloth.

Do not block any ventilation openings.
Install in accordance with manufacturer's
instructions.

Do not install near heat sources such as
radiators, heat registers, stoves, or other
apparatus (including amplifiers) that
produce heat.

Do not defeat the safety purpose of the
polarized or grounding-type plug. A
polarized plug has two blades with one
wider than the other. A grounding type plug
has two blades and a third grounding prong.
The third prong is provided for your safety.
If the provided plug does not fit into your
outlet, consult an electrician for replacement
of the obsolete outlet.

Protect the power cord from being walked
on or pinched, particularly at plugs,
convenience receptacles, and the point
where they exit from the apparatus.

Only use attachments/accessories specified
by the manufacturer.

Unplug this apparatus during lightning
storms or when unused for long periods of
time.

Refer all servicing to qualified service
personnel. Servicing is required when the
apparatus has been damaged in any way,
such as when the power-supply cord or plug
is damaged, liquid has been spilled or
objects have fallen into the apparatus, the
apparatus has been exposed to rain or
moisture, does not operate normally, or has
been dropped.

Do not expose this apparatus to dripping or
splashing, and ensure that no objects filled
with liquids, such as vases, are placed on
the apparatus.

To completely disconnect this apparatus
from the AC Mains, disconnect the power
supply cord plug from the AC receptacle.

16.

17.

18.

19.

20.

21.

22.

23.

24.

25.

26.

The mains plug of the power supply cord
shall remain readily operable.

A

Warning: Indoor Use: To reduce the risk of
fire or electric shock, do not expose this
apparatus to rain or moisture.

The safe operation of this product requires
that a protective earth connection be
provided. A grounding conductor in the
equipment's supply cord provides this
protective earth. To reduce the risk of
electrical shock to the operator and service
personnel, this ground conductor must be
connected to an earthed ground.

A

Warning: This apparatus, when equipped
with multiple power supplies, can generate
high leakage currents. To reduce the risk of
electric shock, ensure that each individual
supply cord is connected to its own separate
branch circuit with an earth connection.

CAUTION: These service instructions are for
use by qualified service personnel only. To
reduce the risk of electric shock, do not
perform any servicing other than that
contained in the operating instructions unless
you are qualified to do so.

A

Service barriers within this product are
intended to protect the operator and service
personnel from hazardous voltages. For
continued safety, replace all barriers after
servicing.

Certain parts of this equipment still present
a safety hazard with the power switch in the
OFF position. To avoid electrical shock,
disconnect all A/C power cords from the
chassis' rear appliance connectors before
servicing.

This product contains safety critical parts,
which, if incorrectly replaced, may present
arisk of fire or electrical shock. Components
contained within the product's power
supplies and power supply area are not
intended to be customer-serviced and
should be returned to the factory for repair.

To reduce the risk of fire, replacement fuses
must be the same type and rating.

Use only power cords specified for this
product and certified for the country of use.

The safe operation of this equipment
requires that the user heed and adhere to
all installation and servicing instruction
contained within the equipment's Setup
Manuals.
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27. A

Warning: This product includes “Ethernet
Ports ” which allow this product to be
connected to local area networks (LAN). Only
connect to networks that remain inside the
building. Do not connect to networks that go
outside the building.

28. The 8RU and 4RU frames are to be rack
mounted only.

20. A\

30. A

CAUTION: These apparatus contain Lithium
batteries, which if replaced incorrectly, or
with an incorrect type, may cause an
explosion. Replace only with the same type.
Dispose of used batteries according to the
manufacturer's instruction.

Warning: Batteries shall not be exposed to
excessive heat such as sunshine, fire or the
like.

31. For applicable Touchscreen Panel power
supplies, see user instructions contained
within the product's Setup manual.

32. A

33. A

3. A\

CAUTION: The Aux Power connectors PS1
and PS2 on the back of the Acuity™ control
panels are for use with the following Acuity™
approved accessories: Touchscreen Display
MN:AP-TOUCHSCREEN-A (PN:4820AR-243-01)
and Auxiliary Control Panels
MN:AP-AUX2RU40 (PN:4820AR-283-01),
MN:AP-AUX2RU32 (PN:4820AR-282-01), and
MN:AP-AUX2RU24 (PN:4820AR-281-01).

ATTENTION : Les connecteurs d'alimentation
auxiliaire PS1 et PS2 sur le dos des panneaux
de contréle d' Acuity™ sont pour une
utilisation avec les éléments suivants Acuity™
accessoires approuvés: Ecran tactile
MN:AP-TOUCHSCREEN-A (PN:4820AR-243-01
) et de Contréle Auxiliaire Panneaux
MN-AUX2RU40 (PN:4820AR-283-01 ),
MN:AP-AUX2RU32 (PN:4820AR-282-01 ), et
MN:AP-AUX2RU24 (PN:4820AR-281-01).

Warning: This product when equipped with
ACU4-EXEIP-IN/ACUS-EXEIP-IN (Evertz®
IPG-IPBLADE-IP-10GE) or
ACU4-EXEIP-OUT/ACUS-EXEIP-OUT (Evertz®
IPG-IPBLADE-OP-10GE) ethernet gateway
options, will have fiber optic outputs. Never
look directly into an optical fiber. Irreversible
eye damage can occur in a matter of
milliseconds.

CAUTION: The ACU4-EXEIP-IN/ACUS-EXEIP-IN
(Evertz® IPG-IPBLADE-IP-10GE) or
ACU4-EXEIP-OUT/ACUS-EXEIP-OUT (Evertz®
IPG-IPBLADE-OP-10GE) ethernet gateway
option(s) for this product have 12 SFP ports
available. The Acuity™ system is designed to
make use of only 8 7 Dual LC Fiber and a
single 1000BASE-T copper modules. The four

additional ports are not indented for use with
the Acuity” product.

CAUTION: RISK OF ABNORMAL SUPPLY

LOADING: USB connected accessory loading
not to exceed 5 USB unit loads. Each USB unit
Load on Rear panel is limited to 250mA max.

35. A

36. A\

CAUTION: The pressure in the panel struts
diminishes over time. Check the panel strut
locking mechanism before servicing. Stop
maintenance work and contact the
manufacturer if there is a failure of the panel
strut locking mechanism.

37. For use at altitude 2000m or lower.
38. For use in non-tropical locations.

39. A

CAUTION: Do not make mechanical or
electrical modifications to the equipment or
add metallic items, such as metallic foil labels,
to the printed circuit boards. Modifications
can impair regulatory compliance, or
performance and may void your warranty.

EMC Notices

US/Canada

United States of America
FCC Part 15

This equipment has been tested and found to
comply with the limits for a class A Digital
device, pursuant to part 15 of the FCC Rules.

These limits are designed to provide reasonable
protection against harmful interference when
the equipment is operated in a Commercial
environment. This equipment generates, uses,
and can radiate radio frequency energy and, if
not installed and used in accordance with the
instruction manual, may cause harmful
interference to radio communications.
Operation of this equipment in a residential
area is likely to cause harmful interference in
which case the user will be required to correct
the interference at his own expense.

Canada

This Class “A” digital apparatus complies with
Canadian ICES-003 rules.

Cet appareil numérique de la classe “A” est
conforme a la norme NMB-003 du Canada.

o Important: Changes or modifications to this
equipment not expressly approved by Ross Video
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Limited could void the user's authority to operate
this equipment.

European Union

This equipment is in compliance with the
essential requirements and other relevant
provisions established under regulation (EC) No
765/2008 and Decision No 768/2008/EC referred
to as the "New Legislative Framework".

& Warning: This equipment is compliant with Class
A of CISPR 32. In a residential environment this
equipment may cause radio interference.

Australia/New Zealand

This equipment is in compliance with the
provisions established under the
Radiocommunications Act 1992 and
Radiocommunications Labelling
(Electromagnetic Compatibility) Notice 2008.

International

This equipment has been tested under the
requirements of CISPR 22:2008 or CISPR 32:2015
and found to comply with the limits for a Class
A Digital device.

0 Notice: This is a Class A product. In domestic
environments, this product may cause radio
interference, in which case the user may have to
take adequate measures.

General Handling Guidelines

* Careful handling, using proper ESD
precautions, must be observed.

* Power down the system before PCB removal.

A Word About Static Discharge

Throughout the many procedures in this
manual, please observe all static discharge
precautions.

& CAUTION: Avoid handling the switcher circuit
boards in high static environments such as
carpeted areas, and when synthetic fiber clothing
is worn. Touch the frame to dissipate static charge
before removing boards from the frame, and
exercise proper grounding precautions when
working on circuit boards. Exercise proper
grounding precautions when working on circuit
boards.

Warranty and Repair Policy

Ross Video Limited (Ross) warrants its switchers
and related options, to be free from defects

under normal use and service for a period of
ONE YEAR from the date of shipment. Fader
handle assemblies are warranted for the life of
the product. If an item becomes defective within
the warranty period Ross will repair or replace
the defective item, as determined solely by Ross.

Warranty repairs will be conducted at Ross, with
all shipping FOB Ross dock. If repairs are
conducted at the customer site, reasonable
out-of-pocket charges will apply. At the
discretion of Ross, and on a temporary loan
basis, plug in circuit boards or other
replacement parts may be supplied free of
charge while defective items undergo repair.
Return packing, shipping, and special handling
costs are the responsibility of the customer.

Software upgrades for switchers may occur
from time to time, and are determined by Ross
Video. The upgrades are posted on the Ross
Video website, and are free of charge for the life
of the switcher.

This warranty is void if products are subjected
to misuse, neglect, accident, improper
installation or application, or unauthorized
modification.

In no event shall Ross Video Limited be liable
for direct, indirect, special, incidental, or
consequential damages (including loss of profit).
Implied warranties, including that of
merchantability and fitness for a particular
purpose, are expressly limited to the duration
of this warranty.

This warranty is TRANSFERABLE to subsequent
owners, subject to Ross Video's notification of
change of ownership.

Environmental Information

Waste Electrical and Electronic Equipment
Directive (WEEE Directive)

The equipment may contain hazardous
substances that could impact health and the
environment.

To avoid the potential release of those
substances into the environment and to
diminish the need for the extraction of natural
resources, Ross Video encourages you to use the
appropriate take-back systems. These systems
will reuse or recycle most of the materials from
your end-of-life equipment in an
environmentally friendly and health conscious
manner.
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The crossed-out wheeled bin symbol invites you
to use these systems.

If you need more information on the collection,
reuse, and recycling systems, please contact
your local or regional waste administration. You
can also contact Ross Video for more
information on the environmental
performances of our products.

This appliance may contain a Coin type battery
which should not be treated as household waste.

To ensure that the battery will be treated
properly use the appropriate take-back systems
in your area. These systems will reuse or recycle
most of the materials from your end-of-life
equipment in an environmentally friendly and
health conscious manner.

Use of Hazardous Substances in Electrical
and Electronic Products (China RoHS)

Ross Video Limited has reviewed all components
and processes for compliance to:

“ Management Methods for the Restriction of
the Use of Hazardous Substances in Electrical
and Electronic Products ” also known as China
RoHS.

The “Environmentally Friendly Use Period ”
(EFUP) and Hazardous Substance Tables have
been established for all products. We are
currently updating all of our Product Manuals.

The Hazardous substances tables are available
on our website at: http://www.rossvideo.com
/about-ross/company-profile/green-practices
/china-rohs.html
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/company-profile/green-practices/china-rohs.html

Company Address

Ross Video Limited — 8 John Street Iroquois,
Ontario, Canada, KOE 1KO0

Ross Video Incorporated — P.O. Box 880,
Ogdensburg, New York, USA, 13669-0880

General Business (+1)613-652-4886

Office:

Fax: (+1)613-652-4425

Toll Free Technical 1-844-652-0645
Support (North

America):

Toll Free Technical +800 1005 0100
Support

(International):

Technical Support: (+1)613-652-4886
After Hours (+1)613-349-0006
Emergency:

E-Mail (Support): techsupport@rossvideocom
E-Mail (General): solutions@rossvideo.com

Website www.rossvideo.com

Technical Support

At Ross Video, we take pride in the quality of
our products, but if a problem does occur, help
is as close as the nearest telephone.

Our 24-Hour Hot Line service ensures you have
access to technical expertise around the clock.
After-sales service and technical support are
provided directly by Ross Video personnel.
During business hours (eastern standard time),
technical support personnel are available by
telephone. Outside of normal business hours
and on weekends, a direct emergency technical
support phone line is available. If the technical
support personnel who is on call does not
answer this line immediately, a voice message
can be left and the call will be returned shortly.
Our Technical support staff are available to
react to any problem and to do whatever is
necessary to ensure customer satisfaction.

Supporting Documentation

Ross Video provides a wide variety of helpful

documentation for the setup and support of your
equipment. Most of this documentation can be
found either on the Product Resources disk that
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came with your equipment, on the Ross Video
website, or on the Ross Video Community site.

* Operation Manual (4820DR-110) —
operational instructions for all Acuity™
switchers.

* Setup Manual (4820DR-120) — setup and
configuration instructions for Acuity ", 4RU,
and 8RU frames.

* Configuration Guide (4820DR-100) —
product description and marketing codes for
switchers and options.

* QuickStart Poster (4820DR-200) — setup
information and specifications for the
Acuity™ control panel and frames.

* Extended Tallies (4820DR-300) —
installation of the extended tallies hardware
options in the control panel.

* Control Panel Desk Mounting (4802DR-301)
— desk mounting instructions for Acuity™
control panel.

* Auxiliary Control Panel Installation
(4802DR-302) — installation and mounting
instruction for the auxiliary control panels.

* Module Installation (4802DR-303) —
installation and mounting instruction for
SideBox module.

* Panel Row Addition (4820DR-304) —
installation of the panel row add option.

* 3G Video Processor Installation
(4820DR-305) — installation of the 3G Video
Processor board in the frame.

* Frame Board Installation (4820DR-306) —
installation of a new or replacement frame
board.

* CompactFlash Replacement (4820DR-307)
— replacement of the CompactFlash® in the
control panel.

* Power Supply Fan Replacement
(4820DR-308) —replace the fans in the frame
power supply.

* Frame Hard Drive Replacement
(4820DR-309) — replace the hard drive in
the frame.

* OSD Remote (4820DR-313) — using the
onscreen display for the touchscreen of the
control panel.

* GVG100 Supported Command (4802DR-401)
— connection and GVG100 commands
supported by the switcher.

* RossTalk Commands (4802DR-403) —
supported commands using RossTalk
protocol.

Upgrade Notes (4820DR-500) — upgrade
instructions, new features, and known issues
for a given software version.

Software Licenses (4820DR-502) —
third-party software licences

Acuity” Dimensions (4820DR-503) —
dimensions of the Acuity” control panels and
frames.

4K-UHD Production (4820DR-508) — setup
instructions for a 4K-UHD production.
Evertz® IPG-IPBLADE-IP-10GE User Manual
— operation, installation, and configuration
information for the Evertz® IP Input Blade
product.

Evertz® IPG-IPBLADE-OP-10GE User
Manual — operation, installation, and
configuration information for the Evertz® IP
Output Blade product.
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Acuity® Control Panel

Overview

The Acuity” control panels allow you to control
all aspects of switcher operation, including
source selection, transitions, recording and
running custom controls, storing and recalling
memories, and device control. The control panel
user interface is made up of the physical panel
top, made up of a number of modules, and the
touchscreen display.

Control Panel Modules

Each control panel consists of a number of
removable modules. Modules can be added,
removed, or replaced as required.

Custom Control Bus

These buttons (the top buttons on the row) are
used to record and run custom controls. When
a custom control has been recorded to one of
these buttons, you can press that button to play,
or run, that custom control. Multiple banks of
custom controls can be accessed from this single
row of buttons. Refer to Custom Controls on page
87 for information on using custom controls.

On the Double-Down panels there are six
function buttons to the right of the row that
allow you to perform specific custom control
functions.

Note: Double-Down module shown

Table 1: Custom Control Bus Function Buttons

Button Function

Pause (Hold) allows you to insert a pause or hold
into a custom control you are
recording, without using the menu
system.

Record allows you to record a custom control
without using the menu system.

Delete allows you to delete a custom control.
Press and hold the Delete button and
press the custom control button for
the custom control you want to delete.
Press the custom control button again
to confirm the deletion.

Bank allows you to select any custom
control bank without assigning each
bank to a custom control button.

Stop allows you to stop a, or all, running
custom controls. The Stop CC
command cannot stop a custom
control that is at hold.

Attach allows you to turn the CC/Macro
Attachments personality option on or
off.

Source Buses

These buttons are used to select sources on the
buses that the rows are assigned to. The lower
two rows select sources on the Background
(upper) and Preset (lower) buses of the ME that
the row is assigned to. The upper row(s) select
sources on the key or aux buses that the rows
are assigned to.

The Double-Down control panel has two upper
rows and mnemonic buttons to the right of each
row to show what the button row is assigned to.
The the standard control panel only has a single
row and a two-line display showing how the
buses are assigned.

Note: Double-Down module shown.

14 + Acuity® Control Panel Overview — Acuity Operation Manual (v9.2)



Refer to Panel Rows on page 19 for more
information on using the panel rows.

Fade to Black

This module is used to cut or dissolve the output
of the switcher to internally generated black.
The display on this module indicates the current
rate for the fade to black dissolve by default.
When the switcher is at black, the on-air source
buttons and tallies flash.

Global Memory Module

This module is used to store and recall
memories, set attributes, and set rates for any
or all MEs on the switcher. Using the keypad
you can also load stills into the Global-Store or
ME-Store, load clips on a server, or run a custom
control.

GLOBAL MEMORY

Table 2: Memory Module Button Functions

Button Function

ALL Allows you to select all the MEs for a
store or recall.

ME X Allows you to select individual MEs for
a store or recall. Press and hold an ME
button and then select the other MEs
you want to include. Use the +4 button
to access MEs 5 through 8.

UNDO Allows you to undo the last memory
recall. The UNDO button lights up
after each memory recall, indicating
that the action can be undone. If you
perform 10 or more button presses
after the memory recall, the UNDO
button goes out, and the memory can
no longer be recalled.

RECALL CLIP/CC | Allowsyou to either recall a clip on the
selected device using a Clip ID or Clip
Number by entering it using the
keypad on the Global Memory module,
or run a custom control by entering
the bank and custom control number.
The functionality of the Recall Clip/CC
button is set using the CC Global Recall
personality option.

Button Function

ATTRIB Allows you to view the memory
attributes menu, or override the
attributes stored with the memory
with the default attribute settings. To
override attributes, press and hold the
ATTRIB button while recalling the
memory.

KEYS ONLY Allows you to recall a memory on a
panel row that does not include the
program and preset bus selections.

Only the keyer selections are recalled.

EFF DISS Allows you to have the keys from one
memory slew into the keys from the
one you are recalling.

RUN CC +/- Allows you to run a custom control
that you have recalled using the

RECALL CC button.

BANK Allows you to select the bank that you
want to store, or recall, a memory
register to.

CLEAR Allows you to clear your current entry.
For example, if you are entering a
memory register to recall, but then
decide not to recall the memory, you
can press the CLEAR button to return
the Global Memory module to the
previous state.

+4 Allows you to select an ME above ME
4. When the +4 button is held, the ME
1 through ME 4 buttons become ME 5
through ME 8 buttons respectively. For
example, if you want to select ME 6,
press and hold the +4 button on, and
press ME 2. Both the ME 2 and +4
buttons will remain lit.

FADE RATE Allows you to set a new fade to black

rate.

EFF RATE Allows you to set a new effects dissolve
rate for the ME.

ME RATE Allows you to set a new background
transition rate for the ME.

KEY RATE Allows you to set a new keyers
transition rate for the ME.

Keyers Module

The keyers module is used to assign key types,
set up key modifiers, and perform independent
key transitions.
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Table 3: Keyers Module Button Functions

Button Function

SEL

Selects the keyer that the module is
assigned to.

AUTO SELECT

Assign the selected keyer as an auto
select key.

SELF KEY

Assign the selected keyer as self key.

PST PATT

Assign the selected keyer as preset
pattern key.

CHROMA KEY

Assign the selected keyer as a chroma
key.

MATTE FILL

Allows you to fill the selected keyer
with a matte color.

KEY MEM

Applies to auto select and chroma keys
to provide a single memory register
for storing key settings. Key memories
are stored for the key source, so that
when you store a key memory in one
ME, that key memory is used when you
select that same key source on any ME.
The KEY MEM button turns on
automatically when an auto select key
is selected, indicating that the key
memory for the key source is being
used. If the key source has not been
set up with a proper alpha, the KEY
MEM button will not light.

KEY INV

Reverses the polarity of the key alpha.
For example, if a self key, such as a
title camera, has white letters on a
black background, the white letters
will normally cut the key hole. When
the key invert feature is used, the
polarity of the key is inverted so that
black lettering is used to cut the hole.

MASK

Allows you to apply a mask to the
selected keyer.

BORDER

Allows you to apply a border to the
selected keyer. When pressed, the
border menu is displayed, and the last
selected border is applied. Press the
button again to turn the border off.

2D DVE

Allows you to apply 2D DVE resources
to the selected keyer.

Button Function

3D DVE

Allows you to apply 3D DVE resources
to the selected keyer.

CHNL MGMT

Allows you to go directly to the
channel management menus. The
CHNL MGMT button lights to indicate
if multiple DVE channels are being
used by the selected keyer.

SHOW ALPHA

Allows you to view the black and white
alpha signal for the selected keyer.
This alpha signal can either be routed
to the main preview output of the
switcher, or to the preview output of
the selected ME. Press and hold the
SHOW ALPHA button, for the selected
keyer and ME, to show the alpha for
that keyer on the preview output of
the switcher, or double-press the
SHOW ALPHA button to lock it on until
the button is pressed again. This
allows you to record the alpha signal
for a selected keyer independent of
the fill.

KEY PV

Allows you to temporarily force the
program output of the selected keyer
to the preview output of the switcher.
The ME remains in the key preview
state for as long as you hold the KEY
PV button, and returns to normal as
soon as you release the button. You
can also double-press the KEY PV
button to latch the ME in the key
preview state until the button is
double-pressed again.

Related information
Keying on page 50
Key Modifiers on page 57

Memory Module

This module is used to store and recall
memories, set attributes, and set rates for the
ME that is assigned to the row that the module
is on. If the row is assigned to ME 2, then this
module will only store and recall memories to

ME 2.
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MEMORY

Table 4: Memory Module Button Functions

Button Function

RECALL Allows you to use the keypad to enter
the number of the memory register
you want to recall.

ATTRIB Allows you to view the memory
attributes menu, or override the
attributes stored with the memory
with the default attribute settings. To
override attributes, press and hold the
ATTRIB button while recalling the
memory.

KEYS ONLY Allows you to recall a memory on a
panel row that does not include the
program and preset bus selections.

Only the keyer selections are recalled.

EFF DISS Allows you to have the keys from one
memory slew into the keys from the
one you are recalling.

STORE Allows you to use the keypad to enter
the number of the memory register
where you want to store a memory.

EFF RATE Allows you to set a new effects dissolve
rate for the ME.

ME RATE Allows you to set a new background
transition rate for the ME.

KEY RATE Allows you to set a new keyers
transition rate for the ME.

BANK Allows you to select the bank that you
want to store, or recall, a memory
register to.

Menu Keypad Module

This module is used to interact with the lower
menu on the touchscreen. The buttons along the
bottom of the module correspond to the buttons
on the bottom of the menu and the knobs
correspond to the three knobs on the menu.

MENU KEYPAD

=
=] )
=

Refer to Menu Keypad Module on page 28 for
information on using this module.

Positioner Module

This module supports the positioner that is used
to manipulate the position of wipes, patterns,
flying keys, and other menu knob values marked
with arrows.

POSITIONER

Table 5: Positioner Module Button Functions

Button Function

HOLD Allows you to lock the positioner
module to the element that it is
currently controlling. When locked
(held), the button is lit, and the
positioner module does notact on the
normal auto-follow commands, such
as when you select a robotic camera.
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Button Function

LINK Allows you to add and remove
elements that are being controlled by
the positioner module. To add an
element, press and hold the LINK
button, and then press the SEL or
crosspoint button for the elementyou
want to add. The LINK button lights if
more than one element is being
controlled by the positioner. If you
select another element that the
positioner would auto-follow, the
current link settings are lost. An
example of linking would be to link
two flying keys together from separate
keyers. Double-press the LINK button
show all the items that are linked to
the positioner.

CLEAR Allows you to center the position and
location of a flying key, or what is
selected on a keyer, ME, or aux bus.

Positioner The button on top of the positioner
Button allows you to cycle through what the
positioner is controlling. What menu
items are cycled through depends on
the menu you are in.

Preview

This module is used to select whether you are
viewing program or preview of a selected ME
on the Preview output.

Table 6: Preview Button Functions

Button Function

ME X Allows you to select the ME to assign
to the preview output.

+4 Allows you to select an ME above ME
4. When the +4 button is held, the ME
1 through ME 4 buttons become ME 5
through ME 8 buttons respectively. For
example, if you want to select ME 6,
press and hold the +4 button on, and
press ME 2. Both the ME 2 and +4
buttons will remain lit.

SRC Allows you to assign a specific video
source to it. When the SRC button is
selected, the video source that is
assigned to the button is fed out of the
preview. This source overrides the
preview video but is not taken to air
with the next transition. When the SRC
button is de-selected, the video
previously being fed out of the preview
is restored. Press and hold the SRC
button and select the new source you
want to assign to the button.

This feature is only available on the
Preview w/o Overlay output (PV w/o
OVL).

Button Function

PV

Allows you to assign the preview
output of the selected ME to the
preview output. On the A1S, it assigns
the preview output of the switcher to
the preview output.

PGM

Allows you to assign the program
output of the selected ME to the
preview output. On the A1S, it assigns
the program output of the switcher to
the preview output.

ME PGM

(A1S only) Allows you to assign the
program output of the selected ME to
the preview output.

ME PV

(A1S only) Allows you to assign the
preview output of the selected ME to
the preview output.

Preview Overlay

This module is used to turn on and off the
various elements of the preview overlay.

Table 7: Preview Overlay Button Functions

Button Function

SOURCE ID Allows you to turn the source id
preview overlay element on or off.

VTR TC Allows you to turn the VTR timecode
preview overlay element on or off.

SAFE TITLE Allows you to turn the safe title area
preview overlay element on or off.

CENTER Allows you to turn the center
cross-hair preview overlay element on
or off.

TIME CLOCK Allows you to turn the time clock
preview overlay element on or off.

MASK PV Allows you to turn the mask preview
preview overlay element on or off.

SAFE TEXT Allows you to turn the safe text
preview overlay element on or off

HIDE OVLY Allows you to turn all of the preview
overlay element off.

MENU (A1S only) Allows you to turn preview
overlay functions on or off from the
Preview menu.

Transition Module

This module is used to perform transitions on
an ME. Transitions can be between any
combination of keyers and background on the

ME.
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Table 8: Transition Module Button Functions

Button Function

BKGD Allows you to include the background
in the next transition.

KEY X Allows you to include a key with the
next transition.

PGM A Allows you to assign the Transition
module and buses on that row to
Program A of the configurable
program output.

PGM B Allows you to assign the Transition
module and buses on that row to
Program B of the configurable
program output.

PST BKGD Allows you to insert a transition to
black as the next transition without
losing what is currently selected as the
next transition.

KEY PRIOR Allows you to change the priority of

the keyers on the ME.

TRANS LIMIT Allows you to set the point where a
transition will stop. This allows you to
have a transition proceed only half way
and stop. The next transition is
performed from that stop point, back

to the original starting point.

DISS Allows you to select a dissolve as the
next transition type.

WIPE Allows you to select a wipe as the next
transition type.

DVE Allows you to select a DVE wipe as the
next transition type.

SEQ Allows you to use the transition
module to run a sequence.

MEDIA Is not used at this time.

ROLL CLIP Allows you to tie the playout of a clip
to the next transition, or have the clip
play immediately. Roll clip only works
with external devices that are being
controlled by the switcher. The Roll
Clip Mode personality options sets the

behaviour of this button.

Panel Rows

A Panel Row is used to select video sources for
the Background, Preset and Keyers of the ME,
Aux Bus, or AuxKey that the panel row is
assigned to. Each Panel Row is made up of four
buses of source buttons, Keyers Module,
Memory Module, and Transition Module by
default. The functionality of each of these
components depends on what the Panel Row is
assigned to, an ME or Aux Bus for example.

The number of crosspoint buttons and modules
that are assigned to the Panel Row depends on
how the individual modules are mapped. What
each row is assigned to is shown on the
mnemonic button to the right of the source
button row.

Note: If you do not have the Double-Down control panel, the
display to the right of the source buttons shows what the
button rows are assigned to, and there is only a single key
bus.

Tip: To quickly assign a button row to a bus on the
Double-Down panel, press and hold one of the mnemonic
buttons and select the source button that corresponds to the
bus you want to assign the button row to. When you press
and hold the mnemonic button, the mnemonics for that
button row show what bus each source button is assigned to.

Tip: To quickly assign a button row to a bus on the standard
panel, press and hold the SEL button and use the source
buttons on the background and key bus to select which ME,
key, or aux you want to assign the row to.

Tip: You can assign a particular Aux Bus to a Quick Preset to
allow it to be quickly selected. Select the Aux Bus you want to
assign, press Assign As Preset and then press the preset
button on the left that you want to assign it to.

Assigning a Panel Row to an ME

Each panel row can be assigned to any ME that
the control panel has permission to. The number
of MEs you have to assign depends on the ME
options you have purchased, and the hardware
you have installed. Assigning panel rows to
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different MEs does not change the default ME
mapping.

Keep the following in mind:

Keep the following in mind when assigning a
panel row to an ME:

» Ifyou assign a Panel Row to a different ME,
the accompanying Transition, Keyers, and
Memory Modules are also assigned to that
ME.

» Ifyouassign an ME to an External Panel Row
that has an Auxiliary Control Panel on it, the
Auxiliary Control Panel will remain assigned
to the selected Aux Bus. ME assignments do
not apply to Auxiliary Control Panels.

» Ifan MEisnot assigned to your control panel,
you cannot select it.

» Ifthe Assign ME personality option is set to
Off, you cannot assign a different ME to a
panel row.

To Assign a Row to an ME

1. Press the SEL button (mnemonic button on
the Double-Down) on the panel row you
want to assign to an ME.

Tip: You can also press and hold the SEL button and
use the source buttons on the background and key bus
to select which ME, key, or aux you want to assign the
row to.

2. DPress Assign ME.

3. Press button for the internal (Row X) or
external (Extern Row X) that you want to
assign to the ME.

Internal rows are the physical rows on the
control panel, as well as Auxiliary Control
Panels assigned as internal rows. External
rows are Auxiliary Control Panels that are
assigned as external rows.

4. Press the button for the ME (ME X) that you
want the panel row assigned to.

Assigning a Row to an Aux Bus

The panel row can be assigned to an Aux Bus
or an AuxKey. When assigned to an AuxKey, the
entire row is assigned to the Aux Bus, when
assigned to a simple Aux Bus, only the Key Bus
of the row is assigned to the Aux Bus.

To Assign a Row to an Aux Bus

1. Press the SEL button (mnemonic button on
the Double-Down) on the panel row you
want to set the key bus assignment for.

Tip: You can also press and hold the SEL button and
use the source buttons on the background and key bus
to select which ME, key, or aux you want to assign the
row to.

2. Press Select Aux Bus.

3. Press the button for the aux (AUX X) or
AuxKey (AUX KEY X) that you want to assign
to the bus or row.

Tip: Toggle Lock Key Row to On to lock the assignment
of the key bus row to the current selection.

Tip: Press Locked to lock the current aux bus to the
selected source. This functions like the bus hold.

Assigning a Key bus to a Keyer or Utility
Bus

The Key bus of the panel row can be assigned
to any keyer or utility bus on the ME that the
row is assigned to. The Utility buses that are
available depend on what the configurable
program outputs are set to.

To Assign a Row to a Key

1. Press the SEL button (mnemonic button on
the Double-Down) on the panel row you
want to set the key bus assignment for.

Tip: You can also press and hold the SEL button and
use the source buttons on the background and key bus
to select which ME, key, or aux you want to assign the
row to.

Tip: On the Double-Down control panel, the top button
row is assigned to the even numbered keyers (2,4,6,8)
and the button row below is assigned to the odd
numbered keyers (1,3,5,7). This can be changed with the
DD Key Delegation personality option.

2. Press Select Key/Util Bus.

3. Pressthe button for the key (KEY X) or utility
(UTIL Row X) that you want to assign to the
bus.

Tip: Toggle Lock Key Row to On to lock the assignment
of the key bus row to the current selection.

Quick Presets

You can set up quick presets for where to assign
a panel row or button row.
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The quick presets can be accessed either from
the ME Selection menu or through panel
shortcut buttons, depending on the control panel
you have.

+ Standard Panel — Press the SEL button for
that panel row you want to recall a quick
preset on and select the quick preset.

* Double-Down Panel — Press and hold the
mnemonic button for the button row you
want to recall a quick preset for. The source
buttons on that row change to show the
available quick presets. Press the source
button for the quick preset you want to recall.

To Set Up a Quick Preset

Assigning a quick preset is based on how a panel
or button row is currently set. It does not matter
which panel row that the quick setup is
configured on, it will be available to all panel
rows.

1. Setup a panel row, or button row, how you
want it for the quick preset.

2. Press the SEL button for that panel row, or
the mnemonic button for that button row.

3. Press More > Assign As Preset.

4. Pressthe quick preset button that you want
to store the current configuration to.

The name of the button updates to show the
current selection.
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Carbonite Black Control
Panel Overview

The Acuity® frame can be controlled by the
Carbonite Black control panel using a Menu
Display. The Menu Display connects to the frame
over ethernet the same way an Acuity Rack
Panel does. You can then connect the Menu
Display to the Carbonite Black control panel.

Tip: An ARP can be used instead of the Menu Display.

Control Panel Modules

Each Carbonite Black control panel is made up
of a number of distinct areas that control
different aspects of the switcher. Some of these
areas may vary in size or function, depending
on the control panel you have.

-
SICICICIC 1 E 2 3
® ®

@)=z =aa:6
) e 10
6
8 7 o Sl(11
7 -

Figure 1: CB1 Control Panel

1. Memory — These buttons are used to store
or recall memories to one or more MEs at
the same time. Press and hold the STORE or
RECALL button and use the mnemonic
buttons to select the MEs that you want to
store or recall to.

2. Menu Navigation Buttons — These buttons
are used to access switcher menus and move
back and forth between menus.

3. Positioner — The positioner is used to
position and size keys in the DVE, control
some wipe, border, and wash parameters,
as well as control some external devices.

4. Keyer Buttons — These buttons are used to
choose the type of key you want to use and
apply modifiers to that key.

5. Select Buttons — These buttons are used to
assign the panel row to a custom control or
a ME, key, or aux.

6. Mnemonic Displays — The mnemonic
display shows the name of the source, or
custom control, assigned to the button
directly below it. The mnemonic

display-name and color for each video
source or custom control can be adjusted.

7. Video Source Buses — These buses are
broken into the Preset, Program, and
Key/Aux/Custom Control buses. The Preset
bus is the bottom row of source buttons and
selects the video source that will be taken
on-air with the next background transition.
The Program bus is the middle row of source
buttons and selects the video source that is
currently on-air on the background. The
Key/Aux/Custom Control bus is the top row
of source buttons and selects the video
source that is chosen on the selected keyer
or aux bus, or the custom control that is
chosen on the selected custom control bank.

8. Keyer Transitions Buttons — These buttons
are used to perform cuts or auto transitions
on keys directly, without having to include
them as part of the next transition.

9. Transition Area — These buttons are used
to select which video source buses will be
included in the next transition and what
type of transition will be performed. The
Cut and Auto Trans buttons are used to
perform transitions. The user button is not
implemented at this time.

10. On-Air Lights — These lights glow red to
show which keyers are currently on-air.

11. Manual Transition Fader Bar — The fader
is used to manually control the rate of a
transition. What is being transitioned, and
the type of transition, are controlled from
the Transition Area.

Menu Display

The Menu Display combines a Dell” computer
with a touchscreen into a single unit that can
be installed onto a standard VESA-100 mount.
The Menu Display connects to the switcher over
ethernet to provide the menu system interface
to the setup and operation of your Acuity®
switcher.
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Ports

Power
Switch

(Network 1]
| \

USB
(to Display)
Epll

HDMI

(to Display) ¥
(Fowen)

PC
(front)

Power and Cabling

The power cord adapter is needed to plug the
provided line cord into the power supply for the
PC of the Menu Display.

Network %

Power Cord
Adapter

R4

To OSD
Remote

Note: It is recommended that you always connect the AC
Power Adapter to the device before connecting to Mains
Power.

Mounting

The Menu Display can be installed onto an arm
supporting a standard VESA-100 mount.

Mounting Specifications:

* Mounting Interface: VESA MIS-D, 100, C
* Unit Weight: ~16lbs (7kg)

Dell” Ownership Transfer

The ownership and warranty of the Dell™ PC
that comes with the Menu Display needs to be
transferred from Ross® to your organization.

Navigate to http://www.dell.com and click

Support > Warranty > Transfer of Ownership.

Follow the instructions on the web page using

the following information:

* Service Tag Number: The website provides
information on obtaining this number.

* Previous Owner First Name: Ross Video

* Previous Owner Last Name: Ross Video

* Previous Owner Company: Ross Video

* Previous Owner Zip Code: KOE 1KO0

Control Panel Operation

The operation of the Carbonite Black control
panel with Acuity® is slightly different than with
other Acuity® control panels. These operational
differences include memories, custom controls,
keying, panel row assignment, and menu
navigation.

Note: Split ME option should be avoided when using a
Carbonite Black control panel. The PGM A and PGM B function
buttons that allow for control over the split ME are not present
on the panel. Custom controls can be used to access these
function if required.

Memories

You can store and recall memories from the
control panel, as well as turn on various
functions and adjust rates.

Function Description

Memory Press BANK/ENTER and then use the
Bank mnemonic buttons to select the memory
bank you want to use. For example, to
select bank 49 press BANK/ENTER >3 >9
> BANK/ENTER.

Recall Press and hold the RECALL button and use
Memory the mnemonic buttons to select the ME(s)
thatyou want to recall the memory for. Use
the BANK/ENTER button to select the bank
you want to recall the memory from and
use the mnemonic buttons to select the
memory register you want to recall. The
name of the memory is shown on the
mnemonic button.
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Function Description

Store
Memory

Press and hold the STORE button and use
the mnemonic buttons to select the ME(s)
that you want to store the memory for. Use
the BANK/ENTER button to select the bank
you want to store the memory to and use
the mnemonic buttons to select the
memory register you want to store. The
name of the memory is shown on the
mnemonic button.

Memory
Functions

Press FUNC and use the mnemonic buttons
to access specific memory functions.

* Undo — The Undo button allows you
to take back, or undo, the last memory
recall. This returns the switcher to the
state it was in prior to the last memory
recall. The Undo button lights up after
each memory recall, indicating that the
action can be undone. If you perform
10 or more button presses after the
memory recall, the Undo button goes
out, and the memory can no longer be
recalled.

+ Attrib — The Attributes button allows
you to view the ME Memory Attributes
menu, or override the attributes stored
with the memory.

* Keys Only — The Keys Only button
allows you to recall a memory on a
panel row that does not include the
Program and Preset bus selection. Only
the keyer selections are recalled.

+ Eff Diss — The Effects Dissolve button
allows you to have the keys from one
memory slew into the keys from the one
you are recalling.

Fade Rate

The Fade to Black Rate button allows you
to set the rate at which the switcher
transitions to black.

1. Press FUNC > Rates > Fade Rate and
use the mnemonic buttons to enter
the new rate.

2. Press BANK/ENTER.
The display to the right of the memory

module stated New FTB rate: with
the new FTB rate.

Eff Rate

The Effects Dissolve Rate button allows you
to set the rate that an effects dissolve slews
from one memory to another.

1. Press FUNC > Rates > Eff Rate and use
the mnemonic buttons to select the
ME(s) that you want to set the rate for.

2. Press BANK/ENTER.

3. Use the mnemonic buttons to enter
the new rate and press BANK/ENTER.

The display to the right of the memory

module stated New EFF rate: with

the new FTB rate.

Function Description

ME Rate The ME Rate button allows you to set the
rate for an ME background transition.

1. Press FUNC > Rates > ME Rate and
use the mnemonic buttons to select
the ME(s) that you want to set the rate
for.

2. Press BANK/ENTER.

3. Use the mnemonic buttons to enter
the new rate new rate and press
BANK/ENTER.

The display to the right of the memory
module stated New rate: withthe new
FTB rate.

Key Rate The Key Rate button allows you to set the
rate for an keyer transition.

1. Press FUNC > Rates > Key Rate and
use the mnemonic buttons to select
the ME(s) that you want to set the rate
for.

2. Press BANK/ENTER.

3. Use the mnemonic buttons to select
the key(s) that you want to set the rate
for.

4. Press BANK/ENTER.

5. Use the mnemonic buttons to enter
the new rate new rate and press
BANK/ENTER.

The display to the right of the memory
module stated New Key rate: with
the new FTB rate.

Custom Controls

Custom controls are run from the Key/Aux/CC
bus of any panel row.

1. Press and hold the CC SEL button and press
the source button on the key bus for the
Bank you want to run the custom control
on. The mnemonics show the Bank numbers.

2. DPress the source button on the key bus for
the custom control you want to run.

Tip: When you press the CC SEL button, all the key buses on
the panel switch to custom control buses.

Bus Selection

The Keyer/Aux/CC and Background buses are
used to select the ME, aux bus, keyer, or utility
bus that the bus or row is assigned to.

* Press and hold the SEL button and press the
source button on the program or key bus for
the what you want to assign the bus or row
to. The mnemonics show the selections.
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* Key — press SEL and the source button
on the key bus for the keyer you want to
assign that bus to.

* Aux — press SEL and the source button
on the key bus for the aux you want to
assign that bus to.

» Utility — press SEL and the source button
on the key bus for the utility bus you want
to assign to the bus.

* ME — press SEL and the source button on
the background bus for the ME that you
want to assign the panel row to.

Menu Navigation

The four menu navigation buttons on the panel
allow you to navigate the menu system from the
control panel.

* HOME — jumps to the Main Menu.

* UP ONE — navigates up one layer from a
sub-menu. For example, if you are on the
Setup menu, press Up One to go up to the
Main Menu.

* TOP MENU — toggle the TOP MENU button
on to have the menu buttons apply to the top
menu region and toggle the button off to have
the menu buttons apply to the bottom menu
region.

* HOLD — holds the menu region at the
current menu. This is often used if you want
to ignore the menu auto-follows and always
remain on the current menu.

Control Panel Setup

The Carbonite Black control panel connects to
the Acuity® frame through the Menu Display
over ethernet. The Menu Display is a smaller
version of the Acuity Rack Panel (ARP) that can
have the Carbonite Black control panel connect

to it over ethernet.
Menu Dspai
/ \ CB2 Panel

Note: The Carbonite Black control panel can only connect to
the Acuity® frame through a Menu Display or Acuity Rack
Panel. The Menu Display is used to connect to the frame and
then to the control panel.

Acuity Frame

By default, the Carbonite Black control panel is
automatically detected in DashBoard and can
be setup to communicate with the Menu Display

using the DashBoard interface. Once the
Carbonite Black control panel has connected to
the Menu Display, the software is configured
for Acuity® and the DashBoard interface is
no-longer available. You must use the
DashBoard interface to set the IP address of the
Carbonite Black control panel before connecting
it to the frame.

The Menu Display connects to the frame in the
same way as a standard Acuity® control panel
or Acuity Rack Panel. Refer to Control Panel
Network Setup for more information.

Panel Network Initial Setup

The Carbonite Black control panel comes from
the factory set with a static IP address
(192.168.0.129) but can be set to use DHCP to
automatically obtain an IP address.

The control panel is automatically discovered
in DashBoard and appears as CarbonitePanel
followed by the MAC address of that particular
panel.

Note: If the Carbonite Black control panel is able to connect
to the Acuity Rack Panel, the DashBoard menus are not
available.

Tip: If you do not know the IP address of the control panel,
you can set DIP switches on the panel to lock the IP address
of the panel to 192.168.0.129 and the IP address that it
expects the frame at to 192.168.0.123. The panel must be
re-started for the new IP address to be applied. Refer to
Control Panel DIP Switches on page 26 for DIP settings.

To Configure the Initial Network Setting
Change the network setting of a Carbonite Black
control panel.

1. Double-click on the CarbonitePanel node
and click on the Ethernet tab.

Note: The Current DIP Switch field shows the state of
the DIP1 and DIP2 switches on the control panel. Some
settings do not allow you to change the IP settings from
DashBoard.

2. Click a Method button to select whether to
use a static IP address (Static), or obtain an
IP address (DHCP).

3. For a static IP address, enter the IP address
(IP Address), subnet mask (Subnet Mask),
and gateway (Default Gateway) you want
to use.

4. Inthe Carbonite IP Address field, enter the

IP address of the Menu Display you are
connecting to.
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5. Ensurethat Master is selected for the Panel
ID.

6. Click Apply Changes.

To Attach a Carbonite Black Panel

Attach the Carbonite Black control panel to the
Menu Display you are using to connect to the
Acuity® frame.

Tip: The Menu Display can be directed to the IP address of
the Carbonite Black control panel again as needed.

1. Press HOME > Setup > Network Setup >
Attach Remote CB Panel.

2. In the Remote Panel field, enter the IP
address of the Carbonite Black control panel
you want to connect to.

3. Click Attach CB Panel.

Control Panel DIP Switches
The up position for the DIP switch is OFF.

DPl D2 DI DM Function

OFF | OFF User IP Settings
OFF | ON Force DHCP IP
ON | OFF Force Static IP (192.168.0.129)
ON | ON reserved
OFF reserved
ON reserved
OFF | Default Boot
ON | Boot from memory card

Note: When you force the static IP, the IP address that the
control panel expects to find the frame is also set
(192.168.0.123).
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Menu System

The menu system on the switcher allows you to
set up the switcher, interface with external
equipment, set up and perform complex shots
or sequences, and record and edit custom
controls.

The menu system is set up with a branching
architecture, with the Main Menu as the starting
point of all menus. This is the menu that is
displayed when you press the HOME button.
From the Main Menu you can move down the
tree by selecting one of the buttons along the
bottom of the menu, or you can move laterally
to additional pages of the menu by pressing the
More button. You can tell when there are
additional pages to a particular menu by the
title of the menu, whether it is page 1-3 or 3-3,
and whether the More button is lit or not.

The lower menu and Menu Keypad module
auto-follow button presses on the control panel
and display the appropriate menu.

Using the Menu System

The menu system is separated into three
regions; the top menu region, the bottom menu
region, and the quick navigation region on the
left. The bottom display region is the primary
menu navigation point in the switcher. This is
the menu region that auto-follows button
presses and is the only menu region available
when you are in certain calibration menus. The
top menu region can be used to park a menu
that you want to be able to access often, such as
the Sequences menu when you are building a
sequence. The quick navigation region has a
number of buttons that have been
pre-programmed to jump to specific menus.

Tip: When you enter the Installation menu, the switcher
goes into a safe configuration, or locked mode. In this mode
you cannot use the control panel to select sources, perform
transitions, recall memories, or run custom controls, among
other things. Press Swap to move the Installation menu up
into the top menu region to return the switcher to normal
operation.

The menu system allows you to access all of the
setup and configuration information of the
switcher. In some cases, a menu can be accessed
either by navigating from the Main Menu, by
pressing a button on the control panel that the
menu system will auto-follow to, or by pressing
one of the quick navigation buttons to the left
of the menu region.

The Main Menu can always be accessed by
pressing the Home button on the left side of the
menu region. This is the start location where all
of the menu trees branch off from. Each menu
can have multiple pages that are accessed by
pressing the More button at the bottom right of
the menu region. The number of pages in a
menu is shown in the top left of the menu region
next to the name. For example, the Main Menu
(1-2) indicated that there are two pages to this
menu and that you are currently on page one.
The buttons along the bottom of the menu
region are either available selections for the
current menu or will take you to a sub-menu.
The buttons that will take you to a sub-menu
have a down-arrow. When you have navigated
down to a sub-menu, you can press Up One to
g0 up one layer.

Take some time to familiarize yourself with the
menu navigation buttons.

« Home () — jumps to the Main Menu.

« Up One ({9 — navigates up one layer from
a sub-menu. For example, if you are on the
Setup menu, press Up One to go up to the
Main Menu.

« Lock () — holds the menu region at the
current menu. This is often used if you want
to ignore the menu auto-follows and always
remain on the current menu.

* Back —like the back button on your
browser, this button will take you back to the
last menu visited.
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* Forward — like the forward button on your
browser, this button will take you forward
to the menu you just navigated back from.

* Copy Up/Copy Down — copies the current
menu from the bottom menu region to the
top menu region (Copy Up), or from the top
menu region to the bottom menu region
(Copy Down).

* Swap — the menu from the top menu region
is copied to the bottom menu region and the
menu from the bottom menu region is copied
to the top menu region.

On the right side of some menu there are up to
three knobs. These knobs are used to make
selection from the list next to the knob. A knob
can be turned either by touching the screen and
making a circular motion around the knob, or
by tapping the screen directly to the left or right
of the menu. Double-tapping the knob defaults
the value for that knob.

Tip: The edit icon () appears on a knob list or column when
you can tap or double-tap that item to edit it. Tapping on a
knob with this icon displays a keypad that is used to quickly
enter numeric values. Double-tapping on an element in a
column with this icon allows you directly edit the value shown
in the column.

Auto-Follow Menus

The switcher navigates to auto-follow menus
automatically when you select certain functions
on the switcher. For example, when you press
the SEL button on a keyer, the key adjustment
menu is shown.

Auto-follow functionality also applies to video
source buttons that have external devices
assigned to them. If you select a source button
that an external device is assigned to, the
peripheral control menu for that specific device
is shown.

Menu Keypad Module

The Menu Keypad module combines functions
of the menu system with the keypad of the
Global Memory module. The Menu Keypad
applies to either the to menu region or the
bottom menu region. Toggle the TOP MENU
button on to have the Menu Keypad apply to the
top menu region and toggle the button off to
have the Menu Keypad apply to the bottom
menu region. The HOME, UP ONE, and LOCK
buttons perform the same actions as the buttons
on the lower menu region.

MENU KEYPAD
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The three knobs on the module correspond to
the three virtual knobs on the menu system. The
buttons linked to the knobs show the current
selection of the knob. Pressing one of these
buttons rounds the knob value for that button,
and double-pressing the button defaults the
knob value for that button.

The seven buttons along the bottom of the
module correspond to the buttons along the
bottom of the menu region and perform menu
selection and navigation.

The thirteen buttons in the center of the module
perform different functions, depending on the
current menu or action. The typical action of
these buttons is to mimic the keypad on the
global memory module.

Menu Number Shortcuts

Every branch of the menu system can be
reached either through menu navigation (HOME
> Setup), or by jumping to a menu directly using
the menu number. Only the first page of a menu
can be reached using the menu number.

The Menu Numbers personality option must be
on to show the menu numbers.

Menu Number List

No. Menu No. Menu
001 Main Menu 101 Installation
Menu Status
002 Module Test 102 MultiPanel
Configuration
003 LED Test 103 System
Permissions
004 Device Test 104 Installation
005 Display Test 105 Reference
006 Audio Fader 106 Tallies
Test
007 Motorized Move 107 Source
Test Configuration
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No. Menu No. Menu
008 Knob Test 108 Program
Assignment
009 Memory Test 109 Audio
010 PCH Test 110 Audio Groups
011 Panel Tx / Rx 111 Assign Audio
Test Source
012 LVDS Test 112 Audio Fader
Map
013 Touch Screen 113 Help Menu
Test
014 Test Patterns 114 Remote Panels
015 Draw Test 115 Aux Bus
016 Burn Mode 116 Remote Panel
Setup
017 Panel Modules 17 SmartConversion
018 Panel Module 118 Port device
Quick Configure debug
019 Installed 119 Output
Options
020 Auto Follow 120 Fade To Black
Setup
021 ME Map 121 Program/Utility
Configuration
022 Color Scheme 122 GPI
Input/Output
023 Personality 123 Custom Controls
024 Calibration 124 Recall Factory
025 Touch Screen 125 Contact
Calibration Closures Test
026 ADC Calibration 126 Custom Device
027 Status 127 Copy Bus Maps
028 Tx / Rx Errors 128 Select Panel
Type
029 ME Selection 129 Edit Bus Maps
030 Program 130 Video Processor
Assignment Config
031 CC Soft Shot Box 131 Set System Time
032 GPI Output 132 Diagnostics
Control
033 Pattern 133 Setup
Selection
034 Pattern Mask 134 Safe Title Setup
Selection
035 DVE Wipe List 135 VTR TC Position
036 Pattern 136 Source ID
Parameters Position

No. Menu No. Menu
037 Pattern Mask 137 Time Clock
Parameters Position
038 Pattern Mask 138 Transition
Rotation
039 System Restore 139 Time Clock
Setup
040 System Backup 140 Custom Controls
041 Disk 141 Attach Custom
Controls
042 Disk Store 142 Set Variables
043 Disk Recall 143 Manage Custom
Controls
044 Recall Individual 144 Memories Setup
Items
045 Store Individual 145 ME Memory
Items Attributes Setup
046 Border 146 Copy ME
047 Network Setup 147 Copy Keyers
048 Still Store 148 BKGD Gen Setup
Browser
049 Dusting 149 Modify Wash
050 Remote Enables 150 Audio
051 Positioner Menu 151 Border Setup
052 Non-Sync Status 152 MediaStore
053 Tx / Rx Status 153 Global-Store
Capture
054 Input Status 154 View Still-Store
Defaults
055 Preview Overlay 155 Still-Store Cache
056 Shot Box 156 Auto Key Setup
Module Setup
057 Manage Shot 157 Mask Setup
Box Pages
058 Shot Box Page 158 Video Correction
Setup
059 Key Priority 159 Proc Amp
Setup
060 Camera Shotbox 160 RGB
061 Assign Camera 161 Effects
Shot
062 Camera Shotbox 162 Panel
Diagnostics
063 Copy Buses 163 System
Shutdown
064 MultiViewer 164 LiveEDL

Layout Assign
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No. Menu No. Menu
065 MultiViewer 165 SideStick
Layout Editor Settings
066 FlexDevices 166 Ethernet
Monitor
067 Communications 167 3D DVE
Configuration &
Allocation
068 Temperature 168 Dynamic Range
Alarm Shutdown
069 Standard 169 Relative Bus
Mnemonics Copies
Assignment
070 DVE Sequence 170
071 DVE Sequence 171
Load / Save
072 DVE Sequence 172
Runtime
073 DVE Wipe 173
Runtime
074 Router Matrix 174
Control
075 Aux Bus 175
Outputs
076 Attributes 176
077 Clips 177
078 Audio Server 178
079 Assign Clips 179
080 VDCP Status 180
081 Remote Control 181
082 Remote Control 182
083 VTR Clips 183
084 VTR Clips 184
085 Remote Control 185
Select
086 Com Port 186
Monitor
087 Tally Test -- Test 187
all tally relays
088 Frame Com Port 188
Monitor
089 Frame Tx / Rx 189
Test
090 GPI Monitor 190
091 GPI Test 191
092 Frame DIP Test 192

No. Menu No. Menu

093 Tally Test -- Test 193
all tally relays

094 Frame 194
Diagnostics

095 Assign Panel 195
Bus Maps

096 Preview Overlay 196
Font Colors

097 Enter Serial 197
Number

098 Enter Option 198
Number

099 Lock / Unlock 199
Installation

100 Lock / Unlock 200
Personality

Punchpad

The punchpad icon & next to a knob indicates
that you can press the knob to use the punchpad
to enter values. The punchpad allows you to
enter numeric values, copy and paste values
between knobs, and default the values.

FosE DEFAULT

WINDOW

g

= B
> m e}

Paste All

* CLOSE WINDOW — closes the punchpad
without changing any values.

* DEFAULT — sets the active knob to the
default values.

* Copy — copies the value of the active knob
(Mem:).

* Paste — pastes the copied value (Mem:) to
the active knob.

* Copy All — copies values from all knobs
(Mem 1:, Mem 2:, Mem 3:).

* Paste All — pastes copied values (Mem 1:,
Mem 2:, Mem 3:) to the corresponding knobs.

* New Value —shows the new value you have
entered using the puchpad, Global Memory
keypad, or a keyboard.

* X Location — is replaced with the name of
the top knob, with the other two knobs listed
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below, and shows the current value (the
active knob is highlighted).

* CLR—clears the current value for the active
knob.

* ENTER — sends the New Value to the active
knob.

Positioner

The Positioner icons «$& next to a knob
indicates that you can use the positioner to
change the value of the knob. This is most
commonly used in the DVE and pattern menus
to move keys or patterns around on the screen.

Color Picker

The color picker allows you to quickly select the
color that you want to use for a border,
background, matte, or a button color scheme.
To select a color, you can either select the color
you want on the color wheel, or expand the
color picker to allow you to select a color based
on the HSL/RGB values, the web-safe color name,
or the eyedropper. A fixed palette of default
colors is also shown.

. :
-
Figure 2: Color Picker (collapsed)

To expand or collapse the color picker, press the
<> bhutton.
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Figure 3: Color Picker (expanded)

Use one of the following methods to select a
color and press OK:

* Color Wheel — click on a position on the
outer wheel to select a hue, and click on a
position in the triage to select the saturation
and luminance.

e HSL — use the Hue, Sat, and Lum knobs, or
fields, to select the color you want to use.

* RGB — use the Red, Green, and Blue fields
to enter the color you want to use.

* Color Name — enter the hexadecimal value
for the HTML color name you want to use.
For example, #FF0000 is the value for red.

* Eyedropper — click on the eyedropper icon
and then click on a color on the menu that
you want to use.

» Palette — click on the default color that you
want to use.

Help Features

Online Manuals

A complete copy of these manuals are available
on the switcher and can be stored to a USB drive.

To view the manuals, press Manuals (%). The
manual is displayed in the top menu region.
Press the button again to close the manuals.

Tip: Press HOME > More > Help > Copy Manuals To USB to
copy the manual to the USB drive plugged into the control
panel.

Screen Captures

You can save a screen capture of the current
state of the menu to a USB drive inserted into
the control panel.

Note: Screen captures are not supported on the Carbonite
Black control panels.

To Take a Screen Capture

1. Insert the USB drive into the USB port on
the control panel.

2. Navigate to the menu you want to capture.

3. Onthe Global Memory module, press STORE
ALL + FADE RATE.
The control panel beeps and a popup is
displayed. The file is stored as a bitmap on
the USB drive.

SoftPanel

SoftPanel allows you to run the menu system of
the switcher from a computer. The switcher
treats the SoftPanel interface as a satellite panel,
allowing it to control all aspects of the switcher
that the menu system of a satellite panel can
control.
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The SoftPanel application uses the Oracle® VM
VirtualBox to interface with the computer
hardware and operating system, and connect
to the switcher frame.

Tip: You can also point your Google Chrome™ browser to the
SoftPanel to access the Acuity Virtual Panel.

Keep the following in mind:

Keep the following in mind when using
SoftPanel:

* SoftPanel and the switcher must be on the
same version of software.

* Upgrading the switcher will not upgrade
SoftPanel. You must download a newer
version of the SoftPanel that is compatible
with the new switcher software.

» SoftPanel is an application running on a
Fedora® system on the Oracle® VM
VirtualBox Virtual Machine. Refer to the
documentation that came with VirtualBox
for information on configuring the virtual
machine.

* Ross Video recommends using a static IP
address on the computer running SoftPanel.

* SoftPanel is treated like a satellite panel by
the switcher. All satellite panel permissions
apply.

« The Oracle® VM VirtualBox will prompt you
to download and install new versions of the
VM VirtualBox application.

* Notall menus and functionality are available
when using SoftPanel. Panel Diagnostics and
Calibration, ME Maps, and Positioner control
are a few of the menus and functions that
are not available.

To Install SoftPanel

The SoftPanel is imported as an appliance into
VM VirtualBox.

To install SoftPanel on your computer, you need
the following:

+ Oracle® VM VirtualBox 5.1 or higher installed
on your computer

Ross SoftPanel-#.##.ova file

1. If you have not already done so, download

and install the Oracle® VM VirtualBox on
your computer.

2. Launch VM VirtualBox.

3. On the Oracle VM VirtualBox Manager,
click File > Import Appliance.

4. Navigate to the SoftPanel-#.##.ova file
and click Open.

5. Click Next and follow the onscreen
instructions.

To Set Up SoftPanel

1. Run SoftPanel.
After SoftPanel loads, the Network Setup
menu is displayed.

2. Inthe Frame area, enter the IP address of
the LAN 1 port on the frame in the IP
Address field.

Tip: If you have already connected to the frame before,
you can select it using the Prev. Frame IPs knob.

3. Inthe Panel area, press DHCP to have the
IP address for the SoftPanel assigned, or
enter a static IP Address, Subnet Mask, and
Gateway manually.

4. Use the Panel ID knob to select the Satellite
Panel ID that you want to use. You must
select the same Satellite Panel ID on the Web
Interface.

5. Press Save to store the new network setup
information.

6. Press Yes toreboot SoftPanel and apply the
new network settings.

7. Onyour computer, open your Web Browser
and, in the address bar, enter the IP address
of your frame and press Enter.

8. Enter your username and password when
the Login Dialog Box appears. The default
Name is user and Password is password.

9. C(lick Other... > Network.

10. Enter the SoftPanel computer IP address in
the IP Address Satellite X field. The satellite
number is the Panel ID that is set on the
SoftPanel.

11. Press Change and Reboot to restart the
switcher and apply the new settings. After
the frame reboots the Main Menu is shown
on SoftPanel.

To Uninstall SoftPanel

1. Navigate to the Control Panel from the
Start menu.

2. Under Programs, select Uninstall a
program.

3. Select SoftPanel from the list of programs
and click Uninstall.
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For information on uninstalling Oracle® VM
VirtualBox, refer to the documentation that
came with your VM VirtualBox installation.
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Switcher Basics

A switcher works by routing video signals
through the various boards and cards in the
frame and feeding them out of the assigned
output BNC. The boards and cards that the video
signal passes through depends on the video
manipulation that is required, and which ME
the source is selected on.

Half ME (Mix/DSK)

Each switcher comes with a half (0.5) ME that
haslimited functionality compared to a full ME.
The half ME is always the highest number ME
in the switcher and required no additional
hardware.

Note: The Half ME option is not supported on the Evertz® IP

Output board or when the switcher is operating in a UHDTV1
video format.

The number of keys depends on how the
Mix/DSK option is set up. If Mix/DSK is set to
Mix2K there are 2 keys and if it is set to Mix4K
there are 4 keys. Both of these options lock
specific output BNCs to the video signals being
output by the Mix/DSK option.

Fully Configurable
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Figure 4: Mix2K

Fully Configurable
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Figure 5: Mix4K

Refer to Mix/DSK in the Setup Manual for
information on turning the half ME on or off.

CLN K2

CLN ([CLN K2}

Note: References to ME refer to a full ME unless otherwise
stated.

Table 9: Half ME vs. Full ME Comparison

Half ME | Full ME
Proc Amps and Color No Yes
Correctors
Keyers 4 8
Key Types Auto Select Auto Select,
and Self Key Self Key,
Chroma Key,
Preset Pattern
Key, and DVE
Key
2D DVE No Yes
Transition Types Dissolve and | Dissolve, Cut,
Cut Wipe, and DVE
Output can be No Yes
Re-entered to Another
ME
Dual Border Generators No Yes
Advanced Pattern No Yes
Generators
ME-Store No* Yes
Global-Store Access Yes Yes

Half ME | Full ME
Included with Switcher Yes No (option)
Requires Additional No Yes (every odd
Hardware number ME)
Program Assignable to Yes Yes

any Output BNC

Note: * You can re-enter an ME-Store onto the Half ME, but
there is no dedicated ME-Store for the ME.

Video Sources

The switcher has access to two basic types of
video sources, external and internal. All video
sources can be assigned to video source buttons.
By pressing a video source button on a bus, the
video source assigned to that button is selected
on that bus.

* External — External video sources come
from cameras, video servers, character
generators, or other external devices into the
switcher.

¢ Internal — Internal video sources come from
internally generated video, such as
Media-Stores, matte color, and black.

Video Layering

Video layering depends on the ME re-entry and
Keyers that make up the output video. If we
assume that each ME has all keyers on-air and
is re-entered into the ME below, the layering
will start with ME 1 Background and progress
to ME 4, Key 8.
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MES Background

ME7 Background

Figure 6: Video Layering

Note: Re-entry chains of more than 4 MEs can cause line
drops. Any combination of MEs can be re-entered safely, as
long as there are less than 5 MEs in the chain.

The priority of the MEs on the switcher, or how
they are layered, can be altered by changing
how the MEs are re-entered on the switcher. For
example, if ME 3 is re-entered into ME 1, then
ME 3 will appear behind ME 1 in the video
layering.

As with MEs, the priority of keys can be altered.
The priority of keys can be changed using a Key
Over transition.

ME Re-Entry

Re-entry is the term used to describe the process
of selecting another ME on an ME. For example,
if you select ME 1 on ME 2, ME 1 is said to be
re-entered onto ME 2. Re-entry takes the output
of an ME and uses it as the background or key
on the other ME. If you select an ME on the
background bus, the ME becomes background
video source of the other ME. If you select an
ME on a Key Bus, the ME becomes the key
source of the other ME.

Keep the following in mind:

Keep the following in mind when working with
re-entries:

* You cannot re-enter an ME onto an ME that
isre-entered into the first ME unless Re-entry
Loops is turned on. For example, ME 1 cannot
be re-entered into ME 3 when ME 3 is already
re-entered into ME 1.

* You cannot re-enter an ME into itself.

* The Program/Preset ME cannot be re-entered
into another ME if the Mix/DSK option is
installed.

* Re-entry chains of more than 4 MEs can
cause line drops. Any combination of MEs
can be re-entered safely, as long as there are
less than 5 MEs in the chain.

* You cannot create a re-entry chain of more
than 4 MEs unless the Re-entry Depth
personality option is set to Warn or Allow.

To Re-Enter an ME

This procedure explains how to re-enter ME 1
into ME 2, but any MEs can be used, as well as
multiple re-entries.

1. Setup ME 1 with a background and a key.

ME1 Background

ME1
Keyl

Figure 7: ME 1
2. Setup ME 2 with a key.

ME2 Background

ME2
Keyl

Figure 8: ME 2

3. Select ME 1 and s source on the background
bus of ME 2. Notice that ME 1 is not being
used as the background of ME 2.

ME1 Background

Figure 9: ME 1 Re-Entered onto ME 2

Configurable Program Outputs
(MultiFeed)

Each ME can have multiple program and
preview outputs that can be configured to
include only select keys or replace the
background and preset buses with the utility
buses.

Note: Configurable program outputs are not available for
a Mix/DSK (half ME).
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Figure 10: Configurable Program Output Example

Including or excluding a key from a program
output does not change the on-air status of the
key, only whether the key is included in a
particular output when the key is on-air. The
key must still be transitioned on or off-air from
the transitions area.

To Configure a Program Output

1. Press the SEL button for the ME that you
want to configure an output for and press
Program Assignment.

2. Select the keys that you want included in
each output for the ME.

Note: The output must be set to FlexiMode from the
Installation menu or the key selection buttons will be

gray.

3. Select the buses to use for the background
of each output.

« Bkgd/Pst — sources selected on the
background and preset buses of the ME
are used.

» U1/U2 — sources selected on utility bus
1 and utility bus 2 of the ME are used.

Switcher Reset and Shutdown

The entire switcher or just an ME can be
restarted or reset from the control panel. This
is useful if they switcher is in an unfamiliar
state, or you are troubleshooting an issue.

» Switcher Shutdown — closes the switcher
application and prepares the control panel
and frame to be powered off.

» Switcher Restart— physically powers down
the frame and re-starts it

* ME Reset (ALL+ALL) — defaults the state of
an ME, or all MEs

To Shutdown the Switcher

1. Press HOME > More > System Shutdown.
2. Press Shut Down.

The switcher will prompt you to confirm the
restart. Once confirmed, the switcher
powers down.

3. Toggle the power switches in the frame and
control panel to Off.

Refer to the QuickStart poster that came
with your switcher for the locations of
power switches in control panel and frame.

To Restart the Switcher

Note: The control panel will not start up properly if there is
a USB drive in the USB port on the control panel. You must
remove the USB drive from the USB port on the control panel
before powering the control panel up.

1. Press HOME > More > System Shutdown.
Press Restart.
The switcher will prompt you to confirm the
restart. Once confirmed, the frame and

control panels will power down and boot
up again.

ME Reset (ALL+ALL)

Each ME can be reset to return it to the default
state. The ME can be reset from the Global
Memory module, or the Effects Memory module.

GLOBAL MEMORY

RECALL

Figure 11: ME Reset from Global Memory

* Reset All MEs — press both ALL buttons at
the same time

* Reset ME 1-4 — press both ME X buttons at
the same time

* Reset ME 5-8 —press and hold the +4 button
and press both ME X buttons at the same time

Tip: Press both the RECALL and STORE buttons on an Effects
Memory module to reset just the ME that the panel row is
assigned to.

Default State

When an ME is reset, or the switcher is
restarted, the ME returns to a default state.
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» The first source button (Black by default) is
selected on the Key, Background, and Preset
buses.

» All keys are taken off-air.

* On the Preview Bus module, the PV and the
ME buttons for the Program/Preset ME are
selected.

* On the Transition modules, Background
(BKGD) is selected as included in the next
transition, and Dissolve (DISS) is selected as
the transition type.

* Onthe Effects Memory module, the following
memories and rates are set unless the Default
Transition Rate personality option is set to
on.

* REG:00 — memory register 00 is preset

*  Memory00 —memory register 00 was last
recalled

* ME:015 — ME transition rate is 15 frames
(Interlaced at 59.94 Hz)

* Key:008 — Key transition rate is 8 frames
(Interlaced at 59.94 Hz)

* Onthe Global Memory module, the following
memories and rates are set unless the Default
Transition Rate personality option is set to
on.

* REG:00 — Memory register 00 is preset

* Memory00— Memory register 00 was last
recalled

* M:015 — ME transition rate is 15 frames
(Interlaced at 59.94 Hz)

* D:008 — DSK transition rate is 8 frames
(Interlaced at 59.94 Hz)

* F:20 — DSK fade-to-black transition rate
is 20 frames (Interlaced at 59.94 Hz)

* Auto Select s selected as the key type in each
keyer.
* The Default ME Map is loaded.

Look Ahead Preview

This feature allows you to view different
preview outputs, depending on whether or not
the ME is on-air. Look Ahead preview works
differently than the standard Preview, as,
instead of displaying the output of just the
Program or Preview, the output of the Look
Ahead preview changes depending on the on-air
status of the ME.

Any output BNC can be assigned as the Look
Ahead preview for an ME, except for the
Program/Preset ME.

The output of the Look Ahead preview depends
on whether the ME is on-air or not.

* ME Off-Air — The Look Ahead preview
displays the Program output for the assigned
ME. This is what is displayed when you take
this ME to air.

* ME On-Air — The Look Ahead preview
displays the Preview output for the assigned
ME. This is what is taken to air if you
transition this ME.

For example, if you have ME 4 on-air, the Look
Ahead preview monitors display the Program
output for ME 1, ME 2 and ME 3. If you re-enter
ME 3 into ME 4, the Look Ahead preview for ME
1 and ME 2 remain unchanged, but the Look
Ahead preview for ME 3 shows the Preview
output for ME 3.

Preview Overlay

The Preview Overlay allows you to view
information such as Source ID, Safe Title area,
and Time Clock on the preview output. This
information is layered over top of the preview
video.

Note: If the Global-Store 4 Mode personality option is set to
Still-Store, the preview overlay is not available.

Note: Preview Overlay is not available when the switcher is
operating in a UHDTV1 video format.

Preview Overlay Font Color

You can adjust the color of the font used for
various elements of the preview overlay. Color
selections are applied to the fonts, and not to
the safe title or other graphical elements.

To Set the Preview Overlay Font Color

1. Press HOME > Setup > Personality >
Preview Font Colors.

2. Use the Font knob to select the preview
overlay element that you want to change
the font color for.

* Time Up — color of the Time Clock text
when the clock is counting up

* Time Down — color of the Time Clock
text when the clock is counting down

¢ VTR On Air — color of the VTR Timecode
text when the VTR is on-air

* VTR Active — color of the VTR Timecode
text when the VTR is selected on the
preset or program bus
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* VTR Inactive — color of the VTR
Timecode text when the VTR is not
selected

* Source ID — color of the Source ID
source name text selected on program

* Tran ID — color of the Source ID
transition type text selected on program

* Dest ID — color of the Source ID source
name text selected on preset

3. Use the Color knob to select the color you
want to apply to the text of the preview
overlay element.

Center

The Center element shows a crosshairs on the
Preview Overlay to indicate the center of the
picture. The position of the crosshairs can be
adjusted and stored.

To Set the Preview Overlay Center Position

1. Press HOME > More > Effects > More > More
> Preview Overlay > Safe Title Setup.

2. Press Center.

3. Use the Safe ID knob to select the Safe ID
you want to adjust the values for.

Tip: Press Modify Name to change the name of the
selected safe id.

Tip: Press More > Reset to reset the center position to
the default setting.

4. Use the positioner, or the X and Y knobs, to
adjust the position of the center cross-hairs.

Hide

The Hide Overlays hides all preview overlays
elements. The current settings of the preview
overlay elements are not effects, they are simply
not visible.

Mask Preview

The Preview Mask overlay places a dotted
outline around any active box mask, but cannot
be applied to a pattern mask. This function
makes it easy to identify various masks,
particularly when one may be placed near the
edge of the screen.

Safe Title

The Safe Title overlay shows guides for Safe
Title, Safe Action, and Safe Text Size using the
SMPTE standards. A number of pre-defined Safe

ID setups are stored on the switcher. The size
and position of the elements for these Safe ID
setups can be adjusted and stored.

T
Safe

Action | )
|«— Safe Title

<— Minimum Text

]

Figure 12: Safe Title Overlay

To Set the Preview Overlay Safe Title

1. Press HOME > More > Effects > More > More
> Preview Overlay > Safe Title Setup.

2. Use the Safe ID knob to select the Safe ID
you want to adjust the values for.

Tip: Press Modify Name to change the name of the
selected safe id.

Tip: Press More > Reset to reset the center position to
the default setting.

3. Press Top/Left and use the Left and Top
knobs to adjust the top and left sides of the
safe title area.

4. Press Bottom/Right and use the Right and
Bottom knobs to adjust the right and bottom
sides of the safe title area.

To Set the Preview Overlay Safe Text

1. Press HOME > More > Effects > More > More
> Preview Overlay > Safe Title Setup.

2. Use the Safe ID knob to select the Safe ID
you want to adjust the values for.

Tip: Press Modify Name to change the name of the
selected safe id.

Tip: Press More > Reset to reset the center position to
the default setting.

3. DPress Safe Text X/Y and use the Safe Text
X and Safe Text Y knobs to adjust the
position of the safe text lines on the screen.

4. Press Safe Text W/H and use the Safe Text
Width and Safe Text Height knobs to adjust
the width and height of the safe text lines.

Source ID

The Source ID element shows the name of the
current on-air video source, the transition type
that is currently selected, and the video source
that is taken on-air with the next transition.

The Program Source is displayed on the left, and
shows what is currently on-air and will be taken
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off-air with the next transition. The Preview
Source is displayed on the right and shows what
will be taken on-air during the next transition.
Between the Program Source and the Preview
Source is the Transition Type. The Transition
Type shows the type of transition that will be
performed for the next transition.

* D — Dissolve

* W— Wipe

» DE—DVE Wipe

* SQ —Sequence

To Set the Preview Overlay Source ID Size and
Position

1. Press HOME > More > Effects > More > More
> Preview Overlay > Source ID.

2. Use the positioner, or the X and Y knobs, to
position the text.

3. Twist the positioner, or the Size knob, to set
the size of the text.

4. Press Done.

Time Clock

The Time Clock overlay shows a count-down,
count-up, or count-down-then-up timer on the
Preview Overlay. The Time Clock can be set up
to start counting down, or up, on every
transition, from a preset start time. This can be
tied to any ME, a particular ME, or a Fade to
Black transition.

To Set the Preview Overlay Time Clock

1. Press HOME > More > Effects > More > More
> Preview Overlay > Time Clock Setup.
2. Press Position.

3. Use the positioner, or the X and Y knobs, to
position the text.

4. Twistthe positioner, or the Size knob, to set
the size of the text.

5. Press Done.

Press Transition.

7. Toggle Master to on. You must have Master
set to on in order to be able to tie the

operation of the Time Clock to an ME or
Fade to Black transition.

8. Select the MEs, or Fade to Black, that you
want to trigger the time clock.

* FTB—aFade to Black transition triggers
the time clock

o

* ME X— an ME X transition triggers the
time clock

9. Press Direction.

10. Use the Going knob to select the direction
the time clock counts in.

* Up — counts up from the Reset Time

* Down — counts down to zero from the
Reset Time

* Down->Up — counts down to zero from
the Reset Time, and then up from zero

To Run the Preview Overlay Time Clock

1. Press HOME > More > Effects > More > More
> Preview Overlay > Time Clock Setup.

2. Press Configure Reset.

3. Usethe Hours, Minutes, and Seconds knobs
to set the amount of time that the count
down timer starts from. This only applies if
the timer direction is set to down, or
down->up.

4. Press Reset Time.

5. PressStart to start the clock, or Stop to stop
it.

VTR Timecode

The VTR Timecode overlay displays the timecode
ofthe VTR, DDR, Video Server, or other external
device that is on-air and/or will be transitioned
on-air. The device must be controlled from the
switcher in order for the timecode information
to be available.

By default, the timecode is red if it is on-air,
yellow if it is selected, but not on-air, and gray
ifitis not selected or on-air. Only two timecodes
can be displayed at the same time on the
preview overlay.

The VTR Timecode overlay is made up of three
elements, the video source of the clip, the on-air
status, the timecode of the clip, or time
remaining in the clip. The timecode or the time
remaining can be shown, depending on how the
VTR POL Displays features are set.

To Set the Preview Overlay VTR Timecode

1. Press HOME > More > Effects > More > More
> Preview Overlay > VTR TC.

2. Use the positioner, or the X and Y knobs, to
position the text.

3. Twist the positioner, or the Size knob, to set
the size of the text.
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4. Press Done.

Remote Enables

The switcher can be controlled by external
devices such as editors, OverDrive®, or through
GPI inputs. You can turn this remote control
feature on or off as needed. The current status
of these remote enables is shown on the Main
Menu.

To Turn On/Off a Remote Enable
1. Press HOME > More > Remote Enables.

2. Press Editor or GPI to toggle the remote
control on (ON), or off (Off).

* Editor — allows an external editor or
OverDrive® to control the switcher. The
external editor must be set up to
communicate with the switcher.

* GPI — allows an external device to send
GPI signals to the switcher to trigger
events on the switcher. The GPI inputs
must be set up with the event you want
to trigger.

* DashBoard Server — allows an external
computer or device running DashBoard
to control the switcher.

Copy and Swap

You can copy and/or swap the contents of MEs,
keyers, or Aux buses on the switcher.

ME Copy

You can copy the entire contents of an ME to
another ME. This includes crosspoint selections,
matte generator values, fader positions, on-air
status, and key active status.

Keep the following in mind:
Keep the following in mind when copying MEs.

+ If are-entry selection is invalid on the
destination ME, black is automatically
selected.

+ If a transition type is invalid on the
destination ME, a dissolve is automatically
selected.

» If a specific option is not installed on the
destination ME, the function is automatically
turned off.

* When copying from the Program/Preset ME
to another ME, the downstream keyer

selections are converted into effect keyer
selections.

» If a specific keyer was active in the source
ME, it becomes active in the destination.

To Copy an ME

Tip: To quickly copy an ME from the panel, press and hold
the BKGD button on the Transition module for the ME you
want to copy to, and then press the BKGD button for the ME
Yyou want to copy from.
1. Press HOME > Attributes > Copy ME.
2. Inthe Source area, select the ME X that you
want to copy from.
3. In the Destination area, select the ME X
buttons that you want to copy to.

4. Press Copy.

Bus Copy/Swap

You can copy or swap the entire contents of a
video bus to another video bus.

Keep the following in mind:

Keep the following in mind when copying or

swapping Buses.

* You cannot copy or swap multiple source
buses to different destination buses.

* You cannot copy or swap multiple source
Aux buses. You can only select a single Aux
bus at a time.

* You cannot swap a source bus with multiple
destination buses.

* You cannot copy or swap if the source and
destination buses are the same.

To Copy or Swap a Bus
1. Press HOME > Attributes > Copy Buses.

2. In the Source area, select the ME (MEX) or
Aux Bank (BankX) and the bus that you want
to copy or swap from.

* BKGD — background bus of the selected
ME

* PST — preset bus of the selected ME

* UTILX — utility bus of the selected ME

* Key XV — key X video of the selected ME

* Key XA —Xkey X alpha of the selected ME

e Aux X — aux bus X of the selected aux
bus bank

3. Inthe Destination area, select the ME (MEX)
or Aux Bank (BankX) and the bus that you
want to copy or swap to.
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* BKGD — background bus of the selected
ME

* PST — preset bus of the selected ME

* UTILX — utility bus of the selected ME

* Key XV — key X video of the selected ME
* Key XA —key X alpha of the selected ME

*  Aux X — aux bus X of the selected aux
bus bank

4. Press Copy to perform the copy, or Swap to
perform the swap.

Relative Bus Copy

You can copy the contents of a video bus to
another without specifying a particular bus as
the source or destination. The source and
destination are determined by the relative on-air
or on-preset status of the ME. For example, if
ME 1isre-entered on the background bus of the
program ME and ME 2 is re-entered on the
preset bus of the program ME. A copy from
On-Air to Preset will be from ME 1 to ME 2.

Keep the following in mind:

Keep the following in mind when copying or

swapping Buses.

* You cannot copy multiple source buses to
different destination buses.

* You cannot copy multiple source Aux buses.
You can only select a single Aux bus at a time.

* You cannot copy if the source and destination
buses are the same.

To Relative Copy a Bus

1. Press HOME > Attributes > Relative Copy
Buses.

2. In the Source area, click Aux Bus to select
an aux or Rel ME to select an ME. When you
select Rel ME you have the option of which
state to select.

* On-Air—select the ME that is re-entered
onto the background bus of the on-air
ME.

* Preset—select the ME thatis re-entered
onto the preset bus of the on-air ME

3. Select the bus that you want to copy from.
* BKGD — background bus of the selected
ME
* PST — preset bus of the selected ME
* UTILX — utility bus of the selected ME
* Key XV — key X video of the selected ME

6.

* Key XA —Xkey X alpha of the selected ME

*  Aux X — aux bus X of the selected aux
bus bank

In the Destination area, click Aux Bus to

select an aux or Rel ME to select an ME.

When you select Rel ME you have the option

of which state to select.

e On-Air—select the ME thatisre-entered
onto the background bus of the on-air
ME.

* Preset—select the ME that is re-entered
onto the preset bus of the on-air ME

Select the bus that you want to copy to.

* BKGD — background bus of the selected
ME

* PST — preset bus of the selected ME

o UTILX — utility bus of the selected ME

* Key XV —key X video of the selected ME

* Key XA —Kkey X alpha of the selected ME

* Aux X — aux bus X of the selected aux
bus bank

Press Copy to perform the copy.

Keyer Copy/Swap

You can copy the entire contents of a keyer to
another keyer in the same ME, or in a different
ME.

When you copy a keyer to another keyer, the
entire contents of the source keyer is copied to
the destination, including the selected crosspoint
and setting for all the key types. For example,
if you have an Auto Select key enabled, the
Chroma Key settings are also copied.

To Copy or Swap a Keyer

Tip: To quickly copy a key from the panel, press and hold the
SEL button on the Effects Keyers module for the key you want
to copy to, and then press the SEL button for the key you want
to copy from. To swap, press and hold the SEL button on the
Effects Keyers module and press the Key x button on the
Transition module.

Press HOME > Attributes > Copy Keys.

In the Source region, select the keyer on the
ME that you want to copy or swap from.

In the Destination region, select the keyer
on the ME that you want to copy or swap to.

Press Copy to copy the keyer, or Swap to
swap the keyers.
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Transition

Transitions are used to change the background
video and take keys on and off air. A transition
can include any combination of background
and keyers for an ME. The background and each
keyer can be transitioned independently and at
the same time using the dedicated KEY CUT and
KEY AUTO buttons.

Performing Transitions

What you can include in the transition, and the
type of transition you can perform, depend on
the number of media resources you have, and
if you are performing a background and keyer
transition at the same time.

Keep the following in mind:

Keep the following in mind when performing
transitions:

* The PGM A and PGM B buttons on the
transition module select which configurable
program output the transition module and
source buses are assigned to.

* The Program B program and preset buses
use the Utility 1 and Utility 2 outputs.

» Ifthe fader is moved during an auto
transition, control of the transition is passed
to the fader. You must complete the
transition with the fader. This allows you to
override any auto transition in progress with
the fader.

* A Xkey only transition can be performed by
pressing the KEY CUT or KEY AUTO button
for the key you want to transition.

* Double-press the BKGD hutton to select the
background and all on-air keys. The BKGD
Double Press option must be turned on.

* The time duration of a transition will vary,
depending on the video format the switcher
is operating in. Transition rates are set in
frames, not seconds.

» If there are not enough resources available
to perform a transition, a dissolve is
performed instead.

* The Program Out BNC is only fed from the
Program/Preset ME. Any other ME will have
to be re-entered into the Program ME to be
part of the program output.

» If the auto transition includes both a
background and a keyer, the ME Rate is used
for the transition.

Independent Key Transitions

Keys can be transitioned independently using
the dedicated key transition buttons on the
Keyers Module. This allows you to dissolve keys
on/off-air while the fader is off-limit, or an Auto
Transition is in progress from the Transition
Module.

Keep the following in mind:

Keep the following in mind when performing
independent key transitions:

* Only dissolves or cuts can be used for an
independent key transition.

» If the key is part of the next transition, the
key will be dissolved off-air and is removed
from the next transition. This applies even
if the key was not on-air.

* Independent key transitions are performed
at the key rate, and not the ME rate.

* Each keyer has an independent key rate.

* The independent key transitions feature is
not compatible with OverDrive® and is
disabled when Editor is enabled.

* Independent key transitions do not apply to
Mix/DSK keys.

To Perform a Transition

All Transitions, with the exception of cuts on
the background or key bus, have the same basic
steps. To perform a transition, you must select
what sources you want to transition on what
buses, and how you want the transition to
appear.

1. On the Transition module, select the
configurable program output (PGM A or
PGM B or both) for the ME that you want to
perform the transition on.

Tip: The PGM A and PGM B buttons allow you to
perform a split ME transition with an independent A-side
and B-side. Press PGM A or PGM B to have the Transition
module and the background and preset buses assigned
to the A-side or B-side. Press both buttons to have the
Transition module and buses assigned to both sides.
Both the A-side and B-side have independent transition
rates but share the keys based on the configurable
program output settings.

2. Select the elements (BKGD or KEY X) you
want to include in the next transition. To
select multiple keys and background, press
and hold the first element, and select
additional elements.
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3. Select the video sources you want to take
on-air on the program and key buses.

4. Select the type of transition (DISS, WIPE,
DVE) you want to perform.
If you select a Wipe or DVE transition,
additional selections are required.

5. Toggle ROLL CLIP on if you want any video
server clips assigned to a source being taken
on-air to play with the transition.

6. Perform the transition.

e Auto Transition — Press AUTO TRANS.
The transition is performed at the set
transition rate.

e Cut — Press CUT.

* Fader — Move the fader from one limit
to the other. The rate at which you push
the fader determines the rate of the
transition.

Tip: You can preview the transition on the preview
output by pressing and holding the transition type
button and performing the Auto Trans or Fader
transition.

If a pre-roll time has been set, and Roll Clip
is active, the switcher will apply the pre-roll
interval before performing the transition.

Split ME Functionality

The Split ME functionality allows you to take
advantage of the configurable program outputs
feature to create two semi-independent MEs
(Program A and Program B) in a single ME.The
A-side and B-side can be transitioned
independently using the PGM A and PGM B
buttons on the Transition module.

Keep the following in mind:

Keep the following in mind when working with
a split ME.

* Sources selected on the background and
preset buses of the A-side or B-side are
independent of each other.

* You can transition the A-side separately, the
B-side separately, or both together.

* Keys are independent of the A-side or B-side
and appear in the output of either side
depending on whether they are included in
the configurable program output.

* The A-side and B-side can have different ME
transition rates. If both sides are selected and
a transition is performed, the A-side and
B-side will use their set transition rates.

» Ifthe A-side and B-side are both performing
a sequence they must start transitioning at
the same time.

* Both the A-side and B-side tally
independently when re-entered on-air.
However, only the A-side can tally sources
selected on it.

* The utility buses and B-side are included with
the A-side for TSL tallies. You can select to
have the B-side/utility buses no included with
the TSL tallies.

* The B-side uses the User Colors (ME 1 = User
1, ME 2 = User 2 and so on) for the glow color.

Transition Rates

Transition rates set how much time, in frames,
the switcher takes to perform an Auto
Transition. For example, with a dissolve, the
transition rate is how long it takes for the first
video source to be replaced by the second.

Transition rates are set for the ME, keyers, and
AuxKey. The rate for an ME is shown on the
display on the Effects Memory Module, and on
the Transition Module.

REG:00 MemoryO
M:015 D:008 F:20

| | |
ME Rate Key Rate Fate to Black
Rate

Figure 13: Transition Rate - Global Memory Module

Tip: You can use the Default Trans Active personality option
to set a default key and ME rate that is used when the ME, or
switcher, is defaulted.

ME Rates

The ME rate, or background transition rate, can
be set from either the Global Memory or
Memory modules.

If the panel row that you are setting the ME rate
on is assigned as an Aux Bus, the ME rate will
set the background transition rate of the
AuxKey.

To Set an ME Rate

1. Press and hold ME RATE on the Global
Memory module.
Tip: You can also press ME RATE on the Effects Memory

module for the ME that you want to set the background
transition rate for.
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2. Pressthe ME X button in the Store or Recall
area for the ME you want to set the
background transition rate for.

3. Use the keypad to enter a new duration, in
frames. The new rate appears on the top line
of the display as you enter it.

4. Press ENTER to set the new rate.

Key Rates

The key rate can be set from either the Global
Memory or Effect Memory modules.

If the panel row that you are setting the keyer
rate on is assigned as an Aux Bus, the keyer rate
will set the key transition rate of the AuxKey.

To Set a Key Rate

1. Press and hold KEY RATE on the Global
Memory module.
Tip: You can also press KEY RATE on the Effects Memory

module for the ME that you want to set the key transition
rate for.

2. Press the ME X button in the Store or Recall
area for the ME you want to set the key
transition rate for.

3. Use the keypad to enter a new duration, in
frames. The new rate appears on the top line
of the display as you enter it.

4. Press ENTER to set the new rate.

Fade to Black Rate

The Fade to Black rate is set from Global
Memory module. The current Fade to Black rate
is shown in both the Global Memory module,
and the Fade To Black module.

To Set a Fade Rate
1. Press and hold FADE RATE on the Global
Memory module.

2. Use the keypad to enter a new duration, in
frames. The new rate appears on the top line
of the display as you enter it.

3. Press ENTER to set the new rate.

Cuts

A Cut is an instantaneous transition between
video sources. Unlike all the other transition
types, there are no intermediate steps between
the video source that is on-air, and the video
source you are transitioning to.

—Cut—»

Figure 14: Cut Transitions

A cutis performed either by selecting difference
sources on a background or key bus, or by
pressing a CUT button.

Dissolves

A Dissolve is a gradual fade between video
sources. For a Background transition, the video
signal on the Background bus and the video
signal on the Preset bus are mixed together until
the Preset bus video signal completely replaces
the Background bus video signal. During the
transition, both the Background bus and the
Preset bus are on-air. Only after the transition
has completed do the crosspoint selection
flip-flop between the buses.

Figure 15: Dissolve Transition

Wipes

A Wipe is a gradual transition where one video
signal is replaced with another according to a
wipe pattern. For a Background transition, the
video signal on the Background bus is replaced
by the video signal on the Preset bus according
to the wipe pattern. In the example below, a line
wipe is being used. During the transition, both
the Background bus and the Preset bus are
on-air. Only after the transition has completed
do the crosspoint selection flip-flop between the
buses.

Figure 16: Wipes

The Pattern Select menu, displayed when a
wipe is selected, shows 32 pre-assigned patterns,
and 8 user-assignable patterns.

To Set Up a Wipe

A wipe transition requires that you select a wipe
pattern, and set the direction and number/size
of the wipe pattern.

1. Press WIPE on the Transition module.

2. Pressthe pattern button for the pattern you
want to use.
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10.

Press Direction to select if the wipe moves
forward (Fwd) or in reverse (Rev).

For example, if the circle pattern is used,
toggling between reverse and forward
changes whether the transition starts as a
circle in the center of the screen and
expands out, or the circle starts off-screen
and shrinks down to the center.

Press Flip Flop to select if the wipe moves
in the opposite direction with every
transition (On), or always moves in one
direction (Off).

For example, with Flip Flop on, the wipe
could be performed from left to right across
the screen the first time, and then right to
left for the second.

Press Modify Pattern.

Press X/Y Size to adjust the size and position
of the pattern.

* X — move the pattern horizontally, or
use the positioner.

* Y —move the pattern vertically, or use
the positioner.

Press Size/Soft Border to apply a border to
the edge of the wipe transition.

* Border — adjust the size of the border (0
turns border off).

» Softness — adjust the softness of the
border or edge of the pattern. If there is
no border applied, the softness is applied
to the edges if the pattern.

Tip: You can apply a color or a wash to the border. Press
Border Matte and follow the instructions in Washes on
page 113 or Mattes on page 114.

Press H-Mult or V-Mult to apply horizontal
or vertical multiplication to the pattern.
Press the button multiple times to apply up
to 5 times multiplication.

Press Aspect to turn the aspect ratio on and
use the Aspect knob to adjust the aspect
ratio of the border.

Press Rotation and toggle Rotation on to
apply a rotation to the pattern.

* Continuous Rotation — apply a
continuous rotation to the pattern. Use
the Speed knob to select the rate at which
the pattern continuously rotates.
Selecting a positive value rotates the
pattern clockwise, and selecting a

1.
12.

13.
14.

15.

16.

negative value rotates the pattern
counter-clockwise.

* Transition Rotation — apply a fixed
number of rotations to the pattern as the
wipe is transitioning. The speed of the
rotation depends on the number of the
amount of rotation and the rate of the
transition. Use the Rotation knob to
select the amount of rotation of the
pattern that occurs during a transition.
Selecting a positive value rotates the
pattern clockwise, and selecting a
negative value rotates the pattern
counter-clockwise.

* User-Controlled Rotation — apply a
fixed amount of rotation to the patter.
Use the Degrees knob to adjust the
rotation of the pattern.

Press UP ONE.

Press Matrix Tile Size to adjust the size of

the tiles in a matrix pattern. If a matrix

pattern was not used for the wipe, skip this

step.

* Square — use square tiles in the matrix.

* Tall — use tiles that are taller than wide
in the matrix

* Wide — use tiles that are wider then tall
in the matrix

* Size —select the number of'tiles that are
used in the matrix. The available
selection depend on the selected shape
of the tiles.

Press UP ONE.

Press Wipe Modulation and toggle
Modulation on to apply wipe modulation
to the pattern.

Press Animation to animate the ripples (On).

Tip: Turning animation off freezes the ripple animation.

Press Vertical Params to adjust the ripples
to the left and right of the pattern or
Horizontal Params to adjust the ripples to
the top and bottom of the pattern.

* Amplitude — adjust the height of the
ripples in the selected directions.

* Wavelength — adjust the width of the
ripples in the selected directions.

* Rate — adjust the speed that the ripples
move in the selected directions.
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DVE Wipes

A DVE wipe is based on a sequence that uses a
combination of flying keys and effects to
transition between video signals. For a
Background transition, the video signal on the
Background bus is replaced by the video signal
on the Preset bus according to the sequence.
Only after the transition has completed do the
crosspoint selection flip-flop between the buses.

DVE wipes can either be created from
sequences, or you can use one of the pre-created
sequences and wipes provided with your
switcher software. The sequences and wipes are
pre-installed when you purchase a new
switcher.

The sequence is selected either through the
Pattern Selection Menu, or by entering the
sequence number on the keypad.

Keep the following in mind:

Keep the following in mind when working with
DVE wipes:

* The switcher dynamically allocates DVE
channels to produce the wipe effect. If there
are not enough channels available, a dissolve
is performed instead.

* There is a single frame of delay at the start
of DVE transitions.

To Set Up a DVE Transition
1. Press DVE on the Transition module.

Tip: When you press DVE on the Transition Module, 3D

MEx WIPE# is shown on the display of the Global
Memory Module. Enter the number of the sequence you
want to load using the keypad on the Global Memory
Module and press ENTER to load the sequence.

2. Select the sequence you want to use for the
transition.

3. Press Direction to select if the wipe moves
forward (Fwd) or in reverse (Rev).

Note: The Direction and Flip Flop features are only
available for background transitions. The buttons are
gray if a key only transition is selected.

4. Press Flip Flop to select if the wipe moves
in the opposite direction with every
transition (On), or always moves in one
direction (Off).

Fade to Black

Fade To Black allows you to cut or fade the
entire output of the control panel to black. This
can include just the MEs assigned to the control
panel, depending on how you have Fade to Black
set up, and what MEs are assigned to your panel.
Downstream Keyers are also affected by the
Fade to Black.

If you are controlling an Audio Mixer from the
switcher, performing a Fade to Black will not
change the level of the on-air audio channel.
Instead, Fade to Black turns off the Master Audio
Control on the Audio Mixer.

Fade to Black only affects the MEs that are
assigned to your control panel, and that Fade to
Black is turned on for. If more than one control
panel has the same ME assigned to it,
performing a fade to black sets that ME to black
on all control panels.

To Fade to Black

The personality option must be turned on to
perform a Fade to Black.

1. On the Fade to Black module, press CUT to
cut to black, or FADE to dissolve to black.
The dissolve is performed at the Fade Rate.

When the switcher is at black, the FADE
button is lit with the on-air color, and all the
on-air indicators for MEs or Keyers that
were on-air are flashing.

2. Press CUT to cut out of black, or FADE to
dissolve out of black. The dissolve is
performed at the Fade Rate.

Preset Background

Insert a transition to black as the next transition
without losing what is currently selected as the
next transition.

When a Preset Background is selected as the
next transition, the ME, or AuxKey, is set as
follows:

* The current next transition setting, including
keyers, are stored.

» Sources selected on each bus is stored.

* The background and any keyers that are
on-air are selected for the next transition.

* By default, dissolve is set as the transition
type, but a wipe can also be used.
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To Perform a Preset Background
Transition

1. Press and hold the PST BKGD button.

2. Press the source button on the preset bus
for the source you want to use for the preset
background.

When you release both the buttons, the
preset background source is selected on the
preset bus.

3. Select a dissolve (DISS) or wipe (WIPE) as
the transition type.

4. Perform the transition.
After the transition is complete, the PST
BKGD button is turned off and the source
that was selected on the preset bus before
the preset background is again selected.

WhiteFlash

Perform a two-step transition where a dissolve
to and from white, or other selected color, is
performed in the middle of the transition. The
video signal on the Background bus is
transitioned to a Color Background of the
selected WhiteFlash color. The Color
Background is then transitioned to the Preset
bus. WhiteFlash consumes a pattern generator
for the transition.

Each ME has a separate WhiteFlash generator.

To Set Up a WhiteFlash Transition

A WhiteFlash transition is performed just like
a normal dissolve except that you must set the
color for the flash and the rates for the onset,
hold, and fade.

1. Double-press DISS.

Tip: On the WhiteFlash Setup menu, you can select a
different ME to set up WhiteFlash for.

The DISS button flashes, indicating a
WhiteFlash transition has been selected.

2. DPress Color and use the color picker to select
the color you want to use.

3. Press ME Rate to use the ME rate for the
transition (Yes), or not (No).

* Yes — use the ME Rate as the transition
rate for the WhiteFlash. The Onset, Hold,
and Fade rates represent proportional
values of the total ME Rate.

* No — use the value (in frames) of the
Onset, Hold, and Fade rates for each part

of the WhiteFlash. The ME Rate is not
used for this transition.

4. If ME Rate is set to No, press Timing
Settings and use the Onset, Hold, and Fade
knobs to set those parts of the transition.

* Onset — duration of the dissolve to the
WhiteFlash color.

* Hold — length of time that the
WhiteFlash color is held.

¢ Fade — duration of the dissolve to the
preset video source.

Tip: Press Assign As Default to store your current settings
as the default settings for a WhiteFlash transition.

To Copy and Paste WhiteFlash Settings

1. Press HOME > More > Effects > More > More
> WhiteFlash > Copy Settings.

2. Select the ME that you want to copy the
WhiteFlash settings from on the top row.

3. Select the MEs that you want to copy the
WhiteFlash settings to on the bottom row.

4. Press Copy.

Transition Preview

You can preview a complete dissolve, wipe, or
DVE wipe transition on the Preview output of
the switcher instead of performing a standard
transition on the Program output. The transition
is performed on the Preview output.

Note: Atransition preview only previews the transition. When
the transition is complete, the output returns to what it looked
like before the transition. If the transition rate is too low, you
may not be able to see the transition before it cuts back.

To Perform a Transition Preview
1. Set up the transition you want to preview.

2. Pressand hold transition type button for the
transition you are performing (DISS, WIPE,
DVE) on the transition module.

The button will turn blue and the preview
output will change to look the same as the
program output.

3. Perform the transition you want to preview.

Key Priority Transitions

Key Over transitions allow you to change the
priority, or order, that keys are displayed for an
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ME. This can be between keyers that are on-air,
or keyers that are not on-air.

On-air key over transitions are performed by
using the KEY PRIOR button on the Transition
module. This allows you to set up the new
priority, or order, for each of the keyers and
then perform a transition to change the keyer
priority.

To Perform a Key Priority Transition

Note: Key Priority transition can only be performed between
keyers that are in the same state. For example, to change the
priority of key 1 and key 3, both keyers must be on-air, or
off-air, for the ME.

1. Press KEY PRIOR on the Transition module
for the ME that you want to change the
priority of the keys for.

The KEY PRIOR button is lit, indicating a key
priority transition is selected. If a key is not
currently on-air, a warning is displayed.

2. Use the ME knob to select the ME that you
want to change the priority of the keys on.

3. Use the Key X buttons in Current and Next
areas to set the order of the keys on the ME.
Layer 1 is the bottom layer, with all other
keys on top of it, and Layer 4 is the top layer,
with all other keys on top of it. When the
priority is changed, the remaining keys shift
layers to accommodate the change.

* Current — sets the order of the keys
now, even if they are on-air. Changing
the current key priority of on-air keys
may produce undesired effects.

* Next — sets the order of the keys after
the Key Priority transition.

4. Select the transition type you want to use
(DISS, or WIPE only).

5. Perform the transition.

To Manually Set the Current Key Priority

You can manually set the key priority for the
keyers from the Transition and Keyers modules.
Manually setting the key priority changes the
Current key priority, and cannot be applied with
a key priority transition.

This procedure provides an example of setting
a key priority. Any combination of keys can be
used in place of those used.

1. Pressandhold the KEY PRIOR button on the
Transition module.

2. Pressthe SEL button for Key 3 on the Keyers
module. This places Key 3 on top of all the
other keys.

3. Pressthe SEL button for Key 2 on the Keyers
module. This places Key 2 on top of all the
other keys, including Key 3.

Both Key 1 and Key 4 remain in their
original order, with Key 4 on top of Key 1.

~
@
<

Figure 17: Key Priority Example
4. Release the KEY PRIOR button.

Key 1
Key 2

Transition Limits

Sets the point where a transition will stop. This
allows you to have all transitions on an ME
proceed only half way and stop. The next
transition is performed from that stop point
back to the original starting point. With a
Transition Limit in place, a transition will not
proceed to the other end of the transition.

Note: Because a transition limit stops a transition before it
completes, a transition that uses a transition limit does not

advance to the next shot. The transition progresses part-way
through the transition, and then returns to the original point.

To Set a Transition Limit

Tip: When setting the transition limit, if you preview the
transition you will be able to better achieve the look you want
to achieve.

1. Move the fader handle to the point in the
transition that you want the transition to
stop.

2. Press TRANS LIMIT to set the stop point.

3. Move the fader back to the original position.
If the fader is moved ahead to the opposite
limit, the transition limit will not be set
properly. The fader must be returned to the
original position.

To Use a Transition Limit

Note: A Transition limit only works with an auto transition
performed from the Transition module. Key only, fader, or
cut transitions do not use the transition limit.

1. Press TRANS LIMIT on the Transition
module that you want to perform the
transition limit on.
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The segment in the transition progress bar
blinks where the transition limit has been
set.

2. Press AUTO TRANS.
The transition progresses to the stop point.

3. Press AUTO TRANS.

The transition reverses back to the start
point.

Roll Clip

You can tie the play-out of a VTR, Video Server,
or Audio Server to the next transition, or have
the clip play immediately. Roll Clip only works
with external devices that are being controlled
by the switcher.

The operating mode of the Roll Clip button is set
with the Roll Clip Mode personality option.
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Keying

Keying is the term used to describe when you
insert (or electronically cut) portions of one
scene into another, or place titles over
background images. Keys are made up of two
basic components, an alpha, that cuts the hole
in the background video, and a fill, that fills the
hole with different video. Depending on the type
of key, the alpha signal can be from an external
source, or internally generated.

Keys, like MEs, are layered onto the background
video from the lowest number key to the highest
number key on the ME by default.

Self Key

A Self Key is a key in which the luminance, or
brightness, values of the key source is used as
the alpha for the key.

To Set Up a Self Key

1. Press the SEL button on the Keyers module
for the key you want to set up and select a
video source on the Key bus.

Tip: The SEL button allows you to quickly select the keyer
you want to work with and assign the Key bus to the
keyer. On the Double-Down control panel, the top button
row is assigned to the even numbered keyers (2,4,6,8)
and the button row below is assigned to the odd
numbered keyers (1,3,5,7). This can be changed with the
DD Key Delegation personality option.

2. Press SELF KEY.

3. Press Clip/Gain and use the Clip and Gain
knobs to adjust the clip and gain of the key.

* Clip —remove lower-saturated colors
from the video image.

* Gain—adjust the transition between the
video image and the parts of the video
image that are removed.

Tip: You can return the clip and gain values to the
default setting by pressing Make Key Linear.

4. Press Trans Rate and use the Trans Rate
knob to set the independent key transition
rate.

5. Toggle Transparency to On and use the
Transp. knob to adjust the transparency of
the key from opaque (0%) to fully
transparent (100%).

6. Toggle Additive to temporarily override the
shaped/unshaped key settings for the
selected source.

* On — turn shaped keying on for the
source.

* Off — turn unshaped keying on for the
source.

Auto Select Key

An Auto Select Key is a key in which two video
signals are required to make the key. The Alpha
is used to cut the hole in the video and the fill
is used to fill the hole. These signals often
originate from external devices such as
character generators, external still stores, or
other graphics systems.

An auto select key is set up by selecting the key
and video source you want to use, and adjusting
the key parameters. The pairing of the video
and alpha video signal is done when configuring
video inputs. Refer to the Setup Manual that
came with your switcher for information on
setting up Auto Keys.

To Set Up an Auto Select Key

1. Press the SEL button on the Keyers module
for the key you want to set up and select a
video source on the Key bus.

Tip: The SEL button allows you to quickly select the keyer
you want to work with and assign the Key bus to the
keyer. On the Double-Down control panel, the top button
row is assigned to the even numbered keyers (2,4,6,8)
and the button row below is assigned to the odd
numbered keyers (1,3,5,7). This can be changed with the
DD Key Delegation personality option.

2. Press AUTO SELECT.
3. Press Clip/Gain and toggle Key Mem to Off.

When key memory (Key Mem) is on, you
cannot adjust the clip and gain settings.

4. Use the Clip and Gain knobs to adjust the
clip and gain of the key.

* Clip —remove lower-saturated colors
from the video image.

* Gain—adjust the transition between the
video image and the parts of the video
image that are removed.

Tip: To save the new clip and gain settings for the auto
select key, press and hold AUTO SELECT and then press
KEY MEM. The current settings are stored for the selected
key source.
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Tip: You can return the clip and gain values to the
default setting by pressing Make Key Linear.

5. Press Trans Rate and use the Trans Rate
knob to set the independent key transition
rate.

6. Toggle Transparency to On and use the
Transp. knob to adjust the transparency of
the key from opaque (0%) to fully
transparent (100%).

7. Toggle Additive to temporarily override the
shaped/unshaped key settings for the
selected source.

* On — turn shaped keying on for the
source.

» Off — turn unshaped keying on for the
source.

Chroma Key

An UltraChrome™ Chroma Key is a key in which
the hole is cut based on a color value, or hue,
rather than a luminance value or alpha signal.
The color is removed and replaced with
background video from another source.

Chroma Key Modes

The UltraChrome Chroma Key operates in one
of two modes, Basic or Advanced, depending on
the complexity of the Chroma Key you are
setting up.

* Basic — UltraChrome provides a simple
background/foreground chroma key with
adjustment for background spill and edge
softness.

* Advanced — UltraChrome provides
advanced background shadow and
translucency control, as well as control over
background/foreground transition areas.

Although it is possible to switch back and forth
between advanced and basic mode, the
additional image correction of the advanced
mode is only applied in the advanced mode. For
example, if you use the basic mode to set up the
Chroma Key and then switch to the advanced
mode, the entire image may change as the image
correctors provided by the advanced mode are
applied at their default settings.

From the Personality menu, you can set
UltraChrome to always start in one of these
modes.

To Set Up a Chroma Key in Basic Mode

Tip: Once you have set up the chroma key how you want it
to appear, you can press and hold CHROMA KEY and press
the KEY MEM button to store these settings and the key
source. Pressing the KEY MEM button again will recall these
settings for the chroma key.

1. Press the SEL button on the Keyers module
for the key you want to set up and select a
video source on the Key bus.

Tip: The SEL button allows you to quickly select the keyer
you want to work with and assign the Key bus to the
keyer. On the Double-Down control panel, the top button
row is assigned to the even numbered keyers (2,4,6,8)
and the button row below is assigned to the odd
numbered keyers (1,3,5,7). This can be changed with the
DD Key Delegation personality option.

2. Press CHROMA KEY.

Use the Key Mode knob to select Basic.

4. Use the Color knob select the color you want
to key out. This is the background color of
your Chroma Key that will be replaced.

Ll

From the Personality menu, you can change
the default color that UltraChrome uses.

5. PressInitialize Key.

Note: Everytime the key is initialized, the switcher resets
all the Chroma Key parameters to their default settings.

6. Press Background and use the Gain knob
to adjust the background gain.

* Increasing the gain value causes the
background to appear more opaque. This
results in less of the background color
being removed.

* Decreasing the gain value causes the
background to appear more transparent.
This results in more of the background
color being removed.

7. Press Foreground and use the Clip, Hue,
and Reject knobs to adjust the colors used
in the foreground image.

* Clip—adds or removes lower-saturated
colors from the foreground image.

* Hue — select the central, or base, color
for the foreground image. Increasing the
hue value moves counter-clockwise
around the color wheel, and decreasing
the Hue value moves clockwise around
the color wheel.

* Reject —include or reject hues adjacent
to the base color. Increasing the reject
value decreases the amount of adjacent
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hues that are included in the foreground
and decreasing the reject value increases
the amount of adjacent hues that are
included.

The Spill Supress knob
expands and contracts
the range of hues that
are corrected for
background color spill

The Reject knob expands R
and contracts the range
of hues included in the

foreground
N

A\

The Clip knob includes

foreground image. Decreasing the width
value decreases the amount that the key
encroaches onto the foreground image.
Additive Keying — set the edge
sensitivity.

* Off —reduce the level of detail in the
edges of the chroma key. This option
will reduce the overall noise in the
key image that can be the result of
certain lighting conditions or high
detail camera settings.

¢ On —include the maximum detail in

The Hue knob rotates
the selection around G
the color wheel

and removes varying
saturation levels of the
C hue selection

Figure 18: Effects of Clip, Hue, and Reject

the edges of the chroma key.

Chroma Key Fine Tuning Tips

The following are some helpful fine tuning tips
and tricks that can help you improve the quality
of your chroma key. These tips assume you are
using the Basic Mode to adjust your chroma key.

Problem Solution

of the foreground colors to be corrected The foreground | Ifthe semi-transparent areas are white
key is (grey areas that don’t have saturated

for background color spill. semi-transparent, | colors) adjust the Foreground-Clip.
* Decreasing the range value causes fewer showing This moves non-saturated (greys) from

of the foreground colors to be corrected unwanted the background to the foreground.

. background. You can use the Color Map to help
for background color spill. determine which areas are

background, and which are
foreground.

8. Press Spill Suppress and use the Range
knob to adjust the amount of background
color that is spilling over into the
foreground (green color cast on the
foreground from a green screen for
example).

* Increasing the range value causes more

9. Press Edge Softness and use the Softness,
Width, and Additive Keying knobs to adjust
the edges of the foreground.

If the semi-transparent areas are due
to background color spill, reduce the
Foreground-Reject. This moves
saturated colors from the background
to the foreground spill suppress area
of the color wheel.

Note: Edge softness is not available if the chroma key
is being used by a floating DVE key.

Note: If the Width adjustment is set greater than Off,
the Sensitivity is automatically set to Low. The Sensitivity
is set back to what it was before when Width is set back

to Off.

Tip: The default Width and Additive Keying settings can
be adjusted using the UltraChrome Dflt Width setting
on the Personality menu.

The background | Reduce the Background-Gain. You can
isn't cleanly keyed | use the Show Alpha feature to see how
out. well the background is being keyed
out. If adjusting the Background-Gain
is not enough, change the
Edge-Sensitivity to Low.

Foreground key | Reduce the Spill Suppress-Range.
has unwanted
color shifts.

* Softness —add or remove edge softening
of the foreground image and alpha
channel. Increasing the softness value
increases the amount of softness applied
to the foreground edges and alpha To Set Up a Chroma Key in Advanced
channel. Decreasing the softness value Mode
decreases the amount of softness applied
to the foreground edges and alpha Tip: The Color Map feature gives you a visual representation
channel. of the areas in the video signal that fall within all the

*  Width — adjust the outside edge of the adjustment ranges.
foreground image and alpha channel.
Increasing the width value increases the
amount that the key encroaches onto the

Tip: Once you have set up the chroma key how you want it
to appear, you can press and hold CHROMA KEY and press
the KEY MEM button to store these settings and the key
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source. Pressing the KEY MEM button again will recall these
settings for the chroma key.

1.

Press the SEL button on the Keyers module
for the key you want to set up and select a
video source on the Key bus.

Tip: The SEL button allows you to quickly select the keyer
you want to work with and assign the Key bus to the
keyer. On the Double-Down control panel, the top button
row is assigned to the even numbered keyers (2,4,6,8)
and the button row below is assigned to the odd
numbered keyers (1,3,5,7). This can be changed with the
DD Key Delegation personality option.

Press CHROMA KEY.
Use the Key Mode knob to select Advanced.

Use the Color knob select the color you want
to key out. This is the background color of
your Chroma Key that will be replaced.

Press Initialize Key.

Press Shadow and use the Range and Gain
knobs to extract a shadow from the
background. This is the actual shadow that
the foreground subject is casting onto the
screen.

* Range — adjust the range of the Shadow
colors. Increasing the range value widens
the Shadow area by including
lower-luminance background colors. The
increased range comes as a result of
colors moving from the Translucent area
to the Shadow area. Decreasing the range
value narrows the Shadow area by
excluding high-luminance colors. These
excluded colors move back into the
Translucent area.

* Gain — adjust the shadow appearance.
Increasing the gain value creates darker
shadows, and decreasing the gain value
creates lighter shadows.

Press Translucency and use the Gain knob
to adjust the appearance of clear items such
as eye-glass lenses.

* Range — adjust the range of the
Translucent colors. Increasing the range
value widens the Translucent area by
including more hues from the
Background range (the lower-end of the
range is defined by the Shadow range
you just set). Decreasing the range value
narrows the Translucent area by
excluding hues.

* Gain — adjust the appearance of the
Translucent colors. Increasing the Gain

10.
1.

value causes the translucent colors to
appear more opaque. Decreasing the
Gain value causes the translucent colors
to appear more transparent.

Press Transition and use the Gain knob to
adjust the appearance of the Transition area.
The Transition area is the range of pixels
that are left over (i.e. not in the Shadow or
Translucency area).

* Gain — adjust the appearance of the
Transition colors. Increasing the gain
value makes the Transition area pixels
more opaque. Decreasing the gain value
makes the Transition area pixels more
transparent.

Press Background and use the Sat Range,

Positive Hue, and Negative Hue to adjust

the Background area. Background elements
are those pixels in the source video that are
the same color as the one you chose to key
out. Note that the Shadow and translucent
areas are completely contained within the

Background area.

* Sat Range — adjust the saturation range
of the background color. Increasing the
saturation range value includes a wider
range of saturation values to be included
in the background. Decreasing the
saturation range value includes a
narrower range of saturation values to
be included in the background.

* Positive Hue — adjust the range of hues
that are included in the Background,
expanding clockwise around the color
wheel.

* Negative Hue — adjust the range of hues
that are included in the Background,
expanding counter-clockwise around the
color wheel.

Press More.

Press Foreground and use the Clip, Hue,
and Reject knobs to adjust the Foreground
area. The Foreground settings allow you to
adjust the range of colors which are
considered Foreground colors, and are
keyed fully on.

* Clip — adjust the foreground clipping.
Increasing the clip value removes
lower-saturated colors from the
Foreground image. Decreasing the clip
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value includes lower-saturated colors in
the Foreground image.

* Hue — select the central, or base, color
for the foreground. Increasing the hue
value moves counter-clockwise around
the color wheel to select a base color.
Decreasing the hue value moves
clockwise around the color wheel to
select a base color.

* Reject —include or reject hues adjacent
to the base color. Increasing the reject
value decreases the amount of adjacent
hues that are included in the foreground.
Decreasing the reject value increases the
amount of adjacent hues that are
included in the foreground.

12. Press Spill Suppress and use the Clip, Hue,

and Reject knobs to adjust the amount of
background color that is spilling over into
the foreground (green color cast on the
foreground from a green-screen for
example)

* Clip — adjust spill suppress clipping.
Increasing the clip value removes
higher-saturated colors from spill
suppress correction. Decreasing the clip
value includes higher-saturated colors in
spill suppress correction. If your
foreground image contains
bright-colored areas that are suffering
from background spill, decrease the clip
value to have it corrected.

* Hue — select the central, or base, color
for spill suppress correction. If the color
spill does not appear to be the same color
as the background, use this control to
adjust which hue is considered to be
“spilled” into the foreground. Increasing
the hue value moves counter-clockwise
around the color wheel while selecting a
base color. Decreasing the hue value
moves clockwise around the color wheel
while selecting a base color.

* Reject —include or reject adjacent hues
to the base. Increasing the reject value
increases the amount of adjacent hues
that are included in spill correction.
Decreasing the reject value decreases the
amount of adjacent hues that are
included in spill correction.

13. Press Edge Softness and use the Softness,

Width, and Additive Keying knobs to adjust
the edges of the foreground.

14.

Note: Edge softness is not available if the chroma key
is being used by a floating DVE key.

Note: If the Width adjustment is set greater than Off,
the Sensitivity is automatically set to Low. The Sensitivity
is set back to what it was before when Width is set back

to Off.

Tip: The default Width and Additive Keying settings can
be adjusted using the UltraChrome Dfit Width setting
on the Personality menu.

* Softness —add or remove edge softening
of the foreground image and alpha
channel. Increasing the softness value
increases the amount of softness applied
to the foreground edges and alpha
channel. Decreasing the softness value
decreases the amount of softness applied
to the foreground edges and alpha
channel.

*  Width — adjust the outside edge of the
foreground image and alpha channel.
Increasing the width value increases the
amount that the key encroaches onto the
foreground image. Decreasing the width
value decreases the amount that the key
encroaches onto the foreground image.

* Additive Keying — set the edge
sensitivity.

* Off —reduce the level of detail in the
edges of the chroma key. This option
will reduce the overall noise in the
key image that can be the result of
certain lighting conditions or high
detail camera settings.

* On—include the maximum detail in
the edges of the chroma key.

Press Luminance and use the Reflections
and Bkgd Supress knobs to adjust the
luminance, or brightness. The luminance
settings allow you to adjust the overall
brightness of the Shadow, Translucent, and
Transition areas to change the appearance
of reflections from semi-transparent objects
and to match Shadow and Transition area
brightness with the Foreground brightness.

» Reflections — change the brightness of
semi-transparent reflections (like
reflections from glasses). Increasing the
reflections value increases the brightness
of semi-transparent reflections.
Decreasing the reflections value
decreases the brightness of
semi-transparent reflections.
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* Bkgd Supress — change the overall
brightness of Shadow, Translucent, and
Transition areas. Increasing the
background luminance value increases
the brightness of Background,
Translucent, and Transition areas.
Decreasing the background luminance
value decreases the brightness of
Background, Translucent, and Transition
areas.

Chroma Key Alpha and Color Map

Note: The alpha and color map features are not available if
the chroma key is being used by a floating DVE key.

Adjusting a chroma key can be difficult when
looking at the actual video signals. Some
adjustments have very subtle effect on the
image. Using an Alpha or Color Map preview
gives you a visual representation of the various
parts of your UltraChrome chroma key and
makes for easier adjustments. The Alpha and
Color Map previews use the Preview output of
the selected ME to show a representation of the
Alpha (used by the Keyer to mix the key with
the underlying background video) or a
color-coded representation of the different
UltraChrome regions. The Preview output shows
the representation in the foreground of the
Preview, but not over top of the Preview
Overlay.

Tip: The Color Map can also be assigned to a configurable
program output.

Turn the Color Map (Color Map) or Show Alpha
(Alpha) on from the UltraChrome menu 2-2.
The preview output of the ME changes to the
Color Map or Alpha. Both the Color Map and
Show Alpha cannot be turned on at the same
time.

Table 10: Color Map Areas Legend

Color Basic Advanced
Red n/a

Background and
Shadow
Green n/a Translucent
Black Foreground
Blue Spill Suppression
Gray Background Transition

Preset Pattern Key

A Preset Pattern key is a key in which a hole is
cut based on a wipe pattern that you select. The
pattern, which acts like the alpha used by the
Auto Select key, is filled with video.

To Set Up a Preset Pattern Key

This procedure describes how to set up a preset
pattern key. If you want to modify the pattern,
refer to To Set Up a Pattern on page 112.

1. Press the SEL button on the Keyers module
for the key you want to set up and select a
video source on the Key bus.

Tip: The SEL button allows you to quickly select the keyer
you want to work with and assign the Key bus to the
keyer. On the Double-Down control panel, the top button
row is assigned to the even numbered keyers (2,4,6,8)
and the button row below is assigned to the odd
numbered keyers (1,3,5,7). This can be changed with the
DD Key Delegation personality option.

2. Press PST PATT.

Note: If the DVE option is installed, the FLY KEY button
turns on when a preset pattern key is selected. Turn the
FLY KEY button off for a preset pattern key.

3. Press Pattern Selection.
4. Select the pattern you want to use.

Tip: You can also select the pattern using the keypad
on the Global Memory or Effects Memory module to
enter the pattern number.

5. Press UP ONE.

6. Use the positioner to move the pattern
around on the screen and twist the
positioner (or use the Size knob) to adjust
the size of the pattern.

7. Usethe Softness knob to adjust the softness
of the edges of the pattern.

AuxKeys

The AuxKey" option turns a panel row into an
Aux Mixer, or Mixer/Keyer. In the AuxKey mode,
you set up transitions using the Background,
Preset, and Key buses and then perform
transitions and key effects using the Transition
and Keyers modules of the panel row.

There are two types of AuxKeys, AuxKey Mixers
and AuxKey Mixer/Keyers. Depending on which
one is assigned to the aux bus you are using,
you will have different functionality.
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Although the operation of the AuxKey is similar
to that of the existing ME, there are some
notable differences as follows:

AuxKeys can only perform Cuts or Dissolves.
AuxKeys have independent transition rates
for the Background and Keyer transitions.
You can only preview your next shot by
connecting a preview monitor to the aux bus
preview output.

AuxKey Keyers can only perform Auto Select
and Self Keys.

AuxKey Keyers have only one Keyer per
AuxKey.
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Key Modifiers

Key modifiers are used to apply DVE effects or
borders and trails to a key.

DVE Keys (Fly Key)

The Fly Key function is used to apply DVE video
effects to a key. The Fly Key can be applied to
any key type, but will use a different number
of DVE channels depending on the type of key
(video + alpha).

Tip: The DVE Menu button on all of the DVE menus allows
you to quickly navigate between the different DVE menus.

Keep the following in mind:

Keep the following in mind when working with
DVE keys:

* You can fly any type of key.

* You can fly any combination of keys in an
ME.

* You cannot fly a Mix/DSK key.

» SelfKeys, Auto Select Keys, and Chroma Keys
require 2 DVE channels to fly. One channel
for the fill and the other for the alpha.

* To use a Preset Pattern Key without the DVE
key mode, press 2D DVE or 3D DVE to disable
the DVE mode.

» If2D DVE or 3D DVE is enabled, changing the
key type to something other than Preset
Pattern automatically turns the DVE key
mode off.

* The ME and Keyer that a DVE menu is
assigned to are shown at the top of the menu.

* You can switch between a 2D and 3D DVE
key by pressing the 2D or 3D button on the
DVE menus.

* Floating DVE keys are only available from a
Video Processor board that is configured as
a MultiViewer with 3D DVE.

* Chroma key Show Alpha/Color Map and Edge
Softness are not available if the chroma key
is being used by a floating DVE key.

To Set Up a 2D DVE Fly Key

As you adjust the DVE key, the images on the
DVE Position/Crop menu update to show you
how the key is being changed.

1. Set up the desired key type and source. If
you select a Preset Pattern (PST PATT) key,
the switcher will automatically fly the key.

2. Onthe Keyers Module, select the Keyer you

want to fly and press 2D DVE.

Tip: If you are working with multiple channels, press
Channel to switch between them. The active channel is
highlighted in red.

Press Position and use the X Location and
Y Location knobs, or the positioner, to adjust
the location of the key.

* XLocation — move the key from side to
side.

* Y Location — move the key up or down.

The Position area on the menu shows the
location of the key relative to the visible
area. If the key is moved out of the visible
area, it is still on-air, but is not visible on the
screen.

Use the Resize knob, or twist the positioner,
to adjust the size of the key.

Press Aspect and use the X Aspect and Y
Aspect knobs, or the positioner, to adjust
the aspect ratio of the key.

* X Aspect — stretch or shrink the key
horizontally.

* Y Aspect — stretch or shrink the key
vertically.

The Aspect area on the menu shows the
shape and size of the key in the 2D world.

Press More.

Press Crop Horizontal and use the Left
Edge, Right Edge, and Both knobs, or the
positioner, to adjust the cropping of the left
and right sides of the key.

* Left Edge — crop the left side of the key.

* Right Edge — crop the right side of the
key.

* Both — crop both the left and right sides
of the key.

The Cropping area on the menu shows the
shape and size of the key in the 2D world
and the proportion part of the key that has
been cropped off.

Press Crop Vertical and use the Top Edge,
Bottom Edge, and Both knobs, or the
positioner, to adjust the cropping of the top
and bottom sides of the key.

* Top Edge — crop the top side of the key.
* Bottom Edge — crop the bottom side of
the key.
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* Both — crop both the top and bottom
sides of the key.

The Cropping area on the menu shows the
shape and size of the key in the 2D world
and the proportion part of the key that has
been cropped off.

9. Press Transparency and use the
Transparency knob, or the positioner, to
adjust the transparency of the key.

The Transparency area on the menu shows
level of transparency that is applied to the
key. As transparency is increased, the word
Transparent becomes more visible.

To Set Up a 3D DVE Fly Key

As you adjust the DVE key, the images on the
DVE Position/Crop menu update to show you
how the key is being changed.

1. On the Keyers Module, select the Keyer you
want to fly and press 3D DVE.

2. Press Position and use the X Location, Y
Location, and Z Location knobs, or the
positioner, to adjust the location of the DVE
key.

* XLocation — move the key from side to
side.

* Y Location — move the key up or down.

* ZLocation — move the key towards or
away from you. Although the key appears
larger or smaller, it is the same size, just
closer or further from you in 3D space.

The Position area on the menu shows the
location of the key in the 3D world relative
to the visible area. If the key is moved out
of the visible area, it is still on-air, but is not
visible on the screen.

3D World

Visible Area

DVE
““““ Channel |=~

3. Press Pivot Position and use the X Pivot, Y
Pivot, and Z Pivot knobs, or the positioner,
to adjust the location of the pivot point used
for rotation.

* XPivot —move the pivot point from side
to side.

* Y Pivot — move the pivot point up or
down.

* Z Pivot — move the pivot point towards
or away from you.

The Point of Rotation area on the menu
shows the location of the pivot point in the
3D world relative to the visible area. This is
the point in 3D space where the key rotates
around when a rotation is applied. The pivot
point is unique to for each key.

3D World

Visible Area

Y f T z
. . X . .
Pivot Point Pivot Point

Press Rotation and use the X Rotation, Y
Rotation, and Z Rotation knobs, or the
positioner, to adjust the rotation of the key
around the pivot point.

* XRotation — rotate the key from side to
side around the Y-axis.

* Y Rotation — rotate the key up or down
around the X-axis.

* Z Rotation — rotate the key clockwise,
or counter-clockwise around the Z-axis.

The Rotation area on the menu shows the
rotation of the key in the 3D world. If you
rotate the key in the X or Y plane past 90
degrees in either direction, the back-side of
the key is visible. This is the reverse image
of the front-side.

Press Aspect and use the X Aspect, Y Aspect,

and Size knobs, or the positioner, to adjust

the aspect ratio or size of the key.

* X Aspect — stretch or shrink the key
horizontally.

* Y Aspect — stretch or shrink the key
vertically.

* Z Aspect — stretch or shrink the overall
size of the key.

The Aspect area on the menu shows the
shape and size of the key in the 2D world.

Press More.

Press Crop Horizontal and use the Left
Edge, Right Edge, and Both knobs, or the
positioner, to adjust the cropping of the left
and right sides of the key.
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* Left Edge — crop the left side of the key. 2. Press Size and use the Size knob, or the

* Right Edge — crop the right side of the positioner, to adjust the size of the border.
key. In the size area, the dotted line is the edge

« Both — crop both the left and right sides of the key and the blue line is the thickness
of the key. of the border.

The Cropping area on the menu shows the The Size area on the menu shows the size

shape and size of the key in the 2D world of the border relative to the key.

and the proportion part of the key that has 3. Use the Softness knob, or the positioner, to

been cropped off. adjust the softness of the edges of the

8. Press Crop Vertical and use the Top Edge, border.

Bottom Edge, and Both knobs, or the Softness is applied to the inner and outer

positioner, to adjust the cropping of the top edges of the key as well as the border. If the

and bottom sides of the key. border size is 0, the softness is applied to the

« Top Edge — crop the top side of the key. outer edges of the key.

* Bottom Edge — crop the bottom side of The Softness area on the menu shows the
the key. amount of softness that is applied to the

+ Both — crop both the top and bottom edge of the border. The dotted line is the
sides of the key. edge of the key and the gradient at the

bottom is showing the amount of softness,

The Cropping area on the menu shows the or fading, applied to the border.

shape and size of the key in the 2D world
and the proportion part of the key that has 4. Press Color and use the color picker to select
been cropped off. the color you want to use.

9. Press Transparency and use the
Transparency knob, or the positioner, to

DVE Channel Management

adjust the transparency of the key. You can assign additional channels to each key
The Transparency area on the menu shows as long as there are sufficient DVE channels
level of transparency that is applied to the available. These additional channels can have
key. As transparency is increased, the word different sources and positions, but must be the
Transparent becomes more visible. same key type and be in the same keyer. The
' channels in this combined key can be
10. Use the Outer Edge Softness knob to adjust manipulated separately or together.

the amount of edge softness that is applied

to the key alpha between 1 and 6 pixels. To manipulate both channels together, you can

select both channels at the same time. Both

Tip: Use Outer Edge Softness to remove aliasing of the channels can be selected when using any of the
Gl 0 61y 05 /LG V! 3D tools such as crop, position, or rotation. If
the channels selected have different values, for
To Apply a DVE Border to a DVE Key example, Q1fferent positions in 3D space, the
menu indicates that the values are different and
Tip: The size of the border should be set first in order to adjust no position, rotation, or cropping coordinates
the appearance of the border. are displayed. The selected channel is
DVE Borders can be applied to any key type. highlighted on the Channel button.
When applied to a Chroma Key, Self Key, or Auto Up to two channel are dedicated to each 3D DVE
Select Key, the following limitations apply: key. This allows you to fly a key, or combine two
« Softness is not applied when the border size preset pattern keys in the keyer. Preset pattern
is 0. keys only use a single 3D DVE channel and all
« Size crops the key when softness is 0. other key types use two.
» Softness only applies inside the key. Tip: Press CHNL MGMT or navigate to the DVE Menus >
. Channel Management > DVE Allocation menu to view how
1. Navigate to the DVE menus for the DVE key your DVE channels are currently allocated.

you want to apply the border to and press
DVE Menu > Border.
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To Assign a Channel to a Keyer

You can turn the second DVE channel on and
select which one in the keyer is on top.

To Copy and Paste Channel Settings

Copy and paste the configuration of one or both
DVE channels to another on the same or a
different ME.

Navigate to the DVE menus for the DVE
channel that you want to copy.

Press the Channel button to select the

Tip: When you fly a preset pattern key, it already uses the

first DVE channel. To add a second preset pattern DVE key to 1.
the same keyer, press and hold the PST PATT button and

press 2D DVE or 3D DVE. The second key automatically uses

the second DVE channel. 2.

Navigate to the DVE menus for the DVE key
you want to configure and press DVE Menu
> Channel Management.

Tip: You can also press CHNL MGMT on the Keyers

channel(s) you want to copy.

* 1— copy channel one.
* 2 — copy channel two.
* 12— copy channels one and two.

module to navigate to the Channel Management menu. 3. Press DVE Menu > Channel Copy.
Once on the Channel Management menu, pressing the
CHNL MGMT button again cycles through the channels 4. Pressthe Channel button for the channel(s)
and double-pressing the button selects both of them if you want to paste to. This can be on the
both channels are active. same ME, ora dlfferent one.
In the Key Combiner area, press Channel * 1—paste the contents of the clipboard
1, Channel 2, or Both Channels to select the to channel one.
channels that you want to turn on. * 2 — paste the contents of the clipboard
* Channel 1 — only turn channel 1 on. to channel two. )
+ Channel 2— only turn channel 2 on. * 12— paste the contents of the chpbpard
* Both Channels —turn both channels on to channels one and two. If you copied
) from channels 1 and 2, channel 1 will be
Next to Layering select how the channels pasted to channel 1 and channel 2 to
interact in 3D space. channel 2. If you copied from a single
* Automatic — channel layering is based ggﬁk?gﬁg;ﬁﬁ;hannd will be pasted to
on the distance the channel is from you '
in 3D space, or the size of the channel in 5. Press DVE Menu > Channel Paste.
2D space. The channel that is closest to
you, or larger, covers the one that is Lig hti ng

further away, or smaller. Use the
Dissolve knob to select the amount that
the top channel is dissolved into the
bottom channel when the channels
overlap in the same spot in 3D space.

* Chan 1 0n Top — only turn channel 1
on.

* Chan 2 On Top — only turn channel 2

You can apply up to four ambient or directional
color lighting effects to DVE keys in 3D space.
Lighting is applied to each channel of a keyer,
although a lighting effect can be applied to all
the channels in the same keyer.

To Apply Lighting to a DVE Key

on. 1. Navigate to the DVE menus for the DVE key
+ Intersecting — channel layering is the you want to apply a lighting effect to and
similar to Automatic without the dissolve, press DVE Menu > Lighting.
but the channels can intersect and 2. Press Light X for the light you want to set
partially cover each other. up.
Tip: Press 3D DVE Allocation to show you how your 3. Press ON to turn the selected light on for the
available 3D channels are assigned. You can free up 3D current key_
channels by pressing the 2D button for a keyer you want . .
to release the channels for. This turns the 3D key into a 4. Press Intensity/Ambience and use the

2D key.

Intensity and Ambience knobs to adjust the
light.

» Intensity — adjust the intensity of the
directional light.
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* Ambience — adjust brightness of the
ambient light.

Tip: As you adjust the Ambience knob negative, the
ambient color is replaced with the specular (directional)
color and the effect appears as if you are increasing the
Ambience but with the other color. The Color/Radius
graphic updated to show the switch in colors used.

5. Inthe Coordinates area select whether the
light is positioned relative to the key (Local)
or relative to the 3D workspace (Global).

6. Press Position and use the X Location, Y
Location, and Z Location knobs to adjust
the location of the light.

7. In the Projection area select whether the
profile of the light is always round (Flat) or
depends on the angle that the light is
projected onto the key (3D).

8. Press Radius and use the X Radius and Y
Radius knobs to adjust the radius of the
light.

9. Press Specular Color and use the color

picker to select the color you want to use.
This is the color of the directional light.

10. Press Ambient Color and use the color
picker to select the color you want to use.
This is the color of the ambient light.

Preprocessor Effects (3D DVE)

The Preprocessor creates effects such as mosaic
and posterize that can be applied any DVE
channel. Any number of preprocessor effects
can be applied to the same DVE channel.

* Colorize — replaces the existing colors in
the image with the varying shades of the
selected color

* Mosaic — transforms the image into an
arrangement of tiles. The size of the tiles can
be adjusted both horizontally and vertically.

* Posterize — adjusts the luminance and
chrominance ranges of the image.

* Defocus — adds a horizontal and vertical
blur to the image on the channel.

* Strobe — alternates between freezing and
playing the live video of the channel.

To Apply the Colorize Effect to a Key

The Colorize effect replaces the existing colors
in the image with the varying shades of the
selected color.

1. Navigate to the DVE menus for the DVE key
you want to apply a preprocessor effect to
and press DVE Menu > Preprocessor.

2. Press Colorize to select the effect.

3. Usethe Hue and Saturation knobs to select
the color you want to use.

* Hue — select the color you want to use.

» Saturation — select the lightness of the
color you want to use.

4. Press Colorize again to toggle the effect On
or Off.

To Apply the Defocus Effect to a Key

The Defocus effect adds a horizontal and vertical
blur to the image on the channel.

1. Navigate to the DVE menus for the DVE key
you want to apply a preprocessor effect to
and press DVE Menu > Preprocessor.

2. Press Defocus to select the effect.

3. Use the Horiz., Vert., and Both knobs to
select the amount of defocus you want to
use.

* Horiz.—select the amount of horizontal
defocus you want to use.

e Vert. — select the amount of vertical
defocus you want to use.

* Both — adjust both the horizontal and
vertical defocus at the same time.

4. Press Defocus again to toggle the effect On
or Off.

To Apply the Mosaic Effect to a Key

The Mosaic effect transforms the image into an
arrangement of tiles. The size of the tiles can be
adjusted both horizontally and vertically.

1. Navigate to the DVE menus for the DVE key
you want to apply a preprocessor effect to
and press DVE Menu > Preprocessor.

2. Press Mosaic to select the effect.
3. Usethe Horiz. Tiles and Vert. Tiles and Both
knobs to adjust the size of the tiles.
* Horiz. Tiles — adjust the horizontal size,
in pixels, of the tiles.

* Vert. Tiles — adjust the vertical size, in
pixels, of the tiles.
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» Both — adjust both the horizontal and
vertical size, in pixels, of the tiles.

4. Press Mosaic again to toggle the effect On
or Off.

To Apply the Posterize Effect to a Key

The Posterize effect adjusts the luminance and
chrominance ranges of the image.

1. Navigate to the DVE menus for the DVE key
you want to apply a preprocessor effect to
and press DVE Menu > Preprocessor.

2. Press Posterize to select the effect.

3. Usethe Luma and Chroma and Both knobs
to select the color range you want to use.

* Luma—adjust the luminance range that
you want to use.

* Chroma—adjust the chrominance range
you want to use.

* Both — adjust both the luminance and
chrominance ranges at the same time.

4. PressPosterize again to toggle the effect On
or Off.

To Apply the Strobe Effect to a Key

The Strobe effect alternates between freezing
and playing the live video of the channel. There
are three strobe generators that can be used to
apply a serialized strobe to create various
pulldown effects.

1. Navigate to the DVE menus for the DVE key
you want to apply a preprocessor effect to
and press DVE Menu > Preprocessor.

2. Press Strobe to select the effect.

3. PressStrobe 1, Strobe 2, or Strobe 3 for the
strobe you want to set up. The strobe values
are applied in series starting with strobe 1.

4. PressFrame, Field 1, or Field 2 to select how
the strobe is applied.

Note: If the switcher is operating in a progressive video
format the field 1 and 2 selection are not available.

* Frame — strobe is applied to the entire
frame of video.

* Field 1 — strobe is only applied to the
first field of video.

* Field 2 — strobe is only applied to the
second field of video.

5. Use the Live and Frozen knobs to select the
amount of strobe you want to use for the
selected strobe.

* Live—select the number oflive fields or
frames you want before the frozen ones.

* Frozen — select the number of frozen
fields or frames you want after the live
ones.

6. Repeat these steps for the remaining strobe
generators if required.

7. Press Strobe again to toggle the effect On
or Off.

3D DVE Warp Effects

The dual-channel 3D DVE card provides 1
channel of 3D DVE Warp resources per ME.

* Film — applies a film effect to that makes
the video appear as if it was produced during
different ages, such as the 1900s or 1920s, or
was produced on amateur equipment.

* Heart — places the video inside a heart
shape.

* Lens Flare — creates a point light source
and a series of lens flares.

* Magnify — creates an area within the video
that is magnified.

* Melt— creates an effect that makes the video
appear to melt.

* Obscure — creates a pixelation effect bound
in an oval or rectangle that is positioned over
the video.

* Page Roll — rolls up the video like a piece of
paper. This effect can only be applied to a
background or preset pattern key.

» Pixie Dust—creates an exploded pixelation
effect bound in an oval or rectangle that can
be positioned over the video.

* Ripple — creates a ripple effect, like
dropping a stone into a pool of water.

* Split — splits the video in half and moves
both halves away from each other.

* Stretch — stretches the video horizontally
and vertically.

To Apply the Film 3D DVE Warp

The Film 3D DVE Warp applies a film effect to
that makes the video appear as if it was
produced during different ages, such as the
1900s or 1920s, or was produced on amateur
equipment.

1. Navigate to the DVE menus for the DVE key
you want to apply a 3D DVE Warp to and
press DVE Menu > Warp.
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Tip: At the top of the menu it states how many 3D DVE
Warp resources are available.

2. Press Film.

3. PressaFilm Presets button to select the type
of effect you want to use.

4. PressFilm and use the Noise and Resolution
knobs to apply film effects.

* Noise — add video noise to the film.

* Resolution — adjust the apparent
resolution of the film.

5. Press Defects and use the Line Scratch,
Rand. Scratch, and Film Jump knobs to add
defects to the film effect.

e Line Scratch — add scratch lines to the
film.

¢ Rand. Scratch — add random scratches
to the film.

* Film Jump — add jumps to the film.

6. PressLight and use the Flash, Intensity,
and Radius knobs to add lighting effects to
the film effect.

* Flash — adjust the frequency of lighting
effects applied to the film.

* Intensity — adjust the intensity of the
light used in the effect.

* Radius — adjust the radius of the light
used in the effect.

7. Press Color and use the color picker to select
the color you want to use.

To Apply the Heart 3D DVE Warp

The Heart 3D DVE Warp places the video inside
a heart shape.

1. Navigate to the DVE menus for the DVE key
you want to apply a 3D DVE Warp to and
press DVE Menu > Warp.

Tip: At the top of the menu it states how many 3D DVE
Warp resources are available.

2. Press Heart.

3. PressPosition and use the X-Pos, Y-Pos, and
Size/Creation knobs to adjust the position
and size of the effect.

+ Size/Creation — adjust the size of the
effect. If the size is set to zero the effect
is turned off but the 3D DVE Warp
channel resources are still being used.

* X-Pos —select the horizontal position of
the effect.

* Y-Pos—select the vertical position of the
effect.

Press Rotation and use the X-Rotation,
Y-Rotation, and Z-Rotation knobs to rotate
the effect in 3D space.

+ X-Rotation — select the amount you
want to rotate the effect horizontally.

* Y-Rotation — select the amount you
want to rotate the effect vertically.

* Z-Rotation —select the amount you want
to rotate the effect clockwise or
counterclockwise.

Press Border and use the Size knob to adjust
the size of the border around the effect.

Press Border Color and use the color picker
to select the color you want to use.

Press Movement and use the X-Rate,
Y-Rate, and Z-Rate knobs to adjust the rate
of movement of the effect when used as part
of a sequence or wipe.

* X-Rate — adjust the amount of
movement of the effect horizontally.

» X-Rate — adjust the amount of
movement of the effect vertically.

* X-Rate — adjust the amount of
movement of the effect towards or away
from you.

To Apply the Lens Flare 3D DVE Warp

The Lens Flare 3D DVE Warp creates a point
light source and a series of lens flares.

1.

Navigate to the DVE menus for the DVE key
you want to apply a 3D DVE Warp to and
press DVE Menu > Warp.

Tip: At the top of the menu it states how many 3D DVE
Warp resources are available.

Press Lens Flare.

Press Position and use the Center (X),
Center (Y), and Size knobs to adjust the
position and size of the light source of the
effect.

» Center (X) — adjust the horizontal
position of the center of the effect.

» Center (Y) — adjust the vertical position
of the center of the effect.

* Size — adjust the size of the effect.

Press Lighting and use the Fade and
Brightness knobs to adjust the lighting of
the effect.
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* Fade — select Color to apply a washout
light to the video.

» Brightness — adjust the brightness of
the light source, flares, and washout light.

5. Press Placement and use the Auto-Follow,
Angle, Distance knobs to adjust the
placement of the lens flare effect from the
light source.

* Auto-Follow — select whether the
switcher automatically adjusts the
distance between the lens flare and the
light source (On) or it is adjusted
manually (Off).

* Angle —adjust the angle of the lens flare
compared to the center of the screen.

* Distance — adjust the distance between
the lens flare and the light source.
Auto-Follow must be off.

6. Press Color and use the color picker to select
the color you want to use.

7. Press Flare Options and use the Aspect,
Flare Type, and Flares knobs to adjust the
appearance of the effect.

» Aspect — adjust the aspect ratio of the
lens flare and light source.

* Flare Type —select one of the presetlens
flare and light source effects.

* Flares —select the number of flares used
in the effect.

To Apply the Magnify 3D DVE Warp

The Magnify 3D DVE Warp creates an area
within the video that is magnified.

1. Navigate to the DVE menus for the DVE key
you want to apply a 3D DVE Warp to and
press DVE Menu > Warp.

Tip: At the top of the menu it states how many 3D DVE
Warp resources are available.

2. Press Magnify.

3. PressPosition and use the X-Pos, Y-Pos, and
Size/Creation knobs to adjust the position
and size of the effect.

» Size/Creation — adjust the size of the
effect. If the size is set to zero the effect
is turned off but the 3D DVE Warp
channel resources are still being used.

* X-Pos —select the horizontal position of
the effect.

* Y-Pos—select the vertical position of the
effect.

Press Shape and use the Shape, Aspect
Ratio, and Magnification knobs to adjust
the appearance of effect.

* Shape — select the shape of the
magnification area.

* Aspect Ratio —adjust the aspect ratio of
the magnified area.

* Magnification — adjust the amount of
magnification used.

Press Effect and use the Background, Edge
Effect, and Angle knobs to apply additional
effects to the magnified area.

* Background — select whether the key
video outside of the effect area is shown
(Show) or is hidden (Hide).

* Edge Effects — select whether a border
is applied to the edges of the effect (On)
or not (Off).

* Angle — adjust the angle of the
magnified area.

To Apply the Melt 3D DVE Warp

The Melt 3D DVE Warp creates an effect that
makes the video appear to melt.

1.

Navigate to the DVE menus for the DVE key
you want to apply a 3D DVE Warp to and
press DVE Menu > Warp.

Tip: At the top of the menu it states how many 3D DVE
Warp resources are available.

Press Melt.

Press Melt and use the Type, Direction, and
Amplitude knobs to set up the effect.

* Type — select the melt effect you want
to use.

» Direction — select the direction for the
melt to progress in.

* Amplitude — adjust the size of the peaks
in the effect.

Press Modulation and use the Frequency,
Peak, and Lateral Dist. knobs to adjust the
modulation of the effect.

* Frequency — adjust the number of
melting waves in the effect.

* Peak — adjust the size of the melting
waves in the effect.
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* Lateral Dist. — adjust the size of the key
video based on the type of melt effect.

5. Press Curve and use the Slope and Phase
knobs to adjust the trailing edge of the effect.

* Slope — adjust the angle of the melt
effect.

* Phase —adjust the position of the waves
across the trailing edge of the melt effect.

To Apply the Obscure 3D DVE Warp

The Obscure 3D DVE Warp creates a pixelation
effect bound in an oval or rectangle that is
positioned over the video.

1. Navigate to the DVE menus for the DVE key
you want to apply a 3D DVE Warp to and
press DVE Menu > Warp.

Tip: At the top of the menu it states how many 3D DVE
Warp resources are available.

2. Press Obscure.

3. Press Pixelation and use the X, Y, and
Overall knobs to adjust the size of the pixels
used in the effect.

» X — adjust the size of the pixels
horizontally.

* Y — adjust the size of the pixels
vertically.

* Overall — adjust the size of the pixels
horizontally and vertically at the same
time.

4. Press Position and use the Center (X),
Center (Y), and Size knobs to adjust the
position and size of the obscure effect.

» Center (X) — adjust the position of the
effect horizontally.

» Center (Y) — adjust the position of the
effect vertically.

* Size — adjust the size of the effect.

5. Press Shape and use the Aspect and Shape
knobs to adjust the shape of the effect.

» Aspect — adjust the aspect ratio of the
obscure effect.

* Shape — select the shape of the obscure
effect.

6. DPressEffects and use the Background, Edge
Effect, and Angle knobs to adjust the
appearance of the effect.

» Background — select whether the key
video outside of the effect area is shown
(Show) or is hidden (Hide).

* Edge Effects — select whether a border
is applied to the edges of the effect (On)

or not (Off).
* Angle — adjust the angle of the obscure
area.

To Apply the Page Roll 3D DVE Warp

The Page Roll 3D DVE Warp rolls up the video
like a piece of paper. This effect can only be
applied to a background or preset pattern key.

1. Navigate to the DVE menus for the DVE key
you want to apply a 3D DVE Warp to and
press DVE Menu > Warp.

Tip: At the top of the menu it states how many 3D DVE
Warp resources are available.
2. Press Page Roll.

3. PressPosition and use the Roll, Radius, and
Angle knobs to change the characteristics
of the effect.

* Roll — adjust the amount of the image

that is rolled up.
* Radius — adjust the size, or tightness, of
the roll.

* Angle — adjust the angle of the roll.

4. Press Light and use the Gleam, Shadow,
and Model knobs to adjust the lighting effect
on the roll.

* Gleam — adjust the intensity of the
highlight along the top of the roll.

» Shadow — adjust the intensity of the
shadow inside and below the roll.

* Model —select either a natural light that
brightens the highlights (Natural) or a
more ambient light that blends the
highlights (White).

To Apply the Pixie Dust 3D DVE Warp

The Pixie Dust 3D DVE Warp creates an
exploded pixelation effect bound in an oval or
rectangle that can be positioned over the video.

1. Navigate to the DVE menus for the DVE key
you want to apply a 3D DVE Warp to and
press DVE Menu > Warp.

Tip: At the top of the menu it states how many 3D DVE
Warp resources are available.

2. Press Pixie Dust.
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3. Press Randomness and use the Variation,
Softening, and Movement knobs to adjust
the appearance of the effect.

* Variation — adjust the amount of
variation in the random distribution of
pixels in the effect. The greater the
variation, the fuzzier the image appears.

* Softening — adjust the amount of
softness around the edges of the effect.

* Movement — select whether the pixels
will appear to move (Yes) or are
static(No).

4. Press Position and use the X, Y, and Size
knobs to adjust the position and size of the
effect.

* X — adjust the position of the effect
horizontally.

* Y — adjust the position of the effect
vertically.

* Size — adjust the size of the effect.

5. PressShape and use the Aspect and Pattern
knobs to adjust the shape of the effect.

» Aspect — adjust the aspect ratio of the
effect.
* Pattern — select the shape of the effect.

To Apply the Ripple 3D DVE Warp

The Ripple 3D DVE Warp creates a ripple effect,
like dropping a stone into a pool of water.

1. Navigate to the DVE menus for the DVE key
you want to apply a 3D DVE Warp to and
press DVE Menu > Warp.

Tip: At the top of the menu it states how many 3D DVE
Warp resources are available.

2. Press Ripple.

3. Press Wave and use the Amplitude and
Frequency knobs to adjust the waves in the
effect.

* Amplitude — adjust the height of the
waves.

* Frequency — adjust the number of
waves there are.

4. Press Position and use the Center (X) and
Center (Y) knobs to adjust to the center
position of the

» Center (X) — adjust the position of the
center of the ripples horizontally.

+ Center (Y) — adjust the position of the
center of the ripples vertically.

5. Press Lighting and use the Intensity knob
to adjust the intensity of the lighting on the
waves.

6. Press Movement and use the Continuous
and Waterdrop knobs to adjust how the
waves are initiated.

* Continuous — adjust the amount of
motion there is in the waves moving

away from the center. At 0 there is no
movement.

* Waterdrop — adjust the intensity of the
waterdrop effect at the center of the
ripple.

To Apply the Split 3D DVE Warp
The Split 3D DVE Warp splits the video in half
and moves both halves away from each other.

1. Navigate to the DVE menus for the DVE key
you want to apply a 3D DVE Warp to and
press DVE Menu > Warp.

Tip: At the top of the menu it states how many 3D DVE
Warp resources are available.

2. Press Split.

3. Press Movement and use the Movement
and Amplitude knobs to adjust the
movement of the effect.

» Movement — select the direction of the
movement of the sides.

* Amplitude — adjust the distance
between the two sides.

4. Press Axis and use the Position and Angle
knobs to adjust the axis of the effect.

* Position — adjust the position of the split.
* Angle — adjust the angle of the split.

To Apply the Stretch 3D DVE Warp

The Stretch 3D DVE Warp stretches the video
horizontally and vertically.

1. Navigate to the DVE menus for the DVE key
you want to apply a 3D DVE Warp to and
press DVE Menu > Warp.

Tip: At the top of the menu it states how many 3D DVE
Warp resources are available.

2. Press Stretch.
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3. Press Aspect and use the X Aspect and Y
Aspect to adjust the aspect ratio of the
image.

XFX Borders

The border generator option allows you to add
an independent border to any key type on the
switcher. This border can surround the key, or
appear as a detached shadow behind the key.
Borders can also be adjusted for width, color,
and transparency.

Note: You cannot apply a Pattern Border and an XFX Border
to the same key. You must turn off the XFX Border in order to
be able to turn on the Pattern Border. The Pattern Border
turns off automatically when you apply a XFX Border.

To Apply an XFX Border

1. Press BORDER on the Effects Keyer module.

2. Press Mode and use the Border Mode knob
to select the type of border you want to
apply to the key.

* Border—apply a standard border to the
selected key. The border can surround
the key, or it can appear as a drop
shadow that is offset to any distance or
direction.

» Shadow — apply a drop shadow to the
selected key. The shadow appears as a
drop shadow that is offset to any distance
or direction.

* Outline — apply an outline to the
selected key. In Outline Mode, the fill for
the selected key is completely
transparent.

* Trails —apply a Key Trail to the selected
key. Refer to Key Trails on page 67.

3. Press Position/Crop and use the Horizontal,
Vertical, and Size knobs, or the positioner,
to adjust the position and size of the border.

4. Press Glow/Density and use the Glow and
Density knobs to adjust the appearance of
the border.

* Glow — adjust the softness of the edges

of the border.
* Density — adjust the transparency of the
border.

5. Toggle Ghost to On to remove the key from
the video signal, but keep the border. Unlike
Outline, Ghost does not mask out the portion
of the border that is behind the key.

Tip: Press Modify Matte to apply a matte color or a wash
to a border. Refer to Mattes on page 114 or Washes on page
113.

Key Trails

Key Trails add trail effects to any key type on
the switcher. Trail effects include Soft, Hard,
Key, and Key Smear trails. Soft and Hard trails
apply to the video in the key, and Key and Key
Smear trails apply to the key itself. In the case
of a shaped key, the trails are only visible within
the key itselfif a Soft or Hard Trail is used. Select
a Key or Key Smear Trail if you need the trails
to appear outside of the key.

Soft Trails

Soft Trails applies a transparency to all moving
objects in the shot with a decaying image behind
the motion. Soft Trails are best applied to a
stationary background with moving elements
in the foreground.

Figure 19: Soft Trail

To Apply a Soft Trail to a Key

1. Press BORDER on the Effects Keyer module.

2. Press Mode and use the Border Mode knob
to select Trails.

3. Use the Trails Mode knob to select Soft.

4. Press Decay and use the Decay Rate knob
to adjust the amount that the trail fades each
frame. If the decay rate is set to 0.0%, the
trail does not decay, and the image becomes
static.

Hard Trails

Hard Trails applies a decaying image behind
the motion with no transparency applied to the
moving object. Hard Trails uses the brightness
(luminosity) of the moving object to calculate
the trails. To adjust this, you can use the
Luminance Threshold and Luminance Range to
separate the moving object from the
background.
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Hard Trails are best applied to a stationary
background with moving elements in the
foreground.

Figure 20: Hard Trails

Tip: For the best results, the moving objects in the video that
you want to apply trails to should be brighter than the
background.

To Apply a Hard Trail to a Key
1. Press BORDER on the Effects Keyer module.

2. Press Mode and use the Border Mode knob
to select Trails.

3. Use the Trails Mode knob to select Hard.

4. Press Decay/Threshold and use the Decay
Rate, Luma Thresh, and Luma Range knobs
to adjust the key trail.

Tip: Use the luma threshold to select the part of the
video that you don’t want trails applied to, the
background for example. Use the luma range to adjust
for variations in the background that you don’t want
trails applied to.

* Decay Rate —adjust the amount that the
trail fades each frame. If the decay rate
is set t0 0.1%, the trail decays very slowly,
and the image becomes static. If the
decay rate is set to 0.0%, no trail is
created.

* Luma Thresh — adjust for the parts of
the video that trails are applied to. Pixels
that are brighter or darker than the
Luma Thresh, and not within the Luma
Range, are used for creating trails. If the
luma threshold is set to 0.0% (black) only
the brightest pixels are used for creating
trails.

* Luma Range — adjust the range of the
brightness around the Luma Threshold
that is not used for creating trails. If the
luma range is set to 100%, no trail is
created.

Key Trails

Key Trails applies a decaying image behind the
key, using the alpha, leaving the key video
unaffected. The trail can use either the source
video for the trail, or a matte color.

To Apply a Key Trail to a Key

Note: You must be flying a key to properly use the Key Trails
feature. If you are not flying a key, the trail effect may not be
visible.

1. Press BORDER on the Effects Keyer module.

Press Mode and use the Border Mode knob
to select Trails.

3. Use the Trails Mode knob to select Key.

4. Press Decay and use the Decay Rate and
Decay To knobs to adjust the amount that
the trail fades each frame, and the type of
decay.

* Decay Rate —adjust the amount that the
trail fades each frame. If the decay rate
is set to 0.0%, the trail does not decay,
and the image becomes static. If the
decay rate is set to 100.0%, the trail
becomes transparent.

* Decay To — select the type of decay that
is used.

* Video — use the video content of the
key to create the trail.

* Color — apply a color tint to the trail.
The trail appears to decay from the
video image through the selected
matte color. Use the Decay Color
menu to select the specific color you
want to use.

Key Smear Trails

Key Smear Trails applies a decaying image in
front of the key, using the alpha. Unlike Key
Trails, the Key Smear Trails places the trail on
top of the key video, causing it to appear
smeared.

To Apply a Key Smear Trail to a Key

Note: You must be flying a key to properly use the Key Trails
feature. If you are not flying a key, the trail effect may not be
visible.

1. Press BORDER on the Effects Keyer module.

2. Press Mode and use the Border Mode knob
to select Trails.
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3. Use the Trails Mode knob to select Key
Smear.

4. Press Decay and use the Decay Rate and
Decay To knobs to adjust the amount that
the trail fades each frame, and the type of
decay.

* Decay Rate —adjust the amount that the
trail fades each frame. If the decay rate
is set to 0.0%, the trail does not decay,
and the image becomes static. If the
decay rate is set to 100.0%, the trail
becomes transparent.

* Decay To — select the type of decay that
is used.

* Video — use the video content of the
key to create the trail.

* Color — apply a color tint to the trail.
Because the trail is applied on top of
the video, the video appears to be
tinted by the matte color. Use the
Decay Color Menu to select the specific
color you want to use.

Split Keys

A Split key allows you to assign a different alpha
source for a key than the alpha/fill associations
that are set up during installation, or the alpha
sources that are selected by the key type. Split
Keys are typically used for creative montages
and for keying moving video inside key shapes.

Keep the following in mind:

Keep the following in mind when working with

split keys:

» Split Auto Select key assignments are
temporary and will revert back to the
original setup if any other fill source is
selected, unless stored in a memory.

» Split Self key assignments persist if you select
a different fill source and KEY MEM is off.
You must select a different key type or press
SELF key again to clear the split key
assignment.

To Set Up a Split Key

1. Setup your key with the video source you
want to use.

2. Press the SEL button on the Effects Keyer
module for the key you want to split. This
assigns the module to that key.

3. Pressand hold the AUTO SELECT or SELF
KEY, depending on the key type you are
splitting.

4. Select the source on the key bus for the
alpha you want to use.

Masks

A mask is a technique in which a pattern is
combined with the key source to block out
unwanted portions of the key source.

Three types of masks are available, box masks,
pattern masks, and utility bus masks. All key
types can be masked.

Box Mask — uses a simple box shape to mask
out a portion of the key.

Pattern Mask — uses a pattern from the
pattern generator to mask out a portion of
the key.

Utility Bus Mask — uses a video source
selected on utility bus one to mask out a
portion of the key.

Keep the following in mind:

Keep the following in mind when working with
a mask:

A mask can be applied to any type of key.

A mask applied to a flying preset pattern key
is performed downstream (post) of the DVE.
This allows you to adjust the DVE key without
affecting the mask.

A mask applied to a flying chroma key, self
key, or auto select key is performed upstream
(pre) of the DVE. This means that adjusting
the DVE key also adjusts the mask.

A mask applied to a flying key that is using
the floating DVE is always performed
downstream of the DVE.

To Set Up a Box Mask

1.
2.

Press MASK > Box Mask.

Press Posn/Size and use the X, Y, and Size
knobs, or the positioner, to adjust the
position and size of the mask.

¢« X —move the mask from side to side.

* Y —move the mask up and down.

* Size — adjust the size of the mask.

Press Top/Left and use the Top and Left
knobs to adjust the location of the top-left
corner of the mask.
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* Top —move the top edge of the mask up
or down.

» Left — move the left edge of the mask
left or right.

4. Press Bottom/Right and use the Bottom
and Right knobs to adjust the location of
the bottom-right corner of the mask.

* Bottom — move the bottom edge of the
mask up or down.

* Right —move theright edge of the mask
left or right.

5. Press Force to toggle it to On to force the
masked area of the image on screen.

6. PressInvertto toggle it to On to reverse the
mask. The portion of the image that was
masked out is now visible, and the portion
that was visible is masked.

To Set Up a Pattern Mask

1. Press MASK > Pattern Mask.
Select the pattern you want to use to mask
out the key.

Tip: For information on modifying the mask pattern,
refer to To Set Up a Pattern on page 112.

3. Press Back.

4. Press Force to toggle it to On to force the
masked area of the image on screen.

5. PressInvertto toggle it to On to reverse the
mask. The portion of the image that was
masked out is now visible, and the portion
that was visible is masked.

To Set Up a Utility Mask
1. Press MASK > Utility Bus Mask.

Use the Utility Bus 1 Xpt knob, or select the
source on the utility bus that you want to
use to mask out the key.

3. Press Force to toggle it to On to force the
masked area of the image on screen.

4. PressInvertto toggle it to On to reverse the
mask. The portion of the image that was
masked out is now visible, and the portion
that was visible is masked.
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Memory Functions

A memory register is a snapshot of the current
state of the switcher that can include multiple
MEs. Up to 1,000 memory registers per ME can
be stored and recalled on the switcher. Each of
these memory registers can store as little as the
information of one ME, or as much as the
current state of the entire switcher, including
all MEs, Aux Buses, and DVE settings.

Keep the following in mind:

Keep the following in mind when working with
memories:

* Memories are stored in groups, or banks, that
correspond to the first two numbers in the
memory. For example, Memory039 is
Memory 9 in Bank 03. The available slots for
memories range from Memory 0 on Bank 00
through to Memory 9 on Bank 99.

* You can override the video source stored in
a memory by pressing and holding a source
button and recalling the memory (Bus Hold).
The held source button overrides the source
that is recalled with the memory for that bus.
The memory is not affected by a Bus Hold
and will recall properly without the Bus Hold.

* The Keys Only (KEYS ONLY) button allows
you to recall a memory on a panel row that
does not include the Program and Preset bus
selection. Only the keyer selections are
recalled. The Global-Store image selections
stored in the memory are not loaded if the
Recall Global-Store personality option is set
to Attribute.

* The Effects Dissolve (EFF DISS) button allows
you to have the keys from one memory slew
into the keys from the one you are recalling.

* The +4 buttons allows you to select an ME
above ME 4. When the +4 button is toggled
on, the ME 1 through ME 4 buttons become
ME 5 through ME 8 buttons, respectively. For
example, if you want to select ME 6, toggle
the +4 button on, and press ME 2. Both the
ME 2 and +4 buttons will remain lit.

* The Undo (UNDO) button allows you to take
back, or undo, the last memory recall. This
returns the switcher to the state it was in
prior to the last memory recall. The Undo
button lights up after each memory recall,
indicating that the action can be undone. If
you perform 10 or more button presses after

the memory recall, the Undo button goes out,
and the memory can no longer be recalled.

* The Attributes (ATTRIB) button allows you
to view the ME Memory Attributes menu,
or override the attributes stored with the
memory. To override attributes, press and
hold the ATTRIB button while recalling the
memory.

* The Recall Empty Memory personality
option can prevent memories that are empty,
deleted, or marked as Don't Recall from being
recalled.

Storing Memories

When you store a memory, you are storing the
complete state of that panel row. This includes
the current state of all the areas on the ME,
including keyer settings, transition rates, wipe
and pattern selections, and crosspoint selections.
In addition to the current state of the panel, the
current settings for the various keyers, such as
chroma key settings, and clip and gain settings,
are also stored.

To Store a Memory

1. Pressthe ME buttons on the Store side of the
Global Memory module for the MEs you
want to store a memory to.

* ME X — the ME(s) you want to store the
memory to. Press and hold the ME X
button for the first ME you want to
include and then press the other ME X
buttons to add MEs 1-4. Release the other
button and press and hold the +4 button
and then press the ME X buttons to add
MEs 5-8.

* ALL — store memory to all MEs.

Tip: Press STORE on an Effect Memory module to only
store a memory to the ME that the panel row is assigned
to.

2. Pressandhold BANK and press the number
(00-99) for the memory bank you want to
store the memory to.

Tip: If a memory has been stored to a register, the
corresponding button is lit. The button shows gray if the
memory register is empty. For example, if memories
have been stored to registers 1 and 5, buttons 1 and 5
are lit and the buttons 0, 2-4, and 6-9 are gray.

3. Press the number (0-9) for the memory
register you want to store the memory to.
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Tip: If the Auto Recall feature is turned Off, you cannot
store or recall the Effects Dissolve or Keys Only setting
with a memory.

4. Press ENTER to store the memory. You are
prompted to name the memory. This can be
done later.

To Delete a Memory

You can delete a memory by recalling the
default state to the register.

Note: You must store to the memory you want to delete
within 10 seconds of the ALL+ALL reset.

1. Perform a soft reset (ALL+ALL) of the ME(s)
that you want to delete the memory on.
Refer to ME Reset (ALL+ALL) on page 36 for
information on resetting one or more MEs.

2. Select the bank that you want to delete the
memory on.

3. Select the MEs on the STORE side that you
want to delete.

4. Store a memory to the register you want to
delete.

The memory button turns gray after the store
to indicate that the register is now empty.

Recalling Memories

When you recall a memory for a panel row, or
ME, the existing configuration of that panel row
is replaced with the settings stored in the
memory.

To Recall a Memory

1. Press the ME buttons on the Recall side of
the Global Memory module for the MEs you
want to recall a memory to.

* ME X — the ME(s) you want to recall the
memory to. Press and hold the ME X
button for the first ME you want to
include and then press the other ME X
buttons to add MEs 1-4. Release the other
button and press and hold the +4 button
and then press the ME X buttons to add
MEs 5-8.

* ALL —recall memory to all MEs.

Tip: Press RECALL on an Effect Memory module to only
recall a memory to the ME that the panel row is assigned
to.

2. Pressandhold BANK and press the number
(00-99) for the memory bank you want to

recall the memory from. If the bank is
already select you can skip this step.

Tip: If a memory has been stored to a register, the
corresponding button is lit. The button shows gray if the
memory register is empty. For example, if memories
have been stored to registers 1 and 5, buttons 1 and 5
are lit and the buttons 0, 2-4, and 6-9 are gray.

3. Press the number (0-9) for the memory
register you want to recall the memory
from.

Tip: If the Auto Recall feature is turned Off, you cannot
store or recall the Effects Dissolve or Keys Only setting
with a memory.

To Prevent a Memory From Being Recalled

You can prevent a memory from being recalled,
or force an empty memory to be recalled.

Note: The Recall Empty Memory personality option must be
off to prevent memories from being recalled.

1. Press HOME > Attributes > Memories Setup
> More.

2. Use the ME knob to select the ME that you
want to prevent the memory from being
recalled on.

3. Usethe Memory knob to select the memory
register on the selected ME that you don't
want to be recalled.

4. Press Don't Recall Memory.

Tip: Press Recall Memory to force an empty memory
to be recalled.

Naming Memories

Each memory can be given a descriptive name
that appears on the menus and the display on
the Global Memory and Effects Memory
Modules. The description allows you to add
comments to each memory, such as what is
included in the memory.

To Name a Memory

Tip: Press Copy Description & Name to All MEs to copy the
current description and memory name to the same memory
register on all ME. You cannot copy the description to a locked
memory register.

1. Press HOME > Attributes > Memories
Setup.

2. Use the ME knob to select the ME that you
want to rename or add a description to.
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3. Usethe Memory knob to select the memory
register on the selected ME that you want
to rename or add a description to.

4. Press Rename.

5. Enter the new name for the memory and
press Accept New Name.

6. Press Edit Description.

7. Enter a description for the memory and
press Accept.

Locking Memories

You can protect memory registers from being
changed or deleted. With the memory lock
enabled, you cannot overwrite the selected
memory register until the memory has been
unlocked.

When working with locked memory registers,
the following rules apply:

» Ifyou try to store into a locked memory
register, the keypad flashes and Memory X
LOCKED is shown in the display, along with
the MEs that the memory is locked on. The
ME X buttons also flash, indicating the MEs
that the memory is locked on.

» Ifyoulock a memory register, it is locked for
all MEs on the switcher.

* You can overwrite alocked memory register
if you recall all memories from the hard
drive or USB flash drive.

* Whenyourecall an individual memory from
the hard drive or USB flash drive to a
memory register that is locked, you are
prompted to overwrite the memory or cancel.

» Ifyou store or recall a memory to the hard
drive or USB flash drive, the lock status of
the memory is retained.

To Lock a Memory

Tip: You can also lock a memory from the Global Memory
module. Press and hold the ALL button on the store side until
both the store and recall ALL buttons light. Select the bank
and register you want to lock. The menu will show LOCKED
or UNLOCKED. Press the register number to toggle between
locked and unlocked and press ENTER to save the locked or
unlocked state.

1. Press HOME > Attributes > Memories
Setup.

2. Use the ME knob to select the ME that you
want to lock the memory on.

3. Usethe Memory knob to select the memory
register on the selected ME that you want
to lock.

Asyouscroll through the memory registers,
the lock status of each memory register is
shown.

4. Press Lock Memory to lock (Yes) or unlock
(No) the selected memory register.

Tip: Use the Lock Bank or Unlock Bank to lock or
unlock all the memory registers on the selected bank.
The bank number is the first digit in the memory number.

Tip: Press More > Lock Memory On All MEs to lock the
select memory on all MEs. Press Unlock Memory On All
MEs to unlock the memory.

ME Memory Attributes

You can specify what elements are recalled with
the memory, as well as adding effects to memory
recalls. These elements include the crosspoint
bus, keyer bus, Aux bus, and Global-Store (video
and audio) and ME-Store selections, as well as
keyer on-air status, and Transition Module
selections.

In addition to setting which sources to recall
with the memory, effects such as performing an
auto transition after the memory recall or
running a custom control after the memory
recall, can also be included. For example, you
can use ME Memory Attributes to have a
memory recall a still on Global-Store channel 3,
select that channel on the Preset Bus, and
transition it on-air without changing any other
sources on the ME.

Memory attributes are stored in the memory.
You must set the memory attributes first and
then store the memory.

To Set General Memory Attributes

1. Press HOME > Attributes > ME Attributes.
Tip: You can also press ATTRIB on the Effects Memory
module.

2. Press General.

3. Use the ME knob to select the ME that you
want to set up the ME attributes for.

Tip: The memory that you are currently setting the
attributes for is listed near the top left of the menu.

4. Select the video sources and key status that
you want to be recalled with the memory.
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* BKGD/PGM — source selected on the
Background/Program bus is recalled with
the memory.

* PST — source selected on the Preset bus
is recalled with the memory.

* UX— source selected on Utility bus X is
recalled with the memory.

* Key X Xpt — sources selected on the
Keyer buses are recalled with the
memory. Keyer parameters such as key
type, clip, and gain settings are always
recalled with a memory.

* Key X State — the on-air status of the
keyers are recalled with the memory.

* Key X Type — the key types selected for
the keyers are recalled with the memory.

* Key SEL — the selected key (SEL button)
on the Keyer module is recalled with the
memory.

* Chroma Key — the chroma key settings
are recalled with the memory. This is
useful for virtual set environments where
you want to recall different shots but not
change the chroma key settings with the
memory recall.

Select how the Transition module is recalled
with the memory.

* Run Auto Trans — an auto transition
performed after a memory is recalled.
Remember to set up the transition in the
Transition module when you store the
memory so that the desired transition is
performed after the memory is recalled.

* Next Trans Buttons — the selection of
the Next Transition Select buttons is
recalled with the memory.

* Transition Area — the Transition
Parameter and Transition Type buttons,
but are recalled with the memory. The
Fader, Transition, or Next Transition
Select buttons are not recalled.

To Set Aux Bus Memory Attributes

1.

Press HOME > Attributes > ME Attributes.

Tip: You can also press ATTRIB on the Effects Memory
module.

Press Aux Bus.

Use the ME knob to select the ME that you
want to set up the ME attributes for.

4.

Tip: The memory that you are currently setting the
attributes for is listed near the top left of the menu.

Select the aux buses (BnkXAuxY) that you
want recalled with the memory.

To Set Custom Control Memory Attributes

1.

Press HOME > Attributes > ME Attributes.

Tip: You can also press ATTRIB on the Effects Memory
module.

Press Custom Control.
Use the ME knob to select the ME that you
want to set up the ME attributes for.

Tip: The memory that you are currently setting the
attributes for is listed near the top left of the menu.

Use the Bank and Macro knobs to select the
custom control that you want to have play
after the memory is recalled.

Press Auto Run Custom Control to include
the custom control with the memory.

To Set the Video Media-Store Attributes

1.

Press HOME > Attributes > ME Attributes.

Tip: You can also press ATTRIB on the Effects Memory
module.

Press Video MediaStore.
Use the ME knob to select the ME that you
want to set up the ME attributes for.

Tip: The memory that you are currently setting the
attributes for is listed near the top left of the menu.

Select the Global-Store, ME-Store, and
MV-Store video channels that you want to
recall with the memory.

Note: The Recall Global-Store and Recall ME-Store
personality options must be set to Attributes to be able
to not recall them with the memory.

To Set the Audio Media-Store Attributes

1.

Press HOME > Attributes > ME Attributes.
Tip: You can also press ATTRIB on the Effects Memory
module.

Press Audio MediaStore.

Use the ME knob to select the ME that you
want to set up the ME attributes for.

Tip: The memory that you are currently setting the
attributes for is listed near the top left of the menu.

74 - Memory Functions — Acuity Operation Manual (v9.2)



4. Select the Global-Store audio channels that
you want to recall with the memory.

Note: The Recall Global-Store and Recall ME-Store
personality options must be set to Attributes to be able
to not recall them with the memory.

Effects Dissolve

An Effects Dissolve allows you to have the
switcher slew from one memory to another
using a memory recall. The switcher will
interpolate from the starting memory to the
destination memory, creating a smooth, two
keyframe effect.

Only elements such as clip level, pattern

position, and DVE settings can be interpolated
in the effects dissolve. Other elements, such as
key priority, crosspoint selection, pattern, and
next transition data are recalled first, and then
the switcher will slew to the recalled memory.

The speed at which an effects dissolve is
performed is either the Effect Rate. If you store
an effects dissolve in a memory register, the
effects dissolve rate stored with that memory is
used. The effects rate of the destination memory
is used for any effects dissolve. You can set a
default effects dissolve rate that is used when
an ME, or the switcher, is defaulted. This rate
does not override the rate that is stored in the
memory.

To Set Up an Effects Dissolve

An effects dissolve is performed between two
memories. You must first store your memories
with the desired effects rate before you can
perform an effects dissolve. Remember to store
the same effects rate in the first memory is you
want to effects dissolve back from the second
memory to the first.

Note: If the Auto Recall feature is turned Off, you cannot
store or recall the Effects Dissolve or Keys Only setting with a
memory.

1. Recall the first memory you want to effect
dissolve from.

2. Toggle EFF DISS on.
3. Recall the memory you want to effects
dissolve to.

The switcher slews from the first memory
to the second memory at the effects rate
stored with the second memory.

To Set the Effects Dissolve Rate

1. Press EFF RATE on the Effects Memory
module for the ME that you want to set the
effects rate for. You can also select the ME
and press EFF RATE on the Global-Memory
module.

2. Enter the new rate, in frames, using the
keypad and press ENTER

Copying and Swapping Memories

Memories can be copied, moved, or swapped
with other memories on the switcher. This
allows you to duplicate memories on different
banks or re-organize the memories on the same
bank.

To Copy or Move a Memory

Copy, move, or swap a memory from the source
location to the destination location.

1. Press HOME > Attributes > Memories Setup
> More > Copy/Move Memory.

2. Press Source and use the ME and Memory
knobs to select the memory you want to
copy, or swap, from.

Tip: Press Copy To All MEs to copy the selected memory
to the same location on all MEs.

3. Press Destination and use the ME and
Memory knobs to select the memory
location you want to copy, or swap, to.

4. Pressthe Copy, Move, or Swap bhutton to
move or copy the custom control.

* Copy — copy the contents from the
source memory to the destination. Both
memories will contain the same settings.

* Move — copy the source memory to the
destination and delete the settings in the
source memory. Only the destination
memory has the settings from the source.

* Swap —copy the settings from the source
memory to the destination, and the
settings from the destination memory the
source. The settings that used to be in the
source will be in the destination, and the
settings that used to be in the destination
will be in the source.
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Switcher Setups

The switcher stores configuration and operation
data in a number of registers that contain the
individual entries for items such as memories
or personality settings. These registers can be
stored as a single archive file, as a setup that
contains all the individual register of that type,
or as all individual registers. These files can be
stored into Setups on the hard drive of the
switcher, or as files onto a USB drive. Setups
allow you to store a complete set of switcher
files on the hard drive. Different Setups can be
created for different shows or applications,
allowing you to quickly locate and recall the
switcher configurations.

The switcher stores information in the following
registers:

* Bus Map —all the bus maps on the switcher.

* Camera — all the stored shots for cameras
that do not store shots on the camera itself.

» CC/Macro Attachments — all the mappings
of custom controls that are attached to
buttons.

* CCVariables — all custom control variables.

* Clip—all VTR and video server timecode
and clip information on the switcher.

* Custom Control — all the custom controls
that are stored on the switcher. Bank setting
are stored in the Installation setup.

* Installation — all the external device setup
and software configurations settings for the
switcher. As a rule, anything that is set up
from the Installation menus is stored in this
register.

Note: Devices should always be set up on the same
communications port (remote, pan/frm net, periph) in
different switcher sets. If different devices are set up on
the same communications port in different sets and you
load one of those sets, messages for one device can be
sent to the other resulting in invalid messages or
unexpected behavior.

* Memory — all the memories that are stored
on the switcher.

* MultiViewer Assignments — all the mapping
of what layout is assigned to each
MultiViewer.

* MultiViewer Layouts — all the layouts and
assigned sources for the MultiViewer that
have been stored on the switcher. The
assignment of a MultiViewer to output BNCs
is stored in the Installation register.

* Personality —all the user interface settings.
These registers contain items such as
mnemonic settings, preview overlay
positions and settings, and transition rates.
As arule, anything that is set up from the
Personality menus is stored in these
registers.

* Shot Box Pages — all the Shot Box pages that
have been stored on the switcher.

* Sequences — all the sequences that have
been stored on the switcher.

The memory, custom control and sequences can
all be stored as individual files. This allows you
to store a particular memory, custom control,
or sequence to a Setup on the hard drive, or to
the USB drive, and recall it to another register
position on the same or a different switcher. For
example, Custom Control Bank 3 Button 9 can
be stored on the USB drive and then recalled
into Bank 1 Button 3. This allows you to organize
these registers, or transfer only the registers
you need to another switcher.

Note: Only the master panel can store or recall files or sets
to either the hard drive or a USB drive.

Storing Setups

The switcher can store individual registers or
setups on either the internal hard drive, located
in the frame, or a USB drive that is inserted into
the USB port on the panel. The USB drive must
be formatted as FAT or NTFS.

Note: Not all items can be stored as individual register
entries.

To Store a Switcher Setup

Note: If you are updating an older setup file, you must
perform a Recall All followed by a Store All. This updates the
setup files to the latest format. You can then make changes
and store to individual registers if needed.

1. Press HOME > Disk > Dest/Source.

2. Use the Disk Type knob to select whether
you want to use the hard drive of the
switcher (Hard Drive), or a USB drive (USB).

Note: You cannot store or recall files from the USB on
the Acuity Rack Panel server. You must store or recall
the files from the Local Disk and access it over the
network. Point your file explorer to the 1ocaldisk
folder on the server

(\\##. ##. ##. ##\ 1ocaldisKk). The user name

is nobody and there is no password.
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3

. Use the Set Names knob to select the setup
on the drive you want to use.

Press Store.

Select the individual registers, or all of them
(All), to be stored in the setup. As you press
the buttons, the switcher stores those
registers to the setup.

To Store an Individual Register

6.

Note: If you are updating an older setup file, you must
perform a Recall All followed by a Store All. This updates the
setup files to the latest format. You can then make changes
and store to individual registers if needed.

Tip: Storing items individually allows you to change the order
that memories or custom controls etc. appear on the menu.
This can be useful for grouping similar or frequently used
memories together.

Press HOME > Disk > Dest/Source.

Use the Disk Type knob to select whether

you want to use the hard drive of the

switcher (Hard Drive), or a USB drive (USB).
Note: You cannot store or recall files from the USB on

the Acuity Rack Panel server. You must store or recall
the files from the Local Disk and access it over the
network. Point your file explorer to the localdisk
folder on the server

(\\##. ##. ## . ##\ 1ocaldisKk). The user name
is nobody and there is no password.

Press Store Individual and select the
individual item you want to store.
* Memory Register —individual memory

* CustCtrl Register — individual custom
control

* Sequence — individual DVE sequence

* Bus Map — individual bus map

* Shot Box Page — individual Shot Box
page

* MultiViewer Layout — individual
MultiViewer layout

Use the From Switcher knob to select the
item you want to store.

Use the To Disk knob to select the location
in the setup to store the item.

Press Store Item.

To Name a Setup

Only setups on the hard drive can be named.

1.

2

Press HOME > Disk > Dest/Source.
. Use the Disk Type knob to select Hard Drive.

3. Use the Set Names knob to select the setup
you want to name.

4. Press Store > More > More > Name Setup.

5. Enter the new name for the setup and press
Accept New Name.

Recalling Setups

The switcher can recall individual registers or
setups from either the internal hard drive,
located in the frame, or a USB drive that is
inserted into the USB port on the panel. The USB
drive must be formatted as FAT or NTFS.

To Recall a Switcher Setup

Note: If the installation register you are recalling has an
input processor board (MultiProcessor Input or 12G
MultiProcessor Input) set to a different mode (Mode 1 or Mode
0) than it is currently operating in, it will take an extended
amount of time for the input processor board to be fully
functional. For example, the Input MultiViewer will take longer
to display.

Note: If you are updating an older setup file, you must
perform a Recall All followed by a Store All. This updates the
setup files to the latest format. You can then make changes
and store to individual registers if needed.

1. Press HOME > Disk > Dest/Source.

2. Use the Disk Type knob to select whether
you want to use the hard drive of the
switcher (Hard Drive), or a USB drive (USB).

Note: You cannot store or recall files from the USB on
the Acuity Rack Panel server. You must store or recall
the files from the Local Disk and access it over the
network. Point your file explorer to the 1ocaldisk
folder on the server

(\\##. ##. ## . ##\ 1ocaldisKk). The user name

is nobody and there is no password.

3. Use the Set Names knob to select the setup
on the drive you want to use.

4. Press Recall.

5. Select the individual registers, or all of them
(All), to be recalled from the setup. As you
press the buttons, the switcher recalls those
registers from the setup.

Note: If you are including MediaStore as part of the
recall, you must restart the switcher (Press HOME > More
> System Shutdown > Restart) after the recall for the
changes to the Media-Store to be applied.

To Recall an Individual Register

Note: If the installation register you are recalling has an
input processor board (MultiProcessor Input or 12G
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MultiProcessor Input) set to a different mode (Mode 1 or Mode
0) than it is currently operating in, it will take an extended
amount of time for the input processor board to be fully
functional. For example, the Input MultiViewer will take longer
to display.

Note: If you are updating an older setup file, you must
perform a Recall All followed by a Store All. This updates the
setup files to the latest format. You can then make changes
and store to individual registers if needed.

1. Press HOME > Disk > Dest/Source.

2. Use the Disk Type knob to select whether
you want to use the hard drive of the
switcher (Hard Drive), or a USB drive (USB).

Note: You cannot store or recall files from the USB on
the Acuity Rack Panel server. You must store or recall
the files from the Local Disk and access it over the
network. Point your file explorer to the localdisk
folder on the server

(\\##. ##. ## . ##\ 1ocaldisKk). The user name
is nobody and there is no password.

3. Press Recall Individual and select the
individual item you want to recall.

* Memory Register —individual memory

* CustCtrl Register — individual custom
control

* Sequence — individual DVE sequence

* Bus Map — individual bus map

* Shot Box Page — individual Shot Box
page

* MultiViewer Layout — individual
MultiViewer layout

Note: Registers marked as UHDTV1 (UHD) should not

be recalled when the switcher is operating in a SD/HD
mode.

4. Use the From Disk knob to select the item
you want to recall.

5. Use the To Switcher knob to select the
location on the switcher to recall the item.

This is the individual custom control button
or memory register on the switcher.

6. Press Recall Item.

Managing Setups Externally

The web interface of the frame allows you to
not only upgrade the software on the switcher,
but also to manage the setups you have stored
on the hard drive of the switcher. Using a
computer on the same sub-net as the frame, you
can browse to the frame, log in, and either
download or upload setups from or to the frame.

To Download a Setup To a Computer

1.

Open a web browser and navigate to the IP
address of the switcher frame. You are
prompted to enter a user name and
password. The defaults are user and
password.

Click Files > Switcher Sets.

Setups that have items stored in them are
shown as a hyperlink. Click Refresh Table
if any changes to the setups you made from
the switcher do not appear in the table.

Click on the setup that you want to
download.

The file is downloaded by your browser to
the default "downloads" folder on your
computer.

Tip: You can delete the contents of a setup by selecting
the setup from the Set list and clicking Delete Set.

To Upload a Setup From a Computer

1.

Open a web browser and navigate to the IP
address of the switcher frame. You are
prompted to enter a user name and
password. The defaults are user and
password.

Click Files > Switcher Sets.

Setups that have items stored in them are
shown as a hyperlink. Click Refresh Table
if any changes to the setups you made from
the switcher do not appear in the table.

In the Number field, enter the 2-digit

number of the setup location that you want
to upload a setup to. This is the number that
appears in parenthesis after the setup name.

Click Choose File and use the window to
select the setup file you want to upload.

Click Upload Set.
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board. If the ME is configured as a MultiViewer,
the ME-Stores for that ME are configured as
MV-Stores (MultiViewer Stores) with the same

Media-Store

Media-Store allows you to load stills or
animations from the hard drive and make them
available as a source on the switcher. The
switcher provides two types of media-store,
ME-Store and Global-Store.

The Global-Store consists of up to 4 dedicated
channels of media-store that are available as
inputs to all MEs and Aux Buses of the switcher.
The fourth channel of Global-Store can be
enabled from the Personality menu
(Global-Store 4 Mode). All channels can be used
independently, or two can be tied together to
provide separate fill and alpha channels. The 4
Gigabytes of Global-Store cache is provided from
Frame CPU board.

The ME-Store option consists of 4 channels of
media-store that are available as inputs to the
ME they have been installed for and can be
re-entered onto any other ME in the switcher.
Each ME can have 4 independent channels of
ME-Store. The 8 Gigabytes of ME-Store cache is
provided from the 3G Video Processor board. If
the ME is configured as a MultiViewer, the
ME-Stores for that ME are configured as
MV-Stores (MultiViewer Stores) with the same
functionality.

In addition to the video channels of the
Global-Store, an additional set of audio channels
are provided. The number of audio channels
matches the video channels and can be
increased from three to four from the
Personality menu (Global-Store 4 Mode). Audio
and Video playout are independent from each
other.

Media-Store allows you to load stills or
animations from the hard drive and make them
available as a source on the switcher. The
switcher provides two types of media-store,
ME-Store and Global-Store.

The Global-Store consists of 1 dedicated channel
of media-store (video+alpha) that is available
as an input to all MEs and Aux Buses of the
switcher. The 4 Gigabytes of Global-Store cache
is provided from Frame CPU board.

The ME-Store option consists of 2 channels of
media-store (video+alpha) that are available as
inputs to the ME they have been installed for
and can be re-entered onto any other ME in the
switcher. The 8 Gigabytes of ME-Store cache per
ME is provided from the 3G Video Processor

functionality.

In addition to the video channels of the
Global-Store, an additional set of audio channels
are provided.

Keep the following in mind:

Keep the following in mind when you are using
the Media-Store:

If you know the number of the still you want
to load, you can select the crosspoint button
mapped to the still-store channel on the ME,
and then enter the still number on the
keypad on the Global Memory module.

You can clear the still currently loaded into
a channel by selecting 0 as the still number
you load from the keypad on the Global
Memory module. This is the same as pressing
the Eject button.

If you are loading an Auto Key (PNG or TGA
with alpha) into a media-store channel, you
must have another media-store channel
associated with the current one to load the
alpha into.

Corrupt files are shown with the warning
Not a valid image format andshouldbe
deleted from the switcher.

Using a third-party application to upload,
edit, or move media items or directories on
the switcher can cause the permissions to
those files or directories to be set incorrectly.
Use the Media-Store Permissions feature
from the Web Ul to clean the permissions.
MV-Stores are always available when the ME
is configured as a MultiViewer, even if you
do not have permissions to that ME.

In SD/HD video formats there are up to 4
channels of Global-Store and 4 channels of
ME-Store (per ME). In UHDTV1 video formats,
there is 1 channel of Global-Store and 2
channels of ME-Store. In UHDTV1 each
channel includes a video and alpha
sub-channel.

If the switcher is operating in a UHDTV1
video format, only 1 MV-Store channel (video
plus alpha) is available for each video
processor. For example, for MultiViewer 3
and 4, only MV-Store 3 channels 1 is
available.
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* Media items must be created in the same
color gamut and dynamic range that they are
intended to be used in on the switcher. If a
media item is created in one color space and
the switcher is operating in another, the
media item may not appear correctly.

File Specifications

Media files must meet the following
specification for use in the media-stores.

Table 11: Video File Specifications

Parameter Specification

File Type Targa (.tga)
Portable Network Graphics
(.png)
JPEG (.jpg or .jpeg)

Compression compressed or
uncompressed

Fill Only 24-bit

Fill and Alpha 32-bit

1080 Formats 1920x1080 pixels max.
image size

720 Formats 1280x720 pixels max.image
size

Max. File Size Global-Store: 4 Gigabytes
Cache
ME-Store: 8 Gigabytes Cache

Table 12: Audio File Specifications

Parameter Specification

File Type Multi-Channel Wave (.wav)

Audio Data HD — 24-bit AES3 linear
PCM uncompressed
(8/16/32-bit linear
uncompressed is allowed
but playback bit-depth is

unchanged)

SD — 20-bit
Frequency 48kHz
Channels 2

File Naming

The file name can be up to 32 characters in
length, but should be up to a maximum of 12
characters, so that it can be displayed on the
menus properly. The name can contain letters,

numbers, spaces, dashes, underscores, and,
periods, but should not contain symbols.

If you are naming an animation, each file must
be numbered in the sequence that it will play
out. The following restrictions apply to file
names for animations:

* Each file must use a 2-digit to 5-digit number,
including all the leading zeros.

* Eachfilein the sequence must have the same
numbering scheme.

» The first file in a sequence must be numbered
0.

* The file name and number must be separated
byan _.

* Audio files and video files must have the
same name to be associated with each other.

For example, a 90-frame animation would start
with Anim_0000. tga and end with
Anim_0089.tga

Media-Store Audio

Audio can be added to the playout of a Media
-Store channel either by loading the file directly,
or by associating the audio file with the video
you want it to play out with. When you load the
clip, the switcher will automatically load the
associated audio file.

Note: Global-Store Audio is only supported on the newer
Frame CPU, 4810AR-002 (1022).

Keep the following in mind:

Keep the following in mind when working with
Media-Store audio:

* Audio files should be 24-bit uncompressed
WAV files at a 48kHz sample rate. Bit depth
of 8, 16, or 32 are also supported, but
playback bit-depth is not changed.

* Audio is embedded in the ancillary data of
the video stream that the Global-Store
channel is included in.

* The number of Global-Store Audio channels
is the same as the Global-Store video
channels.

* Audio is loaded into the corresponding
Global-Store Audio channel as the
Global-Store video channel. For example, if
you load a clip with audio in video channel
2 the audio is loaded into audio channel 2.
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* Loading a clip with audio into a Global-Store
Audio channel only loads the audio and will
not load the corresponding video.

* An audio file does not need to be of the same
length as the animation it is associated with.

* A Global-Store channel can be loaded with
audio only.

* An ME-Store channel cannot load audio.

* Audio is played the same way an animation
is played.

* Thelength of an animation is set by the video
rate the switcher is operating in. Audio is
fixed at 48kHz. If your audio and video is
synched at a particular video rate, playing
the media at a different rate will resultin the
audio and video being out of synch.

* Audio only looping is independent of video
looping.

* Video with audio will only auto start when
it is taken on-air, and not when it is loaded
or the properties are changed (as with video
only media).

* Audio always plays out at 1x speed, even if
the video is playing faster or slower.

Loading Media Files

Media files are stored on the hard drive and
loaded into the Global-Store or ME-Store caches
when needed. Media files can be loaded either
by navigating to the file on the hard drive, or
my entering the media number on the memory
keypad. The length of time it takes to load a file
depends on the size of the file, and/or the length
of the animation. If you are working with a
number of large media files, you may have to
clear the cache before you load a new file.

If there is an audio file with the same name (and
in the same directory) as the video file, it is
loaded at the same time as the video. Only
Global-Stores can load audio. Video files with
associated audio files have a small speaker
image on the thumbnail. Audio and video files
do not need to be the same length.

Table 13: Icon Meaning

Icon Description

The media item had an alpha associated with
it that will be loaded into the secondary
channel when this media item is loaded.

The media item has associated audio that will
be loaded into the audio channel.

Icon Description

The media item is an animation with multiple
frames.

The media item is a audio file with no
associated video.

and it cannot be loaded.

There is something wrong with the media item
and it cannot be loaded.

>
O
e There is something wrong with the audio file

Tip: If you use a large animation in your production, it is a
good idea to load that animation before you start your show
so that it has plenty of time to load.

To Load a Media File

Note: When you load a media file that contains an alpha,
the alpha is loaded into another media-store channel that is
assigned for the alpha in the Auto Key setup. This uses two
channels for the video and alpha.

Note: The approximate size of media files reported on the
menu is the uncompressed size in RAM of the original file,
before the it is converted to the video format the switcher is
operating in. The actual size of the file in cache can be
different than the size of the uncompressed file in RAM,
depending on the format that the original file was captured
in.

Press the source button for the media-store

channel, or press Press HOME > More >
Effects > MediaStore.

Tip: If you know the number of the media file you want
to load, enter it into the keypad on the memory module
and press ENTER to load it into the selected media-store
channel. You can enter 0 to clear the contents of the
channel as well.

Use the Location and Channel knobs to
select a different media-store, or tap the
channel directly.

* GSVideo — Video Global-Store

¢ @GS Audio — Audio Global-Store

e ME X — Video ME-Store

e MV X — Video MV-Store

Press Select/Manage.

Navigate to the folder containing the media
file you want to load.

* ParentDirectory— moves up one folder
(same as <UP ONE>)
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* Page Up — move towards the top of the
list in the folder

* Page Down —move towards the bottom
of the list in the folder

» folder-name[ — open the selected folder

Tip: You can also use the Contents knob and the Select
button to navigate.

5. Double-tap the media file you want to load.
The selected media file is shown in the
Preview window.

Tip: Press Assign as Default to have this file loaded
into this channel by default when the switcher starts up.

Media-Store Audio

Audio can be added to the playout of a Media
-Store channel either by loading the file directly,
or by associating the audio file with the video
you want it to play out with. When you load the
clip, the switcher will automatically load the
associated audio file.

Note: Global-Store Audio is only supported on the newer
Frame CPU, 4810AR-002 (1022).

Keep the following in mind:

Keep the following in mind when working with
Media-Store audio:

* Audio files should be 24-bit uncompressed
WAV files at a 48kHz sample rate. Bit depth
of 8, 16, or 32 are also supported, but
playback bit-depth is not changed.

* Audio is embedded in the ancillary data of
the video stream that the Global-Store
channel is included in.

e The number of Global-Store Audio channels
is the same as the Global-Store video
channels.

* Audio is loaded into the corresponding
Global-Store Audio channel as the
Global-Store video channel. For example, if
you load a clip with audio in video channel
2 the audio is loaded into audio channel 2.

* Loading a clip with audio into a Global-Store
Audio channel only loads the audio and will
not load the corresponding video.

¢ An audio file does not need to be of the same
length as the animation it is associated with.

e A Global-Store channel can be loaded with
audio only.

¢ An ME-Store channel cannot load audio.

* Audio is played the same way an animation
is played.

* Thelength of an animation is set by the video
rate the switcher is operating in. Audio is
fixed at 48kHz. If your audio and video is
synched at a particular video rate, playing
the media at a different rate will resultin the
audio and video being out of synch.

* Audio only looping is independent of video
looping.

* Video with audio will only auto start when
it is taken on-air, and not when it is loaded
or the properties are changed (as with video
only media).

* Audio always plays out at 1x speed, even if
the video is playing faster or slower.

To Associate an Audio File with Video

You can associate an audio file with a video file.
When the video file is loaded, the associated
audio file is also loaded.

1. Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.

2. Use the Location knob to select GS Video.
3. Use the Channel knob to select Channel 1.

Tip: You can use any channel for the association, as
long as the video and audio are both loaded into the
same channel.

4. PressSelect/Manage and load the video file
that you want to associate an audio file to.

5. Use the Location knob to select GS Audio.

6. Use the Channel knob to select Channel 1
(the same channel as you loaded the video
in).

7. Press Select/Manage and load the audio

file that you want to associate to the video
file.

8. Press More.

9. Press Associate Audio to associate the audio
file with the video file.

Tip: Press Remove Audio to remove an association that
has already been set up.

Transferring Media Files

Media files are transferred to and from the
switcher using the FTP protocol. Once
transferred onto the hard drive of the switcher,
the files can be loaded into the Global-Store or
ME-Store of the switcher.
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o Important: Do not use FTP to move media files
around on the switcher. If you move a file with FTP
the associated on-air properties for that media file
will be lost.

To Set Up FTP

Any FTP client can be used to connect to the
frame for transferring files.

The default IP address for the frame is
192.168.1.1 and the default user name and
password are user and password.

To Transfer Media Files From a USB

If you do not want to create a network
connection to the switcher, you can copy stills
using a USB drive. The stills must be the only
files on the USB drive, and be located at the root
directory.

Note: The USB drive that the stills you want to transfer are

stored on must be formatted as FAT32. If the USB drive is
formatted as NTFS, the transfer will not work.

1. Copy the media files that you want to
transfer to the switcher to the root directory
of a blank USB drive.

2. Insert the USB drive into the USB port on
the top of the control panel.

3. Press HOME > More > Effects > MediaStore
> Select/Manage.

4. Press Copy From USB. All valid media files
on the USB drive are copied to the /USB
folder on the switcher.

Media-Store Capture

Still images, animations and audio can be
created from any video signals available on the
main preview or aux bus output. Captured
media items can be of the entire image, or of
cropped sections of the image. When capturing
a media item, you can preview and use what
was captured before saving it do disk. You must
save the captured media item to disk before
performing another capture, or loading another
media item into that media-store channel, or
the captured media item will be lost.

Audio is captured from the source video stream
at the same time as the video and is saved to a
separate WAV file.

The media-store can capture up to 3,000 frames,
or up to 773 frames in full screen 3G/1080i. The
number of frames that can be captured depends

on the size of the capture area, the video format
you are capturing in, whether you are capturing
alpha, and whether audio is included. All
media-store channels must be empty to be able
to use the full cache for the capture. The
maximum capture size is less if an alpha is
included. If you do not need to capture the
entire screen, you can reduce the size of the
capture area. This will also reduce the amount
of cache that is needed for the capture.

Note: You cannot capture a non-synced video source. The
capture will time-out after 15 seconds.

To Capture to a Media-Store

Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.

2. Press Capture.

3. PressChange Directory and navigate to the
directory you want to store the capture to.

4. Press Select Directory.

5. Press Source and use the Vid Src knob to
select the video source (Preview or Aux
Buses) that you want to capture from.

6. Pressa Capture Source button to select
what is include with the capture

* Video Capture — capture the video.

* Alpha Capture — capture the alpha
channel with the video.

* Audio Capture — capture the audio.

Tip: You can capture the Video or Audio independent
of each other by only selecting one. For example, if only
Audio Capture is selected, the video is not captured.

7. Ifyou are capturing audio, press a Audio
Channels button to select how many
channels you want to capture.

* Auto — the switcher will attempt to
detect the number of channels in the
audio and capture them.

* 1 Chan — capture the first channel of

audio.

* 2 Chan — capture the first 2 channels of
audio.

* 4 Chan — capture the first 4 channels of
audio.

8. If you are capturing video, use the Video
Frames knob to select the length of the video
capture.
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9. Ifyou are capturing audio, use the Audio
Frames knob to select the length of the
audio capture.

10. Press Pos/Size and use the knobs or the
positioner to adjust the position and size of
the capture area.

11. Press Top Left and use the knobs or the
positioner to adjust the position of the
top-left corner of the capture area.

12. Press Bottom Right and use the knobs or
the positioner to adjust the position of the
bottom-right corner of the capture area.

13. Press More.
14. Capture the desired media item.

* Capture To Disk — the media item is
captured, saved to disk, and loaded into
the selected Media-Store channel.

* Capture To RAM — the media item is
captured and loaded into the selected
Media-Store channel. The name of the
capture is shown in red and marked as
unsaved until the capture is saved to disk.
You must press Save Capture To Disk to
save the capture.

Tip: You can adjust the start and end point of a captured
animation using the animation properties trim feature.
Refer to To Set Animation Properties on page 84 for
information on setting the trim points.

Tip: If you accidentally load another media item into
the channel you used for the capture, you can recover
the captured media item by pressing Select DDR
Capture.

On-Air Properties

The on-air properties for Global-Store are
applied to the media file directly, regardless of
the channels that the media file are loaded in.
If you adjust the on-air properties, or animation
properties, of the media file in one channel,
these settings are applied to that media file in
all other channels that the same media file is
loaded into.

The on-air properties for ME-Store are applied
to the current media file that is loaded into the
channel. This allows you to load the same media
file into multiple channels and adjust the on-air
properties independent of the other channels.
All on-air properties adjustments for a channel
are lost when a new media file is loaded into
that channel.

To Set Media File Properties

1. Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.

2. Load the media file that you want to set the
properties for into a channel.

3. Press On-Air Properties > Base.

4. Use the X and Y knobs, or the positioner, to
adjust the position of the media file
onscreen.

Note: You cannot position any portion of an image
off-screen, as this may cause video errors. Full screen
images cannot have their position adjusted.

5. Press Unshaped or Shaped in the Video
area to set how the key and alpha are
displayed.

6. If the switcher is in an interlaced video
format, press Frame, Swap, Field 1, or Field
2 in the Play Mode area to select how the
media file is displayed.

* Frame —display the entire video frame.
* Swap — swap field 1 and field 2.

* Field 1 — display only field 1.

* Field 2 — display only field 2.

7. Press BT.601 (SD), BT.709 (HD), or BT.2020
in the Color Mode area to select the color
space, within the YCrCb color model, that
the media file will be displayed in.

Note: Media files stored in a format other than BT.2020
will not display properly in BT.2020.

Note: Media items must be created in the same color
gamut and dynamic range that they are intended to be
used in on the switcher. If a media item is created in one
color space and the switcher is operating in another,
the media item may not appear correctly.

Tip: If you switch video formats between an HD and SD
production, and want to use the same media-store files
for both, you should select the correct color space for
each file, each time you change video formats.

8. Inthe Image Scale area, set whether the
media file is scaled to the current resolution
of the switcher (On), or not (Off).

Use this option if the media file you want to
use is of a different resolution than the
switcher is operating in.

To Set Animation Properties

Animation properties is a subset of on-air
properties that applies only to animation. The
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Base on-air properties apply to both stills and
animations.

1.

5.

Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.

Load the media file that you want to set the
properties for into a channel.

Press On-Air Properties > Video.
Set the media properties as required.

Reverse In the Reverse Play area, set whether
Play the animation plays forward (Off) or in
reverse (On).

Looping In the Looping area, set whether the
animation will start over when it reaches
the last frame of the animation (On), or
not (Off).

Auto Play | In the AutoPlay area, set whether the
animation automatically starts to play
when it is taken on-air (On), or not (Off).

Single In the Single Frame area, set whether
Frame the animation is restricted to a single

frame (On) or not (Off). This feature is
only available for Global-Store channels.

Play Speed | In the Play Speed area, select On to
enable this feature and use the Play
Speed knob to set the speed for the
animation to play at. This feature is only
available for Global-Store channels.

Trim In the Trim area, select On to enable
Animation | this feature and use the Start Trim and
End Trim knobs to adjust where the
animation starts or stops. This feature
is only available for Global-Store
channels.

« Start Trim — the frame that the
animation starts at.

* End Trim — the frame that the
animation ends at.

Press Set Properties as Default to store the
new properties with the media file.

To Set Audio Properties

Audio properties is a subset of on-air properties
that applies only to audio.

1.

Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.

Load the media file that you want to set the
properties for into a channel.

Press On-Air Properties > Audio.
Set the media properties as required.

5.

Looping In the Looping area, set whether the
audio will start over when it reaches the
end (On), or not (Off).

Auto Play | In the AutoPlay area, set whether the
animation automatically starts to play
when it is taken on-air (On), or not (Off).

Muting In the Muting area, set whether the
audio is muted (On) and doesn't play,
or plays (Off).

Trim In the Trim Animation area, select On

Animation | to enable this feature and use the Start
Trim and End Trim knobs to adjust
where the audio starts or stops.

Tip: Press Enable Auto Edit to help
edit the audio file. As you adjust the
start or end point, that frame of the
audio plays out. If you press Play the
clip plays a second of audio at the start
or end trim point, depending on which
you last edited. Press Disable Audio
Edit to return to normal operation.

+ Start Trim — the time that the
animation starts at.

*  End Trim — the time that the
animation ends at.

Press Set Properties as Default to store the
new properties with the media file.

Managing Media Files and
Directories

Media Files can be renamed, renumber, copied,
pasted and deleted. The directories that the
media files are stored in can also be created,
deleted and renamed.

To Rename and Renumber a Media File

1.

Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.

Load the media file that you want to rename
or renumber into a channel.

Press On-Air Properties >
Rename/Renumber.

Enter the new name for the media file in the
New Name field and press Accept New
Name.

Note: The name can contain letters, numbers, spaces,
dashes, underscores, and, periods, but should not
contain symbols.
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Use the keypad on the Global Memory
module to enter a new number for the
media file and press ENTER.

To Create a Directory

1.

Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.

Navigate to the directory that you want to
create a directory in.

Note: Additional directories can be created up to 4
cascading sub-directories from the root directory.

Press Create Directory.
Enter the name for the new directory and
press Accept New Name.

Note: The name can contain letters, numbers, spaces,
dashes, underscores, and, periods, but should not
contain symbols.

To Rename a Directory

1.

Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.

Navigate to the directory that you want to
rename.

Press Rename.
Enter the new name for the directory and
press Accept New Name.

Note: The name can contain letters, numbers, spaces,
dashes, underscores, and, periods, but should not
contain symbols.

To Delete a Media File or Directory

1.

3.

Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.

Navigate to the file or directory that you
want to delete.

Tip: A directory must be empty before you can delete
it. Press Delete All to delete all media files in the selected
directory.

Press Delete.

To Copy and Paste a Media File

1.

2.

Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.

Navigate to the file that you want to copy.

6.

Press More.
Press Copy, or Cut.

Navigate to the directory that you want to
paste the media file to.

Press Paste.

Media-Store Cache

You can view what media files are currently
loaded into cache or remove a currently loaded
file to free up space. Removing a media file from
cache does not delete the still.

To Remove a Media File From Cache

1.

Press the source button for the media-store
channel, or press Press HOME > More >
Effects > MediaStore.

Press More > View Video Cache.

Use the middle knob to select the media file
that you want to remove.

Press Remove From Cache.
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Custom Controls

A custom control is a series of commands, or
button presses, that are recorded together into
a single macro. When you run that custom
control, the switcher runs all the commands and
button pressed that were recorded in the macro.
This allows you to simplify complex sequences
of commands into simple button presses. For
example, you can create a custom control that
will recall a camera shot to preview, add a lower
third, and then transition the background and
key on-air.

The switcher supports up to 2304 custom
controls.

Working With Custom Controls

* ALL+ALLReset—Including an All+All reset
in a custom control with other events may
result in unexpected results. If you need to
have an All+All reset in a custom control, it
should be either the only or last event in the
custom control. Alternatively, you can
perform the All+All and then store that state
to a memory. This allows you to recall that
memory as part of the custom control instead
of the All+AlL

* Attached CC Ignored — If you include a
button in a custom control that has another
custom control attached to it, the command
to run the second custom control is ignored
when the initial custom control is run. This
does not apply to actual custom control
buttons.

* AutoRecall —Ifyou are including a memory
recall in the custom control, you must ensure
the Auto Recall settings are the same as when
the memory was stored. This ensures a
consistent output.

* Correct Source — A custom control that
selects a source on an ME will select the
correct source when a different bus map is
used, only if the original bus map still exists
on the switcher.

* Bus Maps — A custom control can be used
to assign a different bus map to a bus. Use
the Assign Panel Bus Maps menu (Press
HOME > Setup > Personality > Bus Maps >
More > Assign Maps) to assign a bus map to
a bus and record the event in the custom
control.

Button Presses Only — For non crosspoint
buttons, a custom control only records that
a specific button was pressed, and does not
record the state that the button was in. For
example, if you press the TIME CLOCK button
on the Preview Overlay module while
recording a custom control, the custom
control will only record that the button was
pressed. If you run the custom control
immediately after recording it, TIME CLOCK
is turned off.

CC Hold — You can insert a Custom Control
Hold command into a custom control that
will hold the custom control at a specific
point until the continue command is
received. The custom control is continued by
either pressing the custom control button
again, or by a GPI Input trigger.

CC RECORDING — When you are recording
a custom control, the message CC RECORDING
is shown on the Main Menu.

CC Size — The size of the selected custom
control is shown next to the name, in the
Selected field on the left of the menu (xx/yy
bytes) on the Custom Control Menu. The first
number (xx) is the size of the macro, and the
second is the size of all the macros in the
selected bank (yy).

Fader Isn't Recorded — To program a
custom control that will recall a memory and
then perform a transition, you must recall
the memory on the ME you want to perform
the transition on, then use the Cut or Auto
Trans buttons to perform the transition. A
custom control cannot record the movement
of a fader.

Looping CC — You can create a Looping
Custom Control by inserting a Loop CC event
into the custom control.

Menu Navigation — You can use a custom
control to navigate to a specific menu either
by using the Go To Menu event, or by
navigating to the menu when recording the
custom control. Not all menus support this
feature.

ME Permissions — You can create a custom
control that will affect an ME that is not
assigned to your control panel by creating
the custom control on a control panel that
does have the ME assigned to it.

Pauses Needed — A custom control will not
automatically compensate for the time a
memory recall or transition will require to
complete. In these cases, you must insert a
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custom control pause after the event that
requires time to complete.

Recording Source Selections — A custom
control records the specific bus map source
that is mapped to the crosspoint button that
is selected, and not the specific crosspoint
button. This allows a custom control created
with one bus map to be run with a different
bus map, aslong as the same bus map source
exists in the different bus map.

Play CC — You can insert a Run Custom
Control command into a custom control that
will automatically run another custom
control. If the Multiple Custom Control
feature is active, both custom controls can
run at the same time. If the Multiple Custom
Control feature is turned off, inserting a Run
Custom Control command ends the
recording, and playing, of the first custom
control. If a custom control starts multiple
custom controls, you must stop each one
individually, or use the Stop All Other Custom
Control command.

Note: The Play CC command applies to a target custom
control button only. If you move the contents of the
custom control from the button selected in the Play CC
to another button, the Play CC command will not follow
and will continue to play the custom control assigned to
the original button.

Run Multiple CCs — You can run multiple
custom controls at the same time by pressing
the corresponding custom control button.
The Multiple Custom Control feature must
be on. If a custom control is already running,
pressing the button again will stop it. You
can run a maximum of 96 custom controls
at the same time.

Select Memory Bank CC — You can insert a
Select Memory Bank command into a custom
control that will select different memory
bank(s) when the custom control is run. To
insert the Select Memory Bank command
into a custom control, select the memory
bank(s) you want to select as you are
recording the custom control. A custom
control can have multiple Select Memory
Banks. If you only press the BANK button,
the next successive Bank is recorded,
depending on what Memory Bank Cycle is
set to.

Key Clip and Gain — You can record clip
and gain settings for a key in a custom
control by using the punchpad to adjust the
clip and gain settings while recording the

custom control. The custom control will
adjust the clip and gain to the new settings
when run.

* Flagged Custom Controls — If the custom
control contains unsupported events, the
name of the custom control will appears red
and when edited the unsupported events will
also appear red.

Custom Control Banks

Custom Control Banks allow you to group
custom controls together, separate from custom
controls on other banks. Each bank is assigned
to a custom control button, similar to how a
custom control is recorded to a custom control
button. When you select different banks, the
remaining custom control buttons switch to the
custom controls that were recorded to the
selected bank.

Custom control buttons that are assigned to
banks cannot be used for custom control on
other banks.

To Set Up a Custom Control Bank

1. Press HOME > Setup > Installation > More
> Custom Controls > Setup Banks.

2. Use the Bank/Function knob to select the
bank you want to set up.
Tip: Use the Panel Button to assign a bank selection

directly to a panel button or use the Bank function
button to allow you to select any bank.

3. Usethe Type knob to select the type of bank
you want to set up.

* Audio — for custom controls that
communicate with external audio mixers.

* Normal — for custom controls that
perform any function except
communicating with external audio
mixers.

* Transport — for device transport
commands. Normal custom controls
cannot be assigned to a Transport bank.

4. Press HOME > Confirm.

To Set Up a Custom Control Bank Select
Button

1. Press HOME > Setup > Installation > More
> Custom Controls > Setup Banks.

2. Usethe Bank/Function knob to select Bank.
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3. Use the Panel Button knob to select the
custom control button you want to assign
the bank selection button to.

Tip: Select NONE if you want to disable a bank that you
have previously set up. This does not delete the custom
controls on that bank. Assigning that bank to a button

again allows the custom controls on that bank to be
accessible again.

4. Usethe Bank/Function knob to select Bank
>>>. This button allows you to display the
next set of Bank X selection buttons.

5. Use the Panel Button knob to select the
custom control button you want to assign
the function to.

Tip: The next and previous buttons are only visible when
the Bank button is pressed and held.

6. Use the Bank/Function knob to select Bank
<<<. This button allows you to display the
previous set of Bank X selection buttons.

7. Use the Panel Button knob to select the
custom control button you want to assign
the function to.

8. Press HOME > Confirm.

To Name a Custom Control Bank

1. Press HOME > Setup > Installation > More
> Custom Controls > Modify Bank Name.

2. Use the Bank/Button knob to select the
bank or shortcut button that you want to
name.

3. Enterthenewname inthe New Name field.

4. Use the Font knob to select the size and
layout of the font you want to use on the
mnemonic displays.

5. Use the Color knob to select the color you
want to use for the mnemonics. This can be
the background or text color, depending on
whether you have selected an invert font.

6. Press Accept New Name.

Custom Control Interfaces

Depending on the switcher configuration you
have, custom controls can be run directly from
the custom control bus, the Global Memory
module, the Soft Shot Box menu, or the Custom
Control Shot Box module.

Custom Control Bus

The custom control bus is located above the
Program/Preset bus on the control panel. Custom

controls and Banks are assigned to the buttons
on this bus. Pressing a button assigned to a
custom control runs that custom control.

Custom Control Soft Shot Box

Custom controls can be run from the menu
system using the CC Soft Shot Box menu. Unlike
the other interface options, the soft shotbox has
direct access to every custom control on the
switcher.

To Use the CC Soft Shot Box

1. Press HOME > More > Effects > More > CC
Shot Box.

2. Press the Bank X button for the custom
control bank that the custom control you
want to run is on.

Tip: Press the More or Prev buttons to move back and
forth through the list of Bank X buttons. These buttons
can also be recorded to custom controls and added to
the buttons on the Shot Box to allow you to move
between pages.

3. Press the custom control button for the
custom control you want to run. The buttons
show the mnemonic names for the custom
controls.

Custom Control Shot Box Module

The Custom Control Shot Box Module provides
28 buttons that can mapped to custom controls
using shot box pages. The module can be
installed in the control panel or in a SideBox.

Global Memory Module

You can run a custom control from the Global
Memory module. This option is only available
if the CC Global Recall personality option is
turned on.

Keep the following in mind:
Keep the following in mind when running

custom controls from the Global Memory
module:

* The > symbol indicates what you are
entering, the bank or custom.

* Press the BANK button to reset the selected
bank and custom to 01.

To Use the Global Memory Module to Run a
Custom Control

1. Press RECALL CLIP/CC.
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If you have an older control panel, the
button may be labelled RECALL CLIP.

2. Use the keypad to enter the 2-digit number
of the bank that you want to run the custom
control on.

3. Press ENTER to select the bank.

4. Use the keypad to enter the 2-digit number
of the custom control you want to run.

5. Press ENTER to select the custom control.
The RUN CC +/- button will light to indicate
a valid custom control.

6. Press RUN CC +/- to run the custom control.

The buttons turns red when the custom is
running.

Relative Custom Controls

Relative custom controls store the ME re-entry
position so that they can be taken on-air from
any ME that is re-entered on the Program ME.
For example, if you have ME 2 re-entered into
ME 3, of a 3 ME switcher, and record a standard
custom control event for ME 2, that custom
control event will only run on ME 2. The
standard custom control will only record that
the buttons on ME 2 were pressed, and does not
record that the ME was re-entered into ME 3.

ME 2 —l

ME 3 [ On-Air

Figure 21: ME 2 Re-entered into ME 3 (Program ME)

If you record the same events as a relative
custom control, you could recall the button
presses made on ME 2 on ME 1, if ME 1 is
re-entered into ME 3.

ME 1 j

ME3 [»On-Air

Figure 22: ME 1 Re-entered into ME 3 (Program ME)

Note: Relative custom controls can only be properly recorded
and run on upper MEs that are re-entered onto the Program
ME. If the ME is not re-entered, you will not be able to properly
record or run a relative custom control. Instead, the relative
custom control will act like a normal custom control when
run.

Relative custom controls are not ME specific, as
normal custom controls, but instead are re-entry
specific. This means that the re-entry order, or
levels that the relative custom control was

recorded on, do not need to be the same in order
to run that custom control. For example, if we
again record a relative custom control on ME 2,
which is re-entered into ME 3, we can run that
relative custom control with more or fewer MEs.
If we have ME 1 re-entered into ME 2 and ME 2
re-entered into ME 3, the relative custom control
is run on ME 1.

ME 1 —l
ME 2 —l

ME 3 —» On-Air

Figure 23: ME 1 Re-entered into ME 2, Re-entered into ME 3
(Program ME)

Note: If you record a relative custom control across multiple
re-entered MEs, at least the same number of MEs must be
re-entered in order to run the entire custom control. For
example, if a relative custom control that uses 2 MEs is run
on a one ME switcher, the actions to be run on the second ME
are ignored.

You can run the same relative custom control
on multiple control panels at the same time.
However, a relative custom control can only be
stopped from the control panel that it was
started on. The same relative custom control is
treated as an independent custom on each
control panel.

Record a relative custom control the same way
as you record a normal custom control except
press Start Relative Recording to start the
recording.

Recording Custom Controls

When you create a custom control, you are
recording a series of button presses on the
panel, as well as special functions, that are
played back when you run the custom control.

In a MultiPanel configuration, custom controls
only record actions for the MEs that are assigned
to the control panel that the custom control is
being recorded on. If that custom control is run
on a different control panel, with different MEs
assigned to it, the custom control still performs
actions on the MEs that were assigned to the
original control panel.

To Record a Custom Control

Note: Entering the Custom Control menu stops all custom
controls that were started from that control panel, but does
not affect running custom controls that were started from
other control panels. You can still start a custom control from
another control panel.
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If you are recording a relative custom control,

set up the ME re-entry configuration to record

the relative custom control at the re-entry level
you want.

1. Press HOME > Custom Controls.

If the custom control button is grayed out,
the custom control menu is being displayed
on another control panel connected to the
switcher.

2. Usethe Bank and Button knobs to select the
custom control that you want to record to.

a) Use the Bank knob to select the custom
control bank you want to record a
custom control on.

b) Use the Button knob to select the custom
control button that you want to record
the custom control to.

3. Press Start Recording (Start Relative
Recording for a relative custom control).

Tip: When recording events, press Offline Mode on
(ON) to have the switcher not execute those events as
they are being added to the custom control.

The custom control button starts to flash,
indicating that a custom control is being
recorded to that button.

4. Add events to the custom control.

* Panel Events — press buttons on the
control panel to add those events to the
custom control.

* Special Functions — press Insert Event
and add special events to the custom
control. Refer to Special Custom Control
Events on page 91 for a list of events.

Note: When the switcher runs a custom control, it
attempts to execute each event in the custom control as
quickly as possible. If an event takes time to complete,
the event may not be complete before the switcher
attempts to execute the next event. For example, if your
custom control has a memory recall followed by a
transition, a pause should be added between the
memory recall and the transition to ensure that the
memory is fully recalled before the transition is
performed. The same applies if you want to add events
after a transition.

5. Press Finish Recording.

The custom control button stops flashing.
The size of the custom control you just
created is shown next to the name, in the
Selected field on the left of the menu (xx/yy
bytes). The first number (xx) is the size of

the macro, and the second is the size of all
the macros in the selected bank (yy).

Multiple Custom Controls

A maximum of 96 custom controls can be
running at the same time. These custom controls
can be started manually, or by another custom
control. All the custom controls will continue to
play out until they reach the end, or loop.

The switcher does not track custom controls that
are started as part of another custom control.
Running multiple custom controls that start the
same custom control, or editing a custom control
that is run by another custom control, could
produce unexpected results. Only Relative
custom controls can have multiple instances of
the same custom control running at the same
time.

Tip: You can insert a Stop All Other Custom Controls event
that will stop all other running custom controls, except the
one that is currently running.
Custom
control #2 * » » » » *

1 Run Custom
1 Control Command

Custom .
Control #1 ® » > > > N > d
1 Manually Start
1 Custom Control
Custom 4 R >
Control #3
Figure 24: Multiple Custom Controls Feature On

If the Multiple Custom Controls personality
option is turned off, a Run Custom Control
command ends the current custom control.
Pressing another custom control button also
stops the first custom control and starts the
second.

Cont 2 PP

1 Control Command

Custom )
Control #1 *—

1 Manually Start

! Custom Control

Crcn:tsr‘l;)lm#Q ——
Figure 25: Multiple Custom Control Feature Off

Special Custom Control Events

Special events allow you to include actions not
associated with a button press in a custom
control. A special event can be inserted into any
existing custom control, or used when creating
a new custom control.

Audio Fader Module
Press Insert Event > More > Audio Fader.
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Command Description

Assign Fader

Assign a different audio channel to an
audio fader on the Audio Control
module.

1. Use the Fader knob to select the
audio fader you want to assign
an audio channel to.

2. Use the Audio Src knob to select
the audio channel you want to
assign to the audio channel.

Reset Fader

Reset the audio fader channel
assignments back to the default
setting of the audio fader map.

Audio Mixer

Press Insert Event > Special.

Command Description

AFV Hold

Audio channel assigned to
video sources are
automatically taken on-air
with the video source, but are
unchanged when the video
source is taken off-air.

AFV Off

Turns off normal Audio Follow
Video (AFV) functionality.
Audio channel assigned to
video sources will not
automatically be taken on-air
with the video source. Audio
channel can still be taken
on-air manually. The AFV Off
functionality remains active
until the AFV On custom
control is run.

AFV On

Returns the switcher to
normal Audio Follow Video
(AFV) functionality, after the
AFV Off custom control was
run.

Assign Audio

In normal mode, this event
allows you to access the levels
for the audio channel or group
you have assigned to that
button. In audio override
mode, it allows you to perform
audio only transition and
override the normal audio
follow video operation.

Command Description

Audio All Off

Fade all audio channels on
either the program or preset
bus off. This can be useful for
quickly removing all audio
from either bus, or taking all
audio channels off-air after
you have performed an Audio
Memory Recall.

Audio CH Off

Turn an audio channel, or
group, off. This can be useful
if you want to take an audio
channel, or group, off-air at
once. You can use the Audio
Channel Off for either the
program or preset buses.

Audio CH On

Turn an audio channel, or
group, on at the level it was
last on at, or leave it
unchanged as the channel is
already on-air. This can be
useful if you want to take an
audio channel, or group,
on-air atonce. You can use the
Audio Channel On for either
the program or preset buses.

Audio Gain

Adjust the audio gain for a
group. (Lawo Ember+ only.)

1. Use the Group knob to
select the audio group
that you want to adjust
the gain for.

2. Use the Level knob to
select the new gain level
you want set for the
group.

Audio
Memory

Recall a memory that has been
stored on the Audio Mixer.
This can be used to take a
number of audio channels
on-air at different levels all at
once. Refer to the
documentation that came with
your Audio Mixer for more
information on storing audio
memories.

Audio Mute
Off

Un-mute an audio channel, or
group. This is the same as
pressing mute on the Audio
Mixer.
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Command Description

Audio Mute
On

Mute an audio channel, or
group. This is the same as
pressing mute on the Audio
Mixer.

Audio PFL

Turn PFL (pre-fade listen) on
or off for an audio channel
group.

1. Use the Group knob to
select the audio group
that you want to turn PFL
on or off for.

2. Use the PFL knob to turn
PFL on (ON) or off (OFF).

Audio PST Lvl

Override the levels for audio
channels on the preset bus. If
the audio channel is already
on-air, you can change the
level or take it off-air, if the
channel is off, you can take
the channel on-air as an
override. PST Audio Level
events differ from Audio
Channel On eventsinthatyou
select the level that you want
the audio channel to be set to.
When run, the event will alter
the level of the channel, even
if it is on-air. Audio CH On will
only take the channel on-air if
itis off and will not change the
level. This could be useful
when you want to alter the
levels of a number of
channels, or groups, at the
same time.

Audio Reset

Return to the normal audio
follow video mode and
remove all currently selected
overrides. This can be
performed for either the
program or the preset bus.
You must set up two custom
controls if you want to
perform both independently.

Command Description

AudViemByName

Recalls an audio memory
(snapshot) by name. Audio
mixer must support recalling
memories (snapshots) by
name.

+ Usethe Snap Shot knob to
select the memory you
want to recall.

Aud PGM LvI
Dr

Override the levels for audio
channels on the Program bus
over a number of fields. If the
audio channel is already
on-air, you can change the
level or take it off-air, if the
channel is off, you can take
the channel on-air as an
override. PGM Audio Level
event differ from Audio
Channel On eventsin thatyou
select the level that you want
the audio channelto be set to,
and the length of time you
want to change in level to
occur over. When run, the
event will alter the level of the
channel over the selected
duration, even if it is on-air.

1. Use the Group knob to
select the channel or
group you want to create
the custom control for.

2. Press Level, and use the
Level knob to select the
audio level you want to
take the selected channels
to.

3. Press Duration, and use
the Fields knob to select
the length of time, in
frames, that you wantitto
take to change the audio
level.

You can include a number of
PGM Audio Level eventsin a
single custom control,
allowing you to alter multiple
audio channels, or groups, at
the same time.
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Command

Toggle A/B

Description

Switches between the Aand B
side of the audio mixer.

* Use the Group knob to
select the audio group that
you want to switch to the A
or B side for.

Audio Server

Press Insert Event > More > Audio Server.

Command Description

Go To Cut Cue the audio server to a selected cut
or track. You must select the clip.

Pause Send a pause command to the audio
server.

Play Send a play command to the audio
server.

Stop Send a stop command to the audio
server.

Custom Control
Press Insert Event > Special.

Command

Hold CC

Description

Quickly put a hold event in a custom
control. The hold will stop a custom
control where the hold eventis placed
in the custom control. To continue the
custom control, you must press the
custom control button again, or use a
GPI trigger. The mnemonic for the
custom control shows Held when the
custom control is at hold.

Hold For Group

Quickly put a hold event in a custom
control. The custom control will hold
until the Run Held Group event is
triggered for the group that the Hold
For Group event was assigned to. For
example, if you insert the Hold For
Group A event into two custom
controls and Hold For Group B into
another two custom controls, the Run
Held Group A event will only resume
the first two (group A) custom control.
The remaining two (group B) custom
controls will remain holding until the
Run Held Group B event is triggered.
The mnemonic for the custom control
shows HIdFor Run when the custom
control is at hold.

Command Description

Hold For Run

Quickly put a hold event in a custom
control. The custom control will hold
until the Run All Held CCs event is
triggered. The mnemonic for the
custom control shows HIdFor Run
when the custom control is at hold.

Loop CC

Have a custom control run
continuously until you stop it, or a Stop
Custom Control event is executed from
another custom control.

Notify End CC

For internal use only. Only use this
event if instructed to do so by Ross
Video Technical Support.

Pause (-preroll)

Like a Pause CC, except the preroll
time assigned to a VTR, GPI, or camera
selected on the preset bus is
automatically subtracted from the
length of the pause. For example, if
you want a 12 frame pause before
taking a camera on-air and the camera
has a 3 frame preroll, you would set
the pause to 12 frames. When you run
the custom control, the switcher will
pause for 9 frames, send the
command to the camera, wait another
3 frames for the camera preroll, and
then move to the next command.

Pause CC

Quickly put a pause eventin a custom
control. The custom control will stop
where the pause is placed in the
custom control and wait for a length
of time before proceeding. The length
of time that the custom control is
paused is set when the pause event s
inserted into the custom control.

Play CC

Run a custom control from a custom
control. Use the Bank and Button
knobs to select the CC you want to
play. Note: The Play CC command
applies to a target custom control
button only. If you move the contents
of the custom control from the button
selected in the Play CC to another
button, the Play CC command will not
follow and will continue to play the
custom control assigned to the
original button.

Run Held

Resume all of the custom controls that
are at hold from a Hold or Hold For
Run event. Custom controls that are
at hold from a Hold For Group event
are unaffected.
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Command Description

Run Held Group

Resume all of the custom controls that
are at hold from the Hold For Group
event for the same group. Only the
custom controls that used the Hold
For Group event, and are of the same
group, resume. For example, if you
insert the Hold For Group A command
into two custom controls and Hold For
Group B into another two custom
controls, the Run Held Group A event
will only resume the first two (group
A) custom control. The remaining two
(group B) custom controls will remain
holding until the Run Held Group B
event is triggered.

Stop Held Group

Stop all of the custom controls that are
at hold from the Hold For Group event
for the same group. Only the custom
controls that used the Hold For Group
event, and are of the same group,
stop. For example, if you insert the
Hold For Group A command into two
custom controls and Hold For Group
B into another two custom controls,
the Stop Held Group A event will only
stop the first two (group A) custom
control. The remaining two (group B)
custom controls will remain holding
until the Run or Stop Held Group B
event is triggered.

Stop All Other CC

Place an eventin a custom control that
will stop all other running custom
controls, except the one the event is
in. This can be used to stop other
looping custom controls at a specific
point.

Stop Specific CC

Place an eventin a custom control that
will stop a specific custom control. Use
the Bank and Macro knobs to select
specific custom control you want to
stop.

V Pause CC

Like a Pause CC, except the length of
time that the custom control is paused
is set as the result of the Pause
Equation. Refer to Variable Pause on
page 109 for more information.

Character Generators
Press Insert Event > CG.

Tip: Press Show Keyboard to bring up a virtual keyboard on
the display. Only those custom controls that support text
strings as an input have the option of showing the keyboard.

Command Description

Clear

Clear all graphics from the specified
layer, or all layers on the program
channel. Press Layer to select either
a specific layer (On), or all layers (Off).
Use the Layer knob to enter a specific
layer.

Execute Macro

Trigger a macro on a character
generator. Enter the macro command
you want to run in the Macro Name
field (up to 62 characters). For
example, to open and execute a macro
on a Chyron, enter
Lyric.Openname. Additional
commands can be sent to the CG by
inserting another Execute Macro
event. You must insert a pause
between execute macro eventsin a
custom control to ensure that there is
enough time for each event to be
processed properly.

GPI Trigger a GPIinput on the CG. Use the
keypad on the Global Memory module
to select the GPI you want to trigger.

Init Cir Removed all templates for the
character generator rendering engine.

Init Initialize the character generator

rendering engine. This is useful for
speeding up the rendering of
templates.

Load to Preview

Load a page or template into the
Character Generator preview channel.
Use the keypad on the Global Memory
module to select the template and
layer you want. Press Change
Template to enter a new template,
and Layer to enter a new layer.

Load to Program

Load a page or template into the
Character Generator program channel.
Use the keypad on the Global Memory
module to select the template and
layer you want. Press Change
Template to enter a new template,
and Layer to enter a new layer.

Play Play an animation on the character
generator.

Profile Change the name of the default profile
on Vizrt®. Enter the name of the profile
in the Macro field.

Read Load a page or template into the

Character Generator preview channel.
Use the keypad on the Global Memory
module to select the template and
layer you want. Press Change
Template to enter a new template,
and Layer to enter a new layer.
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GPI/Tallies

Command Description

Resume Resume playing an animation that was Press Insert Event > More > More > GPO/Ta"Y-

paused. Use the keypad on the Global L.

Memory module to select the layer you Command Description

\I/-v:n;‘li’(resg tLayer; On and Lljse the Panel Tallies Manually opens or closes the selected
yer knob to enter a new layer. panel tally.

Seq Next Select the previous effect in the 1. Use the Open/Close knob to
sequence. select whether the tally will be set

; losed.
Seq Prev Select the next effect in the sequence. open or close
2. Use the Tally knob to select the

Seq Take Take the current effect in the sequence panel tally that you want to set as
on-air. open or closed.

Set Folder Set the default folder for pages or Frame Tallies Manually opens or closes the selected
templates. frame tally.

Take Offline Take the current effect off-air with a 1. Use the Open/Close knob to
transition. Click Change Template and select whether the tally will be set
enter a specific template to take open or closed.
off-air. 2. Use the Tally knob to select the

B frame tally that you want to set

Take Play the next effect that is cued up on as open or closed.
the Character Generator. The next
effect will be on the preview (PV) of Contact Closure | Manually opens or closes the selected
the Character Generator and will be contact closure.
taken to the program (PGM) of the
Character Generator with this event. 1. Use the Open/Close knob to

select whether the contact

Trigger Send a trigger command to the closure will be set open or closed.
Character Generator. 2. Usethe Contact Closure knob to

select the contact closure that
you want to set as open or closed.
eset eturns the output signal to the
DVE GPOR R he GPI output signal to th
base level. For a level high GPI (5V)
Press Insert Event > DVE. reset sets the GPI to low (0V), and for

c d D I a level low GPI (0V) reset sets the GPI

omman escription to high (5V). Reset GPI does not apply

Frame Advance | Advance the DVE effect forward by one to pulse GPIs.
frame. 1. Press GPO.

Frame Reverse | Reverse the DVE effect forward by one 2. Usethe GPO Function knob to
frame. select GPO Reset.

3. Usethe GPI Output knob to

Go To End Cue the DVE to the end of the effect. select the GPI output you want to

Go To Start Cue the DVE to the start of the effect. apply the function to.

Key Frame Cue the DVE effect to the next GPO Simulate Manually trigger a GPI input on the

Advance keyframe boundary switcher. The switcher reacts as if a

’ trigger was received on the selected

Key Frame Cue the DVE effect to the previous input GPL Simulate applies to both

Reverse keyframe boundary. level and pulse GPIs.

Pause Send the pause command to the DVE. 1. PressGPO.

2. Use the GPO Function knob to

Play Send the play command to the DVE. select GPO Simulate.

Play Rev Send the play in reverse command to 3. Use the GPIInput knob to select
the DVE. the GPI input you want to apply

the function to.

Recall Recall an effect on the DVE (from 1 to
99).

Rewind Send the rewind command to the DVE
(simulated a shuttle reverse).

Stop Send the stop command to the DVE.
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Command Description

GPO Toggle

Toggles the GPI output signal to the
opposite level. If the level GPI is
currently set to high (5V), toggle sets
the GPI to low (0V). Toggle always sets
the level to the opposite of what it
currently is, regardless of the trigger
level. Toggle GPI does not apply to
pulse GPIs.

1. Press GPO.

2. Use the GPO Function knob to
select GPO Toggle.

3. Use the GPI Output knob to
select the GPI output you want to
apply the function to.

GPO Trigger

Sets the GPI output to the trigger level.
For a level high GPI (5V) trigger sets
the GPI to high (5V), even if the GPI is
already triggered and at high (5V).
Trigger applies to both level and pulse
GPIs.

1. Press GPO.

2. Use the GPO Function knob to
select GPO Trigger.

3. Use the GPI Output knob to
select the GPI output you want to
apply the function to.

LiveEDL

Press Insert Event > More > More > LiveEDL.

Command Description

Start Recording

The switcher starts recording events
to the EDL files. The currently selected
timecode source and file names are
used.

Stop Recording

The switcher stops recording events
to the EDL files.

Memories

Press Insert Event > Special.

Command Description

Memory Recall

Recall a specific memory on one or
more MEs.

1. Press the ME X for the MEs that
you want the memory to be
recalled on.

2. Use the Memory knob to select
the memory you want to recall.

Menus

Press Insert Event > Special.

Command

Description

Go To Menu Navigate to a particular menu. This
allows you to quickly jump between
frequently used menus without having
to navigate through the menu system.

Monitor Wall

Press Insert Event > More > Monitor Wall.

Command Description

Assign Chan Assign a specific input channel to a
particular box on the Monitor Wall.
Each box in a layout requires an input
channel for the video it displays.

Load Layout Load a specific layout on a monitor
wall. A monitor wall can have several
different layouts created, each with a

variety of monitors and inputs.

Modify Text Assign specific, pre-defined, Dynamic
text to a particular text address on a
monitor wall layout. The text address
will have to be assigned to a template
for a custom control event to be able
to change the text. There are two
types of text labels used on a monitor

wall.

+ Static Text — set during the
creation of the monitor wall setup
and can only be modified using the
tools provided with the monitor
wall.

« Dynamic Text — modified at any
time from the switcher.

OverDrive®
Press Insert Event > Special.

Command Description

OverDrive: Send the command to OverDrive® to
On-Air CC run one of the custom controls in
rundown control.

+ Use the CC knob to select the
custom control you want to run.

OverDrive: Prep | Send the command to OverDrive® to
cc run one of the prepared custom
controls in rundown control.

+ Use the CC knob to select the
custom control you want to run.

OverDrive: Prep | Send the command to OverDrive® to

Next prepare the next shotin the rundown.

OverDrive: Prep | Send the command to OverDrive® to

Prev prepare the previous shot in the
rundown.
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Command Description

OverDrive:
Rundown

Send the command to OverDrive® to
run a selected event in a rundown.

* Use the Cmd knob to select the
command.

OverDrive: Take
& Prep

Send the command to OverDrive® to
take the current shot on-air and
prepare the next shotin the rundown.

OverDrive: Send the command to OverDrive® to

Transition activate a particular button on
rundown control.

* Use the Trans knob to select the
transition rate.
Pbus
Press Insert Event > Pbus.

Command Description

Recall Send the command to the Pbus device
to recall a memory from the selected
register.

Store Send the command to the Pbus device
to store a memory to the selected
register.

Trigger Send a trigger value to the selected
port on the Pbus device.

Robotic Camera
Press Insert Event > More > Robotic Camera.

Command Description

Cam All Stop

Quickly stop all robotic camera
operations. Use this event to stop all
motion of a robotic.

Deselect Cam

Deselect the robotic camera that was
last selected. When a camera is
selected by the switcher, that camera
remains selected until another camera
is selected, or the Deselect Cam event
is run.

Disable Camera

Disable control of the selected robotic
camera. When a camera is disabled,
you cannot control it from the
switcher.

Execute Move

Execute a prepared camera move on
a particular camera. Use the Shot knob
to select the move you want to
execute. The move must be prepared
before it can be executed.

Command Description

Grab Positioner

Select which camerais assigned to the
positioner by cycling through all the
cameras selected on preview, one at
a time. Each time the custom control
is run, the positioner assignment will
jump to the next camera that will go
on-air with the next transition.

Prepare Move

Prepare a camera move on a particular
camera. Use the Shot knob to select
the move you want to prepare.

Recall Shot

Recall a shot on a particular robotic
camera with a specific duration for the
recall to be performed. When
programming this event, you are
recalling a specific camera on aremote
port by selecting the BNC, or BNC
name.

Resave Last

Overwrite the last prepared shot or
recalled move with the current
position of the camera. For a move,
only the prepared position is
overwritten. You must re-prepare the
move before you can execute it.

Set Show

Load a set of shot recalls for a robotic
camera.

RossTalk

Press Insert Event > More > RossTalk.

Tip: Press Show Keyboard to bring up a virtual keyboard on
the display. Only those custom controls that support text
strings as an input have the option of showing the keyboard.

Command Description

cc Run a custom control.

1. Press Bank and use the Bank
knob to select the bank you want
to run the CC from.

2. Press Macro and use the Macro
knob to select the CC you want to
run.

ClearAllFB Clear all frame-buffers.
ClearFB Clear a specific frame-buffer.

*  Press Buffer ID and use the Buffer
ID knob to select the frame-buffer
you want to use.

ClearLayerFB

Clear a specific layer in a specific
frame-buffer.

1. PressLayerID and use the Layer
ID knob to select the layer you
want to use.

2. Press Buffer ID and use the
Buffer ID knob to select the
frame-buffer you want to use.

98 « Custom Controls — Acuity Operation Manual (v9.2)




Command Description

Down Move the current selection in the

Sequencer to the item below in the list.

Focus Set the Sequencer focus to a specific
template.

* Press Take ID and use the Take
ID knob to select the take id for
the template you want to load.

FTB Perform a fade to black transition.
GPI Trigger a GPL.

* Usethe GPI knob to select the GPI

that you want to use.
GPI w/State Turn a GPI on or off.

* Press GPIand use the GPIknob to
select the GPI that you want to
use.

+ Press State and use the State
knob to select whether to turn the
GPI on (On or 1) or off (Off or 0).

HELP This command is not implemented at
this time.

KEYAUTO Perform a key only auto transition on
the selected ME.

1. Select the ME X that you want to
perform the transition on.

2. Selectthe Key X that you want to
transition.

KEYCUT Perform a key only cut transition on
the selected ME.

1. Select the ME X that you want to
perform the transition on.

2. Select the Key X that you want to
transition.

KEYSHAPED Turn shaped keying on or off for the
selected key.

1. Selectthe ME X that you want set
the key for.

2. Selectthe Key X that you want to
change the state for.

3. Press State and use the State
knob to select whether the alpha
is shaped (On) or unshaped (Off).

KEYSTATE Returns whether a key is on-air or
off-air on an ME.

1. Selectthe ME X and Key X for the
key you want to get the sate for.

LOADSET Recall a switcher set.

1. PressDisk and use the Disk knob
to select the location of the set
you want to recall.

2. Press Set, enter the name of the
set you want to recall, and press
Accept New Name.

Command Description

MEAUTO

Perform an auto transition on the
selected ME.

1. Select the ME X(s) that you want
to perform the transition on.

MECUT

Perform a cut on the selected ME.

1. Select the ME X(s) that you want
to perform the transition on.

MEM

Recall a memory.
1. Select the ME X(s) that you want
to recall the memory on.

2. Press Memory and use the
Memory knob to select the
memory you want to recall.

MEMSAVE

Store a memory.
1. Select the ME X(s) that you want
to store the memory on.

2. Press Memory and use the
Memory knob to select the
memory you want to store.

MNEM

Enter a new mnemonic name for a
source.

1. Selectthe type of source and use
the Src X knob to select the
source you want to name. You
may have to press the Src X to
have the knob appear.

2. Press Name, enter the name of
the set you want to store, and
press Accept New Name.

Ms

Load a media item into a Media-Store.

1. PressGS, GSA, or ME and use the
GS, GSA, or ME knob to select the
Media-Store you want to load the
media item on.

2. Press Channel and use the
Channel knob to select the
channel of the selected Media
-Store that you want to load a
media item on.

3. Press Media Number and use
the Media Number knob to
select the media item you want
to load.

MSPLAY

Play the current media item loaded in
the selected Media-Store.

1. PressGS, GSA, or ME and use the
GS, GSA, or ME knob to select the
Media-Store you want to play the
media item on.

2. Press Channel and use the
Channel knob to select the
channel of the selected Media
-Store that you want to play the
media item on.
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Command Description

MVBOX Select a source for a box on a
MultiViewer.

1. Select the type of source you
want to select and use the Src X
knob to select the source you
want to select.

2. Press MV and use the MV knob
to select the MultiViewer you
want to select a source on.

3. Press Box and use the Box knob
to select the box on the
MultiViewer that you want to
assign the source to.

Next Take the current selection in the
Sequencer to air and advance the
current selection to the next item in
the list.

Read Take the current selection in the
Sequencer to air.

RESETALL Performs an ALL+ALL soft reset on the
switcher.

Resume Resume a specific layer in a specific
frame-buffer.

1. PressLayerID and use the Layer
ID knob to select the layer you
want to use.

2. Press Buffer ID and use the
Buffer ID knob to select the
frame-buffer you want to use.

SAVESET Store a switcher set.

1. Press Disk and use the Disk knob
to select the location of the set
you want to store.

2. Press Set, enter the name of the
set you want to store, and press
Accept New Name.

SeqIn Load a template to air on a specific
layer to the output channel selected
in the template. The Sequencer focus
moves to this item.

1. Press Take ID and use the Take
ID knob to select the take id for
the template you want to load.

2. PressLayerID and use the Layer
ID knob to select the layer you
want to use.

SeqOut Take a template off-air.

* Press Take ID and use the Take

ID knob to select the take id for
the template you want to load.

Command Description

SETVIDMODE Set the video format that you want the
switcher to operate in.

1. Press Vid/Ref and use the
Vid/Ref knob to select VID.

2. Press Format and use the
Format knob to select the video
format you want the switcher to
operate in.

SpyderBPR Recall an existing basic preset Preset

ID on the device.

SpyderFKR Recall a single predefined function key

Function Key on the device.

SpyderRSC Recall a register Register ID at a
specific cue Script Cue on the device.

Take Load a template to air in a specific
frame-buffer and on a specific layer.

1. Press Take ID and use the Take
ID knob to select the take id for
the template you want to load.

2. PressLayerID and use the Layer
ID knob to select the layer you
want to use.

3. Press Buffer ID and use the
Buffer ID knob to select the
frame-buffer you want to use.

TRANSINC Select what is included in the next ME
transition.

1.  Press the ME X button for the ME
that you want to set the next
transition for.

2. Select the key(s) and/or
background that you want to
include in the next transition.

TRANSRATE Select a new transition rate for an ME.

1. Pressthe ME X button for the ME
that you want to set the new rate
for.

2. Press Num of Frames and use
the Num of Frames knob to
select the length of the transition
in frames.

TRANSTYPE Select a transition type for an ME.

1.  Press the ME X button for the ME
that you want to set the transition
type for.

2. Press Type and use the Type
knob to select the type of
transition you want to perform.

TypeInCmd Enter a manual RossTalk command.
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Command Description

USERVAR Select the variable name, operation,
and value you want to apply to the
user variable.

1. Press Name and enter the name
of the variable you want to edit.

2. PressVariable Operator and use
the Variable Operator knob to
select the operator you want to
apply.

3. PressVariable Value and use the
Variable Value knob to select the
value you want to apply.

Up Move the current selection in the
Sequencer to the item above in the list.

XPT Select a source on a bus on the
switcher.

1. Selectthe type of source and use
the Src X knob to select the
source you want to select. You
may have to press the Src X to
have the knob appear.

2. Select the aux, ME, or key that
you want to select the source on.
Depending on the source, you
may have to select a key bus or
aux bank.

Router

Press Insert Event > More > Router.

Command Description

Fire Salvo

Fire a salvo on the router. Salvos are
identified by their ID only and not their
name. If you have an Ultrix" router,
you must rename the salvo to the
4-digit ID used to identify the salvo.
For example, if the salvo has an ID of
4, you must rename the salvo 0004.

Take Xpt

Change the source and destination on
the router.

Safe Title

Press Insert Event > Special.

Command

Safe Title

Description

Recall a specific safe title configuration
on the preview overlay.

Sequences

Press Insert Event > Special.

Command Description

Run Sequence

Run a sequence on the selected ME
and keyer. This allows you to run a
dissolve or wipe and still run a
sequence in the same ME. The
sequence you want to run must be
loaded before running the custom
control. If you are using a Relative
Custom Control, you must select the
PGM/PST ME as the ME to run the
sequence on. You do not need to have
SEQ selected on the Transition
module.

Source Selection
Press Insert Event > Special.

Command

Set Xpt

Description

Select a source on a specific ME, Aux
bus, or AuxKey. Select the ME, Aux bus,
or AuxKey and bus that you want to
select a source on and use the XPT
knob to select the source you want to
assign to that bus.

Switcher Setup
Press Insert Event > Special.

Command

Description

split ME

Select which side of the Split ME you
want to select. Select the ME and use
the ME PGM knob to select the
Program A, Program B, or both.

Time Clock

Press Insert Event > Time Clock.

Command Description

Count Down

Start the time clock counting down
from a preset time to 0. The preset
starting time is set using either the
Reset event, or from the Time Clock
menu.

Count Up/Down

Start the time clock counting down
from a preset time to 0, and then back.
This will continue until the Reset or
Stop command is given.

Count Up Start the time clock counting up from
0.

Reset Reset the time clock to the time
selected using the Reset Time knob
on the Insert Time Clock menu.

Stop Stop the time clock.

Acuity Operation Manual (v9.2) — Custom Controls * 101




Transitions

Press Insert Event > Special.

Command Description

AuxKey Cut

Cut an AuxKey on or off.

AuxKey Trans

Transition an AuxKey on or off.

AuxKey Rate

Set the AuxKey transition rate. Use the
AuxKey Rate knob to select the rate
for the transition.

Key Over

Select a Key Priority transition for the
selected ME. Select the ME that you
want to perform a key priority
transition for and use the Active knob
to turn key over on (Enable) or off
(Disable).

Keys Cut

Cut keys on or off on a particular ME.

Keys Include

Set what keys are selected on the Next
Transition area of the ME depending
on the current state of the key. Select
either the A-Side (Bkgd A) or B-Side
(Bkgd B) of a split ME that you want
to perform the next transition on, and
then select whether a key is included
in the next transition only if the key is
currently on-air (Key X Off) or only
included if the key is currently off-air
(Key X On). If you need to set both the
A-Side and B-Side, you must create
separate CC events.

Keys Trans

Transition keys on or off on a
particular ME.

Preset Bkgd

Select a Preset Background for the
selected ME. Select the ME that you
want to use a preset black transition
for and use the Active knob to turn
preset background on (Enable) or off
(Disable).

Roll Clip

Turn on roll clip for the selected ME.
Select the ME that you want to use roll
clip on and use the Active knob to turn
roll clip on (Enable) or off (Disable).

Set PST Bkgd Xpt

Select the source used for the Preset
Background transition. Use the XPT
knob to select the source you want to
use for the Preset Background
transitions.

Trans Limit

Turn on the transition limit for the
selected ME. Select the ME that you
want to activate the transition limit for
and use the Active knob to turn
transition limit on (Enable) or off
(Disable).

Trans Select

Set what is selected on the Next
Transition area of the ME. You can set
up the next transition selections for
both the A-Side (Bkgd A) and B-Side
(Bkgd B) of a split ME. Select the
background or keys that you want to
include with the next transition.

Command

Trans Type

Description

Set the transition type on the Next
Transition area of the ME. Select the
ME that you want to perform the
transition on and use the Trans Type
knob to select the type of transition.

VTR

Press Insert Event > VTR.

Command Description

Cue ClipList

Refresh the clip list from the device
and select a clip to cue.

+ Use the ClipList knobs to select
the clip you want to cue.

Cue Current

Load the clip that was loaded when
the custom control was recorded. The
current clip is shown on the left side
of the menu.

Fast Forward

Have the VTR go into full fast forward
mode.

Frame Advance

Have the VTR move (jog) the video one
frame forward.

Frame Reverse

Have the VTR move (jog) the video one
frame backward.

Go To Clip

Cue to a selected clip.

* Usethe Clip knob to select the clip
number you want to cue to.

Tip: Click the (<! icon and type in the
name of the clip to search the list for
a clip.

In Flag Reset

Turn the Entry In mode on the VTR off.
When the Entry In mode is off, the VTR
will rewind the preroll time when the
Preroll command is issued.

In Recall

Turn the Entry In mode on the VTR on.
When the Entry In mode is on, the VTR
will go to the in-entry point that has

previously been set on the VTR, minus
the preroll, when the Preroll command
isissued. The in-entry point is set from
the VTR, and not from the switcher.

Pause

Have the VTR go into pause mode.

Play

Play a video clip (with alpha if the
option is set for the device). The
switcher will confirm the status of the
video server, and then send the play
command.

Play Loop Off

The currently looping clip stops
playing the next time it reaches the
end.
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Command Description

Play Loop On

The currently cued and playing clip
loops back to the beginning when it
finishes playing. If you pause a clip
that is looping, the looping is turned
off.

Play no Stat

Play a video clip (with alpha if the
option is set for the device). The
switcher does not confirm the status
of the video server, but immediately
sends the play command.

Preroll

Have the VTR go to the predefined
in-entry, minus a set preroll time,
when In Recall is active. When In Recall
is not active, the VTR will rewind the
pre-roll time from the current point.
The in-entry point and preroll time are
set from the VTR, and not from the
switcher.

Record

The VTR/server goes into record mode.
You must use the Stop event to stop
the recording. It is a good practice to
create a Stop custom control before
creating the Record custom control so
that you can stop the recording. Click
Enter Clip Name and enter the name
you want to use for the clip you are
recording on the server.

Recue

Requests the currently loaded clip
from the VTR and then sends the
command to load that clip.

Rewind

Have the VTR go into rewind forward
mode.

Standby Off

Take the VTR out of standby mode.
When notin standby mode, the heads
of the VTR are removed from the tape,
showing noise or black on the video
output. This command only works if
the VTR is stopped.

Standby On

Put the VTR in standby mode. In
standby mode, the heads of the VTR
are engaged, showing video on the
video output. The VTR automatically
goes into this mode when the Play,
Rewind, Fast Forward, or Pause
commands are issued.

Stop/Eject

The VTR performs a stop and eject.
This command stops the selected
channel, and unloads the clip.

Starting and Stopping Custom

Controls

Custom Control can be started and stopped in a
number of ways, depending on your work flow.

To Start a Custom Control

* Press the custom control button for the
custom control you want to run. This includes
the custom control bus on the control panel,
Auxiliary Control Panel, and Custom Control
Shot Box.

* Recall a memory that has the Auto Run
Custom Control option turned on.

* Press a control panel button that has a
custom control attached to it.

* Use the Global Memory Module to run a
custom control.

To Stop a Custom Control

» Press the custom control button for the
custom control you want to stop. This applies
only to the custom control assigned to that
button.

* Press and hold the Stop CC button and press
the custom control button for the custom
control you want to stop. You must assign
the Stop CC function to a bank button.

* Double-press the Stop CC button to stop all
running custom controls. You must assign
the Stop CC function to a bank button.

* Run an empty custom control (a custom
control that has no events).

* Insert the Stop Other Custom Control
command into a custom control.

Naming Custom Controls

After a custom control has had events added to
it, you can give it a descriptive name. This name
appears on the menus, the mnemonics, and the
Shot Box buttons for the custom controls. This
is useful when working with multiple custom
control banks. As you switch banks, the
mnemonics display the names for the custom
controls on the selected bank.

To Name a Custom Control

1. Press HOME > Custom Controls.

2. Usethe Bank and Button knobs to select the
custom control that you want to name.

The custom control cannot be running when
you try to name it.

3. Press Modify Name.
4. Enter the new name in the New Name field.
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5. Use the Font knob to select the size and
layout of the font you want to use on the
mnemonic displays.

6. Use the Color knob to select the color you
want to use for the mnemonics. This can be
the background or text color, depending on
whether you have selected an invert font.

* Standard —use the standard mnemonics
color.

* Green — use a green color.

* Red — use ared color.

* Blue — use a blue color.

* Yellow — use a yellow color.

* Orange — use an orange color.

* Purple — use a purple color.

* ME X Glow — use ME Glow color X.

* Aux Glow — use the aux glow color.

* CC Glow — use the CC glow color.

* User Color X — use User Color X.

* None —don't use a color for the
mnemonic.

7. Press Accept New Name.

Editing Custom Controls

Once a custom control has been created, you
can go back and edit that custom control by
inserting or removing events. Editing a custom
control also allows you to view the sequence of
events that were added, and then insert pauses,
holds, or special functions or commands, where
they are needed.

You cannot edit a custom control if the custom
control is running on another panel connected
to the system.

If a custom control contains pauses or holds, a
timeline is shown, indicating the duration of the
custom control, and at which points different
events will occur.

Note: You can only edit a custom control on the same panel

it was recorded on, or a panel with the exact same settings,
including ME assignments and bus maps.

Understanding the Edit Custom Control
Menu
The Edit Custom Control menu has a number

of buttons to help you navigate and edit the
events in your custom control.

Menu Item Description

Go To Start | jumps to the first event in the custom
control.

Insert Event | allows you to insert events before the
selected event.

Delete delete the currently selected event.
Event

Modify modify the currently selected event. Only
Event some events can be edited - other events

must be deleted and inserted back it to
change them.

Run Single [ executes the currently selected event.
Event

Run From runs the rest of events in the custom

Here control from the currently selected event
to the end.
Event Up move the selected event up one itemin the

list.

Event Down | move the selected event down one item in
the list.

Event Cut cut the selected item from the list to the
clipboard.

Event Copy | copy the selected item from the list to the
clipboard.

Event Paste | paste the event from the clipboard to just
above the selected item.

To Edit a Custom Control Event
1. Press HOME > Custom Controls.

2. Usethe Bank and Button knobs to select the
custom control that you want to edit.

3. Press Edit.

Note: If you are editing a Relative Custom Control,
<relative> appears next to the Bank and Button
identification, and the relative ME level (R LVL) is
displayed instead of the ME number.

4. Use the Event knob to select the event that
you want to edit.

5. Pressthe Event Up, Event Down buttons to
move an event up or down in the list, or
press Event Cut, Event Copy, and Event
Paste to move an event to a new location in
the list.

6. Press Modify Event to edit the selected
event.

Tip: When editing an event, press Offline Mode on (ON)
to have the switcher not execute that event as it is being
added to the custom control.
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The menu to edit the event appears in the
upper menu area.

7. Modify the event in the same way you would
have inserted it and press Modify Event.

Note: You cannot edit a Personality event. To change
the value of a personality event, insert the correct event
and delete the old event.

To Insert a Custom Control Event

1. Press HOME > Custom Controls.

2. Usethe Bank and Button knobs to select the
custom control that you want to edit.
3. Press Edit.
Note: If you are editing a Relative Custom Control,
<relative> appears next to the Bank and Button

identification, and the relative ME level (R LVL) is
displayed instead of the ME number.

4. Use the Event knob to select the event that
you want to insert an event in before.

5. PressInsert Event.

* Insert control panel events.

* PressInsert Special to insert special
events.

Tip: Press Cancel Inserting to stop inserting and leave
the custom control unchanged.

6. Press Finish Inserting.

On-Air/Off-Air Run Custom Control

You can assign a custom control to a video input
where the custom control is triggered when that
input is taken on-air, off-air, or selected on the
preset bus of the program ME. A delay (preroll
or postroll) can be applied between the

transition and the starting of the custom control.

To Assign an On-Air Run CC

Select a custom control to be run when a video
source is taken on-air.

1. Press HOME > Setup > Installation > Source
Configuration > More > More > Attach CCs
> On Air CC.

2. Use the Source knob to select the video
source that you want to assign a custom
control to.

3. Use the Cust Ctrl knob to select the custom
control you want to run when the selected
source is taken on-air.

4. Select whether the custom control always
runs when attached or only when Roll Clip
is active.

* Always Active —the custom control that
is attached to the source always runs.

* Follow Roll Clip — the custom control
that is attached to the source only runs
when Roll Clip is active.

5. Use the Preroll knob to set the amount of
time the switcher will wait before
performing the transition. When you start
a transition, the switcher starts the custom
control and then waits the preroll time
before performing the transition.

To Assign an Off-Air Run CC

Select a custom control to be run when a video
source is taken off-air.

1. Press HOME > Setup > Installation > Source
Configuration > More > More > Attach CCs.
> Off Air CC.

2. Use the Source knob to select the video
source that you want to assign a custom
control to.

3. Use the Cust Ctrl knob to select the custom
control you want to run when the selected
source is taken off-air.

4. Select whether the custom control always
runs when attached or only when Roll Clip
is active.

* Always Active —the custom control that
is attached to the source always runs.

* Follow Roll Clip — the custom control
that is attached to the source only runs
when Roll Clip is active.

5. Use the Postroll knob to set the amount of
time the switcher will wait before starting
the custom control. When you start a
transition, the switcher performs the
transition and then waits to postroll time
before starting the custom control.

To Assign an On-PST Run CC

Select a custom control to be run when a video
source is selected on both the Program and
Preset bus of the Program ME.

1. Press HOME > Setup > Installation > Source
Configuration > More > More > Attach CCs
> On Air CC.
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2. Use the Source knob to select the video To Delete a Custom Control

igﬁiﬁg;&at you want to assign a custom 1. Press HOME > Custom Controls.
' 2. Usethe Bank and Button knobs to select the
3. Use the Cust Ctrl knob to select the custom custom control that you want to delete.
control you want to run when the selected .
source is selected on the preset and program 3. Press Delete Macro > Confirm.

bus. The mnemonic for the button the custom control
is assigned to goes dark when the custom control

Copying and Moving Custom is deleted.
Controls

, Attaching Custom Controls to Panel
Custom controls can be copied, moved, or

Buttons

swapped with other custom controls on the
switcher. This allows you to duplicate custom
controls on different banks, or re-organize the
custom controls on the same bank.

To Copy or Move a Custom Control

Copy, move, or swap a custom control from the
source location to the destination location.

1. Press HOME > Custom Controls >
Copy/Move Macros.

2. DPress Source and use the Bank and Button
knobs to select the custom control that you
want to copy, swap, or move from.

3. Press Destination and use the Bank and
Button knobs to select the custom control
you want to copy, swap, or move to.

4. Pressthe Copy, Move, or Swap button to
move or copy the custom control.

* Copy — copy the events from the source
custom control to the destination. Both
custom controls will contain the same
events.

* Move — copy the source custom control
to the destination and delete the events
in the source custom control. Only the
destination custom control has the events
from the source.

* Swap — copy the events from the source
custom control to the destination, and
the events from the destination custom
control the source. The events that used
to be in the source will be in the
destination, and the events that used to
be in the destination will be in the source.

Deleting Custom Controls

You cannot delete a custom control if the custom
control is running on another panel connected
to the system.

You can attach a custom control to any button

on the control panel or auxiliary control panel
mapped to an internal panel row. This does not
include the buttons on the touchscreen display,
custom control bus, or Shot Box.

Custom controls are attached to the physical
button on the ME, and not the function of the
button. This means that if a custom control is
attached to a crosspoint button, changing the
bus map, or using the shifted bus, does not affect
the custom control attachment to the original
button. For example, if you attach a custom
control to a crosspoint button on ME 1, the
custom control runs if you press that button, or
Shift and that button. If you assign the ME to a
different panel row, the custom control
attachment follows the ME to the new panel
row.

If you include a button in a custom control that
has another custom control attached to it, the
command to run the second, attached, custom
control is ignored when the initial custom
control is run. This does not apply to actual
custom control buttons.

Note: The CC/Macro Attachments personality option must
be set to on for custom controls attached to control panel
buttons to be executed when that button is pressed.

Custom controls are attached either after
(Post-Attach), before (Pre-Attach), or instead-of
(Replace) the function of the button.
Tip: If you attach a custom control to a crosspoint button on
the keyer bus, the Show CCs on Key Bus personality option

allows you to have the name of the custom control shown on
the mnemonic for that button.

To Attach a Custom Control to a Panel
Button

Note: When you attach a custom control to a panel button,
the association is with the custom control button, and not the
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custom control. If you change which custom control is
assigned to the custom control button, that change is also
applied to the attachment.

Press HOME > Custom Controls > More >
Attach Macros.

auxiliary control panel that you want to
attach a custom control to. Only auxiliary

control panels that are mapped to internal

panel rows can have custom controls
attached to the buttons.

Tip: Press Show Attach to show the control panel button

that you are attaching the custom control to (On,).

custom control that you want to attach to
the selected button.

custom control is attached to the button.

* Post-Attach — attach the custom control

after the normal action of the button.

When the control panel button is pressed,

the normal function of the button is

executed, followed by the custom control.
For example, if the action of the button

is an auto transition, the switcher will

start the transition and then execute the

custom control. The switcher does not

wait for the transition to complete before

executing the custom control.

* Pre-Attach — attach the custom control

before the normal action of the button.

When the control panel button is pressed,

the custom control is run, followed by
the normal function of the button. The
switcher does not wait for the custom

control to complete before executing the

normal function of the button.

* Replace — attach the custom control
instead of the normal action of the
button. When the control panel button

is pressed, the custom control is run. The

normal function of the button is not
executed.

5. Press Attach.

To Remove a Custom Control From a Panel

Button

1.

2. Press Show List to show a list of the attached

Press HOME > Custom Controls > More >
Attach Macros.

custom controls (On).

Press the button on the control panel or local

Use the Bank and Macro knob to select the

Use the Attach Type knob to select how the

Tip: Press Delete All Attachments to delete all the
attachments of custom controls to control panel buttons.

3. Usethe Scroll list with Knob 3 knob to select
the custom control attachment that you
want to remove.

4. Press Delete Attachment.

Custom Control Shortcuts

Shortcuts for common custom control
commands can be mapped to custom control
panel buttons. This allows you to perform tasks,
such as recording and saving a custom control,
right from the control panel, without having to
use the menu system.

Description

To Use The Shortcut

Bank This shortcut 1.  Press and hold the
allows you to Bank button and all
select any custom the other custom
control bank control buttons change
without assigning to bank select buttons.
each bank to a 2. Select the bank you
custom control want and release both
button. buttons.

Bank This shortcut * Pressand hold the Bank

<< allows you to button.
display the +  Press Bank <<<.
previous set of
Bank X selection
buttons. This
button is only
visible when the
Bank button is
held.

Bank This shortcut +  Pressand hold the Bank

>>> allows you to button.
display the next |+ Press Bank >>>.
set of Bank X
selection buttons.

This button is only
visible when the
Bank button is
held.

Delete | This shortcut * Press and hold the
allows you to Delete button.
delete acustom |+« Pressthe button for the
control. custom control you want

to delete.
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Shortcut Description To Use The Shortcut

Pause | This shortcut 1. Press and hold the

(Hold) | allows you to Pause button. A series
insert a pause or of durations, in fields,
hold into a are shown on the
custom control mnemonics for the
you are custom control bus, as
recording, well as HId w Popup
without using the (Hold with a menu
menu system. popup), Hidw/o Popup

(Hold without a menu
popup), Hold for Run,
and Hold for Run A-Z.

2. Press the custom
control button below
the event to insert that
pause or hold into the
custom control. The
Hold for Run A-Z
buttons can only show
as many groups as
there are available
custom control buttons
on the bus.

Record | This shortcut 1. Press and hold the
allows you to Record button and
record a custom select the custom
control without control you want to
using the menu record to. Both buttons
system. flash red while

recording.

2. Pressthe Record
(Cancel) button again
to cancel the recording,
or the custom control
button you are
recording to (Save), to
save the recording.

Run This shortcut *  PressRuntoresumethe
allows you to custom controls.
resume all of the
custom controls
that are at hold
from a Hold or
Hold For Run
event. Custom
controls that are
at hold from a
Hold For Group
event are
unaffected.

Run This shortcut + For example, press the

A-Z allows you to Run A button to resume
resume a specific all the custom controls
group of held held in group A.
custom controls
held by the Hold
For Group custom
control event.

Shortcut Description To Use The Shortcut

Run This shortcut 1. Pressand hold the Run
Held X | allows you to Held X button and all
resume a group the other custom
of held custom control buttons change
controls that are to group select
at hold from the buttons.
Hold ForRunX 15 select the group of
event. custom controls that
you want to resume.
Stop This shortcut + Stop1CC — Press and
allows you to stop hold the Stop button
a, or all, running and press the custom
custom controls. control button for the
The Stop CC custom control you want
command cannot to stop.
stop a custom . Stop All CCs —
control that is at Double-Press the Stop
hold. button.
Stop This shortcut 1. Press and hold the
Held X | allows you to stop Stop Held X button
a group of held and all the other
custom controls custom control buttons
that are at hold change to group select
from the Hold For buttons.
Run X event. 2. Select the group of
custom controls that
you want to stop.

To Create a Custom Control Shortcut
1. Press HOME > Setup > Installation > More

> Custom Controls.

2. Use the Bank/Function knob to select the
shortcut you want to assign to a button.

Record — allows you to record a custom
control without using the menu system.
Pause (Hold) — allows you to insert a
pause or hold into a custom control you
are recording, without using the menu

system.

Bank — allows you to select any custom
control bank without assigning each bank
to a custom control button.

Run — allows you to resume all of the
custom controls that are at hold from a
Hold or Hold For Run event. Custom
controls that are at hold from a Hold For
Group event are unaffected.

Run Held X — allows you to resume a
group of held custom controls that are at
hold from the Hold For Run X event.
Run A-Z — allows you to resume a
specific group of held custom controls
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held by the Hold For Group custom
control event.

* Stop — allows you to stop a, or all,
running custom controls. The Stop CC
command cannot stop a custom control

that is at hold.
* Delete — allows you to delete a custom
control.

* Bank <<<— allows you to display the
previous set of Bank X selection buttons.
This button is only visible when the Bank
button is held.

* Bank >>>—allows you to display the
next set of Bank X selection buttons. This
button is only visible when the Bank
button is held.

3. Use the Button knob to select the custom
control button that you want to assign as
the shortcut.

The custom control button you have selected
lights up on the control panel.

4. Press HOME > Confirm.

Device Transport Commands

The Device Transport Commands allow you to
use custom control buttons to send transport
commands, such as play, stop, rewind, and
pause, to a device using the Betacam protocol.
Transport command buttons are tallied for the
status of the device.

Transport commands are set up for a single
device connected to an input BNC. If you need
to control multiple devices, you must set up
additional custom controls for each device.

To Set Up a Device Transport Command

Note: Device transport commands can only be added to a
Transport custom control bank.

1. Press HOME > Custom Controls.

Use the Bank and Button knobs to select the
custom control that you want to record to.

3. Press Assign Button > VTR.

4. Usethe BNCknob to select the VTR that you
want to assign the transport command to.

This is the VTR that the custom control will
send the commands to.
5. Use the Function knob to select the
command you want to assign to the button.
6. PressInsert.

Only a single command can be programmed
into the custom control.

Variable Pause

You can place a command in a custom control
that will stop, or pause, a custom control where
the pause is placed in the custom control. The
length of time that the custom control is paused
is set as the result of the Pause Equation.

Variable pauses are commonly used to insert
pauses into custom controls to compensate for
satellite uplink latency. For example, you can
use a variable in all your custom controls where
you need to sync with a satellite feed. You can
then adjust that variable for changes in latency,
and all your custom controls that use that
variable are updated.

To Set a Variable Pause Value

Tip: Press Reset All to set all the variable to the default value
(0).

1. Press HOME > Custom Controls > More >
Set Variables.

2. Use the Variable knob to select the variable
that you want to set a value for. If you
change the value of a variable, all equations
that use that variable will be changed.

3. Usethe Frames and Seconds knobs to select
the length of time that you want to the
variable set to. The number of frames for
each second depends on the video format
the switcher is operating in.

To Insert a Variable Pause
1. Press HOME > Custom Controls.

2. Record your custom control to the point
where you want to insert the pause and
press Insert Event > Special.

3. Usethe Function knob to select V Pause CC.

4. Inthe Enter Pause Eq'n field, enter the
equation you want to calculate the length
of the variable pause.

The equation can be any combination of
variables that are added (+), subtracted (-)
or multiplied (*) together. Negative
numbers, division, and spaces are not
supported. Side-by-side variables are
multiplied together (AB=AxB).

5. PressInsert.
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Custom Control Logical Expressions

You can insert a logical expression (IF/ELSE)
into a custom control as events. When the
custom control is run the logical expression is
evaluated and the results executed.

Note: Logical expressions are not validated when inserted
or executed. Ensure the logic expressions in your custom
control are well formed before executing the custom control.

The following logical events are supported:

» If — the start of a boolean expression
requiring a variable, operator, and condition.
If the expression returns true the custom
control events inserted after this event are
executed. If the expression returns false the
custom control jumps to the next boolean
condition (Else If or Else) or end (End If).

* Else If — the start of a nested boolean
expression where the parent boolean
expression has returned false and another
boolean expression is evaluated. An Else If,
unlike an If, will only be evaluated if the
parent If or Else If has returned false.

* Else — the end of a boolean expression
where the current If (If or Else If) evaluation
hasreturned false. The custom control events
inserted after this event are executed only
when the If evaluation returns false.

* End If — the end of the boolean expression.
The End If is required for the expression to
be evaluated properly. The custom control
events inserted after this event are always
executed.

To Create a Logical Expression Custom
Control

The logical expression can be used to trigger an
event when a certain condition is met. The
custom control must be running for the logical
expression to the triggered.

Tip: The logical expression is built up one event at a time. It
is a good practice to write out all the logical and executable
events you want to insert into the custom control beforehand.

1. Press HOME > Custom Controls.

Record your custom control to the point
where you want to insert logical expression
and press Insert Event > More > More >
Logic.

3. Use the Event knob to select If.

4. Press a Variable Selection button to select
the element you want the logic expression
evaluated against.

* CCVariable — use the value of a custom
control variable as the test for the logical
expression.

* XPT — use a source selection on a bus as
the test for the logical expression.

* Key — use the state of a key as the test
for the logical expression.

* On-Air — use the on-air state of a bus as
the test for the logical expression.

Press a Operator Selection button to select
the operator for the logical expression. Not
all elements support all operators.

+ ==—if Xequals Yreturn true.

» I=—if Xdoes not equal Y return true.

* <—ifXislessthan Yreturn true.

* <=—ifXisless than or equal to Yreturn
true.

* >—if Xis greater than Y return true.

* >=—if Xis greater than or equalto Y
return true.

Set the conditions for the logical expression.
The available conditions depend on the
variable selected.

* CCVariable — use the CC Variable and
Value knobs to select the variable CC and
value that you want to evaluate the
expression against. For example, if you
select A for the variable and 5 for the
value, with the != operator (A !=5), the
expression will return true when CC
Variable A has any value other than 5.

* XPT — use the Bus and Source knobs to
select the bus and source on that bus that
you want to evaluate the expression
against. For example, if you select ME1
PGM as the bus and Bnk1Aux1(1:1) as
the source, with the == operator (ME1
PGM == Aux 1:1), the expression will
return true when the aux 1:1 is selected
on the program bus of ME 1.

* Key — use the Key Bus and State knobs
to select the key and state that you want
to evaluate the expression against. For
example, if you select ME2 Key3 as the
key and Inactive as the state, with the !=
operator (ME2 Key 3 I= Inactive), the
expression will return true when key 1
active. This would produce the same
result as Key 1 == Active.

* On-Air — use the Bus and State knobs
to select the bus and state that you want
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to evaluate the expression against. For
example, if you select ME2 PST as the bus
and On Air as the state, with the ==
operator (ME PST == On Air), the
expression will return true when ME 2
preview is on-air.

Insert the custom control events you want
to execute when the logical expression
returns TRUE.

Tip: You can also nest another If event within the
current event.

Use the Event knob to select Else.

Tip: You can insert the Else If event to perform another
boolean expression if the previous expression returned
FALSE.

Insert the custom control events you want
to execute when the logical expression
returns FALSE. These events are only
executed if the boolean expression returned
FALSE. If the expression returned TRUE the
else events are not executed.

Use the Event knob to select End If. Any
events inserted after this event are not
effected by the boolean expression.

Acuity Operation Manual (v9.2) — Custom Controls « 111



Patterns, Washes, and
Mattes

Patterns, Washes, and Mattes are internally
generated graphical elements that can be used
for key or background fill, key shapes, and
transition effects. The switcher has a limited
number of pattern and matte generators
dedicated to each ME.

Patterns

Pattern generators are used for wipes, masks,

and washes. Each pattern generator can create
a single pattern output that can be adjusted to
create a specific look.

Patterns can be applied to the following:

* Wipes — press WIPE

* Preset Pattern — press PST PATT

* Masks — press MASK

* Washes — press Wash 1 or Wash 2

To Set Up a Pattern
1. Select the pattern you want to use.
2. Press X/Y Size and use the X, Y, and Size

knobs, or positioner, to move and change
the size of the pattern.

* X —move the pattern from side to side
* Y —move the pattern up and down
* Size — change the size of the pattern

3. Press Size/Soft Border and use the Border,
Softness, and Size knobs to apply a border
to the pattern.

» Border — adjust the size of the border
on the pattern (0 turns the border off)

* Softness — adjust the softness of the
border or edge of the pattern. If there is
no border applied, the softness is applied
to the edges if the pattern.

» Size — change the size of the pattern

4. Press Aspect to toggle it to On and use the
Aspect knob to adjust the aspect ratio of the
wipe pattern or preset pattern.

5. PressRotation and press Rotation to toggle
it to On. Not all patterns can be rotated.

* Continuous Rotation — press to apply
a continuous rotation to the pattern. Use
the Speed knob to select the rate at which
the pattern continuously rotates.

10.

Selecting a positive value rotates the
pattern clockwise, and selecting a
negative value rotates the pattern
counter-clockwise.

* Transition Rotation — press to apply a
rotation that is tied to the speed of the
transition. Use the Rotation knob to
select the amount of rotations of the
pattern that occurs during a transition.
Selecting a positive value rotates the
pattern clockwise, and selecting a
negative value rotates the pattern
counter-clockwise.

* User-Controlled Rotation — press to
rotate the pattern. Use the Degrees knob
to adjust the rotation of the pattern.

Press UP ONE.

Press H-Mult and V-Mult to multiply the
pattern horizontally ad vertically. Press the
button repeatedly to apply up to 5 times
multiplication in either direction.

If you are using a matrix pattern, press
Pattern Options > Matrix Tile Size and
select the tile shape you want to use (Square,
Tall, or Wide), and use the Size knob to
select the size of the tiles.

» Square — press to use a square tile for
the matrix.

* Tall — press to use a tall tile for the
matrix.

* Wide — press to use a wide tile for the
matrix.

* Size —select the number of tiles that are
used in the matrix. The available
selections depends on the shape of the
tile selected.

Press UP ONE.

Press Wipe Modulation and press
Modulation to toggle it to On.

* Vertical Params — press and then use
the Amplitude, Wavelength, and Rate
knobs to adjust the appearance of the
waves moving vertically.

*  Amplitude — adjust the height of
ripples.

* Wavelength —adjust the width of the
of ripples used, or the number of the
ripples.

* Rate — adjust the speed that the
ripples move along the vertical sides
of the pattern (Animation must be
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On). A positive value moves the
ripples right to left and a negative
values move the ripples left to right.
A value of 0 causes the ripples not to
move.

* Horizontal Params —press and then use
the Amplitude, Wavelength, and Rate
knobs to adjust the appearance of the
waves moving horizontal.

* Amplitude — adjust the height of
ripples.

* Wavelength — adjust the width of the
of ripples used, or the number of the
ripples.

* Rate — adjust the speed that the
ripples move along the horizontal
sides of the pattern (Animation must
be On). A positive value moves the
ripples top to bottom and a negative
values move the ripples bottom to top.
A value of 0 causes the ripples not to
move.

To Edit Wash and Matte Generator
Assignments

Edit and assign the matte and wash generators
on the switcher.

1.

Press HOME > More > Effects > BKGD Gen
Setup.

Use the ME knob to select the ME that you
want to edit the generator for.

Use the Generator knob to select the
generator you want to edit.

Use the Generator Type knob to select how
you want the selected generator configured
(Wash or Matte).

Press the Color 1 or Color 2 button to edit
the matte color, and the Wash 1 or Wash 2
button to edit the wash.

Tip: Press Default Colors to default the colors of the
selected generator.

Washes

The wash generator allows you to fill a wipe
border, color background, matte fill, or preset
pattern with a pattern wash (color gradient),
another video source, noise, or superblack.

Pattern Wash — apply a pattern as the basis
for the color gradient wash.

Video Wash — apply a video source as the
basis of the wash.

Noise — apply video noise as the basis of the
wash.

SuperBlack — set the wash color to output
superblack.

To Set Up a Pattern Wash

1.

Press HOME > More > Effects > BKGD Gen
Setup and use the ME and Generator knobs
to select the background generator you want
to set up and use the Generator Type knob
to select one of the Wash generators.

Note: If the switcher is operating in a UHDTV1 video
format, only one wash generator is available.

Tip: There are several ways to get to this menu directly
from the key, border, or pattern you are setting up.

Press ME x - Wash 1 or ME x - Wash 1,
depending on the wash generator you are
using.

Press BKGD type and use the Type knob to
select Pattern.

Press Pattern Selection and adjust the
pattern as required. Refer to Patterns on
page 112 for pattern setup information.

Press Back to return to the Modify Wash
menu.

Press Modify Color 1.

Use the color picker to select the color you
want to use. Refer to Color Picker on page
31 for information on using the color picker.

Note: If the Matte Limit personality option is active, the
RGB color space is not available. You will only be able
to make color selection in the HSL color space.

Tip: Press Default Colors to go back to the original,
default colors. The color selections for the ME and Wash
will be set back to default.

Press Color1 or Color2to switch between the
colors.

To Set Up a Video Wash

1.

Press HOME > More > Effects > BKGD Gen
Setup and use the ME and Generator knobs
to select the background generator you want
to set up and use the Generator Type knob
to select one of the Wash generators.

Tip: There are several ways to get to this menu directly
from the key, border, or pattern you are setting up.
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Press ME x - Wash 1 or ME x - Wash 1,
depending on the wash generator you are
using.

Press BKGD type and use the Type knob to
select Video.

Use the Video Bus knob to select the bus
source for the video wash.

* Key X — use the video source currently
selected for the keyer.

* Program — use the video source
currently selected on the Program Bus of
the ME as the video wash.

* Preset — use the video source currently
selected on the Preset Bus of the ME as
the video wash.

* Utility X—use the video source currently
selected on the Utility Bus as the video
wash.

Use the Fill Type knob to select how the
video wash is displayed.

* ColorWash — apply a gradient color
wash to the selected video signal. Refer
to To Set Up a Pattern Wash on page 113
for information on adjusting the wash
colors.

* Video — apply an unaltered video signal
with no color effects applied.

To Set Up a Noise Wash

1.

Press HOME > More > Effects > BKGD Gen
Setup and use the ME and Generator knobs
to select the background generator you want
to set up and use the Generator Type knob
to select one of the Wash generators.

Note: If the switcher is operating in a UHDTV1 video
format, only one wash generator is available.

Tip: There are several ways to get to this menu directly
from the key, border, or pattern you are setting up.

Press ME x - Wash 1 or ME x - Wash 1,
depending on the wash generator you are
using.

Press BKGD type and use the Type knob to
select Noise.

To Set Up a SuperBlack Wash

1.

Press HOME > More > Effects > BKGD Gen
Setup and use the ME and Generator knobs
to select the background generator you want
to set up and use the Generator Type knob
to select one of the Wash generators.

Tip: There are several ways to get to this menu directly
from the key, border, or pattern you are setting up.

2. Press ME x - Wash 1 or ME x - Wash 1,
depending on the wash generator you are
using.

3. Press BKGD type and use the Type knob to
select SuperBlack.

Mattes

A matte is like a pattern wash, but has only one
color. A matte can be applied to a wipe border,
color background, matte fill, or preset pattern.

To Set Up a Matte

1.
2.

Press Matte > Modify Color.

Use the color picker to select the color you
want to use. Refer to Color Picker on page
31 for information on using the color picker.

Note: If the Matte Limit personality option is active, the
RGB color space is not available. You will only be able
to make color selection in the HSL color space.
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Auxiliary Control Panels

An auxiliary control panel provides an extra
row of source buttons that can be assigned to
an aux bus. This single row of buttons can be
used to select sources on the aux output, or to
visually follow what is selected on an aux bus.

The switcher supports the V-053B, the V-159
series, and AP-AUX2RU series of auxiliary
control panels.

Auxiliary Control Panel Operation

The Auxiliary Control Panel can be assigned to
either an internal panel row, or an external
panel row, depending on the functionality you
want. Only Auxiliary Control Panels assigned to
internal panel rows can be used for menu auto
follows, double press actions, or recording
custom controls.

In addition to source buttons, all Auxiliary
Control Panels include dedicated Aux Bank and
Aux Bus buttons, as well as control buttons.

* Source Buttons —allow you to select a video
source on the selected bus. If the Auxiliary
Control Panel is in Aux Bus mode, the source
buttons select the video source being fed out
of the aux bus.

* Aux Bank and Bus Buttons — allow you to
select the specific Aux Bus that you want to
assign the Auxiliary Control Panel to.

* Source Buttons — allow you to switch
between the operating modes, and perform
various operations when in each mode.

Control Buttons Aux Bank/Bus Buttons

Essmsas
Essssss |sedEddas

Source Buttons

Figure 26: Auxiliary Control Panel (24-Button)

The Auxiliary Control Panel allows you to select
the video source thatis being fed out of any Aux
Buses on the switcher. You can select the Aux
Bank and Aux Bus, and the video signal you
want

Tip: (Auxiliary Control Panels assigned to and internal panel
row only) If the Aux Bus you are selecting is set up as an
AuxKey, you can double-press the source button on the
Auxiliary Control Panel to assign the AuxKey to a row on the
control panel. The particular panel row that the AuxKey is
assigned to is the panel row that the Auxiliary Control Panel
is assigned to from the Panel Modules menu.

The control buttons on the Auxiliary Control
Panel are assigned as custom control shot box

buttons, allowing you to access the first 14
custom controls from the shot box pages. Shot
Box Pages are assigned to the Auxiliary Control
Panel in the same way as they are assigned to
a Custom Control Shot Box Module.

Figure 27: Auxiliary Control Panel with Custom Control Shot
Box

Remote Aux Panel Operation

The Remote Aux Panels provide remote control,
or monitoring, capability over one, or more, of
the Aux Buses on the switcher. These panels are
typically located close to the destination device
that they route their sources to. Video does not
flow through these panels, instead, the Remote
Aux Panel interfaces with the switcher to control
the outputs of the Aux Bus.

In addition to crosspoint buttons, all Remote
Aux Panels include dedicated buttons for
Program, MEs, and Clean Feed.

Source Button Tally
or SHIFT (Aux BusI "Active")

T T
Special Sources Aux Bus
and Re-entries  Assign Group

Figure 28: Remote Aux Panel

All Remote Aux Panels include an on-air Tally
LED that indicates, when lit, that the Aux Bus
controls a video signal that is part of the
program output.

Source selection on the Remote Aux Panel is the
same as selecting sources on a control panel
row. The sources that are assigned to the source
buttons depend on the Bus Map that has been
assigned to the Aux Bus the Remote Aux Panel
is controlling. The Remote Aux Panel can be
assigned to any of either the first 10 or 12 Aux
buses on the switcher. The Remote Aux Panel
can be assigned to the first 12. To assign the
Remote Aux Panel to a particular Aux bus, you
must use the assign buttons on the Remote Aux
Panel. These buttons are used in conjunction
with each other to select a particular Aux bus.

Aux Bus to Control Remote Aux Panel

Bank 1: Aux 1 Assign 1
Bank 1: Aux 2 Assign 2
Bank 1: Aux 3 Assign 3
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Aux Bus to Control Remote Aux Panel

Bank 1: Aux 4 Assign 4

Bank 1: Aux 5 Assign +4 and Assign 1
Bank 1: Aux 6 Assign +4 and Assign 2
Bank 1: Aux 7 Assign +4 and Assign 3
Bank 1: Aux 8 Assign +4 and Assign 4
Bank 2: Aux 1 Assign +8 and Assign 1
Bank 2: Aux 2 Assign +8 and Assign 2
Bank 2: Aux 3 Assign +8 and Assign 3
Bank 2: Aux 4 Assign +8 and Assign 4
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Ultritouch

The 2RU rack mountable Ultritouch adaptable
system control panel allows you to control some
aspects of switcher operation using a DashBoard
interface.

The DashBoard interface on Ultritouch provides
control over aux bus source selections. You must
connect to the switcher from Ultritouch to be
able to control the switcher functions. Refer to
the Ultritouch documentation for information
on navigating the Ultritouch menu and
manually connecting to a device.

8. Tap Acuity > Slot 0: Acuity and tap AUX to
open that tab.

Ultritouch is now connected to the switcher.

Ultritouch Operation

The DashBoard interface on Ultritouch allows
you to assign sources to aux buses as well as
select sources on an ME bus.

The Ultritouch can display either an aux panel
or an ME bus. You can quickly switch between
the pages using the popout menu. Click on the
> tab to access the menu.

To Connect to the Switcher from
DashBoard

Ultritouch runs a simplified version of
DashBoard that is used to connect to the
switcher.

Note: It is possible to connect to the switcher from a desktop
version of DashBoard, but the interface was designed for
Ultritouch and may not appear correctly on a desktop
computer.

Refer to the Ultritouch documentation for
information on navigating the Ultritouch menu
and manually connecting to a device.

1. On Ultritouch, navigate to the Connected
Devices page.

2. Tap Add > TCP/IP DashBoard
Connect/openGear Device Connect.

3. Enter the IP address of the master switcher
control panel in the Device IP/Hostname
field.

4. Tap)SON.
In the Port field, enter 5255.
6. Tap Add Device.

A new Acuity device will appear in the list.
I may take a few moments to connect to the
switcher.

b

7. Tap the connected devices button to see a
table of all the devices Ultritouch is
connected to.

Aux Panel

1. Aux Bank/Bus — select the aux bus you
want to assign a video source to.

2. Source Buses —select the type or source of
the video source you want to assign to the
aux bus.

3. Video Sources — select the video source
you want to assign to the selected aux bus.
Additional sources are available by tapping
the < or > buttons at the right of the row.

ME Bus

1. ME — select the ME that you want to select
a bus on.

2. Bus — select the bus on the ME that you
want to select a source on. Each button
shows the ME, bus, and currently selected
source.

* Top Line — the ME

* Middle Line — the bus on the ME (PGM,
PST, PGM B, PST B, KEY X V (Video), KEY
X A (Alpha))

* Bottom Line — the video source
currently assigned to that bus.
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3. Source Type —select the type of source you
want to assign to the selected bus.

4. Source — select the source that you want
to assign to the selected bus.
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Acuity Virtual Panel

The Acuity Virtual Panel is a browser based
virtual representation of an Acuity” control
panel with menu system. The virtual panel is
hosted either from the Acuity Rack Panel (ARP)
server or a physical Acuity® control panel. The
Acuity Rack Panel replaces the need for the
control panel, with the exception of not having
any of the ports (Remote and Tally) that are
present on the back of the control panel, and is
upgraded in the same way as a normal panel.

A-C-U-1-T-Y|

0 Important: Refer to the documentation that came
with your Acuity Rack Panel for information on
cabling and powering on the server.

To Launch the Acuity Virtual Panel

The Acuity Virtual Panel provides a virtual
representation of an Acuity® control panel, Shot
Box, or auxiliary control panel, as well as the
menu interface.

Note: If you are connecting to a physical control panel, the
Virtual Panel Enable Personality option must be set to On.

Note: The Acuity Rack Panel ships with a static IP address
(192.168.0.129) as default.

1. Open a web browser and navigate to the IP
address of the Acuity Rack Panel, physical
control panel, or SoftPanel.

Tip: Click Logout to close the Acuity Virtual Panel. Click
About > Acuity User Guide to launch the Acuity webhelp
in a new tab.

2. Point to Panel and select the size of control
panel you want to use.

3. Click Open Panel VNC to open a window
with the menu system.
a) AtLogin: type user and press Enter.

b) At Password type password and press
Enter.

Tip: Click Close Panel VNC to close the menu system
window.

4. Point to Add-On Modules and select the
Shot Box or Aux Panel that you would like
to use instead of the panel.

5. Point to Options to configure the Acuity
Virtual Panel interface.

* Background Off — turns off the
background image on the page.

* Block Multiple Users — prevent multiple
users form logging in to the same Acuity
Rack Panel.

* Transparency Off — turns off the
transparency effect applied to the panel
and the border of the menu.

* Position Lock—lock the panel and menu
in their current positions.

* Zoom Lock — lock the panel and menu
at their current zoom level.

* Smaller Zoom Steps — reduce the rate
for zooming in/out from the panel.

*  White Button Labels — switches the
labels on the panel buttons to white. This
does not change the color of the
mnemonic text.

* Swap to Top Lock — locks to panel and
menu to their current order. If the panel
is covering the menu the menu does not
jump to the top when you hover over it
or click on it.

* Follow Browser Resize — the virtual
panel resizes with the size of the browser
window.

* Open VNC in New Window — opens the
menu system in a new browser tab.

» Set Page as Default — sets the current
virtual panel as the default panel.

* Reset Position — resets the panel and
menu to their default positions.

* Save Position — saves the current
position and size of the panel and menu,
as well as the setting on the Options
menu.

* Restore Position — recalls the settings
stored using the Save Position.

The AVP Interface

An overview of the interface of the Acuity
Virtual Panel.

Tip: You can use the virtual panel with a touchscreen monitor
if required. Touch events are treated as mouse clicks and
multi-touch and drag events are also supported.
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1. AUX — Click AUX at the top of the panel to
turn the Auxiliary Control Panel on or off.

2. Minimize/Maximize — Click these buttons
to minimize or maximize the size of the
panel.

3. ROW X — Right-click on the ROW X button
to assign the panel row to a different
switcher row.

» Set to Internal Row --> — Point to this
item and click the internal row that you
want to assign the panel row to.

« Set to External Row --> — Point to this
item and click the external row that you
want to assign the panel row to.

4. Custom Control Setup

¢ Double-click on a custom control
mnemonic to record to that custom
control.

Change CC Name:

Start Start Stop Cancel
REC REL REC REC REC

* Start REC-startrecordinga standard
custom control.

* Start REL REC - start recording a
relative custom control.

» Stop REC - stop recording the custom
control.

* Cancel REC - cancel recording the
custom control.

* Change the name and mnemonic color
of that custom control.

* Right-click on the custom control
mnemonic to assign a bank or special
function to the button.

None
Record

FPause

Bank Select
Select Bank on Row -3 Bank <<=
5et Bank Link on Bttn - Bank »=>
Default Mnem Color —»| Run Held X
Run Group A..Z —»
Stop GG
Stop Held X
Delete CC
Atiach CC

Select Bank on Row — Point to this
item and click the custom control
bank that you want to assign the row
to.

Set Bank Link on Bttn — Point to this
item and click the custom control
bank that you want to add a selection
button for.

Set Function on Bttn — Point to this
item and click the special command
that you want to assign to the button.
Default Mnem Color — Point to this
item and click the mnemonic color
that you want to assign to ALL the
panel mnemonics.

5. Source Setup

Double-click on the mnemonic to change
the source name

* Right-click to edit the bus map.

v
Copy
Pasie
nsert
Delete
E==—1
System —3
ME Outputs —»
MultiViewers -3
Global Stores —»
Aux Bus Follows —»
Inputs -3
Input MultiViewers -3
Extended Inputs --»
------ Set Map -——
Choose Map for ME -3
L Set Map to Default -

Copy — Click to copy the button
assignment.

Paste — Click to replace the button
assignment with the copied one.
Insert — Click to insert a none source
and shift all the other assignments to
the right.

Delete — Click to delete the button
assignment and shift all the other
assignments to the right.
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* System — Point to this item and click
the internally generated source you
want to assign to the button.

* ME Outputs — Point to this item and
click the ME output that you want to
assign to the button.

* MultiViewers —Point to thisitem and
click the MultiViewer output that you
want to assign to the button.

* Global-Stores — Point to thisitem and
click the Global-Store that you want
to assign to the button.

* Aux Bus Follows — Point to this item
and click the aux bus follow that you
want to assign to the button.

* Inputs — Point to this item and click
the video input that you want to
assign to the button.

* Input MultiViewers — Point to this
item and click the Input MultiViewer
that you want to assign to the button.

* Extended Inputs — Point to this item
and click the extended input that you
want to assign to the button.

* Choose Map for ME — Point to this
item and click the bus map you want
to assign to the ME that the row is
assigned to.

* Set Map to Default — Point to this
item and click the bus map you want
to default.

Keep the following in mind:

Keep the following in mind when working with
the Acuity Virtual Panel:

Use the mouse wheel to zoom in/out on the
control panel.

Press and hold Ctrl on your keyboard and
right-click on a panel button to hold that
button down. For example, to select
background and key 2 in the next transition,
press and hold Ctrl and right-click BKGD and
KEY 2. A red glow appears below the button
when it is held.

Click on the border of the menu window to
move it around, or on the left or bottom
border to make the window smaller.

The responsiveness of the positioner on the
Acuity Virtual Panel can be unexpected. It is
recommended that an external SideStick be
used for better positioner control.

You can only store and recall from the Hard
Drive on the frame or the local drive in the
ARP server.

There are no serial Remote ports or Tally
ports on the Acuity Rack Panel.

If the connection to the Acuity Rack Panel is
lost, a popup is shown asking you to refresh
the webpage. This can happen if you
shutdown the switcher or the panel is
rebooting after an upgrade.

Memory recalls are easier to perform if the
Quick Bank Select personality option is on.
You cannot store or recall files from the USB
on the Acuity Rack Panel server. You must
store or recall the files from the Local Disk
and access it over the network. Point your
file explorer to the localdisk folder on the
server (\\##. ##.##.##\1ocaldisk). The
user name is nobody and there is no
password.

The panel sleep functionality is disabled for
the Acuity Rack Panel.
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DVE Sequences

A sequence is a series of keyframes, or effects,
that are created, saved, and run directly from
your switcher. You can use any of the DVE
functions to manipulate the keyframes in a
sequence. For example, a sequence might consist
of a channel, or object, that shrinks across the
screen, moves to a specific location and acquires
a border or any other DVE effect. The switcher
interpolates, or fills in, the shots between the
keyframes to produce a fluid motion effect.

A sequence must be created and used on a DVE
key. ADVE wipe that is created from a sequence
can be run on either a background or a key.

Creating and Editing DVE Sequences

A sequence is created by inserting keyframes
of how you want the channel to appear, and
how long you want the switcher to take to move
from one keyframe to the next. Each keyframe
has a duration that is used when the sequence
is moving to that keyframe.

You can have a maximum of 1,000 sequences.

DVE Sequences Menu

There are a number of buttons on the DVE
Sequences menu that allow you to quickly
manage your sequences.

* Previous — move to the previous keyframe
in the sequence.

* Next — move to the next keyframe in the
sequence.

* Cut — cut the current keyframe.

* Copy — copy the current keyframe.

* Paste — paste the keyframe from the
clipboard to after the current keyframe.

* Paste Over — paste the keyframe from the
clipboard over the current keyframe,
replacing the current keyframe.

* Insert—insert a keyframe after the current
keyframe.

* Insert Over — insert a keyframe over the
current keyframe, replacing the current
keyframe.

* Delete — delete the current keyframe.

* Delete Workspace — delete all keyframes
in the sequence.

To Create or Edit a DVE Sequence

Tip: If you are editing a keyframe, highlight the keyframe
you want to edit, make the required changes and press Insert
Over. This replaces the existing keyframe with the newly edited
one. Don't forget to save your sequence.

1. Navigate to the DVE menus for the DVE key
youwant to create a sequence for and press
DVE Menu > Sequence.

2. Position the key where you want the
sequence to start.

3. PressDuration and use the Frames knob to
set the number of frames it will take for the
sequence to move to this keyframe.

Tip: If you do not want to enter a specific duration, you
can insert a Hold in the sequence by toggling Hold to
On. When the sequence reaches this point, it will wait
until you press AUTO TRANS again.

Because this is the first keyframe, the
sequence will only use this duration if the
sequence is being run in reverse.

4. Use the Type knob to select the type of
motion you want to use to move to this
keyframe.

* Smooth — key accelerates slowly at the
start and decelerates slowly at the end of
the sequence. The motion between the
keyframes is a straight line.

* Spline — key accelerates slowly at the
start and decelerates slowly at the end of
the sequence. The motion between the
keyframes is a user modifiable
spline-curve that smoothly moves the key
through each keyframe.

* Linear — key moves from keyframe to
keyframe at a constant velocity. This
produces a step-motion effect.

5. Ifyou selected Spline as the type of motion,
press Spline Params and use the Tension,
Bias, and Continuity knobs to adjust the
appearance of the motion.

* Tension — adjust how tight or loose the
curve is. Lower tension gives a looser,
more sweeping curve while tightening
the tension brings the curve closer to a
straight line.

» Bias — balance how much influence the
previous and next keyframes have on the
spline through the current keyframe.
Increased bias places more importance
on the smoothness between the previous
and current points, while a decreased
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bias places more importance on the
smoothness between the current and
next points.

* Continuity — adjust how smoothly the
path passes through the keyframes. The
standard spline path moves smoothly
through each keyframe, but by adjusting
the continuity you can make the path
effectively come to a point at a keyframe
and then abruptly move away towards
the next keyframe.

6. If you plan on using the sequence as a DVE
wipe, press Wipe Modifier and use the Wipe
knob to select how you want the wipe to
transition.

* None — a cutis performed at the end of
the sequence. This is designed for
sequences that end with the key
off-screen or not visible on the screen.

* Dissolve — dissolves the key as the
sequence progresses, based on the
Dissolve At value. Use the Dissolve At
knob to set the percentage of the way
through the sequence that the dissolve
will start.

+ Slide Off — moves the key directly
off-screen in the direction that the key
was last moving. This is done by moving
the key in the X and/or Y axis.

7. PressInsert to insert the keyframe.
8. Insert additional keyframes as required.

To Assign a DVE Wipe to a Pattern Button

1. Press HOME > Setup > Personality > 3D
Pattern Bttn Assign.

2. Use the Button knob to select the pattern
button on the Pattern Menu that you want
to assign a wipe or sequence to.

3. Use the Sequence knob to select the wipe,
or sequence, that you want to assign to the
selected button.

Saving and Loading Sequences

Sequences can be saved, renamed, and loaded
from the menu. The ME and Keyer that a
sequence is loaded onto is listed on the menu
below the title, along with the duration, number
of keyframes, and number of channels of the
selected sequence.

To Save and Name a Sequence

1. Navigate to the DVE menus for the DVE key
that you created the sequence you want to
save and press DVE Menu > Sequence.

2. Press Load/Save Sequence.
3. Use the Sequence knob to select a register
that you want to save the sequence to.

Registers with a green dot next to them
already contain a sequence.

4. Press Save Sequence to save the sequence
to the selected register.

5. Press Rename Sequence and enter the new
name for the sequence.

6. Press Accept New Name.

To Load a Sequence

1. Navigate to the DVE menus for the DVE key
you want to load a sequence on and press
DVE Menu > Sequence.

2. Press Load/Save Sequence.

3. Use the Sequence knob to select a register
that you want to load the sequence from.
Registers with a green dot next to them
already contain a sequence.

Tip: You can delete the currently selected sequence by
pressing Delete Sequence. This clears the sequence
from the currently selected register.

4. Press Load Sequence.

Using DVE Sequences

Once you have created and saved your
sequence, you can use it either as a sequence
on a keyer, or as a transition on a keyer or
background. The sequence is selected either
through the Pattern Selection Menu, or by
entering the sequence number on the keypad.

You can set a default sequence rate that is used
when an ME, or the switcher, is defaulted. This
rate overrides the duration stored in the
sequence.

To Run a DVE Sequence

Note: A sequence can only be run on a DVE key.

1. Pres SEQ.

Tip: If you are using a Carbonite Black control panel,
press DISS+WIPE+DVE together.

Tip: When you press SEQ on the Transition Module, 2D
MEXx SEQ# s shown on the display of the Global
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Memory Module. Enter the number of the sequence you
want to load using the keypad on the Global Memory
Module and press ENTER to load the sequence.

2. Select the sequence you want to use for the
transition.

3. Press Direction to select if the sequence
moves forward (Fwd) or in reverse (Rev.

Note: The Direction and Flip Flop features are only
available for background transitions. The buttons are
gray if a key only transition is selected.

4. Press Flip Flop to select if the sequence
moves in the opposite direction with every
running (On), or always moves in one
direction (Off).

5. Use the fader or press AUTO TRANS to run
the sequence.

Running Multiple Sequences

You can run multiple sequences at the same
time in the same way you would transition
multiple keys. Select the keys on the Transition
module you want to run the sequences on and
press SEQ. The DVE Sequence Runtime menu
shows all the sequences on the keys you have
selected. Each sequence can be run and paused
independently except when the sequence is
being run from the fader.
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Working in 3D Space

The 3D DVE operates by manipulating DVE keys,
or individual channels, in 3-dimensional space.
This allows you to position keys in front of, or
behind, other keys, and make keys appear larger
(closer to you) or smaller (further from you)
than they are.

A 3D DVE key can be positioned anywhere in
the virtual 3D world; however, it is only visible
on screen if it is within the visible area. This
allows you to perform transition effects where
the key appears to fly in from one side. The key
is being taken from a position outside of the
visible area into the visible area.

3D World

Visible Area

Figure 29: 3D Space

Tip: Most key types require two channel of DVE channel to
fly the key. One channel for the fill and another channel for
the alpha. A preset pattern key is the only key type that only
requires a single channel to fly the key. This allows you to fly
two channels of DVE in a single key.

Moving in 3D Space

Three axes (X, Y, and Z) are used to define 3D
space. The position of a key on each of the three
axes determines its location in 3D space.

+Y

+

Y Axis

+Z

Center Point or Zero Point

Figure 30: 3D Space

The center point of the screen is the zero point.

Each axis has a positive and negative region.

* Moving to the left of the center (or zero) point
locates the channel in -X space.

* Moving to the right of the center pointlocates
the channel in +X space.

* Moving below the center point locates the
channel in -Y space.

* Moving above the center point locates the
channel in +Y space.

* Moving closer to you locates the channel in
-Z space.

* Moving away from you locates the channel
in +Z space.

Perspective

Since you are viewing 3D key on a 2D surface
(the screen), it is important to recognize how
depthis perceived. This involves understanding
relative size, parallax, and viewpoint
perspective.

Relative Size

When working with the Z-Axis, keys that are
closer appear larger than keys that are further
away. Zooming the key changes the distance
between the key and the viewpoint, but does
not change the size of the key. Keys that are
closer also appear over top of keys that are
further away.

5.000

Figure 31: Relative Size

Parallax

If you are manipulating two keys at once, you
may notice that the key closer to you appears
to be moving faster than the one that is further
away. This effect is known as motion parallax.
It occurs because keys that are closer to you
move further across your field of view than keys
in the distance.

Figure 32: Parallax

Rotation

Rotation can occur around the X, Y, or Z-Axes.

The pivot point of the rotation (point of rotation)
can be set to any point on or off the plane of the
key to produce a variety of creative effects. The
default pivot point is the center of the key.

Changing the position of an key in 3D space does
not change the pivot point. The pivot point is
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relative to the key. For example, if you adjust
the pivot point to the top right-hand corner of
the key, then move the key, the pivot point will
still be at the top right-hand corner of the key.

X-Axis Rotation

The key rotates horizontally about the Y-Axis.
A positive rotation will spin the key from left to
right and a negative rotation will spin it from
right to left.

Y-Axis

Figure 33: X-Axis Rotation

Y-Axis Rotation

The key rotates vertically about the X-Axis. A
positive rotation will spin the key from top to
bottom and a negative rotation will spin it from
bottom to top.

—

X-Axis

+ 4—

Figure 34: Y-Axis Rotation

Z-Axis Rotation

The key rotates about the Z-Axis. A positive
rotation will spin the key clockwise and a
negative rotation will spin the image
counter-clockwise.

Z Axis

Figure 35: Z-Axis Rotation
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Pre-Loaded Effects

Your switcher comes with a number of

pre-loaded DVE Sequences and standard wipes.

Simple Wipes

Wipes fall into three different categories,
depending on how they appear when being
performed.

Classic Wipes

Classic wipes are the most basic type of wipe
and involve some pattern that expands, or
shrinks, to reveal the destination video.
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Rotary Wipes

Rotary wipes, unlike Classic wipes, involve
rotation of a pattern to reveal the destination
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Matrix

Matrix wipes use a series of blocks to create the
pattern for the wipe.
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Special
Special wipes use unique shapes as the pattern

for the wipe.
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Glossary

Interlaced

An Interlaced video format starts at the top of
the screen and draws all the odd number scan
lines and then all the even number scan lines
in sequence. This results in half the image being
drawn in one pass and the other half of the
image being drawn in the second. These two
passes are called Fields, where the first pass is
called Field 1 and the second pass is called Field
2. When both Field 1 and Field 2 have been
drawn, resulting in a complete image, you have
a single Frame.

Progressive

A Progressive scan video format draws each
scan line in sequence, starting from the top of
the screen and working to the bottom. Unlike
Interlaced, with Progressive scan the entire
image is drawn at one time, in a single pass. This
means that there are no fields in a Progressive
scan image.

Auto Key

A pairing of two video signals, a key video and
a key alpha, to create a key. In the switcher, you
associate the fill and alpha so that the switcher
knows which alpha to use when the video is
selected.

Auto Transition

An automatic transition in which the manual
movement of the fader handle is simulated
electronically. The transition starts when the
AUTO TRANS button is pressed and takes place
over a pre-selected time period, measured in
frames.

Chroma Key

Chroma Key is a key in which the hole is cut
based on a color value, or hue, rather than a
luminance value or alpha signal. The color is
removed and replaced with background video
from another source.

Chroma Key Background

Background elements are those pixels in the
source video that are the same color as the one
you chose to key out. Note that the Shadow and
translucent areas (see below) are completely
contained within the Background area.

Chroma Key Edge Softness

Edge Softness lets you apply varying degrees of
softening to the Foreground edges to help it
blend in with the underlying background image
that it is being keyed over.

Chroma Key Foreground

Foreground elements are those pixels that are
not within the Background, Shadow,
Translucency, or Transition ranges. This is the
area with colors that will not be keyed out and
will remain solid.

Chroma Key Luminance

Luminance allows you to control the overall
brightness of Shadow, Translucency, and
Transition areas as well as partial reflections to
more closely match the Foreground brightness.

Chroma Key Shadow

Shadow elements are those pixels in the source
video with colors that are within the
Background range, but with lower luminance
values, depending on the shadow range. You
modify the Shadow range to cover darker areas
of the background (e.g. where the foreground
is casting a shadow on the background screen).

Chroma Key Spill Suppress

Spill Suppression elements are those pixels in
the Foreground that have a noticeable tint of
the Background color. This typically occurs
around the edge of the foreground subject as
glow from the background blue-screen or
green-screen “spills” onto them.

Chroma Key Translucency

Translucent elements are those pixels in the
source video that are in the Background range,
but with higher luminance values than the
Shadow range. You can control the upper-end
of the Translucency range by setting a wider
hue-range to constrain the area. You can also
control the transparency of the Translucent
area.

Chroma Key Transition

Transition elements are those pixels in the
source video with colors that are not within any
of the previous three ranges and are also not
considered part of the Foreground area. These
are typically the pixels near the edge of the
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foreground, where it blends into the
background.

Cut

An instantaneous switch from one video signal
to another.

Dissolve

A transition from one video signal to another
in which one signal is faded down, while the
other is simultaneously faded up. The terms mix
or cross-fade are often used interchangeably
with dissolve.

Dynamic Host Configuration Protocol

An Ethernet protocol where a device, such as
the switcher, is given an IP address by the
network host. This eliminates the need to
manually enter the network parameters and IP
address.

Field

One half of a complete picture (or frame)
interval containing all of the odd, or all of the
even, lines in interlaced scanning. One scan of
a TV screen is called a field; two fields are
required to make a complete picture (which is
a frame).

Frame

One complete picture consisting of two fields of
interlaced scanning lines.

File Transfer Protocol

A network protocol that is used to transfer files
from one host computer to another over a
TCP-based network.

Gain

Gain represents the range of signal values
present in a video signal from a lowest to a
highest point (from black to white for example).
Increasing gain expands this range, while
decreasing gain compresses this range. Clipping
occurs if applied gain changes cause output
signal values to fall outside the allowable range.
Generally, increasing the gain for a specific color
component causes the video signal colors to
become increasingly saturated with that color.
Similarly, decreasing the gain for a specific color
component progressively removes that color
component from the output video signal.

Gamma

Gamma corrections introduce non-linear
corrections to a video signal. A gamma
correction can be described as taking a point on
the output versus input video signal line and
pulling it perpendicularly away from the line.
The result is a Bezier curve between the start,
the new point, and the end point. Generally,
increasing the gamma value adds more of the
component to the video signal in the location of
the gamma offset point. Decreasing the gamma
value reduces the amount of the component in
the video signal in the location of the gamma
offset point. Moving the gamma offset point
allows you to select which part of the input
video signal receives the gamma correction. For
example, if you increase the red gamma
correction to the part of the video signal that
has no red component you will add red to those
areas while having little effect on areas that
already contain a significant amount of red. This
allows you to add a red tint to the image while
minimizing the amount of red-clipping that
occurs.

General Purpose Interface

A simple high/low signal that is used to trigger
an action either on an external device or on the
switcher. A GPI can be an input or an output to
the switcher.

High Definition
A high definition (720p, 10801, or 1080p/3G)
video signal.

Hue

The characteristic of a color signal that
determines whether the color is red, yellow,
green, blue, purple, etc. (the three characteristics
of a TV color signal are chrominance,
luminance, and hue). White, black, and gray are
not considered hues.

Hue Rotation

Hue rotate affects the color of the entire video
signal by rotating the input video hues. This
produces an output video signal with colors that
are shifted from their original hues. By rotating
colors around the wheel, hue values will shift.
For example, a clockwise rotation where yellows
become orange, reds become magenta, blues
become green. The more rotation applied, the
further around the wheel colors are shifted.
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Interlaced

An Interlaced video format starts at the top of
the screen and draws all the odd number scan
lines and then all the even number scan lines
in sequence. This results in half the image being
drawn in one pass and the other half of the
image being drawn in the second. These two
passes are called Fields, where the first pass is
called Field 1 and the second pass is called Field
2. When both Field 1 and Field 2 have been
drawn, resulting in a complete image, you have
a single Frame.

Key

An effect produced by cutting a hole in the
background video, then filling the hole with
video or matte from another source. Key source
video cuts the hole, key fill video fills the hole.
The video signal used for cut and fill can come
from the same, or separate, sources.

Key Alpha

The video signal which cuts a hole in the
background video to make a key effect possible.
Also called Key Video or Source. In practice, this
signal controls when a video mixer circuit will
switch from background to key fill video.

Key Invert

An effect that reverses the polarity of the key

source so that the holes in the background are
cut by dark areas of the key source instead of
bright areas.

Key Mask

A keying technique in which a pattern is
combined with the key source to block out
unwanted portions of the key source.

Key Video

A video input which is timed to fill the hole
provided by the key source video. An example
of key video is the video output of a character
generator.

Linear Key

Linear keys make it possible to fully specify the
transparency of a key from opaque, through
transparent, to fully off. The transparency is
specified by the key alpha that is associated with
the key video. A keyer capable of a linear key
converts the key signal voltage directly to the
transparency effect on the screen.

Mnemonics

A multicolored display used to show the names
of a source above or below the source button or
used as a custom command or pattern button.

Offsets

Offsets shift the video signal by a set amount.
Depending on the offset applied, different parts
or all of the video signal may be affected.
Clipping occurs if applied offsets cause output
signal values to fall outside the allowable range.

Pre-Delay

A pre-delay is a delay that is inserted into a
transition between the triggering of a GPI output
and performing the transition. The length of the
pre-delay is usually the length of time your
video server requires to start playing a clip or
your character generator required to load a

page.

Progressive

A Progressive scan video format draws each
scan line in sequence, starting from the top of
the screen and working to the bottom. Unlike
Interlaced, with Progressive scan the entire
image is drawn at one time, in a single pass. This
means that there are no fields in a Progressive
scan image.

RossTalk

An ethernet based protocol that allows the
control over Ross devices using plain english
commands.

Standard-Definition
A standard definition (480i or 576i) video signal.

Self Key

A key effect in which the same video signal
serves as both the key signal and key fill.

Shaped Key

An additive key where the Key Alpha cuts a hole
based on the monochrome value of the alpha.
Shades of gray are translated into either white
or black, giving the key a hard edge. Shaped Key
alphas are sometimes used with Character
Generators to cut very precise holes for the fill.
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Split Key

A Split key allows you to assign a different alpha
source for a key than the fill/alpha associations
that are set up during configuration or to use a
separate alpha source for a Self key.

SuperBlack

In broadcast video, the legal color range is 7.5
IRE (black) to 100 IRE (white). However, if a
graphic is coming from a computer, the legal
color range on a computer is 0 IRE to 109 IRE.
The color range from 0 to 7.5 IRE is called
SuperBlack and the color range from 100 to 109
IRE is called SuperWhite.

Tally

An indicator which illuminates when the
associated button, or control, is selected or is
on-air.

Unshaped Key

A multiplicative key where the Key Alpha cuts
a hole based on the gradient values of the alpha.
Shades of gray are translated into transparency
levels, giving the key a soft edge. Unshaped Key
alphas can also be considered true linear alphas.
Key alphas are set to unshaped by default.
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Index

Special Characters
+4 Buttons 15

Numerics

2D DVE 57
Aspect 57
Crop 57
Position 57
Resize 57
Setup 57
Transparency 57
2D DVE Button 15
3D DVE 58, 125
Aspect 58
Location 125
Parallax 125
Perspective 125
Pivot Point 125
Pivot Position 58
Position 58
Relative Size 125
Rotation 58, 125
Setup 58
Working in 3D 125
3D DVE Button 15
3D DVE Effects 60-61
Lighting 60
Preprocessor 61

A

ALL Button 15
Animations 84

Auto Play 84

Looping 84

Play Speed 84

Reverse Play 84

Single Frame 84

Trim 84
ARP 119
Attach Custom Control 106
ATTRIB Button 16
Attributes, Memory 73
Audio 85

Auto Play 85

Looping 85

Muting 85

Trim 85
AUTO SELECT Button 15
Auto Select Key 50
Auto-Follow 28
Aux Panels 115

Auxiliary Control Panel 115

Remote Aux Panel 115

Auxiliary Control Panel 115, 117
Ultritouch 117

Auxiliary Control Panels 115

AVP 119

BANK Button 16
Banks 88

Custom Controls 88
BKGD Button 18
BORDER Button 15
Borders 59

DVE 59
Borders, XFX 67
Box Mask 69
Bus 14

Source 14
Bus Copy and Swap 40
Bus Copy, Relative 41
Bus Hold 71
Bus, Custom Control 14
Buttons 27

Back 27

Copy Down 27

Copy Up 27

Forward 27

Home 25,27

Lock 25,27

Swap 27

Up One 25, 27

C

Cache, Media-Store 86

Capture, Media-Store 83

Carbonite Black Control Panel 22

Carbonite Black Panel 23-26
Bus Selections 24
DIP Switches 26
Menu Navigation 25
Operation 23
Setup 25

Center 38

CENTER Button 18

CG GPI1 95

CHNL MGMT Button 15

Chroma Key 51, 55
Alpha 55
Color Map 55
Modes 51

CHROMA KEY Button 15

Classic Wipes 127

Clean Feed 35

CLEAR Button 17

CLEAR Buttons 15
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Clear CG 95
Color Map 55
Color Picker 31
Colorize 3D DVE Effect 61
Configurable Program Outputs 35
Continuous Rotation 112
Control Panel 22
Areas 22
Copy and Swap 4041, 75, 106
Bus Copy 40
Custom Controls 106
Key Copy and Swap 41
ME Copy 40
Memories 75
Copy/Paste Media-File 86
Create Media-Store Directory 86
Custom Control 103
Custom Control Bus 14
Custom Controls 87-92, 94-98, 101-107, 109
Attach 106
Banks 88
Bus 89
Character Generator 95
Copy 106
Cue ClipList 102
Delete 106
Device Transport 109
DVE 96
Editing 104
Global Memory Module 89
GPI/Tallies 96
Interfaces 89
LiveEDL 97
Logical Expressions 110
Memories 97
Menus 97
Monitor Wall 97
Move 106
Multiple 91
Naming 103
OverDrive 97
Pbus 98
Robotic Camera 98
RossTalk 98
Router 101
Run On-Air/Off-Air 105
Running 90
Safe Title 101
Sequences 101
Setup 101
Shortcuts 107
Soft Shot Box 89
Source Select 101
Special Events 91
Special, AFV Hold 92
Special, AFV Off 92
Special, AFV On 92
Special, Assign Audio 92
Special, Assign Fader 91
Special, Assign Monitor Wall Channel 97
Special, Audio All Off 92

Custom Controls (continued)
Special, Audio CH Off 92
Special, Audio CH On 92
Special, Audio Memory 92
Special, Audio Memory By Name 92
Special, Audio Mute Off 92
Special, Audio Mute On 92
Special, Cam All Stop 98
Special, CC 98
Special, ClearAllFB 98
Special, ClearFB 98
Special, ClearLayerFB 98
Special, Contact Closure 96
Special, Count Down 101
Special, Count Up 101
Special, Count Up/Down 101
Special, Cue Current 102
Special, Cut AuxKey 102
Special, Cut Keys 102
Special, Deselect Cam 98
Special, Disable Camera 98
Special, Down 99
Special, DVE Frame Advance 96
Special, DVE Frame Reverse 96
Special, Execute Move 98
Special, Fast Forward 102
Special, Fire Salvo 101
Special, Focus 99
Special, Frame Advance 102
Special, Frame Reverse 102
Special, Frame Tally 96
Special, FTB 99
Special, Gain 92
Special, Go To Clip 102
Special, Go To Cut 94
Special, Go To End 96
Special, Go To Menu 97
Special, Go To Start 96
Special, GPI 99
Special, GPI w/State 99
Special, GPO Reset 96
Special, GPO Simulate 96
Special, GPO Toggle 97
Special, GPO Trigger 97
Special, Grab Positioner 98
Special, HELP 99
Special, Hold CC 94
Special, Hold For Group 94
Special, Hold For Run 94
Special, In Flag Reset 102
Special, In Recall 102
Special, Key Frame Advance 96
Special, Key Frame Reverse 96
Special, Key Over 102
Special, KEYAUDIO 99
Special, KEYCUT 99
Special, Keys Include 102
Special, KEYSTATE 99
Special, Load Layout 97
Special, LOADSET 99
Special, Loop CC 94
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Custom Controls (continued)

Special, MEAUTO 99
Special, MECUT 99

Special, MEM 99

Special, Memory Recall 97
Special, MEMSAVE 99
Special, MNEM 99

Special, Modify Monitor Wall Text 97
Special, MS 99

Special, MSPLAY 99
Special, MVBOX 100
Special, Next 100

Special, Notify End CC 94
Special, On-Air CC 97
Special, Panel Tally 96
Special, Pause 94

Special, Pause (-preroll) 94
Special, Pause CC 94
Special, Pause DVE 96
Special, Pause VIR 102
Special, PFL 92

Special, Play 94

Special, Play CC 94

Special, Play DVE 96
Special, Play Loop Off 102
Special, Play Loop On 103
Special, Play no Stat 103
Special, Play Rev DVE 96
Special, Play VTR 102
Special, Prepare CC 97
Special, Prepare Move 98
Special, Prepare Next 97
Special, Prepare Previous 97
Special, Preroll 103

Special, Preset Audio Level/Duration 92
Special, Preset Background 102
Special, Program Audio Level/Duration 92
Special, Rate AuxKey 102
Special, Read 100

Special, Recall DVE 96
Special, Recall Pbus 98
Special, Recall Shot 98
Special, Record 103
Special, Recue 103

Special, Resave Last 98
Special, Reset Audio 92
Special, Reset Fader 91
Special, Reset TC 101
Special, RESETALL 100
Special, Resume 100
Special, Rewind 103
Special, Rewind DVE 96
Special, Roll Clip 102
Special, Run Held 94
Special, Run Held Group 94
Special, Run Sequence 101
Special, Rundown 98
Special, Safe Title 101
Special, SAVESET 100
Special, SeqIn 100

Special, SeqOut 100

Custom Controls (continued)
Special, Set PST BKGD Xpt 102
Special, Set Show 98
Special, Set Split ME 101
Special, Set Xpt 101
Special, SETVIDMODE 100
Special, SpyderBPR 100
Special, SpyderFKR 100
Special, SpyderRSC 100
Special, Standby Off 103
Special, Standby On 103
Special, Stop 94, 103
Special, Stop All Other CC 94
Special, Stop DVE 96
Special, Stop Held Group 94
Special, Stop Specific CC 94
Special, Stop TC 101
Special, Store Pbus 98
Special, Take 100
Special, Take & Prepare 98
Special, Take Xpt 101
Special, Toggle A/B 92
Special, Trans AuxKey 102
Special, Trans Keys 102
Special, Trans Limit 102
Special, Trans Select 102
Special, Trans Type 102
Special, TRANSINC 100
Special, Transition 98
Special, TRANSRATE 100
Special, TRANSTYPE 100
Special, Trigger Pbus 98
Special, TypeInCmd 100
Special, Up 101
Special, USERVAR 101
Special, Variable Pause CC 94
Special, XPT 101
Start Recording, LiveEDL 97
Starting 103
Stop Recording, LiveEDL 97
Stopping 103
Time Clock 101
Transitions 102
Variable Pause 109
VTR 102

Cuts 44

D

DashBoard 117

Ultritouch 117
Defocus 3D DVE Effect 61
Delete Media-File 86
Delete Media-Store Directory 86
Delete Setup 78
Deleting Custom Controls 106
Description, Memories 72
Device Transport Commands 109
DIP Switches 26

Carbonite Black Panel 26
DISS Button 18
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Dissolves 44

DVE Borders 59

DVE Button 18

DVE Channel Management 59

DVE Pattern Button 123

DVE Sequences 122-124
Creating 122
Load and Save 123
Running 123
Running Multiple 124

DVE Wipe 46

E

Edit Icon 27
Editing Custom Controls 104
Editor Control 40
EFF DISS Button 16
EFF RATE Button 16
Effects Dissolve 75
Rate 75
Effects Rate 75
Execute CG Macro 95
External Video Sources 34

F

FADE RATE Buttons 15
Fade to Black 46

Fade to Black Module 15
File Names, Media-Store 80
Film 3D DVE Warp 62

Flip Flop 44

Fly Key 57

G

Global Memory Module 15
Global-Store, See Media-Store
GPI Control 40

H

Half ME 34

Hard Trails 67

Heart 3D DVE Warp 63
Hide Overlay 38

HIDE OVLY Button 18
HOLD Button 17

I

Independent Key Transition 42
Init CG 95

Init Clear 95

Internal Video Sources 34

K

Key Bus 20
KEY Button 18
Key Combiner 59
Key Copy and Swap 41
KEY INV Button 15
KEY MEM Button 15
Key Modifiers 57, 59, 67
DVE Channel Management 59
DVE Key 57
Trails 67
XFX Borders 67
KEY PRIOR Button 18
Key Priority Transition 47
KEY PV Button 15
KEY RATE Button 16
Key Smear Trails 68
Key Trails 68
Keyers Module 15
Keying 50-51, 55, 57, 69
Auto Key 50
Chroma Key 51
Modifiers 57
Preset Pattern 55
Self Key 50
Split Key 69
KEYS ONLY Button 16
Knobs 27

L

Layering Video 34

Lens Flare 3D DVE Warp 63
Lighting Effects 60

LINK Button 17

Load to CG PGM 95

Load to CG PV 95

Loading Media-Store Files 81
Locking Memories 73

Logical Expressions in CCs 110
Look Ahead Preview 37

M

Magnify 3D DVE Warp 64
Make Preview 38
MASK Button 15
MASK PV Button 18
Masks 69

Box 69

Pattern 69

Utility Bus 69
MATTE FILL Button 15
Mattes 114
ME 0.5, See Mix/DSK
ME Buttons 15, 18
ME Copy 40
ME PGM Buttons 18
ME PV Buttons 18
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ME RATE Button 16
ME Reset 36
ME-Store, See Media-Store
MEDIA Button 18
Media-Store 79-84, 86
Cache 86
Capture 83
Copy/Paste 86
Create Directory 86
Default Files 81
Delete Directory 86
Delete Media File 86
File Names 80
File Navigation 81
File Specs. 80
Loading 81
On-Air Properties 84
Rename Directory 86
Rename File 85
Renumber File 85
Transferring Files 82
Melt 3D DVE Warp 64
Memories 71-73, 75
Attributes 73
Copy 75
Description 72
Effects Dissolve 75
Effects Dissolve Rate 75
Locking 73
Move 75
Naming 72
Recalling 72
Storing 71
Swap 75
Memory Module 16
Menu Auto-Follow 28
MENU Button 18
Menu Display 22-23
Cabling 23
Menu Keypad Module 17, 28
Menu Number 28
Menu System 27
Menus 27
Mix/DSK 34
Modules 14-18, 28
Fade to Black 15
Global Memory 15
Keyers 15
Memory 16
Menu Keypad 17, 28
Positioner 17
Preview 18
Preview Overlay 18
Transition 18
Mosaic 3D DVE Effect 61
Multiple Custom Controls 91
MV-Store, See Media-Store

N

Naming Custom Controls 103

Naming Memories 72

Naming Setups 77

Network Connection 25
Panel Setup 25

o
Obscure 3D DVE Warp 65

On-Air Properties, Media-Store 84

OverDrive Control 40

P

Page Roll 3D DVE Warp 65
Panel Row 19
Panel Row Quick Presets 20
Parallax 125
Pattern Generator 113-114
Mattes 114
Washes 113
Pattern Mask 69
Patterns 112
Aspect 112
Border 112
H-Mult 112
Position/Size 112
Rotation 112
V-Mult 112
Perspective 125
PGM A 18
PGM B 18
PGM Buttons 18
Pixie Dust 3D DVE Warp 65
Play CG 95
Position/Crop 2D DVE 57
Positioner Button 17
Positioner Icons 31
Positioner Module 17
Posterize 3D DVE Effect 62
Preprocessor 61-62
Colorize 61
Defocus 61
Mosaic 61
Posterize 62
Strobe 62
Preset Background 46
Preset Pattern 55
Preview Module 18
Preview Overlay 37-39
Center 38
Hide Overlay 38
Mask Preview 38
Safe Text 38
Safe Title 38
Source ID 38
Time Clock 39
VTR Timecode 39
Preview Overlay Module 18
Preview, Look Ahead 37
Profile CC 95
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PST BKGD 46

PST BKGD Button 18
PST PATT Button 15
Punchpad 30

PV Buttons 18

Q

Quick Navigation Buttons 27
Quick Preset 19
Quick Presets 20

R

Rack Panel 119
Rates 4344

Fade to Black 44

Key 44

ME 43
Re-Entry 35
Read CG 95
RECALL Button 16
RECALL CLIP/CC Buttons 15
Recalling Memories 72
Recalling Setups 77
Relative Bus Copy 41
Remote Aux Panel 115
Remote Enables 40
Rename Media File 85
Rename Media-Store Directory 86
Renumber Media File 85
Reset 36

ME 36

Switcher Restart 36
Resume CG 96
Ripple 3D DVE Warp 66
Roll Clip 49
ROLL CLIP Button 18
RUN CC Buttons 15
Run Custom Control 90
Running DVE Sequence 123

S

Safe Text 38

SAFE TEXT 18

Safe Title 38

SAFE TITLE Button 18

Screen Capture 31

SEL Button 15

Self Key 50

SELF KEY Button 15

SEQ Button 18

Seq Next CG 96

Seq Previous CG 96

Seq Take CG 96

Sequence 122

Sequences 122
Creating 122

Set CG Folder 96

Setups 76-78
Delete 78
External Computer 78
Naming 77
Recalling 77
Store Individual 77
Storing 76
SHOW ALPHA Button 15
Shutdown 36
Soft Trails 67
Source Bus 14
Source ID 38
SOURCE ID Button 18
Special Custom Control Events 91
Split 3D DVE Warp 66
Split Key 69
Split ME 43
SRC Buttons 18
Starting Custom Controls 103
Stop Custom Control 103
STORE Button 16
Storing Memories 71
Storing Setups 76
Stretch 3D DVE Warp 66
Strobe 3D DVE Effect 62
Switcher Files 76
Switcher Restart 36

T

Take CG 96
Take CG Offline 96
Time Clock 39
TIME CLOCK Button 18
Trails 67-68
Hard 67
Key Trails 68
Smear 68
Soft 67
TRANS LIMIT Button 18
Transferring Media-Store Files 82
Transition Limit 48
Transition Module 18
Transition Preview 47
Transition Rate 44
Transition Rates 4344
Fade to Black Rate 44
Key Rate 44
ME Rate 43
Transition Rotation 112
Transitions 42, 44, 47
Cuts 44
Dissolves 44
Key Priority 47
Wipe 44
Trigger CC 96

U
UltraChrome 51
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Ultritouch 117 Warp (continued)

Aux Panel 117 Heart 63
ME 117 Lens Flare 63
UNDO Buttons 15 Magnify 64
Unlocking Memories 73 Melt 64
User-Controlled Rotation 112 Obscure 65
Utility Bus 20 Page Roll 65
Utility Bus Mask 69 Pixie Dust 65
Ripple 66
Y} Split 66
Stretch 66
Variable Pause 109 Warp Effects 62
Video Layering 34 Washes 113
Video Sources 34 WhiteFlash 47
Virtual Panel 119 W_IPE Button 18
VTR TC Button 18 Wipes 44,. 127
VTR Timecode 39 Classic 127
w X
Warp 62-66 XFX Border 67
Film 62
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