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Thank You for Choosing Ross
You've made a great choice. We expect you will be very happy with your purchase of Ross Technology. 

Our mission is to:

1. Provide a Superior Customer Experience

• offer the best product quality and support

2. Make Cool Practical Technology

• develop great products that customers love

Ross has become well known for the Ross Video Code of Ethics. It guides our interactions and empowers our 
employees. I hope you enjoy reading it below.

If anything at all with your Ross experience does not live up to your expectations be sure to reach out to us at 
solutions@rossvideo.com.

David Ross
CEO, Ross Video
dross@rossvideo.com

Ross Video Code of Ethics
Any company is the sum total of the people that make things happen. At Ross, our employees are a special group. 
Our employees truly care about doing a great job and delivering a high quality customer experience every day. This 
code of ethics hangs on the wall of all Ross Video locations to guide our behavior:

1. We will always act in our customers’ best interest.

2. We will do our best to understand our customers’ requirements.

3. We will not ship crap.

4. We will be great to work with.

5. We will do something extra for our customers, as an apology, when something big goes wrong and it's our fault.

6. We will keep our promises.

7. We will treat the competition with respect.

8. We will cooperate with and help other friendly companies.

9. We will go above and beyond in times of crisis. If there's no one to authorize the required action in times of 
company or customer crisis - do what you know in your heart is right. (You may rent helicopters if necessary.)
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Warranty and Repair Policy
Ross Video Limited (Ross) warrants its XPression systems to be free from defects under normal use and service for 
the following time periods from the date of shipment:

• XPression Server — 12 months

• XPression Software Upgrades — 12 months free of charge

• System and Media hard drives — 12 months

If an item becomes defective within the warranty period Ross will repair or replace the defective item, as determined 
solely by Ross.

Warranty repairs will be conducted at Ross, with all shipping FOB Ross dock. If repairs are conducted at the 
customer site, reasonable out-of-pocket charges will apply. At the discretion of Ross, and on a temporary loan basis, 
plug in circuit boards or other replacement parts may be supplied free of charge while defective items undergo repair. 
Return packing, shipping, and special handling costs are the responsibility of the customer.

This warranty is void if products are subjected to misuse, neglect, accident, improper installation or application, or 
unauthorized modification.

In no event shall Ross Video Limited be liable for direct, indirect, special, incidental, or consequential damages 
(including loss of profit). Implied warranties, including that of merchantability and fitness for a particular purpose, are 
expressly limited to the duration of this warranty.

This warranty is TRANSFERABLE to subsequent owners, subject to Ross’ notification of change of ownership.

Extended Warranty

For customers that require a longer warranty period, Ross offers an extended warranty plan to extend the standard 
warranty period by one year increments. For more information about an extended warranty for your XPression 
system, contact your regional sales manager.



Environmental Information
The equipment that you purchased required the extraction and use of natural resources for its production. It may 
contain hazardous substances that could impact health and the environment.

To avoid the potential release of those substances into the environment and to diminish the need for the extraction of 
natural resources, Ross Video encourages you to use the appropriate take-back systems. These systems will reuse 
or recycle most of the materials from your end-of-life equipment in an environmentally friendly and health conscious 
manner.

The crossed-out wheeled bin symbol invites you to use these systems.

If you need more information on the collection, reuse, and recycling systems, please contact your local or regional 
waste administration.

You can also contact Ross Video for more information on the environmental performances of our products.



Company Address
Ross Video Limited 

8 John Street
Iroquois, Ontario
Canada, K0E 1K0

Ross Video Incorporated 

P.O. Box 880
Ogdensburg, New York
USA 13669-0880

General Business Office:

Fax:

(+1) 613  652  4886

(+1) 613  652  4425

Toll Free Technical Support: 1-844-652-0645 (North America)

+800 1005 0100 (International)

Alternately, you can contact:

Technical Support: (+1) 613  652  4886

After Hours Emergency: (+1) 613  349  0006

E-mail for Technical Support: techsupport@rossvideo.com

E-mail for General Information: solutions@rossvideo.com

Website: http://www.rossvideo.com

mailto:techsupport@rossvideo.com?Subject=Information%20Request&Body=Hi,%0D%0D
mailto:solutions@rossvideo.com?Subject=Information%20Request&Body=Hi,%0D%0D
http://www.rossvideo.com
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Introduction
XPression Connect is a user controllable social media playout tool.

About This Guide
This user guide describes the XPression Connect, its configuration, and functions.

If, at any time, you have a question pertaining to the installation or operation of the XPression Connect, please 
contact us at the numbers listed in the section “Contacting Technical Support” on page 1–2. Our technical staff are 
always available for consultation, training, or service.

Documentation Conventions
Special text formats are used in this guide to identify parts of the user interface, text that a user must enter, or a 
sequence of menus and submenus that must be followed to reach a particular command.

Getting Help
The XPression Connect User Guide is supplied as a print-ready PDF file. Locate the guide in the C:\Archive folder 
to open a guide PDF in Adobe® Reader® for viewing or printing.

Bold text Bold text is used to identify a user interface element such as 
a dialog box, menu item, or button.

For example:

In the 3D Model Files section, use the Mode list to select the 
folder used to store 3D model files.

Courier text Courier text is used to identify text that a user must enter.

For example:

Enter localhost when the DataLinq server is running of the 
same computer as XPression.

> Menu arrows are used in procedures to identify a sequence 
of menu items that you must follow. 

For example, if a step reads “Display > Widgets,” you would 
click the Display menu and then click Widgets.
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Contacting Technical Support
At Ross Video, we take pride in the quality of our products, but if problems occur, help is as close as the nearest 
telephone.

Our 24-hour Hot Line service ensures you have access to technical expertise around the clock. After-sales service 
and technical support is provided directly by Ross Video personnel. During business hours (eastern time), technical 
support personnel are available by telephone any time. After hours and on weekends, a direct emergency technical 
support phone line is available. If the technical support person who is on call does not answer this line immediately, a 
voice message can be left and the call will be returned shortly. This team of highly trained staff is available to react to 
any problem and to do whatever is necessary to ensure customer satisfaction.

• Technical Support: 

› 1-844-652-0645 (North America)

› +800 1005 0100 (International)

• After Hours Emergency: (+1) 613-349-0006

• E-mail: techsupport@rossvideo.com

• Website: http://www.rossvideo.com

mailto:techsupport@rossvideo.com?Subject=Information%20Request&Body=Hi,%0D%0D
http://www.rossvideo.com
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User Interface Overview
The XPression Connect interface is used for managing, previewing, and playing out social media feeds.

The following topic is discussed in this section:

• The XPression Connect User Interface
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The XPression Connect User Interface
The following screen capture displays the main elements of the XPression Connect user interface. Descriptions of 
individual elements are contained in the legend below the diagram.

1) Menu Bar — use this menu bar to access the File and 
Docking menus.

2) Data Sources — add or edit the data sources providing 
feeds for the rundown.

3) Rundown Area — use this area to select and cue items 
from a data source rundown or playlist rundown.

4) Playlists — use this area to create, edit, and select 
custom playlists made of items selected from feeds.

5) Playback Controls — use this area to control the 
playback of the rundown.

6) Preview/Setup Area — select the Preview tab to 
display a preview of an item or select the Setup tab and 
use the Setup options to configure XPression Connect 
settings.

3

2

1

4

5
6
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Setup
 If upgrading XPression Studio from 32-bit to 64-bit, a prompt to remove any previous 32-bit Studio installs will 

open. If removing a 32-bit version of Studio, new installs of XPression Connect will not launch unless 64-bit Studio 
is reinstalled again.

Before you start using XPression Connect, XPression and XPression Connect need to be configured to function 
together, data sources need to be added to XPression Connect, and rundowns need to be added. This section 
describes how to setup XPression Connect for playing social media feeds.

The following topics are discussed in this section:

• Setting Up an XPression Project for Use with XPression Connect

• Adding a Data Source

• Setting Up a Data Source Rundown

• Setting Up a Twitter Rundown

• Setting Up a Playlist Rundown
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Setting Up an XPression Project for Use with 
XPression Connect
 XPression and XPression Connect must use the same version and build numbers.

 XPression Connect uses the default framebuffer and layer of the scene or scene group.

1. In XPression, open a project that contains the scene(s) for use with XPression Connect.

2. In the Scene Manager, select a scene or scene group.

3. In the Object Inspector, click the Metadata tab.

The Metadata tab opens.

4. In the Elements and Attributes section, right-click on metadata and select Add > Child Element.

A child element node is added to metadata.

5. Click inside element and enter the name xpConnect.

6. Right-click on the xpConnect element node and select Add > Attribute.

An attribute node is added to the xpConnect element node.
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7. Click inside attribute and enter the name Name.

8. Click inside the Data section and enter the value for the attribute. For example, Twitter.

9. Right-click on the xpConnect element node and select Add > Attribute.

An attribute node is added to the xpConnect element node.

10. Click inside attribute and enter the name Type.

11. Click inside the Data section and enter Crawl Test.

Adding Animation

To assign animation to the scene or scene group, add three animation controllers named In, Change, and Out.

Ensure the following is set up for In, Change, and Out animations:

• The In animation brings in items from the data source (for example, Inception) such as ‘Text1’, ‘Avatar1’, 
‘Name1’, etc.

• In the Change animation, ‘Text1’ from the In animation is now ‘Text1A’ and is in the same position as the next 
‘Text1’ to follow ‘Text1A’.

XPression Connect will copy data from In ‘Text1’ to Change ‘Text1A’, and copy new data to ‘Text1’. The same 
applies for Avatar1, Name1, etc.

The following image from the Key Graph Editor provides a visual of the necessary setup for the Change 
animation, whereby ‘Text1A’ is transitioned out as ‘Text1’ is transitioned in:

• The Out animation has ‘Text1’ animated out, so that if the animation goes from In to Out without a change in 
between, ‘Text1’ is still taken out.

Using a Roll/Crawl

For a crawl/roll:

• the object name for the text object for the social media feed must be ‘Name1’ in the Object Manager.

• the object name for the text object for the user handle/screen name must be ‘ScreenName1’ in the Object 
Manager.

• the object name for the quad object for an avatar must be ‘Avatar1’ in the Object Manager.

Text1A

Text1

Text1A

Text1
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Using Full Screen

For full screen:

• the object name for the text object for the social media feed must be ‘Text1A’ in the Object Manager.

• if there is a change animation in the scene or scene group, then a text object named ‘Text1B’ must be added 
in the Object Manager.

For More Information on...

• XPression features and functions, refer to the XPression User Guide or Online Help.

• setting up data sources in XPression Connect, refer to “Adding a Data Source” on page 3–5.

• GPI controls, refer to “XPression Connect Menu Bar” on page 5–2.
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Adding a Data Source
 XPression must be launched and a project loaded before launching XPression Connect, or XPression Connect 

will not be able to display scenes in Scene Settings or Preview.

1. In XPression Connect, click the Data Sources tab.

The Data Sources window opens.

2. Click Add.

The Add Data Source dialog box opens.

3. Select a data source from the list:

• Inception — use feeds from the Inception social media tool.

• Mass Relevance — use feeds from the MassRelevance social media tool.

• Twitter — use feeds from the Twitter social media tool.

• Arktan — use feeds from the Arktan social media tool.

• Never.No — use feeds from the Never.No social media tool.

• Wayin — use feeds from the Wayin social media tool.

4. Click OK.

The dialog box for the selected data source opens.
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Inception, MassRelevance, Arktan, Never.No, & Wayin

a. In the URL box, enter the URL for the Inception, MassRelevance, Arktan, Never.No, or Wayin data source.

 XPression Connect will download attachments from Facebook, Twitter, and Instagram when using Inception data 
sources.

b. Use the Refresh Rate box to enter or select an amount of time between queries to the data source for the 
latest data.

c. Select the Strip http:// links from text field check box to remove URLs from the tweets in a rundown or 
playlist provided by the data source.

d. Select the Strip non-ASCII data from text field check box to remove any data from the tweets in a rundown 
or playlist provided by the data source that is not ASCII character encoding.

Twitter

a. Select the Strip http:// links from text field check box to remove URLs from the tweets in a rundown or 
playlist provided by the data source.

b. Select the Strip non-ASCII data from text field check box to remove any data from the tweets in a rundown 
or playlist provided by the data source that is not ASCII character encoding.

c. Click Generate PIN Code to generate a user authentication code for the Twitter data source.

A Twitter URL is provided below the fields in the dialog box.

d. In the Enter PIN Code box, enter the PIN code available from the provided Twitter URL.

e. Click Authenticate PIN to access the Twitter data source.



XPression Connect User Guide (v11.0) 3–7

5. Click OK.

The dialog box for the selected data source closes and the data source is added to the Data Sources window.

For More Information on...

• setting up an XPression project for use with XPression Connect, refer to “Setting Up an XPression Project for 
Use with XPression Connect” on page 3–2.

• setting up a data source rundown, refer to “Setting Up a Data Source Rundown” on page 3–8.

• setting up a playlist rundown, refer to “Setting Up a Playlist Rundown” on page 3–13.
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Setting Up a Data Source Rundown
Use rundowns to play out social media provided by a data source.

 XPression must be launched and a project loaded before launching XPression Connect, or XPression Connect 
will not be able to display scenes in Scene Settings or Preview.

1. In XPression, open or set up a project to be used with XPression Connect.

2. In XPression Connect, add a data source. The options are:

• Inception

• MassRelevance

• Arktan

• Never.No

• Wayin

3. In the Data Sources list, double-click the data source.

The data source opens in the rundown area.

4. In the Source window, click the Refresh button in menu bar to load the Inception, MassRelevance, Arktan, 
Never.No, or Wayin data for the rundown.

The Data Source section of the Source window is populated with data.

 XPression Connect will download attachments from Facebook, Twitter, and Instagram when using Inception data 
sources.

 To clear a rundown, select File > Clear all items from the window menu.

 Cued items can be removed from the feed and the next item will be cued.
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5. Click the Enable Playback Controls button in the menu bar.

The Playback Controls and Setup windows open.

6. In the Setup window, configure the following options:

a. In the Autoplay Settings section, use the Time between items box to enter or select a time in seconds 
between when an item is displayed and when the next item cued in the rundown is displayed.

b. Choose one of the following playout settings:

• Play in random order — display items from the rundown randomly.

• Play item with fewest playcount — automatically display items with the least amount of play counts.

• Play items sequentially — display items according to their order in the rundown.

c. Configure the following autoplay settings:

• If using Play in random order or Play item with fewest playcount, select the Play Unplayed Items 
First check box to play new and unplayed items first.

• To drop items from being played in the rundown after they have already been played, select the Float 
items after playing them check box.

• To automatically animate out after the last item at the end of a rundown has been played, select the 
Animate Out when nothing is left to play check box.

• If using Play in random order or Play item with fewest playcount, use the Avoid Replaying items 
within box to enter or select a time in seconds before an item is replayed.

d. In the Rundown Settings section, select the Auto-scroll rundown to Cued item check box to 
automatically scroll the Rundown window to the next item cued in the rundown.

e. Use the Max items in rundown box to enter or select a maximum number of items to list in the rundown. 
This setting is not available if using Incpetion.

f. In the Scene Settings section, use the Scene Name list to select a scene from the XPression project for 
displaying the item data.

 Select the Preview tab to open the Preview window and view the item in the selected scene from the XPression 
project. The Preview tab and window are not available when using a crawl in the Scene Settings.

For More Information on...

• setting up a Twitter rundown, refer to “Setting Up a Twitter Rundown” on page 3–10.

• setting up an XPression project for use with XPression Connect, refer to “Setting Up an XPression Project for 
Use with XPression Connect” on page 3–2.

• adding a data source, refer to “Adding a Data Source” on page 3–5.

• playback controls, refer to “Playback Controls Window” on page 4–2.
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Setting Up a Twitter Rundown
Use Twitter as a data source to play out tweets in a rundown.

 XPression must be launched and a project loaded before launching XPression Connect, or XPression Connect 
will not be able to display scenes in Scene Settings or Preview.

1. In XPression, open or set up a project to be used with XPression Connect.

2. In the Data Sources window, double-click a Twitter source.

The Twitter Source and Twitter Search windows open in the rundown area.

3. Use the Twitter Search window to define the search criteria for the Twitter source rundown:

a. In the Search Query box, enter a subject or topic to query Twitter for related results. For example, a sports 
league, etc.

b. Select a Result Type:

• Mixed — returns search results that include the most recent tweets and the most popular tweets.

• Recent — returns search results that only include the most recent tweets.

• Popular — returns search results that only include the most popular tweets.

c. Use the Language menu to select a language for the tweets that are being searched.
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d. Select the Exclude Re-tweets check box to only include original tweets in the rundown and not re-tweets.

e. In the Max Results box, enter or select the amount of search results to return.

f. Select the Clear Datasource For Each Search check box to clear the tweets in the Data Source window 
every time a search query is performed.

g. Click the Refresh Search Results button to update the Data Source window with the most recent tweets.

 Twitter applies a limit on how many searches can be performed with the search tool within a 15 minute period. If 
this limit is exceeded, your Twitter account could become blacklisted. The Rate Limiting section in the Twitter 
Search window displays the amount of searches performed and remaining. This limit can change without notice at 
the discretion of Twitter.

 Twitter only makes tweets made within the last five to ten days available for searching.

4. Click the Enable Playback Controls button in the menu bar. 

The Playback Controls and Twitter Search/Setup windows open. 

5. Click the Setup tab.

The Setup tab opens.

6. In the Setup window, configure the following options:

a. In the Autoplay Settings section, use the Time between items box to enter or select a time in seconds 
between when an item is displayed and when the next item cued in the rundown is displayed.

b. Choose one of the following playout settings:

• Play in random order — display items from the rundown randomly.

• Play item with fewest playcount — automatically display items with the least amount of play counts.

• Play items sequentially — display items according to their order in the rundown.
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c. Configure the following autoplay settings:

• If using Play in random order or Play item with fewest playcount, select the Play Unplayed Items 
First check box to play new and unplayed items first.

• To drop items from being played in the rundown after they have already been played, select the Float 
items after playing them check box.

• To automatically animate out after the last item at the end of a rundown has been played, select the 
Animate Out when nothing is left to play check box.

• If using Play in random order or Play item with fewest playcount, use the Avoid Replaying items 
within box to enter or select a time in seconds before an item is replayed.

d. In the Rundown Settings section, select the Auto-scroll rundown to Cued item check box to 
automatically scroll the Rundown window to the next item cued in the rundown.

e. Use the Max items in rundown box to enter or select a maximum number of items to list in the rundown. 
This setting is not available if using Incpetion.

f. In the Scene Settings section, use the Scene Name list to select a scene from the XPression project for 
displaying the item data.

 Select the Preview tab to open the Preview window and view the item in the selected scene from the XPression 
project. The Preview tab and window are not available when using a crawl in the Scene Settings.

 To clear a rundown, select File > Clear all items from the window menu.

 Cued items can be removed from the feed and the next item will be cued.

For More Information on...

• setting up an XPression project for use with XPression Connect, refer to “Setting Up an XPression Project for 
Use with XPression Connect” on page 3–2.

• adding a data source, refer to “Adding a Data Source” on page 3–5.

• playback controls, refer to “Playback Controls Window” on page 4–2.
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Setting Up a Playlist Rundown
Use playlists to create custom rundowns from one or more data sources for specific topics. For example, a playlist 
specifically for birthday greetings.

 XPression must be launched and a project loaded before launching XPression Connect, or XPression Connect 
will not be able to display scenes in Scene Settings or Preview.

1. In XPression, open or set up a project to be used with XPression Connect.

2. In the Data Sources window, double-click a data source from the list to select it.

The selected data source opens in the rundown area.

3. In the Inception Source / Mass Relevance Source / Twitter / Arktan / Never.No / Wayin window, click the 
Refresh button in menu bar to load the Inception or MassRelevance data for the rundown.

The Data Source section of the Inception Source / Mass Relevance Source / Twitter / Arktan / Never.No / 
Wayin window is populated with data.

 To clear a rundown, select File > Clear all items from the window menu.

 Cued items can be removed from the feed and the next item will be cued.
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4. In the Playlists window, click Add.

A new playlist is added to the list.

5. Right-click on New Playlist and select Rename from the shortcut menu.

6. Enter a name for the playlist (for example, ‘Birthdays’) and press Enter.

7. In the Data Source section of the Source window, right-click on an item and select Add to Playlist > Playlist.

To select multiple items:

• select an item, hold Shift, and select another item further up or down the list to select a block of items; or

• select an item, hold Ctrl, and select other individual items from the list to select a number of specific items.

Repeat this step for as many items as your playlist requires.

8. In the Playlists window, double-click the playlist.

The playlist opens in the rundown area.

 Right-click an item in the playlist and select Edit Text from the shortcut menu to open the Edit Text dialog box to 
edit the Tweet text.
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9. Click the Enable Playback Controls button in the menu bar.

The Playback Controls and Setup windows open.

10. In the Setup window, configure the following options:

a. In the Autoplay Settings section, use the Time between items box to enter or select a time in seconds 
between when an item is displayed and when the next item cued in the rundown is displayed.

b. Choose one of the following playout settings:

• Play in random order — display items from the rundown randomly.

• Play item with fewest playcount — automatically display items with the least amount of play counts.

• Play items sequentially — display items according to their order in the rundown.

c. Configure the following autoplay settings:

• If using Play in random order or Play item with fewest playcount, select the Play Unplayed Items 
First check box to play new and unplayed items first.

• To drop items from being played in the rundown after they have already been played, select the Float 
items after playing them check box.

• To automatically animate out after the last item at the end of a rundown has been played, select the 
Animate Out when nothing is left to play check box.

• If using Play in random order or Play item with fewest playcount, use the Avoid Replaying items 
within box to enter or select a time in seconds before an item is replayed.

d. In the Rundown Settings section, select the Auto-scroll rundown to Cued item check box to 
automatically scroll the Rundown window to the next item cued in the rundown.

e. In the Scene Settings section, use the Scene Name list to select a scene from the XPression project for 
displaying the item data.

 Select the Preview tab to open the Preview window and view the item in the selected scene from the XPression 
project. The Preview tab and window are not available when using a crawl in the Scene Settings.

 To clear a playlist, in the playlist window select File > Clear all items.

For More Information on...

• setting up an XPression project for use with XPression Connect, refer to “Setting Up an XPression Project for 
Use with XPression Connect” on page 3–2.

• adding a data source, refer to “Adding a Data Source” on page 3–5.

• playback controls, refer to “Playback Controls Window” on page 4–2.
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Playback Controls
This section describes the Playback Controls and options of XPression Connect.

The following topics are discussed in this section:

• Playback Controls Window
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Playback Controls Window
Use the Playback Controls window to playout a rundown from a data source or playlist.

Play — click this button to play a selected item from the rundown.

 An item can also be played by double-clicking the item when the Playback Controls are enabled in the data source 
rundown or playlist rundown. Enable the playback controls by clicking the Enable Playback Controls button in 
the Inception Source / Mass Relevance Source / Twitter / Arktan / Never.No / Wayin / Playlist window menu.

Advance — click this button to advance to the next cued item in the rundown.

Animate Out — click this button to animate the item out.

Auto Play — click this button to auto play the items in the rundown.

Refresh (data source rundowns only) — click this button to refresh the data source and update the rundown. This 
button does not apply to playlists.

Automatically Refresh Data Source (data source rundowns only) — select this check box to automatically refresh 
the data and update the rundown with newly added items. This option does not apply to playlists.
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Menus and Keyboard Shortcuts
This section describes the various menus and keyboard controls of XPression Connect.

The following topics are discussed in this section:

• XPression Connect Menu Bar

• Rundown Area

• Keyboard Shortcuts
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XPression Connect Menu Bar
The XPression Connect menu bar, located at the top of the XPression Connect interface, contains a File menu and 
Docking menu.

File Menu

Use the File menu to configure the GPI connection settings and exit XPression Connect.

File > Configure — select this option to open the Connect Configuration dialog box and configure the fonts and 
colors and the GPI settings.

File > Exit — click this button to close XPression Connect.

Connect Configuration

Fonts & Colors Settings 

Use the Fonts & Colors section to set the default font size and configure color settings.

Default Font Size — in this box, enter or select the default font size for the rundown items.

Auto assign colors to playlists and data sources — select this check box to automatically assign a color to 
playlists and data sources.

GPI Settings 

Use the GPI section to configure the GPI connection to XPression.
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Board — click inside a cell and enter a board number.

Pin — click inside a cell and enter a pin number for the board.

Data Source — click inside a cell and use the list to select a configured data source.

Action — click inside a cell and use the list to select a playback option for the GPI. The options are as follows:

• Animate On 

• AutoPlay On 

• AutoPlay Off 

• AutoPlay Toggle 

• Animate Off 

• Advance 

• Refresh Data Source 

Add — click this button to add another row to the GPI Settings table.

Delete — click this button to delete a selected row from the GPI Settings table.

OK — click to apply the changes and close the Connect Configuration dialog box.

Cancel — click to close the Connect Configuration dialog box without applying any changes.

Docking Menu

Use the Docking menu to reset the XPression Connect layout.

Docking > Reset Layout — select this to reset XPression Connect to the default layout.

Rundown Area
The Rundown Area menu bar is located at the top of the Inception Source / MassRelevance Source/ Playlist window. 
It contains a File menu and functional buttons for the rundown. The Rundown Area shortcut menu is available by 
selecting an item in the rundown and right-clicking.

Menu Bar

Use the menu bar to access the File menu to export the rundown to a text file and to clear the items in the rundown. 
The menu bar is also used to open the Playback Controls and Preview/Setup windows, as well as refresh the data 
source list.

File > Export to Text — select this command to export the rundown to a text file. This is helpful in the event the 
rundown needs to be printed or saved as a file.

File > Clear all items — select this command to remove all items from the rundown. This is useful for clearing 
floated items and to clear space for new items.

View > Increase Font Size — select this command to increase the font size of the text in the rundown.

View > Decrease Font Size — select this command to decrease the font size of the text in the rundown.

View > Edit Background Color — select this command to open the Edit Background Color dialog box and choose 
a background color for the Data Source / Playlists, Playback Controls, and Setup windows.

View > Row Colors — select this command to choose a color for the rows in the rundown. The available colors are:

• No Color 

• Yellow 

• Red 

• Blue 

• Orange 

• Green 

• Purple 
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Enable Playback Controls — click this button to open the Playback Controls and Preview/Setup windows to control 
the playback of the rundown, to configure the autoplay, rundown, and scene settings, and to access the Preview 
window.

Refresh (data source rundowns only) — click this button to refresh the data source and update the rundown. This 
button does not apply to playlists.

For More Information on...

• Playback Controls, refer to “Playback Controls Window” on page 4–2.

• the Setup window, refer to “Setting Up a Data Source Rundown” on page 3–8 or “Setting Up a Playlist 
Rundown” on page 3–13.

Shortcut Menu

Use the shortcut menu to cue, float, unfloat, edit, and delete items, as well as add items to a rundown.

Set as Next Item — select this to cue the item as the next item to be played in the rundown.

Float — select this to drop the item from being played in the rundown.

Unfloat All — select this to reactivate any floated items back into the rundown.

Add To Playlist — select this to add an item or selected items to a playlist.

Edit Text (playlist rundowns only) — select this to open the Edit Text dialog box and edit the text of an item. This 
option is not available for data source rundowns.

Delete — select this to delete the item from the rundown.

Keyboard Shortcuts
Use the following keyboard shortcuts to quickly perform tasks for items in a rundown:

• F4 — edit text

• F5 — refresh (data source rundowns only)

• Ctrl + F — Float
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Contact Us

Contact our friendly and professional support representatives for the following:

• Name and address of your local dealer

• Product information and pricing

• Technical support

• Upcoming trade show information

Visit Us

Visit our website for:

• Company information and news

• Related products and full product lines

• Online catalog

• Testimonials

Technical        
Support

Telephone:

1-844-652-0645 
(North America)

+800 1005 0100 
(International)

After Hours Emergency: +1 613 • 349 • 0006

Email: techsupport@rossvideo.com

General     
Information

Telephone: +1 613 • 652 • 4886

Fax: +1 613 • 652 • 4425

Email: solutions@rossvideo.com

Website: http://www.rossvideo.com
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