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XPression Tessera One Setup

When launching XPression Tessera One for the first time, the setup consists of default presets and settings. If the
defaults are changed, this document explains how to check the Tessera One settings and restore defaults.

This document covers the following topics:
Hardware Setup

Preferences

Tessera Settings

Demo Project Package

Creating a Project

DashBoard

Supported Scaler Configurations

Phone: +1 613-686-1557 e Technical Support: +1-833-859-0499 (North America) ¢ +800 3540 3545 (Int'l) e 1 300 007 677
(Australia) 3500DR-554-02 Rev 3 e January 2026 © 2026 Ross Video Limited. Ross® and any related marks are trademarks or

registered trademarks of Ross Video Limited. All other trademarks are the property of their respective companies. PATENTS ISSUED

and PENDING. All rights reserved. No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any

form or by any means, mechanical, photocopying, recording or otherwise, without the prior written permission of Ross Video. While ——

every precaution has been taken in the preparation of this document, Ross Video assumes no responsibility for errors or omissions.
Neither is any liability assumed for damages resulting from the use of the information contained herein.




XPression

Hardware Setup

The following settings are required for Tessera One to operate properly using the low latency scaler. They are

configured by default but should the settings be changed, use the following procedure to return to the default
settings.

Tessera One comes with a default setting of Fill/Fill but can be set to Fill/Key. There is also an option to purchase
two additional fills.

Inputs

1. In XPression, select Edit > Hardware Setup.

The Hardware Setup dialog opens.

Inputs | Outputs  Audio Devices | Timecode /0 | Preview &Monitor | GPI [ Tally Boards | CameraTracking | Server Channeks

Description | Hame | sae | staws fudio Device Last Resuit
= ) Matrox XMIOSL/24/100 (0) Active  1920x1080i 25.97fps, BlackBurst, Loc...
- Quiput Channel 1 Active  1920x1080p 59.94ps <embedded faes audio>
Quitput Channel 2 Active  1920x1080p 59.94fps <embedded/aes audio >
Input Channel 1 Active 1920w 1080p 59.94fps (auts detect)
— Input Channel 2 Initalized  1920x1080p 52.94%s (auto detect)
« [»]
Options
[<efaic> [
Automatic Up Down Conversian
Down: IDZ LEeze H
T T

2. In the Inputs / Outputs tab, double-click an input from the I/0 list.
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The Matrox DSX - Framebuffer Setup dialog opens on the Input tab for the selected input.

Input =2 Misc.
Eoard Output = 1 Qutput # 2 Input #1
- Video Mode
Standard: [<auln detect> |'I
Colorimetry: [ from project> El
Transfer Function: [ <from proect I

- Input To Output Latency -

Latency: frames

~ Key Options
Source: [Nme (Fill Onily) H
— Audio Channel Mapping
Capture: [8 Pairs Embedded (Channels 1..16) |"|
- AES/EBU Pair Mapping
Pair 52 | Group B
Pair 62 | Gro
Pair 7: | Group B, Input 3
Pair 8: | Gr,
Misc
’7 Use GPU Color Space Conversion ‘
On-Board Scaler -
] Limit Scaled Input Size to: D (1920x1080) [
0
Lo [ gl || ooy |

3. In the Misc section, select the Use GPU Color Space Conversion checkbox if it is not already selected.

4. In the On-Board Scaler section, select the Limit Scaler Input Size to checkbox if it is not already selected and
use the drop-down to select a scaler size.

The default is HD (1920x1080).
5. Select Apply and then select OK.

The Matrox DSX - Framebuffer Setup dialog closes.
6. Repeat steps 2 to 5 for any other inputs.
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Outputs

1. In XPression, select Edit > Hardware Setup.

The Hardware Setup dialog opens.

Inputs [ Qutputs  Audio Devices | Timecode IO | Preview &Monitor | GPI [ Tally Boards | Camera Tracking = Server Channels

Description | Name | sate | stats fusclio Device Last Result
= H Matrox XMIO3L/24/100 (0) Active  1920x1080i 25.97¥ps, BlackBurst, Loc...
-Quiput Channel 1 Active  1920x1080p 59.94%ps <embeddad aes audo >
Output Channel 2 Active  1920x1080p 59.94fps <embedded faes audo >
Input Channel 1 Active  1920x1080p 59.94fps (auto detect)
— Input Channel 2 Initalized  1920x1080p 59.947s (auto detect)
4 ~
Options
[e=tie E|
Automatic UpDown Conversion
Down: l.\:.ee:e H

[t [ covors.. ) _os.. T
2. In the Inputs / Outputs tab, double-click an output from the I/0 list.

The Matrox DSX - Framebuffer Setup dialog opens on the Output tab for the selected output.

Input #2 Misc
Board Output # 1 Qutput = 2 Input % 1
Video Mode
Standard: [HD 1080p, 1920x1080, 59.94 frames/second |7
Colorimetry: [ITU-R BT, 703 (HD) =l
Transfer Function: [ITU-R BT. 1886 (SOR) ]
|
- Keying 1
Mode: [off (il only) ]
Fl|[staped (oremtipled) ]
~ WatchDog
Route Input To Output On Application Failure & System Reboot
Key Channel: [:._."‘"'!L Key (opague! | |
— Hardware Frame Buffer Queue — Horizontal Timing Offset (ns) ———

Queve Size: F Offset:
prequese: 3 L] Key Offset:

~ Misc
[ Clip Chroma Levels [] Enable Full Range Output

[w] Use GPU Color Space Conversion Enable On-Board Compositing

- Andllary Data
VANC Output: [ <tone> -]
[ Send Payload ID (SMFTE ST 352) ] Embedded Audio

- Audio
Channels: [ channels ||

o J[ e | ooy |
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3. In the Misc section, select the Use GPU Color Space Conversion checkbox if it is not already selected.
4. Select the Enable On-Board Compositing checkbox if it is not already selected.
5. Select Apply and then select OK.
The Matrox DSX - Framebuffer Setup dialog closes.
6. Repeat steps 2 to 5 for any other outputs.
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RossTalk GPI

The RossTalk GPI settings are configured by default, but should the settings be changed, use the following procedure
to reconfigure the RossTalk GPI settings.

1. In XPression, select Edit > Hardware Setup.

The Hardware Setup dialog opens.

Inputs f Outputs | Audio Devices | Timecode IfO | Preview B Monitor | GPI [ Tally Boards | CameraTracking | Server Channels

| Desaription MName |  State Status Audio Device Last Resut

1~ Cptians -

— Automatic Up/Down Conversion

Dt [ cEzE ||

acd... | J ] [ I J

Close

2. Select the GPI / Tally Boards tab.
The GPI / Tally Boards section is displayed.

Inputs f Outputs | Audio Devices | Timecode IO Preview & Monitor ~ GPI [Tally Boards  Camera Tracking Seryver Channels

Mr. | Brand Type Inputs Qutputs State Last Fesult

Add... ] Configure... | Delete. ..

Clase
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3. Select Add.
The Add New GPI Board dialog opens.

Brand: [Adrienne TCfGPIO Card |'|

[ o [ o

4. From the Brand drop-down, select Smart GPI / RossTalk.
5. Select OK.
The Smart GPI / RossTalk Setup dialog opens.

~ Settings

State: |Enabled H Made: g Serial R5232
TCP

<+ UDP

- - Incoming Network Settings

~ Outgoing Metwork Settings

ETI -
L O | N
pore [

Flow Contral: |Hardware I
oK Cancel

The default settings for the RossTalk setup are used for Tessera One.

6. Select OK.

The Smart GPI / RossTalk Setup dialog closes and the Smart GPI / RossTalk board is added to the GPI /
Tally Boards list.

Inputs [ Outputs | Audio Devices | Timecode[jO | Preview &Monitor  GPI[TallyBoards | CameraTracking | Server Channels

Nr. | Brand Type Inputs | Outputs State | LastResut
1 Smart GPI [ RossTak j[e) 999999... 999999... Active

I Add... I[ Canfigure. .. | | Delete...

7. Select Close.

The Hardware Setup dialog closes.
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Low Latency Scaler Live Source Material

With the on-board scaler enabled in the material, all other live source options are disabled and the material can only
be applied to quad and background objects.

1. In the Material Manager, right-click on a Live Source material and select Edit.

The Material Editor opens for the selected Live Source material.

~ Preview —————
MName: [LiveSourcel ]
Visible [] Mo Depthwrites [] Ignore Object Alpha  Duration: -

Dimensions: - X -

Video
Input Source: [<n0ne> |.|
On-Board Scaler Compositing Order: [Background |v|
(use On-Board Scaler if available)
S -

& layerl
l— Sy LiveSource

[ o J e

2. In the Video section for the Live Source material, select the On-Board Scaler checkbox if it is not already
selected.

3. Select OK.
The Material Editor closes.
4. Repeat steps 1 to 3 for any other Live Source material.

For More Information on...

e creating a Low Latency Live Source material, see Creating a Low Latency Scaler Material.
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Preferences

The following preferences settings are required for Tessera One to operate properly. They are configured by default
but should the preferences settings be changed, use the following procedure to return to the default settings.

Hardware Renderer

1. In XPression, select Edit > Preferences.

The Preferences window opens.

Editor — On Startup
Hardware Renderer
o = Load Most Recent Project
iewpor
Path Persistence Do Not Create Untitled Project
T [ switch To Sequencer Mode
Feizs - ~ Confirmation
Texture & T C
OEXD' r:c ;age e On Object Deletion
n Disk Cache
. On Object Has Children
equencer
e ) On Modifying Font Used in Multiple Scenes
MOS Settings [Esse
XML Take Item List Default Animation Controller Length: frames
Fs Default Text Object Rendering Priority: |Text On Top H
Remote Server
CII Default Continuous Animation Sync: H
Rﬂ:s-ra‘k Default Keyframe Interpolation: H
Video Engine
ClipStore Indude new scenes and objects in As Run by default
OpenMAM
As Run Log
Advanced
Localization
Log Level

2. From the left column, select Hardware Renderer.

The Hardware Renderer panel is displayed.

Editor — Hardware Renderer

Hardware Renderer Adapter: [<none> |v‘
Viewports

Path Persistence Anti Alias: [<nune> |v|

Import _ GPU Optimizations

Folders

Texture & Image Cache Optimize NVIDIA settings on startup

0n Disk Cache

Sequencer

Sequencer (cont.)

MOS Settings
XML Take Item List
Fonts

Remote Server
CII

RossTalk
Video Engine
ClipStore
OpenMAM

As Run Log
Advanced
Localization
Log Level

(=]
~

Cancel
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3. In the Hardware Renderer panel, from the Adapter drop-down, select NVIDIA Quadro RTX 4000.
4. From the Anti Alias drop-down, select 8x CSAA High Quality.
5. Select OK.

The Preferences window closes.
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Sequencer

1.

In XPression, select Edit > Preferences.

The Preferences window opens.

Editor

Hardware Renderer
Viewporis

Path Persistence
Import

Folders

Texture & Image Cache
On Disk Cache
Sequencer
Sequencer {cont.)
MOS Settings

XML Take Item List
Fonts

Remote Server
CII

RossTalk

Video Engine
ClipStore
OpenMAM

As Run Log
Advanced
Localization

Log Level

~ On Startup

Load Most Recent Project
Do Mot Create Untiled Project
[[] Switch To Sequencer Mode

— Confirmation

0On Object Deletion
0On Object Has Children
On Modifying Font Used in Multiple Scenes

~ Settings

Default Animation Controller Length:

Default Text Object Rendering Priority: | Text On Top

Default Continuous Animation Sync: Resst

Default Keyframe Interpolation:

Include new scenes and objects in As Run by default

II:‘
|
(N BT L

(@]
Ead

] [ Cancel

2. From the left column, select Sequencer.

The Sequencer panel is displayed.

Editor

Hardware Renderer
Viewports

Path Persistence
Import

Folders

Texture & Image Cache
On Disk Cache
Sequencer
Sequencer {cont.)
MOS Settings

XML Take Item List
Fonts

Remote Server
CII

RossTalk

Video Engine
ClipStore
OpenMAM

As Run Log
Advanced
Localization

Log Level

~ Take Item List

Loop atend (when the end of the list has been reached manually)

[[] Center online item in view

[] Center focused item in wiew

[[] Enable sorting by dicking column headers

Assign new Take IDs starting from the Scene's ID
[[] Tab key advances through template data fields
[

[] Allow disabled items to be put online manually
Advance after taking item offline using minus key
[] Assign material dips using recall ID by default

— Fast Recall
Fast Recall enabled on startup
[] Disable Fast Recall Input Timeout
Expand sequence groups when selecting an item with Fast Recall

QK ] [ Cancel
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3.

In the Take Item List section, select the Tab key advances through template data fields checkbox if it is not

already selected.

Editor

Hardware Renderer
Viewports

Path Persistence
Import

Folders

Texture & Image Cache
On Disk Cache
Sequencer
Sequencer {cont.)
MOS Settings

¥ML Take Item List
Fonts

Remote Server
CIT

RossTalk

Video Engine
ClipStore
OpenMAM

As Run Log
Advanced
Localization

Log Level

— Take Item List

Loop atend (when the end of the list has been reached manually)

[[] Center online item in view

[[] Center focused item in view

[[] Enabla sorting by dicking column headers

Assign new Take IDs starting from the Scene's ID

E Tab key advances through template data fields I

[]

[] Allow disabled items to be put online manually
Advance after taking item offline using minus key
[[] Assign material dips using recall ID by default

— Fast Recall

Fast Recall enabled on startup
[] Disable Fast Recall Input Timeout
Expand sequence groups when selecting an item with Fast Recall

T o || e

4. From the left column, select Sequencer (cont.).

The Sequencer (cont.) panel is displayed.

Editor

Hardware Renderer
Viewports

Path Persistence
Import

Folders

Texture & Image Cache
On Disk Cache
Sequencer
Sequencer {cont.)
MOS Settings

XML Take Item List
Fonts

Remote Server
CII

RossTalk

Video Engine
ClipStore
OpenMAM

As Run Log
Advanced
Localization

Log Level

~ Cueing

Cue should re-cue take items already on air
Cue should re-cue server channels already playing

All cued items on a framebuffer should be put on-air when any one
of them are taken

~ Advanced

[] Disable saving of take item thumbnails to project

— Preview

[[] Show transparency in sequencer preview
Use Asterisk (¥) key to play animated preview

[[] Render previews even when preview window is dosed

— Pauses

[[] Pause events can be resumed before they have been reached
Don't move to the next take item until all pause events are taken

QK ] [ Cancel
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In the Advanced section, select the Disable saving of take item thumbnails to project checkbox if it is not

5.
already selected.
This increases the speed of project save and load times.
Editor Cueing
Hardware Renderer Cue should re-cue take items already on air
\.ﬁewporisl Cue should re-cue server channels already playing
FrinrERE T All cued items on a framebuffer should be put on-air when any one
Import of them are taken
Folders
Texture & Image Cache Advanced
On Disk Cache il] Disable saving of take item thumbnails to project I
Sequencer
Sequencer {cont.) - Preview
MOS Settings [[] Show transparency in sequencer preview
XML Take Item List Use Asterisk (¥) key to play animated preview
Fonts [[] Render previews even when preview window is dosed
Remote Server
CIT — Pauses
RossTalk [[] Pause events can be resumed before they have been reached
Video Engine Don't move to the next take item until all pause events are taken
ClipStore
OpenMAM
As Run Log
Advanced
Localization
Log Level
o one
6. Select OK.

The Preferences window closes.
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Video Engine

1. In XPression, select Edit > Preferences.

The Preferences window opens.

Editor — On Startup
AT T Load Most Recent Project
Viewparts : )
T — Do Mot Create Untiled Project
et [[] Switch To Sequencer Mode
Frize o — Confirmation
Texture & Image Cache On Chject Deletion
On Disk Cache : )

0On Object Has Children
Sequencer On Modifying Font Used in Multiple 5
BT (e, n Madifying Font Used in Multiple Scenes
MOS Settings et
XML Take Item List Default Animation Controller Length: frames
Finz Default Text Object Rendering Priority: | Text On Top H
Remote Server
CI Default Continuous Animation Sync: H
RossTalk Default Keyframe Interpolation: '
Video Engine
ClipStore Include new scenes and objects in As Run by default
OpenMAM
As Run Log
Advanced
Localization
Log Level

’ oK ] ’ Cancel
2. From the left column, select Video Engine.
The Video Engine panel is displayed.
Editor — Maximum Cache Size Per Video Client
Hardware Renderer [] Cache Clips on GPU instead of Host Memory
S ze: 50 [L.]
Size: MEB
Path Persistence _
Import ~ Video Decoder Engine CPLI Affinity
Folders Core 1 Core 9 [v] [v]
Texture & Image Cache
Core 2 Core 10
On Disk Cache = . = —— - -
W] ]
Sequencer ore ore 0 =
Sequencer {cont.) T Core12 [ 14
MOS Settings Core5 [ [ [
XML Take Item List Core & L] [ [
Fonts Core 7 [v] [ [+]
Remote Server Core 8 [ [v] []
CIT
RossTalk ~ Record Settings
Video Engine Input Cache Size: Frames
ClipStore
OpenMAM
As Run Log
Advanced
Localization
Log Level
o ] o

14
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3. In the Maximum Cache Size Per Video Client section, ensure that the Cache Clips on GPU instead of Host
Memory checkbox is not selected.

Editor I i o |
Hardware Renderer [] Cache Clips on GPU instead of Host Memary

Viewports Size: |50 *|+|| MB
Path Persistence
Import — Video Decoder Engine CPU Affinity
:old:Jrs o it Core 1 Core 9 [w] [
exture & Image Cache
e — Core 2 Core 10 [+ [
Frmiae Core 3 Core11 [ []
Sequencer {cont.) Core 4 Core 12 [ [
MOS Settings Core 5 [ o vl
¥ML Take Item List Core & [v] [ 1]
Fonts Core 7 ] [v] |
Remote Server Core & [ v =
CII
RossTalk ~ Record Settings
LEsTETE Input Cache Size: Frames
ClipStore
OpenMAM
As Run Log
Advanced
Localization
Log Level
=
4. Select OK.

The Preferences window closes.
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As Run Log

1.

In XPression, select Edit > Preferences.

The Preferences window opens.

Editor

Hardware Renderer
Viewporis

Path Persistence
Import

Folders

Texture & Image Cache
On Disk Cache
Sequencer
Sequencer {cont.)
MOS Settings

XML Take Item List
Fonts

Remote Server
CII

RossTalk

Video Engine
ClipStore
OpenMAM

As Run Log
Advanced
Localization

Log Level

~ On Startup

Load Most Recent Project
Do Mot Create Untiled Project
[[] Switch To Sequencer Mode

— Confirmation

0On Object Deletion
0On Object Has Children
On Modifying Font Used in Multiple Scenes

~ Settings

Default Animation Controller Length:

Default Text Object Rendering Priority: | Text On Top

Default Continuous Animation Sync: Resst

Default Keyframe Interpolation:

Include new scenes and objects in As Run by default

II:‘
|
(N BT L

(@]
Ead

] [ Cancel

2. From the left column, select As Run Log.

The As Run Log panel is displayed.

Editor

Hardware Renderer
Viewpaorts

Path Persistence
Import

Folders

Texture & Image Cache
On Disk Cache
Sequencer
Sequencer {cont.)
MOS Settings

XML Take Item List
Fonts

Remote Server
CII

RossTalk

Video Engine
ClipStore
OpenMAM

As Run Log
Advanced
Localization

Log Level

— File Settings (restart is required to take effect)

Log Rotation: H Limit number of logs to:

— Format

Use Standard As Run Log Formatter Layout
Example:

[24SCENENAME®:, Channel %FRAMEBUFFERID %, %DURATIONs |
Output:

NAM

[Scene 1, Channel 1, 10.625s ]
Tags: %TAB%:
SOMAIRTIME Y. %eT AKETTEMMAME %
SOFFAIRTIME % YeTAKEITEMID %
YeDURATION %% YeTAKEITEMCOMNTENT %
YoFRAMEBUFFERID % YeSCENEMAME
%L AYER %o %YeSCEMEID %

Maximum length for Take Item Content string: 500

16
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3. In the Format section, select the Use Standard As Run Log Formatter Layout checkbox if it is not already

selected.
Editor ~ File Settings (restartis required to take effect) —————————————
Harduware Renderer Log Rotation: ' Limit number of logs to:
Viewports
Path Persistence |
Import Use Standard As Run Log Formatter Layout
Folders [ —
Texture & Image Cache s
On Disk Cache Example:
Sequencer [265CENENAME®:, Channel %FRAMEBUFFERID %, %DURATION%s |
Sequencer {cont.) Cutput:
MOS Settings [Scenet, Channel 1, 10,625 ]
¥ML Take Item List
Fonte Tags: %TAB%:
on %ONAIRTIME %% 3 TAKETTEMNAME %
Remote Server YOFFAIRTIME Y. YeTAKEITEMID %
cI %eDURATION %% %YeTAKEITEMCONTENT %2
RossTak %FRAMEBUFFERID% SLSCENENAME%
Video Engine YELAYER % YeSCEMEID %
ClipStor
SRS Maximum length for Take Item Content string: {500
OpenMAM
As Run Log
Advanced
Localization
Log Level

4. Select OK.

The Preferences window closes.
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Tessera Settings

The following Tessera settings are required for Tessera One to operate properly. They are configured by default but
should the Tessera settings be changed, use the following procedure to return to the default settings.

KX Tessera One operates by default in single engine mode and cannot be changed.
To return to default Tessera settings:

1. In XPression, select Edit > Tessera > Settings.

The Tessera Settings dialog opens.

~ General

Singl
=ing

Maode:

= Er

E-E |-|

— Tessera MET

NET ID: -

— Region Map Selection
& Use Global Region Map < Use Region Maps from Projects

[5-':-5: cast IP |' |
[ I ]

[ = ow ]

2. If controlling multiple Tessera One systems using Remote Sequencer, in the Tessera NET section, in the NET ID
field, enter a NET ID for the machine.

3. In the Region Map Selection section, select one of the following options:
¢ Use Global Region Map — use one map that multiple projects share.

¢ Use Region Maps from Projects (Tessera One default setting) — use maps specific to each project.
4. Select OK.

The Tessera Settings dialog closes.
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Demo Project Package

Tessera One comes with a pre-loaded demo project with pre-configured scenes, scripts, sequencer layout, Tessera
region mapping, ClipStore content, and INcoder watch folders, as well as a custom DashBoard panel demo for playout
(Tessera One - User Panel.grid). These demo projects are a good resource for learning how to create Tessera One
scenes, how to use Dataling, how to set up a custom DashBoard panel for Tessera One operation, and more.

To access the demo project for Tessera One:

1. In XPression, select File > Open Project.
The Open browser opens.
2. Locate the Tessera One v1 demo project file in D:\XPression Projects\Tessera One v1.xpf.

3. Select Open to open the demo project.
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Creating a Project

This section covers creating a new project and configuring a low latency scaler material.

To create a new project:

1. In XPression, select File > New.

A confirmation dialog opens.

'..20..' Save changes to project: Untitled 7

Yes Mo Cancel

2. Select Yes to save the current project or No to continue without saving the current project.

The New Project window opens.

~ Settings

Presets o

+.7) SD-SDINTSC E Editing Mode: |'|

- HD-SDI | TimeBase: I
5] 1080i 25 _ Video

10301 29.97
% 1080:30 Frame Size: |1 B -]height
5] 10s0p 23.97 pixel Aspect Ratio: -]
[E) 1080p 29.97 Field Mode: ) -]
% Eizs :234 Viewport Resolution: 1920 x 1080 (aspect: 16:9)
5] 1080p 60 Colorimetry: [ ITU-R BT, 702 (HD) -]
) 1080psf23.57 Transfer Function: [ITLI- £, 1556 (SOR) Il
[E] 1080psf24
[E] 1080psf 25 | | - Defaults
@ 1080psf 29.97 Safe Title Area: horizomal vert’ml
E ;0222?:30 Safe Action Area: | horizontal
F20p 50 Scene Director Tracks: animation

[=] P
5] 720p 59.94 v

[ MNew Preset ] [ ]

Location: [ ] [ Browse... ]

Name: [ | W Create Project Structure [ aK ] ’ Cancel l

3. In the Presets section, select a video format suitable for the project.
4. Select Browse to select the Location for the project.
The Select Project Folder file browser opens.
5. Select or create a folder for the project.
It is recommended to save each project in its own folder.
6. Select Select Folder.

The Select Project Folder file browser closes.
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7. In the New Project dialog, in the Name field, enter a name for the new project.

8. Select OK.

The New Project window closes and the new project is created.
To create a low latency material:

1. Press Ctrl+M to open the Material Manager (or select the Material Manager tab).

The Material Manager opens.

T @ + Filter: | | [ettings »
|| all Materials: =1 All Materials (0 items)
|| Ungrouped
4
Face ‘ Material |

Selected Objects: 0
2. In the AIll Materials list, right-click and select Add New > Live Source.

The Material Editor opens with the Live Source material option selected.

~ Preview

Name: [LiveSourcel ] Dimensions: - X -
Visible [] No Depthwrites [] Ignore Object Alpha  Duration: -

Video

Input Source: [<nnne> ‘ - |

On-Board Scaler Compositing Order: H

(use On-Board Scaler if available)

S o
[ & Layert

LM @ LiveSource

3. In the Video section, from the Input Source drop-down, select a video input.
4. Select the On-Board Scaler checkbox if it is not already selected.

This enables the low latency material scaler.
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5. From the Compositing Order drop-down select one of the following options:
¢ Background — layer the scaled input behind the graphics.
¢ Foreground — layer the scaled input over the graphics.
6. Select OK.
The Material Editor closes.
7. Apply the new material to an object.
For More Information on...

e configuring the low latency scaler, refer to Low Latency Scaler Live Source Material.
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DashBoard

Optionally, users can use DashBoard custom panels as customizable graphical user interfaces to control Tessera One.
DashBoard custom panels are opened using the DashBoard client software. If DashBoard is not installed on the
system, navigate to the DashBoard downloads page on the Ross Video website to download the software:
https://www.rossvideo.com/support/software-downloads/dashboard/. The system ships with examples of these
custom panels that can be used as training resources or can be modified for user specific needs. The custom panel
package can be found here: D:\Dashboard Applications\Tessera One - User Panel\Tessera One - Control.grid

The Dataling default port number is 2021.

The XPression Tessera One device IP and port parameters are:

e TesseraOne_IPAddress = localhost
e TesseraOne_RossTalkExPort = 8020
e TesseraOne_RossTalkPort = 7788

Baseball
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Football

DUARTERY

17 520

BALL ON26
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Supported Scaler Configurations

The following diagrams illustrate the supported scaler configurations for Tessera One.

ONE FULL RESOLUTION SCALER AVAILABLE ON UP TO THREE FILLS

___..-—-———-—-..,__‘

. -~ el o
/~ XPression ™\ /" XPression ™\ /" XPression ™\

!

189 i INPUT ONE )

[FILL 1] [FILL 2] [FILL 3]
*Requires (1) FILL+ LICENSE

TWO FULL RESOLUTION SCALERS SPANNED ACROSS THREE FILLS

T .
/~ XPression ™\ /~ XPression ™\

VAR - --=E\

+ 103 INPUT ONE )

R EE R

R T e

[FILL 1] [FILL 2] [FILL 3]
*Requires (1) FILL+ LICENSE

THREE HALF RESOLUTION SCALERS AVAILABLE ON ONE FILL

EEs=a=o= e ks R s EEEEEEEEEEEEE S S S s SRR EEEEEEEEEEEEE S == == 8

[FILL 1] [FILL 2] [FILL 3]
*Requires (1) FILL+ LICENSE
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TWO HALF RESOLUTION SCALERS AVAILABLE ON UP TO TWO FILLS

uuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuu

[FILL 1] [FILL 2] [FILL 3]
*Requires (1) FILL+ LICENSE

TWO HALF RESOLUTION SCALERS AVAILABLE ON ONE FILL
ONE HA F RESOLUTION SCALER SPANNED ACRQOSS TWO FILLS

[FILL 1] [FILL 2] [FILL 3]
*Requires (1) FILL+ LICENSE

’ ROSS



	Hardware Setup
	Inputs
	Outputs
	RossTalk GPI
	Low Latency Scaler Live Source Material

	Preferences
	Hardware Renderer
	Sequencer
	Video Engine
	As Run Log

	Tessera Settings
	Demo Project Package
	Creating a Project
	DashBoard
	Supported Scaler Configurations

