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Thank You for Choosing Ross

You've made a great choice. We expect you will be very happy with your purchase of Ross
Technology.

Our mission is to:
1. Provide a Superior Customer Experience

o offer the best product quality and support
2. Make Cool Practical Technology

e develop great products that customers love

Ross has become well known for the Ross Video Code of Ethics. It guides our interactions and
empowers our employees. I hope you enjoy reading it below.

If anything at all with your Ross experience does not live up to your expectations be sure to reach
out to us at solutions@rossvideo.com.

D.-Q 2\35

David Ross
CEO, Ross Video

dross@rossvideo.com

Ross Video Code of Ethics

Any company is the sum total of the people that make things happen. At Ross, our employees are
a special group. Our employees truly care about doing a great job and delivering a high quality
customer experience every day. This code of ethics hangs on the wall of all Ross Video locations
to guide our behavior:

1. We will always act in our customers’ best interest.
. We will do our best to understand our customers’ requirements.
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3. We will not ship crap.

4. We will be great to work with.
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. We will do something extra for our customers, as an apology, when something big goes wrong
and it's our fault.

We will keep our promises.
We will treat the competition with respect.

We will cooperate with and help other friendly companies.

© © N o

We will go above and beyond in times of crisis. If there's no one to authorize the required
action in times of company or customer crisis - do what you know in your heart is right. (You
may rent helicopters if necessary.)
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End User Software License Agreement

This End User Software License Agreement is a legal agreement between you (the “Licensee”) and Ross
Video Limited ("Ross Video”) specifying the terms and conditions of your installation and use of the
Software and all Documentation (as those terms are defined herein).

IMPORTANT:

BY DOWNLOADING, ACCESSING, INSTALLING OR USING THE SOFTWARE AND/OR
DOCUMENTATION AND/OR BY AUTHORIZING ANY THIRD PARTY, INCLUDING WITHOUT
LIMITATION AN INSTALLER OR COMMISSIONER ACTING ON YOUR BEHALF TO DO SO, LICENSEE
AGREES TO THE TERMS OF THIS AGREEMENT AND THE LICENSE GRANTED HEREUNDER SHALL BE
EFFECTIVE AS OF AND FROM SUCH DATE. IF YOU DO NOT WISH TO ACCEPT THE TERMS AND
CONDITIONS OF THIS AGREEMENT, DO NOT DOWNLOAD, ACCESS, INSTALL, REFER TO OR
OTHERWISE USE THE SOFTWARE AND/OR DOCUMENTATION.

1. INTERPRETATION. In this Agreement, (a) words signifying the singular number include the plural and
vice versa, and words signifying gender include all genders; (b) every use of the words "herein”,
"hereof", “hereto” "hereunder" and similar words shall be construed to refer to this Agreement in its
entirety and not to any particular provision hereof; (c) reference to any agreement or other document
herein will be construed as referring to such agreement or other document as from time to time
amended, modified or supplemented (subject to any restrictions on such amendment, modification or
supplement set forth therein); (d) every use of the words “including” or “includes” is to be construed as
meaning “including, without limitation” or “includes, without limitation”, respectively; and (e)
references to an Article or a Section are to be construed as references to an Article or Section of or to
this Agreement unless otherwise specified.

2. DEFINITIONS. In this Agreement, in addition to the terms defined elsewhere in this Agreement, the
following terms have the meanings set out below:

“Affiliate” means, with respect to any Person, any other Person who directly or indirectly controls, is
controlled by, or is under direct or indirect common control with, such Person. A Person shall be
deemed to control a Person if such Person possesses, directly or indirectly, the power to direct or cause
the direction of the management and policies of such Person, whether through the ownership of voting
securities, by contract or otherwise; and the term “controlled” and “controlling” shall have a similar
meaning.

“Agreement” means this End User Software License Agreement including the recitals hereto, as the
same may be amended from time to time in accordance with the provisions hereof.

“Backup System” means the secondary piece of Designated Equipment upon which the Software is
installed and mirrored for the sole purpose of replacing a Primary System in the event such Primary
System is not available or functioning properly for any reason.

“Change of Control” means (a) the direct or indirect sale, transfer or exchange by the shareholders of
a Party of more than fifty percent (50%) of the voting securities of such Party, (b) a merger or
amalgamation or reorganization or other transaction to which a Party is party after which the
shareholders of such Party immediately prior to such transaction hold less than fifty percent (50%) of
the voting securities of the surviving entity, (c) the sale, exchange, or transfer of all or substantially all
of the assets of a Party.



“Confidential Information” means all data and information relating to the business and management
of either Party, including the Software, trade secrets and other technology to which access is obtained
or granted hereunder by the other Party, and any materials provided by Ross Video to Licensee;
provided, however, that Confidential Information shall not include any data or information which:

(i) is or becomes publicly available through no fault of the other Party;
(i) is already in the rightful possession of the other Party prior to its receipt from the other Party;

(iii) is already known to the receiving Party at the time of its disclosure to the receiving Party by the
disclosing Party and is not the subject of an obligation of confidence of any kind;

(iv) is independently developed by the other Party;
(v) is rightfully obtained by the other Party from a third party; or
(vi) is disclosed with the written consent of the Party whose information it is.

“Designated Equipment” shall mean (a) the hardware products sold by Ross Video to Licensee on
which the Software is installed and licensed for use, as the same may be replaced from time to time by
Ross Video; or (b) in the case of Software licensed on a stand-alone basis, the equipment of Licensee
on which the Software is to be installed and meets the minimum specifications set out in the
Documentation.

“Documentation” shall mean manuals, instruction guides, user documentation and other related
materials of any kind pertaining to the Software (whether in electronic, hard-copy or other media
format) that are furnished to Licensee by or on behalf of Ross Video in relation to the Software.

“Freeware” means Software that is available free of charge from Ross Video, and includes, without
limitation the master control system software known as "DashBoard".

"Governmental Authority" means (a) any federal, provincial, state, local, municipal, regional,
territorial, aboriginal, or other government, governmental or public department, branch, ministry, or
court, domestic or foreign, including any district, agency, commission, board, arbitration panel or
authority and any subdivision of any of them exercising or entitled to exercise any administrative,
executive, judicial, ministerial, prerogative, legislative, regulatory, or taxing authority or power of any
nature; and (b) any quasi-governmental or private body exercising any regulatory, expropriation or
taxing authority under or for the account of any of them, and any subdivision of any of them.

“Improvements” means all inventions, works, discoveries, improvements and innovations of or in
connection with the Software, including error corrections, bug fixes, patches and other updates in
Object Code form to the extent made available to Licensee in accordance with Ross Video’s release
schedule.

"License Fee" means the fee(s), if any, payable in respect of the Software in accordance with the
relevant invoice(s) or other purchase documents delivered in connection with this Agreement.

“License Period” means the period of time that Licensee will have the rights granted under this
Agreement, as may be specified in an Order.

“Modifications” means any enhancements, changes, corrections, translations, adaptations, revisions,
developments, upgrades or updates thereto; and “Modify” shall mean the creation of any of the
foregoing.

“Object Code” means the machine readable executable form of a computer software program.



"Open Source Components” means third party Open Source software, libraries or other components.
"Open Source License" means the license that governs each Open Source Component.

"Order" means the documents provided by Ross Video to Licensee detailing the Ross Video products
contemplated for purchase, the corresponding fees and License Period that may apply to the Software,
including any and all quotations, purchase orders, acknowledgments, pro formas, invoices and other
purchase documentation.

“Parties” means both Ross Video and Licensee and “Party” means either one of them as the context
requires.

“Person” will be broadly interpreted and includes (a) a natural person, whether acting in his or her own
capacity, or in his or her capacity as executor, administrator, estate trustee, trustee or personal or legal
representative; (b) a corporation or a company of any kind, a partnership of any kind, a sole
proprietorship, a trust, a joint venture, an association, an unincorporated association, an
unincorporated syndicate, an unincorporated organization or any other association, organization or
entity of any kind; and (c) a Governmental Authority.

“Primary System” means the Designated Equipment upon which the Software is installed and
executed to deliver its intended functionality.

“Released Claims” has the meaning ascribed to it in Section 9(b).
“Released Parties” has the meaning ascribed to it in Section 9(b).
“Ross Video"” means Ross Video Limited and its Affiliates.

“Software” means the version of the Object Code licensed and delivered to Licensee by Ross Video
concurrently with delivery of this Agreement, including without limitation the Freeware, and any
subsequent error corrections, updates, Modifications or Improvements provided to Licensee by Ross
Video pursuant to this Agreement, but specifically excluding any features or plug-ins that may be
purchased by you directly from third parties as upgrades or enhancements to the Software.

“Source Code” means the human readable form of a computer software program, and all tools and
documentation necessary for a reasonably competent computer programmer to understand, maintain
and Modify the Software.

“Third Party Software” means those portions of the Software, if any, which are owned or controlled
by third parties and licensed to Ross Video pursuant to certain license agreements or arrangements
with such third parties, including the Open Source Components and NDI®! software (http://NDI.video);
and

“Use” means to execute, run, display, store, merge, network, Modify, translate, host or integrate with
Licensee’s products or other third party software.

1 NDI® is a registered trademark of Vizrt NDI AB.


http://NDI.video

LICENSE. Subject to the terms and conditions of this Agreement, upon payment of the applicable
License Fee by Licensee, or, in the case of Freeware only, upon download of the Software by Licensee
onto its Designated Equipment, Ross Video hereby grants to Licensee a non-transferable and non-
exclusive right to Use the Software and Documentation solely for the internal use of Licensee (the
“License”), during the License Period. In the event that a License Period is not identified on the Order,
such License Period shall be deemed to be perpetual, subject to paragraph 10 (c) of this Agreement.
The Software shall only be used in connection with or installed on the Designated Equipment and,
where applicable, shall only be used on the Primary System, provided such Primary System is operating

properly."

If the Primary System is not operating properly for any reason, the Software may be used on the
designated Backup System for that Primary System until such time that the Primary System begins
operating properly. The Software and Documentation are provided to Licensee for the exclusive use by
Licensee’s organization for its ordinary business purposes and shall not be used by any third party for
any purposes. Licensee may make copies of the Software as required for internal backup and archival
purposes. To the extent permitted hereunder, Licensee may distribute copies of the Software and/or
Documentation to members of its organization, provided (a) this Agreement is included with each copy,
(b) any member of its organization who uses the Software and/or Documentation accepts and agrees to
be bound by the terms of this Agreement and by any other license agreements or other agreement
incorporated by reference into this Agreement, and (c) Licensee has paid any applicable additional
License Fees in respect of copying and redistributing of the Software. To the extent Licensee is
permitted to make copies of the Software under this Agreement, Licensee agrees to reproduce and
include on any copy made or portion merged into another work, all Ross Video proprietary notices,
including any notices with respect to copyrights, trademarks and this License. With the exception of
copying the Software for backup or archival purposes, Licensee agrees to keep a record of the number
and location of all such copies and will make such record available at Ross Video’s request. The
Software may include mechanisms to limit or inhibit copying.

LICENSE RESTRICTIONS. Except as otherwise provided in section 3 above, Licensee shall not: (1)
copy any Software or Documentation, or part thereof, which is provided to Licensee by Ross Video
pursuant to this Agreement, in Object Code form, Source Code form or other human or machine
readable form, including written or printed documents, without the prior written consent of Ross Video;
(2) in any way market, distribute, export, translate, transmit, merge, Modify, transfer, adapt, loan,
rent, lease, assign, share, sub-license, sell, make available for download on any website or make
available to another Person, the Software and/or Documentation, in whole or in part, provided that
Licensee shall not be prohibited from renting or leasing the Software if Ross Video has consented, in
writing, to Licensee engaging in such activities in respect of the Software; (3) reverse engineer,
decompile or disassemble the Software or electronically transfer it into another computer language; or
(4) use the Software or Documentation in a manner that is inconsistent with the License granted
hereunder or that will result in a breach of this Agreement. Licensee agrees to take all reasonable
precautions to prevent third parties from using the Software and/or Documentation in any way that
would constitute a breach of this Agreement, including such precautions Licensee would ordinarily take
to protect its own proprietary software, hardware or information.

DELIVERY. Ross Video shall deliver to Licensee one (1) master copy of the Software in compiled
binary (executable) form suitable for reproduction in electronic files only and Ross Video shall deliver to
Licensee a minimum of one copy of the Documentation.

IMPROVEMENTS. Licensee may from time to time request Ross Video to incorporate certain
Improvements into the Software. Ross Video may, in its sole discretion, undertake to incorporate and
provide such Improvements to Licensee with or without payment of a fee to be negotiated at the time
of such request. All Improvements, whether recommended and developed by Ross Video or Licensee,
shall be considered the sole property of Ross Video and shall be used by Licensee pursuant to the terms
of the License granted under this Agreement.



FREEWARE. Other than the obligation to pay a License Fee, which does not apply to the Freeware, all
other provisions of this End User Software License Agreement apply to the Freeware in the same way
as they apply to all other Software that is the subject of this Agreement. In addition, in connection with
the Freeware, the following provisions apply:

a. Licensee will not Use the Freeware to engage in or allow others to engage in any illegal activity.

b. Licensee will not Use the Freeware in any way that will interfere with or damage the operation of the
services of any third parties by overburdening/disabling network resources through automated
queries, excessive usage or similar conduct.

c. Licensee will not Use the Freeware to engage in any activity that will violate the rights of others,
including, without limitation, by using it for operations that involve child labour, suppressing the
right of freedom of expression or endangering the security of person.

OWNERSHIP. The Parties acknowledge and agree that, as between the Parties, Ross Video shall be
the owner of all intellectual property rights in the Software, Documentation and all related Modifications
and Improvements, written materials, logos, trademarks, trade names, copyright, patents, trade
secrets and moral rights, registered or unregistered. No proprietary interest or title in or to the
intellectual property in the Software, Documentation or any Improvements or Modifications is
transferred to Licensee by this Agreement. Ross Video reserves all rights not expressly licensed to
Licensee under section 3.

OPEN SOURCE SOFTWARE.

a. Software may use and/or be provided with Open Source Components, including those detailed in the
Third Party section below. To the extent stipulated by its Open Source License, each such Open
Source Component is licensed directly to Licensee from its respective licensors and not sub-licensed
to Licensee by Ross Video, and such Open Source Component is subject to its respective Open
Source License, and not to this Agreement. If, and to the extent, an Open Source Component
requires that this Agreement effectively impose, or incorporate by reference, certain disclaimers,
permissions, provisions, prohibitions or restrictions, then such disclaimers, permissions, provisions,
prohibitions or restrictions shall be deemed to be imposed, or incorporated by reference into this
Agreement, as required, and shall supersede any conflicting provision of this Agreement, solely with
respect to the corresponding Open Source Component which is governed by such Open Source
License.

b. If Licensee, or another party on Licensee’s behalf, modifies, replaces or substitutes any Open Source
Component used in or provided with this Software, Licensee hereby fully, forever, irrevocably and
unconditionally releases and discharges Ross Video, its Affiliates and its and their employees,
officers, directors, resellers, distributors and representatives (collectively, “"Released Parties”) from
any and all claims, charges, complaints, demands, actions, causes of action, suits, rights, debts,
covenants, liabilities, warranties, performance and maintenance and support obligations
(collectively, “Released Claims”), of every kind and nature, with respect to such Software, including
without limitation any such Released Claims that arise as a matter of applicable Law.

c. If an Open Source License requires that the source code of its corresponding Open Source
Component be made available to Licensee, and such source code was not delivered to Licensee with
the Software, then Ross Video hereby extends a written offer, valid for the period prescribed in such
Open Source License, to obtain a copy of the source code of the corresponding Open Source
Component, from Ross Video from https://www.rossvideo.com/open-source-information/.


https://www.rossvideo.com/open-source-information/

10. THIRD PARTY SOFTWARE.

a. Licensee acknowledges that the Third Party Software is not owned by Ross Video. Notwithstanding
any other provision of this Agreement, Ross Video, to the extent permitted by applicable law, offers
no warranties (whether express, implied, statutory or by course of communication or dealing with
Licensee, or otherwise) with respect to the Third Party Software. Ross Video may pass through to
Licensee, if and to the extent permitted by applicable law, any warranties expressly provided by
such third parties to Ross Video for such Third Party Software.

b. FFmpeg Notice. The Software may utilize FFmpeg video components and their included libraries.
FFmpeg is a trademark of Fabrice Bellard (originator of the FFmpeg project). Ross Video disclaims
any ownership claim to FFmpeg. Please refer to http://ffmpeg.org (copyright is in the FFmpeg
developers). FFmpeg is licensed under the GNU Lesser General Public License v2.1 or Lesser General
Public License v3.0. GNU Lesser General Public License contact information: Free Software
Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA. Licensee can
distribute it and/or modify it under the terms of such licenses.

11. INTELLECTUAL PROPERTY INDEMNITY.

a. Ross Video agrees to defend, indemnify and hold harmless Licensee from final damages awarded by
a court of competent jurisdiction (hereinafter referred to as the “Losses”), which Licensee, or any of
its officers or directors, may incur, suffer or become liable for as a result of, or in connection with,
any third party claim asserted against Licensee to the extent such claim is based on a contention
that the Software, Documentation or any portion thereof, infringes any valid, registered, enforceable
patents, copyrights, trade secrets, trademarks or other intellectual property rights of any third
party, provided that (a) the allegedly infringing Software or Documentation has been used within the
scope of and in accordance with the terms of this Agreement, and (b) Licensee notifies Ross Video in
writing of such claim within ten (10) days of a responsible officer of Licensee becoming aware of
such claim. If the Software, Documentation or any portion thereof is held to constitute an
infringement of a third party’s intellectual property rights, and use thereof is enjoined, Ross Video
shall, at its election and expense, either (i) procure the right to use the infringing element of the
Software or Documentation; or (ii) replace or modify the element of the Software or Documentation
so that the infringing portion is no longer infringing and still performs the same function without any
material loss of functionality. Ross Video shall make every reasonable effort to correct the situation
with minimal effect upon the operations of Licensee.

b. Notwithstanding the above, Ross Video reserves the right to terminate this Agreement and the
License granted hereunder on immediate notice to Licensee, and without liability to Licensee, in the
event that the Software or Documentation constitutes or may, in Ross Video’s determination,
constitute, an infringement of the rights of a third party that Ross Video, in its sole discretion, does
not consider to be affordably remediable.

c. Either party may terminate this Agreement immediately should any Software become, or in either
party's opinion be likely to become, the subject of a claim of infringement of any intellectual
property right and, in such event, there shall be no claim by either Licensee or Ross Video against
the other arising out of such termination, provided that the foregoing shall not apply to a claim for
infringement by Ross Video against Licensee in the event that Licensee is alleged to have infringed
Ross Video's intellectual property rights, in which case Licensee shall remain liable for all
outstanding License Fees and other amounts owing to Ross Video.

d. Notwithstanding the foregoing, Ross Video shall have no liability for any claim of infringement based
on use of other than a current, unaltered release of the Software and/or Documentation available
from Ross Video if such infringement would have been avoided by the use of a current, unaltered
release of the Software and/or Documentation provided that such current, unaltered release
performs substantially in conformity with the specifications set out in the Documentation and was
provided, at no additional cost by Ross Video, to those subscribing for maintenance services for the
Software or Documentation.



12. CONFIDENTIALITY. Each Party shall maintain in confidence all Confidential Information of the other
Party, shall use such Confidential Information only for the purpose of exercising its rights and fulfilling
its obligations under this Agreement, and shall not disclose any Confidential Information of the
disclosing Party to any third party except as expressly permitted hereunder or make any unauthorized
use thereof. Each Party shall disclose the Confidential Information only to those of its employees,
consultants, advisors, and/or subcontractors who have a need to know the Confidential Information.
Each Party shall, prior to disclosing the Confidential Information to such employees, consultants,
advisors and/or subcontractors, obtain their agreement to receive and use the Confidential Information
on a confidential basis on the same terms and conditions contained in this Agreement. The receiving
Party shall treat the Confidential Information of the disclosing Party with the same degree of care
against disclosure and/or unauthorized use as it affords to its own information of a similar nature, or a
reasonable degree of care, whichever is greater. The receiving Party further agrees not to remove or
destroy any proprietary or confidential legends or markings placed upon any documents or other
materials of the disclosing Party. The obligations of confidence set forth in this Agreement shall extend
to any Affiliates that have received Confidential Information of the disclosing Party and shall also cover
Confidential Information disclosed by any Affiliate. The receiving Party shall be responsible for any
actions or omissions of its Affiliates as if such actions or omissions were its own.

Either party may disclose certain Confidential Information if it is expressly required to do so pursuant to
legal, judicial, or administrative proceedings, or otherwise required by law, provided that (i) such Party
provides the other Party with reasonable written notice prior to such disclosure; (ii) such Party seeks
confidential treatment for such Confidential Information; (iii) the extent of such disclosure is only to the
extent expressly required by law or under the applicable court order; and (iv) such Party complies with
any applicable protective or equivalent order.

Each of Ross Video and Licensee (the “Indemnifying Party”, as applicable) agree to indemnify the
other (the “Indemnified Party”, as applicable) for all Losses incurred by the Indemnified Party as a
result of a failure of the Indemnifying Party to comply with its obligations under this Section 12
provided that the Indemnified Party has given prompt notice of any such claim and, to the extent that a
claim may lie against a third party for the unauthorized disclosure of such Confidential Information, the
right to control and direct the investigation, preparation, action and settlement of each such claim and,
further, provided that the Indemnified Party reasonably co-operates with the Indemnifying Party in
connection with the foregoing and provides the Indemnifying Party with all information in the
Indemnified Party’s possession related to such claim and such further assistance as reasonably
requested by the Indemnifying Party.

The Parties acknowledge and agree that any breach of the confidentiality provisions of this Agreement
by one Party may cause significant and irreparable injury to the other Party that is not compensable
monetarily, as well as damages that may be difficult to ascertain, and agrees that, in addition to such
other remedies that may be available at law or in equity, the other Party shall be entitled to seek
injunctive relief (including temporary restraining orders, interim injunctions and permanent injunctions)
in a court of competent jurisdiction in the event of the breach or threatened breach by such party of
any of the confidentiality provisions of this Agreement. The relief contemplated in this Section shall be
available to each Party without the necessity of having to prove actual damages and without the
necessity of having to post any bond or other security. Each Party further agrees to notify the other
Party in the event that it learns of or has reason to believe that any Person has breached the
confidentiality provisions of this Agreement.
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LIMITATION OF LIABILITY. The limitation of liability provisions of this Agreement reflect an
informed voluntary allocation of the risks (known and unknown) that may exist in connection with the
licensing of the Software or Documentation hereunder by Ross Video, and that voluntary risk allocation
represents a material part of the Agreement reached between Ross Video and Licensee. Should Ross
Video be in breach of any obligation, Licensee agrees that Licensee’s remedies will be limited to those
set forth in this Agreement. No action, regardless of form, arising out of this Agreement may be
brought by Licensee more than twelve (12) months after the facts giving rise to the cause of action
have occurred, regardless of whether those facts by that time are known to, or reasonably ought to
have been discovered by, Licensee.

(A) EXCEPT AS EXPRESSLY PROVIDED IN THIS AGREEMENT, THE SOFTWARE AND DOCUMENTATION
ARE PROVIDED “AS IS” AND ROSS VIDEO (I) MAKES NO OTHER REPRESENTATIONS, AND PROVIDES
NO WARRANTIES OR CONDITIONS OF ANY KIND, EXPRESS OR IMPLIED, STATUTORY, BY USAGE OF
TRADE CUSTOM OF DEALING, OR OTHERWISE, AND (II) SPECIFICALLY DISCLAIMS ALL IMPLIED
WARRANTIES INCLUDING ANY IMPLIED WARRANTY OF UNINTERRUPTED OR ERROR FREE OPERATION,
MERCHANTABILITY, QUALITY OR FITNESS FOR A PARTICULAR PURPOSE. ROSS VIDEO DOES NOT
REPRESENT OR WARRANT THAT THE SOFTWARE WILL MEET ANY OR ALL OF LICENSEE’'S PARTICULAR
REQUIREMENTS, THAT THE USE AND OPERATION OF THE SOFTWARE WILL OPERATE ERROR-FREE OR
UNINTERRUPTED, THAT ALL PROGRAMMING ERRORS IN THE SOFTWARE CAN BE FOUND IN ORDER TO
BE CORRECTED, OR THAT THE SOFTWARE WILL BE COMPATIBLE WITH OTHER PROGRAMS, SYSTEMS,
AND HARDWARE.

(B) IN NO EVENT SHALL ROSS VIDEO, ITS AFFILIATES AND LICENSORS, AND THEIR RESPECTIVE
DIRECTORS, OFFICERS, EMPLOYEES AND AGENTS, BE LIABLE FOR ANY CLAIM FOR INDIRECT,
CONSEQUENTIAL, SPECIAL, INCIDENTAL, PUNITIVE, EXEMPLARY, AGGRAVATED DAMAGES; LOST
PROFITS, OR LOST REVENUE ARISING FROM OR IN CONNECTION WITH THIS AGREEMENT,
REGARDLESS OF THE FORM OF ACTION, WHETHER IN CONTRACT, OR IN TORT, EVEN IF THE PARTY
HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

(C) IN ANY EVENT THE AGGREGATE LIABILITY OF ROSS VIDEO, ITS AFFILIATES AND LICENSORS, AND
THEIR RESPECTIVE DIRECTORS, OFFICERS, EMPLOYEES AND AGENTS, FOR ANY CLAIM FOR DIRECT
DAMAGES WITH RESPECT TO THE SUBJECT MATTER OF THIS AGREEMENT SHALL NOT EXCEED THE
AMOUNT OF THE PURCHASE PRICE PAID TO ROSS VIDEO UNDER THIS AGREEMENT.

TERM AND TERMINATION.

(1) Unless terminated earlier in accordance with the terms of this Agreement, the term of this
Agreement shall commence upon Licensee’s first download, access, installation, or other use of the
Software or Documentation and continues until, in the case of Software licensed with Designated
Equipment provided by Ross Video, the earliest of (a) the end of the License Period, or (b) if the
Designated Equipment is assigned or transferred in accordance with this Agreement, the date on
which the Designated Equipment is no longer owned by Licensee;

(2) Either Party shall have the right to terminate this Agreement on notice to the other Party if:

(a) the other Party fails to pay any fees or other amounts when due hereunder or under any
other agreement between the Parties (or any Affiliates of the Parties, as applicable) in
connection with the Software and/or Designated Equipment and such breach is not cured
within thirty (30) days after written notice of such failure to pay is given to the defaulting
Party by the non-defaulting Party;

(b) the other Party shall file a voluntary petition in bankruptcy or insolvency or shall petition for
reorganization under any bankruptcy law, consent to an involuntary petition in bankruptcy, or
if a receiving order is given against it under the Bankruptcy and Insolvency Act (Canada) or
the comparable law of any other jurisdiction (and such is not dismissed within ten (10) days);
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(c) there shall be entered an order, judgment or decree by a court of competent jurisdiction,
upon the application of a creditor, approving a petition seeking reorganization or appointing a
receiver, trustee or liquidator of all or a substantial part of the other Party’s assets and such
order, judgment or decree continues in effect for a period of thirty (30) consecutive days; or

(d) the other Party shall fail to perform any of the other material obligations set forth in this
Agreement and such default, in the case of a default which is remediable, continues for a
period of thirty (30) days after written notice of such failure has been given by the non-
defaulting Party or, in the case of a non-remediable default, immediately upon notice.

(3) Notwithstanding anything to the contrary contained in this Agreement:

(a) Ross Video may forthwith terminate this Agreement if Licensee is in breach of any of sections
3, 4 or 12 of this Agreement. For greater certainty, in such instances Ross Video shall provide
written notice of such termination as soon as practicable but written notice shall not be a
necessary prerequisite to such termination; and

(b) in the event of a Change of Control of Licensee, Ross Video shall have the right to terminate
this Agreement and the License granted hereunder upon thirty (30) days’ prior written notice
to Licensee. For greater certainty, Ross Video’s right to terminate in the event of a Change of
Control of Licensee shall continue for a period of six (6) months from the date Licensee
delivers notice of such Change of Control to Ross Video.

(c) Ross Video may terminate the License immediately on the date on which it provides notice to
Licensee, if its agreements for Third Party Software are terminated.

(4) Upon the termination or expiry of this Agreement:
(a) Licensee shall immediately cease and desist all use of the Software and Documentation;

(b) Licensee shall immediately deliver to Ross Video any of Ross Video’s Confidential Information
provided hereunder (including the Software and Documentation) then in its possession or
control, if any, and shall deliver a certificate of an officer of Licensee certifying the
completeness of same;

(c) Licensee shall refrain from further use of such Confidential Information; and

(d) Licensee shall forthwith pay all amounts owing to Ross Video or any of its Affiliates
hereunder.

SURVIVAL. The provisions of sections 1, 2, 6, 8,9, 10, 11, 12, 13, 14, 18, 22, 23, and 24 herein shall
survive the expiry or termination of this Agreement.

FORCE MAJEURE. Dates and times by which Ross Video is required to render performance under this
Agreement shall be automatically postponed to the extent and for the period that Ross Video is
prevented from meeting them by reason of events of force majeure or any cause beyond its reasonable
control provided Ross Video notifies Licensee of the commencement and nature of such cause and uses
its reasonable efforts to render performance in a timely manner.

ASSIGNMENT. Ross Video may assign this Agreement, or any of its rights or obligations hereunder, in
whole or in part, upon notice to Licensee. Licensee shall not assign this Agreement, or any of its rights
or obligations hereunder, in whole or in part, without the prior written consent of Ross Video, which
consent may not be unreasonably withheld. This Agreement enures to the benefit of and is binding
upon each of the Parties and their respective successors and permitted assigns.



18.

19.

20.

21.

22.

23.

24.

GOVERNING LAW. If Licensee acquired the Ross Product(s) in the United States or Canada, the laws
of the state or province where Licensee’s principal place of business is located govern the interpretation
of this Agreement, claims for its breach, and all other claims regardless of conflict of laws principles. If
Licensee acquired the Ross Product(s) in the European Union or the United Kingdom, then the laws of
England and Wales apply. If Licensee acquired the Ross Product(s) in any other country, then the laws
of the Province of Ontario, Canada shall apply.

LANGUAGE. The Parties have expressly required that this Agreement and all documents relating
thereto be prepared in English. Les parties ont expressément exigé que cette convention ainsi que tous
les documents qui s’y rattachent soient rédigés en anglais.

GOVERNMENT CONTRACTS. If the Software and/or Documentation to be furnished to Licensee
hereunder are to be used in the performance of a government contract or subcontract, the Software
and/or Documentation shall be provided on a "restricted rights" basis only and Licensee shall place a
legend, in addition to applicable copyright notices, in the form provided under the applicable
governmental regulations. For greater certainty, Ross Video shall not be subject to any flow-down
provisions required by any customer of Licensee that is a Governmental Authority unless Ross Video
expressly agrees to be bound by such flow-down provisions in writing.

EXPORT AND IMPORT LAWS. Licensee acknowledges and agrees that the Software (including any
technical data and related technology) may be subject to the export control laws, rules, regulations,
restrictions and national security controls of the United States and other applicable countries (the
“Export Controls”) and agrees not to export, re-export, import or allow the export, re-export or import
of such export-controlled Software (including any technical data and related technology) or any copy,
portion or direct product of the foregoing in violation of the Export Controls. Licensee hereby represents
that it is not an entity or person to whom provision of the Software (including any technical data and
related technology) is restricted or prohibited by the Export Controls. Licensee agrees that it has the
sole responsibility to obtain any authorization to export, re-export, or import the Software (including
any technical data and related technology), as may be required. Licensee will defend, indemnify and
hold Ross Video harmless from any and all claims, losses, liabilities, damages, fines, penalties, costs
and expenses (including attorney’s fees) arising from or relating to any breach by Licensee of its
obligations under this Section.

AMENDMENT AND WAIVER. No amendment, discharge, modification, restatement, supplement,
termination or waiver of this Agreement or any Section of this Agreement is binding unless it is in
writing and executed by the Party to be bound. No waiver of, failure to exercise or delay in exercising,
any Section of this Agreement constitutes a waiver of any other Section (whether or not similar) nor
does any waiver constitute a continuing waiver unless otherwise expressly provided.

SEVERABILITY. Each Section of this Agreement is distinct and severable. If any Section of this
Agreement, in whole or in part, is or becomes illegal, invalid, void, voidable or unenforceable in any
jurisdiction by any court of competent jurisdiction, the illegality, invalidity or unenforceability of that
Section, in whole or in part, will not affect (a) the legality, validity or enforceability of the remaining
Sections of this Agreement, in whole or in part; or (b) the legality, validity or enforceability of that
Section, in whole or in part, in any other jurisdiction.

ENTIRE AGREEMENT. This Agreement, and any other documents referred to herein, constitutes the
entire agreement between the Parties relating to the subject matter of this Agreement and supersedes
all prior written or oral agreements, representations and other communications between the Parties.

Updated: November 1, 2023



Warranty and Repair Policy

Ross Video Limited (Ross) warrants its Voyager Trackless Studio systems to be free from defects under
normal use and service for the following time periods from the date of shipment:

e Voyager Trackless Studio Server — 12 months
e Voyager Trackless Studio Software Upgrades — 12 months free of charge

¢ System and Media hard drives — 12 months

If an item becomes defective within the warranty period Ross will repair or replace the defective item, as
determined solely by Ross.

Warranty repairs will be conducted at Ross, with all shipping FOB Ross dock. If repairs are conducted at the
customer site, reasonable out-of-pocket charges will apply. At the discretion of Ross, and on a temporary
loan basis, plug in circuit boards or other replacement parts may be supplied free of charge while defective
items undergo repair. Return packing, shipping, and special handling costs are the responsibility of the
customer.

This warranty is void if products are subjected to misuse, neglect, accident, improper installation or
application, or unauthorized modification.

In no event shall Ross Video Limited be liable for direct, indirect, special, incidental, or consequential
damages (including loss of profit). Implied warranties, including that of merchantability and fitness for a
particular purpose, are expressly limited to the duration of this warranty.

This warranty is TRANSFERABLE to subsequent owners, subject to Ross’ notification of change of ownership.

Extended Warranty

For customers that require a longer warranty period, Ross offers an extended warranty plan to extend the
standard warranty period by one year increments. For more information about an extended warranty for
your Voyager Trackless Studio system, contact your regional sales manager.



Environmental Information

The equipment that you purchased required the extraction and use of natural resources for its production. It
may contain hazardous substances that could impact health and the environment.

To avoid the potential release of those substances into the environment and to diminish the need for the
extraction of natural resources, Ross Video encourages you to use the appropriate take-back systems. These
systems will reuse or recycle most of the materials from your end-of-life equipment in an environmentally
friendly and health conscious manner.

The crossed-out wheeled bin symbol invites you to use these systems.

If you need more information on the collection, reuse, and recycling systems, please contact your local or
regional waste administration.

You can also contact Ross Video for more information on the environmental performances of our products.



Company Address

Ross Video Limited

8 John Street
Iroquois, Ontario
Canada, KOE 1KO

Ross Video Incorporated

P.O. Box 880
Ogdensburg, New York
USA 13669-0880

General Business Office:

Fax:

Toll Free Technical Support:

Alternately, you can contact:
Technical Support:

After Hours Emergency:

E-mail for Technical Support:
E-mail for General Information:

Website:

(+1) 613 - 652 - 4886
(+1) 613 - 652 - 4425

1-844-652-0645 (North America)
+800 3540 3545 (International)

(+1) 613 - 652 - 4886
(+1) 613 - 349 - 0006

techsupport@rossvideo.com
solutions@rossvideo.com

http://www.rossvideo.com
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Introduction

Voyager Trackless Studio provides a cost-effective virtual studio solution, using a small studio space and
fixed cameras. Encoded camera heads and pedestals are not required. Complex camera movements and
simulation of dramatic moving “jib” shots are possible, the virtual cameras are in a Voyager virtual set. The
intuitive interface provides controls for multiple camera presets, transitions, and the ability to trigger events
to manage media within the set and add insert graphics on layers above the virtual set shots.

Voyager Trackless Studio can support multiple cameras, based on the input capacity. The application can be
operated remotely by a touch screen, Ross Video Dashboard, Carbonite (using Ross Talk) or a Web browser.

About This Guide

This user guide describes Voyager Trackless Studio, its configuration, and operation.

If, at any time, you have a question pertaining to the installation or operation of Voyager Trackless Studio,
please contact us at the numbers listed in the Getting Help section. Our technical staff are always available
for consultation, training, or service.
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Document Conventions

Special text formats are used in this guide to identify parts of the user interface, text that a user must
enter, or a sequence of menus and sub-menus that must be followed to reach a particular command.

Bold text Bold text identifies a user interface element such as a dialog box, menu item, or
button.

For example:

In the Slug column, type a slug name for the story.

Italic text Italic text is used to identify the titles of referenced guides, manuals, or
documents.

For example:

For more information, refer to the DashBoard User Guide.

Courier text Courier text identifies text that a user must type.

For example:

In the Username box, type postgres.

Menu Sequences Menu arrows are used in procedures to identify a sequence of menu items that
you must follow.

For example:

If a step reads Server > Save As, you would select the Server menu and then
select Save As.

Hypertext Identifies a hyperlink to a related topic.
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Getting Help

Voyager Trackless Studio documentation is available online at Product Documentation and is also accessible
on the product USB key and by selecting the Help icon in the user interface.

Contacting Technical Support

At Ross Video, we take pride in the quality of our products, but if problems occur, help is as close as the
nearest telephone.

Our 24-hour Hot Line service ensures you have access to technical expertise around the clock. After-sales
service and technical support is provided directly by Ross Video personnel. During business hours (Eastern
Time), technical support personnel are available by telephone. After hours and on weekends, a direct
emergency technical support phone line is available. If the technical support person who is on call does not
answer this line immediately, a voice message can be left and the call will be returned shortly. This team of
highly trained staff is available to react to any problem and to do whatever is necessary to ensure customer
satisfaction.

Technical Support:

e 1-844-652-0645 (North America)
e +800 3540 3545 (International)
After Hours Emergency: (+1) 613-349-0006

E-mail: techsupport@rossvideo.com

Website: http://www.rossvideo.com
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Voyager Trackless Studio Requirements

Install and launch the Voyager engine.

Voyager Trackless Studio Requirements:

e Voyager 7.3.1 or higher installed in the same local network and/or reachable by the client applications
and devices you are using with Voyager Trackless Studio.

e Voyager Trackless Studio Plugin License must be included in the Voyager License dongle.

e Voyager Trackless Studio GUI requires a 1920 x 1080 Windows® display resolution, 100% scale is
recommended.

e 4K 3840 x 2160 Windows® display resolution at 200% scale is supported.
¢ Firewall must be disabled or properly configured to enable required network communication.

e To view more information on licensed features, third party licenses and changes in this version, see Help
> About in the Voyager Trackless Studio interface.
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Launching Voyager Trackless Studio

The Trackless Configurations Setup dialog box opens the first time you launch the program after
installation. You will use this dialog to establish a connection between Voyager Trackless Studio and the
Voyager engine.

Trackless Configurations Setup

Language English

Trackless Local IP XXX K0OCOX

Voyager Server IP Im |E|

Voyager Server Port

Voyager Server API Key :I

Cancel

chles [Debug] vi.0.00

Trackless Configuration Setup
To configure Voyager Trackless Studio and connect with the Voyager engine:

1. From the Language drop-down menu select an option to set the preferred language.
2. From the Trackless Local IP drop-down list select an IP address.
3. In the Voyager Server IP field, enter the IP address.
The Voyager Server IP needs to match the target Voyager engine IP address.
4. In the Voyager Server Port field, enter the port number.

The Voyager Server Port number needs to match the target Voyager engine Web API port. The port
number can be found in the Voyager main menu Window > Voyager > Web API Settings.

If the IP address and port number are unknown, select the search icon. Voyager Trackless Studio will
detect and display the IP address and port number of any available Voyager engine with a Trackless
Plugin enabled.

Trackless Configurations Setup

Language English

Trackless Local IP XXX XX OOCXXX

Voyager Server IP XXAXKX ‘C_t|
Voyager Server Port
Voyager Server AP| Key

Cancel

Select a Voyager Server IP and Port Number
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5. Select Apply.

If the connection does not work, either the IP Address or Port are incorrect. An Autodiscovery window
opens and Voyager Trackless Studio will automatically detect and display the IP address and port number
of any available Voyager engine with a Trackless Plugin enabled.

6. Double-click an IP Address or enter an IP address to match the one running the Voyager engine.

7. Select Connect to establish the connection.

E\loyager Connection x

Trackless Plugins engines found using SLP autodiscovery:

esult: Voyager Trackless plugin found with valid Attributes!

" Overwrite Voyager Server |p and Port Configuration

IP Address Confirm

Voyager Trackless Studio will launch.
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Trackless Ready Checklist

When opening your project in Voyager Trackless Studio you may encounter a Trackless-Ready Checklist
pop-up that lists any Voyager issues that need to be fixed in order for the project to be Trackless-Ready.

e Select Yes, please make the changes automatically for me.

The updates will automatically be applied in Voyager and the project is now Trackless-Ready.
OR

Select No, I will make the changes manually by myself.

A 1rackless-Ready Checklist x ‘

Trackless-Ready Checklist

We found some issues, would you like us to fix them automatically for you?

Yes, please make the changes automatically for me. Mo, | will make the changes manually by myself.

Trackless Ready Checklist
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Control

Voyager Trackless Studio can be controlled using a number of Ross and third party products, as described in
the following topics.

This chapter covers the following topics:

Controlling Voyager Trackless Studio with RossTalk Commands
Controlling Voyager Trackless Studio from DashBoard
Controlling Voyager Trackless Studio with Stream Deck
Controlling Voyager Trackless Studio with Sony VISCA Controller
Controlling Voyager Trackless Studio from an XKeys Device
Controlling Voyager Trackless Studio From a Web Interface

Triggering Events from a Game Controller
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Controlling Voyager Trackless Studio with RossTalk
Commands

The RossTalk port is configured in the Voyager Trackless Studio Servers. The Port must not be in use by
any other application while Voyager Trackless Studio is running and it must be allowed within the
computer firewall settings.

Refer to Appendix A: Enabling a Port Number in the Firewall.

See Appendix D: RossTalk Commands for a list of RossTalk commands.
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Controlling Voyager Trackless Studio from DashBoard

DashBoard is an open platform tool for creating custom workflows to control IP-based devices that can be
used with most Ross Video products. It is available for download (free) from the Ross Video Website.

When DashBoard has been enabled in Voyager Trackless Studio and a connection has been established, you
can trigger events and recall existing camera presets from the DashBoard panel. You can also create a
custom DashBoard panel containing only those events and camera presets you will be using.

To enable DashBoard in Voyager Trackless Studio, refer to Servers.

To connect Voyager Trackless Studio to DashBoard:

1. Launch DashBoard from the desktop icon.

2. Select the Add New Connection (+) button in the Basic Tree View toolbar to open the Select

Equipment or Service Type to Add dialog.
mNew O X

Select Equipment or Service Type to Add

Wizards:

pe filter text]

= Robots ~

= XPression
v & openGear / DashBoard Connect
| Frame Demo (from file)
Import openGear Help Files
& TCP/IP DashBoard Connect or openGear Device

< Back Finish Cancel
Select Equipment or Service Type to Add Dialog

3. Expand the openGear / DashBoard Connect folder.

4. Select TCP/IP DashBoard Connect or openGear Device and select Next.

The New TCP openGear Frame Connection dialog opens.

E New TCP/IP DashBoard Connect/openGear Device O X

TCP/IP DashBoard ConnectfopenGear Device

This wizard allows you to create a connection to a DashBoard Connect or
openGear Device through TCP/IP. The wizard should be used when your device

IP Address: | Detect Frame Information

Automatically track updates to frame information

Display Name: | Frame

Protocol: ® oGP () JSON

Remember connection settings for this frame

< Back Next > Finish Cancel

New TCP openGear Frame Connection Dialog

5. In the IP Address field, enter the IP address of the computer running Voyager Trackless Studio.
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X Do not click Detect Frame Information.
6. In the Display Name field, enter voyager Trackless Studio.
7. Select the JSON Protocol option.

8. Set the Port as the DashBoard Server Port from the Trackless Settings menu in Voyager Trackless
Studio.

9. Select the Remember connection settings for this frame check box and select Finish.

E New TCP/IP DashBoard Connect/openGear Device O X

TCP/IP DashBoard Connect/openGear Device

This wizard allows you to create a connection to a DashBoard Connect or
openGear Device through TCP/IP. The wizard should be used when your device

IP Address: ‘ Detect Frame Information

Automatically track updates to frame information

Display Name: ‘ Voyager Trackless Studio

Protocol: O oGP @JsON
Port: 0000 v

|EZJRemember connection settings for this frame |

< Back Next > Finish Cancel

New TCP openGear Frame Dialog

In the Basic Tree View, you’ll see that Voyager Trackless Studio has been added to the list.

v@Voyager Trackless Studio
~@5lot 0: Trackless Studio
@ Presets
® Events

% DashBoard Services

Voyager Trackless Studio in DashBoard Basic Tree View
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To operate the latest Presets and Events:

1. In the Basic Tree View, expand Voyager Trackless Studio and double-click on Presets and and then on
Events to open the panels.
[ pashBoard by Ross Video - O x
File Edit Layouts Views Window Help
@ BB~ [ PanelBuilder EditMode -~ G Switchboard S Global Labels
£ Basic Tree View X

B z2C+

Mem: BN |2 Current User: (none)

~ (B Voyager Trackless Studio
v @ Slot 0: Trackless Studio
@ Presets
@ Events
4% DashBoard Services

DashBoard Presets Panel

B DashBoard by Ross Video _ o x
File Edit Layouts Views Window Help
® W~ Fl PanelBuilder Edit Mode % Switchboard % Global Labels Mem; s— & Current User: (none)

@ Basic Tree View x = ® & Voyager Track tudio - Slot 0 - Presets © Voyager Trackless Studio - Slot 0 - Events  x

B EHc+ 58
Filter: Evont 1 Evarn 2 FOCUS 01
~ @ Voyager Trackless Studio

~ @ Slot 0: Trackless Studio
@ Presets
@ Events.

% DashBoard Services

DashBoard Events Panel

2. Right-click Slot 0: Trackless Studio and select Refresh to update camera presets and events from
Voyager Trackless Studio.

DashBoard by Ross Video
File Edit Layouts Views Window Help

@m - @PanelBuilder Edit Mode % Switchboard ¥ Global Labels
o Basic Tree View x ® ac+ 8 =-= INK Switchboard Vovaas]
Filter:

~®Voyager Trackless Studio
v@Slot 0: Trackless ,‘“;“—
® Presets Open

@ Events Run Configuration
aDashBoard Service View Connection Settings

2 e Configuration to

> Refresh
= Share Device
Dump hidden parameters to file
& Open Debug Console
Restore Configuration (Unavailable)

Remove

DashBoard Refresh
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Controlling Voyager Trackless Studio with Stream Deck

Use Stream Deck and Stream Deck+ with Voyager Trackless Studio and enable keys and knobs with
actions to launch camera presets and events.

You can create and display titles for Events, Camera Presets and Commands to be read on Stream
Deck.

To use Voyager Trackless Studio with Stream Deck and Stream Deck+ you must install the Voyager
Trackless Stream Deck Plugin. This component is selected during the installation of Voyager Trackless. If
it wasn't selected, run the installation again and in the Select Components screen, select the Voyager
Trackless Plugin for Stream Deck checkbox.

K In Stream Deck+ only, you can assign multiple actions to each dial. See To configure multiple actions
for a dial.

To configure Stream Deck in Voyager Trackless Studio
To configure a Stream Deck dial with Stream Deck+ in Voyager Trackless Studio

To configure Stream Deck in Voyager Trackless Studio:

1. From the Voyager Trackless Studio main menu, select Options > Settings > Servers.
2. Select the Web Server Enabled checkbox and note the Web Server Port to input into Stream Deck.

For more information on the Web Server refer to Controlling Voyager Trackless Studio From a Web
Interface.

Trackless Settings

General ~Speed/Duration ~Controllers _Servers

« DashBoard Enabled DashBoard Server Port

« RossTalk Enabled RossTalk Port

/| VISCA Enabled VISCA Port

«” Web Server Enabled Web Server Port

Web Server QR

Cancel

Voyager Trackless Studio Web Server Settings
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To add Presets, Events or RossTalk Commands to Stream Deck:

1. From the Stream Deck application, under the Ross Virtual Solutions tab, select a Voyager Trackless
Preset, Event or RossTalk Command into a selected key.

@ Streom Deck

Stream Deck ~
Voyager Trackle
=

Adding Presets, Events and RossTalk Commands to Stream Deck

To configure a Stream Deck key with a camera preset:

1. In the Preset details, enter a Title for the preset that will be displayed on the Stream Deck key.
2. Select the arrow to open the Title menu where you can change the font, size, and placement.

3. Press Enter after a word in the title to move it to another line.

Ross Virtual Solutions: Voyager Trackless Event

it
Ross Logo
/| Show Title
Event: Ross Logo Default

10 pt

Stream Deck Title Menu
4. Set the Trackless IP address of the machine running Voyager Trackless Studio.
5. Set the Port number to match the Web Server Port from Voyager Trackless Studio.

6. For more information on Web Servers refer to Controlling Voyager Trackless Studio From a Web
Interface.

First Segment.

XRXXXX

Port:  XXXX

e: Camera 03

Preset: Preset 03

Adding Camera Presets
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7. From the Scene drop-down, select the camera with the preset you want to assign to the key.

Camera 03

Camera 01

Camera 02
Camera 03
Camera 04

Stream Deck - Camera Selections
The camera has been assigned to the Scene.

8. From the Preset drop-down, select the preset you want to assign to the key.

Preset 01
Preset 02
Preset 03
Preset 04
Preset 05
Preset 06
Preset 07
Preset 08
Preset 09
Preset 10

Preset 03

Stream Deck - Presets

The preset has been assigned.
To configure a Stream Deck key with an Event:

1. In the Event details, enter a Title for the event that will be displayed on the Stream Deck key.

2. Select the drop-down arrow to open the Title menu where you can change the font, size, and placement.

Ross Virtual Solutions: Voyager Trackless Event

+ 5 Ross Logo
Ross Logo
P OO X
ort: XXXX /| Show Title

t. Ross Logo Default

10 pt

Stream Deck Title Menu
3. Set the Trackless IP to the IP address of the machine running Voyager Trackless Studio.
4. Set the Port number to match the Web Server Port from Voyager Trackless Studio.

For more information on Web Servers refer to Controlling Voyager Trackless Studio From a Web
Interface.

Ross Virtual Solutions: Voyager Trackless Event

-+ Vs tle: Ross Logo

Ross Logo
o XOKXXX

XXXX

Ross Logo

Stream Deck - Adding RVS Events
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5. From the Event drop-down, select the Event you want to assign to the key.

Ross Virtual Solutions: Voyager Trackless Event

+ V5 tle: Ross Logo

Ross Logo

P XXX XXX
rt: XXXX

t. Ross Logo
Exit
Ross Logo
Entance

Stream Deck Event Selection

The event has been assigned.

To configure a Stream Deck key with a RossTalk Command:

1. In the RossTalk details, enter a Title for the event that will be displayed on the Stream Deck key.

2. Select the drop-down arrow to open the Title menu where you can change the font, size and placement.

Ross Virtual Solutions:  Ross Rosstalk

Focus

PE OO XXX

. Show Title
tOXXXX

,,, Default
and- Focus

13

Stream Deck Title Menu
3. Set the RossTalk IP to the IP address of the machine running Voyager Trackless Studio.
4. Set the Port number to match the RossTalk Port from Voyager Trackless Studio.

For information on Voyager Trackless Studio Port numbers refer to Servers.

Ross Virtual Solutions:  Ross Rosstalk

Stream Deck RossTalk IP and Port Numbers
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5. From the Command drop-down, select the Command you want to assign to the key.

Ross Virtual Solutions:  Ross Rosstalk

Title: Focus

Pt XXX XXX

T XXXX

FOCus

General
GPI xx
CChb:ce
XPression
SEQI takeid:layer
SEQO takeid
TAKE takeid
FOCus
NEXT

Stream Deck Command Selection

The RossTalk Command has been assigned.
To configure a Stream Deck Dial with Stream Deck+:

1. From the Ross Virtual Solutions tab, select and drag the Ross Trackless Dial to one of the 4 Stream
Deck+ dials.

An icon will appear displaying that the default Action [Current Selection] has been added to the dial.

Each Action will have its own icon. For information on each of the actions and their functions see the
table below.

Stream Deck + -

Default Profile % O ey

Stream Deck

B system

-

() o8s studio
48 Contr

R =
4

i<1,>) Volume Controller

Stream Deck+ Ross Trackless Dial
2. Set the Trackless IP to the IP address of the machine running Voyager Trackless Studio.
3. Set the Port number to match the RossTalk Port from Voyager Trackless Studio.

For information on Voyager Trackless Studio Port numbers refer to Servers.

Ross Virtual Solutions:  Ro:

" [Curment Selection]

Stream Deck+ Ross Trackless Dial IP and Port Numbers.
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4. From the Action drop-down, select the Action you want to assign to the Ross Trackless Dial.

Ross Virtual Solutions:

XUNXX
Port: 3p000

[Current Selection]
[Current

Up/Down
Forward/Backward

n (Pan, Til)
fURight, Up/Down, Forward/Backward)

Stream Deck+ Ross Trackless Dial - Action

The following table describes the Action functions.

Action

[Current Selection]

Dial Speed/Sensitivity

Camera Position Left/Right

Camera Position Up/Down

Camera Position Forward/Backward

Camera Rotation Pan

Camera Rotation Tilt

Camera Zoom

*Camera Rotation (Pan, Tilt)

*Camera Position (Left/Right, Up/Down,

Function

The dial will change the value of the current
selected number field in Voyager Trackless Studio.

The dial will change the Speed/Sensitivity of all
the other dials. This is a general setting.

The dial will manually move the camera to the
Left or Right.

The dial will manually move the camera Up or
Down.

The dial will manually move the camera Forward
or Backward.

The dial will manually rotate the camera to the left
or right.

The dial will manually rotate the camera up or
down.

The dial will manually zoom the camera in or out.

The dial supports both Rotation Pan and
Rotation Tilt, push the dial to toggle between the
modes. Rotating the dial will execute the selected
toggle option: Rotation Pan or Rotation Tilt.

The dial supports all three positions, Left/Right,

Forward/Backward) Up/Down and Forward/Backward. Push the
dial to toggle between them. Rotate the dial to
execute the selected toggle option: Move
Left/Right, Up/Down and Forward/Backward.
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To configure multiple actions for a dial:

1. Right-click a dial that has been added to the Stream Deck+ UI and select Move to Dial Stack.

2. In the Dial Stack window, from the right side, select and drag as many Ross Trackless Dials as you
need into the Dial Stack list.

3. In the Dial Stack list, select an instance of the Ross Trackless Dial and in the Ross Trackless Dial
Details section, enter a Title for the action.

4. From the Action drop-down, select the action you want to assign to that dial.

5. When you have finished assigning actions to the dials, close the Dial Stack window.
When the dial on the Stream Deck+ device is pressed, it will cycle through the Dial Stack. The current
action will be indicated in the display.

To replace Camera Presets or Events:

1. Drag and drop an additional Camera Preset or Event over top of an existing one to replace that camera
preset or event.

2. In the confirmation dialog, select Replace.

Stream Deck

Are you sure you want to replace this action?

[ Don't ask me agair

o

Stream Deck - Replace Action

To delete Camera Presets or Events:

1. Select the Camera Preset or Event you want to remove.
2. Right-click and select Delete.
Alternatively, in the Details section, select the trash bin icon.

In the Confirmation dialog, select Delete.

Stream Deck

Are you sure you want to delete this action?

[] Don't ask me agair

Stream Deck - Delete Action
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To add additional pages in Stream Deck:

1. Select the + icon beside the Page indicator to add another page.
2. Return to the previous page and select the Next icon.
3. In the Title field below the grid, enter a name for the page.
This is optional, but useful if you want to group events or presets by show, action, time, etc.

Stream Deck

7S TS '}
Entrace | RossLogo ||

Stream Deck Next Page Title
To make Voyager Trackless Studio a Default Profile in Stream Deck (optional):

1. From the Start menu, open Stream Deck.

2. Select the Gear icon.

Stream Deck Gear Icon
In the Preferences window select Profiles.
On the left side of the Profiles tab, select Default Profile.

On the right side of the Profiles tab, from the Application drop-down, select Voyager Trackless.

A W N B~

If there is another application currently selected as the default profile, select that application on the left
side and deselect the Make this my default profile checkbox.
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5. Select Voyager Trackless again and select the Make this my default profile checkbox.

Default Profile

Profile 1

rafile 3

Stream Deck Preferences
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Controlling Voyager Trackless Studio with Sony VISCA
Controller

Voyager Trackless Studio supports Sony VISCA protocol when using a Ross Carbonite Switcher Joystick
or any other Sony VISCA compatible device to manually operate the virtual camera.

The implementation of the Sony VISCA protocol with Voyager Trackless Studio supports pan, tilt, focus,
zoom, and recalling presets.

To configure Sony VISCA Controller:

1. From the Voyager Trackless Studio main menu, select Options > Settings > Servers.

2. Check to enable the Sony VISCA Controller and set the Sony VISCA Port for incoming Sony VISCA
connections.

Trackless Settings

General Speed/Duration Controllers Servers

«” DashBoard Enabled DashBoard Server Port | xxxx

& RossTalk Enabled RossTalk Port

¥ VISCA Enabled VISCA Port

& Web Server Enabled Web Server Port | xxx

Web Server QR

Cancel

Voyager Trackless Studio Sony VISCA Settings

Supported Sony VISCA Commands

The following table provides a list of Sony VISCA protocol commands currently supported by Voyager
Trackless Studio.

Command Command Packet
RELATIVE POSITION (PAN TILT) 8x 01 06 01 VV WW XX YY FF
ZOOM 8x 01 04 07 XX FF

FOCUS 8x 01 04 08 XX FF

RECALL PRESET 8x 01 04 3F 01 XX FF

40 - Control Voyager Trackless Studio User Guide (v.7.3.2)



Controlling Voyager Trackless Studio from an XKeys

Device

The XKeys controller is an external device you can use to trigger Camera Presets and Events that have

been set up in Voyager Trackless Studio.

To use an XKeys device with Voyager Trackless Studio:

1. Connect the XKeys device to the same computer operating Voyager Trackless Studio.

e Use the green keys at the top of the keypad to trigger events that have been added to the Voyager

Trackless Studio Event panel.

e Use the blue keys at the bottom of the keypad to trigger the camera presets created in Voyager

Trackless Studio in the Production Control panel.

Presets 1-10 can be called on for Cameras 1 and 2.

Dissolve|
Black

S Dissoive |

| Adsitve

Distort
Pixelate

23

| D
|5t

XKeys Keypad and Joystick

e Use the gray keys as follows:
» The top 3 keys specify the joystick movements.
» The 4 arrows move the camera forward, backward, left, and right accordingly.
» The 2 center outer keys rotate the camera left and right.

e Use the yellow keys to select the Camera Transition effect.

» Cut is the only key currently supported in Voyager Trackless.

| Dissolve
Saturate t:

Cut Key and Camera Controls
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Controlling Voyager Trackless Studio From a Web
Interface

Voyager Trackless Studio can be controlled from a web interface.

Voyager Trackless Studio includes an internal web server for calling camera presets and events from web
browser-enabled devices such as Android WiFi tablets and iPad WiFi, among others.

This chapter covers the following topics:
Accessing the Web Server Controls
Accessing Web Server Mobile Controls with a QR Code

Accessing the Web Server Controls

You will need to configure the Web Server port number in Trackless Studio Settings and in your web
browser, as described below:

To access the Web interface:

1. From the Voyager Trackless Studio main menu, go to Options > Settings > Servers tab and enable
the Web Server.

2. Use the default Web Server Port number or change it to suit your network.

3. Ensure the port you enter here matches the port in the Browser URL field.

Trackless Settings

General ~ Speed/Duration  Controllers  Servers

&/ Enable DashBoard ~ DashBoard Server Port | XXXX

&7 RossTalk Enabled RossTalk Port

&7 VISCA Enabled VISCA Port
& Web Server Enabled Web Server Port

Web Server QR

Cancel

Web Server Enabled
4. Select Apply.
The application will restart with the new settings.

5. With Voyager Trackless Studio running, open a web browser and in the URL field, enter the IP address
of the computer running Voyager Trackless Studio, followed by the Web Server Port number, separated
by a colon, e.g.,100.123.4.567:8083.

A Web GUI is launched.
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6. Use the Camera Presets interface to control the selection of camera movements created in Voyager
Trackless Studio.

Web GUI - Camera Presets

7. Use the Events interface to trigger the events added in Voyager Trackless Studio.

x

Web GUI - Events

8. After making changes in Voyager Trackless Studio reload the page to view the updated list of Camera
Presets or Events.

9. Select the Refresh symbol in the browser window to update the Web GUI.
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Accessing Web Server Mobile Controls with a QR Code

You can control Voyager Trackless Studio with your mobile device by scanning the Web Server QR.
To access the Mobile Web interface:

1. From the Voyager Trackless Studio main menu, go to Options > Settings > Servers.

2. Scan the QR Code with a mobile device camera.

5% Webpage

Tap here to go to “ XXX.XX.XXX.XX " in your
browser.

IP Address from QR Scan
3. Select the IP address that pops up.

A browser window will open and the Mobile Web GUI is launched.

XXX

Presets Events

-§..+% Cameral B
24 Cameral C
= Camera2 A

.~ Camera2 B

o< Camera3 A

‘2| Camera3 B

27 Camera3 C

Mobile Web GUI

X If the Mobile Web GUI fails to launch, refer to Appendix A: Enabling a Port Number in the Firewall
settings.
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Triggering Events from a Game Controller

Connect game controllers to trigger events in Voyager Trackless Studio.
Validating a Game Controller in Windows:

1. Connect a game controller to the computer either by cable or wireless connection.

2. In the Startup Menu search Setup USB Game Controller.

3. Confirm the added device has been registered in the list of Installed Game Controllers.

Status is OK when properly connected.

#% Game Controllers X

.. These setlings help you configure the game controllers installed on
» i your computer.

Installed game controllers
Controller Status
Wireless Controller OK
Advanced... Properties

Game Controllers Window
4. Select Properties.

5. Test the game controller and view the active buttons.

% Wireless Controller properties x

Settings

Test the game controlier. |1 the contraller is not functioning propery, it may
need to be calibrated. To calibrate it, go to the Settings page.

Axes.
- Z Axs
X Rotation
¥ Rotation
: [ Z Rotation
X Poas Y Axis

Point of View Hat

® ® & & & 0 00
N
® 0 0 ¢ 0 0 /

Cancel Apply
Wireless Controller Properties - Test
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6. If the game controller is not functioning on the Test page, select Settings > Calibrate and follow the

instructions to calibrate the controller.

¥ Wireless Controller properties X

Game Controller Calbration

Ifyour game controller is not functioning properly on the Test page, it
may need o be calibrated. Click Calibrate and follow the instructions to

calibrate the controller
Reset to default Calibrate

s

Wireless Controller Properties - Calibrate

Configuring a Game Controller in Trackless:

1. From the Voyager Trackless Studio main menu, go to Options > Settings > Controllers and confirm

that a game controller is enabled.

2. Select Game Controller Button Mapping and use the drop-down to assign each event to a button.

Game Controller Button Mapping
\
Button 01 Event 1
Button 02 Event 2
Button 03 Event 3

Button 04 Unassigned
Event 1
Event 2

Button 06 Event 3

Button 05

Button 07 Unassigned
Button 08 Unassigned
Button 09 Unassigned
Button 10 Unassigned
Button 11 Unassigned
Button 12 Unassigned

Button 13 Unassigned

v
v
v
v
v
v
v
v

Button 14 Unassigned

Cancel

Voyager Trackless Studio - Game Controller Button Mapping
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3. To overwrite a button that has already been mapped with an Event, select the Event you now want to
trigger and select YES in the confirmation dialog.

The selected Event is already mapped to a different game controller button.
Are you sure you want to overwrite the existing button mapping?

Overwrite Button Mapping

In the Events tab, you can see which Game Controller button is assigned to each event.

Name Target Description Button Execute

Event 1
B

Validate Events Delete Selected Event Delete All Events

Events Tab - Game Controller Buttons

X Users can rearrange events by dragging and dropping. This will not change the game controller buttons
assigned to the rearranged events.
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Setup

There are three menus in the top-left corner of the Voyager Trackless Studio Interface, File, Options, and
Help. Here you can set up your Voyager Trackless project and access the Voyager Trackless User Guide.

File
Options

Help
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File

The File menu contains options for loading and saving the Voyager Trackless Studio settings for your
Voyager project and for exiting the application.

To load and save the Voyager Trackless Studio settings:

e From the Voyager Trackless Studio main menu, select File to view the drop-down menu and select one of
the following options:
File Options Help
Mew Project

Load Project

ontrol Composites

Save Project As

Exit

File Menu Options

» Select New Project to start a new project.

> Select Load Project to load project settings from a *.voy file.

> Select Save Project to save project settings to a *.voy file

> Select Save Project As to save project settings to a new file without overwriting the existing file.

*Selecting Save Project and Save Project As will store the entire configuration, including the thumbnail
images in the selected folder.

To exit the Voyager Trackless Studio application:

1. From the Voyager Trackless Studio main menu, click File > Exit.
A prompt opens if any changes have not been saved.

2. Save your changes and exit Voyager Trackless Studio.

If Voyager is closed before Voyager Trackless Studio, No Connection will display in the bottom bar.
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File Options Help

Production Control E Ross '.'\'icgk\.fgg ?tl%ﬁ

Connection to Voyager has been lost

Trackless cannat perate untl the connection s re-established
Enure the target Voyager nstance ks runnisg.

Voyager Trackless Studio — Connection Lost
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Options
The Options menu provides access to the Trackless Settings and the Manage Frame Rate dialog.
When launching Voyager Trackless Studio after the initial install, a dialog will open to allow configuration of

the General Settings, these settings will be saved and available for use on any project. Any settings that
require updating after the initial setup are configured in Trackless Settings.

General Settings
Speed/Duration
Controllers
Servers

Manage Frame Rate
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Settings

In addition to the General Settings, this menu item provides access to the Speed/Duration settings,
Controller selection and Server settings.

General Settings
Speed/Duration
Controllers

Servers
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General Settings

The General settings define the language of the UI, the IP addresses of the Trackless machine and the
Voyager server, the Voyager server port and API key and the Voyager Operator Prepare Delay setting.

To configure the General Settings:

1. From the Voyager Trackless Studio main menu, click Options > Settings > General.

Trackless Settings

General Speed/Duration  Controllers  Servers

Language English

172.17.1.83

Server Port

APl Key

er Operator Prepare Delay W

Trackless Settings - General
2. From the Language drop-down, select the preferred language for the UI.
3. From the Trackless Local IP drop-down select an IP address, if there are multiple options.

Ensure it is in the same local network and/or reachable by the client applications and devices you are
using with Voyager Trackless Studio.

4. In the Voyager Server IP field, set the IP address.
Ensure the Voyager Server IP matches the target Voyager engine IP address.
5. In the Voyager Server Port field, set the Port number.
Ensure the Port humber matches the target Voyager engine Web API port.
The Port number is located in the Voyager main menu Window > Voyager > Web API Settings.

You will need to ensure the Server Port is not blocked by Windows Defender Firewall. For
information about enabling ports in Windows, refer to Appendix A: Enabling a Port Number in the
Firewall.
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6. In the Voyager Server API Key field enter the API Key copied from Voyager.
The API Key can be found in the Voyager main menu Window > Voyager > Web API Settings.

V. WebAPI

Voyager API Settings:

Web API Key: a4cb9169b05f1822165ea65¢57074279 Generate Web API Key

Port: | GLETAN
corsEnabled W origin: (XN

Apply Changes and Restart VoyagerAPI

Server Port and Web API Key in Voyager

7. Select the Voyager Operator Prepare Delay checkbox, to use the Multi Cam Prepare Delay value
set in Voyager on the VoyagerOperator Actor.

Voyager

Editor Preview Output

Tracking

Voyager Operator Details - Multi Cam Prepare Delay
OR

Clear the Voyager Operator Prepare Delay checkbox and set a Custom Prepare Delay in Voyager
Trackless.

The Multi Cam Prepare Delay parameter allows the engine to process and render visual effects in a
scene before the camera cuts to it.

To save new configuration settings:

1. Select Apply once configuration of all settings is complete.

A dialog will appear warning that the program will restart.

B ~pply New Configuration Settings X

A

You are about to apply new configuration settings. The application will now
be restarted for these setting to take effect. Are you sure you want to
continue?

Apply Configuration Settings

2. Select Yes.
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A dialog will prompt you to save any unsaved changes.

Wamlng - Unsaved Changes X

Current session has unsaved changes, would you like to save your changes?

A

CANCEL

Saving Unsaved Changes
3. Name the project, if it is a new project and navigate to the preferred directory.
4. Select Save.

The application will restart with the new settings.
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Speed/Duration

The speed and duration settings are configurable in the Trackless Settings tab. Once applied, the values
will remain until reconfigured.

To adjust the Speed/Duration Settings:

1. From the Voyager Trackless Studio main menu, select Options > Settings > Speed/Duration.

The settings shown are the default settings with the minimum and maximum settings displayed to the
right of the input field.

Trackless Settings
General Speed/Duration Controllers Servers

Default Camera Controls Speed 50 | [1,100]

Max Camera Controls Speed [1,1¢€

Default Global Movement Duration [1,20]
obal Movement Duration [1.30]

Cancel

Trackless Settings - Speed/Duration

2. Enter the preferred Camera Controls Speed in the corresponding fields to adjust the speed at which
the controls update the camera view.

To save new configuration settings:

1. Select Apply once configuration of all settings is complete.

A dialog will appear warning that the program will restart.

HAppIy New Configuration Settings x

A

You are about to apply new configuration settings. The application will now
be restarted for these setting to take effect. Are you sure you want to
continue?

Apply Configuration Settings

2. Select Yes.

A dialog will prompt you to save any unsaved changes.
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Warning - Unsaved Changes s

A

Current session has unsaved changes, would you like to save your changes?

| [ owea |
Saving Unsaved Changes
3. Name the project, if it is a new project and navigate to the preferred directory.
4. Select Save.

The application will restart with the new settings.
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Controllers

You can connect an XKeys device or game controller to control Voyager Trackless Studio. By default, XKeys
devices and game controllers are enabled.

Game controllers and XKeys Devices must first be connected to the Voyager Trackless Studio machine prior
to launching Voyager Trackless Studio.

For information on connecting Xkeys Devices see Controlling Trackless Studio from an XKeys Device

For information on connecting Game Controllers see Triggering Events from a Game Controller

To adjust the Controller Settings:

1. Physically connect the device to the machine running Voyager Trackless Studio.

If you are using an XKeys device, no further action is needed. By default, the XKeys Enabled checkbox
will be enabled when starting Voyager Trackless Studio. If the XKeys Enabled check box is unchecked,
the XKeys Joystick Enabled checkbox will not be accessible.

2. If you are using a game controller, go to the Voyager Trackless Studio main menu and select Options >
Settings > Controllers.

Trackless Settings

General Speed/Duration Controllers  Servers

| XKeys Enabled & XKeys Joystick Enabled

& Game Controller Enabled = Map Game Controller Buttons

Joystick Sensitivity
Joystick Speed

Keyboard Page Up/Down

Arrow Up/Down

Trackless Settings - Controllers
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3. Select the Map Game Controller Buttons button to open the Game Controller Button Mappings
window.

Trackless Settings

General Speed/Duration Controllers Servers

| XKeys Enabled & XKeys Joystick Enabled

& Game Controller Enabled| Map Game Controller Buttons

Joystick Sensitivity

Joystick Speed

Keyboard Page Up/Down

Arrow Up/Down

Cancel

Trackless Settings - Map Game Controller Buttons

4. Use the drop-downs to assign available events to each of the game controller buttons.

Game Controller Button Mapping

[Wireless Controller]

Button 01 Unassigned

Button 02 Unassigned
Event 1
Event 2

Button 04 Event 3

Button 03

Button 05 Focus on First Event

Execute Next Event
Button 06 Uiiusagiicu

4

Button 07 Unassigned
Button 08 Unassigned
Button 09 Unassigned
Button 10 Unassigned
Button 11 Unassigned
Button 12 Unassigned

Button 13 Unassigned

v
v
v
v
v
v
v
v

Button 14 Unassigned

Game Controller Button Mapping Buttons

5. When you've finished mapping the game controller buttons, select Apply to return to the Trackless
Settings window.
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6. From the Trackless Settings window, adjust the Joystick Sensitivity and Joystick Speed if

necessary.

Trackless Settings

General Speed/Duration Controllers Servers

| XKeys Enabled & XKeys Joystick Enabled

& Game Controller Enabled = Map Game Controller Buttons

Joystick Sensitivity
Joystick Speed

Keyboard Page Up/Down

Arrow Up/Down

Cancel

Trackless Settings - Joystick Sensitivity and Joystick Speed

7. If you plan to use the Keyboard Shortcut Keys, select the Keyboard checkbox. For information on

Voyager Trackless Studio Keyboard Shortcuts see Appendix C: Keyboard Shortcuts.

X You must select the Keyboard checkbox to enable the Page Up/Down and Arrow Up/Down
shortcuts. By default, the Keyboard checkbox and the use of Keyboard Shortcuts will not be enabled.

Trackless Settings

General Speed/Duration Controllers  Servers
| XKeys Enabled " XKeys Joystick Enabled

&’ Game Controller Enabled = Map Game Controller Buttons

Joystick Sensitivity

Joystick Speed

" Keyboard Page Up/Down

Arrow Up/Down

Cancel

Trackless Settings - Keyboard Shortcuts
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To save new configuration settings:

1. Select Apply once the configuration of all settings is complete.

A dialog will appear warning that the program will restart.

HAppIy New Configuration Settings X

re about to apply v configuration setti
started for these setting to take effect.

continue?

Apply Configuration Settings
2. Select Yes.

A dialog will prompt you to save any unsaved changes.

Warning - Unsaved Changes s

A

Current session has unsaved changes, would you like to save your changes?

| | CANCEL |

Saving Unsaved Changes
3. Name the project, if it is a new project and navigate to the preferred directory.
4. Select Save.

The application will restart with the new settings.
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Servers

Voyager Trackless Studio compatible servers and a Web Server QR are found under the Servers tab. By
default, all servers are enabled with dedicated port numbers. The ports shown are the default ports.

For information about using the Web Server QR code refer to Controlling Voyager Trackless Studio From a
Web Interface.

To change a server port:

1. From the Voyager Trackless Studio main menu, select Options > Settings > Servers.

Trackless Settings

General ~Speed/Duration  Controllers Servers

& Enable DashBoard DashBoard Server Port ‘ XXXX
& RossTalk Enabled RossTalk Port \ XXXX

& VISCA Enabled VISCA Port | XXXX

&/ Web Server Enabled Web Server Port | XXXX

Web Server QR

Cancel

Trackless Settings - Servers

2. Update the application field if a different dedicated port is required and ensure it matches the port in the
connected application.

You will need to ensure the Server Port is not blocked by Windows Defender Firewall. For information
about enabling ports in Windows, refer to Appendix A: Enabling a Port Number in the Firewall.
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To save new configuration settings:

1. Select Apply once configuration of all settings is complete.

A dialog appears warning that the program will restart.

HAppIy New Configuration Settings X

re about to apply v configuration setti
started for these setting to take effect.

continue?

Apply Configuration Settings
2. Select Yes.

A dialog prompts you to save any unsaved changes.

Warning - Unsaved Changes s

A

Current session has unsaved changes, would you like to save your changes?

| | CANCEL |

Saving Unsaved Changes
3. Name the project, if it is a new project and navigate to the preferred directory.
4. Select Save.

The application will restart with the new settings.
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Manage Frame Rate

The Manage Frame Rate option detects when the connected Voyager projects's frame rate has changed
from the last known/recorded frame rate for the Trackless project. When this happens, you may want to
convert the Trackless project's frame rate to match the Voyager project's frame rate to ensure that the
Duration set for a camera preset movement gives the expected results.

To convert the frame rate:

1. Select Options > Manage Frame Rate.

If the frame rates of the Voyager project and Trackless projects are different, the Trackless Project
Frame Rate will appear in red.

Frame Rate Change Detected

Voyager Project Frame Rate 24.00

Trackless Project Frame Rate

Keep Current Settings

Frame Rate Change Detected

2. To convert the Trackless Project Frame Rate to match the Voyager Project Frame Rate, select
Convert.

See Production Control > Camera Presets > Set the Duration for a camera move for more information.
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Help

The Help menu contains two options, the Voyager Trackless User Guide and the About Voyager
Trackless screen.

¢ Select the Voyager Trackless User Guide button to open a new window and view the documentation for
Voyager Trackless.

2l > o &
Hés  Bock o Home et

Contents | Search| Favorites | [a]
4 Infobiap -
# ® Introduction {=>
+ ® Launching Voyager Trackless S
*Setp
® Operation
£ Appendax A; Enbling A Fort fm
) Agpando: B: Advanced Security S, Info MOp
* igpandix C: Third Party Licenses
The ariine Help system Included with Wayager Trackless Studla cantsins the follewing Informatia
« Pracsdures for fraquantly performad tasks
+ Descriptions of user interface elements
recaduras and halp toplcs
ing methods to quickly snd easily sccess Online Help while warking with Voyager
Document Conventions
Special text formats sre used in Heip topics to identify parts of the user interface, text that & user must
type, ar = sequence of menus and subr st must be followed to reach a particuler command.
Beld text. Bald text Idantifies a u
claman such as a dla o
item, ar batton.
Far
In column, typs & sug
neme far the stary.
Bold Mtalic  Thalic taxk 15 used to Identify the titles.
o L3 toxt of referenced quides, manuals, or W

Voyager Trackless User Guide Online Help
e Select the About Voyager Trackless button to view the About page:

» Voyager Trackless

This section provides information about Voyager Trackless Studio, such as the version, host IP address
and enabled controllers and servers.

» Third Party Licenses

This section provides a list of the third-party licenses and details for each.

. About Voyager Trackless x

ROSS 7/t Siiclo
Voyager Trackless  Third Party Licenses

Voyager Trackless vX.X

Host: XXX XXX XXX
Voyager Web API: 127.0.0.1 | 8087
Web Server (StreamDeck): Enabled | 8083
RossTalk Server: Enabled | 7788
Dashboard OGP Server: Enabled | 6000
sca Server (Joystick): Enabled | 5678
XKeys Controller Input: Enabled
USB Joystick Input: Configured

Keyboard Input: Disabled

This software uses libraries from the FFmpeg project under the LGPLv2.1
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Voyager Trackless Studio Help Menu

Voyager Trackless Studio User Guide (v.7.3.2) Setup * 67



Operation

This section describes the Voyager Trackless Studio interface and its functions.

File Options Help Voyager Trackless vX X [VirtualStudio : TrackerlessStudio]

VOYAGER
Production Control Composites Events Media Rass Trackless Studio

& Cameral

Events

01 02 Play Video
Ott_CloseUp 1

Control Speed

@ Play In Editor Mode

Voyager Trackless UI

This chapter covers the following topics:
Production Control

Composites

Events

Media

Exiting Voyager Trackless
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Production Control

Create camera presets and display events from the Production Control panel. Events are added and
deleted through the Events tab. See Events for more information.

Camera Presets
Events

To access Production Control, Voyager needs to be in Play in Editor (PIE) mode.

To put Voyager in PIE mode:

e Select Play in Voyager — or select the Play button in the bottom bar of Voyager Trackless Studio.

A green indicator will display in the bottom task bar of Voyager Trackless Studio when Voyager is in PIE
mode.

. Play In Editor Mode

Play In Editor Mode
To stop PIE mode:

e Select Stop in Voyager — or select the Stop button in the bottom bar of Voyager Trackless Studio.

If you select the Stop button in Voyager Trackless Studio, a dialog will appear to confirm that you want to
stop PIE mode.

e Select Yes to continue to stop PIE mode.

5
Stop Voyager PIE mode X

@ Are you sure you want to Stop PIE mode?

Stop Voyager PIE mode dialog

An orange indicator will display at the bottom task bar of Voyager Trackless Studio indicating the Voyager
engine is in Editor mode and the controls are currently disabled.

Voyager is running in Editor Mode

The currently selected controls are disabled while the engine is not in PIE mode.
Activate PIE mode to enable the controls.

. Editor Mode

Editor Mode
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Camera Presets

In the Production Control panel, you can add camera presets, allowing you to move from one view to
another with the same camera or switch between cameras. You can also set specific intervals over which a
single camera moves from one preset to another. See the following procedures for instructions:

Add a camera preset

Refresh the list of cameras

Delete a preset

Switch between cameras

Move from one preset to another with the same camera

Set the duration for a camera move

Override the duration for a camera move one time

Revert to the Global Duration one time

Overwrite or update an existing preset.

To add a camera preset:

1. Select Production Control.
2. Select a camera.

The selected camera row will display with a highlighted background.

File Options Help. Voyager Trackless vX X [VirtualStudio : TrackerlessStudio]

VOVYAGER
Production Control Composites Events Media R o s s Trackless Studio

¥ Cameral

02 Play Video
1

01
Ott_CloseUp

@ Play In Editor Mode

Production Control - Camera Presets
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3. Adjust the camera view using the controls found at the bottom-right of the Production Control panel.
e Forward — use this control to move the camera forward along the X-axis.
¢ Backward — use this control to move the camera backward along the X-axis.
e Left — use this control to move the camera left along the Y-axis.
¢ Right — use this control to move the camera right along the Y-axis.
e Up — use this control to move the camera up along the Z-axis.
¢ Down — use this control to move the camera down along the Z-axis.
e Tilt Up — use this control to rotate the camera upward.
o Tilt Down — use this control to rotate the camera down.
¢ Pan Right — use this control to rotate the camera to the right.
e Pan Left — use this control to rotate the camera to the left.
e Zoom In — use this control to magnify the field of view.
e Zoom Out — use this control to decrease the field of view.
e Focus + — use this control to increase the focal distance of the camera.

e Focus - — use this control to decrease the focal distance of the camera.

X To use the Focus control, the Voyager Camera Focus Method in Voyager needs to be set to
Manual.

2 Details

<! Cameral

< Cameral (Instance)

tin T+

BH &« it

Voyager Camera Focus Method
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4. Use the Control Speed slider, located beneath the Camera Controls, to adjust the speed of the
controls.

Titt Up

Backward Tilt Down

Control Speed

Control Speed Slider

5. View the Voyager engine output to review the camera position.

Camera View Preview

6. Select the Save button to the left of the camera row thumbnails.

7. Select a thumbnail, 01 - 10.
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The current camera view will be saved as a preset.

File Options Help Voyager Trackless Beta v7.2.0.203 [VirtualStudio : TrackerlessStudio]

VOVYAGER
Production Control Composites Events Media Ross Trackless Studio

Cameral

01 02 Play Video 03 Play Ross
Ott_CloseUp 1 Logo

@ PlayIn Editor Mode

Production Control - Camera Preset Added
To refresh the list of cameras:

1. Right-click in the Camera Presets section.

2. From the context menu, select Refresh Available Cameras.
If a new camera is added or removed from the Voyager scene, refreshing the cameras in Voyager
Trackless Studio will detect these changes.

To delete a preset:

1. Right-click a preset.
2. From the context menu, select Delete Preset.

The preset has been deleted.
To switch between cameras:

1. Select a camera preset in one camera row.
Selecting a different camera name/checkbox will also switch the camera view.
2. Select a camera preset in a different camera row.

The camera will perform a CUT transition between the current camera preset and the target camera
preset.

Voyager Trackless Studio User Guide (v.7.3.2) Operation « 73



To move between camera presets for the same camera:

e Select a target camera preset in the current camera row.

The camera will perform a smooth interpolated animation from its current position, rotation, zoom and
focus, to the selected target preset, over the time set in the Global Movement Duration slider.

To set the duration for a camera move:

1. Right-click the target camera preset, and select Edit Preset.

The Edit Camera Preset Properties dialog opens.

Edit Camera Preset Properties

Duration

Use Global Duration [&*

Edit Camera Preset Properties
2. In the Edit Camera Preset Properties dialog, clear the Use Global Duration checkbox.

3. Then, in the Duration fields, enter the number of seconds (first field) and frames (second field) over
which the move should take place.

Entering O in both fields will cause the camera to "snap to" the target camera preset.

The camera preset will display the set duration in the bottom-right corner.

Camera Preset - Duration Timestamp
To override a set duration one time:

e Right-click the target camera preset and from the context menu, select Move To Shot Using > Snap To.

For that time only, the camera view will switch instantly (CUT) to the target camera preset.
To revert to the Global Duration one time:

e Right-click the target camera preset and from the context menu, select Move To Shot Using > Global
Duration.

For that time only, the camera view will switch to the target camera preset in the number of seconds set
in the Global Movement Duration slider.
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To overwrite or update an existing preset:

1. Select a camera preset.

2. Change the camera position and/or duration settings as necessary.
3. Select the Save button.

4. Select the camera preset again.

A confirmation dialog opens asking if you want to overwrite the preset or update it.

K8 Overwrite Existing Preset >

A camera preset already exists at the selected preset slot. Would you like to
update or overwrite the existing preset?

Updating the preset will update the camera position and thumbnail, while
retaining the existing preset settings.

Overwriting the preset will replace the camera position, thumbnail, and
preset settings.

Overwrite or Update Existing Preset

5. Select Overwrite to replace the camera position, thumbnail, and duration settings with the new camera
position, thumbnail, and duration settings.

OR

Select Update to replace only the camera position and thumbnail, while retaining the existing duration
settings.
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Events

The Events panel is at the bottom-left on the Production Control panel. This panel displays any events
added in the Events tab. The added events will appear in the same order in the Events panel and in any
external device used to operate Voyager Trackless Studio.

File Options Help Voyager Trackless vX X [VirtualStudio : TrackerlessStudio]
VOYAGER
Production Control Composites Events Media Trackless Studio

Cameral

@ Camera2

- Q_'r £
-A

01 02 Play Video 03 Play Ross
Ott_CloseUp 1 Logo

ement Duration (sec)

@ Play In Editor Mode

Production Control - Events
To trigger an event:

e Select a thumbnail in the Events panel to trigger the event.
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Composites

This panel is intended to make adjustments to the Internal Chroma Keyer.

Cropping and Feathering effects are supported when using an External Chroma Keyer.
The Composites tab includes the following:

Global Actions

General Settings

Alpha Settings

Color Grading Settings

Advanced Settings
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Global Actions

The global action buttons, located beneath the Chroma Key Settings, impact all the settings. Use these
buttons after you have configured the Chroma Key settings.

To configure global actions:

e Select Reset to Previous to reset the current composition’s Chroma Key settings to the last saved
configuration.
In the confirmation dialog select YES to reset the Chroma Key settings.

e Select Import Properties to open a file dialog and load a Chroma Key settings file (*.ckp) to the
current project. This will replace the settings for the currently selected composite only.

¢ Select Export Properties to open a file dialog and save the Chroma Key settings to a local file (*.ckp).
This will export the settings for the currently selected composite only.

e Select Refresh From Voyager to retrieve the current Chroma Key properties inputted from the Voyager
engine.

¢ Select Reset to Defaults to restore the Chroma Key configuration to the initial settings retrieved from
the Voyager project.
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General Settings

Use the General section to make adjustments to the Key Color, Plane Crop, and Feather Sizing of the
selected composite plane. The available settings depend on whether an internal key or an external key is
being used in the Voyager project.

If an internal key is being used, all settings are enabled and can be modified.

If an external key is being used, the following settings are enabled and can be modifed:
e Is Lit

e Shadows

e Cropping an Feathering

¢ Composite Transform (Position and Scale)

The key mode is indicated to the right of the Target Composite drop-down.
To configure the General settings:

1. Select the Composites tab.

2. Select the refresh button beside the Target Composite drop-down to ensure the list is up-to-date.

File Options Help |

Composites Media R oss }ic:?k\f(eg ?ﬂ.i]z'

1 Compositel

Reset To Defaults

Composites - General Settings
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3. From the Target Composite drop-down, select the composite to be configured.
4. Select the eyedropper tool and in the preview image, select the color you want to use for the key.

Alternatively, select the Key Color drop-down to open the color picker. and use the slider bars or enter
values in the RGB fields to adjust the Key Color.

5. Select the Crop icon to open the Plane Cropping and Plane Feathering Settings window and use
the sliders to adjust the cropping and feathering of the plane:

Cropping discards areas of the composite, making them fully transparent. The Red rectangle is a visual
representation of the cropped area.

Feathering smooths the transparency of the borders of the image with an opacity gradient, from fully
opaque (100% opacity) to fully transparent (0% opacity).

The space between the yellow rectangle and the red rectangle is the area that will be feathered.

Composite - Plane Crop and Plane Feathering

6. Select the Scale &3 icon beneath the Composite image to open the Composite Transform
Adjustments window and fine-tune the position and scale of the composite plane.
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Composite Transform Adjustments
L

Position |- 140.00( +

Scale

Control Speed

Composite Transform Adjustments

e Use the Position + and - buttons (or enter a value) to move the composite plane forward, backward,
left, right, up and down relative to its position in the World Outliner.

e Use the Scale + and - buttons (or enter a value) to adjust the height and width of the composite
plane.

e Alternatively, you can use the Up/Down, Left/Right, and Backward/Forward arrows to adjust the
position of the composite plane relative to its current orientation.

e Move the Control Speed slider to adjust the speed of the adjustments when using the arrows.

7. Select Ok to save your settings or Cancel to revert to the previous settings.
To reset individual settings to their default value (the value retrieved from the Voyager project):

e Select the curved arrow icon next to the property you want to reset.
The icon is displayed next to settings that have been modified from their default state.

e Alternatively select the Reset to Defaults button to reset all settings to their default states.
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Alpha Settings

Use the sliders in the Alpha tab to fine tune the Chroma Keyer parameters and adjust the translucency of
the different color levels.

e To reset individual settings to their default value select the curved arrow icon next to the property you
want to reset. The icon is displayed next to settings that have been modified from their default state.

Alternatively select the Reset to Defaults button to reset all settings to their default states (the initial
settings retrieved from the Voyager project).

Chroma Key Settings

General Alpha Color Grading Advanced

Alpha Threshold 1.000

Alpha Offset

Red Weight

Green Weight

Blue Weight

Clip White

Clip Black

& Despill & Color Grading *1

Reset To Previous

Import Properties Export Properties

Refresh From Voyager Reset To Defaults

Composites - Alpha Settings
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Color Grading Settings

Use the Color Grading tab as a post process effect to fine tune the color and contrast levels of the resulting
composite image once the Chroma Keyer is applied.

1. Select the Color Grading checkbox to view the adjustments made in the Target Composite window.

2. To reset individual settings to their default value select the curved arrow icon next to the property you
want to reset. The icon is displayed next to settings that have been modified from their default state.

Alternatively select the Reset to Defaults button to reset all settings to their default states (the initial
settings retrieved from the Voyager project).

Chroma K

General Alpha Color Grading Advanced

I::Dll:] © radiqg Gaiq =I
Color Grading Gamma =I
Color Grading Lift :I

Color Grading Brightness
Color Grading Contrast
Color Grading Hue Shift
Color Grading Saturation 0.00
& Despill & Color Grading 3
Reset To Previous

Import Properties Export Properties

Refresh From Voyager Reset To Defaults

Composites - Color Grading Settings
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Advanced Settings
Use the Advanced tab to make adjustments to the Despill and Erode settings.

The Despill settings allow you to reduce any color spill from the background color that affects the resulting
image. Despill reduces the saturation of the spill to a gray scale. The Erode settings allow you to fine tune
the boundaries of the keyed areas and shrink the resulting output, removing any artifacts around the
borders of the talent.

e Select the Despill and Erode checkboxes to view the adjustments made in the Target Composite
window.

e To reset individual settings to their default value select the curved arrow icon next to the property you
want to reset. The icon is displayed next to settings that have been modified from their default state.

Alternatively select the Reset to Defaults button to reset all settings to their default states.
To configure Despill settings:

1. From the Despill Mode drop-down select either Auto or Hue.

2. Use the sliders to adjust the Despill Hue Range and Despill Amount.
To configure Erode settings:

1. Use the Erode Kernel Size slider to adjust the kernel size.
2. Use the Erode Sample slider to adjust the sample size.

Chroma

General Alpha Color Grading Advanced

Despill

Despill Mode

Despill Hue Range

Despill Amount

Erod

Erode Samples 16.00

& Despill & Color Grading 0 Erode
Reset To Previous
Import Properties Export Properties

Refresh From Voyager Reset To Defaults

Composites - Advanced Settings
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Events

In the Events tab, you can create events using Blueprint Nodes or Level Sequences that can be played
during a live show.

Event names are used as a reference when events are listed in the Production Control tab, as well as
when used with XKeys, RossTalk, DashBoard, VISCA, and Web Servers.

Once events have been added, they can be rearranged by dragging and dropping.
The following topics are discussed in this section:

Configuring Blueprint Node Events

Configuring Level Sequence Events

Event Options
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Configuring Blueprint Node Events

Use Blueprint Node events to launch visually scripted additions to your project (graphics, animations, etc.)
that were created within the Level Blueprint in Voyager.

X Once you have added a Blueprint Node event to your events list, if you change the name of the

Blueprint Node in Voyager, the event will no longer work in Voyager Trackless. If you want to change the
Blueprint Node name in Voyager, you will need to create a new event using that Blueprint Node in
Voyager Trackless.

To configure a Blueprint Node event:

1. Select the Events tab.

2. In the Event editor, select the Refresh button to make sure all current events are retrieved from
Voyager.

File Options  Help - (=]

ROSS /20 Siciio

t 1

Compasite]

Add Event Test Event

Description Button Show In Web U1 Execute

Events Tab

3. From the Events drop-down, select the Blueprint Node event you want to trigger.
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4. Enter the Event information as follows:

Blueprint Node - Ross_Logo_Animation [Event]

Event Name  Play Logo

nt iption

Event Index
Event Parameter

Show In Web Ul v

Add Event Test Event

Event Information
¢ In the Event Name field, enter a name for the event.

¢ In the Event Description field, enter a description for the event from the Blueprints screen in Voyager
(optional).

e In the Event Index field, enter a number to indicate which of the event options will be triggered (if
there are multiple options).

¢ In the Event Parameter field, enter the text that will be displayed when the event is triggered.

o If the event contains a media file, select the File Folder icon to the right of the Event Parameter
field to open a file explorer window.

Select the media content you wish to use as the Event Parameter.

Alternatively you can create Media Events in the Media tab, for information see Media.

& open X
4 [E s ThisPC > Documents » v U Search Documents
Organize New folder E=- I @
[&] Pictures A~ Name Date modified Type Size

Keyer Videos PowerToys 7126720 AM File folder
‘& Local Disk (C) TracklessProject File folder
voyager Unreal Projects File folder
Voyager M8 Inst, Visual Studio 2019 File folder

@ OneDrive - Persor

I This PC

“J 3D Objects
W Desktop

%] Documents
¥ Downloads
D Music

[=] Pictures

|8 videos

“i Local Disk (C3)

== Share (\D-CV-V
v < >

File name: | Media ~

Event Parameter File Explorer Window
e Select the Show in Web UI checkbox to make the event visible on the Web User Interface.

5. Select Test Event to make sure the event is working properly in the Trackless Preview window.
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6. Select Add Event.

The Blueprint Node event is added to the event list and appears in the Event panel in the Production
Control tab.

Name Type Description Button Show In Web Ul Execute
Execute

Execute

Play OTT Close U Level Sequence
Play Video Player Blueprint Node ide L Event | O
Play Ross Logo Blueprint Node Ross_Logo_Animation Event | 0

Execute

Validate Events Delete Selected Event Delete All Events

Event Added
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Configuring Level Sequence Events

Use Level Sequence node events to add animations, key frames or graphics to your project.

Level Sequence node events allow you to play, pause, and stop tracks created within the Level Blueprint

in Voyager.

X You need to have published the Level Sequence Actors in Voyager using the Template Links panel, in

order to control them from Voyager Trackless Studio.

To configure a Level Sequence Node event in Voyager:

1. In Voyager, in the Outliner, select the Level Sequence Actor for the event you want to trigger in

Voyager Trackless Studio.

% Details @ Wworld Setting
7l OTT_CloseUp_Animation s
5 Bluepr]

Search Components
OTT_CloseUp_Animation(Instance)

® RootCom ponent (SceneComp) (Inherite:

Search Details

Location = 7330

Rotation » 0.

Scale =

4 General

[ OpenLevel Sequence |

Level Sequen |

Open Level Sequence
In Details, select All.
In the General section, select Open Level Sequence.

In the Sequencer, expand the Level Sequence Actor.

au A W N

Right-click Transform and select Edit Section.
N
w Transform
Import From Animation Root
Track Defaults
‘Add Section

Blending Algorithm
Edit Section

Locked
Solo
Mute
1 cut

F: Copy

T Duplicate
Delete

ol Rename

Sequence Settings in Voyager

6. In Section > When Finished, select Keep State from the drop-down.

Keep State will make the animation play until the end and then hold on the last frame of the animation

(preventing looping).
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7. Select Save.

To configure a Level Sequence Event in Voyager Trackless Studio:

1. Select the Events tab.

2. Select the Refresh button to make sure all current events are retrieved from Voyager.

File Options  Help

Preset 1
Compaositel

v

Add Event Test Event

# GPI MName Target Description

Events Tab

VOYAGER
Trackless Studio

ROSS

Button Show In Web LI Execute

3. From the Events drop-down, select the Level Sequence event.

The Action drop-down is added.

In the Event Name field, enter a name for the event.

5. From the Action drop-down, select one of the following options: Play, Pause, Stop.

Level Sequence - RossLogoAnimation [46 frames]

Event Name  Play Ross Logo Animation

Play

Add Event

Level Sequence Event - Details

v

Test Event
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6. If Play is selected, choose whether or not to select Force Playback and Play Reverse.
o If Force Playback is deselected:
» The event plays forward only if the current animation frame is the first frame.
» The event plays in reverse only if the current animation frame is the last frame.
o If Play Reverse is selected:
» The animation plays in reverse.
o If Play Reverse is deselected:
» The animation plays forward.
7. Select the Show in Web UI checkbox to have the event displayed in the Web User Interface.
8. Select Test Event to make sure it is working correctly.

9. Select Add Event.

The Level Sequence event is added to the event list and appears in the Event panel in the Production
Control tab.

GPI  Name Type Target Description Button Show In Web Ul Execute

01 501 Play Ross Logo Animation Level Sequence RossLogoAnimation_2 RossLogoAnimation | Force  Unassigned Execute

Edit Event Validate Events Delete Selected Event Delete All Events
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Event Options

You can execute selected events from either the Events tab or the Events panel in the Production
Control tab.

Events can be edited, validated, deleted and duplicated from the Events tab.
To Execute an Event:

¢ In the Events tab, select the event you want to trigger and click Execute.

{ Name Type Target Description Button Show In Web Ul Execute

Hello Blueprint Node MediaEvent Event | 1 assigned Execute

Moming Show Blueprint Node MediaEvent Event | 0 Unassigned Execute
Evening Show Blueprint Node MediaEvent Event | O Unassigned Execute

Executing Events from Event Tab
OR

¢ In the Events panel, select an event button.

File Options Help Voyager Trackless vX.X [VirtualStudio : TrackerlessStudio]

VOYAGER
Production Control Composites Events Media Ross Trackless Studio

Cameral

01 02 Play Video 03 Play Ross

Ott_CloseUp 1 Logo

Executing Events from Production Control Tab Panel
OR

¢ Use the Page Up (or Arrow Up) key to move the focus to the first event and use the Page Down (or
Arrow Down) key to execute the currently selected event and move the focus to the next event.

The Page Up/Down or Arrow Up/Down keys must be configured in Options > Settings > Controllers to
use them for executing events.
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To Edit Events:

1.

In the Events tab, from the list of events, select the event you want to edit and select Edit Event.

The Edit Event window opens.

Name  Hello

Event Description  Event

Event Ind

Event Parameter

Edit Event Window

Make the adjustments and select Apply.

*Alternatively you can select the event from the list, right-click and select Edit Event to access the
Edit Event window.

To Validate Events:

In the Events tab, select the Validate Events button to refresh the events in the events panel.

You may need to do this if you've deleted events in the Events tab, but they are still appearing in the
Events panel in the Production Control tab.

If an event no longer exists you have the option to delete the event from the table. If you do not delete
the event, the event text will change to red to signal that the event is no longer valid.

File Options Help Voyager Trackless [Debug] v1.1.0.0 [Trackless - Build_V5]

VOVYAGER
Production Control Composites Events Media Trackless Studio

Blueprint Node - MediaControllerBundle [Event]

v

Add Event Test Event

Type Target Description Button  ShowInWebUl  Execute

501 Hello Blueprint Node v vel d Execute
Blueprint N 0 u Execute

Execute

Animation evel u CloseUp | Force u Execute

Blueprint Node d Eoarz

Edit Event Validate Events Delete Selected Event Delete All Events

Validate Events
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To delete events:

1. In the Events tab, from the list of events, select the event you want to delete and select Delete
Selected Event.

Alternatively you can select the event you want to delete from the list, right-click and select Delete
Event.

2. Delete all events by selecting the Delete All Events button or right-click and select Delete All Events.

8 Deleting Event X

@ Are you sure you want to delete the following event? Hello

Yes

Delete Events Confirmation

3. In the confirmation dialog, select YES to delete.

#  GPl  Name Type Target Description Buton  ShowlnWebUl  Execute
01 501  Hello Blueprint Node Mediakver Event | 1 T igned Execute
0 S Blueprint Node y Event |0 igned Execute

Blueprint Node MediaEvent Event | 0 et aned Execute

Game Controller Buttons
Duplicate Event

Edit Event

Edit Event Validate Events Delete Selected Event Delete All Events

Deleting Events
To duplicate Events:

1. In the Events tab, from the list of events, select the event you want to duplicate.

2. Right-click on the event and select Duplicate Event.

Edit Event

Duplicate Event

Delete Event

Delete All Events

Validate Events

The event is duplicated and the event name will be displayed with the suffix '_copy'.
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Media

Use the Media tab to add thumbnails of available images and videos that can be applied to the Media
Targets in Voyager.

Media Targets can be Media Controller Actors or Voyager Event Execution Blueprint Nodes with the
Flag set to Media.

Use the Media Content pages to organize imported media files.
The following topics are discussed in this section

Media Targets

Media Controller

Multi-Actor Media Controller

Voyager File Explorer

Media Content

Applying Content to Media Target
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Media Targets

In the Media tab, the Media Targets section displays the list of elements that you can apply media files
to.

Any regular actor in Voyager can be a target. You need to publish it in the Template Links window in
Voyager and set it as a media target for it to appear in the Media Targets list.

K If you have multiple media targets listed you can select and assign different media files to each.

File Options Help — o

Froduc ntrol C Events Media R oss ;!{(7%).‘(\!;; ‘53[ 5?3

2
ol T

-4

Media Tab - Media Targets

For information about using Template Links to publish Voyager actors, see the Voyager User Guide.

Material Texture Parameters

Since Voyager actors can have multiple material slots, you are able to apply an image or video to any of the
target's material texture parameters, providing those parameters have been published in Voyager.

There are various types of materials that can be applied to a Voyager object. In order for you to be able to
apply a video or image to the material, it needs to be a material texture parameter, such as the
TextureSampleParameter2D. If the object you want to apply media to has a non-texture parameter, you
will need to change it to a texture parameter.
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Media Controller

You can add a Media Controller in Voyager and then use it as a Media Target in the Media tab in
Voyager Trackless Studio to apply image and video files.

In order to play video files with the media controller, create a Media Bundle Asset in Voyager.

After adding a media controller, publish it in the Template Links window and set it as a media target.

For more information about template links, see the Voyager User Guide.

To add a Media Controller in Voyager:

1. In Voyager, in the Content Browser, select the Settings icon in the top-right corner.

2. In the Settings menu, make sure that Show Engine Content and Show Plugin Content are selected.

3. In the Content tree on the left side of the Content Browser, go to Engine > Plugins > Ross
Voyager Trackless Plugin Content > Media.

4. From the Media folder, drag the MediaControllerBundle into the scene and position it where you

would like to play content.
B5 ContentBrowser x B OutputLog

+ Add 31 Import = Save A [l

Favorites

lugin C+

Add MediaControllerBundle

> Engine » Plugins » R

4

DefaultMedia Media... Virtualhonit
Controller Controller... Contraller
Bluepsint Cla._

5. In the Outliner, right-click the MediaControllerBundle and from the context menu, select Edit >

Rename and give the Controller a name (e.g., TracklessMediaController).

6. With the MediaControllerBundle selected in the Outliner, in the Details tab, select All and scroll

down to the Media Bundle section.
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7. From the Media Bundle drop-down, select Create New Asset > Media Bundle.

Media Bundle
Voyager Composite Media Bundle

# Edit
F; Copy

Details

Q|

® Trackless Med - A«
I* Name
Trackless Media Controlle

Defaul

Media Bundle

Reques 4 item

Iry Tr
B er

Create New Media Bundle
8. In the Save Asset As window, in the Name field, enter a name for the Media Bundle and select Save.

9. In the Voyager editor, select the Save icon.
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Multi-Actor Media Controller

You can add a Multi-Actor Media Controller in Voyager and then use it to apply image and video files to
multiple targets simultaneously.

To add a Multi-Actor Media Controller in Voyager:

1. In Voyager, in the Content Browser, select the Settings icon in the top-right corner.
2. In the Settings menu, make sure Show Engine Content and Show Plugin Content are selected.

3. In the Content tree on the left side of the Content Browser, go to Engine > Plugins > Ross
Voyager Trackless Plugin Content > Media.

4. From the Media folder, drag the MultiActorMediaController into the scene.

[ (o]

-+ Add Vimport  |= B Al > Engine > Plugins » y ss Plugin Content  » Media

» Favorites

w VirtualStudio

troller MultiActorMedia
Controller

Bhoeprint Class

Media - Multi-Actor Media Controller

5. In the Outliner, right-click the MultiActorMediaController and from the context menu, select Edit >
Rename and give the Controller a name (e.g., MultiMediaController).

6. With the MultiActorMediaController selected in the Outliner, in the Details tab, select All and scroll
down to the Media Bundle section.
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7. From the Media Bundle drop-down, select Create New Asset > Media Bundle.

", Media Bundle
Voyager Composite Media Bundle

# Edit

F; Copy

Q|

2* Name =

Compositing

Media Bundle

Reques 4 items (1 selected)

Create New Media Bundle

8. In the Save Asset As window, navigate to the folder in which you want to save the new media bundle,
and in the Name field, enter a name for the Media Bundle and select Save.

9. In the Voyager editor, select the Save icon.
To add targets for the Multi-Actor Media Controller:
1. From the Place Actors section, select and drag the actors you wish to use as targets (e.g., cubes,

planes, spheres) into the Viewport.

2. In the Outliner, select each actor you just added, then right-click and select Edit > Rename to give the
actor a name.

3. With the Multi-Actor Media Controller selected in the Outliner, in the Details tab scroll down to the
Default section.

4. Select the + icon beside Additional Target Meshes to add a mesh for each of the targets.
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5. From the drop-down beside each mesh Index, select one of the targets you added in Step 1.

Default

Media - Add Additional Meshes

The targets are now available to be used in events.
To hide the Multi-Actor Media Controller:

e If you only want to apply media to the target actors and not to the Multi-Actor Media Controller itself,
in the Details tab, in the Rendering section, select the Actor Hidden in Game checkbox.

Media Bundle

Media - Hide Multi-Actor Media Controller
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Voyager File Explorer

The Voyager File Explorer allows you to browse the remote Voyager Engine File system and select
Media files to use within the Voyager Trackless Studio project.

Thumbnail images will be generated for file paths that are accessible from both systems, Voyager and
Voyager Trackless Studio. The recommended workflow is to have them on a shared network drive that
has the same drive letter assigned on both systems.

To add media from the Voyager File Explorer:

1. In the Media tab from the Voyager File Explorer section select the drive that is connected to both
Voyager and Voyager Trackless Studio from the first box.

2. In the second box, select the folder that contains the media files you want to import.

3. In the third box, select and drag the media files from the Voyager File Explorer to the Media Content
page.

The media file has been added to the Media Content page.

X If the Media File is accessible for both Voyager and Voyager Trackless Studio, a thumbnail will be
generated and a green prompt will be displayed indicating that both engines have access to the file and
you can apply the media file in the Voyager project.

X If the Media File is only accessible in Voyager, Voyager Trackless Studio will not be able to
generate a thumbnail image locally. A warning prompt will be displayed however you can still apply the
media file in the Voyager project.

X If the Media File is only accessible in Voyager Trackless Studio, an error prompt will be displayed
and you will not be able to apply the media file in the Voyager project.
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Media Content

The Media Content section is made up of 20 pages each containing a 7x7 thumbnail grid allowing for
media files to be dragged and dropped into place.

Voyager Trackless Studio supports PNG and JPEG image files, and MP4 or XPression Video Codec XPVC
AVI video files.

Media Content pages can get renamed and organized by the type of media files being imported. For
example, you can have pages for image files and pages for video files.

Thumbnails of media files can be moved from one place to another on the same page or moved between
pages by dragging and dropping.

You can Validate media content to verify the accessibility of the media file in both Voyager and Voyager
Trackless Studio, and you can Reload content to refresh the thumbnail images if the content has been
overwritten.

For information on successfully importing Media Files see Voyager File Explorer.

To add media files to Media Content pages:

e From the Voyager File Explorer select the media file(s) you want to import and drag them into the
thumbnails in the Media Content section.

Media Content Voyager File Explorer

Media Content - Adding Media
The media files are added to the Media Content page.

Video media files will display a video reel icon and image media files will display a photo icon.

Media Content - Media File Icons
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To rename Media Content pages:

1. From the Media Content section, double-click on the page number that you want to rename.

2. Enter a new name or title for the page number and press Enter.

Media Content

Media Content - Rename Page

Once media files have been added to the Media Content pages the page numbers/titles will appear
bolded and larger in size, this signals that media content has been added to those specific pages.

To remove a single media item from a Media Content page:

1. In the Media Content section, select the media file you want to remove and right-click.

2. Select Delete Media.

= 3

N
Delete Media

Validate Media

Reload Media

Media Content - Delete Media

To remove all media items from a Media Content page:

1. In the Media Content section, select the page you want to remove the media files from.

2. Right-click on the page number or page title and select Delete Media from Page.

Media Content

1 2 13

Delete Media from Page _
= s oy ol (YN
4 \ X - .
Ve ;

(Y

L )

Media Content - Delete Media From Page
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To validate Media Content:

1. In the Media Content section, select the media file you want to validate and right-click.

2. Select Validate Media.

Validate Media

Reload Media

Media Content - Validate Media
To reload Media Content:

1. In the Media Content section, select the media file you want to reload and right-click.

2. Select Reload Media.

Delete Media

Validate Media

Reload Media

Media Content - Reload Media
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Applying Content to a Media Target

Once media files have been imported into the Media Content section, you can apply the content to the
target automatically or create individual events.

For information on creating events see Events.

To apply content to a Media Target:

1. In the Media Target column, select the target to which you want to apply a media file.

2. In the Media Content section, find and select the thumbnail of the media file you want to apply and
select the Apply Content to Target button.
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Appendix A: Enabling A Port Number in
the Firewall

When using Voyager Trackless Studio, you need to make sure that any port you are using to listen to
connections has been enabled in the Windows Defender Firewall.

To enable a port nhumber:

In the Windows Control Panel, select Windows Defender Firewall.

Select Advanced settings > Inbound Rules.

In the Actions pane, select New Rule.

In the Rule Type window, select Port and click Next.

In the Protocol and Ports window, select TCP.

Select Specific local ports, enter the port number you will be using and click Next.

In the Action window, select Allow the connection and click Next again.

® N ok w N

In the Name window, enter a name for the new rule (e.g., Voyager Trackless Studio, Voyager Web API,
Lucid Studio, RossTalk, etc.) and click Finish.

9. Close all the windows.
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Appendix B: Advanced Security
Settings

You can operate Voyager Trackless Studio remotely through external devices, so restricting access to
remote functionalities may be important. Creating a WhiteList allows you to limit the IP addresses that
have access.

Below are the steps to prevent unauthorized access when using RossTalk or the Web API server.

1. Locate the Settings file in the Voyager Trackless Studio installation folder, typically C:\ROSS\Voyager
Trackless\Voyager Trackless.

OpenCvsharp 12/31/20217 916 AM XML Document 1,943 KB

PIEHid64Net.dll 11/8/2021 9:58 AM Application extension 32 KB
RVSCamputerVisian.dll 3/10/2022 1:35 PM Application extensian 911 KB
RosUtils.dll Application extension 14 KB

= settings 7/25/2022 12:50 PM Adobe After Effects JSON 2KB
SharpE-D.Math.dH T1/17/2017 2:27 PM Application extension 154 KB
SharpDX.Directinput.d|l 8/24/2018 5:59 AM Application extension 148 KB

g 018 5:59 AM PDE File 29 KB

SharpDX.Directinput.pdb

Settings File

2. Open the settings.json file in a text editor and locate the RossTalk and Web API configurations.
|

File Edit Format View Help
{"Language”:"en","Host":"127.0.0.1","Server":
{"Ip":"127.0.0.1","Port":8087,"IsSSL":false, "ApiKey":"e
4693144b73904ced@2c84e5716634d4" }, "Dashboard™ :
{"Enabled":true,"Ip":"127.0.0.1","Port":6000}, "Thumbnai
1sDirectory”:".\\data\\trackless\
\thumbnails","TemporaryStorageDirectory":".\\data\
\trackless\\__temp__","Controller":{"Device":
{"Keyboard "Enabled” :true,"Log":false}, "Xkeys":
{"Joystick":
{"Enabled":false},"Enabled”:true,"Log":false}, "Joystick

[{"Index":0,"Sensitivity":0.2,"Speed":0.5,"Calibration”
:{"Center":{"Value":{"X":32767,"Y":32767},"Threshold":
{"X":256,"Y":256}}, "Range":

{"Min":@,"Max":65535}}, "Map":[{"Button":0, " Trigger":
Index":0}},{"Button”:1,"Trigger":
"Index":1}},{"Button”:2,"Trigger":
"Index":2}},{"Button":3,"Trigger":
"Index":0}}],"Enabled”:true,"Log":false}]},

" n. g
IRossTalk":{"Enabled" :true, "Port":7788},
lWwebApi”:{"Enabled":true, "Port":8083},

vistar{eemabed rtrues S PortiTT2se T s Logger”:
{"Enabled":true}, "ControlsPanelConfig":
{"CameraControlSpeed":50, "CameraControlSpeedSliderLimit
":100, "CameraMovementDuration™:3, "CameraMovementDuratio
nSliderLimit":20}}

n 2, Col 1 100%  Windows (CRLF) UTF-8

Settings - JSON file

108 « Appendix B: Advanced Security Settings Voyager Trackless Studio User Guide (v.7.3.2)



3. To configure a WhitelList for the RossTalk or WebApi servers — add the following to the settings.json

file:

"RossTalk": {
"Enabled": true,
"Port": 7788 %},
"WhiteList": {
"Enabled": true,
"List": [ "000.0.0.1", XXX.XXX.XX.XX" ]
b

"WebApi": {
"Enabled": true,
"Port": 8083,
"WhiteList": {
"Enabled": true,
"List": [ "000.0.0.1", "XXX.XXX.XX.XX" ]
b

4. Restart Voyager Trackless Studio to apply the WhitelList settings.

The system will only allow authorized IP addresses as listed.

All other IP addresses are rejected.

To disable the WhitelList

1. Change “"Enabled”: true, to "Enabled”: false.

2. Restart Voyager Trackless Studio.
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Appendix C: Keyboard Shortcuts

Shortcuts for the following sections are included in this section:
Events Panel Shortcuts
Camera Presets Shortcuts

Camera Focus Debug Draw Shortcuts
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Events Panel Shortcuts

Event Focus Shortcuts

Command
Focus on the first Event

Execute the current focused Event and move to the
next one

Focus on the first Event

Execute the current focused event and move to the
next one

Event Trigger Shortcuts

Command
Trigger Event 1
Trigger Event 2
Trigger Event 3
Trigger Event 4
Trigger Event 5
Trigger Event 6
Trigger Event 7
Trigger Event 8
Trigger Event 9
Trigger Event 10

Shortcut
Page Up

Page Down

Up Arrow

Down Arrow

Shortcut
CTRL+1
CTRL+2
CTRL+3
CTRL+4
CTRL+5
CTRL+6
CTRL+7
CTRL+8
CTRL+9
CTRL+10
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Camera Presets Shortcuts

Camera 1 Preset Shortcuts

Command Shortcut
Recall Camera 1 Preset 1 CTRL+Q
Recall Camera 1 Preset 2 CTRL+W
Recall Camera 1 Preset 3 CTRL+E
Recall Camera 1 Preset 4 CTRL+R
Recall Camera 1 Preset 5 CTRL+T
Recall Camera 1 Preset 6 CTRL+Y
Recall Camera 1 Preset 7 CTRL+U
Recall Camera 1 Preset 8 CTRL+I
Recall Camera 1 Preset 9 CTRL+O
Recall Camera 1 Preset 10 CTRL+P

Camera 2 Preset Shortcuts

Command Shortcut
Recall Camera 2 Preset 1 CTRL+A
Recall Camera 2 Preset 2 CTRL+S
Recall Camera 2 Preset 3 CTRL+D
Recall Camera 2 Preset 4 CTRL+F
Recall Camera 2 Preset 5 CTRL+G
Recall Camera 2 Preset 6 CTRL+H
Recall Camera 2 Preset 7 CTRL+]
Recall Camera 2 Preset 8 CTRL+K
Recall Camera 2 Preset 9 CTRL+L
Recall Camera 2 Preset 10 CTRL+SEMICOLON (;)
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Camera Focus Debug Draw Shortcuts

Command Shortcuts
Enable Camera Focus Debug Draw Shift+Add
Disable Camera Focus Debug Draw Shift+Subtract
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Appendix D: RossTalk Commands

Camera Commands

GPIs will automatically be assigned to cameras and every camera preset will have a corresponding GPI
automatically assigned and displayed above the Camera Preset thumbnails.

GPI Indicator on Preset

The tables below show how each GPI is assigned to 4 cameras and their camera presets, but Voyager
Trackless supports more camera presets. Presets for a 5th camera could have GPIs in the range 50 - 59,
etc. There are 299 GPIs reserved for recalling camera presets.

The following table provides the RossTalk Commands for Cameras 1 and 2.

Camera l

Command GPI # Description

GPI
GPI
GPI
GPI
GPI
GPI
GPI
GPI
GPI
GPI
GPI

01
10
11
12
13
14
15
16
17
18
19

Recall Camera
Recall Camera
Recall Camera
Recall Camera
Recall Camera
Recall Camera
Recall Camera
Recall Camera
Recall Camera

Recall Camera

Recall Camera 1 Preset 10

1

1 Preset 1
1 Preset 2
1 Preset 3
1 Preset 4
1 Preset 5
1 Preset 6
1 Preset 7
1 Preset 8
1 Preset 9

Camera 2

Command GPI # Description

GPI 02 Recall Camera 2

GPI 20 Recall Camera 2 Preset 1
GPI 21 Recall Camera 2 Preset 2
GPI 22 Recall Camera 2 Preset 3
GPI 23 Recall Camera 2 Preset 4
GPI 24 Recall Camera 2 Preset 5
GPI 25 Recall Camera 2 Preset 6
GPI 26 Recall Camera 2 Preset 7
GPI 27 Recall Camera 2 Preset 8
GPI 28 Recall Camera 2 Preset 9
GPI 29 Recall Camera 2 Preset 10
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The following table provides the RossTalk Commands for Cameras 3 and 4.

Camera 3 Camera 4
Command GPI # Description Command GPI # Description
GPI 03 Recall Camera 3 GPI 04 Recall Camera 4
GPI 30 Recall Camera 3 Preset 1 GPI 40 Recall Camera 4 Preset 1
GPI 31 Recall Camera 3 Preset 2 GPI 41 Recall Camera 4 Preset 2
GPI 32 Recall Camera 3 Preset 3 GPI 42 Recall Camera 4 Preset 3
GPI 33 Recall Camera 3 Preset 4 GPI 43 Recall Camera 4 Preset 4
GPI 34 Recall Camera 3 Preset 5 GPI 44 Recall Camera 4 Preset 5
GPI 35 Recall Camera 3 Preset 6 GPI 45 Recall Camera 4 Preset 6
GPI 36 Recall Camera 3 Preset 7 GPI 46 Recall Camera 4 Preset 7
GPI 37 Recall Camera 3 Preset 8 GPI 47 Recall Camera 4 Preset 8
GPI 38 Recall Camera 3 Preset 9 GPI 48 Recall Camera 4 Preset 9
GPI 39 Recall Camera 3 Preset 10 GPI 49 Recall Camera 4 Preset 10
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Event Commands

Events added to Voyager Trackless Studio will generate their own GPI values ranging from 501 to 599.

Use these GPI values located in the Events table under the Events tab to recall events.

Type Target Description Button Show In Web Ul Execute

Blueprint Node i trollerBundle Event |0 igne Execute
Blueprint Node ControllerBundle Event |0 g Execute
Blueprint Node ControllerBundle Event | 0 J i Execute
Blueprint Node MediaControllerBundle Event | 0 e Execute

Validate Events Delete Selected Event Delete All Events

Events Table - GPI Commands

The following table provides additional RossTalk commands for Events.

Command GPI # Description

FOCUS Select Event number (X) Focus on selected Event number (X)

NEXT Execute the current focused Event and move to the
next one
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Contact Us

Contact our friendly and professional support representatives for the following:

¢ Name and address of your local dealer
e Product information and pricing
e Technical support

e Upcoming trade show information

Telephone: +1-844-652-0645 (North America)
Technical +800 3540 3545 (International)
Support After Hours Emergency: +1 613 ¢ 349 « 0006
Email: techsupport@rossvideo.com
Telephone: +1 613 ¢ 652 « 4886
General Fax: +1 613 ¢ 652 ¢ 4425
Information Email: solutions@rossvideo.com
Website: http://www.rossvideo.com

Visit Us

Visit our website for:

e Company information and news

e Related products and full product lines

e Online catalog

e Testimonials

Ross Video®
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