Overorive

Digital Rapids DRC-4200 Capture Card

Requirements

+ Single Channel — 1 SDI Cable, Two Channel — 2 SDI Cables
* DRC AVC for Web optional module

Port Connections

Switcher Capture Card
Video Output BNC = Input SDI 1 (Single Channel or Channel 1)

Output BNC (Same feed) = Input SDI 2 (Channel 2)

Switcher Setup

For a single channel setup, configure the switcher to output the stream to record from the BNC connected to the Input SDI 1 BNC of
the capture card. It is recommended that the selected switcher output includes embedded audio.

For a two channel setup, configure the switcher to output the stream to record for the two BNCs connected to the Input SDI 1 and
Input SDI 2 BNCs of the capture card. A distribution amplifier can be used to send the stream to record from one switcher BNC to the
two BNCs on the capture card. It is recommended that the selected switcher outputs include embedded audio.

Compatibility
Switchers Version
Synergy Series SD 18.12
Synergy MD/X 9.2b
Vision MD/X 12.1a
Vision QMD/X 12.1a
Automation
OverDrive 10.0

Opening Digital Rapids Stream Application

1. Log into the Digital Rapids computer.

2. Use the Start menu to select All Programs > Digital Rapids > Stream > Stream Server.
The Stream Server is added the System Tray.

3. Inthe System Tray, right-click the Stream Server icon E and select Preferences from the menu.
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The Preferences dialog box opens.

F==>|

4. \Verify that the IP address entered in the Publishing point box is the same as the IP address of the Digital Rapids computer.
Click OK.

Use the Start menu to select All Programs > Digital Rapids > Stream > Stream 3.X.
ADigital Rapids Stream window opens.

Untited - Digital Rapis Sream [ololEs

Video Preview Options Tools Help

E P
B > 2 [l

@ Codec profies CodecProfie | Input | output [ Statitis

Concumrentiiose  + | + | X |

Ready. Buffer usage 0% | Dropped 0 frames | CPU:4% [NTSC [0 X 0| 0.0 ps |V: 00:00:00 [A: 00:00:00 O

Creating a Project for Channel 1 or Single Channel

1. Inthe Digital Rapids Stream window, use the File menu to select New Project.

2. Use the Codec Profile menu to select Digital Rapids AVC for Web.
The Digital Rapids AVC for Web dialog box opens.

DigtalRapics AVC for Web. =
Profie name: [AVC for Web|

Videot
avc
Configure.
Audos
Doby Puise AAC +

Configure.

Subtite:

e, Save + A save Concel
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3. Inthe Video section, use the list to select AVC as the video codec.

4. Click Configure.
The Digital Rapids AVC for Web dialog box opens.

Digital Rapids AVC for Web

Maximum frames: 2

‘Advanced settings,

Click OK.

© N o o

Click Configure.
The Dolby Pulse dialog box opens.

P IR contrl:  [Claed 0P

] Adaptive

number of B frames

oo

Use the available settings to configure the video output from Digital Rapids.

In the Audio section, use the list to select Dolby Pulse AAC as the audio codec.

Dolby Pulse

Profie Name:

sample rate:
DataRate:

Encode Mode

Heb

‘Audo Encoder Configuration

Number of Channels (2/0.0,R)

Disable Metadata

DRCRF Mode:

E

(Aot )

=

9. Use the available settings to configure the audio output from Digital Rapids.

10. Click OK.

11. In the Output section, use the list to select Archive as the output container.
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12. Click Configure.
The MPEG-4 Muxer dialog box opens.

WPEG-A Vs =
e
[—— voe
Fogen. Toutput]
b
(o=
ot e extenon: o4 o) e )

13. Use the available settings to configure the output container.
14. Click OK.
15. Click Save + Add.
The AVC for Web codec profile is added to the Codec profiles tree view of the Digital Rapids Stream window.
16. In the Codec profiles tree view, select the AVC for Web codec profile.
17. In the section to the right, click the Input tab.
The Input tab opens.

18. Use the Input Type list the select Live Source (DRC-4200).
The Input tab is updated with the input settings for Live Source (DRC-4200).

CodecProfie| 1nput | Audio Levels | Video Process | Output [ satistics

tnput Type: Live Soiirce (BREA200). 1+

Source Profie: Chamnel1
Video Audo

Codecinput Audo Source Chamel
Audoteft udo 1 |
AudoRight [pudo 1 o |

Source: sor1
Dataformat:  10-bit 422 YUV

Format: 1920 1080 nterlaced 29.57 fps
Conversion: Automatic

Dataformat:  84it 4:2:2UNVY
Sie: -

sion [ Contious Captrerr._| [

Butter usage 0% |Dropped 0 frames| GPU % [108016080 X 60| 001ps |V 00.00.00]A 00:0000 ()

19. Click Create | [ | to the right of the Source Profile list.
The Source Profile dialog box opens.

Source: SDI1-SDHD/36 v Configure.
Data format: [84it 4:2:2U0Y

Conversion: None
NTSClines: (480
PALInes:  [575

Color Space: | Input (no conversion) v

Aspect ratio:

Input

=)
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20. In the Source profile box, enter Channel 1.
21. Use the Source list to select SDI 1-SD/HD/3G.

22. In the Audio section, click Configure.
The Audio Input Configuration dialog box opens.

e =
Eora

ok [ cancel ]

23. Click SDI 1.
24. Click OK.
25. In the Source Profile dialog box, click Save.

26. Use the Options menu to select Preferences.
The Preferences dialog box opens.

System Tags.

ok [ cancel ]

27. Click Add.
The Add dialog box opens.

28. Inthe Name box, enter filename.
29. In the Value box, enter filename.

30. Click OK.

The filename custom system tag matches the File Name Custom Tag set on the OverDrive Server. This tag uses QuickTurn
segment names from OverDrive to set the names of output video files.

31. In the Preferences dialog box, click OK.

32. In the Codec profiles tree view, select the File Writer node of the AVC for Web codec profile.

5 4910DR-999-02 « December 5, 2025 Copyright Ross Video - All Rights Reserved



Overorive

33.

34.
35.

36.

37.
38.

39.

40.

In the section to the right, click the Output tab.
The Output tab opens.

[ Save Asperaut | [ s |

[Buffer usage 0% |Dropped 0 frames | CPU:3% |1080160 [1920 X 1080 | 0.0 fps |v: 00:00:00 [A 00:00:00 ()

Select the check box to the left of the Archive button.

Click Archive.
The Archive dialog box opens.

S
H

In the Filename box, enter the full pathname for the output video file. For example:
C:\Users\Public\Public Documents\Digital Rapids\Stream\OutputMedia\%filename%
To add the date and hour to the filename, replace $filename% in the pathname with the following:
$filename% %D % ST %

The filename custom system tag uses QuickTurn segment names from OverDrive to set the names of output video files.
Click OK.

Use the File menu to select Save Project.

The Save Project As dialog box opens.

In the File name box, enter a name for the project.

If this project was created for channel 1, the project name should include the text “_ch1” as a channel identifier for the project.
Click OK.

The project is saved.

Creating a Project for Channel 2

1.

Use the Start menu to select All Programs > Digital Rapids > Stream > Stream 3.X.
A second Digital Rapids Stream window opens.

In the new Digital Rapids Stream window, use the File menu to select New Project.
Click Add |+ | at the bottom of the Codec profiles tree view.

The Open dialog box opens.

Select the AVC for Web.xml codec profile.
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10.
1.
12.

13.
14.
15.
16.
17.

18.
19.

20.

21.
22,

23.

24,

Click Open.

The AVE for Web codec profile is added to the Codec profiles tree view of the Digital Rapids Stream window.
In the Codec profiles tree view, select the AVC for Web codec profile.

In the section to the right, click the Input tab.

The Input tab opens.

Use the Input Type list the select Live Source (DRC-4200).
The Input tab is updated with the input settings for Live Source (DRC-4200).

Click Create [ ) | to the right of the Source Profile list.
The Source Profile dialog box opens.

In the Source profile box, enter Channel 2.

Use the Source list to select SDI 2-SD/HD/3G.

In the Audio section, click Configure.

The Audio Input Configuration dialog box opens.
Click SDI 2.

Click OK.

In the Source Profile dialog box, click Save.

In the Codec profiles tree view, select the File Writer node of the AVC for Web codec profile.
In the section to the right, click the Output tab.

The Output tab opens.

Select the check box to the left of the Archive button.
Click Archive.

The Archive dialog box opens.

In the Filename box, enter the full pathname for the output video file. For example:
C:\Users\Public\Public Documents\Digital Rapids\Stream\OutputMedia\%filename%
To add the date and hour to the filename, replace $filename% in the pathname with the following:
sfilename% %D % ST %

The £ilename custom system tag uses QuickTurn segment names from OverDrive to set the names of output video files.
Click OK.

Use the File menu to select Save Project.

The Save Project As dialog box opens.

In the File name box, enter a name for the project.

The project name should include the text “_ch2” as a channel identifier for the project.

Click OK.
The project is saved.
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Start Encoding

1. Select the Digital Rapids Stream window opened for channel 1 or a single channel.

2. In the toolbar, click Monitor Source & .
A preview of the connected source displays at the top of the Digital Rapids Stream window.

DR_AVC_for_Web_ Ch.prj - Digital Rapids Sream [E=SER =X

CodecProfie | input

Digital Rapids AVC for Web

Conarrentiode  ~ [+ | X |

Project saved [Buffer usage 0% |Dropped 0 frames | CPU: 28% |1080160 [1920 X 1080 30.0 fps |v: 00:01:09 [A 00:01:09 ()

3. In the lower right corner of the Digital Rapids Stream window, click Start.
Encoding starts for the monitored source.

4. |Ifthereis a Digital Rapids Stream window open for channel 2, repeat steps 2 and 3 to start encoding for channel 2.

Using Digital Rapids DRC-4200 Capture Card with QuickTurn

For information on using the capture card with QuickTurn to automatically divide and quickly re-purpose broadcast content for the
web or streaming to mobile devices, refer the QuickTurn™ chapter in the OverDrive User Guide.

Contacting Technical Support

Technical Support is staffed by a team of experienced specialists ready to assist you with any question or technical issue.

Ross Video has technical support specialists strategically located around the globe to ensure a prompt response to technical
inquiries. Our primary technical support center is located in Ottawa, Ontario, Canada. In addition, we have offices in The United
Kingdom (London), Australia (Sydney), and Singapore with satellite locations in New York City, The Netherlands, and China. As we
expand our presence globally, we are constantly evaluating other key locations to have a local technical support specialist in order to
better service our customers.

North America

Our North America center located in Ottawa, Ontario, Canada and is open Monday to Friday 8:30 a.m. to 6:00 p.m. EST, with
24/7/365 on-call service after hours.

Our telephone number is: +1-613-686-1557
Toll free within North America: +1 844-652-0645
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EMEA

Our EMEA center is open Monday to Friday 8:30 a.m. to 5:00 p.m. GMT. After hours support is provided by our North America
location.

Our telephone number is: +44 (0)1189502446
International toll free: +800 3540 3545

If the local support specialist is not available, your call will be transferred automatically to our North America center.

Australia
Our Sydney, Australia office is located in Alexandria, NSW.
Our local support telephone number is: 1300 007 677

If the local support specialist is not available, your call will be transferred automatically to our North America center.

Online
E-mail: techsupport@rossvideo.com

Website: open a support request using the link http://www.rossvideo.com/support/tech-support.html to open a support request.

Copyright

© 2014 - 2025 Ross Video Limited. Ross®, MLE®, OverDrive®, GlobalView®, RundownControl™, DirectControl™, DirectAudio™,
DirectAUXaudio™, DirectCamera™, DirectServer™, QuickTurn™, RapidRestore™, SideShot™, SideSlide™, SideStick™,
OverDrive Gateway™, LiveLink™, and any related marks are trademarks or registered trademarks of Ross Video Limited. All other
trademarks are the property of their respective companies. PATENTS ISSUED and PENDING. All rights reserved. No part of this
publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any means, mechanical, photocopying,
recording or otherwise, without the prior written permission of Ross Video. While every precaution has been taken in the preparation
of this document, Ross Video assumes no responsibility for errors or omissions. Neither is any liability assumed for damages
resulting from the use of the information contained herein.
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