When launching XPression Tessera One for the first time, the setup consists of default presets and settings. If the defaults are
changed, this document explains how to check the Tessera One settings and restore defaults.

This document covers the following topics:

Hardware Setup

Preferences

Tessera Settings

Demo Project Package

Creating a Project

DashBoard

Supported Scaler Configurations

The following hardware settings are required for Tessera One to operate properly using the low latency scaler. They are configured
by default but should the settings be changed, use the following procedure to return to the default settings.

Tessera One comes with a default setting of Fill/Fill but can be set to Fill/Key. There is also an option to purchase two additional fills.
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In XPression, click Edit > Hardware Setup.

The Hardware Setup dialog box opens.

Inputs { Outputs  Audio Devices | Tmecode If0 | Preview &Monitor | GPI /Tally Boards | Camera Tracking | Server Channels

Description | Name State | Status Audio Device LastResult
= #2 Matrox XMIO3L/24/100 (0) Active  1920w1080i 29.97fps, BlackBurst, Loc...
Qutput Channel 1 Active  1920x1080p 59.94fps <embedded/aes audio>
QOutput Channel 2 Active  1920x1080p 59.94fps <embedded faes audio >
Input Channel 1 Active  1920x1080p 59.94fps (auto detect)
— Input Channel 2 Initiglized  1920x1080p 59.94fps (auto detect)
[«] ] [»
‘ Options
Automatic Up/Down Conversion -
Down: [S:_lee:e |'I ‘
[ Add.., ]I Configure. . ] [ Delete, .. ] ] [ ]
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2,

In the Inputs / Outputs tab, double-click an input from the 1/O list.
The Matrox DSX - Framebuffer Setup dialog box opens on the Input tab for the selected input.

Input =2 Misc
Board Output £ 1 Output # 2 Input # 1
Video Mode
Standard: [<auto detect>

Colorimetry: [< from project:>

I

Transfer Function: [ <from project

- Input To Output Latency

Latency: frames
- Key Options
Source: [Nane (Fill Oy} FI

- Audio Channel Mapping
Captire: (8 Pairs Embedded (Channels 1..16) [-]

AES [EBU Pair Mapping

Pair 1: [Group A, Input

T ]
Pair i [Group A, Input 2 |7} Pair 63 | Groun B, Inout 2 |7
Pair 3; [ A, Input 3 |

I
Pair 4: [Gr:-:_u:- A, Input 4 Pair 8: [-:—-'c-;:u B, Input 4 ['J

[z] Pairs: [crow 6. nout 1

<]

Pair 7: [_':0-_3 B, Input 3

Misc 1
’VUseEPUCdorSpaueComerdm ‘

- On-Board Scaler
/] Limit Scaled Input Size to: [HD (1920x1080) I=]

0 L____E

Lo [ cnd || eov |

In the Misc section, select the Use GPU Color Space Conversion check box if it is not already selected.

In the On-Board Scaler section, select the Limit Scaler Input Size to check box if it is not already selected and use the list to
select a scaler size. The default is HD (1920x1080).

Click Apply.
Click OK.
The Matrox DSX - Framebuffer Setup dialog box closes.

Repeat steps 2 to 5 for any other inputs.
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In XPression, click Edit > Hardware Setup.

The Hardware Setup dialog box opens.

Inputs fQuiputs  Audio Devices = Timecode If0 | Preview & Monitor |~ GPI /Tally Boards | CameraTracking | Server Channels
Description | Name State | Status Audio Device LastResult
= #2 Matrox XMIO3L/24/100 (1) Active  1920x1080i 29.97fps, BlackBurst, Loc...
Qutput Channel 1 Active  1920x1080p 59.94fps <embedded/aes audio>
QOutput Channel 2 Active  1920x1080p 59.94fps <embedded faes audio >
Input Channel 1 Active  1920x1080p 59.94fps (auto detect)
— Input Channel 2 Initiglized  1920x1080p 59.94fps (auto detect)
[«] ] [»
‘ Options
Automatic Up/Down Conversion -
Down: [S:_lee:e |'I ‘
[ Add... ]I Configure. .. ] [ Delete... ] ] [ ]

In the Inputs / Outputs tab, double-click an output from the 1/O list.
The Matrox DSX - Framebuffer Setup dialog box opens on the Output tab for the selected output.

Input =2 Misc
Board Output # 1 OQutput # 2 Input # 1
~ Video Mode

Standard: [HD 1080p, 1920x 1080, 59.94 frames/second

Colorimetry: (TU-R BT.703 (HD)

i

Transfer Function: [rru-ﬂ BT. 1886 (SDR)

Keying

Made: [ off (Fill Only)

Fill: [.’---.—-_;-.~H. ‘oremultiplisd)

A

- WatchDog
Route Input To Output On Application Failure & System Reboot
Key Channel: [C‘Fs:lt'iﬁ-it:: 100% Key (opague |'|
~ Hardware Frame Buffer Queue ~ Horizontal Timing Offset (ns) ———
Queve size: FA Offset:
pre uese: ey ot
Misc
[ Clip Chroma Levels [[] Enable Full Range Output
Use GPU Color Space Conversion [¥| Enable On-Board Compositing
Ancillary Data
VANC Output: | <tone> -]
[ Send Payload ID (SMPTEST 352) [ Embedded Audio
~ Audio

Channels: [, channels

o« [ g |

awlvl
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Repeat steps 2 to 5 for any other outputs.

Select the Enable On-Board Compositing check box if it is not already selected.
Click Apply.
Click OK.

The Matrox DSX - Framebuffer Setup dialog box closes.

In the Misc section, select the Use GPU Color Space Conversion check box if it is not already selected.

The RossTalk GPI settings are configured by default, but should the settings be changed, use the following procedure to reconfigure
the RossTalk GPI settings.

1.

In XPression, click Edit > Hardware Setup.

The Hardware Setup dialog box opens.

Inputs [ OQutputs  Audio Devices = Timecode IO

Preview & Monitor

GPI / Tally Boards

Camera Tracking

Description | Mame

State | Status

Last Result

Options

~ Automatic Up/Down Conversion

Down: [S-:‘.eeze
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2

Click the GPI / Tally Boards tab.
The GPI/ Tally Boards section is displayed.

Click Add.
The Add New GPI Board dialog box opens.

In the Brand list, select Smart GPl / RossTalk.
Click OK.
The Smart GPI / RossTalk Setup dialog box opens.

95
Comport 1

Hardware -

The default settings for the RossTalk setup are used for Tessera One.
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6. Click OK.
The Smart GPI/ RossTalk Setup dialog box closes and the Smart GPI / RossTalk board is added to the GPI/ Tally Boards list.

Inputs [ Outputs | Audio Devices | Timecode IfO | Preview & Monitor

1 Smart GPI / RossTalk

7. Click Close.

The Hardware Setup dialog box closes.

ROSS
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With the on-board scaler enabled in the material, all other live source options are disabled and the material can only be applied to

quad and background objects.

1. In the Material Manager, right-click on a Live Source material and select Edit.

The Material Editor opens for the selected Live Source material.

~ Preview

MName: [LiveSourcel ]

Video

Dimensions: - X -

Visible [] Mo Depthwrites [] Ignore Object Alpha  Duration: -

Input Source: [ <none:

(use On-Board Scaler if available)

e~
& Layerl
L & LiveSource

Donsowdsco  Conpostng e [aagoms T

(o | o=

2. Inthe Video section for the Live Source material, select the On-Board Scaler check box if it is not already selected.

Click OK.
The Material Editor closes.
4. Repeat steps 1 to 3 for any other Live Source material.

For More Information on...

» creating a Low Latency Live Source material, “Create a Low Latency Scaler Material” on page 4-17.
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The following preferences settings are required for Tessera One to operate properly. They are configured by default but should the
preferences settings be changed, use the following procedure to return to the default settings.

1. In XPression, click Edit > Preferences.

The Preferences dialog box opens.

Editor
Hardware Renderer

Sequencer {cont.)

Remote Server
CII

RossTalk
Video Engine
ClipStore
OpenMAM

As Run Log
Advanced

Localization

~ On Startup

[[] Load Most Recent Project

Jeperts Do Mot Create Untitled Project
Path Persistence [ °. ot Create Untitled Proje
Import [] Switch To Sequencer Mode
Folders . [ —
Texture &I C
ST T Aas e On Object Deletion
On Disk Cache i :

On Object Has Children
Seguencer

On Modifying Font Used in Multiple Scenes

MOS Settings - Settings
XML Take Item List Default Animation Controller Length: m frames
Fonts

Default Text Object Rendering Priority: | Text On Top H

Default Continuous Animation Sync: Reset

Default Keyframe Interpolation: Linear

Indude new scenes and objects in As Run by default

Click Hardware Renderer.

The Hardware Renderer panel is displayed.

12
-~

|| cancel

Editor

Hardware Renderer
Viewports

Path Persistence
Impart

Folders

Texture & Image Cache
On Disk Cache
Seguencer
Sequencer {cont.)
MQOS Settings

¥ML Take Item List
Fonts

Remote Server
CII

RossTalk

Video Engine
ClipStore
OpenMAM

As Run Log
Advanced

Localization

— Hardware Renderer

Adapter: [ <none = | - |

Anti Alias: [<n0ne> |'|

— GPU Optimizations

Optimize NVIDIA settings on startup

oK ] ’ Cancel

3. Inthe Hardware Renderer section, ensure the NVIDIA Quadro RTX 4000 is selected in the Adapter list.
4. Ensure that 8x CSAA High Quality is selected in the Anti Alias list.
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2,

Click OK.

The Preferences dialog box closes.

In XPression, click Edit > Preferences.

The Preferences dialog box opens.

Editor

Hardware Renderer
Viewports

Path Persistence
Impart

Folders

Texture & Image Cache
On Disk Cache
Seguencer
Sequencer {cont.)
MQOS Settings

¥ML Take Item List
Fonts

Remote Server
CII

RossTalk

Video Engine
ClipStore
OpenMAM

As Run Log
Advanced
Localization

~ On Startup

[[] Load Most Recent Project
[[] Do Mot Create Untitled Project
[ Switch To Sequencer Mode

~ Confirmation

On Object Deletion
On Object Has Children
On Modifying Font Used in Multiple Scenes

~ Settings

Default Animation Controller Length:

Default Text Object Rendering Priority: | Text On Top H

Default Continuous Animation Sync: Reset

=
ol
E}
i
i

Default Keyframe Interpolation: Linear

Indude new scenes and objects in As Run by default

Click Sequencer.

The Sequencer panel is displayed.

12
-~

|| cancel

Editor

Hardware Renderer
Viewports

Path Persistence
Impart

Folders

Texture & Image Cache
On Disk Cache
Seguencer
Sequencer {cont.)
MQOS Settings

¥ML Take Item List
Fonts

Remote Server
CII

RossTalk

Video Engine
ClipStore
OpenMAM

As Run Log
Advanced

Localization

— Take Item List

[OJLoopatend (when the end of the list has been reached manually)
[] Center online item in view

[[] Enable sorting by dicking column headers

Assign new Take IDs starting from the Scene's ID

[] Tab key advances through template data fields

[

[] Allow disabled items to be put online manually

Advance after taking item offline using minus key

— Fast Recall

[[] Fast Recall enabled on startup
[] Disable Fast Recall Input Timeout
Expand sequence groups when selecting an item with Fast Recall

oK ] ’ Cancel
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In the Take Item List section, select the Tab key advances through template data fields check box if it is not already

selected.

Editor

Hardware Renderer
Viewports

Path Persistence
Impart

Folders

Texture & Image Cache
On Disk Cache
Seguencer
Sequencer {cont.)
MQOS Settings

¥ML Take Item List
Fonts

Remote Server
CII

RossTalk

Video Engine
ClipStore
OpenMAM

As Run Log
Advanced
Localization

— Take Item List
[OJLoopatend (when the end of the list has been reached manually)
[] Center online item in view
[[] Enable sorting by dicking column headers
Assign new Take IDs starting from the Scene's ID
Tab key advances through template data fields
Shift+Tab should loop at beginning of published fields
[ Allow disabled items to be put online manually
Advance after taking item offline using minus key

— Fast Recall

[[] Fast Recall enabled on startup
[] Disable Fast Recall Input Timeout
Expand sequence groups when selecting an item with Fast Recall

Click Sequencer (cont.).

The Sequencer (cont.) panel is displayed.

oK ] ’ Cancel

Editor

Hardware Renderer
Viewports

Path Persistence
Impart

Folders

Texture & Image Cache
On Disk Cache
Seguencer
Sequencer {cont.)
MQOS Settings

¥ML Take Item List
Fonts

Remote Server
CII

RossTalk

Video Engine
ClipStore
OpenMAM

As Run Log
Advanced
Localization

~ Cueing
Cue should re-cue take items already on air
Cue should re-cue server channels already playing

All cued items on a framebuffer should be put on-air when any one
of them are taken

~ Advanced

[[] Disable saving of take item thumbnails to project

— Preview

[[] Show transparency in sequencer preview
Use Asterisk (*) key to play animated preview

[[] Render previews even when preview window is dosed

~ Pauses

[[] Pause events can be resumed before they have been reached
Don't move to the next take item until all pause events are taken

oK ] ’ Cancel

10
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5.

In the Advanced section, select the Disable saving of take item thumbnails to project check box if it is not already selected.
This increases the speed of project save and load times.

Editor

Hardware Renderer
Viewports

Path Persistence
Impart

Folders

Texture & Image Cache
On Disk Cache
Seguencer
Sequencer {cont.)
MQOS Settings

¥ML Take Item List
Fonts

Remote Server
CII

RossTalk

Video Engine
ClipStore
OpenMAM

As Run Log
Advanced

Localization

~ Cueing

Cue should re-cue take items already on air
Cue should re-cue server channels already playing

All cued items on a framebuffer should be put on-air when any one
of them are taken

~ Advanced

Disable saving of take item thumbnails to project

— Preview
[[] Show transparency in sequencer preview
Use Asterisk (*) key to play animated preview

[[] Render previews even when preview window is dosed

~ Pauses

[[] Pause events can be resumed before they have been reached
Don't move to the next take item until all pause events are taken

Click OK.

The Preferences dialog box closes.

In XPression, click Edit > Preferences.

The Preferences dialog box opens.

12
-~

|| cancel

Editor

Hardware Renderer
Viewports

Path Persistence
Impart

Folders

Texture & Image Cache
On Disk Cache
Seguencer
Sequencer {cont.)
MQOS Settings

¥ML Take Item List
Fonts

Remote Server
CII

RossTalk

Video Engine
ClipStore
OpenMAM

As Run Log
Advanced

Localization

~ On Startup

[[] Load Most Recent Project
[[] Do Mot Create Untitled Project
[ Switch To Sequencer Mode

~ Confirmation

On Object Deletion
On Object Has Children
On Modifying Font Used in Multiple Scenes

~ Settings

Default Animation Controller Length:

Default Text Object Rendering Priority: | Text On Top

II:‘
o
I E]
KN EN

Default Continuous Animation Sync: Reset

Default Keyframe Interpolation:

Indude new scenes and objects in As Run by default

12
-~

|| cancel

11
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2. Click Video Engine.
The Video Engine panel is displayed.

Editor — Maximum Cache Size Per Video Client
Hardware Renderer [] Cache Clips on GPU instead of Host Memory

Path Persistence

Import ~ Video Decoder Engine CPU Affinity

:old:Jrs on it Core 1 Core 9 [+] ]
exture & Image Cache

e — Core 2 Core 10 [ [v]

Saee Core 3 Core11 [ [v]

Sequencer (cont.) Core 4 Core 12 [ [v]

MOS Settings Core 5 [ vl =

¥ML Take Item List Core 6 [v] [] =

Fonts Core 7 [v] [v] []

Remote Server Core 8 = = o

CII

RossTalk — Record Settings

FEETETE Input Cache Size: Frames

ClipStore

OpenMAM

As Run Log

Advanced

Localization

Co o=

3. Inthe Maximum Cache Size Per Video Client section, ensure that the Cache Clips on GPU instead of Host Memory check
box is not selected.

Editor — Maximum Cache Size Per Video Client
Hardware Renderer [] Cache Clips on GPU instead of Host Memory
et zei [0 L]

Size: MEB
Path Persistence
Import ~ Video Decoder Engine CPU Affinity

Folders

Core 1 Core 9

Texture & Image Cache H 4
On Disk Cache Core 2 Core10 [ m
Sequencer Core 3 Core1l  [] []
Sequencer (cont.) Core 4 Core12 [ []
MOS Settings Core 5 [] = o
¥ML Take Item List Core 6 [v] [] =
Fonts Core 7 Iv] = =
Remote Server Core 8 o = o
CII

RossTalk — Record Settings

Video Engine Input Cache Size: Frames
ClipStore

OpenMAM

As Run Log

Advanced

Localization

x| e

4. Click OK.

The Preferences dialog box closes.

12
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1. In XPression, click Edit > Preferences.

The Preferences dialog box opens.

Editor ~ On Startup
Hardware Renderer

[[] Load Most Recent Project

Jeperts Do Mot Create Untitled Project
Path Persistence L °. ot Create Untitled Proje:
Import [] Switch To Sequencer Mode
Folders . [ —
Texture &I C
ST T Aas e On Object Deletion
On Disk Cache i :

On Object Has Children
Seguencer

e ——r) On Modifying Font Used in Multiple Scenes

MOS Settings e

XML Take Item List Default Animation Controller Length: m frames
FirE Default Text Object Rendering Priority: | Text On Top H
Remote Server

foti Default Continuous Animation Sync: H
RossTak Default Keyframe Interpolation: H
Video Engine

ClipStore Indude new scenes and objects in As Run by default
OpenMAM

As Run Log

Advanced

Localization

12
-~

|| cancel

2. Click As Run Log.
The As Run Log panel is displayed.

Editor File Settings (restart is required to take effect)
Hardware Renderer ’V Log Rotation: H Limit number of logs to:
Viewports
Path Persistence — Format
Import Use Standard As Run Log Formatter Layout
Folders - -
hannel %:FRAMEBUFFERIDY 'EI-IEI-I.-'J\I*][]
Texture & Image Cache
On Disk Cache Bariz
Sequencer [‘%SCENENAME%, Channel %FRAMEBUFFERID ., %DURATION %S ]
Sequencer (cont.) Output:
MOS Settings [Scene1, Channel 1, 10,625 ]
¥ML Take Item List
Fonts Tags: %TAE%
on %ONAIRTIME% %TAKEITEMNAME %

Remote Server %OFFAIRTIME % %YeTAKEITEMID %%
fwi %Y DURATION % %eTAKEITEMCONTENT %
RossTalk %4FRAMEBUFFERID % 34SCENENAMEY:
Video Engine %YoL AYER %% %SCENEID %%
ClipStore

Maximum length for Take Item Content string:
o g o
As Run Log
Advanced
Localization

oK ] ’ Cancel
R os S ’
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3. Inthe Format section, select the Use Standard As Run Log Formatter Layout check box if it is not already selected.

Editor File Settings (restart is required to take effect)
Hardware Renderer ’V Log Rotation: H Limit number of logs to:
Viewports
Path Persistence — Format
Import Use Standard As Run Log Formatter Layout
Folders

[ o< TAB >%:Channel %FRAMEBUFFERID
Texture & Image Cache
On Disk Cache Bariz
Sequencer [%CENENAME%, Channel %FRAMEBUFFERID ., %DURATION %S ]
Sequencer (cont.) Output:
FREERIE [Scene1, Channel 1, 10,625 ]
¥ML Take Item List
Fonts Tags: %TAB%

on S%ONAIRTIME % S&TAKEITEMNAME %

Remote Server %OFFAIRTIME % %YeTAKEITEMID %%
CII %Y DURATION % %eTAKEITEMCONTENT %
RossTalk %FRAMEBUFFERID% %45CENENAME%
Video Engine %YoL AYER %% %SCENEID %%
ClipStore

Maximum length for Take Item Content string:
o g s
As Run Log
Advanced
Localization

o ) oo
4. Click OK.

The Preferences dialog box closes.

The following Tessera settings are required for Tessera One to operate properly. They are configured by default but should the
Tessera settings be changed, use the following procedure to return to the default settings.

Tessera One operates by default in single engine mode and can not be changed.
1. In XPression, click Edit > Tessera > Settings.

The Tessera Settings dialog box opens.

~ General

Mode: [Single Engine | - |

— Tessera NET

NETID:

2
L[]

Region Map Selection
’V @ Use Global Region Map » Use Region Maps from Projects
[Brc-ad-:ast P | - |

[ Il

[ o e

14
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2. If controlling multiple Tessera One systems using Remote Sequencer, in the Tessera NET section, use the NET ID box to enter
a NET ID for the machine.

3. Inthe Region Map Selection section, select one of the following two options:

* Use Global Region Map — use one map that multiple projects share.
+ Use Region Maps from Projects (Tessera One default setting) — use maps specific to each project.

4. Click OK.

The Tessera Settings dialog box closes.

Tessera One comes with a pre-loaded demo project with pre-configured scenes, scripts, sequencer layout, Tessera region mapping,
ClipStore content, and INcoder watch folders, as well as a custom DashBoard panel demo for playout (Tessera One - User
Panel.grid). These demo projects are a good resource for learning how to create Tessera One scenes, how to use DataLing, how
to setup a custom DashBoard panel for Tessera One operation, and more.

If at any point you want to access the demo project for Tessera One:
1. In XPression, click File > Open Project.
The Open browser opens.
2. Locate the Tessera One v1 demo project file in D: \XPression Projects\Tessera One vl.xpf.

Click Open to open the demo project.

This section covers creating a new project and configuring a low latency scaler material.

1. In XPression, click File > New.

A save Confirm notification opens.

I.o.l Save changes to project: Untitled 7

Yes Mo Cancel

15
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2. Click Yes to save the current project or No to not save the current project.

The New Project dialog box opens.

-~ Setti
Presets e . —
i [a] Editing Mode: [0 sD1 10501 -]
=l HD-SDI — Ti [29.9? frames/second |'|
5| 1080i 25 - Video
B 1080 25.57 Frame Size: (1520 [*[<[|width  [1080  [*[-]] height
5| 1080i 30
] 1080p 23.97 Pixel Aspect Ratio: [S-:luare Pixels (1.0) |'|
) 1080p 29.97 Field Mode: (Upper Field First {even) I
g ﬁzs :(gj,gq Viewport Resolution: 1920 x 1080 (aspect: 16:9)
2] 1080 60 Colorimetry: [ITU-R BT, 702 (HD) [
E] 1080psf23.57 Transfer Function: [[TU &7, 1836 (SDR) [l
5| 1080psf 24
5| 1080psf 25 | | - Defaults
@ 1080psf 29.97 Safe Title Area: [IIII’-": - v]hcrizcmal [IIII’-": - v]\c'erﬁml
% ;.Omsgpzs:m Safe Action Area: [5’-": *le ]horizomal [5’-": *le ]verﬁal
@ 720p 50 Scene Director Tracks: [3 *le ]animaﬁon [2 *le ]audio
5] 720p 55.94 [
[ tewreset ] | TR
L:xzb'on:[ ] [ Browse ]
Name: | | W Create Project Structure [ o ][ conca |

In the Presets section, select a video format suitable for the project.
Click Browse to select the Location for the project.
The Select Project Folder file browser opens.
Select or create a folder for the project. It is recommended to save projects in their own specific folder.
Click Select Folder.
The Select Project Folder file browser closes.
7. Inthe New Project dialog box, use the Name box to enter a name for the new project.
8. Click OK.

The New Project dialog box closes.

16
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1.

Open the Material Manager (Ctrl+M or click the Material Manager tab).

The Material Manager opens.

[abie + Filter: [ <none> ] [Setﬁngs -
I ] |all Materials =1 All Materials (0 items)
I | Ungrouped
4
Face | Material |
4
Selected Objects: 0

In the All Materials list, right-click and select New > Live Source.

The Material Editor opens with a new Live Source material.

~ Preview

MName: [LiveSourcel ] Dimensions: - X -
Visible [] Mo Depthwrites [] Ignore Object Alpha  Duration: -

Video

Input Source: [<n0ne> |v|

Donsowdsco  Conpostng e [aagoms T

(use On-Board Scaler if available)

e~
& Layerl
L & LiveSource

(o JL o=

In the Video section, use the Input Source list to select a video input.

Select the On-Board Scaler check box if it is not already selected. It is selected by default. This enables the low latency
material scaler.

Use the Compositing Order list to select one of the following options:

* Background — layer the scaled input behind the graphics.
* Foreground — layer the scaled input over the graphics.

ROSS
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6. Click OK.

The Material Editor closes.

7. Apply the new material to an object.

For More Information on...
+ configuring the low latency scaler, refer to “Hardware Setup” on page 4-1.

DashBoard

Optionally, users can use DashBoard custom panels as customizable graphical user interfaces to control Tessera One. DashBoard
custom panels are opened using the DashBoard client software. If DashBoard is not installed on the system, navigate to the
DashBoard downloads page on the Ross Video website to download the software:
https://www.rossvideo.com/support/software-downloads/dashboard/. The system ships with examples of these custom panels that
can be used as training resources or can be modified for user specific needs. The custom panel package can be found here:
D:\Dashboard Applications\Tessera One - User Panel\Tessera One - Control.grid

The DatalLing default port number is 2021.

The XPression Tessera One device IP and port parameters are:

+ TesseraOne_|PAddress = localhost
» TesseraOne_RossTalkExPort = 8020
» TesseraOne_RossTalkPort = 7788

Baseball

ws @ @
stanes @ @
ws @ @

‘Q

Basketball

0:06
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https://www.rossvideo.com/support/software-downloads/dashboard/

Football

1"e20 §

LL onN 26
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Supported Scaler Configurations

The following diagrams illustrate the supported scaler configurations for Tessera One and the configurations that will not work.

ONE FULL RESOLUTION SCALER AVAILABLE ON UP TO THREE FILLS

XPresswn XPresswn XPI’eSSIOn
4 Tessera B, % Tessera B,

INPUT ONE )
[—

[FILL1] [FILL 2] [FILL 3]
*REQUIRES (1) FILL+ LICENSE

TWO FULL RESOLUTION SCALERS SPANNED ACROSS THREE FILLS

[FILL1] [FILL 2] [FILL 3]
*REQUIRES (1) FILL+ LICENSE

THREE HALF RESOLUTION SCALERS AVAILABLE ON ONE FILL

/" \ /" \
o INPUT ONE e INPUT ONE )

ﬂ_‘ \
e INPUT TWO

[FILL1] [FILL 2] [FILL 3]
*REQUIRES (1) FILL+ LICENSE

TWO HALF RESOLUTION SCALERS AVAILABLE ON UP TO TWO FILLS

e INPUT ONE
N 7

[FILL 1] [FILL 2] [FILL 3]
*REQUIRES (1) FILL+ LICENSE

TWO HALF RESOLUTION SCALERS AVAILABLE ON ONE FILL
ONE HALF RESOLUTION SCALER SPANNED_ACRQSS TWO FILLS

INPUT ONE ) e
\ — /" XPression "\

INPUT ONE
\ !

[FILL1] [FILL 2] [FILL 3]
*REQUIRES (1) FILL+ LICENSE

ROSs
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